{$$PAGE_TITLE$$}

{$$TEXT$$}

Copyright ©{$$YEAR$$} {$$COMPANY$$}. All Rights Reserved.


Topic 1

Файл справка от OJIerapx / Help file from OJIerapx

О Описание/Description

KMS Tools Portable - все мои основные программы в одной сборке.
all my main programs in one collection.
Состав/Contents:
AAct Portable
Garbage Collector
KMSAuto Lite Portable
KMSAuto Net 2016 Portable
KMSCleaner Portable
MSActBackUp Portable
MSAct++
Office 2013-2016 C2R Install
PIDKey Lite
Дополнительно/Additionally:
Office 2013-2016 C2R License Setup
CopyToUSB
UniCrypt 2016

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


Topic 2

KMS Tools Portable by Ratiborus

AAct Portable

AAct Portable

Системные требования:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016 R2, Office 2010/2013/2016 VL редакций.
**** Программе НЕ требуются никакие версии .NET Framework. ****

Описание:
—————————————————————————————————
AAct - KMS-активатор для операционных систем Windows VL редакций:
Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 а также Office 2010, 2013, 2016. Возможна активация Office 2010 VL
на Windows XP.
**** Программа написана с применением оригинальных технологий и реализует другую, отличную
от моей обычной, идеологию конструирования подобных программных средств.

Дополнительные параметры запуска программы (ключи):
—————————————————————————————————
/win=act - Запустить программу в скрытом режиме, активировать Windows
и выйти из программы.
/ofs=act - Запустить программу в скрытом режиме, активировать Office
и выйти из программы.
/wingvlk - Запустить программу в скрытом режиме, установить ключ Windows
и выйти из программы.
/ofsgvlk - Запустить программу в скрытом режиме, установить ключ Office
и выйти из программы.
/taskwin - Создать задачу для переактивации Windows
/taskofs - Создать задачу для переактивации Office

/ru | /en - Программа будет запущена с русским или английским языком интерфейса.

Отличия AAct от моих других программ:
1. KMSS запускается прямо в памяти, без предварительной распаковки во временную или ещё какую папку.
2. Все действия по манипуляциям с активацией выполняют стандартные для приложений файлы, slmgr.vbs и ospp.vbs.
3. Морда лица программы стилизована под стандартное окно cmd.exe.
4. У программы нет INI файла, она ни чего и ни куда не сохраняет.

Из-за первого пункта иногда возникает ошибка при запуске, система не понимает как можно запустить отдельный
процесс KMSS.exe не имея файла на диске....

—————————————————————————————————
Ratiborus


Topic 3

AAct Portable

AAct Portable

System requirements:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016 R2, Office 2010/2013/2016 VL editions.
**** Program does NOT require any version .NET Framework. ****

Description:
—————————————————————————————————
AAct - KMS-activator for operating systems Windows VL editions:
Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 and Office 2010, 2013, 2016. Also, you can activate Office 2010 VL on Windows XP.
**** The program is written with use of original technologies and implements a
different ideology design of such software tools, which is different from my usual practice

Additional startup parameters (keys):
—————————————————————————————————
/win=act - Run program in hidden mode, activate Windows and exit the program.
/ofs=act - Run program in hidden mode, activate Office and exit the program.
/wingvlk - Run program in hidden mode, install Windows Key and exit the program.
/ofsgvlk - Run program in hidden mode, install Office Key and exit the program.
/taskwin - Create reactivation task Windows
/taskofs - Create reactivation task Office

/ru | /en -The program will be launched on Russian (English) interface
—————————————————————————————————
Ratiborus


Состав/Contents

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


Новый раздел

AAct Portable

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


Новый раздел

Garbage Collector

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


Новый раздел

Garbage Collector

Garbage Collector от Ratiborus,
MSFree Inc.

Описание:
—————————————————————————————————
Программа предназначена для упрощения и облегчения поиска разнообразных ключей
активации в текстовом виде, расположенных на различных ресурсах в сети. Принцип работы ее
прост: программа ищет ключи активации для Windows, Office (и другие!) по заданным в ней
маскам\поисковым запросам\регулярным выражениям, на таких популярных сервисах обмена
текстовой информацией, как pastebin, textuploader, и на других ресурсах в сети.
Кроме того, вы можете сами добавить свои собственные ссылки на страницы форумов\сайтов,
на которых вы предпочитаете искать ключи активации Windwos, Office и т.п.
В случае настроек по умолчанию, программа ищет ключи с помощью специального
поискового запроса к Google, на сервисе pastebin.com. В интерфейсе предусмотрено двенадцать
пользовательских кнопок, на которые можно повесить свои любимые странички. Всё настраивается
через интерфейс программы.
Кроме того, можно создавать до 16 поисковых запросов, которые будут работать при
нажатии кнопки Автопоиск, в программу встроен один, для примера, сложного ничего нет. Для тонкой
настройки автопоиска необходимо кликнуть по значку настроек, добавить свои собственные
ссылки... Затем выбрать тип поиска (обычный или с анонимайзером), и кликнуть "Применить и
Закрыть". Анонимайзер необходим в некоторых случаях, для предотвращения проверок от роботов.
С полученных страниц, с результатами поиска, выбираются ссылки, и программа ищет по
этим ссылкам ключи. Всё настолько просто что проще уже и некуда...
Размер окна программы можно изменять.
На 1ую - 12-ую кнопки можно назначить страницы любимых форумов или сайтов.
В программе, при переходе по этим ссылкам на странице, весь текст копируется в буфер обмена,
потом кнопкой "Выбрать ключи" можно..... выбрать из него ключи.
Поиск текста производится щелчком левой кнопки мыши по кнопкам 1 - 12 или по кнопке "Автопоиск".
Щелчком правой кнопки мыши по кнопкам 1 - 12 производится набор последовательности обхода
ссылок, соответсвующих этим кнопкам. Например, щелкнув правой кнопкой мыши по кнопкам 1; 3; 7
задается обход ссылок, соответствующих кнопкам 1; 3; 7. При этом после щелчка правой кнопкой
появится кнопка запуска обхода ссылок.
Если вам не нужны определенные поисковые запросы, или по вашему мнению, они
обрабатываются недостаточно быстро, в настройках достаточно снять галочку. И такой поисковый
запрос не будет обрабатываться.
Добавлена возможность прервать операции сбора мусора и определения ключей.
Есть возможность задать свою маску для поиска текста на страницах. Сейчас это формат ключей
M$, но можно настроить поиск и на ключи другого формата. Например, даже такой формат:
XXX-XXXXXXXXX-XXXX-XXXXXXXXXXXX.XXXXXXX
То есть, для личного поиска данных определенного формата достаточно изменить параметр
регулярного выражения в INI-файле, сейчас он такой:
[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}, где 5 - количество знаков,
0-9a-zA-Z - их значения.
Фактически программа является универсальным парсером строки любого вида...
После первого поиска в папке программы будет создан массив ключей:
файл Garbage Collector Base.txt. Этот файл удалять не следует. Файл будет пополняться при
последующих запусках программы. Ключи можно (нужно) проверить в PIDKey и нужные сохранить.
При втором и последующих запусках программы, если найдены новые ключи, станут доступны кнопки
"Сохранить ключи" и "Копировать", первая открывает стандартное окно для сохранения
текстового файла, в который будут помещены новые, отсутствующие в базе программы, ключи, а вторая
копирует их в буфер обмена. Кнопка "Копировать" работает и во время поиска ключей.
Программу можно запустить с параметрами ком строки, указав путь к INI файлу и папке со
сценариями:
/path My_Path или /PATH "D:\My Path"
База ранее найденных ключей остаётся на том же месте, рядом с исполняемым файлом.

*** Если во время поиска вам будет предложено ввести "капчу", остановите автопоиск, введите "капчу" и
нажмите мышкой кнопку на странице. Если нажать Enter, тогда страница просто перезагрузится. Так
Google проверяет, не программа ли вы....

————————————————————————————————————————————————————————————————
Ratiborus и "компания"


Новый раздел

Garbage Collector

Garbage Collector by Ratiborus,
MSFree Inc.

Descripton:
—————————————————————————————————
The program is designed to simplify and facilitate the search for different activation
keys in text form, located on different resources in the network. The principle of operation
of its simple: the program searches for activation keys for Windows, Office (and others!)
given it masks\searches\regular expressions, such popular services for sharing information, as
pastebin, textuploader, and other resources on the network. In addition, you can add your own
links to pages of forums\sites, you prefer to look for the activation key for Windwos, Office,
etc.
In the case of the default settings, the program searches through special keys
search query to Google, on the service pastebin.com. The interface provides ten
custom buttons, which you can hang your favorite pages. Everything is customizable
through the program interface.
In addition, you can create up to 16 search queries that will be run when
pressing the Auto button, in the program built one, for example, nothing complicated. For
thin setup autosearch, you must click on the settings icon, add your own links... Then select
the search type (normal or anonymizer), and click "Apply and Close". The anonymizer is needed
in some cases, to prevent checks from the robots.
From the resulting page, with search results, select links, and program searches keys
to these links. It's as simple as that simply have nowhere...
The size of the window can be changed. On 1st - 10th buttons you can assign your
favorite forum pages or sites. In the program, by clicking on the links on the page, the whole
the text is copied to the clipboard, then click "Select keys" can..... to choose from it keys.
If you don't need specific search terms, or in your opinion, they processed quickly
enough, in settings sufficient to remove the check mark. And this search request will not be
processed.
Added the ability to interrupt the operation of garbage collection and selection keys.
Have the opportunity to ask his mask to search for text on the page. Now it's the M$ key
format, but you can customize the search for keys in other format. For example, even a format:
XXX-XXXXXXXXX-XXXX-XXXXXXXXXXXX.XXXXXXX
That is, for search personal data in certain format just change the parameter regular
expression in the INI-file, now it is:
[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5},
where 5 - number of digits, 0-9a-zA-Z - values.
In fact, the program is a universal generic parser for strings of any kind...
After the first search in the program folder will be created an array of keys:
file Garbage Collector Base.txt. This file should not be removed. The file will be updated
when subsequent runs. The keys can (should) be checked in PIDKey and save necessary keys.
For the second and subsequent runs, if found new keys, will be available buttons
"Save keys" and "Copy", first opens the standard window to save text file, in which we will
place the new keys that are absent in database program, second - copy them to the clipboard.
Button "Copy" and works during the search keys.
The program can be run with the command-line options, specifying the path to the INI
file and folder with scenarios:
/path My_Path or /PATH "D:\My Path"
Base previously found keys remains in the same place, near the executable.

*** If during your search you will be prompted to enter a "captcha", stop the autosearch,
enter the "captcha" and click the button on the page. If you press Enter, the page just
reloads. So, Google checks, you're a robot or not....

————————————————————————————————————————————————————————————————
Ratiborus & "Co"


Новый раздел

KMSAuto Lite Portable

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


Новый раздел

KMSAuto Lite Portable

KMSAuto Lite Portable от Ratiborus,
MSFree Inc.

Системные требования:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016 VL редакций.
**** Программе НЕ требуются ни какие версии .NET Framework. ****

Описание:
—————————————————————————————————
KMSAuto Lite - KMS-активатор для операционных систем
Windows VL редакций: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 а также Office 2010, 2013, 2016. Возможна активация Office 2010 VL
на Windows XP.
Переключатели открывают доступ к установке GVLK ключей и настройке планировщика задач.

Дополнительные параметры запуска программы (ключи):
—————————————————————————————————
/win=act - Запустить программу в скрытом режиме, активировать Windows
и выйти из программы.
/ofs=act - Запустить программу в скрытом режиме, активировать Office
и выйти из программы.
/wingvlk=inst - Запустить программу в скрытом режиме, установить ключ Windows
и выйти из программы.
/ofsgvlk=inst - Запустить программу в скрытом режиме, установить ключи Office
и выйти из программы.
/ofs=conv - Запустить программу в скрытом режиме, конвертировать Office 2013 RETAIL
в VL и выйти из программы. Конвертируются только не активированные продукты.
/sched=win - Создать в планировщике задачу активировать Windows каждые 25 дней.
/sched=ofs - Создать в планировщике задачу активировать Office каждые 25 дней.

*** Ключи устанавливаются принудительно, параметры можно применять все вместе.
*** Конвертировать RETAIL -> VL можно только не активированные офисные продукты.

На вкладке "Настройки" можно указать внешний адрес KMS-Service. Встроенный в
программу сервис при активации запускаться не будет. При ошибке активации
0xc004f074 убедитесь что ваш фаервол не запрещает соединения с вашим KMS-Service.
Если вы создадите в планировщике задачу для переактивации (в программе для этого
специальная вкладка) саму программу можно перемещать куда хотите, можно даже совсем
удалить, она для переактивации не нужна.

Установка KMS-Service
—————————————————————————————————
На вкладке "Настройки" вы можете установить в систему KMS-Service, Windows 7-8
смогут от него активироваться самостоятельно, при соответствующей настройке,
по адресу 127.0.0.2:порт, а по вашему сетевому адресу могут активироваться любые системы и офисы.
Установленный сервер не конфликтует ни с задачей в планировщике, ни с ручной активацией,
с помощью кнопок "Активировать Windows" и "Активировать Office". Если ваша система 8.1, на время
активации будет устанавливаться специальный драйвер, который удалится по завершению активации.
Для этого в настройках должен быть установлен "== Integrated KMS-Service ==".
Также можно настроить активацию от внешнего сервера, при активации с помощью кнопок в
Главном окне программы ваши системные настройки не будут изменены, они будут восстановлены сразу
после активации.
С помощью двух кнопок внизу окна "Настройки" можно просматривать файл лога работающего сервера.

"А у меня ничего не активируется!!!!"
——————————————————————————————————————
Возможно у вас продукт не VL, не предназначен для активации от KMS-Service
(Windows 7 Максимальная (Ultimate) программа НЕ АКТИВИРУЕТ), или ваш антивирус блокирует активацию.

—————————————————————————————————————————————————————————————————
Ratiborus


Новый раздел

KMSAuto Lite Portable

KMSAuto Lite Portable by Ratiborus,
MSFree Inc.

System requirements:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016 VL editions.
**** The program does NOT require any version .NET Framework. ****

Description:
—————————————————————————————————
KMSAuto Lite - KMS-activator for the operating systems
Windows VL editions: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 and Office 2010, 2013, 2016. Also you can activate Office 2010 VL
on Windows XP.
The switches provide access to the installation GVLK keys and configure the task scheduler.

Advanced startup options of the program (keys):
—————————————————————————————————
/win=act - Run the program in stealth mode, activate Windows
and exit the program.
/ofs=act - Run the program in stealth mode, activate Office
and exit the program.
/wingvlk=inst - Run the program in stealth mode, install the Windows key
and exit the program.
/ofsgvlk=inst - Run the program in stealth mode, install the Office keys
and exit the program.
/ofs=conv - To run the program in stealth mode, convert Office 2013 RETAIL
in VL and exit the program. Will be converted only non-activated products.
/sched=win - Create a task scheduler to activate Windows every 25 days.
/sched=ofs - Create a task scheduler to activate Office every 25 days.

*** Keys installed forcibly, parameters can be applied all together.
*** Convert RETAIL -> VL possible only for non-activated office products.

On the "Settings" tab, you can specify the external address of the KMS Service. Built-in
program service will not run when activated . If activation fails 0xc004f074,
make sure that your firewall does not prohibit a connection with your KMS-Service.
If you create a task scheduler for reactivation (in the program for this purpose is
special tab), the program can move wherever you want, you can even completely
remove it, it is not necessary to reactivate.

Installing KMS-Service:
—————————————————————————————————
On the "Settings" tab you can install into the system KMS-Service, Windows 7-8
can be activated their own of it, if configured,
at the address 127.0.0.2:port, and on your network adress can be activated any systems and offices.
Installed server does not conflict with the task scheduler or manual activation,
if used buttons "Activate Windows" and "Activate Office". If your system is 8.1, on the process of
activation will be installed a special driver, which is removed at the end of activation.
For this configuration must be installed "== Integrated KMS-Service ==".
You can also configure the activation of an external server, upon activation by pressing the buttons at
Main program window your system settings are not changed, they will be restored immediately
after activation.
Using two buttons at the bottom window "Settings", you can view logfile of a running server.

"At me nothing activated !!!!"
—————————————————————————————————
Perhaps you have a non-VL product, which is not intended to activate using KMS-Service
(Windows 7 Ultimate this program does NOT ACTIVATE), or your antivirus blocks the activation.

—————————————————————————————————————————————————————————————————
Ratiborus


Новый раздел

KMSAuto Lite Portable от Ratiborus,
MSFree Inc.

Системни изисквания:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016 VL версии.
**** Програмата НЕ изисква никакава версия на .NET Framework. ****

Описание:
—————————————————————————————————
KMSAuto Lite - KMS-активатор за операционни системи на
Windows VL версии: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 а также Office 2010, 2013, 2016. Възможна е активацията на Office 2010 VL
на Windows XP.
Ключовете/switches осигуряват достъп за инсталация на GVLK ключове и настройка на
планиране на задачите.

Допълнителни параметри на пускане на програмата (keys/ключове):
—————————————————————————————————
/win=act - Стартира програмата в тих режим, активира Windows и изключва програмата.

/ofs=act - Стартира програмата в тих режим, активира Office и изключва програмата.

/wingvlk=inst - Стартира програмата в тих режим, инсталира Windows ключ и изключва програмата.

/ofsgvlk=inst - Стартира програмата в тих режим, инсталира Office ключ и изключва програмата.

/ofs=conv - Стартира програмата в тих режим, конвертира Office 2013 RETAIL
във VL и изключва програмата. Конвертират се само неактивирани продукти.

/sched=win - Стартира програмата в тих режим, създава планирана задача за активация на
Windows на всеки 25 дни.
/sched=ofs - Стартира програмата в тих режим, създава планирана задача за активация на
Office всеки 25 дни.

*** Ключовете се инсталират принудително, всички параметри може да се прилагат заедно.
*** Конвертирането RETAIL -> VL е възможно само за неактивирани офис продукти.

Чрез бутонът "Settings" може да се посочи външен адрес на KMS Service. Вградената в програмата
служба за активация няма да се стартира. При грешка на активацията 0xc004f074 проверете
дали вашият файъруол не забранява връзките с вашия KMS-Service.
Ако искате да създадете планирана задача за реактивация (в програмата има специален бутон
за тази цел), самата програма можете да местите където поискате, даже можете съвсем
да я премахнете, тя не е нужна за реактивиране.

Инсталиране на KMS-Service:
—————————————————————————————————
От бутонът "Settings" може да се инсталира в системата KMS-Service, Windows 7-8 ще могат
да се активират от него самостоятелно, при съответната настройка, на адрес 127.0.0.2:порт,
а на вашия мрежов адрес ще могат да се активират всякакви системи и офиси.
Инсталираният сървър не създава конфликт нито с планираните задачи, нито с ръчната активация,
при употреба на бутоните "Activate Windows" и "Activate Office".
Ако системата ви е 8.1, по време на активиране ще се инсталира специален драйвер, който ще
се премахне след активацията.
За това в настройките трябва да бъде инсталиран "== Integrated KMS-Service ==".
Можете да конфигурирате активиране от външен сървър, при активиране с помощта на копчетата
в главният прозорец на програмата вашите системни настройки няма да бъдат изменени, те ще
бъдат възстановени незабавно след активацията.
С помощта на двете копчета в дъното на прозорецът "Settings" можете да преглеждате лог-файлът
на работещия сървър.

"При мен нищо не се активира !!!!"
—————————————————————————————————
Може би вашият продукт не е VL, които не е предназначен за активация чрез KMS-Service
(Windows 7 Ultimate програмата НЕ АКТИВИРА), или вашият файъруол блокира активацията.

—————————————————————————————————————————————————————————————————
Ratiborus


KMSAuto Net 2016 Portable

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


RU

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable от Ratiborus,
MSFree Inc.

Системные требования:
—————————————————————————————————
VL-редакции: Windows Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016 R2 Office 2010/2013/2016.

Описание:
—————————————————————————————————
KMSAuto Net — автоматический KMS-активатор для операционных систем
Windows VL-редакций: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, 2016 R2 а также Office 2010, 2013, 2016.

Дополнительно программа активирует:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
Основан на KMS Server Service от mikmik38 (MDL)

Работа с программой:
—————————————————————————————————
Запустить файл KMSAuto Net.exe и использовать интерфейс. Включите
профессиональный режим работы программы, если вам нужны дополнительные настройки.
Кнопка включения/выключения профессионального режима работы расположена на вкладке
с Дракончиком.
Самый простой способ применения программы — это использовать программу в
автоматическом режиме. От Вас требуется лишь нажать на кнопки активации, и, если хотите
согласиться на создание задачи для переактивации в планировщике, нажмите на кнопку.

Совет: сначала нужно активировать Windows и Office в ручном режиме, и только после этого,
когда убедитесь что активация проходит, можно создать задачу в планировщике для
переактивации продуктов через каждые 25 дней.
Если система никак не хочет активироваться, попробуйте в Профессиональном режиме
перейти на вкладку "Утилиты" и принудительно установить GVLK-ключ для своей редакции
Windows, а затем снова пробуйте активировать.

Дополнительная информация:
—————————————————————————————————
Для активации Windows 8.1 непосредственно необходимо устанавливать TAP сетевой адаптер,
и использовать IP-адрес 10.3.0.2-254, или использовать специальный драйвер. Всё это
встроено в программу.
Для активации по локальной сети TAP-интерфейс можно не устанавливать и использовать для
активации сетевой адрес компьютера.
Если вы перенастроили программу и она перестала нормально работать, выполните пункт меню
"Сбросить настройки программы". Все настройки установятся по умолчанию.

Дополнительные параметры запуска программы (ключи):
—————————————————————————————————
/win=act - Запустить программу в скрытом режиме, активировать Windows
и выйти из программы.
/off=act - Запустить программу в скрытом режиме, активировать Office
и выйти из программы.
/log=yes - Запустить программу в скрытом режиме, создать файл ActStatus.log
и выйти из программы.
/kmsset=yes - Запустить программу в скрытом режиме, установить KMS-Service
и выйти из программы. Устанавливается только сам KMS-Service,
без TAP, WinDivert, Hook.
/kmsdel=yes - Запустить программу в скрытом режиме, удалить KMS-Service
и выйти из программы.
/key=yes - Запустить программу в скрытом режиме, установить ключ Windows
и выйти из программы.
/task=yes - Запустить программу в скрытом режиме, создать задание в планировщике
по активации Windows и Office каждые 25 дней и выйти из программы.
Этот ключ работает совместно с ключами /win=act и /off=act.
/taskrun=yes - Запустить программу в скрытом режиме, выполнить задание в планировщике
по активации Windows и Office и выйти из программы.
/convert= - Запустить программу в скрытом режиме, выполнить подготовку к конвертации
редакции Windows и выйти из программы.
Возможные значения ключей: win8, win8pro, win8ent, win81pro, win81ent,
win81, win81sl, win81wmc, win81n, win81entn, win81pron.
После этой функции необходима перезагрузка компьютера.
/sound=yes - Включить звуки.
/sound=no - Выключить звуки.

—————————————————————————————————
Активация или установка KMS-Service будет проведена с настройками установленными на вкладке
KMS-Service.

—————————————————————————————————
При переносе программы на другой компьютер нужно сбросить настройки Авто Режима.
Активировать он всё равно будет, на то он и авто, но режим может быть неоптимальным
для вашего нового компьютера.
Для сброса авторежима в начальное состояние нужно переключиться на любой другой режим,
а потом снова выбрать авто. Всё, теперь авторежим сброшен на начальное, стартовое состояние.

О способах активации встроенных в программу
—————————————————————————————————
Программа может проводить активации от встроенного в неё эмулятора KMS-сервера несколькими
разными способами. Зачем их несколько: стандартный способ подключения к серверу активации
через localhost (127.0.0.2-254) заблокирован в Windows 8.1. Так что все претензии нужно
направлять сами знаете кому...
Все применяемые способы активации предназначены для того, чтобы обмануть систему, и сделать так,
чтобы она "думала", что KMS-сервер находится не на вашем компьютере, а где-то в сети, далеко.

Вкратце о режимах работы программы:
—————————————————————————————————
Auto - программа пытается автоматически найти тот способ активации, который подходит вашей
системе. Делаются попытки активировать систему или Office от всех допустимых для
вашей системы способов. И тот, от которого активация пройдёт, запоминается программой.
Для сброса настроек режима на начальные можно переключиться на любой другой режим
и снова выбрать Auto. Этот режим выбран в программе по умолчанию.
Hook - метод, основанный на подмене оригинального файла системы на специальным образом
изменённый. После активации возвращается на место оригинальный файл. В новых версиях
программы этот метод работает без замены файлов; все операции проходят в памяти.
WinDivert- в систему на время активации устанавливается специальный драйвер и управляющая им
программа для эмуляции удалённого подключения к KMS-серверу.
NoAuto - в этом режиме нет никакой автоматики: как настроите, так всё и будет работать.
Для людей, которые лучше меня знают, что, как и когда нужно делать, и нужно ли
это делать. :)
TAP - в систему устанавливается виртуальное устройство, TAP-интерфейс, и активация
проводится через него. В программе два драйвера TAP-адаптера. Если у вас уже
установлен один из драйверов, программа будет использовать для активации
драйвер другого типа, в результате ваш адаптер останется в целости и сохранности.
* Названия режимов на вкладке "Система" - это гиперссылки, нажав на которые, можно изменить
некоторые настройки.

Параметры KMSSS.exe
—————————————————————————————————
Command Line Parameters:
-Port <Port Value> - KMS Port. Range from 1 to 65535
-PWin <PID> - Windows PID
-PO14 <PID> - Office 2010 PID
-PO15 <PID> - Office 2013 PID
-AI <Interval> - Activation Interval. Range from 15 to 43200 minutes
-RI <Interval> - Renewal Interval. Range from 15 to 43200 minutes
-Debug - Detailed info.
-Log - Log file Enabled.
-IP - Show IP address Clients Computers.
-Hwid <HWID> - Machine Hardware Hash.

—————————————————————————————————
Для работы программы требуется .NET Framework 4.5
Для нормальной работы программы бывает необходимо добавить файл KMSSS.exe
в исключения вашего антивируса, или отключите антивирус на время активации.

Иногда KMS-сервис не правильно устанавливается. Это может быть по разным причинам.
Необходимо 2-3 раза выполнить "Удаление KMS-сервиса" и перезагрузить компьютер.
При работе пограммы с флешки имеет смысл установить галочку на пункте "Сохранять
настройки в папке программы". В этом случае файл с настройками будет сохраняться
в папке программы, а не в C:\Users\username\AppData\Local\MSfree Inc.

—————————————————————————————————
KMS Log Analyzer.xlsm предыдущих версий не совместим с KMS Server Service v1.1.7.
Для того чтобы сохранить старые записи их необходимо перенести в новый
KMS Log Analyzer при помощи Копирования/Вставки.

"А у меня ничего не активируется!!!"
—————————————————————————————————
Возможно у вас продукт не VL, не предназначен для активации от KMS-Service,
(Windows 7 Максимальная (Ultimate) программа НЕ АКТИВИРУЕТ), или ваш антивирус блокирует активацию.
Если виноват антивирус, можно сделать следующее: на вкладке "Система" нажать на синюю надпись
"KMS-Service" и в появившемся окне убрать галочку. После чего добавить папку с программой
в исключения Вашего антивируса.

—————————————————————————————————
Хочу сказать спасибо mikmik38. Без его работы программа была бы просто невозможна.
Hotbird64 — за его KMS Client, Evgeny972 и ребятам с форума forum.ru-board.com — за
посильную помощь и тестирование многочисленных версий программы.

Ratiborus


EN

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable by Ratiborus,
MSFree Inc.

System requirements:
—————————————————————————————————
VL editions: Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, Office 2010/2013/2016.

Description:
—————————————————————————————————
KMSAuto Net - automatic KMS-activator for operating systems
Windows VL editions: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 also Office 2010, 2013, 2016.

Additionally, the program activates:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
It is based on KMS Server Service from mikmik38 (MDL).

Using the program:
—————————————————————————————————
Run KMSAuto Net.exe as administrator and use the interface. If you need additional
program features, enter into Professional Mode. The On/Off Professional Mode button
is placed in the "About" Tab.
The easiest way to use the program is to pick the automatic mode. All you need to do is
click on the button if you want to activate and agree to create a scheduled task for
reactivation by pressing the button.

Tip: First you need to activate Windows and Office in manual mode, and only then,
when you are sure that the activation takes place, you can create a scheduled task for
reactivation products every 25 days.
If the system does not want to be activated in Professional Mode go to "Utilites" and
manually set GVLK key for the proper Windows Edition, and then try to activate again.

Additional Information:
—————————————————————————————————

To activate Windows 8.1 the TAP network adapter must be installed directly
and use the IP address 10.3.0.2-254 or use a special driver. All these features
are built into the program.
To activate via LAN, the TAP interface can't be used to install and
activate through an address of a computer in the network.
If you reconfigure the program and it stops operating correctly - check the checkbox
"Reset the program." All settings will be set by default.

Additional parameters of the program (switches):
—————————————————————————————————
/win=act - Run this program in quiet mode, activate Windows
and exit the program.
/off=act - Run this program in quiet mode, activate Office
and exit the program.
/log=yes - Run this program in quiet mode, create a file ActStatus.log
and exit the program.
/kmsset=yes - Run this program in quiet mode, install KMS-Service and exit the program.
It's only for KMS-Service, without TAP, WinDivert, Hook.
/kmsdel=yes - Run this program in quiet mode, remove KMS-Service and exit the program.
/key=yes - Run this program in quiet mode, install the Windows key and exit
the program.
/task=yes - Run this program in quiet mode, create a scheduled task for Windows and
Office Activation every 25 days and quit.
/taskrun=yes - Run this program in quiet mode, run the task scheduler for Windows and
Office Activation and exit the program.
/convert= - Run this program in quiet mode, preparation to perform the conversion
of Windows version and exit the program.
Possible key values: win81pro, win81ent, win81, win81sl, win81wmc
After using this function, you need to restart your computer.
/sound=yes - Enable sounds.
/sound=no - Disable sounds.

—————————————————————————————————
The activation will be done with the settings defined in the tab KMS-Service.

—————————————————————————————————
When you transfer the program to another computer, you need to reset the Auto Mode.
Activation would still be in automatic, but the mode may not be optimal
for your new computer.
To reset the auto mode to the initial state you need to switch to any other mode,
and then again select auto. Everything is now reset to the initial state.

About how to activate the built-in program
—————————————————————————————————
The program can perform the activation with built-in KMS server Emulator in several
different ways. Why are there several of them?: the standard way to connect to the activation
server through the local host (127.0.0.2-254) was blocked in Windows 8.1.
All methods are intended for activation of something to cheat the system, do so
that it "thinks" that the KMS server is not on your computer, but somewhere far away in the
network.

Overview about the operating modes of the program:
—————————————————————————————————
Auto - the program tries to automatically find the way that best suits your activation
system. Attempts are being made to activate the system or Office for all admissible
ways your system has, and the one picked by the program it will be held to remember.
To reset to the initial mode, you can switch to any other mode and then select Auto.
This mode is selected by default.
Hook - method based on the substitution of the original file system changed on a special way.
The new version of the method works without physically replacing the file.
WinDivert- in the system a driver is installed at the time of activation and it keeps running
to emulate a remote connection to the KMS server.
NoAuto - In this mode, there is no automation, there is need to set the way it will work.
Is intended for people who know better than me what, how and when to do and whether
you want to do it or not. :)
TAP - the system is a virtual device. TAP activation is done through this virtual device.
The program includes two drivers for the TAP adapter. If you already installed one of
the drivers, the program will used the other driver to activate, resulting in your
current adapter left intact.
* Mode names on the System tab - clicking these links on which you can change some settings.

KMSSS.exe Options
—————————————————————————————————
Command Line Parameters:
-Port <Port Value> - KMS Port. Range from 1 to 65535
-PWin <PID> - Windows PID
-PO14 <PID> - Office 2010 PID
-PO15 <PID> - Office 2013 PID
-AI <Interval> - Activation Interval. Range from 15 to 43200 minutes
-RI <Interval> - Renewal Interval. Range from 15 to 43200 minutes
-Debug - Detailed info.
-Log - Log file Enabled.
-IP - Show IP address Clients Computers.
-Hwid <HWID> - Machine Hardware Hash.

—————————————————————————————————
The program requires .NET Framework 4.5
To run properly, it is necessary to add the file KMSSS.exe in the exclusion of your Anti-Virus!.
Or disable Anti-Virus at the time of activation.

Sometimes KMS-Service is not installed properly, it may be for different reasons.
You need to perform 2-3 times "Removing KMS-Service" and restart your computer.
When working with the program it makes sense to check on the option "Save
settings in the program folder". In this case, the configuration file will be stored
in the program folder, and not in the C:\Users\username\AppData\Local\MSfree Inc.

—————————————————————————————————
KMS Log Analyzer.xlsm previous versions are incompatible with KMS Server Service v1.1.7
In order to save their old records should be transferred to the new
KMS Log Analyzer using copy-paste function.

"I wasn't able to activate!!!"
—————————————————————————————————
Perhaps you have a non VL product, not intended for activation of KMS-Service, for instance
Windows 7 Ultimate can't support KMS activation, or your antivirus blocks the activation.
If an antivirus is the culprit you can do the following: in the "System" tab click on the
blue label "KMS-Service" and in the window that appears remove the check mark. Then add the
folder to exceptions in your antivirus program.

—————————————————————————————————
I want to say thank you mikmik38, without his work this program would be just impossible.
To Hotbird64, for his KMS Client, Evgeny972 and guys from forum.ru-board.com for making
possible assistance and testing of multiple versions of the program.

Ratiborus


BG

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable от Ratiborus,
MSFree Inc.

Системни изисквания:
—————————————————————————————————
VL-редакции: Windows Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016.

Описание:
—————————————————————————————————

KMSAuto Net - автоматичен KMS-активатор за операционни системи
Windows VL-версии: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, а также Office 2010, 2013, 2016.

Допълнително програмата активира:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
Базиран на KMS Server Service от mikmik38 (MDL)

Работа с програмата:
—————————————————————————————————
Стартирайте файлът KMSAuto Net.exe и използвайте интерфейса. Включете
професионалния режим на работа на програмата, ако са ви нужни допълнителни настройки.
Копчето за пускане/изключване на професионалния режмим на работа се намира върху
"About" - бутонът с дракончето.
Най-простия начин за ползване на програмата е да се използва в автоматичен режим.
От Вас се иска само да натиснете копчето за активация и да се съгласите
за създаването на планирана задача за реактивация чрез натискане на копчето.

Съвет: първо трябва да се активира Windows и Office в ръчен режим, и чак след това, когато
сте сигурни, че активацията е преминала, да създадете планирана задача за реактивиране на всеки 25 дни.
Ако системата въобще не иска да се активира, преминете в Професионален режим
и чрез бутона "Utilites" опитайте принудително да инсталирате GVLK-ключ за вашата версия
на Windows и отново опитайте да активирате.

Допълнителна информация:
—————————————————————————————————
За активацията на Windows 8.1 непосредствено е необходимо да се пусне ТАР мрежов адаптер
и да се използва IP-адрес 10.3.0.2-254, или да се използва специален драйвер. Всичко това е
вградено в програмата.
За активация по локална мрежа ТАР-интерфейса може да не се стартира, а да се ползва за
активация мрежовият адрес на компютъра.
Ако сте пренастройли програмата и тя е престанала да работи нормално, изпълнете пункта от менюто
"Reset the program". Всички настройки се зануляват.

Допълнителни параметри на програмата (ключове/switches):
—————————————————————————————————
/win=act - Стартира програмата в тих режим, активира Windows и изключва програмата.

/off=act - Стартира програмата в тих режим, активира Office и изключва програмата.

/log=yes - Стартира програмата в тих режим, създава файл ActStatus.log и изключва програмата.

/kmsset=yes - Стартира програмата в тих режим, стартира KMS-Service и изключва програмата.
Това е само KMS-Service, без TAР, WinDivert, Hook.
/kmsdel=yes - Стартира програмата в тих режим, премахва KMS-Service и изключва програмата.

/key=yes - Стартира програмата в тих режим, инсталира Windows ключ и изключва програмата.

/task=yes - Стартира програмата в тих режим, създава планирана задача за Windows и Office
активация на всеки 25 дни и изключва програмата.

/taskrun=yes - Стартира програмата в тих режим, изпълнява планираната задача за Windows и Office
активация и изключва програмата.

/convert= - Стартира програмата в тих режим, подготвя изпълнение за конвертиране на версията
на Windows и изключва програмата.

/sound=yes - Включва звуците.
/sound=no - Изключва звуците.

—————————————————————————————————
Активацията ще бъде изпълнена спрямо настройките, заложени в бутона KMS-Service.

—————————————————————————————————
При пренасяне на програмата на друг компютър трябва да се ресетне Auto Mode.
Активацията пак ще е автоматична, но режимът може да не е оптимален за новия компютър.
За завръщане на автоматичният режим режим в първоначално състояние трябва да се превключи на всеки
друг режим и след това отново да се избере автоматичен режим.

Начините на активация, вградени в програмата:
—————————————————————————————————
Програмата активира чрез вградения в нея KMS-server по няколко различни начина.
Защо са няколко?: стандартния начин за свързване към сървъра за активация през
localhost (127.0.0.2-254) е блокиран в Windows 8.1. За това всякакви претенции...
Всички използвани методи за активация са предназначени да излъжат системата и тя
да си "мисли", че KMS-сървърът не е на вашия компютър, а някъде из мрежата.

Накратко за режимите на програмата:
—————————————————————————————————
Auto - Програмата автоматично се опитва да намери начинът за активиране, който
най-добре подхожда за вашата система. Правят се опити за активиране на
системата или Office чрез всички допустими за вашата система начини.
И начинът, който успее да активира, се запомня от програмата.
За завръщане на автоматичният режим в първоначално състояние трябва да се
превключи на всеки друг режим и след това отново да се избере Auto.
Този режим е заложен в програмата по подразбиране.

Hook - Методът се базира на подмяна на оригинален файл от системата на
специално променен такъв. След активация оригиналния файл се връща на мястото.
В новите версии на програмата този метод се изпълнява без подмяна на файлове:
всички операции се изпълняват в паметта.

WinDivert - В системата по време на активация се създава специален драйвер, който емулира
отдалечено включване към KMS-сървър.

NoAuto - Това е режим без никаква автоматика: както го настроите, така ще работи.
- Това е за хора, които по-добре от мен знаят какво, как и кога трябва да се направи,
и трябва ли да се прави. :)

ТАР - Системата е виртуално устройство. ТАР-активацията преминава през виртуалното
устройство. Програмата включва два драйвера за ТАР-адаптер. Ако вече имате
инсталиран един от драйверите, програмата ще използва другият и вашият драйвер
остава цял и непокътнат.

* - Имена на режимите в бутонът System. Представляват хиперлинкове, чрез които може
да се променят някои настройки.

Параметри на KMSSS.exe
—————————————————————————————————
Command Line Parameters:
-Port <Port Value> - KMS Port. Range from 1 to 65535
-PWin <PID> - Windows PID
-PO14 <PID> - Office 2010 PID
-PO15 <PID> - Office 2013 PID
-AI <Interval> - Activation Interval. Range from 15 to 43200 minutes
-RI <Interval> - Renewal Interval. Range from 15 to 43200 minutes
-Debug - Detailed info.
-Log - Log file Enabled.
-IP - Show IP address Clients Computers.
-Hwid <HWID> - Machine Hardware Hash.

—————————————————————————————————
Програмата изисква наличието на .NET Framework 4.5
За нормална работа на програмата понякога трябва да се добави файлът KMSSS.exe
в изключенията на вашият антивирус, или да се спре антивирусът по време на активация.

Понякога KMS-Service не се инсталира правилно. Причините може да са различни.
Трябва 2-3 пъти да се изпълни "Removing KMS-Service" и да се рестартира компютъра.
При работа с програмата през флашка има смисъл да се отметне тикчето "Save
settings in the program folder". В този случай файлът с настройки ще се съхрани в папката
на програмата, а не в C:\Users\username\AppData\Local\MSfree Inc.

—————————————————————————————————
KMS Log Analyzer.xlsm от предните версии не е съвместим с KMS Server Service v1.1.7.
За да се съхранят старите записи, трябва да се пренесат в новия KMS Log Analyzer
чрез copy-paste функцията.

"I wasn't able to activate!!!"
—————————————————————————————————
Perhaps you have a non VL product, not intended for activation of KMS-Service, for instance
Windows 7 Ultimate can't support KMS activation, or your antivirus blocks the activation.
If an antivirus is the culprit you can do the following: in the "System" tab click on the
blue label "KMS-Service" and in the window that appears remove the check mark. Then add the
folder to exceptions in your antivirus program.

—————————————————————————————————
Искам да благодаря на mikmik38. Без неговата работа тази програма би била невъзможна.

На Hotbird64 - за неговия KMS Client, Evgeny972 и на хората от forum.ru-board.com
за доброволната помощ и тестване на многобройните версии на програмата.

Ratiborus


CN

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable 编写由 Ratiborus,
MSFree Inc.

描述
—————————————————————————————————
KMSAuto Net - Windows 操作系统自动 KMS 激活程序。
支持 Windows Vista，7，8，8.1，10, Server 2008，2008 R2，2012，2012 R2, 2016,
以及 Office 2010，2013, 2016 VL（卷许可） 版本。
基于在 mikmik38 (MDL) 的KMS Server Service 之上。

使用说明
—————————————————————————————————
请以管理员身份运行 KMSAuto Net.exe 。要调整附加设置，请开启本程序的专业
模式，请在 “关于 ” 标签内开启或关闭 专业模式。

要激活 Windows 8.1，您必须安装 TAP 网络适配器并使用 IP 地址且驱动程序的版本号
必须为 10.3.0.2-254。这些都已经整合到了程序里。

本程序的附加参数
—————————————————————————————————
/win=act - 以隐秘模式运行本程序，激活 Windows 然后退出。
/off=act - 以隐秘模式运行本程序，激活 Office 然后退出。
/log=yes - 以隐秘模式运行本程序，创建文件 ActStatus.log 然后退出。
—————————————————————————————————
在 KMS 服务 标签内定义的设置是用于激活。

—————————————————————————————————
当您传输本程序到其它计算机上时，请复位 自动模式。
您仍然可在其它计算机上运行本程序以自动模式进行激活，但此时它并非初始状态。
要复位 自动模式 到初始状态，请先切换为其它模式，然后再切换回自动模式，现在
自动模式已处在初始状态了。

—————————————————————————————————
本程序需要 .NET Framework 4.5
要正常运行，请将执行文件 KMSSS.exe 添加到您的反病毒软件的白名单内。或
使用时临时禁用您的反病毒软件。

有时可能因为各种原因不能正确安装 KMS 服务。
需要执行 ” 移除 KMS 服务“ 并重启计算机 这两个动作 2-3 次。
—————————————————————————————————
Ratiborus


ES

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable by Ratiborus,
MSFree Inc.

Requisitos del Sistema:
—————————————————————————————————
Ediciones VL: Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016.

Descripción:
—————————————————————————————————
KMSAuto Net - Activador KMS automático para sistemas operativos
Windows ediciones VL: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016 así como Office 2010, 2013, 2016.

Adicionalmente, el progrma activa:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
Basado en el KMS Server Service de mikmik38 (MDL).

Uso del programa:
—————————————————————————————————
Ejecuta KMSAuto Net.exe como administrador y usa la interfaz. Si necesitas funcionalidades
adicionales, habilita el Modo Profesional. El botón On/Off del Modo Profesional está
ubicado en la Pestaña "Acerca de".
La manera más fácil de usar el programa es elegir el modo automático. Todo lo que necesitas
hacer es pulsar el botón si quieres activar y aceptar el crear una tarea programada para
reactivación al presionar el botón.

Tip: Primero necesitas activar Windows y Office en modo manual, y sólo entonces, cuando
estés seguro de que se lleva a cabo la activación, puedes crear una tarea programada
para la reactivación de productos cada 25 días.
Si el sistema no quiere activarse en el Modo Profesional ve a "Utilidades" e instala
manualmente una key GVLK para la Edición de Windows apropiada, y luego trata de activar
otra vez.

Información Adicional:
—————————————————————————————————

Para activar Windows 8.1 el adaptador de red TAP debe estar instalado directamente y
usar la direccion IP 10.3.0.2-254 o usar el driver especial. Todas estas características
están integradas al programa.
Para activar vía LAN, la interfaz TAP no pude ser usada para instalar y activar por la
dirección de una computadora en la red.
Si reconfiguras el programa y deja de operar correctamente - marcar la casilla
"Resetear el programa". Todos los ajustes volverán a default.

Parámetros adicionales del programa (switches):
—————————————————————————————————
/win=act - Ejecutar este programa en modo silencioso, activar Windows
y salir del programa.
/off=act - Ejecutar este programa en modo silencioso, activar Office
y salir del programa.
/log=yes - Ejecutar este programa en modo silencioso, crear un archivo ActStatus.log
y salir del programa.
/kmsset=yes - Ejecutar este programa en modo silencioso, instalar el servicio KMS
y salir del programa. Sólo es para el Servicio KMS, sin TAP, WinDivert, Hook.
/kmsdel=yes - Ejecutar este programa en modo silencioso, remueve el Servicio KMS y
salir del programa.
/key=yes - Ejecutar este programa en modo silencioso, instala la key de Windows y
salir del programa.
/task=yes - Ejecutar este programa en modo silencioso, crear una tarea programada
para la Activación de Windows y Office cada 25 días y salir.
/taskrun=yes - Ejecutar este programa en modo silencioso, ejecutar el programador de
tareas para la Activación de Windows y Office y salir del programa.
/convert= - Ejecutar este programa en modo silencioso, preparación para realizar la
conversión de la versión de Windows y salir del programa.
Posibles valores de key: win81pro, win81ent, win81, win81sl, win81wmc
Después de usar esta función, necesitas reiniciar tu computadora.
/sound=yes - Habilitar sonidos.
/sound=no - Deshabilitar sonidos.

—————————————————————————————————
La activacion se realizará con los ajustes definidos en la pestaña KMS-Service.

—————————————————————————————————
Cuando transfieres el programa a otra computadora, necesitas resetear el Modo Auto.
La activación podría seguir en automático, pero el modo no sería el óptimo para
tu nueva computadora.
Para resetear el modo auto a su estado inicial necesitas cambiar a cualquier otro modo,
y después seleccionar auto otra vez. Todo estará reseteado a su estado inicial.

Acerca de cómo activar el programa integrado
—————————————————————————————————
El programa puede realizar la activacion con el Emulador de Servidor KMS de varias maneras
diferentes. ¿Por qué varias?: el modo estándar de conectar al servidor de activación a través
del host local (127.0.0.2-254) fue blqueado en Windows 8.1.
Todos los métodos que son previstos para la activación de alguna manera tratan de burlar o
engañar al sistema, lo hace haciendo pensar que el servidor KMS no está en tu computadora, sino
lejos en la red.

Resumen acerca de los modos de operación del programa:
—————————————————————————————————
Auto - el programa trata automáticamente de encontrar el modo que mejor le va a tu sistema
de activación. Intentos de activar el sistema o a Office son realizados por los modos
permitidos que tu sistema tiene, y el que el programa elija será el que recuerde.
Para resetear al modo inicial, puedes cambiar a cualquier otro modo y después
seleccionar Auto. Este es el modo seleccionado por default.
Hook - método basado en la sustitución del archivo de sistema cambiado de un modo especial.
La nueva versión funciona sin reemplazar físicamenete el archivo.
WinDivert- en el sistema un driver es instalado al momento de la activación y se mantiene
ejecutado para emular una conexión remota al servidor KMS.
NoAuto - En este modo, no hay automatización, hay necesidad de seleccionar el modo en que
trabajará. Está destinado para personas que saben mejor que yo qué, cómo y cuando
hacer lo que desea y lo que no. :)
TAP - el sistema es un dispositivo virtual. La activación TAP es realizada a través de este
dispositivo virtual. El programa incluye dos drivers para el adaptador TAP. Si tú ya
instalaste uno de los drivers, el programa usará el otro driver para activar,
resultando en que tu adaptador actual queda intacto.
* Nombres de modos en la pestaña de Sistema - al hacer click en los links con los cuales puedes cambiar
algún ajuste.

Opciones de KMSSS.exe
—————————————————————————————————
Parámetros de la Línea de Comandos:
-Port <Port Value> - Puerto KMS. Rango de 1 a 65535
-PWin <PID> - Windows PID
-PO14 <PID> - Office 2010 PID
-PO15 <PID> - Office 2013 PID
-AI <Interval> - Intervalo de Activación. Rango de 15 a 43200 minutes
-RI <Interval> - Intervalo de Renovación. Rango de 15 a 43200 minutes
-Debug - Detailed info.
-Log - Log file Habilitado.
-IP - Muestra las direcciones IP de las Computadoras Cliente.
Hwid <HWID> - Machine Hardware Hash.

—————————————————————————————————
El programa requiere .NET Framework 4.5
Para que corra apropiadamente, ¡es necesario agregar el archivo KMSSS.exe en las exclusiones
de tu antivirus! O deshabilitar el antivirus durante el proceso de activación.

A veces el KMS-Service no se instala apropiadamente, debido a diferentes razones.
Necesitarás hacer 2 o 3 veces "Remover KMS-Service" y reiniciar tu computadora.
Cuando se trabaja con el programa tiene sentido marcar la opción "Guardar ajustes en la
carpteta del programa". En este caso, el archivo de configuración será almacenado en
la carpeta del programa, y no en C:\Users\username\AppData\Local\MSfree Inc.

—————————————————————————————————
Versiones previas del KMS Log Analyzer.xlsm son incompatibles con KMS Server Service v1.1.7
A fin de guardar los registros antiguos deberán ser transferidos al nuevo
KMS Log Analyzer usando la función copiar-pegar.

"No pude activar!!!"
—————————————————————————————————
Quizás tengas un producto no VL, no capaz de activación KMS-Service, por ejemplo
Windows 7 Ultimate no soporta activación KMS, o tu antivirus está bloqueando la activación.
Si un antivirus es el culpable puedes hacer lo siguiente: en la pestaña de "systema" click
en la etiqueta azul "KMS-Service" y en la ventana que se muestre desmarcar la casilla.
Luego agrega la carpeta a excepciones en tu antivirus.

—————————————————————————————————
Quiero agradecer a mikmik38, sin su trabajo este programa habría sido prácticamente imposible.
A hotbird64, por su KMS Client, Evgeny972 y los amigos de forum.ru-board.com por hacer
posible la asistencia y pruebas de múltiples versiones del programa.

Ratiborus


FR

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable par Ratiborus,
MSFree Inc.

Systèmes requis:
—————————————————————————————————
Editions VL : Windows Vista, 7, Windows 8, 8.1, 10, Serveur 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016.

Description:
—————————————————————————————————
KMSAuto Net - Activateur automatique KMS pour les systèmes d'exploitation Windows
éditions VL: Vista, 7, 8, 8.1, 10, Serveur 2008, 2008 R2, 2012, 2012 R2, 2016 et les éditions
Office 2010, 2013, 2016.

Additionnellement, le programme active :
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Serveur 2012 R2 Standard;
Windows Serveur 2012 R2 Datacenter.
Il est basé sur le service KMS Serveur de mikmik38 (MDL).

Utilisation du programme :
—————————————————————————————————
Lancer KMSAutoNet.exe en tant qu'Administrateur et utiliser l'interface. Si vous avez besoin de
fonctionnalités supplémentaires, entrer dans le Mode Professionnel. Le bouton On/Off du Mode
Professionnel est placé dans l'onglet "A propos de".
Le moyen le plus simple pour utiliser le programme est de choisir le mode automatique. Il est
juste nécessaire de cliquer sur le bouton pour lancer l'activation et d'accepter de créer un tâche
planifiée pour la réactivation en cliquant sur le bouton.

Astuce : D'abord vous devez activer Windows et Office en mode manuel, et seulement lorsque vous
êtes sûr que l'activation est effective, vous pouvez créer une tâche planifiée pour réactiver les
produits tous les 25 jours.
Si le système ne peut pas être activé en Mode Professionnel, allez
dans "Utilitaires" et paramétrez manuellement la clé GVLK correspondant à la version de Windows,
lancez à nouveau l'activation.

Informations supplémentaires :
—————————————————————————————————

Pour activer Windows 8.1 l'adaptateur réseau TAP doit être installé directement
et utilise l'adresse IP 10.3.0.2-254 ou utilise un pilote spécial. Toutes ces fonctionnalités
sont intégrées dans le programme.
Pour l'activation via un LAN, l'interface TAP ne peut pas être utilisée pour
effectuer l'activation à partir de l'adresse d'un ordinateur dans le réseau.
Si vous modifiez les paramètres du programme et qu'il devient instable ou inopérationnel - cochez
"Réinitialiser le programme." Tous les paramètres seront remis à leurs valeurs par défaut.

Paramètres supplémentaires du programme (commutateurs):
—————————————————————————————————
/win=act - Lance le programme en mode silencieux, active Windows
et quitte le programme.
/off=act - Lance le programme en mode silencieux, active Office
et quitte le programme.
/log=yes - Lance le programme en mode silencieux, créer un fichier journal ActStatus.log
et quitte le programme.
/kmsset=yes - Lance le programme en mode silencieux, installe KMS-Service et quitte le
programme. Uniquement pour KMS-Service, sans TAP, WinDivert, Hook.
/kmsdel=yes - Lance le programme en mode silencieux, enlève KMS-Service et quitte le programme.
/key=yes - Lance le programme en mode silencieux, installe la clé Windows et quitte le
programme.
/task=yes - Lance le programme en mode silencieux, créer un tâche planifiée pour l'activation
de Windows et
Office tous les 25 jours et quitte le programme.
/taskrun=yes - Lance le programme en mode silencieux, lance la tâche planifiée pour l'activation
de Windows et Office et quitte le programme.
/convert= - Lance le programme en mode silencieux, prépare la conversion de la version de
Windows et quitte le programme.
Valeurs clés possibles: win81pro, win81ent, win81, win81sl, win81wmc
Après l'utilisation de cette fonction, vous devez redémarrer l'ordinateur.
/sound=yes - Active les sons.
/sound=no - Désactive les sons.

—————————————————————————————————
L'activation sera effectuée avec les paramètres définis dans l'onglet KMS-Service.

—————————————————————————————————
Lorsque vous tranférez le programme vers un autre ordinateur, vous devez réinitialiser le Mode Auto.
L'activation devrait être en automatique, mais ce mode peut ne pas être optimal pour votre nouvel
ordinateur.
Pour réinitialiser le mode auto à l'état initial vous devez basculer vers un autre
mode et selectionner auto une nouvelle fois. Alors tout est réinitialisé à l'état initial.

A propos de l'activation avec le programme intégré
—————————————————————————————————
Le programme peut effectuer l'activation de différentes façons par l'émulation d'un serveur KMS
intégré. Pourquoi en existe t-il plusieurs ?: Le moyen standard pour se connecter au serveur
d'activation au travers d'un hôte local (127.0.0.2-254) a été bloqué sous Windows 8.1.
Ces méthodes ont pour but de "leurrer" le système, de telle façon qu'il "pense" que le serveur
KMS n'est pas sur votre ordinateur, mais quelque part sur le réseau.

Les modes de fonctionnement du programme
—————————————————————————————————
Auto - Le programme tente de trouver la façon qui convient le mieux pour activer le système.
Tous les moyens pour activer le système ou Office sont lancés, et celui qui correspond
le mieux sera conservé.
Pour réinitialiser le mode initial, vous pouvez basculer vers un autre mode et
sélectionner Auto. Ce mode est celui utilisé par défaut.
Hook - Méthode basée sur la substitution du fichier système original.
La nouvelle version de cette méthode fonctionne sans remplacer physiquement le fichier.
WinDivert- Un pilote est installé dans le système au moment de l'activation et il a pour fonction
d'émuler, en tâche de fond, une connexion distante avec le serveur KMS.
NoAuto - Dans ce mode il n'y a pas d'automatisation, il n'est pas nécessaire de paramétrer ce
mode de fonctionnement. Ce mode est dédié aux personnes qui savent mieux que moi, quand,
comment ou même la façon dont ils souhaitent utiliser ce mode ou pas. :)
TAP - Le système est un périphérique virtuel. L'activation TAP est effectuée au travers de ce
périphérique virtuel. Le programme inclus deux pilotes pour l'adaptateur TAP. Si vous
en avez déjà un d'installé, le programme utilisera l'autre pilote pour l'activation, en
laissant intact celui déjà installé.
* Nom des modes d'activation dans l'onglet Système - En cliquant sur les liens il est possible de
modifier certains paramètres.

Les options KMSSS.exe
—————————————————————————————————
Paramètres en ligne de commande :
-Port <Valeur du port> - Port KMS. Plage de 1 à 65535
-PWin <PID> - Windows PID
-PO14 <PID> - Office 2010 PID
-PO15 <PID> - Office 2013 PID
-AI <Intervalle> - Intervalle d'activation. Plage de 15 à 43200 minutes
-RI <Intervalle> - Intervalle de renouvellement. Plage de 15 à 43200 minutes
-Debug - Detailed info.
-Log - Active le fichier journal.
-IP - Affiche les adresses IP des ordinateurs clients.
-Hwid <HWID> - Valeur de hachage du hardware de la machine.

—————————————————————————————————
Le programme nécessite .NET Framework 4.5
Pour que le programme fonctionne correctement, il est nécessaire d'ajouter le fichier KMSSS.exe
dans les exclusions de votre anti-virus!.
Ou de désactiver votre anti-virus au moment de l'activation.

Quelque fois le service KMS n'est pas installé correctement selon différentes raisons.
Vous devez alors lancer 2 à 3 fois "Supprimer le service KMS" et redémarrer l'ordinateur.
Lors de l'utilisation du programme il est conseillé de cocher l'option "sauvegarde des paramètres
dans le dossier programme". Dans ce cas, le fichier de configuration sera stocké dans le dossier
du programme et non dans C:\Utilisateurs\Nom_Utilisateur\AppData\Local\MSfree Inc.

—————————————————————————————————
Les précédente versions de KMS Log Analyzer.xlsm sont incompatibles avec KMS Server Service v1.1.7
Pour la sauvegarde, les anciens enregistrements devront être transférés dans KMS Log Analyzer par
copier-coller.

"Je ne suis pas activé !!!"
—————————————————————————————————
Vous disposez peut-ętre d'un produit qui n'est pas une version VL, non destiné ŕ l'activation par
le service KMS, (Windows 7 Intégral n'est pas activé), ou votre antivirus bloque l'activation.
Faire ce qui suit: sur l'onglet "Systčme", cliquez sur l'icône bleue "Service KMS" dans la fenętre
qui apparaît, retirez la coche. Puis ajouter un dossier dans les exceptions de votre antivirus.

—————————————————————————————————
Remerciements, à mikmik38, sans son travail ce programme n'aurait pas pu être conçu, à Hotbird64,
pour son client KMS, à Evgeny972 et les personnes du forum.ru-board.com, pour l'assitance et les
tests des multiples versions du programme.

Ratiborus


UA

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable от Ratiborus,
MSFree Inc.
Системні вимоги:
---------------------------------
VL редакції: Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, Office 2010/2013/2016.

Опис:
—————————————————————————————————
KMSAuto Net - автоматичний KMS-активатор для операційних систем
Windows Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012, 2012 R2, 2016
а також Office 2010, 2013, 2016 VL редакцій.
Додатково програма активує:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
Заснований на KMS Server Service від mikmik38 (MDL).

Робота з програмою:
—————————————————————————————————
Запустити файл KMSAuto Net.exe і використовувати інтерфейс. Увімкніть
професійний режим роботи програми, якщо вам потрібні додаткові налаштування.
Кнопка включення/виключення професійного режиму роботи розташована на вкладці
з Дракончиком.
Найпростіший спосіб застосування програми - це використовувати програму в
автоматичному режимі. Від Вас потрібно лише натиснути на кнопки активації і якщо хочете
погодитися на створення завдання для реактивації в планувальнику, натиснувши на кнопку.

Порада: Спочатку потрібно активувати Windows і Office в ручному режимі і тільки після цього ,
коли переконаєтеся що активація проходить, можна створити завдання в планувальнику для
реактивації продуктів через кожні 25 днів.
Якщо система ніяк не хоче активуватися попробуйте в Професійному режимі
перейти на вкладку "Утиліти" і примусово встановити GVLK ключ для своєї редакції
Windows, а потім знову пробуйте активувати.

Додаткова інформація:
—————————————————————————————————
Для активації Windows 8.1 безпосередньо необхідно встановлювати TAP мережевий адаптер
і використовувати IP адреса 10.3.0.2-254 або використовувати спеціальний драйвер. Все це
вбудовано в програму.
Для активації по локальній мережі TAP інтерфейс можна не встановлювати і використовувати для
активації мережеву адресу комп'ютера.
Якщо ви перенастроїли програму і вона перестала нормально працювати - виконайте пункт меню
"Скинути налаштування програми". Всі налаштування встановляться по замовчуванням.

Додаткові параметри запуску програми (ключі ) :
—————————————————————————————————
/win=act - Запустити програму в прихованому режимі , активувати Windows
і вийти з програми.
/off=act - Запустити програму в прихованому режимі , активувати Office
і вийти з програми.
/log=yes - Запустити програму в прихованому режимі , створити файл ActStatus.log
і вийти з програми.
/kmsset=yes - Запустити програму в прихованому режимі , встановити KMS- Service
і вийти з програми. Встановлюється тільки сам KMS- Service ,
без TAP , WinDivert , Hook .
/kmsdel=yes - Запустити програму в прихованому режимі , видалити KMS- Service
і вийти з програми.
/key=yes - Запустити програму в прихованому режимі , встановити ключ Windows
і вийти з програми.
/task=yes - Запустити програму в прихованому режимі , створити завдання в планувальнику
по активації Windows і Office кожні 25 днів і вийти з програми.
/taskrun=yes - Запустити програму в прихованому режимі , виконати завдання в планувальнику
по активації Windows і Office і вийти з програми.
/convert= - Запустити програму в прихованому режимі , виконати підготовку до конвертації
редакції Windows і вийти з програми.
Можливі значення ключів : win8 , win8pro , win8ent , win81pro , win81ent ,
win81 , win81sl , win81wmc , win81n , win81entn , win81pron .
Після цієї функції необхідне перезавантаження комп'ютера.
/sound=yes - Включити звуки.
/sound=no - Вимкнути звуки.
—————————————————————————————————
Активація або установка KMS-Service буде проведена з налаштуваннями, встановленими на вкладці KMS-Service.

—————————————————————————————————
При перенесенні програми на інший комп'ютер потрібно скинути налаштування Авто Режиму.
Активувати він все одно буде, на те він і авто, але режим може бути не оптимальним
для вашого нового комп'ютера.
Для скидання авторежима в початковий стан потрібно перемкнутися на будь-який інший режим,
а потім знову вибрати авто. Все, тепер авторежим скинутий на початкове, стартове стан.

Про способи активації вбудованих в програму
—————————————————————————————————
Програма може проводити активації від вбудованого в неї емулятора КМС Сервера декількома
різними способами. Навіщо їх декілька: стандартний спосіб підключення до сервера активації
через локалхост ( 127.0.0.2-254 ) заблокований в Windows 8.1. Так що всі претензії потрібно
направляти самі знаєте кому ...
Всі застосовувані способи активації призначені для того щоб обдурити систему , зробити так
щоб вона " думала " що КМС Сервер знаходиться не на вашому комп'ютері, а десь в мережі , далеко.

Коротенько про режими роботи програми:
—————————————————————————————————
Auto - програма намагається автоматично знайти той спосіб активації який підходить вашої
системі . Робляться спроби активувати систему або Офіс від усіх допустимих для
вашої системи способів , і той від якого активація пройде програмою запам'ятовується.
Для скидання налаштувань режиму на початкові можна переключитися на будь-який
інший режим і знову вибрати Auto. Цей режим вибраний в програмі по- замовчуванням.
Hook - метод , заснований на підміні оригінального файлу системи на спеціальним чином
змінений . Після активації повертається на місце оригінальний файл. У нових версіях
програми цей метод працює без заміни файлів , всі операції проходять в пам'яті.
WinDivert - в систему на час активації встановлюється спеціальний драйвер і керуюча ним
програма для емуляції віддаленого підключення до КМС Серверу .
NoAuto - в цьому режимі немає ніякої автоматики , як налаштуєте так все і буде працювати.
Для людей які краще за мене знають що , як і коли потрібно робити і чи потрібно
це робити. :)
TAP - в систему встановлюється віртуальний пристрій , TAP інтерфейс, і активація
проводиться через нього. У програмі два драйвера TAP адаптера , якщо у вас вже
встановлений один з драйверів - програма буде використовувати для активації
драйвер іншого типу , в результаті ваш адаптер залишиться у повній цілості .
* Назви режимів на вкладці Система - це гіпер посилання , натиснувши на які можна змінити
деякі налаштування .

Параметри KMSSS.exe
—————————————————————————————————
Command Line Parameters:
-Port <Port Value> - KMS Port. Range from 1 to 65535
-PWin <PID> - Windows PID
-PO14 <PID> - Office 2010 PID
-PO15 <PID> - Office 2013 PID
-AI <Interval> - Activation Interval. Range from 15 to 43 200 minutes
-RI <Interval> - Renewal Interval. Range from 15 to 43 200 minutes
-Debug - Detailed info.
-Log - Log file Enabled.
-IP - Show IP address Clients Computers.
-Hwid <HWID> - Machine Hardware Hash.

—————————————————————————————————

Для роботи програми потрібно . NET Framework 4.5
Для нормальної роботи програми буває необхідно додати файл KMSSS.exe
у виключення вашого Антивірусу! . Або вимкніть Антивірус на час активації.

Іноді KMS- Service неправильно встановлюється , це може бути з різних причин.
Необхідно 2-3 рази виконати "Видалення KMS- Service" і перезавантажити комп'ютер.
При роботі пограми з флешки має сенс встановити галочку на пункті "Зберігати
налаштування в папці програми". В цьому випадку файл з налаштуваннями буде зберігатися
в папці програми, а не в C:\Users\username\AppData\Local\MSfree Inc .

—————————————————————————————————
KMS Log Analyzer.xlsm попередніх версій не сумісний з KMS Server Service v1.1.7.
Для того щоб зберегти старі записи їх необхідно перенести в новий
KMS Log Analyzer за допомогою копіювання/вставки.

"А у меня ничего не активируется!!!"
—————————————————————————————————
Возможно у вас продукт не VL, не предназначен для активации от KMS-Service,
(Windows 7 Максимальная (Ultimate) программа НЕ АКТИВИРУЕТ), или ваш антивирус блокирует активацию.
Если виноват антивирус, можно сделать следующее: на вкладке "Система" нажать на синюю надпись
"KMS-Service" и в появившемся окне убрать галочку. После чего добавить папку с программой
в исключения Вашего антивируса.

—————————————————————————————————
Хочу сказати спасибі : mikmik38, без його роботи програма була - б просто неможлива.
Hotbird64, за його KMS Client, Evgeny972 і хлопцям з форуму forum.ru-board.com за
посильну допомогу і тестування численних версій програми.

Ratiborus


VI

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable bởi Ratiborus,
'Công ty' MSFree.

Yêu cầu hệ thống:
————————————————————————————————
Các sản phẩm VL: Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016.

Mô tả:
————————————————————————————————
KMSAuto Net - là gải pháp tự động kích hoạt các phẩm của Microsoft qua KMS, bao gồm một số hệ điều hành sau:
Windows Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012, 2012 R2, 2016 VL và Retail
Nó cũng có thể kích hoạt cho Office 2010, 2013, 2016 VL.
Ngoài ra, chương trình còn kích hoạt cho:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
Chương trình được xây dựng dựa trên KMS Server Service của mikmik38 (MDL).

Sử dụng chương trình:
—————————————————————————————————
Chạy KMSAuto Net.exe với với quyền quản trị và sử dụng. Nếu bạn cần các tính năng khác của
chương trình, hãy bật chế độ chuyên nghiệp. Nút Bật/Tắt chế độ chuyên nghiệp ở thẻ "About".
Cách dễ nhất để sử dụng chương trình là để chọn chế độ tự động. Tất cả những gì bạn cần làm
là nhấp vào nút kích hoạt và tạo một lịch biểu để kích hoạt lại cũng chỉ với một cú nhấp
chuột.

Mẹo: Trước tiên bạn chỉ cần kích hoạt Windows và Office bằng cách nhấn nút kích hoạt ở trang
chính là xong. Khi bạn chắc chắn rằng việc kích hoạt đã diễn ra, và không muốn nó hết hạn sau
180 ngày, bạn có thể tạo một lịch biểu để tự động kích hoạt lại sau 25 ngày.
Nếu bạn không muốn kích hoạt tự động với 180 ngày sử dụng, bạn có thể bật chế độ chuyên nghiệp,
vào "Tiện ích" và tiến hành kích hoạt thủ công. Rất đơn giản, bạn chỉ cần nhập key GVLK cho
phiên bản Windows thích hợp và sau đó cố gắng nhấn kích hoạt một lần nữa là xong.

Thông tin bổ sung:
—————————————————————————————————

Để kích hoạt Windows 8.1, TAP adapter phải được cài đặt trực tiếp và sử dụng địa chỉ IP là
10.3.0.2-254 hoặc sử dụng một trình điều khiển đặc biệt. Tất cả các tính năng này đã được bao
gồm trong chương trình.
Để kích hoạt qua LAN, TAP không được tạo và kích hoạt với một địa chỉ trong mạng của máy tính.
Nếu bạn muốn cấu hình lại chương trình do nó không làm việc tốt - kiểm tra và nhấn vào
"Reset chương trình." Mọi thiết đặt sẽ trở về mặc định.

Thông tin bổ sung về các thành phần của chương trình:
—————————————————————————————————
/win=act - Chạy chương trình trong quiet mode, kích hoạt Windows
và thoát khỏi chương trình.
/off=act - Chạy chương trình trong quiet mode, kích hoạt Office
và thoát khỏi chương trình.
/log=yes - Chạy chương trình trong quiet mode, tạo một tệp ActStatus.log
và thoát khỏi chương trình.
/kmsset=yes - Chạy chương trình trong quiet mode, cài đặt KMS-Service và thoát khỏi chương trình.
Nó chỉ dành cho KMS-Service, without TAP, WinDivert, Hook.
/kmsdel=yes - Chạy chương trình trong quiet mode, loại bỏ KMS-Service và thoát khỏi chương trình.
/key=yes - Chạy chương trình trong quiet mode, cài đặt key Windows key và thoát khỏi chương
trình.
/task=yes - Chạy chương trình trong quiet mode, tạo lịch biểu để Windows và Office
tự kích hoạt lại mỗi 25 ngày.
/taskrun=yes - Chạy chương trình trong quiet mode, chạy lịch biểu để kích hoạt Windows và
Office, sau đó thoát khỏi chương trình.
/convert= - Chạy chương trình trong quiet mode, chuyển đổi phiên bản Windows
sau đó thoát khỏi chương trình.
Key có sẵn: win81pro, win81ent, win81, win81sl, win81wmc
Sau khi sử dụng các chức năng này, bạn cần khởi động lại máy.
/sound=yes - Bật âm thanh.
/sound=no - Tắt âm thanh.

—————————————————————————————————
Quá trình kích hoạt sẽ được thực hiện với các thiết đặt được xác định trong thẻ KMS-Service.

—————————————————————————————————
Khi bạn chuyển chương trình sang một máy tính khác, bạn cần reser chế độ Tự động.
Kích hoạt tự động vẫn có thể sử dụng, nhưng các chế độ mới không thể tối ưu cho máy
tính mới của bạn.
Để reset chế độ tự động về trạng thái ban đầu, bạn cần chuyển sang một chế độ khác,
và chọn lại chế độ tự động lần nữa. Mọi thứ sẽ được Reset về trạng thái ban đầu.

Làm thế nào để kích hoạt chương trình được tích hợp KMS?
—————————————————————————————————
Chương trình có thể thực hiện việc kích hoạt với KMS server Emulator bằng nhiều cách khác nhau.
Vì sao phải dùng nhiều cách?: cách thông thường khi kết nối đến máy chủ kích hoạt sẽ sử dụng
local host (127.0.0.2-254). Nhưng nó đã bị chặn trên Windows 8.1.
Tất cả các phương pháp được thiết kế để đánh lạc hướng hệ thống và tiến hành kích hoạt, làm sao
nó "nghĩ ra" KMS server không có trên máy tính của bạn, mà ở một nơi nào đó rất xa trên Internet.

Tổng quan về các chế độ hoạt động của chương trình:
—————————————————————————————————
Auto - Chương trình sẽ cố gắng để tự động tìm cách phù hợp nhất để kích hoạt hệ thống của
bạn. Nó sẽ nỗ lực để kích hoạt Windows và Office bằng bất cứ giá nào và cách gì có
trên hệ thống của bạn, và một trong số đó sẽ giúp bạn kích hoạt thành công.
Để thiết lập về ban đầu, bạn chuyển sang một chế độ khác rồi chọn lại chế độ Tự động.
Chế độ này là mặc định.
Hook - Phương pháp này dựa vào việc thay đổi tập tin hệ thống bạn đầu bằng một cách đặc biệt.
Phiên bản mới của phương pháp này làm việc mà không cần thay thế tập tin hệ thống.
WinDivert - Một trình điều khiển được cài đặt trong hệ thống và tạo mỗi trường mô phỏng để kết nối
đến máy chủ KMS.
NoAuto - Trong chế độ này, chương trình sẽ không chạy ở chế độ tự động, mà bạn phải tự tạo ra
cách để kích hoạt. Chế độ này chỉ dành cho những người sử dụng chuyên nghiệp.:)
TAP - Hệ thống của bạn là một thiết bị ảo. Kích hoạt bằng TAP có thể thực hiện thông qua hoặc
ngay trên máy ảo này. Chương trình đã được kèm sẵn cho bạn 2 TAP adapter. Nếu bạn đã
cài đặt một trong 2 Adapter, chương trình sẽ sử dụng Adapter còn lại để kích hoạt, để
đảm bảo Adapter còn lại của bạn còn nguyên vẹn.
* Tên của các chế độ được hiển thị trên thẻ Hệ thống (System) - Nhấn vào tên của chế độ bạn chọn để bắt đầu thiết lập.

Các tùy chọn KMSSS.exe
—————————————————————————————————
Quy định về tham số của dòng lệnh:
-Port <Giá trị của Port> - KMS Port. Nằm trong khoảng từ 1 đến 65535
-PWin <PID> - Windows PID
-PO14 <PID> - Office 2010 PID
-PO15 <PID> - Office 2013 PID
-AI <Interval> - Thời gian kích hoạt. Nằm trong khoảng từ 15 đến 43200 phút
-RI <Interval> - Thời gian làm mới. Nằm trong khoảng từ 15 đến 43200 phút
-Debug - Detailed info.
-Log - Tệp Log đã kích hoạt.
-IP - Hiện địa chỉ IP của các máy trạm.
-Hwid <HWID> - Machine Hardware Hash.

—————————————————————————————————
Chương trình yêu cầu .NET Framework 4.5
Để chương trình hoạt động có hiệu quả, bạn cần thêm KMSSS.exe vào DS loại trừ
của trình diệt Virut!. Hoặc tắt trình duyệt Virut tạm thời trong thời gian kích hoạt.

Thỉnh thoảng KMS-Service không được cài đặt đúng cách, vì nhiều lý do khác nhau.
Bạn cần thử "Loại bỏ KMS-Service" 2-3 lần và khởi động lại máy tính.
Khi bạn làm việc với chương trình bạn nên đánh dấu vào tùy chọn "Lưu các thiết đặt
vào trong thư mục chương trình". Trong TH này, các tập tin cấu hình sẽ được lưu
vào thư mục chương trình nếu không thì ở C:\Users\username\AppData\Local\MSfree Inc.

—————————————————————————————————
KMS Log Analyzer.xlsm các phiên bản trước không tương thích với KMS Server Service v1.1.7.
Để bảo vệ các mục cũ cần công cụ cần phải chuyển đến mục mới.
KMS Log Analyzer hỗ trợ các thao tác sao chép/dán.

"I wasn't able to activate!!!"
—————————————————————————————————
Perhaps you have a non VL product, not intended for activation of KMS-Service, for instance
Windows 7 Ultimate can't support KMS activation, or your antivirus blocks the activation.
If an antivirus is the culprit you can do the following: in the "System" tab click on the
blue label "KMS-Service" and in the window that appears remove the check mark. Then add the
folder to exceptions in your antivirus program.

—————————————————————————————————
Tối muốn gửi lời cảm ơn tới mikmik38, nếu không có anh ấy, công cụ sẽ không hoàn hảo
như thế này. Ngoài ra còn có Hotbird64 với KMS Client của anh ấy, Evgeny972 và tất cả
các bạn trên forum.ru-board.com đã trực tiếp sử dụng và thử nghiệm chương trình.

Ratiborus


KMSCleaner Portable

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


RU

KMSCleaner Portable

KMSCleaner Portable
Данная утилита произведёт полную отчистку системы от KMS-Service.


EN

KMSCleaner Portable

KMSCleaner Portable
This utility will completely clean the system from KMS-Service.


MSAct++

Copyright © 2018Программы от Ratiborus. All Rights Reserved.


RU

MSAct++

MSAct++ от Ratiborus
————————————————————————————

Назначение программы
————————————————————————————
Программа предназначена для установки ключей и активации Windows 7-10 и Office 2010-2016.
Если установленный ключ допускает активацию по сети, через интернет, продукт активируется
автоматически, если этого не происходит и ключ не заблокирован - выдаётся код для передачи
в Центр Активации M$ для активации по телефону.

Работа с программой
————————————————————————————
1. Выберите продукт для установки ключа и активации;
2. Введите в поле для ввода ключей ключ для выбранного продукта;
3. Нажмите кнопку "Старт".

Если установленный ключ допускает активацию по сети, через интернет, продукт активируется
автоматически, иначе, если ключ не заблокирован, откроется окно активации по телефону.
Для активации по телефону необходимо позвонить в Центр Активации, передать код из полей "1-9"
и получить ответный код, который необходимо ввести в поля "A-H" и нажать кнопку "Применить".
Если всё выполнено без ошибок продукт активируется.

*** Если скопировать в буфер обмена сохранённый ответный код и удерживая клавишу Ctrl установить
курсор на поле "A", код будет вставлен автоматически.
*** Если удерживать Ctrl при вводе ключа в поле для ввода ключей, ключ установится и запустится принудительное
создание ***Activation Backup***.

Номера телефонов для активации
————————————————————————————
Россия 88002008002 бесплатно
Эстония, Skype +3728002230 бесплатно нажать "2" для перехода на русский язык


EN

MSAct++

MSAct++ от Ratiborus
————————————————————————————

The purpose of the program
————————————————————————————
The program is intended for installation key and activate Windows 7-10 and Office 2010-2016.
If the set key enables activation over the network, via the Internet, the product is activated
automatically, if this does not happen and the key is not blocked - the code is issued to transfer M$
Activation Center to activate by phone.

Work with the program
————————————————————————————
1. Select a product to install key and activation;
2. Type in the input box key the key for the selected product;
3. Click "Start".

If the set key enables activation over the network, via the Internet, the product is activated
automatically, otherwise, if the key is not blocked, will shows the activation window by phone.
To activate by phone, you must call the Activation Center, send the code of the fields "1-9"
and to get the return code that must be entered in the field "A-H" and click "Apply Code".
If everything is completed without errors, the product is activated.

*** If you copy to the clipboard saved response code and holding the Ctrl key set the cursor to
the fileld "A", the code will be inserted automatically.
*** If you hold Ctrl while typing a key in the key entry field, the key is installed and the forced
creation *** Activation Backup ***.


MSActBackup

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


RU

MSActBackup

MSActBackUp Portable от Ratiborus,
MSFree Inc.

Системные требования
—————————————————————————————————
Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2016 любых редакций.
**** Программе НЕ требуются ни какие версии .NET Framework. ****

Описание
—————————————————————————————————
MSActBackUp - программа для сохранения и восстановления активации
Windows редакций: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 а также Office 2010, 2013.

Работа с программой
—————————————————————————————————

Сохранение активации
—————————————————————————————————
Нажимаете соответствующую кнопку, проверяете определённые программой ключи и
если нужно указываете правильные. Когда кнопка снова станет активной, сохранение
активации завершено.
Восстановление активации
—————————————————————————————————
Переходите на вкладку "Восстановление активации", нажимаете кнопку, выбираете папку
с сохранённой активацией и начнётся восстановление.
Если восстановление завершилось неудачей, попробуйте выполнить восстановление
с установленной галочкой "Восстанавливать SoftwareProtectionPlatform"

"А у меня ничего не получается!!!!"
—————————————————————————————————
Для восстановления онлайн активации на Windows 8.1 необходимо действовать так:
1. Отключите интернет.
2. Установите галочку на "Восстановить WPA" и нажмите кнопку "Восстановить Активацию".
3. Выберите папку с сохранённой активацией.
После выполнения программы система уйдёт на перезагрузку, необходимо дождаться перезагрузки.
После перезагрузки программа продолжит восстановление.

Иногда при восстановлении активации помогает установка галочки "Восстанавливать SoftwareProtectionPlatform"

*** Антивирус Касперского всячески блокирует восстановление активации в режиме "Восстановить WPA".
При его наличии в системе в реестре HKLM\SYSTEM создаются не нужные ветки "KlifTmp54987654". Их
необходимо удалить, они будут тормозить работу компьютера.
Помогает только полное удаление антивируса Касперского перед восстановлением онлайн активации.

—————————————————————————————————————————————————————————————————
Ratiborus

Copyright © 2018Программы от Ratiborus. All Rights Reserved.


EN

MSActBackup

MSActBackUp Portable from Ratiborus,
MSFree Inc.

System requirements
—————————————————————————————————
Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2016 any revisions.
**** The program does NOT require any version .NET Framework. ****

Description
—————————————————————————————————
MSActBackUp - a program to save and restore activation
Windows editions: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012
2012 R2 and Office 2010, 2013.

Work with the program
—————————————————————————————————

Saving activation
—————————————————————————————————
Press the corresponding button, check the keys that identify the programs, and if necessary,
specify correct keys. When the button becomes active, saving activation is completed.

Restore activation
—————————————————————————————————
Go to the tab "Restore activation", select the folder where you saved the activation
and start the recovery process activation. If the recovery fails, try to restore activation
with checking "Restore SoftwareProtectionPlatform"

"And at me nothing turns out!!!!"
—————————————————————————————————
To restore an online activation for Windows 8.1, proceed as follows:
1. Disable Internet.
2. Check the box to "Restore WPA" and click button "Restore Activation".
3. Select the folder with the saved activation.
After program execution, the system will go to restart, you must wait for the reboot.
After the reboot, the program will continue recovery.

Sometimes when restoring activation will help you check the box "Restore SoftwareProtectionPlatform"

*** Kaspersky Antivirus in every way blocks recovery mode activation "Restore WPA".
In the presence of it in the system registry HKLM\SYSTEM created unnecessary branches "KlifTmp54987654".
They should be removed because they will slow down your computer.
In this case will only help complete removal of Kaspersky Antivirus before restoring online activation.

—————————————————————————————————————————————————————————————————
Ratiborus


Office 2013-2016 C2R Install

Office 2016 C2R Install

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


RU

Office 2016 C2R Install

Office 2016 C2R Install
——————————————————————————————————————————————————

Программа предназначена для on-line установки и активации Office 2013/2016 C2R. Так же имеется
возможность создать свой дистрибутив Office для последующей установки Office off-line.

Работа с программой:
——————————————————————————————————————————————————
1. Удалите Office 2016 с помощью "Удаление Программ".
2. Удалите Office 2016 с помощью "Force Remove Office" и перезагрузите компьютер.
3. Установите Office, нажав кнопку "Install Office".
4. Перейдите на вкладку "Utilities", выполните конвертацию Office RETAIL => VL.
5. На вкладке "Utilities" выполните активацию Office.

ИЛИ

6. Запустите KMSAuto Net 2015 и нажмите "Активировать Office".

Как пользоваться вкладкой Download Office:
——————————————————————————————————————————————————

Данная вкладка служит для создания off-line дистрибутива той или иной версии и редакции Microsoft Office, для
последующей установки продукта без получения файлов из-вне.

1. Выберите необходимую версию офиса, разрядность и язык. Рекомендую сделать полноценный х86-х64 дистрибутив.
Для этого в закладке разрядности выбрать пункт All (самый нижний). Нажмите кнопку Download и выберите папку
для файлов дистрибутива. Вы можете выбрать папку предыдущей сессии работы программы чтобы продолжит создание
дистрибутива, иначе будет начата новая сессия.
2. Если Вы желаете сделать многоязычный дистрибутив - после полной загрузки первого языка переключитесь на до-
полнительный язык, нажмите кнопку Download и укажите ту же самую папку для загрузки.
3. После окончания загрузки всех необходимых разрядностей и языков рекомендую создать ISO-образ офисного пакета.
Для этого нажмите кнопку Create ISO.
4. В итоге в выбранной папке Вы увидите готовый к применению off-line установщик Microsoft Office
выбранной Вами редакции.
В одной сессии закачки файлов нельзя использовать различные версии MS Office 2016 и 2013. Возможно манипулировать
разрядностью и языками, но не версиями. Или используйте разные папки назначния. Иначе Вы получите непригодный к
использованию дистрибутив.
5. Появилась возможность создания нескольких проектов дистрибутивов, возврата, дополнения и корректировки уже
скачанных. А также варианты выбора версий билдов. Для Office 2013 выбор Branch-а значения не имеет. Всегда будет
выкачиваться самый актуальный билд. Для Office 2016 есть возможность выбрать сборки. Для проверки номера сборки
добавлена кнопка Check version по выбранному Branch-у.

Дополнительные параметры запуска программы (ключи):
——————————————————————————————————————————————————
/configure "d:\MyPath\Configuration.xml" - Запустить программу в скрытом режиме и выполнить установку.
или
/proplus x64 en-us excludeExcel excludePowerPoint /apps visio
или
/apps x64 ru-ru en-us word excel visio
или
/proplus x86 en-us excludeOneNote /apps project /convert /activate


EN

Office 2016 C2R Install

Office 2016 C2R Install
——————————————————————————————————————————————————
This program designed for on-line installation and activation Microsoft Office 2013/2016 C2R. You also can
create custom installation of Office off-line for using later.

How to use the program:
——————————————————————————————————————————————————

1. Uninstall Office 2016 via (Control panel) applet "Add or remove Programs".
2. Uninstall Office 2016 using the "Force Remove Office" and restart your computer.
3. Install Office by clicking the "Install Office" button.
4. Go to "Utilities" tab and do the conversion "Office RETAIL => VL".
5. Then click "Activate Office" button.
or
6. Start KMSAuto Net 2015 and click "Activate Office".

How to use Bookmark Download Office:
——————————————————————————————————————————————————

Bookmark Download Office serves to create the off-line installation varying versions and editions of Microsoft Office
with the possibility for the subsequent installation of the product without receiving files from outside..

1. Select the appropriate version of Office, bit and language. I recommend to make a full x86-x64 distribution.
To do this, select the tab-width All (the lowest). Click the Download button and choose a folder to the distribution files.
You can select the folder of the previous session of the program to further develop distribution, or will start a new session.
2. If you want to make multilingual distribution - after complete loading of the first language, switch to the pre-
Executive language, click the Download button, and select the same download folder.
3. After downloading all required bit and spoken recommend creating ISO-image office suite.
To do this, click Create ISO.
4. As a result, in the selected folder you will see a ready to use off-line installer Microsoft Office
chosen version.
In one session, downloading files does not use different versions of MS Office 2016 and 2013. It is possible to manipulate
with x86-x64 and languages, but not versions. Or use a different folder assignment is. Otherwise you will get unusable distribution.
5. Now you can create multiple projects distributions of return, additions and corrections have
downloaded. You can choice the versions builds. For Office 2013 Branch-choice and does not matter. Always will
be download the most current build. For Office 2016, you can choose the source of download (branch). Button Check version
has been added to check the build number the selected Branch.

Advanced startup options (keys):
——————————————————————————————————————————————————

/configure "d:\MyPath\Configuration.xml" - Launch the program in hidden mode, and perform the installation.
or
/proplus x64 en-us excludeExcel excludeOneNote /apps visio
or
/apps x64 ru-ru en-us word excel visio
or
/proplus x86 en-us excludeOneNote /apps project /convert /activate


PIDKey Lite

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


RU

PIDKey Lite

PIDKey Lite предназначена для просмотра, обновления и сохранения в базе информации о ключах для продуктов Microsoft.

Программа PIDKey Lite является правопреемницей PIDKey и взяла из нее лучшие идеи. Основной особенностью программы является создание SQL-базы в отличие от PIDKey, где база фактически хранилась в текстовых файлах.
Программа позволяет добавлять новые ключи в двух режимах и проверять их, находить в базе нужные ключи, обновлять информацию о них и (или) перемещать их в блокированные.

Для определения количества доступных активаций MAK ключей необходимо наличие Интернета. Программа не требует установки и является полностью портабельной. В базе ключей уже находятся GVLK-ключи, неопределенные и блокированные ключи из источников, заслуживающих доверия.

Переход на новую версию программы после обновления версии.
Для перехода на новую версию необходимо:
- распаковать новую версию из скачанного архива в папку с новым именем;
- переименовать файл базы pkbase.db, идущий в комплекте с новой версией,
например, pkbase_NEW.db (эта база возможно потребуется для добавления
из нее блокированных и неопределенных ключей);
- скопировать файл своей базы pkbase.db из папки старой версии программы
в папку новой версии программы;
- запустить новую версию программы (с вашей базой) и сразу же произвести
ремонт базы (Crtl-R) для внесения возможных изменений в структуру базы.

Copyright © 2018Программы от Ratiborus. All Rights Reserved.


EN

PIDKey Lite

PIDKey Lite is designed to view, update and save information about keys for Microsoft products in the database.

The PIDKey Lite program is the successor of PIDKey and took the best ideas from it. The main feature of the program is the creation of a SQL database in contrast to PIDKey, where the database was actually stored in text files.
The program allows you to add new keys in two modes and check them, find the keys in the database, update information about them and (or) move them to the blocked ones.

You must have an Internet connection to determine the number of MAK key activations available. The program does not require installation and is completely portable. The key database already contains GVLK-keys, undefined and blocked keys from sources that are trustworthy.

The transition to the new version after the version upgrade.
To switch to the new version you must:
- unpack the new version from the downloaded archive into a folder with
a new name;
- rename database pkbase.db file bundled with the new version, for example,
pkbase_NEW.db (this database may need to add it from the blocked and uncertain keys);
- copy the file to its base pkbase.db from the old version of the software
folder to the new version of the program;
- to launch a new version of the program (with your base) and immediately
repair the database (Crtl-R) for possible changes to the database structure.


UniCrypt

UniCrypt 2016

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


RU

UniCrypt 2016

UniCrypt 2016 - Защитите ваши файлы!!!
—————————————————————————————————
Утилита с графическим интерфейсом (GUI) для шифрования и расшифровки
любых ваших файлов. Для экономии места можно упаковывать файлы архиватором 7zip,
который встроен в программу.

Работа с программой
—————————————————————————————————
Для эффективного использования программы необходимо выбрать для себя файл
ключа. Это может быть совершенно любой файл, с любым расширением. Только когда
в программе задействован ключевой файл с которым выполнялось шифрование файлов,
вы можете их увидеть на правой панели программы и выполнить с ними какие-либо действия.
Шифрованные файлы в проводнике Windows выглядят как набор множества файлов с бессмысленными
именами и расширением *.ky.
Галочка "Интеграция" встраивает программу в систему. Есть два вида интеграции.
В первом случае запоминаются папки с которыми Вы работали в программе и настройки окна программы,
а во втором так же запоминается используемый Вами ключевой файл. При снятии галочки
"Интеграция" все данные программы удаляются из реестра и программа начнёт использовать
встроенный в неё изначально ключ.

Некоторые особенности программы
—————————————————————————————————
Шифрованный контейнер представляет из себя набор с виду бессвязных файлов, по
содержанию которых ни чего нельзя понять. Расшифровать что-то зашифрованное без ключа
невозможно за разумный временной период. Из файла ключа берутся 32 байта, собственно
это и есть сам ключ, берутся они не где-нибудь с краю или в середине файла, они собираются
по всему файлу ключа. Даже если предположить что из какого-то другого ключа будут выбраны
именно те байты которые нужны, проверяется ещё и хеш самого файла ключа, он включен в
каждый шифрованный контейнер. Если хеш ключа не совпадёт с встроенным в каждый контейнер хеш
настоящего ключа, вы этих файлов даже не увидите на правой панели программы. Таким образом
ни кто (я тоже ни как не смогу) не сможет расшифровать или даже просто узнать названия
зашифрованных файлов.
Работа с папками. Папка сначала сжимается без сжатия (для скорости работы) в zip архив
который потом обрабатывается как обычный файл. При восстановлении дешифруется общий файл
который за тем распаковывается и сам файл удаляется.
Для криптования применяется метод AES-256 CBC ( http://www.ietf.org/rfc/rfc3602.txt )

—————————————————————————————————
Ratiborus


EN

UniCrypt 2016

UniCrypt 2016 - Protect your files!!!
—————————————————————————————————
A utility with a graphic user interface (GUI) for encryption and decryption
any of your files. To save space you can pack files by archiver 7zip, which is built
into the program.

Working with program
—————————————————————————————————
To effectively use the program you need to choose the keyfile. It may be absolutely
any file, with any extension. Only when in the program involved key file with which to
encrypt of files, you can see them in the right pane of the program and perform with them
any action. Encrypted files in Windows Explorer looks like a set set of files with meaningless
names and extension *.ky. Checkmark "Integration" integrates program into the system. There are
two kinds of integration. In the first case, the are remembered folders that you have worked in
the program and the settings window, and in the second also remembered a keyfile you are using.
If you uncheck the "Integration" all program data are removed from the registry and the program
will begin to use originally built-in key.

Some features of the program
—————————————————————————————————
An encrypted container is set on a seemingly meaningless files, the contents of which
nothing can be understood. To decrypt something encrypted without key is impossible for a
reasonable amount of time. From the keyfile are taken 32 bytes, actually this is the key itself,
they are not taken anywhere from the edge or in the middle of the file, bytes are collecting
throughout the length of the keyfile. If assume that from any other keyfile will selected desired
bytes, also checked the hash of the keyfile, that is included in every encrypted container.
If the hash of keyfile does not match with the real hash, included in each container, those files
you don't even see on the right panel of the program. Thus no one can decrypt (I am also not able),
or even recognize the names of encrypted files.
Work with folders. Folder first archived uncompressed (for speed) in a zip file that is then processed
as a normal file. When restoring, first decrypted common file, which is then unpacked and the file
itself is deleted.
For encryption used method AES-256 CBC ( http://www.ietf.org/rfc/rfc3602.txt )

—————————————————————————————————
Ratiborus


EN

AAct Network Portable

AAct Network Portable

System requirements:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, Office 2010/2013/2016 VL editions.
**** Program does NOT require any version .NET Framework. ****

Description:
—————————————————————————————————
AAct - KMS-activator for operating systems Windows VL editions:
Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012, 2012 R2, 2016
and Office 2010, 2013, 2016. Also, you can activate Office 2010 VL on Windows XP.

Additional startup parameters (keys):
—————————————————————————————————
/win=act - Run program in hidden mode, activate Windows and exit the program.
/ofs=act - Run program in hidden mode, activate Office and exit the program.
/wingvlk - Run program in hidden mode, install Windows Key and exit the program.
/ofsgvlk - Run program in hidden mode, install Office Key and exit the program.

/ru | /en -The program will be launched on Russian (English) interface
—————————————————————————————————
Ratiborus


RU

AAct Network Portable

AAct Network Portable

Системные требования:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, Office 2010/2013/2016 VL редакций.
**** Программе НЕ требуются никакие версии .NET Framework. ****

Описание:
—————————————————————————————————
AAct - KMS-активатор для операционных систем Windows VL редакций:
Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012, 2012 R2, 2016
а также Office 2010, 2013, 2016. Возможна активация Office 2010 VL на Windows XP.

Дополнительные параметры запуска программы (ключи):
—————————————————————————————————
/win=act - Запустить программу в скрытом режиме, активировать Windows
и выйти из программы.
/ofs=act - Запустить программу в скрытом режиме, активировать Office
и выйти из программы.
/wingvlk - Запустить программу в скрытом режиме, установить ключ Windows
и выйти из программы.
/ofsgvlk - Запустить программу в скрытом режиме, установить ключ Office
и выйти из программы.

/ru | /en - Программа будет запущена с русским или английским языком интерфейса.

Отличия AAct от моих других программ:
1. KMSS запускается прямо в памяти, без предварительной распаковки во временную или ещё какую папку.
2. Все действия по манипуляциям с активацией выполняют стандартные для приложений файлы, slmgr.vbs и ospp.vbs.
3. Морда лица программы стилизована под стандартное окно cmd.exe.
4. У программы нет INI файла, она ничего и никуда не сохраняет.

Из-за первого пункта иногда возникает ошибка при запуске, система не понимает как можно запустить отдельный
процесс KMSS.exe не имея файла на диске....

Если антивирус говорит, что в программе вирус, проверьте подписи EXE файлов :
В свойствах EXE файла переходите в Цифровые подписи\Двойной клик по сертификату\Просмотр сертификата\Состав.
В самом низу смотрите Отпечаток. Должно быть так :

Sha1 ---->648384a4dee53d4c1c87e10d67cc99307ccc9c98
Sha256 -->87b3a6c360b37d6db7f970dd1dc0009fbbd13ba0

Если строки соответствуют, значит всё нормально, файл оригинальный.

—————————————————————————————————
Ratiborus


RU

Office 2013-2016 C2R License Setup

Office 2013-2016 C2R License Setup

Программа удаляет все офисные лицензии и устанавливает те, которые вы выбрали в таблице.

Удаляйте и устанавливайте лицензии как вам угодно.


EN

Office 2013-2016 C2R License Setup

Office 2013-2016 C2R License Setup

The program deletes all office licenses and sets those that you have selected in the table.

Remove and install licenses as you wish.


RU

CopyToUSB

CopyToUSB - программа для создания загрузочного USB диска.

Поддерживаются различные образы дисков с WinPE, дистрибутивы Windows, Office.

Параметры запуска программы:
При запуске программы от обычного пользователя, не Администратора, программа

имеет упрощённый интерфейс, нет возможности тестировать меню загрузки ISO и USB диска.

Работа с программой:
1. Запускаете программу, выбираете USB диск. Галочка под выбором диска, включает

отображение всех дисков в системе, кроме диска C:
2. Вторая галочка включит проверку USB диска сразу после его разбивки и

форматирования. Это полезно для флешек с нестабильными секторами, во время

проверки они будут отмечены как неиспользуемые файловой системой. Проверка может

быть полной (галочка установлена) и быстрой (квадратик).
3. Выбираете образ диска с WinPE в формате ISO. Это можно сделать с помощью кнопки

или перетащив файл на окно программы. Так-же можете перетащить на окно программы

любые другие файлы или папки, они будут скопированы в корень USB диска. Щелчёк по

надписи "XXX Dragged files exist !!!" удалит ссылки на добавленные файлы.
4. Теперь можно нажимать на кнопку "Start". После распаковки на USB ISO, на диск будут

добавлены дополнительные папки и файлы, если вы их добавляли.


EN

CopyToUSB

CopyToUSB - program for creating a bootable USB drive.

It supports various disk images with WinPE, Windows distributions, Office.

Program startup parameters:

When starting the program from a normal user, not the Administrator, the program

has a simplified interface, there is no way to test the boot menu of the ISO and USB drive.

Working with the program:

1. Start the program, select the USB drive. A checkmark under the drive choice includes

Displays all disks in the system except the C:

2. The second tick will enable the USB disk check immediately after it is staked out and

formatting. This is useful for flash drives with unstable sectors, during

they will be marked as unused by the file system. Check can

be complete (checkmark checked) and fast (square).

3. Select a disk image with WinPE in the ISO format. This can be done using the button

or by dragging the file to the program window. You can also drag and drop to the program window

any other files or folders, they will be copied to the root of the USB drive. Clicking on

the inscription "XXX Dragged files exist !!!" will remove links to added files.

4. Now you can press the "Start" button. After unpacking to USB ISO, the disk will be

added additional folders and files if you added them.


Новый раздел

AAct Network Portable

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


Новый раздел

Office 2013-2016 C2R License Setup

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


CopyToUSB

Copyright © 2018 Программы от Ratiborus. All Rights Reserved.


Copyright © 2018 Программы от Ratiborus. All Rights Reserved.