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Introduction

 

elcome to the Adobe

 

®

 

 Acrobat

 

®

 

 7.0 Professional application, the essential tool 
for simplifying document processes. Acrobat is a key element of the Adobe 
Intelligent Document Platform, which allows you to seamlessly connect 

people, processes, and applications. With Acrobat, you can convert a document from most 
applications to the compact, searchable Adobe Portable Document Format (PDF). Adobe 
PDF documents preserve the exact look and content of the originals, complete with fonts 
and images; they can be printed, distributed by email, or shared on the web. You can view 
Adobe PDF documents on Microsoft

 

®

 

 Windows

 

®

 

, Mac OS, and UNIX

 

®

 

 platforms. With 
Acrobat 7.0, you can create high-quality PDF documents from within even more applica-
tions; you can use the expanded review tools to streamline your review processes both 
inside your company and with clients and vendors; you can use the built-in Acrobat 
document control and security to protect your business-critical documents; and you can 
use the enhanced forms features to simplify data entry and collection. And enhanced 
accessibility features make it even easier for motion and sight impaired users to navigate 
PDF documents.

 

Registration

 

Adobe is confident that you will find that its software greatly increases your productivity. 
So that Adobe can continue to provide you with the highest quality software, offer 
technical support, and inform you about new Acrobat software developments, please 
register your application.

When you first start the Acrobat application, you are prompted to register online. Once 
you fill out the registration form, you can choose to submit the form directly or fax a 
printed copy. You can access the online registration form at any time by choosing Help > 
Registration. You can also register by filling out and returning the registration card 
included with your software package.

W
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Installing

 

You must install Adobe Acrobat from the Adobe Acrobat CD onto your hard drive; you 
cannot run the program from the CD.

Follow the on-screen installation instructions. For detailed information, see the 

 

How To 
Install.rtf

 

 file on the CD.
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Learning Adobe Acrobat

 

his section provides an overview of Adobe Acrobat 7.0 Professional, introducing you 
to some of the main features. If you are new to Acrobat, you’ll want to start by reading 
the “Getting started” section. Both first-time and veteran Acrobat users will want to 

scan through the table of resources in the “Getting help” section. Finally, you’ll want to 
review some common workflows that point you to specific places in Complete Acrobat 7.0 
Help where you can get information for accomplishing these key tasks.

 

Getting started

 

Adobe Acrobat Professional includes tools that go far beyond simple PDF document 
creation to fully support all your document processes. From one-button PDF creation in 
many of the most popular applications to professional markup tools, electronic forms 
creation, and support for high-end printing, Acrobat provides a wealth of tools to give you 
advanced control over PDF document creation, exchange, and output. 

Adobe Acrobat is tailored to suit the needs of different users in different work environ-
ments. Acrobat Standard contains the features most useful to business professionals. 
Acrobat Professional builds on Acrobat Standard to provide specialized features for 
creative, engineering, and IT professionals and developers. For more information on the 
differences between Acrobat Standard and Acrobat Professional, see the Acrobat Family 
web page at www.adobe.com/products/acrobat/main.html (English only).

 

Understand the basics

 

When you create an Adobe PDF document, the information in the original document is 
converted to text and images in the PDF document. Depending on the settings you use and 
the type of file you are converting, the document may contain additional elements, such 
as bookmarks and links to the web. For example, if the original document contained a 
table of contents, that information can be converted into bookmarks in your Adobe PDF 
document, allowing readers to quickly move to a specific section of the document. 

But even if your original document didn’t contain this kind of helpful information, you 
can add many of these elements once the PDF document is created. These elements 
include such things as links, bookmarks, attachments, and comments. 

T
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Convert your original document (left) to Adobe PDF (center), and then add bookmarks, comments, 
and so on in Acrobat (right).

 

Finally, remember that Adobe PDF documents are designed primarily to make distri-
bution easy. Although you can do limited editing in a PDF document (delete a page or 
correct a misspelled word, for example), Acrobat is not an authoring application. If you 
need to make extensive changes to a document, it’s best either to edit the source file or, if 
the source file isn't available, to convert the PDF document to RTF, DOC, or another 
format for editing. (Depending on how the PDF document was created, you may be able 
to recover the file in its original format.)

 

Create documents anyone can open

 

The first step in using Acrobat is to create an Adobe PDF document. PDF documents 
retain the appearance of your original documents, so you don’t need to worry about losing 
document quality. And because PDF documents can be viewed on Windows, Mac OS, or 
UNIX using free Adobe Reader

 

®

 

 software, anyone can view and print PDF documents 
without having the source applications.

Acrobat provides many different ways for you to create Adobe PDF documents from a 
variety of sources. Your source files and final needs determine which method you use. One 
of the easiest methods in Windows is to right-click a file or selected files in Windows 
Explorer. Then choose Convert To Adobe PDF, Convert To Adobe PDF And EMail, or 
Combine In Adobe Acrobat (not all commands are available for all file types). Depending 
upon the type of file you are converting, either Acrobat or the source application opens 
and the file is converted to Adobe PDF.
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Getting Started

 

Acrobat also includes one-button PDF creation from a number of popular office and 
engineering applications. For example, you can convert a Microsoft Word document to 
Adobe PDF by simply clicking one of the Create PDF buttons that are added to the Word 
toolbar. You can also archive your Microsoft Outlook mailboxes and messages in a single 
easy-to-navigate PDF file. You can even convert engineering drawings from Autodesk 
AutoCAD that contain layers; the layers are retained and are fully navigable in the resulting 
PDF document. PDF documents created from Visio documents support the generation of 
object-level metadata. And with support for ISO, ANSI, JSI, and ARCH formats, it is easy 
to produce high-quality PDF documents from virtually any large-format document. 

In addition, you can use the Print command in most applications to create a PDF 
document by “printing” to the Adobe PDF (Windows) or Adobe PDF 7.0 (Mac OS) 
printer. In some authoring applications, such as Adobe FrameMaker

 

®

 

 and Adobe 
InDesign

 

®

 

, you can use the Save As or Export command. You can even create PDF 
documents from printed documents and web pages. In Acrobat, choose 
File > Create PDF > From Scanner or From Web Page. In Windows, you can also convert 
web pages to Adobe PDF by choosing one of the Convert Web Page commands that are 
added to the Internet Explorer toolbar. When you convert web pages to Adobe PDF, links 
on the pages are still active in the PDF file—just click a link to download and convert the 
linked web pages, and add them to the end of the PDF file.

But let’s say you have several different documents from multiple applications that you 
want to convert to Adobe PDF. Perhaps you have a diagram from Visio that you want to 
include with project specifications created in Microsoft Word and a schedule from 
Microsoft Project. Acrobat makes it easy to combine multiple files into a single PDF 
document. Just choose File > Create PDF > From Multiple Files. Or right-click the selected 
files in Windows Explorer, and choose Combine In Adobe Acrobat. The new thumbnail 
preview makes it easy to select the correct files.
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Combine documents from different applications into one Adobe PDF document.

 

Make your document easier to read

 

Once you have created an Adobe PDF document, you can extend its usefulness by adding 
navigational links, bookmarks, headers and footers, watermarks and backgrounds, and 
file attachments. These additions can make an online Adobe PDF document more useful 
than a simple printed document.
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Increase the usefulness of your PDF document.

 

A.

 

 Bookmarks 

 

B.

 

 Header 

 

C.

 

 Watermark 

 

D.

 

 Link to another page

 

For example, you might add bookmarks for all the major headings in a report, as well as 
important graphs and figures, so that readers can move quickly to the relevant points. If 
you’ve created a single PDF document from multiple source files, you might use the 
improved header and footer feature to add a footer with the document title and page 
number to help tie the PDF document together as a cohesive report. Or if the document 
is going to be available on the web, you might add a background or watermark of your 
company logo and confidentiality statement. You might even want to set up your 
document as a presentation.

If you are a creative professional, you might add sound, a movie clip, or 3D content to 
your file.

Acrobat also includes a powerful search engine and an improved search feature that makes 
it just as easy to search an entire folder of files as it is to search within a single document. 
Search accepts advanced search criteria, such as Boolean operators, and allows searching 
within comments and bookmarks. You can also search PDF documents located on the 
Internet from within Acrobat 7.0. And in Microsoft Outlook, you can convert single or 
multiple email messages or a complete mail folder to an easily archived and searchable 
Adobe PDF file. 

A B

C

D
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In Acrobat 7.0, you don’t need to provide your readers with a full-text index before they 
can search for specific words or phrases in your Adobe PDF documents, although a full-
text index search is faster. Users can even search for text in PDF documents created from 
AutoCAD drawings.

 

Streamline your reviews

 

If you want people to review the content of your Adobe PDF document and make 
comments, you can start an automated email-based or browser-based review to simplify 
the reviewing process. Acrobat 7.0 provides a variety of tools and automated support 
throughout the review cycle to streamline your document review process. In the East 
Asian (Traditional Chinese, Simplified Chinese, Japanese, and Korean) version of Acrobat, 
a new structured workflow is designed to facilitate reviews that require approval from 
different reviewers in a specific sequence. Even better, training for you and review partic-
ipants isn’t necessary. Acrobat walks you through the entire process. 

In Acrobat 7.0, even Adobe Reader 7.0 users can be invited to participate in a review 
process if you assign additional usage rights to your review documents.

For example, let’s say you have a specification that needs to be reviewed by your project 
team, which includes people in several locations. Set up an email-based review to send the 
PDF document to all the review participants. When the participants (including Adobe 
Reader 7.0 users if you have assigned additional usage rights) open the email attachment, 
Acrobat opens the Commenting toolbar and instructions on how to complete the review.

The types of comments that can be added include notes, text edits, file attachments, and 
stamps. You can even create your own stamps. For specialized commenting tools, such as 
clouds, arrows, and text boxes, participants can open the Drawing Markups toolbar. You 
can add text comments simply by pasting text into a PDF document, and a new Callout 
tool allows you to create text box markups that point to specific areas of a PDF document. 
The new Dimensioning tool lets you add a line between two points that includes your 
comments.
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Add different kinds of comments to your document. They also appear in the Comments List.

 

A.

 

 Note

 

 B.

 

 Drawing markup 

 

C.

 

 Stamp 

 

D.

 

 Replaced text 

 

E. 

 

File attachment 

 

F.

 

 Highlighted text

 

Once participants are finished adding comments, they simply click the Send Comments 
button on the Commenting toolbar. When you receive an email message with the partic-
ipant’s comments attached, you can import the comments into the original PDF 
document or view the reviewer’s comments on their copy of the PDF document.

The robust document review process allows you to send review reminders to all or selected 
reviewers.

When you have all the participants’ comments, use the Comments List to sort, hide, 
summarize, and print the comments, or change their status or reply to them. If the PDF 
document was created from a Microsoft Word 2002 or later document or from an 
AutoCAD drawing, you can export the comments from the PDF document directly into 
the original Word document or AutoCAD drawing. You can even track reviews that you’ve 
started or are participating in using the Tracker, an especially useful feature if you often 
have multiple reviews going at once.

A

B

C

D

E

F
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With a browser-based review, you and the review participants still have the same 
automated review support and commenting tools available. In addition, participants can 
see and respond to each other’s comments, allowing for discussion and resolution of issues 
in one review cycle.

In Acrobat 7.0, you can safely incorporate review comments into a document that has 
already been revised.

 

Secure and digitally sign Adobe PDF documents

 

With the proliferation of email and the web, you and your colleagues often share confi-
dential documents, such as proprietary design specifications, product ideas, and budget 
forecasts. It’s critical that this information doesn’t end up in the wrong hands. To prevent 
this from happening, you can encrypt your Adobe PDF documents so that only certain 
people can open the document. You can also set a variety of additional security options to 
restrict actions such as printing, copying text or images, and editing the document. With 
the Acrobat 7.0 security policies, you can create Adobe PDF documents that expire or that 
you can revoke. You can also track who opens protected documents. 

With Adobe Reader 7.0, you can also bundle attached files into a secure electronic 
envelope (eEnvelope) designed to protect documents during transit. You can also add 
digital signatures to eEnvelopes.

You also need to know if your documents have been altered without your permission. To 
do this, you can digitally sign or certify a document. A digital signature, like a handwritten 
signature, uniquely identifies a person or entity. Any changes made after you digitally sign 
the document are tracked. When you certify a document, you specify what kind of changes 
are allowed in the document. If any unallowed changes are made, the document certifi-
cation is invalidated.
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Getting Started

 

Sign a document to indicate you’ve read it or to certify its contents.

 

A.

 

 Certifying signature 

 

B

 

. Digital signature

 

Organize your Adobe PDF documents

 

The new Organizer feature allows you to quickly locate and review page thumbnails of 
PDF files that are open, that you have used recently, and that you have filed in a Favorites 
folder. You can visually browse PDF pages to quickly find the right file, or you can sort files 
and search file metadata. You can open, print, email, consolidate, or send files for review 
from the Organizer window. To open Organizer, choose File > Organizer. (See “Using the 
Organizer window” in Complete Help.

 

Design and create interactive Adobe PDF forms

 

Acrobat 7.0 supports static PDF forms and interactive PDF forms. Interactive forms 
created with Adobe Designer (included with Acrobat 7.0) or Acrobat allow anyone to 
electronically fill in information, select choices, digitally sign the document, and submit 
the data electronically. With Designer, it’s easy to make these forms accessible, make them 
available to assistive technology, generate HTML-based forms, create dynamic form fields, 
and change the reading order of forms. With Designer, you can even create forms with 
fields that change dynamically depending on user input.

A

B
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You can also use the traditional forms features in Acrobat 7.0 to convert your organi-
zation’s existing forms into Adobe PDF forms to facilitate distribution and data collection. 
For example, let’s say you have a change order form you need to circulate for approval. Or 
perhaps you are designing a website that includes an order form. Acrobat makes it easy for 
you to convert any existing forms that you’ve created in your favorite software program, 
such as Adobe InDesign, Adobe GoLive, or Microsoft Word, to an Adobe PDF form. First, 
convert your form to an Adobe PDF document. Then, in Acrobat, add interactive form 
fields—text boxes, check boxes, list boxes, radio buttons, digital signature fields, and so 
on—to the Adobe PDF document. (If you used GoLive to create the form and PDF 
document, the form fields are already interactive.)

 

Interactive form fields make it easy to collect data.

 

A.

 

 Check box 

 

B.

 

 Radio button 

 

C.

 

 Combo box 

 

D.

 

 Text box 

 

E.

 

 Button

E

D

A

B

C
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If you want to use an Adobe PDF form to collect information over the web, you need to 
route the form data either to a database on a web server or to an email address via an 
email-based submit button. The database and web server are typically set up by a network 
administrator who can help you connect your PDF form to them; the email-based submit 
button can be created directly in Acrobat Professional.

 

Prepare your file for output

 

Once you have created your Adobe PDF document, you can distribute it in a variety of 
ways. You might save a document to a server, post it to your company’s website, or include 
it as an email attachment or on a CD. And because Adobe PDF documents can be viewed 
using the free Adobe Reader software, you can be assured that anyone who receives the 
document will be able to open it. If you are going to distribute a document electronically, 
there are several things you may want to do to make the file as compact and usable as 
possible. For example, you may want to reduce the file size or structure the file so that it 
can be easily read on handheld devices or by assistive technology.

Of course, you can always print Adobe PDF documents. Acrobat provides many tools for 
ensuring that your printed PDF documents are of the highest quality. For example, 
perhaps you have a brochure with color separations that you need to send to press. Acrobat 
includes advanced tools for generating, previewing, and adjusting color separations; 
setting marks and bleeds; and flattening transparencies. Or perhaps your PDF document 
was created from a schematic diagram that includes grayscale images. Use the advanced 
color management features to force black-and-white printing so that these images don’t 
“disappear” in a printout. Before you print any PDF document, you can use the Preflight 
feature in Acrobat to ensure that the document is valid for print production.

In Acrobat 7.0, you can create custom Job Definition Format (JDF) files that can be edited 
and used in a production environment. The JDF file may also include information 
necessary for the creation of Adobe PDF files appropriate for the production process, 
including PDF conversion settings and preflight profiles.
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Getting help

 

Adobe provides a variety of options for you to learn Acrobat, including Complete Acrobat 
7.0 Help, help buttons and tips in dialog boxes, tool tips, and brief overviews in the interface, 
called 

 

How To

 

 pages. Vision- and motor-impaired users can use the Accessibility Setup 
Assistant to change how PDF documents appear on-screen and are handled by a screen 
reader, screen magnifier, or other assistive technology. The Adobe website has additional 
resources, including tutorials, troubleshooting information, and developer guides.

Complete Help includes essential information on using all the Acrobat commands, 
features, and tools, as well as keyboard shortcuts and full-color illustrations. To access 
help, choose Help > Complete Acrobat 7.0 Help. Complete Acrobat 7.0 Help is also 
provided as a PDF document on the Adobe Acrobat 7.0 CD. You can print this file to use 
as a handy desktop reference.

The Complete Help and How To pages assume you have a working knowledge of your 
computer and its operating conventions, including how to use a mouse and standard 
menus and commands. It also assumes you know how to open, save, and close files. For 
help with any of these techniques, please see your Microsoft Windows or Mac OS 
documentation.

For detailed information on how to use Complete Help, the How To pages, tips, tool 
tips, and accessibility tools, choose Help > Complete Acrobat 7.0 Help. Then click 

Using Help on the Contents tab.

The following table can help you find specific help resources, based on the type of infor-
mation you are looking for.

 

If you... Try this...

 

Are new to Acrobat

 

•

 

Read the overview information under “Getting started” on page 3.

 

•

 

Choose Help > Complete Acrobat 7.0 Help, and then click “Looking at the 
Work Area” on the Contents tab.

 

•

 

Move the pointer over a tool to display the name of the tool.

 

•

 

Use the How To pages to get an overview of some key Acrobat tasks. If 
the How To window isn’t open, choose Help > How To, and select a topic.

Are upgrading from a previous 
version of Acrobat

 

•

 

See “What’s New in Adobe Acrobat 7.0” on page 27 for information on 
new functionality in Acrobat 7.0. 

 

•

 

Browse through the information in “Working with Adobe Acrobat” on 
page 15 for information on specific tasks.
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Working with Adobe Acrobat

 

Adobe Acrobat 7.0 Professional software offers robust tools that make it easy to exchange 
Adobe PDF files, conduct electronic reviews, preflight documents, create fill-in forms, 
convert layered and large-format engineering drawings to PDF, and deliver final print 
production output. Browse through these topics to get an overview of Acrobat’s capabilities.

 

If you want to navigate PDF documents

 

To move through pages of a PDF document, click the navigation buttons on the status bar, 
use the up and down arrow keys, use the Page Up and Page Down keys, or drag the vertical 
scroll bar. If the PDF document appears in full-screen mode as a slide show, use the arrow 
keys to page through the document. (Choose Edit > Preferences (Windows) or Acrobat > 
Preferences (Mac OS), select Full Screen, and then select Show Navigation Bar.)

 

Want step-by-step instructions

 

•

 

Use one of the tutorials available on the Adobe website. (See “Using 
online support” on page 25.)

 

•

 

Use the How To pages for step-by-step instructions of some key Acro-
bat tasks. If the How To window isn’t open, choose Help > How To, and 
select a topic.

 

•

 

Choose Help > Complete Acrobat 7.0 Help to open the Help window. 
Use the index or search in Complete Help to find specific information on 
a feature.

Are looking for detailed infor-
mation about a feature

Search for the feature in Complete Help, or look it up in the Complete Help 
index.

Need information on a specific 
dialog box option

 

•

 

Select the option, and look for a description near the bottom of the dia-
log box. Many dialog boxes display option descriptions.

 

•

 

Click the Help button in the dialog box, if one is available, to open a con-
text-sensitive Help topic.

Want answers to common 
troubleshooting questions

Search the knowledgebase and Acrobat Top Issues on the Acrobat cus-
tomer support website. (See “Using online support” on page 25.) 

Are a developer looking for 
technical resources

Go to http://partners.adobe.com/links/acrobat (English only) on the Adobe 
website. For more information on the many resources available, see 
“Accessing the Adobe Solutions Network” on page 24.

 

If you... Try this...
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Navigation buttons

 

Here are some tips for navigating through a PDF document:

 

•

 

Use bookmarks. Click bookmarks in the Bookmarks tab of the navigation pane to move 
through the PDF document. You can use bookmarks to jump to a destination within an 
Adobe PDF document, to another document, or to a web page. You can also add your 
own bookmarks to PDF documents. (See “Creating bookmarks” in Complete Help.)

 

•

 

Use thumbnails. Click the page thumbnails (or images) in the Pages tab of the 
navigation pane to move through the PDF document.

 

•

 

Use articles. In magazine and newspaper PDF documents, stories flow from column to 
column and sometimes across several pages. Authors can link rectangles that connect the 
sections of the piece and follow the flow of text. If the pointer includes a down-pointing 
arrow when held over text, the text is part of an article. Click an article to jump to the next 
section. For details on creating articles, see “Defining articles” in Complete Help.

 

•

 

Show and hide layers, if the document has them. (See “About Adobe PDF layers” in 
Complete Help.)

 

•

 

Click links to jump to a specific section. Links are usually underlined and appear in a 
different color, but the author of the PDF document can change their appearance. You 
can also add links to PDF documents. (See “Using links” in Complete Help.)

 

 After you click a link or bookmark to jump to a different page, press Alt+Left Arrow 
(Windows) or Option+Left Arrow (Mac OS) to return to the previous page.

 

If you want to select and copy text, tables, or images

 

To copy an image, a table, or a small amount of text, use the Select tool . The pointer in 
the document pane varies depending on whether the pointer hovers over text, an image, 
or a table. To select text or a table, drag across the text or table. To select an image, click 
the image. (See “Copying and pasting text, tables, and images” in Complete Help.)
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If you want to extract all the text in a PDF document and retain the text formatting, choose 
File > Save As, select Rich Text Format from the pop-up menu, and then save the file. If 
you simply want to extract the text, choose File > Save As, and then save the document as 
a plain text file. (See “Conversion options for Rich Text Format or Microsoft Word format” 
in Complete Help.)

 

Selecting and copying text

 

Note the following:

 

•

 

If the author of the PDF document used a scanner to create the document and didn’t 
make the text searchable, or if the text is part of an image, you can’t select the text or 
search it. In these cases, you can use the Recognize Text Using OCR command to 
convert the image text to text that can be selected and searched.

 

•

 

In some PDF documents, authors protect their content by setting restrictions that 
prevent editing or printing. For example, the Cut, Copy, and Paste commands may be 
unavailable because the author set restrictions against copying text. (Some of these 
limitations may also affect a document’s accessibility.)

 

•

 

In some cases, your text selection may have unwanted text. For example, if you select 
text that spans multiple pages, the selection may include text from headers or footers if 
the author did not tag the document properly. If you accidentally copy extra text, 
remember to delete the extra text after you paste it.
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If you want to set tool and object properties

 

You can customize many settings in Acrobat by choosing Edit > Preferences (Windows) or 
Acrobat > Preferences (Mac OS). For setting properties of some tools and other objects, 
you can use the Properties Bar. For example, while adding note comments to a PDF 
document, you may want the Note tool to remain selected. To do this, select the Keep Tool 
Selected option on the Note Tool Properties toolbar. (If the Properties toolbar isn’t visible, 
choose View > Toolbars > Properties Bar.) (See “Setting Commenting preferences” in 
Complete Help and “Changing the appearance of comments” in Complete Help.) 

Some tools, such as the Measuring tools, also have a Properties dialog box that opens 
automatically when you select the tool.

 

If you want to insert, append, or extract pages

 

To insert, remove, or use pages in other ways, use the commands on the Document menu. 
You can do any of the following tasks: 

 

•

 

Insert pages. You can insert pages from another PDF document. Choose Document > 
Insert Pages, and then specify the PDF file that you want to insert. This is an easy way 
to combine PDF documents.

 

•

 

Replace pages. You can replace an entire PDF page with another PDF page. When you 
replace a page, only the text and images on the original page are replaced. Any inter-
active elements associated with the original page, such as links and bookmarks, are not 
affected.

 

•

 

Use thumbnails. You can use page thumbnails to copy or move pages within a 
document and between documents. 

 

•

 

Delete pages. You can delete pages from an Adobe PDF document with the Delete 
command or by deleting the page’s page thumbnail or tagged bookmarks. After you 
have edited a PDF document, minimize the size of the file by choosing File > Reduce 
File Size to save the restructured document under a new name.

 

•

 

Extract pages. You can extract pages from an Adobe PDF document using the Extract 
command. You can delete the extracted pages or copy them to a separate file. (See 
“Extracting, moving, and copying pages” in Complete Help and “Deleting and 
replacing pages” in Complete Help.) 
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If you want to add headers, footers, watermarks, and backgrounds

 

Choose Document > Add Headers & Footers to add headers and footers. (See “Adding 
headers and footers” in Complete Help.) 

If your document in the original application includes page numbering, those page 
numbers appear in the PDF document. When you remove pages or combine several PDF 
documents, page numbers may be out of sequence. However, you can add headers and 
footers to PDF documents, allowing you to add page numbers or other information 
specific to the PDF document. 

You can also add watermarks and backgrounds. A watermark is text or an image that 
appears over existing content when a document is viewed or printed. A background is a 
color, texture, or pattern behind text or images. Choose Document > Add Watermark & 
Background. (See “Adding watermarks and backgrounds” in Complete Help.) 

 

Add headers and watermarks to a PDF document, after it’s been created.

 

If you want to create documents that extend features to Adobe Reader users

 

If you want to create a PDF document that gives Adobe Reader users some of the tools and 
features that are normally available only in Acrobat Standard or Acrobat Professional, you 
need to include additional usage rights. These additional usage rights can give users the 
necessary tools to fill in forms and submit them online or offline, to participate in email 
and web-based reviews, to add comments, and to sign documents using Adobe Reader. To 
add these additional usage rights, you use a server extension. You can add additional usage 
rights for commenting using Acrobat Professional. For more information on additional 
usage rights and system requirements, see the Adobe website at 
www.adobe.com/products/server/readerextensions/main.html (English only).

www.adobe.com/products/server/readerextensions/main.html
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If you want to create a secure document

 

Acrobat provides several methods of applying security: 

 

•

 

Use digital signatures to indicate approval of a PDF document or form that you filled 
out. (See “Signing PDF documents” in Complete Help.)

 

•

 

Certify documents to disallow subsequent changes. (See “Certifying documents” in 
Complete Help.)

 

•

 

Add passwords and set security options to restrict opening, editing, and printing PDF 
documents. (See “Adding passwords and setting security options” in Complete Help

 

•

 

Encrypt a document so that only a specified set of users have access to it. (See 
“Encrypting PDF files using certificates” in Complete Help.)

 

•

 

Apply server-based security policies to PDF documents. Server-based security policies 
are especially useful if you want others to have access to PDF documents only for a 
limited time. (See “Encrypting PDF files using security policies” in Complete Help.)

 

•

 

Apply the same security settings to a number of PDF documents by creating a custom 
security policy. (See “Creating user security policies” in Complete Help.)

 

•

 

Add security settings to PDF attachments, and use eEnvelopes. (See “Using eEnvelopes 
to send secure files” in Complete Help.)

 

If you want to create an accessible document for vision- and motor-
impaired users

 

Acrobat provides a set of features that let you create accessible documents from new or 
existing PDF documents. 

 

•

 

Check your Adobe PDF documents for accessibility before distributing them to users. 
(See “Checking the accessibility of Adobe PDF documents” in Complete Help.)

 

•

 

Optimize PDF documents for reflow by tagging them. (See “Tagging PDF documents 
for accessibility” in Complete Help.)

 

•

 

Quickly check the reading order of tagged PDF documents by using the TouchUp 
Reading Order tool. (See “Checking a document’s reading order” in Complete Help.)

 

•

 

Correct many types of tagging problems, and add alternate text to images. (See 
“Correcting tags” in Complete Help and “Checking and adding alternate text to figures” 
in Complete Help.) 
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•

 

Employ a greater level of editing control over tags or work with PDF documents that 
require detailed tagging of tables. (See “Using the Tags tab” in Complete Help.)

 

•

 

Resolve difficult reflow problems. (See “Using the Content tab” in Complete Help.) 

 

If you want to manage PDF files

 

Acrobat provides a host of features that let you organize and search PDF files:

 

•

 

Use the Organizer to quickly locate and organize PDF files. (See “Using the Organizer 
window” in Complete Help.)

 

•

 

Attach PDF or other files to your Adobe PDF document. (See “Adding attachments to 
PDF documents” in Complete Help.)

 

•

 

Combine different document types into a single Adobe PDF file using the Create PDF 
From Multiple Files command. (See “Creating Adobe PDF files from multiple files” in 
Complete Help.)

 

•

 

Easily search an Adobe PDF file or a folder of Adobe PDF files for a particular word or 
phrase whether that folder is on your computer or on your network. (See “About 
searching PDF documents” in Complete Help.)

 

If you want to view a PDF document on the web 

 

PDF documents can be opened either in Acrobat or in a web browser. 

In Windows, you may need to configure your web browser to open PDF documents. In 
Acrobat, open the Internet panel of the Preferences dialog box. Select the Check Browser 
Settings When Starting Acrobat option. Also, make sure that Display PDF In Browser is 
selected. Then restart Acrobat. If this procedure doesn’t work, you may need to update 
your web browser.

Mac OS automatically configures Acrobat to run in the browser (Safari) the first time you 
start Acrobat after installation. (See “Viewing Adobe PDF documents in a web browser” 
in Complete Help.)

 

If you want to prepare a document for online viewing

 

•

 

Embed fonts when you create the Adobe PDF document. (See “Creating custom Adobe 
PDF settings” in Complete Help.)
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•

 

Add navigational elements, such as bookmarks and links. (See “Using bookmarks” in 
Complete Help and “Using links” in Complete Help.)

 

•

 

Create a structured or tagged Adobe PDF file to provide as much viewing flexibility as 
possible. (See “About accessibility and Adobe PDF documents” in Complete Help.)

 

•

 

Reduce the file size so it’s as compact as possible. (See “Reducing Adobe PDF file size” 
in Complete Help.)

 

•

 

Add buttons for submitting data if you are working with a PDF form. You’ll also need a 
CGI script and values assigned for the form data. (See “Making Adobe PDF forms web-
ready” in Complete Help.) 

 

•

 

Allow for page-at-a-time downloading. This can greatly decrease download time if you 
have a large PDF document that will be accessed from a web server. (See “Enabling Fast 
Web View in Adobe PDF files” in Complete Help.)

 

If you want others to review a PDF file

 

If you want people to review your Adobe PDF document and make comments, you can 
start an automated email-based or browser-based review to simplify the reviewing 
process. The review features streamline your document reviews by providing a variety of 
tools and automated support throughout the review cycle. Even Adobe Reader users can 
participate in a review process if additional usage rights are assigned. And training isn’t 
necessary. Acrobat walks you through the entire process. (See “Types of review workflows” 
in Complete Help.)

 

If you want to work with AutoCAD or Visio layers in a PDF document

• Create the Adobe PDF document, and include only those layers you want from your 
AutoCAD or Visio file. (See “Converting Microsoft Visio files (Windows)” in Complete 
Help 87 and “Converting Autodesk AutoCAD files (Windows)” in Complete Help.)

• Add links and bookmarks to make it easy to move between layers. (See “Adding naviga-
bility to layers” in Complete Help.)

• Merge or flatten layers in Acrobat as necessary; you don’t need to regenerate the PDF 
file from the authoring application. (See “Merging layers” in Complete Help 369 and 
“Flattening Adobe PDF layers” in Complete Help.)

• Set visibility, initial state, printing, and other layer properties. (See “Editing the 
properties of Adobe PDF layers” in Complete Help 368.) 
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• Print the desired layers. (See “Printing documents with layers” in Complete Help.)

If you want to control the color in your document

• Adjust color settings when you create the Adobe PDF document. (See “Creating custom 
Adobe PDF settings” in Complete Help.)

• Specify a color management engine, define working spaces, and set other color 
management options. (See “Managing color in Acrobat” in Complete Help.)

• Preview color separations in your document. (See “Previewing color separations” in 
Complete Help.)

• Print a color composite or grayscale composite proof to check the colors in the 
document. (See “Setting advanced print options” in Complete Help 478.”)

• Specify print output settings to ensure consistent color output. (See “Specifying output 
settings” in Complete Help 479.) 

• Create color separations. (See “Printing color separations” in Complete Help.)

If you want to create a document for high-end output:

• Create the Adobe PDF document by converting a PostScript® file using Distiller® for 
more control over the PDF components. (See “Creating PostScript files” in Complete 
Help.) Or, change the conversion settings if you create a PDF document from within an 
authoring application or Acrobat. (See “Creating custom Adobe PDF settings” in 
Complete Help.)

• Check the document for structural integrity. (See “About preflight” in Complete Help.)

• Preview separations and transparencies. (See “Previewing color separations” in 
Complete Help and “Previewing and applying transparency flattening” in Complete 
Help.)

• Adjust the print settings so that colors, marks, bleeds, separations, transparency, and 
other aspects of the document are output correctly. (See “Setting advanced print 
options” in Complete Help.)

• Create Job Definition Format (JDF) files that include such data as media and ink 
requirements, production quantities, customer information, product descriptions, and 
shipping information, as well as PDF conversion settings and preflight profiles. (See 
“About JDF files” in Complete Help.)
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Other learning resources
In addition to the information included with your application, Adobe provides several 
learning resources.

Using Acrobat Online

Through Acrobat Online, you’ll find product information and links for downloading 
plug-ins and updates, as well as information on training, support, vertical market 
solutions, and Acrobat related products. 

To use Acrobat Online:

1 In Acrobat, Choose Help > Acrobat Online to open the Adobe Acrobat web page.

Note: You must have an Internet connection and a web browser installed. Acrobat Online 
starts your browser using your default Internet configuration.

2 Refresh the page to make sure that you have the latest version of the Acrobat Online web 
page. (Information is constantly updated, so it is important to refresh the page.)

3 (Optional) Move the pointer over the main categories at the top of the page to view 
links to related pages.

4 Click a button or link to open a page.

5 Close or minimize the browser window to return to Acrobat.

Accessing the Adobe Solutions Network

The Adobe® Solutions Network (ASN) provides various product and technical resources 
for developing with Acrobat and Adobe PDF. Here you can find software developer kits 
(SDKs), sample libraries, the developer knowledgebase, and technical guides for areas 
such as JavaScript, pdfmark, and Distiller® parameters.

The Adobe Solutions Network for Acrobat is located at 
http://partners.adobe.com/links/acrobat (English only).
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Using online support

If you have an Internet connection, you can use the Online Support command to access 
additional resources for learning Acrobat. These resources are continually updated. The 
many useful learning tools available from the Adobe Acrobat support page include step-
by-step tutorials, updates and related product downloads, a searchable knowledgebase of 
answers to technical questions, links to user forums, and Acrobat Top Issues, containing 
the latest Acrobat technical support solutions.

Visit the Adobe Studio website at http://studio.adobe.com/ to see a variety of tips and 
tutorials to improve your skill set.

Note: You may need to register the first time you go to the Adobe Studio.

To use the Adobe Acrobat online support page:

1 Choose Help > Online Support.

2 Click Refresh to make sure that you have the latest version of the Adobe Acrobat 
support page. (Information is constantly updated, so it is important to refresh the page.)

3 Do either of the following:

• Click a link under Top Issues.

• Type a word or phrase in the text box to search for information on Acrobat, all tutorials, 
or troubleshooting information.

4 Close or minimize the browser window to return to Acrobat.

Customer support

When you register your product, you are eligible for product support. Visit the Adobe 
support website for details or refer to the technical support card provided with the Acrobat 
documentation.

Adobe Systems also provides automated technical support. See the ReadMe file installed 
with the program for additional information. See the Adobe Acrobat online support page 
for information on top support issues and troubleshooting information for common 
problems. (See “Using online support” in Complete Help.)
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Adobe Press

Adobe Press offers books that provide in-depth training on Adobe software, including the  
Classroom in a Book® series. To purchase Adobe Press titles, visit www.adobepress.com 
(English only) or visit your local bookstore.

The Adobe Certification program

The Adobe Certification program offers users, instructors, and training centers the oppor-
tunity to demonstrate their product proficiency and promote their software skills as 
Adobe® Certified Experts, Adobe Certified Instructors, or Adobe Authorized Learning 
Providers. Certification is available for several geographical regions. Visit the Partnering 
with Adobe website at http://partners.adobe.com (English only) to learn how you can 
become certified.



27

What’s New in 
Adobe Acrobat 7.0

ith Adobe Acrobat 7.0 Professional, new features and enhancements enable 
businesses to simplify all their document processes. Acrobat is a critical 
component of Adobe® Intelligent Document Platform, designed to make it 

easier to connect people, paper, and applications both inside and outside your business. 
Creative, engineering, and IT professionals will find tools and features that make it easier 
to create Adobe PDF files, review documents, and create high-end output. Enhanced 
security provides greater control over business-critical documents. Extended workgroups, 
including users of Adobe Reader if you assign additional usage rights, can attach files, save 
form data, and participate in online document reviews using the automated review 
features and expanded set of commenting tools. Quickly create powerful, intelligent forms 
using Adobe Designer, which is integrated with Acrobat 7.0 Professional. Creating Adobe 
PDF files is easier than ever, with tighter integration between Acrobat and popular office 
and engineering application software. And the new Organizer makes it easier than ever to 
find and organize your Adobe PDF files. 

In Acrobat 7.0, language support has been extended, file attachments can be edited, 
searched, and saved, a new autosave feature guards against losing your work in case of a 
power failure, and new accessibility features make Acrobat even easier to use for vision- 
and motor-impaired users.

Adobe PDF document creation
Acrobat 7.0 lets you create Adobe PDF easily from within even more applications than 
before. The improved Create PDF From Multiple Files feature lets you create one Adobe 
PDF file from different types of files in one quick step.

W
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Single-click PDF creation In Acrobat Professional, you have the single-click creation of 
Adobe PDF files without leaving Autodesk AutoCAD and many of your Microsoft appli-
cations, including Office, Project, Access, Internet Explorer, Visio, and Publisher. Word 
documents convert faster than before. Excel worksheets (Windows only) can convert to a 
single PDF page. Transparent objects in PowerPoint presentations (Windows only) 
convert to PDF transparency. Acrobat also adds Adobe PDFMaker buttons to the 
Microsoft Outlook application that allows you to convert single or multiple email 
messages or a complete mail folder in the Outlook window. You can convert your email 
messages into an easily archived and searchable Adobe PDF file.

Creating a PDF file from multiple files You can now preview PDF files before combining 
them, and Acrobat automatically creates bookmarks for each file combined to make it 
easier to find material, as well as print, extract, or delete individual documents. 

Adding headers, footers, backgrounds, and watermarks In Acrobat, headers and footers 
are easier to create, edit, and remove and don’t resize during printing. You can also protect 
watermarks or backgrounds from resizing or moving during printing.

Recovering your original document You can extract individual documents (in their 
original file formats) from an Adobe PDF document created by combining multiple files.

Additional usage rights
You can assign special rights to a PDF document, making more tools and features available 
to users of Adobe Reader and letting them save the data that they type in a PDF form, sign 
documents, participate in online document reviews, and attach files to a PDF document. 
If a user opens a document that has these additional usage rights, a yellow Document 
Message Bar displays the additional tools required to work with the document, and Adobe 
Reader provides instructions.

You can add commenting capabilities for email-based reviews directly from Acrobat 
Professional. You add other additional usage rights using a server extension. For more 
information, see the Adobe website at www.adobe.com/products/server/readerexten-
sions/main.html (English only).

Working with engineering documents
Acrobat 7.0 Professional offers improved PDF creation from popular engineering applica-
tions, including Autodesk AutoCAD and Microsoft Visio. Commenting tools are 
improved for the engineering user.

www.adobe.com/products/server/readerextensions/main.html
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• Improved PDF creation options. You can convert many office and engineering appli-
cation files to PDF without leaving your application, and PDF files created using 
PDFMaker in AutoCAD are now much smaller. You can convert multiple layouts in an 
AutoCAD drawing into a single PDF file, and even choose which layouts you want 
converted. Large format documents are handled easily, both in terms of navigation and 
creation. 

• Measuring toolbar. The measuring tools are especially useful when you want to 
determine the width, height, or area of objects in a form or CAD drawing, or when you 
want to measure certain areas of a document before sending it to a commercial printer.

• Object level data. When converting a Visio drawing to Adobe PDF, you can embed 
object-level custom properties into the PDF document. These properties get converted 
to object data, which can be viewed when the PDF file is opened in Acrobat.

• Importing comments. You can import comments and markups from a PDF document 
directly into Word documents using Word 2002 and later, and into AutoCAD drawings. 
You can even safely import comments and markups into documents that have already 
been edited.

File attachments
You can attach PDF and other files to your Adobe PDF document. If you move the PDF 
document, the attached files automatically move with it. You can search attachments, edit 
the attachments, and save the edits in the attached file. A description of each attached file 
appears in the Attachments tab of the navigation pane.

You can attach files to an email message using an eEnvelope that you can encrypt to protect 
your files during transit.

Forms authoring and management
Acrobat 7.0 supports static forms and interactive forms. Interactive forms created with 
Acrobat or with Adobe Designer, which is available with Acrobat Professional 7.0, let you 
electronically fill in information, select choices, and digitally sign the document. 
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Adobe Designer lets you lay out a form from scratch, use a form template, or create a 
fillable and interactive form based on an existing nonfillable form. More advanced features 
in Designer let you use scripting, integrate a form with a data source, and create dynamic 
forms. With Designer, you can more easily create accessible Adobe PDF forms for assistive 
technology users, create HTML-based forms, change the tabbing order of forms, and add 
tool tips.

With Designer, you can add interactive barcode form fields. Users can manually enter data 
into a barcode form field, and the bars and characters of these fields change to encode the 
data that the user entered into other form fields.

Users who have filled in forms created using Designer can then export the form data.

When you’ve collected form data in XML, XDP, or TXT format, you can export the data 
to a spreadsheet.

Reviewing
Acrobat 7.0 supplies all the tools necessary for participating in email-based or browser-
based reviews. (Windows browser-based reviews are supported through Internet Explorer. 
Mac OS browser-based reviews are supported through Safari.) Commenting rights are 
document-specific; Adobe Reader users can add their comments only to a PDF document 
that has additional usage rights. When opened, these documents provide a Commenting 
toolbar and—if sent in a managed review— instructions for opening the document, 
adding comments, and returning the document to the review initiator. 

If you assign additional usage rights when you create your PDF document, Adobe Reader 
users can review your document in an email-based review. Server extensions are required 
to assign additional usage rights to PDF documents for browser-based reviews.

Note: You can add commenting rights directly from Acrobat Professional. You add other usage 
rights using a server extension. For more information, see the Adobe website at 
www.adobe.com/products/server/readerextensions/main.html (English only).

Reviewing also includes these new features:

• Callout tool. The new Callout tool allows you to create text box markups that point to 
specific areas of a PDF document. 

• Group Markups. You can group comments and markups so that your comments 
function as a single comment. 

www.adobe.com/products/server/readerextensions/main.html
www.adobe.com/products/server/readerextensions/main.html
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• Dimensioning tool. The new Dimensioning tool lets you add a line comment between 
two points with your comments. 

• Exporting comments and markups. You can export comments and markups directly 
into Word documents using Word 2002 or later and AutoCAD drawings.

• Tracking reviews. You can monitor reviews easily using the Tracker. The Tracker 
monitors all Adobe PDF documents that you send and receive, as well as all related 
comments, and participants.

• Approving documents. In the Asian (Traditional Chinese, Simplified Chinese, Japanese, 
and Korean) version of Acrobat 7.0, an approval workflow is now available for 
documents that require approval from multiple branches of an organization. In this 
type of workflow, PDF documents are sent to participants in a sequential order. 

Document security
Acrobat 7.0 offers enhanced security features, including more robust signature validation.

You can create Adobe PDF documents using security policies that can expire and revoke 
documents, as well as maintain accountability by keeping track of who opens protected 
documents.

You can bundle attached files into a secure electronic envelope (eEnvelope) designed to 
protect documents during transit.

Accessibility
You can easily identify reading order problems and use advanced tagging tools to correct 
them. The new tools make form, figure, and table tagging easier, and even complex 
magazine and newspaper text flows can be tagged. 

For vision- and motor-impaired users, the new Accessibility Setup Assistant makes it easy 
to change how PDF documents are read by assistive technology and how PDF documents 
appear on-screen. Preferences can be set to have documents automatically open to the last 
page viewed. 

The Help system has been improved for users with limited visual and motor capabilities.



Print production
Acrobat 7.0 Professional offers sophisticated print production tools that enable a complete 
PDF workflow for high-resolution output. You have a print production toolbar and 
improved job processing controls for high-end printing—you can clear files in the job 
queue and save the job queue history in Distiller. You can create custom product defini-
tions as Job Definition Format (JDF) files. You can add printer marks to the pages of a PDF 
document, and media and crop box features have been improved. Thin lines now print 
consistently.

Color space conversion Color spaces of images and pages within PDF files can be 
converted within Acrobat.

Color conversion to CMYK Using Acrobat, you can convert RGB, CMYK, and Grayscale 
color spaces to the target CMYK color space.

Output preview Output preview has been enhanced to allow rich black warnings, gamut 
alarms, and total area coverage warnings.

Preflight profiles Acrobat offers a more robust preflight inspection process with 
password-protected preflight profiles. Preflight profiles can also be packaged for sharing 
with other users.

JDF files You can create custom JDF files that can be edited and used in a production 
environment. The JDF file may also include information necessary for the creation of 
Adobe PDF files appropriate for the production process, including PDF conversion 
settings and preflight profiles.

Printer marks You can add printer marks to the pages of your PDF documents. And the 
media and crop box functions have been improved.

PDF/X files You can create and verify PDF/X-1a and PDF/X-3 files using the Preflight 
feature. You can also create a custom Adobe PDF setting to create PDF/X-compliant files 
when converting PostScript files to Adobe PDF.

Color separations You can create color separations and then preview the separation plates 
on-screen to ensure that the printed piece meets your requirements.

Large paper sizes Acrobat supports paper sizes up to 15,000,000 inches (31,800,000cm) 
by 15,000,000 inches (31,800,000cm).

Hairlines Hairlines are rendered more consistently than before.
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XML capabilities
XML forms readily allow for web service interactions and compatibility with document 
processing needs within enterprise-wide infrastructures. You can use Adobe Designer, 
which comes with Acrobat Professional 7.0, to easily create XML forms. 

Language support
The extended language support in Acrobat 7.0 allows you to create, view, search, and print 
PDF documents that contain Central and Eastern European language fonts. Forms entry, 
comments, and digital signatures are supported in these languages. If you open a 
document that requires the installation of additional fonts, you are prompted to install the 
appropriate language font kit using the Check For Updates Now command.

Additional new features
Acrobat 7.0 includes many other new and enhanced features to improve how you work.

Improved search You can easily search a folder of Adobe PDF files for a particular word 
or phrase, whether that folder is on your computer or on your network. Acrobat no longer 
requires that documents be indexed first. You can search PDF files on the Internet. In 
addition, you can now search more parts of your Adobe PDF files, including bookmarks, 
comments, attachments, document structure, object data, and document metadata.

Read Forms Out Loud You can use the Read Out Loud feature to read form fields out loud 
as you tab to them.

Recover your work The Autosave feature guards against losing your work in case of a 
power failure by incrementally saving file changes to a specified location. The original file 
is not modified.

View 3D content The 3D plug-in allows you to view and navigate embedded 3D content 
in PDF files. Now, you can experience high-quality 3D environments with realistic lighting 
and motion. Acrobat 7.0 Professional is required to embed 3D content. 

Locate and review PDF files Organizer allows you to quickly locate open PDF files, PDF 
files that you have used recently, and PDF files that you have stored in a Favorites folder. 
You can look at PDF page thumbnails to quickly find the right file.

Create archivable files Acrobat supports the creation and validation of PDF/A files.
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Scan paper documents into searchable PDF files During scanning, you can create a 
searchable Adobe PDF file by applying optical character recognition (OCR) while 
scanning.

Look at different pages of the same file at the same time Acrobat allows you to create 
multiple windows for the same document using the New Window command.

Subscribe to digital periodicals and journals Periodicals can be obtained in the same way 
as Digital Editions. When you subscribe to a digital periodical and download the first 
issue, Acrobat asks you how often to check for the availability of subsequent issues.

Keep Acrobat up to date Depending on your Updates preference settings, Acrobat 
downloads updates in the background, even while other web transactions are occurring. 
In Windows, you can minimize the download dialog box to a status bar icon. When all the 
components are downloaded, a dialog box lets you choose which updates to install. 

View PDF documents in the browser (Mac OS) Acrobat works automatically with Safari to 
make viewing Adobe PDF documents on the web easy. The first time you open Acrobat, 
your system automatically is configured to use Acrobat to open PDF files in your browser. 
If you use Windows, you can still configure Internet Explorer to open PDF files.
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