Nero Burning ROM

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Nero Burning ROM

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нём программное обеспечение, предоставляется в качестве лицензии и может быть использован и воспроизведен в соответствии с лицензионным соглашением. Содержимое данного документа, атакже соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления. Nero AG не несёт ответственности за правильность содержания данного документа и отклоняет любые иски, выходящие за пределы данного гарантийного соглашения.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены Данный документ также содержит данные, защищённые международными нормами, защищающими авторские права. Данный документ или какая-либо его часть не могут быть воспроизведены, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Пожалуйста, примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.

За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут вызвать нарушение национальных или международных законов о защите авторских прав. Переписывание, переформирование, модифицирование или публикация материалов, защищённых авторскими правами, может привести к искам о возмещении убытков и применению других правовых мер против вас. Если вы не уверены в своих правах, вам следует связаться с вашим консультантом по правовым вопросам.

Некоторые приложения Nero Suite используют технологии, созданные сторонними производителями, часть из которых содержится в демонстрационных версиях Nero Suite. Для получения права неограниченного пользования данными приложениями вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст данные, необходимые для активации лицензированных сторонними производителями технологий. Следовательно, для неограниченного использования приложения Nero Suite необходимо обладать доступом к Интернету или факсимильному аппарату.

Авторские права 2006-2008 Nero AG и лицензиары компании. Все права защищены

Nero, логотип Nero logo, Nero Digital, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero ShowTime, Nero SecurDisc, Nero StartSmart, Nero Vision, InCD, Move it и UltraBuffer являются торговыми марками или защищенными торговыми марками Nero AG.

Gracenote® – зарегистрированный товарный знак или товарный знак корпорации Gracenote в США и других странах. Эмблема и логотип Gracenote, а также эмблема “Powered by Gracenote” – товарные знаки Gracenote.

Adobe, Acrobat, Acrobat Reader и Premiere являются марками или защищёнными торговыми названиями Adobe Systems, Incorporated.

AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются марками или зарегистрированными товарными знаками Advanced Micro Devices, Inc.

ATSC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhoto, iPod, iTunes, iPhone, FireWire и Mac являются марками или зарегистрированными торговыми названиями Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированным товарным знаком Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными товарными марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются зарегистрированными товарными марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Intel XScale, Pentium и Core являются марками или зарегистрированными товарными знаками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Windows Vista и логотип Windows являются торговыми марками или зарегистрированными торговыми марками Microsoft Corporation.

My Space является торговой маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Карлсбад, Германия


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Начните с успеха

Nero Burning ROM

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О программе Nero Burning ROM
Порядок работы в программе

О программе Nero Burning ROM

Nero Burning ROM — это мощный инструмент, который позволяет осуществлять прожиг дисковых носителей с записью на них данных, музыки и видео. Приложение Nero Burning ROM позволяет осуществлять прожиг в соответствии с индивидуальными настройками с учетом ваших собственных пожеланий. Среди всего прочего, вы можете определить, какой вид будет иметь файловая система, длина имени файла и набор символов; также вы имеете возможность менять этикетку диска. Естественно, вы также можете настроить панель инструментов Nero Burning ROM и сочетания клавиш в соответствии со своими нуждами.

Несмотря на насыщенность функциями, Nero Burning ROM сохраняет простоту интерфейса, позволяющую осуществлять прожиг дисков всего в несколько этапов. Для этого достаточно выбрать тип оптического носителя, который вы желаете записать (CD/DVD), определить тип проекта, ввести требуемые данные и запустить прожиг.


Порядок работы в программе

Порядок работы в программе

Основное назначение Nero Burning ROM заключается в выборе файлов и папок и прожиге их на болванки. Прожиг осуществляется в три этапа:

  • В окне Новый проект выберите тип оптического диска и его формат и откорректируйте необходимые настройки во вкладках.

  • В окне выбора подберите файлы в проект для прожига.

  • Запустите процесс прожига.

смотри также:
  • Главное окно
  • Создание подборки данных для записи на компакт- и DVD-диски
  • Создание подборки аудиофайлов для записи на Audio CD-диски
  • Компакт-диск в смешанном режиме и компакт-диск EXTRA
  • Создание подборки данных для записи компакт-диска с аудиокнигой
  • Создание подборки данных для записи на видеокомпакт-диски Video CD и Super Video CD
  • Создание проектов в форматах DVD-Video и miniDVD


Запуск программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Запуск программы

Для запуска Nero Burning ROM посредством Nero StartSmart необходимо выполнить следующие действия:

  1. Щелкните по пиктограмме StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Будет отображён список приложений Nero.
  3. Выберите запись Nero Burning ROM в списке выбора.
  4. Откроется окно Nero Burning ROM.
  • Вы запустили Nero Burning ROM посредством Nero StartSmart.


Главное окно
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Главное окно

Основное окно в Nero Burning ROM является отправным пунктом для всех действий. Оно состоит из строки меню и панели инструментов с кнопками, а также выпадающими меню.

Строка меню предполагает следующие возможности настройки:

Меню файл | Позволяет открыть пункт меню Файл, который содержит такие функции как открытие, сохранение и закрытие файлов, уже знакомые вам по интерфейсу Windows. Здесь также можно изменить конфигурацию проекта, обновить проект и определить настройки конфигурации.
Меню Правка | Позволяет открыть пункт меню Правка, содержащий функции редактирования для файлов окне выбора, такие как уже знакомые вам функции вырезать, копировать и удалить. Также допускается отображать свойства отмеченного файла. Также имеется возможность непосредственного поиска в файлах проекта.
Меню Вид | Позволяет открыть меню Вид, в котором допускается в индивидуальном порядке настраивать панель инструментов и область обозревателя. Здесь же допускается обновлять обозреватель файлов.
Меню Пишущий привод | Позволяет открыть меню Пишущий привод, в котором содержатся функции, отвечающие за работу пишущего привода. Здесь допускается выбирать привод, запускать процесс прожига и стирать информацию с перезаписываемых дисков. Также допускается отображать информацию о диске и извлекать его.
Меню Инструменты | Позволяет открыть меню Инструменты, в котором собраны функции, отвечающие за конвертацию аудиофайлов в другие форматы и за сохранение песен с аудиокомпакт-дисков на жесткий диск. Кроме того дорожки данных могут быть представлены в шестнадцатиричном формате.
Меню База данных | Позволяет открыть меню База данных, в котором собраны настройки, отвечающие за конфигурирование Интернет-базы.
Меню Окно | Позволяет открыть меню Окно, которое дает возможность изменить расположение области проекта и области обозревателя.
Меню Справка | Позволяет открыть меню Справка, в котором содержатся опции справки, с которыми вы уже успели познакомиться. Здесь вы также можете обновить версию своего антивируса и, при необходимости, ввести новый серийный номер.

Панель инструментов предполагает следующие возможности настройки:

Позволяет открыть окно Новый проект, в котором возможно настроить опции процесса прожига или создания копии.

Позволяет открыть существующий проект.

Позволяет сохранить активный проект.

Позволяет вырезать выделенный элемент(-ы) проекта.

Позволяет скопировать выделенный элемент(-ы) проекта.

Позволяет вставить ранее скопированный или вырезанный элемент.

Позволяет запустить программу Nero CoverDesigner, используемую для создания этикеток и обложек. Сведения о текущей подборке в проекте, например, заголовок, количество и имена файлов, являются неотъемлемой частью данных документов. Более подробное описание приводится в руководстве Nero CoverDesigner.

Позволяет запустить Nero Express. Nero Express — это приложение, работа которого основана на Nero Burning ROM, а интерфейс представляет собой мастера. Более подробное описание приводится в руководстве Nero Express.

Позволяет запустить процесс прожига путем открытия окна Запись проекта со вкладкой Прожиг.

Позволяет запустить процесс создания копии путем открытия окна Новый проект со вкладкой Прожиг.

Позволяет отобразить сведения о вставленном в привод диске, например, о его содержимом, если таковое имеется, и его емкость.

Позволяет открыть указанный привод.

Позволяет показать или скрыть обозреватель файлов.

Меню выбора пишущего привода

Позволяет отобразить имеющиеся пишущие приводы.

Позволяет открыть окно Выбор пишущего привода, в котором производится выбор привода из списка доступных для осуществления процесса прожига.

Позволяет открыть окно Прожиг этикетки, в котором производится выбор или загрузка этикетки, прожигаемой на пассивной или активной стороне LabelFlash DVD-диска.

Данная кнопка доступна только в том случае, если подключен пишущий привод, поддерживающий технологию Labelflash.

Позволяет запустить Nero CoverDesigner и создать или загрузить этикетку, запечатываемую на пассивную сторону болванки LightScribe.

Данная кнопка доступна только в том случае, если подключен пишущий привод, поддерживающий технологию LightScribe.

Отображает информацию о программе и номере версии.

Позволяет открыть справку.

смотри также:
  • Окно "Новый проект"
  • Загрузочный диск
  • LightScribe
  • Labelflash™
  • Загрузить файл образа
  • Выбор пишущего привода
  • Окно "Стереть перезаписываемый диск"
  • Варианты конфигурации


Окно проекта
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Окно проекта

Nero Burning ROM

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Окно "Новый проект"
Окно выбора

Окно "Новый проект"

В окне Новый проект выберите тип оптического диска и откорректируйте необходимые настройки во вкладках. Вид окна в общих чертах аналогичен для всех типов оптических дисков. Единственным отличием является перечень доступных вкладок. При запуске Nero Burning ROM окно Новый проект открывается автоматически. Если окно не открывается, щелкните кнопку Новый. Окно включает в себя такие элементы интерфейса-контролы: выпадающий список, список выбора, различные вкладки и четыре кнопки.

В выпадающем списке отображаются только те типы дисков, прожиг которых поддерживаются выбранным пишущим приводом. Если привод допускает прожиг только компакт-дисков CD, то этот выпадающий список остается серым.

AttentionImage

Nero Burning ROM допускает создание файлов образов даже для тех типов дисков, на прожиг которых установленный пишущий привод не рассчитан. Данную функцию можно разрешить в меню Файл > Сервис > Дополнительные свойства, проставив галочку в независимой кнопке Разрешить для Image Recorder все поддерживаемые пишущим приводом форматы. После этого в выпадающем списке в окне Проект отображаются все поддерживаемые форматы дисков.

В списке выбора имеются следующие варианты:

Вхождение

CD/DVD-ROM (ISO)

Позволяет создать диск CD/DVD с данными; допускается прожиг любых типов данных. Подборка данных в проект выполняется согласно стандарту ISO.

Вхождение

Audio CD

Позволяет создать стандартный аудиокомпакт-диск, воспроизводимый всеми проигрывателями (аудио-) компакт-дисков.

Вхождение

Компакт-диск в смешанном режиме

Позволяет создать компакт-диск с данными и аудиофайлами в одной сессии. Как правило, файлы с данными перемежаются одним или несколькими аудиофайлами (напр., звуковые перебивки в компьютерных играх).

Более старшие поколения проигрывателей аудиокомпакт-дисков, как правило, не способны распознавать файлы с данными и, соответственно, их воспроизводить.

Вхождение

Компакт-диск EXTRA

Позволяет создать мультисессионный компакт-диск, содержащий и аудиофайлы, и файлы данных, хранимых в двух сессиях. В первой сессии содержатся аудиофайлы, а во второй — данные.

Обычные проигрыватели компакт-дисков воспроизводят только содержимое первой сессии как обычного аудиокомпакт-диска. Содержимое второй сессии может быть прочитано только на ПК с помощью привода CD-ROM, так как обычные проигрыватели компакт-дисков попросту "не видят" данные.

Вхождение

Копирование компакт- и DVD-дисков

Позволяет скопировать диск-источник на болванку CD или DVD.

Вхождение

Видео CD

Позволяет создать компакт-диск, содержимое которого — видеоконтент или файлы изображений — будут воспроизводиться практически на всех VCD- и DVD-проигрывателях.

При прожиге видеокомпакт-дисков (VCD) Nero Burning ROM автоматически производит конвертирование файлов в формат MPEG-1, требуемый видеокомпакт-дисками.

Вхождение

Super Video CD

Позволяет создать компакт-диск, содержимое которого — видеоконтент или файлы изображений — будут воспроизводиться практически на всех SVCD- и DVD-проигрывателях. Формат SVCD позволяет получить более высокое качество по сравнению с VCD; качество изображений, как правило, также получается выше.

При прожиге видеокомпакт-дисков в качестве Super (SVCD) Nero Burning ROM применяет плагин для DVD-видео и автоматически конвертирует файлы в формат MPEG-2, требуемый видеокомпакт-дисками в качестве Super (SVCD).

Вхождение

мини-DVD (miniDVD)

Позволяет создать компакт-диск с характеристиками DVD. Формат miniDVD характеризуется теми же техническими возможностями, что и DVD. Его также можно воспроизвести на ПК, хотя и отсутствует полная гарантия того, что его удастся воспроизвести на всех без исключения DVD-проигрывателях.

Благодаря Nero Burning ROM у вас имеется возможность записывать диски в формате miniDVD, если заголовок DVD-видеофайла, напр., полная структура DVD-директории, уже создана.

Вхождение

CD/DVD-ROM (загрузочный)

Позволяет создать загрузочный компакт-диск.

Вхождение

CD/DVD-ROM (UDF)

Позволяет создать диск с данными; допускается прожиг любых типов данных. Подборка данных в проект выиполняется согласно стандарту UDF.

Вхождение

CD/DVD-ROM (UDF/ISO)

Позволяет создать диск с данными; допускается прожиг любых типов данных. Подборка данных в таком проекте соответствует стандартам ISO и UDF.

Вхождение

Компакт-диск с аудиокнигой

Позволяет создать компакт-диск с аудиокнигой. Формат файла исходной аудиокниги может быть, например, как AA (Audible Audio), так и MP3. Записанный компакт-диск с аудиокнигой читается и воспроизводится проигрывателями компакт-дисков.

Поскольку длительность воспроизведения аудиокниги может достигнуть нескольких часов, Nero Burning ROM сохраняет аудиокниги на нескольких компакт-дисках.

Вхождение

DVD-Video

Позволяет создать DVD-диск, содержимое которого — видеоконтент или файлы изображений — будут воспроизводиться практически на всех DVD-проигрывателях в высоком качестве. Nero Burning ROM позволяет записывать DVD-диски, если заголовок DVD-видеофайла, т.е. вся структура DVD-директории, уже сформирован.

AttentionImage

Программа Nero Vision отлично зарекомендовала себя при создании видеокомпакт-дисков и компакт-дисков Super Video CD. Nero Vision — это приложение Nero 9 Premium, устанавливаемое автоматически. Более подробное описание приводится в руководстве Nero Vision.

AttentionImage

Действительные доступные записи и действительные типы дисков (например, DVD), на которые может быть осуществлена запись, зависят от используемого устройства записи.

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

Доступны следующие кнопки:

Кнопка Nero Express | Позволяет запустить Nero Express. Nero Express — это приложение, работа которого основана на Nero Burning ROM, а интерфейс представляет собой мастера. Более подробное описание приводится в руководстве Nero Express.
Кнопка Открыть | Позволяет открыть обозреватель файлов, в котором осуществляется поиск и открытие сохраненных проектов.
Кнопка Новый | Откроется окно выбора, в котором необходимо выбрать файлы для прожига.
Кнопка Отмена | Позволяет закрыть окно Новый проект.

В окне Новый проект выберите формат оптического диска и откорректируйте необходимые настройки во вкладках.

AttentionImage

Набор доступных вкладок зависит от выбранного типа диска

Доступны следующие вкладки:

Вкладка

Информация

Отображает статистику по данному проекту.

Вкладка

Мультисессия

Содержит варианты настройки параметров для мультисессионных дисков.

Данная вкладка доступна только в том случае, если установлен пишущий привод.

Вкладка

ISO

Содержит варианты настройки параметров файловой системы в стандарте ISO.

Вкладка

UDF

Содержит варианты настройки параметров файловой системы в стандарте UDF.

Вкладка

Заголовок

Позволяет задать этикетку для компакт-диска.

Вкладка

Дата

Позволяет задать дату создания проекта и файлов, входящих в него. Здесь также допускается задавать период, после которого диск больше не будет читаться.

(На вас этот вариант не распространяется: ваш доступ к такому диску не ограничен)

Вкладка

Разное

Позволяет указать, будут ли файлы храниться в буфере обмена, и какие именно это файлы. Если в системе установлен пишущий привод Lightscribe, то здесь же вы сможете создать этикетку и указать, какая именно информация печатается. При выборе файлов типа CD-ROM (ISO) здесь же допускается конвертировать код видео в формате AVI так, чтобы он был совместим с Xvid/MPEG -4 или DivX.

Рекомендуется осуществлять конвертацию кода только в том случае, если вы имеете опыт обращения с кодами FourCC и видеофайлами в формате AVI.

Вкладка

Аудио компакт-диск

Содержит варианты настройки параметров для аудиофайлов.

Здесь же допускается вводить дополнительную информацию о компакт-диске.

Вкладка

Опции CDA

Позволяет определить стратегию поведения Nero Burning ROM при обращении с файлами CD-DA на аудиокомпакт-дисках-источниках.

Вкладка

Компакт-диск EXTRA

Содержит варианты настройки параметров для альбомов.

Вкладка

Видеокомпакт-диск

Содержит общие варианты настройки для компакт-дисков в форматах Video/Super Video CD.

Вкладка

Меню

Позволяет определить конфигурацию внешнего вида и контента меню для компакт-дисков в форматах Video/Super Video CD.

Вкладка

Компакт-диск с аудиокнигой

Отображает статистику компакт-диска с аудиокнигой, например, количество необходимых болванок.

Вкладка

Загрузка

Содержит варианты настройки параметров загрузочного диска.

Вкладка

Запись

Содержит варианты настройки параметров прожига.

смотри также:
  • Создание подборки данных для записи на компакт- и DVD-диски
  • Создание подборки аудиофайлов для записи на Audio CD-диски
  • Компакт-диск в смешанном режиме и компакт-диск EXTRA
  • Создание подборки данных для записи компакт-диска с аудиокнигой
  • Создание подборки данных для записи на видеокомпакт-диски Video CD и Super Video CD
  • Создание проектов в форматах DVD-Video и miniDVD
Мультисессия

Под мультисессией мы понимаем процесс прожига болванки в несколько приемов. После завершения записи на диск первой сессии возможно дальнейшее добавление информации на тот же диск, так как он не был финализирован.

MPEG-1

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-1, будучи членом семейства стандартов MPEG для компрессии аудио и видео, характеризуется наивысшей степенью сжатия. Сейчас MPEG-1 — стандарт для сжатия видеокомпакт-дисков.

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.

Кодек

Компрессор/декомпрессор данных кодирует данные для создания или цифрового сохранения, а затем декодирует при воспроизведении. Имеются различные программные кодеки, такие как "Cinapak", "Indeo", "Quicktime", "Video for Windows" и пр. К аппаратным кодекам относятся MPEG, H.261, "Motion JPEG" и пр.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

Мультисессия

Под мультисессией мы понимаем процесс прожига болванки в несколько приемов. После завершения записи на диск первой сессии возможно дальнейшее добавление информации на тот же диск, так как он не был финализирован.

MPEG-1

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-1, будучи членом семейства стандартов MPEG для компрессии аудио и видео, характеризуется наивысшей степенью сжатия. Сейчас MPEG-1 — стандарт для сжатия видеокомпакт-дисков.

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.

Кодек

Компрессор/декомпрессор данных кодирует данные для создания или цифрового сохранения, а затем декодирует при воспроизведении. Имеются различные программные кодеки, такие как "Cinapak", "Indeo", "Quicktime", "Video for Windows" и пр. К аппаратным кодекам относятся MPEG, H.261, "Motion JPEG" и пр.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.


Окно выбора

Окно выбора

Окно выбора является отправным пунктом для всех действий над проектом. Окно выбора появляется в главном окне после того, как вы выбрали тип и формат диска и щелкнули кнопку Новый. Окно выбора состоит из Области проекта, Области обозревателя и шкалы емкости болванки.

Имя области проекта изменяется в соответствии с типом проекта. В этой области собирается подборка из файлов и папок, подготавливаемых к прожигу на болванку. В области обозревателя (Обозреватель) производится выбор контента для прожига. Интерфейс обозревателя аналогичен остальным обозревателям и содержит панель инструментов и адресную строку с типичной функциональностью.

В самой нижней части окна имеется шкала емкости болванки: в МБ — для дисков с данными и в минутах — для аудиокомпакт-дисков. Точный размер шкалы зависит от выбранного типа диска.

AttentionImage

Область браузера скрыта; отобразить ее можно, нажав кнопку [image].

При подборке файлов в проект шкала емкости служит наглядным средством отображения занимаемого ими места на болванке. Цвет шкалы также отражает степень заполненности или переполненности диска:

Шкала емкости зеленая | Данные возможно уместить на диск.
Шкала емкости желтая (от желтой метки на шкале) | Данные, вероятно, возможно уместить на диск. Возможно ли уместить данные на диск или нет зависит от емкости диска, вставленного в привод.
Шкала емкости красная (от красной метки на шкале) | Данные невозможно уместить на диск. (разве что вставлен нестандартный, большего объема диск).

В болванках, имеющихся в свободной продаже, желтые и красные метки устанавливаются по умолчанию. Объем доступного пространства и, соответственно, размер шкалы, определяется типом вставленной в привод болванки.

AttentionImage

Емкость записываемых компакт-дисков

Например, болванки компакт-дисков имеют емкость 650 или 700 МБ. Таким образом, желтая метка устанавливается на границе 650 МБ, а красная — 700 МБ.

AttentionImage

Отображать шкалу емкости

Если шкала емкости скрыта, отобразить ее снова можно, щелкнув меню Файл > Сервис > Размер проекта и проставив галочку в независимой кнопке Показывать размер проекта.


Диск с данными
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Диск с данными

Nero Burning ROM

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Создание подборки данных для записи на компакт- и DVD-диски
Применение настроек SecurDisc

Создание подборки данных для записи на компакт- и DVD-диски

В Nero Burning ROM вы можете собрать подборку из любых файлов и папок и записать их на болванку. Если в вашем компьютере установлено пишущий DVD-привод, то вы можете осуществлять запись как на компакт-диски, так и на DVD-диски с данными.Если в вашем распоряжении пишущий CD-привод, то вы сможете записывать только компакт-диски с данными, а опция для записи DVD-дисков в стартовом окне останется загрееной. Методы выборки файлов в проект идентичны.

AttentionImage

Пишущий привод SecurDisc

Если в вашем компьютере установлен пишущий пивод SecurDisc, вы можете выбрать вариант с отображением соответствующего объекта, чтобы иметь возможность записать либо компакт-, либо DVD-диска SecurDisc. Порядок добавления данных в проект и их запись на компакт- или DVD-диск в формате SecurDisc аналогичен порядку работы с обычными компакт- и DVD-дисками.

AttentionImage

Image Recorder также применим при создании образа диска, тип которого не поддерживается подключенным устройством записи. Таким образом, вы можете, к примеру, создать DVD образ, не обладая подключенным устройством записи DVD. Вы можете записать образ на диск в любое время.

AttentionImage

Nero Burning ROM поддерживает виртуальные папки поиска для ОС Windows® Vista®. Такой поиск осуществляется путем перетаскивания ее в область проекта. Если же требуется указать файлы из папки поиска, необходимо ее открыть и перетащить файлы в проект.

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

Чтобы создать компакт- или DVD-диск, поступают следующим образом:

  1. В выпадающем списке Новый проект выберите Компакт-диск, DVD. В случае если окно Новый проект не открывается, перейти в главное окно можно, щелкнув кнопку Новый.
    • В списке выбора отображается тип проекта, который допускается записать на болванку.
  2. Выберите из списка требуемый тип проекта: CD/DVD-ROM (ISO), CD/DVD-ROM (UDF) или CD/DVD-ROM (UDF/ISO).
    • Станет активной вкладка, содержащая варианты настройки конфигурации для данного типа проекта.
  3. Щелкните кнопку Новый.
    • Окно Новый проект закроется, и откроется окно выбора.
  4. В области обозревателя файлов выберите те файлы или папки, которые необходимо включить в проект для прожига.
  5. Перетащите необходимые файлы и папки в левую часть области проекта.
  6. Файлы добавлены в выборку и отображаются в окне проекта. На шкале емкости наглядно отобразится занимаемое на болванке место.
    7. AttentionImage

    В Nero Burning ROM имеется опция, позволяющая определить фильтры для отдельных файлов и папок путем перетаскивания их в область проекта при нажатой и удерживаемой правой кнопке мыши. Например, имеется возможность отфильтровать файлы по типу (*.doc, *.xls, *.txt) или, напротив, выбрать тип файлов, которые не следует добавлять в проект.

  7. Повторите данное действие применительно ко всем файлам, которые хотите добавить в проект.
  8. Щелкните кнопку Прожиг.
    • Откроется окно Запись проекта.
  9. Настройте необходимые параметры во вкладках.
  • Теперь вы успешно создали подборку данных для компакт-диска и можете приступать к их прожигу на болванку.
смотри также:
  • Окно выбора
SecurDisc

SecurDisc — это технология защиты данных, позволяющая защитить носители информации от несанкционированного доступа.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

SecurDisc

SecurDisc — это технология защиты данных, позволяющая защитить носители информации от несанкционированного доступа.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.


Определение опций

Определение опций

Nero Burning ROM

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Настройки мультисессии
Настройки ISO

Настройки мультисессии

На вкладке Мультисессия представлены варианты настройки мультисессионных дисков с данными. Мультисессионные диски допускается записывать в несколько приемов, пока не будет заполнено всё пространство на болванке. Сессией называется автономная область данных, прожигаемая на болванку в один прием и состоящая из вводного фрагмента (с содержанием), одной или более дорожками и заключительного фрагмента. Диски не в режиме мультисессии, напр., аудиокомпакт-диски, прожигаются за один прием.

При создании нового мультисессионного диска Nero Burning ROM позволяет также сохранить (если это возможно) точку происхождения файлов. Данная информация используется при дозаписи мультисессионных дисков.

При дозаписи на ранее созданный мультисессионный диск Nero Burning ROM позволяет автоматически задать перекрестную ссылку на импортируемую ссылку, т. е. содержание импортированной сессии копируется в содержание текущей сессии. Вы должны определить, какая из сессий импортируется в самом начале процесса прожига. Файллы из предыдущей сессии остаются и продолжают занимать место.

В таком случае Nero Burning ROM автоматически проверяет корректность вставленного для дозаписи мультисессионного диска. Если диск не соответствует, он извлекается.

AttentionImage

Если снять галочку в независимой кнопке Финализировать диск во вкладке Прожиг, вы всегда сможете осуществлять дозапись сессий на диск, но при этом только последняя из них будет видимой, и вы сможете получить доступ к данным только из нее.

AttentionImage

Мультисессионный диск

Мультисессионные диски особенно полезны при сохранении резервных копий ценных файлов, записываемых на болванку на регулярной основе.

На вкладке Мультисессия в области Мультисессия имеются следующие варианты настройки:

Кнопка опций Создание мультисессионного диска с данными | Позволяет осуществить запись проекта на болванку за одну сессию. Если на диск уже записаны сессии, данная опция все равно будет доступной. При этом сессии уже не импортируются, а перекрестные ссылки не задаются.
Кнопка опций Продолжение мультисессионного диска | Позволяет произвести дозапись на мультисессионный диск путем прожига еще одной сессии на болванку с уже записанной, не менее чем одной сессией. Перекрестные ссылки на импортированные сессии задаются в процессе прожига.
Кнопка опций Нет мультисессии | Создание немультисессионного диска


Настройки ISO
Настройки UDF

Настройки ISO

На вкладке ISO содержатся варианты настройки параметров файловой системы в стандарте ISO.

ISO 9660 является стандартом, не привязанным к конкретной системе. Он предполагает чтение в любых операционных системах. Характеризуется следующим:

  • Допускает создание файловых имен, состоящих из восьми символов (уровень 1) или 31 символа (уровень 2).

  • Допускает создание имен папок, состоящих из восьми символов.

  • Ограничивает глубину вложенности восемью уровнями (включая корневой каталог).

  • Разрешены символы A-Z, 0-9 и символ подчеркивания (_).

На вкладке ISO в области Ослабление ограничений допускается ослаблять ограничения, налагаемые определенной файловой системой. Например, допускается увеличивать глубину вложенности папок или длину файлового имени до 64 символов для имен Joliet.

AttentionImage

Для того, чтобы диск читался на всех операционных системах, выберите в качестве файловой системы ISO 9660 и снимите галочки во всех независимых кнопках в области Ослабление ограничений.

Во вкладке ISO в области Информация появится информационное сообщение, если такой диск не будет читаться на всех операционных системах.

AttentionImage

Если диск предполагает чтение преимущественно в ОС Windows ®, а вы предпочитаете использовать в файловых именах строчные символы и символы неанглийского алфавита, выберите в качестве файловой системы ISO 9660 + Joliet.

На вкладке ISO в областях Данные и Файл имеются следующие варианты настройки:

Выпадающее меню

Режим данных

Позволяет выбрать режим для данных. Имеются 2 режима: Режим 1 и Режим 2/XA. Приводы последних поколений способны читать компакт-диски в обоих режимах: Mode 1 и Mode2/XA.

Однако, некоторые приводы старших поколений не способны корректно читать диски, записанные в режиме-1. Чтобы диск был читабелен на любых приводах, в том числе старых, выберите формат Режим-2/XA.

Выпадающее меню

Файловая система

Позволяет выбрать файловую систему, используемую для упорядочивания данных. Имеются Только ISO 9660 и ISO 9660 + Joliet.
Только ISO 9660: используется только формат ISO.
ISO 9660 + Joliet: используется формат ISO, усиленный стандартом Joliet.

Выпадающее меню

Длина имени файла

Позволяет задать допустимую длину имени файла. Имеются 2 варианта: Уровень 1 и Уровень 2. В случае уровня 1 длина файлового имени может состоять из восьми символов, а расширение файлового имени (напр., *.doc) — из трех. В случае уровня 2 длина файлового имени может состоять из 31 символа.

Выпадающее меню

Кодировка

Позволяет выбрать шрифт.

Joliet

Joliet — расширение файловой системы ISO 9660. Joliet было разработано корпорацией Microsoft с целью представления большего количества символов. Имя файла может содержать до 64 символов: буквы A-Z, a-z, умлауты и ß.

Joliet

Joliet — расширение файловой системы ISO 9660. Joliet было разработано корпорацией Microsoft с целью представления большего количества символов. Имя файла может содержать до 64 символов: буквы A-Z, a-z, умлауты и ß.


Настройки UDF

Настройки UDF

На вкладке UDF содержатся варианты настройки параметров файловой системы в стандарте UDF. Стандарт UDF был разработан Osta (Optical Storage Technology Association) в ответ на требования, предъявляемые дисками DVD. Данный стандарт воспринимается всеми платформами.

В выпадающем меню Опции доступны следующие настройки параметров:

Вхождение Автоматические настройки | Автоматически настраивает опции файловой системы UDF. Это наиболее приветствуемый вариант настройки.
Вхождение Настройка в ручном режиме | Позволяет вручную определить тип раздела UDF и версию файловой системы.
Вхождение Включить режим совместимости с Xbox | Позволяет создать диск, совместимый с Xbox. Данный вариант доступен в том случае, если выбрана вкладка Нет мультисессии в кнопке выбора Мультисессия.
AttentionImage

XBox-совместимый диск не допускает создания в режиме мультисессии.


Применение настроек SecurDisc

Применение настроек SecurDisc

AttentionImage

Чтобы иметь возможность просмотра файлов, защищенных от копирования, вам потребуется специальное приложение — SecurDisc Viewer, — которое вы можете бесплатно загрузить с сайта www.securedisc.net.

Функция Авторское право доступна только для DVD-дисков SecurDisc с данными.

Если существует необходимость защитить данные на компакт- или DVD-диске SecurDisc с данными от несанкционированного доступа при помощи пароля, защитить PDF-файлы от дублирования, снять защиту от дублирования путем введения пароля или подписать диск цифровой подписью, поступают следующим образом:

  1. Проставьте галочку в независимой кнопке Защита паролем на вкладке SecurDisc.
    • Значок замка обозначает, что данные защищены.
  2. Чтобы отключить или селективно включить функцию защиты для отдельных файлов, поступают следующим образом:
    1. В окне проекта отметьте необходимый файл так, чтобы кнопкаСнять/применить защиту стала активной.
    2. Щелкают кнопку Снять/применить защиту, чтобы снять или поставить защиту.
      • Теперь функция защиты применена к выделенному файлу или отключена.
  3. Проставьте галочку в независимой кнопке Цифровая подпись на вкладке SecurDisc.
    • Откроется диалоговое окно SecurDisc: цифровая подпись.
  4. Если цифровой ключ уже создан, поступают следующим образом:
    1. Щелкают по кнопке Обзор.
      • Открывается диалоговое окно SecurDisc: выбор личного ключа.
    2. Выбирают ключ и щелкают кнопку OK.
  5. Если цифровой ключ еще не создан, поступают следующим образом:
    1. Щелкните по кнопке Начало.
      • Открывается диалоговое окно SecurDisc: созданине цифрового ключа. SecurDisc: создание цифрового ключа.
    2. Прочтите инструкции и щелкните кнопку Далее.
      • Откроется диалоговое окно Выделение необходимого файла ..
    3. В ходе создания ключа рекомендуется произвольным образом перемещать мышку и, соответственно, курсор.
      • Ход выполнения процесса создания ключа отображается на индикаторе. Как только ключ будет создан, активируется кнопка Далее.
    4. Щелкните кнопку Далее.
      • Откроется диалоговое окно SecurDisc: создание ключа завершено.
    5. Введите имя файла, присваиваемое созданному ключу, и щелкните кнопку Готово.
      • Откроется диалоговое окно SecurDisc: цифровая подпись и выбранный ключ появляется в выпадающем меню.
  6. Проставьте галочку в независимой кнопке Защита от копирования на вкладке SecurDisc.
    • Теперь все PDF-файлы защищены от копирования. Появляется независимая кнопка Применить пароль для снятия защиты от копирования.
  7. Чтобы разрешить дублирование данных, защищенных от копирования, путем введения пароля, поступают следующим образом:
    1. Проставляют галочку в независимой кнопке Применить пароль для снятия защиты от копирования.
      • Откроется диалоговое окно SecurDisc: защита данных.
    2. Введите желаемый пароль в область ввода Пароль и щелкните кнопку OK.
  8. Щелкните кнопку OK.
    • Откроется соответствующее окно, извещающее о том, что диск подписывается цифровой подписью с применением выбранного ключа.
    AttentionImage

    Вы можете передать соответствующий публичный ключ получателям и предоставить им, таким образом, возможность удостовериться в подлинности подписи.

  9. Щелкните кнопку OK.
  10. Щелкните кнопку Далее.
    • Откроется диалоговое окно SecurDisc: защита данных.
  11. Введите желаемый пароль в область ввода Пароль и щелкните кнопку OK.
    12. AttentionImage

    При вводе и выборе пароля, там, где это необходимо, мастер "подсказывает" дополнительные варианты выбора в диалоговом окне Подсказки. Во время ввода пароля мастер производит оценку уровня безопасности, т.е. качества пароля.

  • Теперь вы защитили данные на своем компакт- или DVD-диске SecurDisc от несанкционированного доступа с применением пароля, защитили документы в формате PDF от дублирования и/или подписали диск цифровой подписью и теперь готовы осуществить прожиг на болванку компакт- или DVD-диска.


Аудио CD и айдиофайлы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Аудио CD и айдиофайлы

Nero Burning ROM

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Создание подборки аудиофайлов для записи на Audio CD-диски
Компакт-диск в смешанном режиме и компакт-диск EXTRA

Создание подборки аудиофайлов для записи на Audio CD-диски

Nero Burning ROM позволяет создавать аудиокомпакт-диски, содержащие музыкальные файлы. Такие диски воспроизводятся всеми стандартными проигрывателями компакт-дисков. При создании аудиокомпакт-диска файлы-источники из различных аудиоформатов (напр., MP4, MP3 и WMA) перед прожигом автоматически конвертируются в формат Audio CD.

AttentionImage

Учтите, что не все проигрыватели компакт-дисков воспринимают перезаписываемые диски CD-RW. В связи с этим рекомендуется для прожига аудиокомпакт-дисков использовать болванки CD-R.

Чтобы создать аудиокомпакт-диск, поступают следующим образом:

  1. В выпадающем списке в окне Новый проект выберите вариант Компакт-диск. В случае если окно Новый проект не открывается, открыть его можно, щелкнув кнопку Новый в главном окне.
  2. В списке выбора выберите тип проекта Аудиокомпакт-диск.
    • Станет активной вкладка, содержащая варианты настройки конфигурации для данного типа проекта.
  3. Щелкните кнопку Новый.
    • Окно Новый проект закроется, и откроется окно выбора.
  4. В области обозревателя файлов выберите те файлы или папки, которые необходимо включить в проект для прожига. При этом, аудиофайлы могут находиться как на жестком диске, так и на аудиокомпакт-диске. Также допускается выбирать в качестве источника списки воспроизведения M 3 U.
  5. Перетащите необходимые аудиофайлы в левую часть области проекта.
    • Файлы добавлены в выборку и отображаются в окне проекта. На шкале емкости наглядно отобразится занимаемое на болванке место.
  6. Повторите данное действие применительно ко всем аудиофайлам, которые хотите добавить в проект.
  7. Настройте свойства аудиофайлов в соответствии с индивидуальными требованиями.
  8. Щелкните кнопку Прожиг.
    • Откроется окно Запись проекта.
  9. Выберите необходимые опции на вкладках Аудиокомпакт-диск и Опции CD-DA.
  • Теперь вы успешно создали подборку аудиофайлов для Audio CD-диска и можете приступать к их прожигу на болванку.
смотри также:
  • Окно выбора
MP3

Формат аудиофайлов MPEG-1 Audio Layer 3 используется для сжатия аудиофайлов, так что они занимают только часть первоначального места (коэффициент 1:10), причем потери в качестве не происходит. Таким образом, вы можете вместить на 1 МБ столько же файлов, сколько заняли бы файлы в начальном формате на 10 МБ. При этом возможны небольшие отклонения от представленного коэффициента, по качеству и размеру сжимаемых файлов, — в зависимости от аудиосигнала. Причем используемая скорость передачи в битах может служить индикатором качества такого сигнала. Чем выше скорость, тем лучше качество, но и больше размер.

CD-R

Compact Disc-Recordable — технология однократной записи носителей. Формат "Оранжевая книга" определяет стандарт хранения аудиоданных и других данных, считываемых ПК.

MP3

Формат аудиофайлов MPEG-1 Audio Layer 3 используется для сжатия аудиофайлов, так что они занимают только часть первоначального места (коэффициент 1:10), причем потери в качестве не происходит. Таким образом, вы можете вместить на 1 МБ столько же файлов, сколько заняли бы файлы в начальном формате на 10 МБ. При этом возможны небольшие отклонения от представленного коэффициента, по качеству и размеру сжимаемых файлов, — в зависимости от аудиосигнала. Причем используемая скорость передачи в битах может служить индикатором качества такого сигнала. Чем выше скорость, тем лучше качество, но и больше размер.

CD-R

Compact Disc-Recordable — технология однократной записи носителей. Формат "Оранжевая книга" определяет стандарт хранения аудиоданных и других данных, считываемых ПК.


Настройка свойств аудиофайлов
Определение опций

Настройка свойств аудиофайлов

Вы имеете возможность отобразить и/или внести изменения в свойства аудиофайлов во вкладках Свойства дорожек, Указатели, лимиты, разбивка и Фильтры в окне Свойства аудиодорожек. Чтобы открыть это окно, выделите аудиофайл в окне проекта — для аудиокомпакт-дисков — в меню Правка > Свойства.


Свойства дорожки
Указатели, лимиты, разбивка

Свойства дорожки

Во вкладке Свойства дорожек приводится основная информация о выделенном файле в области Информация об источнике.

В области Свойства имеются следующие области ввода:

Поле ввода Заголовок (CD TEXT) | Определяет заголовок, сохраняемый как CD-текст. Проигрыватели компакт-дисков, поддерживающие CD-текст, отображают заголовок, введенный в этом поле.
Поле ввода Исполнитель (CD TEXT) | Определяет имя исполнителя, сохраняемое как CD-текст. Проигрыватели компакт-дисков, поддерживающие CD-текст, отображают имя исполнителя, введенное в этом поле.
Поле ввода Пауза | Определяет длину паузы в секундах или кадрах между выделенным аудиофайлом и следующим.
Поле ввода Код международного стандарта записи (ISRC): | Определяет заголовок компакт-диска с использованием 12-символьного цифрового кода. Код международного стандарта записи (ISRC) вводится как внутренний код и включается в "тихом" режиме. Код международного стандарта записи (ISRC) вам неизвестен, оставьте это поле незаполненным.
Независимая кнопка Защита от копирования | Позволяет поставить защиту от копирования
Независимая кнопка Плавный переход из предыдущей дорожки | Позволяет получить плавный переход из предыдущего аудиофайла в настоящий. Длина плавного перехода определяется либо в секундах, либо в секторах.

Рамка

В аудиокомпакт-диске на 75 секторах содержится одна секунда воспроизведения музыки. Один сектор содержит до 98 кадров, в то время как кадр состоит из 24 байтов с данными и по 9 управляющих байтов. Здесь, "кадр" означает то же, что и в теле- и видеотехнологии, — полный экран. Два последовательных полукадра составляют полный кадр в секунду — ввиду чересстрочной развертки.

Рамка

В аудиокомпакт-диске на 75 секторах содержится одна секунда воспроизведения музыки. Один сектор содержит до 98 кадров, в то время как кадр состоит из 24 байтов с данными и по 9 управляющих байтов. Здесь, "кадр" означает то же, что и в теле- и видеотехнологии, — полный экран. Два последовательных полукадра составляют полный кадр в секунду — ввиду чересстрочной развертки.


Указатели, лимиты, разбивка
Настройки фильтра

Указатели, лимиты, разбивка

На вкладке Указатели, лимиты, разбивка вы можете задать или удалить указатели и разбить аудиофайлы, создав из них два или более коротких файлов. Эта вкладка состоит из областей Осциллограф и Позиции.

В области Осциллограф аудиофайлы отображаются в графическом представлении. В области Позиции имеются следующие варианты настройки:

Списки выбора Начало/конец | Отображает позиции начала и конца аудиофайла на компакт-диске.
Кнопка Новый указатель | Задает новую позицию указателя в указанном месте. Проигрыватель компакт-дисков расценивает ее как позицию, с которой начинается новая песня, и, таким образом, может непосредственно перейти к ней. Однако, следует помнить, что не все проигрыватели компакт-дисков поддерживают эту функцию.
Кнопка Правка | Позволяет открыть диалоговое окно Задать конец дорожки. Здесь можно задать точную позицию для разбиения файла.
Кнопка Удалить | Позволяет удалить выделенный указатель.
Кнопка Разделить | Позволяет разбить аудиофайл в указанной позиции.
Кнопка Воспроизведение | Позволяет воспроизвести аудиофайл с указанной позиции. В ходе воспроизведения отображается кнопка Стоп.
Кнопка Стоп | Позволяет остановить воспроизведение аудиофайла. После остановки воспроизведения вновь отображается кнопка Воспроизведение.
Кнопка Разбить с позиции указателя | Позволяет разбить аудиофайл в указанных индексами позициях.
Кнопка Увеличить | Позволяет увеличить масштаб графического представления аудиофайла.
Кнопка Уменьшить | Позволяет уменьшить масштаб графического представления аудиофайла.
Кнопка Во весь экран | Позволяет отобразить графическое представление всего аудиофайла.


Настройки фильтра

Настройки фильтра

На вкладке Фильтры приведены фильтры, которые оптимизируют или изменяют качество звучания. Так называемая процедура неразрушающей обработки используется для обработки, т.е. качество фактической записи не изменяется, но происходит настройка флагов так, что их комбинация может быть изменена в любой момент. Дополнительные аудиоданные не создаются. Аудиофайлы также не изменяются до тех пор, пока не будут перезаписаны.

В окне Свойства аудиодорожек имеются следующие варианты настройки:

Независимая кнопка Нормализировать | Сводит уровень громкости аудиофайла к заранее указанному уровню. Данная функция может быть полезна в случаях, когда аудиофайлы происходят из различных источников, и существует необходимость приведения их к единому уровню громкости звучания.
Независимая кнопка Удаление щелчков | Позволяет устранить звуки щелчков и царапания, как, например, на старых виниловых пластинках.
Независимая кнопка Редукция шумов | Позволяет уменьшить и даже устранить звуки шипения в аудиофайлах. Все частоты ниже определенного порога (уровня шумов) удаляются.
Независимая кнопка Наращивание | Позволяет постепенно нарастить уровень громкости от нуля до максимума. Данный фильтр может быть полезен при сокращении файлов.
Независимая кнопка Угасание | Позволяет постепенно убавить уровень громкости от максимума до нуля. Данный фильтр может быть полезен при сокращении файлов.
Независимая кнопка Расширение стереобазы | Позволяет усилить/ослабить эффект объемного звучания аудиофайла. Однако, применение данного фильтра эффективно только в том случае, когда оригинальный файл был записан в сереорежиме.
Независимая кнопка Караоке | Позволяет приглушить голосовые партии в аудиофайле. Для этой цели те части песни, которые идентичны в обоих стереоканалах, приглушаются.
Независимая кнопка Эхо | Добавляет эффект эха в аудиофайл.
Независимая кнопка Эквалайзер | Открывает панель эквалайзера, позволяя изменять уровни громкости низких частот и высоту звука в различных частотных диапазонах.
Кнопка Тестировние отмеченных фильтров | Позволяет воспроизвести аудиофайл и применить активные фильтры. В ходе воспроизведения варианты настройки фильтров допускается изменять, так что настройку аудиоэффектов можно изменять по ходу.
Список выбора Метод нормализации | Позволяет задать среднюю точку дорожки на уровне определенной величины. Максимум позволяет задать уровень громкости на уровне наибольшей величины, достичь которую возможно без обрезки.
Список выбора Процент | Позволяет задать стандартную величину, соответствующую уровню громкости дорожки.


Настройки аудиокомпакт-дисков
Опции CDA

Настройки аудиокомпакт-дисков

На вкладке Аудиокомпакт-диск представлены варианты настройки для аудиокомпакт-дисков.

На вкладке Аудиокомпакт-диск в области Общие имеются следующие варианты настройки:

Независимая кнопка

Нормализовать все аудиофайлы

Позволяет применить фильтр, который "выравнивает" уровень звука всех звуковых файлов, подлежащих прожигу. Данная функция особенно актуальна в тех случаях, когда аудиофайлы в подборке происходят из различных источников.

Независимая кнопка

Нет пауз между дорожками

Позволяет "срастить" аудиофайлы друг с другом без пауз на аудиокомпакт-диске (как при прямой записи).

Если галочка в данной кнопке не проставлена, то между файлами автоматически вставляется пауза длительностью в две секунды.

На вкладке Аудиокомпакт-диск в области CD Text имеются следующие варианты настройки:

Независимая кнопка Запись на компакт-диск | Разрешает запись текста CD text на болванку. Заголовки компакт-дисков, имена аудиофайлов и имена исполнителей отображаются на дисплее только тех проигрывателей компакт-дисков, которые поддерживают CD text.
Поле ввода Заголовок | Позволяет задать этикетку для аудиокомпакт-диска.
Поле ввода Исполнитель | Позволяет присвоить имя исполнителя.

На вкладке Дополнительная информация допускается вводить дополнительные сведения об аудиокомпакт-дисках, например, наименование изготвителя или комментарии.


Опции CDA

Опции CDA

На вкладке Опции CDA имеются следующие варианты конфигурирования файлов CD-DA для аудиокомпакт-дисков. В области Стратегия обращения с файлами CDA допускается выбирать порядок обращения, применяемый Nero Burning ROM, с аудиофайлами, выделенными на аудиокомпакт-диске-источнике. При этом имеются два варианта поведения:

  • Считать аудиофайл и временно сохранить его в кэше. Аудиокомпакт-диск допускает запись в режиме Диск целиком, который поддерживает CD Text.

  • Создайте ссылку на аудиофайл и прочитайте его непосредственно перед прожигом (ссылка на дорожку). Аудиокомпакт-диски допускают запись только в режиме Дорожка целиком.

На вкладке Опции CDA в области Стратегия обращения с файлами CDA имеются следующие варианты настройки:

Пункт выпадающего меню Стратегия места на диске | Позволяет временно сохранить аудиофайлы в кэше Nero Burning ROM. Если места на диске недостаточно, создается ссылка на аудиофайл, которая затем считывается непосредственно перед прожигом. Этот пункт выбран по умолчанию.
Пункт выпадающего меню Стратегия временных файлов | Позволяет временно сохранить аудиофайлы в кэше Nero Burning ROM. Если места на диске недостаточно, выдается сообщение об ошибке.
Пункт выпадающего меню Стратегия ссылок | Позволяет создать ссылку на аудиофайл и считывает его непосредственно перед прожигом. При этом в роли носителя-источника может быть только привод CD/DVD, но не пишущий привод. Диск при этом допускает запись только в режиме "Дорожка целиком".
Пункт выпадающего меню Устройствозависимая стратегия | Позволяет создать ссылку на аудиофайл, если имеется привод CD/DVD. Иначе применяется стратегия временных файлов.
Кнопка Информация | Отображает более развернутую информацию о стратегии обращения с файлами CDA.

На вкладке Опции CDA в области Привод имеются следующие варианты настройки:

Список выбора Привод | Приводится перечень распознанных читающих и пишущих приводов.
Выпадающее меню Скорость чтения | Позволяет выбрать скорость чтения компакт-диска.
Независимая кнопка Кэшировать дорожку на жестком диске перед прожигом | Позволяет сохранить аудиофайл в кэше перед его прожигом на болванку.

На вкладке Опции CDA области Дополнительно имеются следующие варианты настройки:

Независимая кнопка

Удалить паузу в конце звуковой дорожки

Позволяет удалить фрагмент тишины в конце каждого аудиофайла, т. е. музыкальные дорожки плавно "перетекают" друг в друга.

Диск целиком

"Дорожка целиком" означает метод, при котором лазер пишущего привода прожигает диск целиком, за одну сессию, не выключаясь между дорожками. Данный метод наиболее оптимально подходит для записи аудиокомпакт-дисков, которые можно воспроизводить на домашней стереосистеме или в автомагнитоле.

Дорожка целиком

Дорожка целиком означает метод, при котором дорожки записываются на болванку по очереди. Процесс прожига прерывается на короткий промежуток времени после каждой дорожки, т.е. лазер запускается каждый раз для записи очередной дорожки. Данный метод позволяет записывать файлы на DVD-болванку и не занимать весь ее объем, а продолжить запись в дальнейшем. Между дорожками вставляются паузы не менее 27 мсек., что может быть разрушительно для аудиокомпакт-дисков.

Диск целиком

"Дорожка целиком" означает метод, при котором лазер пишущего привода прожигает диск целиком, за одну сессию, не выключаясь между дорожками. Данный метод наиболее оптимально подходит для записи аудиокомпакт-дисков, которые можно воспроизводить на домашней стереосистеме или в автомагнитоле.

Дорожка целиком

Дорожка целиком означает метод, при котором дорожки записываются на болванку по очереди. Процесс прожига прерывается на короткий промежуток времени после каждой дорожки, т.е. лазер запускается каждый раз для записи очередной дорожки. Данный метод позволяет записывать файлы на DVD-болванку и не занимать весь ее объем, а продолжить запись в дальнейшем. Между дорожками вставляются паузы не менее 27 мсек., что может быть разрушительно для аудиокомпакт-дисков.


Компакт-диск в смешанном режиме и компакт-диск EXTRA
Создание подборки данных для записи компакт-диска с аудиокнигой

Компакт-диск в смешанном режиме и компакт-диск EXTRA

Nero Burning ROM позволяет создавать подборку файлов в проект для прожига на компакт-диск, состоящую как из аудиофайлов, так и файлов данных.

Имеются следующие методы создания проектов:

  • Компакт-диск в смешанном режиме

  • Компакт-диск EXTRA

Компакт-диски в смешанном режиме позволяют записывать на болванку файлы данных и аудиофайлы в рамках одной сессии. В дисках Extra в первой сессии содержатся аудиофайлы, а во второй — данные.

Порядок создания подборки аудиофайлов и файлов данных в проект во многом идентичен порядку создания аудиокомпакт-дисков с данными или музыкой. Убедитесь, что открыто окно Новый проект. В окне выбора содержится область проекта для аудиодорожек и область проекта для файлов данных.

смотри также:
  • Окно выбора
  • Создание подборки аудиофайлов для записи на Audio CD-диски
  • Создание подборки данных для записи на компакт- и DVD-диски


Настройки компакт-диска Extra

Настройки компакт-диска Extra

На вкладке Компакт-диск EXTRA содержатся варианты настройки конфигурации для альбомов.

Следующая информация доступна в области Информация:

Области отображения

Отображает сведения по данному проекту.

В области Альбом имеются следующие варианты настройки:

Поле ввода Идентификация альбома: | Определяет имя альбома. Эта функция особенно полезна, если альбом состоит из нескольких компакт-дисков.
Поле ввода Число томов в альбоме: | Определяет количество дисков, на которые записывается проект.
Поле ввода Номер тома в альбоме | Определяет порядковый номер текущего диска в альбоме.
Кнопка Изображения | Позволяет открыть Изображения компакт-диска EXTRA, в котором выбираются изображения для обложки и внутреннего разворота компак-диска, а также определяется формат изображения.

В области Локализация имеются следующие варианты настройки:

Область отображения Языки | Позволяет отобразить имеющиеся языки. После того как язык выбран, допускается также добавлять заголовок альбома в поле ввода Заголовок альбома. В различных языковых версиях могут существовать различные заголовки.
Кнопка Добавить | Позволяет открыть окно Новый язык, в котором допускается выбирать новый язык из списка стран.
Кнопка Удалить | Позволяет удалить отмеченный язык.
Поле ввода Заголовок альбома | Добавляет заголовок альбома к языку, выделенному в списке выбора Языки.


Создание подборки данных для записи компакт-диска с аудиокнигой
Автоматическое распознавание музыки

Создание подборки данных для записи компакт-диска с аудиокнигой

Nero Burning ROM используется для подборки файлов аудиокниг в проект и записи их на болванки CD, т.е. в качестве аудиокомпакт-диска Audio CD. Тогда такой диск будет читаться на всех стандартных проигрывателях компакт-дисков. Поскольку время звучания аудиокниги может составлять несколько часов, Nero Burning ROM можно предусмотреть ее запись на несколько компакт-дисков. При этом в ходе процесса прожига программа будет предлагать вам вставить очередную болванку.

Порядок создания подборки файлов в проект при создании компакт-диска с аудиокнигой во многом идентичен порядку создания аудиокомпакт-диска.

смотри также:
  • Создание подборки аудиофайлов для записи на Audio CD-диски
  • Создание подборки данных для записи на компакт- и DVD-диски


Автоматическое распознавание музыки
Скопировать аудио компакт-диск на жесткий диск

Автоматическое распознавание музыки

С Gracenote MusicID® Nero Burning ROM можно идентифицировать музыкальные файлы. Метаданные, такие как имя исполнителя, заголовок и жанр поступают из Gracenote Media Database и отображаются в Nero Burning ROM. Идентифицированные метаданные записываются в музыкальный файл и становятся доступными.

Идентификация возможна как для отдельных звуковых файлов, так и для всего аудио компакт-диска.

При помощи Gracenote вы можете идентифицировать аудиофайлы из любого вида их компоновки. Особенно это полезно тогда, когда они не содержат данные о произведении или содержат их только частично. Метаданные, которые становятся доступными Gracenote, используются для компоновки и записываются в аудиофайлы. Таким образом, ваша музыкальная коллекция будет содержать всю информацию.

Во время следующих действий аудио компакт-диски могут быть автоматически идентифицированы в Nero Burning ROM с помощью Gracenote MusicID.

  • Копирование аудио компакт-дисков

  • Сохранение дорожек аудио компакт-дисков на жесткий диск

AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.


Идентификация аудиофайлов

Идентификация аудиофайлов

В подборке проекта могут содержаться звуковые файлы, распознанные при помощи базы аудиоданных Gracenote и характеризующиеся метаданными, такими как исполнитель и заголовок.

Для этого необходимо выполнить следующие действия:

  1. Выберите тип проекта для записи музыкального компакт-диска.
    • Откроектся окно проекта.
  2. Добавьте аудиофайлы с жесткого диска в подборку проекта.
  3. Выберите один или более звуковых файлов в проекте.
  4. Нажмите на правую кнопку мыши и откройте контекстное меню
  5. Выберите пункт Получить метаданные.
    • Аудиофайлы подвергаются анализу, и необходимая информация отправляется в базу Gracenote. Откроется окно Редактирование метаданных. Метаданные, полученные базой Gracenote, отображаются в области Новая информация.
  6. При необходимости допускается отредактировать метаданные, напр., количество дорожек, их заголовки, имена исполнителей, наименования альбомов, год и жанры.
  7. Щелкните кнопку Применить.
    • Окно Редактирование метаданных закроется.
  • Метаданные внедрены в аудиофайл и отображаются в Nero Burning ROM.


Скопировать аудио компакт-диск на жесткий диск
Конвертировать формат аудиофайлов

Скопировать аудио компакт-диск на жесткий диск

Используя Nero Burning ROM вы можете сохранить аудиофайлы с аудио компакт-дисков на жесткий диск. Файлы закодированы, т. е. конвертированы в формат, который может прочитать компьютер. К тому же аудиофайл сжимается.

Аудио компакт-диск может автоматически идентифицироваться Gracenote MusicID. База данных Gracenote получает доступ к так называемым метаданным - названию, жанру и названию дорожки - и ассоциирует их с дорожками. Там у вас имеются звуковые файлы, которые точно и полностью названы согласно процессу кодирования.

AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.

AttentionImage

Аудиофайлы, с защищенных от копирования аудио компакт-дисков, не могут быть сохранены.

Чтобы сохранить аудиофайлы:

  1. Нажмите меню Дополнительно > Сохранить звуковые дорожки.
    • Открыто окно Скопировать аудио компакт-диск на жесткий диск.
  2. Вставьте аудио компакт-диск в дисковод.
    • Диск проанализирован, требуемая информация отправлена в Gracenote. Если в базе данных Gracenote найден точно совпадающий элемент, тогда метаданные будут использованы и отображены.
    • Если найдено несколько совпадений, открывается окно Совпадения, и отображаются данные записей.
  3. Выберите запись метаданных, которая соответствует вашему аудио компакт-диску.
  4. Нажмите кнопку Отправить новые данные, если ни одно из метаданных не соответствует вашему аудио компакт-диску.
  5. Открывается окно Редактирование метаданных.
    6. AttentionImage

    Окно Редактирование метаданных также открывается если в базе данных не найдено ни одного совпадения, но вы хотите ввести метаданные и сделать их доступными.

  6. В случае необходимости отредактируйте название, имя исполнителя, название альбома, год или жанр.
  7. Нажмите кнопку Дополнительные опции, если хотите добавить дополнительную информацию.
    • Открывается окно информации Gracenote MusicID, которое получено с Gracenote. После ввода дополнительной информации вы должны его закрыть, чтобы снова отобразилось окно Редактирование метаданных.
  8. Нажмите кнопку Submit Data.
    • Если вы изменили метаданные аудио компакт-диска или ввели их впервые, тогда изменения отправляются в Gracenote и добавляются в базу данных Gracenote.
    • Окно Редактирование метаданных закрывается, и информация передается окну Копирование аудио компакт-дисков на жесткий диск.
  9. Выберите дорожки, которые вы хотите сохранить на жестком диске.
  10. Нажмите на вкладку Вывод.
    • Открыта вкладка Вывод.
  11. В выпадающем меню Форматирование файла, выберите звуковой формат конечного файла.
  12. Выберите метод создания имени файла в выпадающем меню Режим создания имен файла.
  13. Определите другие параметры настройки согласно вашим предпочтениям.
  14. Нажмите на кнопку Копировать.
    • Преобразование началось. Папка с названием альбома создана в требуемой директории. Аудиофайлы сохранены в этой папке и названы согласно выбранному вами методу. Метаданные, идентифицированные Gracenote, записываются в аудиофайл.
      Окно Процесс показывает процесс сохранения. Это окно закрывается автоматически после завершения процесса сохранения.
  15. Нажмите на кнопку Закрыть.
  • Окно Скопировать аудио компакт-диск на жесткий диск закрыто. Вы сохранили звуковые файлы.


Копирование аудио компакт-дисков на жесткий диск

Копирование аудио компакт-дисков на жесткий диск

Определите параметры настройки для аудиофайлов, которые будут сохранены на жестком диске, в окне Копирование аудио компакт-дисков на жесткий диск. Окно открывается при нажатии на Дополнительно > Сохранить звуковые дорожки.

Доступны следующие опции настройки:

Вкладка Источник | Определяет параметры настройки для источника аудиофайлов.
Вкладка Вывод | Установить опции конфигурации выводимых файлов.
Кнопка Копирование | Начинает процесс копирования или сохранения.


Вкладка "Источник"
Вкладка Результат

Вкладка "Источник"

Вкладка Источник отображает звуковые файлы на аудио компакт-дисках. Функции кнопок управления соответствуют привычным кнопкам управления на CD-плейерах.

Доступны следующие опции настройки:

Выпадающее меню Исходный диск | Выбирает дисковод, в котором вставлен аудио компакт-диск.
Независимая кнопка Автоматическое преобразование CD | Активирует возможности поочередного копирования нескольких аудио компакт-дисков на жесткий диск.
Список выборов заголовков | Показывает звуковые дорожки аудио компакт-диска. Вы можете выбрать отдельные звуковые дорожки, отмечая соответствующие независимые кнопки.
Кнопка Обновить | Отправляет новый запрос в базу данных Gracenote и заполняет метаданные аудио компакт-диска, включая имя исполнителя, название и жанр, если соответствующая запись существует в базе данных.
Кнопка Редактирование метаданных | Открывает окно Редактирование метаданных. Здесь вы можете редактировать метаданные аудио компакт-дисков, отправленные Gracenote. Вы можете ввести метаданные, если для вашего аудио компакт-диска нет записей в базе данных Gracenote. Эти метаданные будут отправлены в Gracenote и добавлены в базу данных Gracenote.
Кнопка Загрузить информацию об альбоме на сервер | Отправляет метаданные к аудиокомпакт-диску, заполненные или введенные вами в Интернет-базу. Мы рекомендуем загружать только полную и проверенную информацию.
Кнопка Добавить обложку | Сохраняет обложку аудиокомпакт-диска. Данная кнопка доступна в том случае, если выбран аудиоформат Nero Digital™ Audio.
Кнопка Опции | Позволяет выбрать дополнительные варианты настройки, как нормализация, варианты считывания и настройка Интернет-базы.
Поля ввода Альбом/Исполнитель/Год | Показывает или определяет метаданные для альбома, исполнителя и года.
Окно списка Жанр | Показывать или указать жанр.


Вкладка Результат

Вкладка Результат

Во вкладке Результат вы можете определить свойства создаваемых аудиофайлов.

Доступны следующие варианты настройки:

Окно ввода

Папка для хранения результатов

Позволяет выбрать путь к папке для хранения файла-результата.

Кнопка

Обзор

Позволяет открыть окно обозревателя, в котором вы можете выбрать путь к папке для хранения результатов.

Выпадающее меню

Режим создания файловых имен

Позволяет выбрать метод создания имен файлов-результатов.

Кнопка

Настройки

Позволяет открыть окно, в котором допускается настраивать параметры процесса создания файловых имен.

Независимая кнопка

Сформировать список воспроизведения

Позволяет сформировать список воспроизведения из сохраненных аудиофайлов.

Выпадающее меню

Формат списка воспроизведения

Позволяет выбрать формат списка воспроизведения.

Независимая кнопка

Нормализовать аудиофайлы

"Выравнивает" уровень громкости звучания аудиофайлов в одной подборке.

Независимая кнопка

Удалить молчание в конце аудиофайла

Позволяет удалить молчание в конце аудиофайла, так чтобы они "переходили" друг в друга без перерывов.

Выпадающее меню

Формат файла:

Позволяет выбрать аудиоформат файла-результата для выбранного аудиофайла. Выбранный файловый формат появляется первым в списке доступных при очередном обращении.

Кнопка

Настройки

Позволяет открыть окно, в котором допускается определить такие варианты, как скорость передачи данных в битах и частота аудиофайла-результата.

Независимая кнопка

Использовать "CD-in-a-file" (компакт-диск в одном файле) для Nero Digital Audio+

Позволяет активировать функцию CD-in-a-file (компакт-диск в одном файле), которая позволяет сохранить все дорожки с аудиокомпакт-диска в файл Nero Digital™ Audio+.

Данная кнопка доступна в том случае, если аудиоформат Nero Digital™ Audio+ выбран в качестве аудиоформата.

Независимая кнопка

Оптимизировать под iPod

Позволяет привести формат Nero Digital™ Audio+ в соответствие со стандартом iPod.

Данная независимая кнопка доступна только в том случае, если проставлена галочка в независимой кнопке Использовать "CD-in-a-file" (компакт-диск в одном файле) для Nero Digital Audio+.


Конвертировать формат аудиофайлов

Конвертировать формат аудиофайлов

Nero Burning ROM позволяет конвертировать формат аудиофайлов в другие форматы, т. е. перекодировать аудиофайлы (напр., из WAV в MP3).


Окно "Кодировать файлы"

Окно "Кодировать файлы"

В окне Кодировать файлы выбираются кодируемые аудиофайлы и определяются свойства выходного файла. Данное окно открывается из меню Дополнительно > Кодировать файлы. Окно состоит из области выбора и области Свойства.

В области выбора имеются следующие варианты настройки:

Список Файлы для кодирования: | Позволяет отобразить выбранные файлы.
Независимая кнопка Показать полные пути | Позволяет отобразить полные пути к файлу-источнику и файлу-приёмнику из выборки Файлы для кодирования.
Кнопка Добавить | Позволяет открыть окно обозревателя, в котором выбирают файл и добавляют его к выборке файлов для кодирования.
Кнопка Удалить | Позволяет удалить отмеченный файл из проекта.
Кнопка Удалить все | Позволяет удалить все файлы из выборки Файлы для кодирования.
Кнопка Сброс статуса | Возвращает статус выбранного файла to do.
Кнопка Старт | Запускает процесс кодирования.
Кнопка Закрыть | Закрывает окно.

В области Свойства имеются следующие варианты настройки:

Выпадающее меню выходного файла | Позволяет выбрать аудиоформат файла-результата для выбранного аудиофайла.
Кнопка Настройки | Позволяет открыть окно, в котором допускается определить такие варианты, как скорость передачи данных в битах и частота аудиофайла-результата.
Область отображения Файл-приёмник/каталог-приёмник | Позволяет отобразить путь размещения файла-результата или файлов-результатов.
Кнопка Обзор | Позволяет открыть окно обозревателя, в котором вы можете выбрать путь к папке для хранения результатов.
Область отображения Информация о файле-источнике | Позволяет отобразить информацию о выбранном аудиофайле.


Варианты кодирования MP3 и MP3PRO
Варианты кодирования AC3, AIF, MP4, OGG и WAV

Варианты кодирования MP3 и MP3PRO

Nero Burning ROM позволяет кодировать аудиофайлы с аудиокомпакт-диска в форматы MP3 и MP3PRO. Рекомендуется задать эти варианты в окне MP3PRO, что позволит вам открыть в окне Копировать аудиокомпакт-диск на жесткий диск нажатием на кнопку Настройки. Убедитесь, что формат MP3/MP3PRO выбран в качестве Формата файла-результата.

В области Настройки имеются следующие варианты кодирования:

Выпадающее меню

Качество кодека

Позволяет указать качество кодирования. Имеются следующие варианты:Быстрое, Среднее и Наивысшее. Данные настройки позволяют отдать предпочтение либо экономии времени при кодировании (Быстрое), либо качеству психоакустической модели кодирования, позволяющей получить отменный результат (Наивысшее).

Независимая кнопка

Постоянная скорость в битах

Позволяет выбрать постоянную скорость в битах, т.е. поток данных в единицу времени и качество сохраняемых данных является неизменным на всех участках аудиофайла. Если скорость в битах небольшая, то передается меньший объем данных и размер получаемого файла получается небольшой, но и качество его, соответственно, низкое. Если скорость в битах высокая, то передается больший объем данных, причем качество файла выигрывает, но его размер получается большим. По умолчанию задана скорость 128 для файлов в формате MP3, что приблизительно соответствует качеству аудиофайлов на компакт-дисках.

В выпадающем меню выберите Опции, которые позволяют изменить скорость в Битах: частота развертки в секунду в кБитах, частота сканирования в секунду в Герцах и количество каналов.

Независимая кнопка

Переменная скорость в битах

Позволяет выбрать переменную скорость в битах, т.е. поток данных в единицу времени и, таким образом, количество сохраняемых данных зависит от динамики аудиофайла. Например, скорость в битах допускается снижать на более "тихих" участках дорожки.

Выберите требуемый уровень качества из выпадающего меню.

Доступны следующие варианты кодирования:

Независимая кнопка Разрешить MP3PRO | Позволяет указать метод кодирования. Если проставить галочку, создается файл MP3PRO (с расширением *.mp3). Если убрать галочку, создается файл MP3 (также с расширением *.mp3).
Кнопка Эксперт | Позволяет открыть дополнительную область, в которой можно настроить Экспертные свойства.

В области Экспертных свойств возможны следующие опции:

Независимая кнопка Оригинальный бит | Внедряет оригинальный бит в музыкальный файл; таким образом, различаются копия и оригинал. Галочка проставлена: оиргинальный бит = 1, т.е. оригинал. Галочка не проставлена: оригинальный бит = 0, т.е. копия.
Независимая кнопка Приватный бит | Внедряет приватный бит в музыкальный файл. Он резервируется за пользователем и используется исключительно в информационных целях.
Независимая кнопка Авторский бит | Внедряет авторский бит в музыкальный файл, который определяет контент, защищенный авторским правом. Галочка проставлена: авторский бит = 1, т.е. защищенный. Галочка не проставлена: авторский бит = 0, т.е. незащищенный.
Независимая кнопка Записать CRC | Также внедряет контрольную сумму в музыкальный файл, которая обеспечивает контроль сохранности данных при их передаче.
Независимая кнопка Разрешить напряженное стереокодирование | Применяет особый кодек на высоких частотах, который позволяет сохранить только информацию о направлении и объем.
Независимая кнопка Разрешить понижающее микширование | Позволяет смикшировать два стереоканала в моносигнал. Данная опция может быть полезна в тех случаях, когда результирующие данные настолько плохого качества, что ожидается получение стереосигнала в плохом качестве. При понижающем микшировании из стерео в моносигнал качество должно улучшиться.
Выпадающее меню Заполнение | Позволяет выбрать тип заполнения для MP3-блоков. Мы рекомендуем тип заполнения ISO, который позволяет заполнить MP3-блоки в соответствии с техническими требованиями ISO.

MP3

Формат аудиофайлов MPEG-1 Audio Layer 3 используется для сжатия аудиофайлов, так что они занимают только часть первоначального места (коэффициент 1:10), причем потери в качестве не происходит. Таким образом, вы можете вместить на 1 МБ столько же файлов, сколько заняли бы файлы в начальном формате на 10 МБ. При этом возможны небольшие отклонения от представленного коэффициента, по качеству и размеру сжимаемых файлов, — в зависимости от аудиосигнала. Причем используемая скорость передачи в битах может служить индикатором качества такого сигнала. Чем выше скорость, тем лучше качество, но и больше размер.

Кодек

Компрессор/декомпрессор данных кодирует данные для создания или цифрового сохранения, а затем декодирует при воспроизведении. Имеются различные программные кодеки, такие как "Cinapak", "Indeo", "Quicktime", "Video for Windows" и пр. К аппаратным кодекам относятся MPEG, H.261, "Motion JPEG" и пр.

MP3

Формат аудиофайлов MPEG-1 Audio Layer 3 используется для сжатия аудиофайлов, так что они занимают только часть первоначального места (коэффициент 1:10), причем потери в качестве не происходит. Таким образом, вы можете вместить на 1 МБ столько же файлов, сколько заняли бы файлы в начальном формате на 10 МБ. При этом возможны небольшие отклонения от представленного коэффициента, по качеству и размеру сжимаемых файлов, — в зависимости от аудиосигнала. Причем используемая скорость передачи в битах может служить индикатором качества такого сигнала. Чем выше скорость, тем лучше качество, но и больше размер.

Кодек

Компрессор/декомпрессор данных кодирует данные для создания или цифрового сохранения, а затем декодирует при воспроизведении. Имеются различные программные кодеки, такие как "Cinapak", "Indeo", "Quicktime", "Video for Windows" и пр. К аппаратным кодекам относятся MPEG, H.261, "Motion JPEG" и пр.


Варианты кодирования AC3, AIF, MP4, OGG и WAV

Варианты кодирования AC3, AIF, MP4, OGG и WAV

Nero Burning ROM позволяет кодировать аудиофайлы с аудиокомпакт-диска в форматы AC3, AIIF, MP4, OGG и WAV.

Варианты настройки определяются в различных диалоговых окнах. Переход к соответствующему диалоговому окну осуществляется путем нажатия на кнопку Настройки в окне Копировать аудиокомпакт-диск на жесткий диск. В зависимости от выбранного Формата файлов-результатов открывается окно, в котором сведены опции кодирования, ориентироваться в которых совсем несложно. Подборка опций зависит от формата файлов-результатов.

В окне Настройки кодека AC3 имеются следующие варианты настройки:

Выпадающее меню

Скорость в битах

Определяет скорость в битах, т.е. поток данных в единицу времени и количество сохраненных данных. По умолчанию задана скорость 128, что приблизительно соответствует качеству аудиофайлов на компакт-дисках.

В окнах AIFF и Волна имеются следующие варианты настройки:

Выпадающее меню Частота | Задает частоту развертки в секунду и, таким образом, определяет частоту сканирования. Чем выше частота, тем чаще выполняется сканирование.
Выпадающее меню Биты | Задает точность сканирования и, таким образом, определяет качество отдельного сканирования. Чем выше символ бита, тем выше точность.
Выпадающее меню Каналы | Определяет, по каким из каналов ведется запись.

В окне Настройки кодека Nero Digital Audio имеются следующие варианты настройки:

Ползунок полосы прокрутки

Качество

Определяет скорость в битах, т.е. поток данных в единицу времени и, таким образом, количество сохраненных данных.

Если скорость в битах небольшая, то передается меньший объем данных. Размер получаемого файла, таким образом, получается небольшой, но и качество его, соответственно, низкое. Если скорость в битах высокая, то передается больший объем данных. При этом качество файла выигрывает, но его размер получается большим.

В окне Настройки OGG Vorbis имеются следующие варианты настройки:

Независимая кнопка

Постоянная скорость в битах

Задает постоянную скорость в битах, т.е. поток данных в единицу времени и, таким образом, качество сохраняемых данных является неизменным на всех участках аудиофайла.

Если скорость в битах небольшая, то передается меньший объем данных. Размер получаемого файла, таким образом, получается небольшой, но и качество его, соответственно, низкое. Если скорость в битах высокая, то передается больший объем данных. При этом качество файла выигрывает, но его размер получается большим. По умолчанию задана скорость 128, что приблизительно соответствует качеству аудиофайлов на компакт-дисках.

Независимая кнопка

Переменная скорость в битах

Задает переменную скорость в битах, т.е. поток данных в единицу времени и, таким образом, количество сохраняемых данных зависит от динамики аудиофайла. Например, скорость в битах допускается снижать на более "тихих" участках дорожки.

Переменная скорость в битах может принимать значения в диапазоне от 0 до 100. 0 означает минимальное качество, 100 — высочайшее.

AIFF

Файловый формат для обмена аудиоданными (AIFF) — несжатый формат записи аудиофайлов, разработанный Apple®, который представляет собой своего рода аналог формата WAV, разработанного Microsoft. Размер файлов в этом формате получается большим по сравнению со сжатым форматом, но качество при этом выше. Формат AIFF compressed представляет собой сжатую модификацию данного формата.

WAV

Формат записи аудиофайлов WAV, также называемый WAVE или Waveform audio format, представляет собой формат, разработанный Microsoft, который не применяет технологию сжатия данных. WAV является аналогом формата AIF, разработанного Apple.

AIFF

Файловый формат для обмена аудиоданными (AIFF) — несжатый формат записи аудиофайлов, разработанный Apple®, который представляет собой своего рода аналог формата WAV, разработанного Microsoft. Размер файлов в этом формате получается большим по сравнению со сжатым форматом, но качество при этом выше. Формат AIFF compressed представляет собой сжатую модификацию данного формата.

WAV

Формат записи аудиофайлов WAV, также называемый WAVE или Waveform audio format, представляет собой формат, разработанный Microsoft, который не применяет технологию сжатия данных. WAV является аналогом формата AIF, разработанного Apple.


Видео и слайд-шоу
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Видео и слайд-шоу

Nero Burning ROM

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Создание подборки данных для записи на видеокомпакт-диски Video CD и Super Video CD
Создание проектов в форматах DVD-Video и miniDVD

Создание подборки данных для записи на видеокомпакт-диски Video CD и Super Video CD

С помощью Nero Burning ROM вы можете создавать подборки файлов видео и изображений для записи на видеокомпакт-диски (форматMPEG-1 и/или диски в формате Super Video (формат MPEG-2), которые затем воспроизводятся практически на всех VCD- или SVCD- и DVD-проигрывателях как видеоряд или слайд-шоу соответственно. В процессе прожига файлы-источники автоматически конвертируются в правильный формат. Отличий в порядке работы с обоими типами проектов нет.

AttentionImage

При создании слайд-шоу в форматах VCD/SVCD файлы используемых картинок хранятся в DAT-файле. Данный тип файлов не допускает дальнейших модификаций или просмотра с использованием графических редакторов. Если же вы хотите сохранить эти картинки в изначальном формате на компакт-диске, проставьте галочку в независимой кнопкеСохранить оригиналы на.

Чтобы создать (Super-) видеокомпакт-диск, поступают следующим образом:

  1. В выпадающем списке в окне Новый проект выберите вариант Компакт-диск. В случае если окно Новый проект не открывается, открыть его можно, щелкнув кнопку Новый в главном окне.
  2. В списке выбора выберите тип проекта Видеокомпакт-диск или Компакт-диск Super Video (SVCD).
    • Станет активной вкладка, содержащая варианты настройки конфигурации для данного типа проекта.
  3. Щелкните кнопку Новый.
    • Окно Новый проект закроется, и откроется окно выбора. В нем содержится область проекта для видеоклипов файлов изображений и область проекта для файлов данных.
    AttentionImage

    Не допускается каким бы то ни было способом изменять структуру каталогов в области Данные и перетаскивать файлы в созданные системой папки. Такая структура каталогов предопределена системой и требуется для создания нормально работающего VCD/SVCD.

  4. В области обозревателя файлов выберите видеофайл или изображение, который необходимо включить в проект для прожига.
  5. Перетащите необходимый файл в левую часть области проекта.
    • Файл добавлен в выборку и отображается в окне проекта. На шкале емкости наглядно отобразится занимаемое на болванке место.
    AttentionImage

    В случае если MPEG-файл не имеет необходимых характеристик VCD или SVCD, Nero Burning ROM распознает его как файл в неправильном формате, и предоставляет пользователю три варианта дальнейших действий:

    Снять флаг соответствия стандарту и продолжить: позволяет записать файл на болванку без изменений. Рекомендуется прибегать к этому варианту только в том случае, если вы обладаете значительным опытом в создании дисков VCD/SVCD.

    Перекодировать видеофайл: позволяет декодировать существующий файл, конвертировать его с корректным разрешением и кадровой частотой и заново кодировать. Перекодирование осуществляется до прожига. Данный процесс является емким во времени и требует выделения временной области памяти.

    Отмена: позволяет прервать процесс добавления видеофайла, т. е. файл в проект не добавляется.

  6. Повторите данное действие применительно ко всем файлам, которые хотите добавить в проект.
  7. Щелкните кнопку Прожиг.
    • Откроется окно Запись проекта.
  8. Настройте необходимые параметры во вкладках Видеокомпакт-диск и Меню.
  • Теперь вы успешно создали подборку данных для (Super-) видеокомпакт-диска и можете приступать к их прожигу на болванку.
смотри также:
  • Окно выбора
MPEG-1

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-1, будучи членом семейства стандартов MPEG для компрессии аудио и видео, характеризуется наивысшей степенью сжатия. Сейчас MPEG-1 — стандарт для сжатия видеокомпакт-дисков.

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.

MPEG-1

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-1, будучи членом семейства стандартов MPEG для компрессии аудио и видео, характеризуется наивысшей степенью сжатия. Сейчас MPEG-1 — стандарт для сжатия видеокомпакт-дисков.

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.


Настройки видеокомпакт-диска
Настройки меню для видеокомпакт-диска

Настройки видеокомпакт-диска

На вкладке Видеокомпакт-диск представлены варианты конфигурации для видеокомпакт-дисков (VCD) и компакт-дисков Super Video (SVCD).

В области Генерирование имеются следующие варианты настройки:

Независимая кнопка Создать компакт-диск, соответствующий стандарту | Позволяет генерировать диск VCD/SVCD, воспроизводимый проигрывателем DVD-дисков.
Независимая кнопка Хранить оригиналы изображений в | Позволяет генерировать дополнительную директорию в структуре каталогов VCD/SVCD, в которой автоматически сохраняются исходные форматы картинок. Такой дополнительной директории допускается присваивать произвольное имя.
Кнопки выбора Разрешение кодировки | Определяет формат цветности, в который конвертируются видеофайлы; имеются два варианта: PAL и NTSC. Вариант PAL — это преобладающий формат цветности в Европе, и он выбран по умолчанию.

На вкладке Дополнительно в области Видеокомпакт-диск имеются следующие варианты настройки:

Независимая кнопка

Использовать приложение CD-I

Позволяет создать видеокомпакт-диск, читаемый проигрывателями CD-i. Соответствующий программный код представлен в поле "Конфигурация".

На вкладке Дополнительно в области формата дисков Компакт-диск Super Video (SVCD) имеются следующие варианты настройки:

Кнопка Совместимость | Позволяет открыть окно Опции совместимости компакт-дисков Super Video (SVCD), в котором допускается задавать нестандартные параметры для дисков в формате SVCD. Рекомендуется использовать данные опции только в том случае, если вы знакомы со стандартными форматами и порядком создания дисков в формате SVCD.
Кнопка выбора Попытаться уместить на диск | Позволяет автоматически откорректировать скорость передачи данных по отношению к введенному значению емкости диска.
Кнопка выбора Настраиваемая пользователем | Позволяет выбрать скорость передачи данных.
AttentionImage

При создании слайд-шоу в форматах VCD/SVCD файлы используемых картинок хранятся в DAT-файле. Данный тип файлов не допускает дальнейших модификаций или просмотра с использованием графических редакторов. Если же вы хотите сохранить эти картинки в изначальном формате на компакт-диске, проставьте галочку в независимой кнопкеСохранить оригиналы на.

VCD

На видеокомпакт-диски допускается сохранять фильмы, а также аудио- и видеоданные в формате MPEG-1. Благодаря этому качество видео в формате VCD получается аналогичным VHS. Формат VCD позволяет хранить до 74 минут видеоинформации, включая стереозвук, на болванках емкостью 650 МБ. Большинство компьютерных оптических приводов и DVD-проигрывателей читают VCD-диски.

PAL

Метод построчного изменения фазы (PAL) — это телевизионный стандарт, принятый в Европе. Экран PAL состоит из 625 строк, а скорость воспроизведения пленки равна 25 кадрам в секунду. Кадры передаются в соответствии с так называемым чересстрочным методом, при котором сначала демонстрируются все нечетные строки картинки, а затем все четные. Частота телевизионного поля при этом составляет 50 Гц.

NTSC

Данный стандарт, принятый Национальным комитетом по телевидению Ассоциации электронной промышленности, распространен в США и Японии. В NTSC больше кадров (29,97 кадров в секунду), чем в PAL, но меньше строк (525 строк).

VCD

На видеокомпакт-диски допускается сохранять фильмы, а также аудио- и видеоданные в формате MPEG-1. Благодаря этому качество видео в формате VCD получается аналогичным VHS. Формат VCD позволяет хранить до 74 минут видеоинформации, включая стереозвук, на болванках емкостью 650 МБ. Большинство компьютерных оптических приводов и DVD-проигрывателей читают VCD-диски.

PAL

Метод построчного изменения фазы (PAL) — это телевизионный стандарт, принятый в Европе. Экран PAL состоит из 625 строк, а скорость воспроизведения пленки равна 25 кадрам в секунду. Кадры передаются в соответствии с так называемым чересстрочным методом, при котором сначала демонстрируются все нечетные строки картинки, а затем все четные. Частота телевизионного поля при этом составляет 50 Гц.

NTSC

Данный стандарт, принятый Национальным комитетом по телевидению Ассоциации электронной промышленности, распространен в США и Японии. В NTSC больше кадров (29,97 кадров в секунду), чем в PAL, но меньше строк (525 строк).


Настройки меню для видеокомпакт-диска

Настройки меню для видеокомпакт-диска

На вкладке Меню представлены варианты конфигурации для видеокомпакт-дисков (VCD) и компакт-дисков Super Video (SVCD):

Независимая кнопка

Разрешить меню

Позволяет разрешить меню для дисков VCD/SVCD и активировать области Меню и Текст.

В области Меню имеются следующие варианты настройки:

Выпадающее меню Размещение | Позволяет выбрать расположение контролов меню.
Независимая кнопка Колонтитулы | Позволяет добавить стандартный колонтитул: верхний или нижний. Заметьте, что текст для соответствующего колонтитула вводится в соответствующем же поле ввода в области Текст.
Выпадающее меню Фоновый режим | Позволяет задать порядок размежения обоев, например, следует ли их увеличить или уменьшить.
Выпадающее меню Фоновое изображение | Позволяет выбрать обои. Вы также можете выбрать "Нет" или загрузить собственное изображение. Здесь также допускается указывать цвет обоев.

В области Текст имеются следующие варианты настройки:

Опции ввода Колонтитулы | Позволяет задать текст верхнего и нижнего колонтитулов, настройки шрифта и теней.
Опции ввода Элементы/ссылки | Позволяет задать текст, настройки шрифта и теней для элементов (строк и значков-миниатюр) и ссылок на элементы.
Независимая кнопка Отобразить первую страницу | Позволяет открыть окно Просмотр меню, в котором отображается будущий вид меню.
Кнопка Задать по умолчанию | Позволяет сохранить текущие настройки меню как стандартные.

VCD

На видеокомпакт-диски допускается сохранять фильмы, а также аудио- и видеоданные в формате MPEG-1. Благодаря этому качество видео в формате VCD получается аналогичным VHS. Формат VCD позволяет хранить до 74 минут видеоинформации, включая стереозвук, на болванках емкостью 650 МБ. Большинство компьютерных оптических приводов и DVD-проигрывателей читают VCD-диски.

VCD

На видеокомпакт-диски допускается сохранять фильмы, а также аудио- и видеоданные в формате MPEG-1. Благодаря этому качество видео в формате VCD получается аналогичным VHS. Формат VCD позволяет хранить до 74 минут видеоинформации, включая стереозвук, на болванках емкостью 650 МБ. Большинство компьютерных оптических приводов и DVD-проигрывателей читают VCD-диски.


Создание проектов в форматах DVD-Video и miniDVD

Создание проектов в форматах DVD-Video и miniDVD

С помощью Nero Burning ROM вы можете записывать на болванки DVD подборки DVD-видеофайлов с жесткого диска. Такие DVD-диски читаются практически на всех DVD-проигрывателях.

Формат miniDVD предполагает прожиг на болванку CD. Так как данный формат принадлежит к категории DVD-форматов, он характеризуется теми же техническими возможностями и аспектами, что и DVD-формат. Однако при этом, отсутствует полная гарантия того, что его удастся воспроизвести на всех без исключения DVD-проигрывателях.

Nero Burning ROM позволяет записывать DVD-диски, если заголовок DVD-видеофайла, т. е. вся структура DVD-директории, уже сформирован.

AttentionImage

Учтите, что в Nero Burning ROM невозможно создать DVD-Video, используя видеофайлы. При помощи Nero Vision можно только конвертировать видеофайлы в формат DVD-Video. Более подробная информация приводится в отдельном руководстве к Nero Vision.

Чтобы создать проект для записи на DVD-Video или miniDVD, поступают следующим образом:

  1. В выпадающем списке в окне Новый проект выберите пункт DVD или CD. В случае если окно Новый проект не откроется, открыть его можно, щелкнув кнопку Новый в главном окне.
  2. В выпадающем списке DVD-Video или miniDVD выберите тип будущего проекта.
    • Станет активной вкладка, содержащая варианты настройки конфигурации для данного типа проекта.
  3. Щелкните кнопку Новый.
    • Окно Новый проект закроется, и откроется окно выбора. В нем содержится область проекта для видеоклипов файлов изображений и область проекта для файлов данных.
  4. В области обозревателя файлов выберите видеофайл, который необходимо включить в проект для прожига.
  5. Перетащите имеющуюся структуру DVD-директории видеозаголовка (Video TS) в область проекта видео, в левой части окна.
    • Файл добавлен в выборку и отображается в окне проекта. На шкале емкости наглядно отобразится занимаемое на болванке место.
  6. Щелкните кнопку Прожиг.
    • Откроется окно Запись проекта.
  7. Настройте необходимые параметры во вкладках.
  • Итак, вы успешно создали подборку файлов в формате DVD-Video или miniDVD и можете приступать к их прожигу на болванку.
смотри также:
  • Окно выбора


Загрузочный диск
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Загрузочный диск

Nero Burning ROM позволяет создавать загрузочные диски, позволяющие стартовать компьютер, не обращаясь к жесткому диску. В связи с этим загрузочные диски часто именуются "аварийными дисками" или дисками для восстановления работоспособности системы в тех случаях, когда невозможно обратиться к жесткому диску.

Загрузочные диски создаются в соответствии со стандартом "El Torito", который является расширением стандарта ISO-9660, определяющего структуру дисков с данными. Диск содержит образ загрузки и раздел ISO. Образ загрузки содержит все файлы, необходимые для загрузки операционной системы и включения компьютера. В разделе ISO могут содержаться разнообразные файлы данных, резервную копию которых допускается сохранять при использовании данного метода.


Требования при загрузки с диска
Шаблон загрузочного диска

Требования при загрузки с диска

Чтобы компьютер мог загрузиться с оптического диска, в BIOS компьютера должна быть заложена последовательность таким образом, чтобы обращение осуществлялось сначала к приводу как к загрузочному (последовательность пуска CD-ROM, C, A, например). При использовании интерфейса "скази" для подключения привода (SCSI CD-ROM) такой привод подключается через адаптер "скази" с отдельной BIOS, допускающей изменения соответствующих настроек. Данная схема срабатывает только в том случае, если отсутствуют жесткие диски IDE, поскольку они включаются в загрузочную последовательность до "скази"-адаптера.

При загрузке с диска допускается запускать только такую операционную систему, которая не осуществляет запись на носитель, например MS DOS или Linux. При загрузке ОС Microsoft® Windows® 2000 или ОС Microsoft® Windows® XP запись ведется на носитель, с которого осуществляется загрузка. Это невозможно при загрузке с диска, поэтому процесс отменяется, и ПК не может быть запущен.


Шаблон загрузочного диска
Создание и прожиг загрузочных дисков

Шаблон загрузочного диска

В Nero Burning ROM шаблоном для создания загрузочного диска могут быть либо логический диск (напр., C: диск), либо файл образа диска, либо диск, содержащий атрибуты диска, например, файловый сектор для сектора. Если шаблоном для загрузочного диска является логический диск, загрузочный диск эмулирует его при загрузке системы.

  • Эмуляция флоппи-дисковода: требуется загрузочная дискета для создания загрузочного диска. При запуске загрузочный диск эмулирует дискету в дисководе A. Таким образом, буквы, соответствующие дискам, "смещаются" таким образом, что дисковод A соответствует загрузочному диску. Объем данных для запуска системы ограничен емкостью дискеты (напр., 1,44 МБ).

  • Эмуляция жесткого диска: требуется загрузочный жесткий диск для создания загрузочного диска. При запуске диск эмулирует логический диск C. Все буквы, соответствующие дискам, "смещаются" на один, начиная с диска C. Объем данных для запуска системы ограничен емкостью оптического диска (напр., 700 MB) или DVD-диска (8,5 ГБ).

  • Нет эмуляции: при данном процессе имена приводов не изменяются. Данный тип используется для создания загрузочных установочных компакт-дисков. Данная настройка подходит тем пользователям, которые не требуют эмуляции дискеты или жесткого диска и которые желают установить драйвер собственного устройства.


Создание и прожиг загрузочных дисков

Создание и прожиг загрузочных дисков

Чтобы создать загрузочный диск, поступают следующим образом:

  1. Щелкните кнопку Новый в главном окне Nero Burning ROM .
    • Откроется окно Новый проект.
  2. При необходимости создать загрузочный компакт-диск выберите пункт Компакт-диск в выпадающем меню и пункт CD-ROM (загрузочный) в списке выбора.
    При необходимости создать загрузочный DVD-диск выберите пункт DVD в выпадающем меню и пункт DVD-ROM (загрузочный) в списке выбора.
    • Отобразятся вкладки для загрузочного диска; вкладка Загрузочный расположена поверх остальных.
  3. Если данные шаблона для загрузочного диска должны находиться на логическом диске, поступают следующим образом:
    1. Отметьте кнопку выбора Загрузочный логический диск в области данных Источник загрузочного образа.
    2. Выберите необходимый пункт в выпадающем меню.
    AttentionImage

    Если необходимый логический диск не появляется в выпадающем списке, это означает, что размер диска превышает доступную емкость компакт-диска. Учтите, что для таких операционных систем как Microsoft® Windows® 2000 требуется обладание правами администратора для непосредственного доступа к дискам, что необходимо при создании загрузочных дисков.

  4. Если данные шаблона для загрузочного диска должны находиться на файле образа, поступают следующим образом::
    1. Отметьте кнопку выбора Файл образа области данных Источник загрузочного образа.
    2. Щелкните кнопку Обзор и выберите требуемый файл образа.
    3. Выберите язык, который должен появиться в выпадающем списке Локализация загрузки в ходе загрузки системы.
    4. Проставьте галочку в независимой кнопке Разрешить дополнительные свойства и выбрать тип эмуляции файла образа из выпадающего меню Тип эмуляции.
  5. Выполните настройку других требуемых параметров на вкладках.
  6. Щелкните кнопку Новый.
    • Появится окно выбора.
  7. Выберите файлы и/или папки, которые следует записать в раздел ISO загрузочного диска и перетащить их в область проекта.
  • Файлы и/или папки отображаются в области проекта, а на шкале емкости наглядно отображается занимаемое на болванке место. Итак, вы создали загрузочный диск и можете приступать к процессу прожига.
Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.

Загрузочный компакт-диск

Загрузкой называется процесс загрузки операционной системы при запуске компьютера. Обычно загрузка выполняется с жесткого диска. Однако, если вы не желаете загружать систему с жесткого диска, либо такая возможность вообще отсутствует, допускается загружать операционную среду с привода, в который вставлен загрузочный компакт-диск.

Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.

Загрузочный компакт-диск

Загрузкой называется процесс загрузки операционной системы при запуске компьютера. Обычно загрузка выполняется с жесткого диска. Однако, если вы не желаете загружать систему с жесткого диска, либо такая возможность вообще отсутствует, допускается загружать операционную среду с привода, в который вставлен загрузочный компакт-диск.


Загрузить файл образа
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Загрузить файл образа

Nero Burning ROM может использоваться для прожига дисков с образа диска, предварительно сохраненного на жестком диске.

Чтобы загрузить сохраненный файл образа, поступают следующим образом:

  1. Выберите необходимый привод в выпадающем меню приводов.
  2. Щелкните кнопку [image] в главном окне.
    • Появится окно Открыть.
  3. Выберите требуемый файл образа и щелкните кнопку Открыть.
    • Откроется окно Запись проекта.
  4. Настройте необходимые параметры.
  • Теперь вы успешно загрузили файл образа и можете приступать к прожигу на болванку.


LightScribe
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

LightScribe

В Nero Burning ROM, используя пишущий привод LightScribe, вы сможете создавать и загружать этикетки, который затем наносятся пассивную сторону болванки самим приводом LightScribe. Данная функция выделена в отдельный пункт меню Печать этикетки LightScribe в стартовом окне, а также допускает интеграцию в качестве промежуточного шага в ходе процесса создания и прожига проекта.

AttentionImage

Данная функция может быть применена только в случае использования пишущих приводов, поддерживающих технологию LightScribe.

LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.

LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.


Редактор этикеток для компакт-дисков
Печать этикеток

Редактор этикеток для компакт-дисков

В окне Редактор этикеток для компакт-дисков допускается создавать и загружать этикетки. Данное окно открывается при щелчке кнопки Создать в области LightScribe на вкладкеРазное текущего проекта.

AttentionImage

Интерфейс окна Редактор этикеток для компакт-дисков аналогичен интерфейсу Nero CoverDesigner. В частности, отсутствует разница между печатью этикетки на бумаге и нанесением ее непосредственно на болванку. Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в отдельном руководстве пользователя к Nero CoverDesigner.

Имеются следующие варианты настройки:

Внутренний радиус | Определяет расстояние между этикеткой и внутренней кромкой.
Внешний радиус | Определяет расстояние между этикеткой и внешней кромкой.
Ширина | Определяет ширину области запечатывания.
Шаблоны этикеток | Содержит подборку различных шаблонов для создания этикеток. Выбранный шаблон допускает дальнейшее редактирование и настройку параметров.
Новый | Позволяет генерировать новую этикетку.
Открыть | Позволяет открыть существующую этикетку, созданную с помощью Nero CoverDesigner.
Сохранить как | Позволяет сохранить созданную этикетку.
OK | Позволяет добавить созданную этикетку в проект и закрыть окно.
Просмотр | Позволяет открыть окно Просмотр печати, в котором отображается будущий внешний вид этикетки на болванке LightScribe
Отмена | Позволяет отменить действие и закрыть окно.


Печать этикеток

Печать этикеток

Процесс запечатывания этикетки на болванку интегрирован в процесс прожига. В первую очередь прожигается проект, болванка переворачивается и этикетка запечатывается на пассивной стороне болванки.

При необходимости запечатывания этикетки поступают следующим образом:

  1. Создайте проект и выберите файлы для прожига на болванку.
  2. Выберите пишущий привод LightScribe в выпадающем меню приводов в панели инструментов.
  3. При необходимости настроить параметры печати приводом LightScribe поступают следующим образом:
    1. Щелкните меню Файл > Сервис.
      • Откроется окно Сервис.
    2. Щелкните вкладку LightScribe.
      • Появятся варианты настройки печати LightScribe.
    3. Выберите необходимое качество печати в области Контрастность печати. Чем выше качество, тем больше времени требуется на запечатывание этикетки.
    4. Задайте остальные необходимые опции.
    5. Щелкните кнопку OK.
      • Изменения будут сохранены, а окно закрыто.
  4. Щелкните кнопку Прожиг.
    • Откроется окно Запись проекта.
  5. Щелкните вкладку Разное.
  6. Проставьте галочку в независимой кнопке Печать этикетки в области LightScribe.
  7. При необходимости использовать существующую этикетку поступают следующим образом:
    1. Выберите пункт Использовать файлы Nero CoverDesigner из выпадающего меню в области LightScribe.
      • Появится окно обзора файлов Открыть.
    2. Выберите один из файлов Nero CoverDesigner и щелкните кнопку Открыть.
      • Окно закроется, и выбранный файл закрепится за данным проектом.
  8. При необходимости создать этикетку для данного проекта поступают следующим образом:
    1. Выберите пункт Использовать этикетку из проекта в области LightScribe.
      • Откроется окно Редактор этикеток для компакт-дисков.
    2. Создайте этикетку для диска.
    3. При необходимости изменить созданную этикетку щелкают кнопку Правка.
    AttentionImage

    Интерфейс окна Редактор этикеток для компакт-дисков и процесс создания этикеток аналогичны Nero CoverDesigner. Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в руководстве пользователя к Nero CoverDesigner.

  9. Задайте остальные необходимые опции, представленные на вкладках.
  10. Вставьте болванку LightScribe активной стороной вниз и щелкните кнопку Прожиг.
    • Запустится процесс прожига и проект будет записан на болванку. Индикатор хода процесса отображает степень выполнения прожига. После того как процесс завершится, диск будет извлечен из привода. После этого появится сообщение "Вставьте диск LightScribe в привод пассивной стороной вниз".
  11. Вставьте болванку LightScribe в привод LightScribe пассивной стороной вниз и щелкните кнопку OK.
    • Откроется окно Свойства печати LightScribe и запустится процесс запечатывания. В окнеСвойства печати LightScribe отображается ход выполнения процесса. В окне "Свойства печати LightScribe" отображается ход выполнения процесса. По окончании процесса запечатывания откроется диалоговое окно, содержащее сообщение "Процесс прожига завершен успешно".
  12. Щелкните кнопку OK.
  • Диск будет извлечен из привода. Итак, вы успешно запечатали этикетку на диск LightScribe.
смотри также:
  • Настройки LightScribe


Labelflash™
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Labelflash™

Если в вашем компьютере установлен пишущий принтер Labelflash™, вы можете наносить этикетки как на пассивную, так и на активную сторону болванок Labelflash™ DVD. Такая болванка имеет специальный слой между верхним и нижним слоями; именно он разогревается лазером пишущего привода и допускает нанесение изображения и текста на болванку DVD.

AttentionImage

Интерфейс окна Нанесение этикетки аналогичен интерфейсу Nero CoverDesigner. В частности, отсутствует разница между печатью этикетки на бумаге и нанесением ее непосредственно на болванку.

Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в отдельном руководстве пользователя к Nero CoverDesigner.

AttentionImage

Данная функция может быть применена только в случае использования пишущих приводов, поддерживающих технологию Labelflash™.

Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.

Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.


Окно "Нанесение этикетки"
Нанесение этикеток Labelflash™ и DiskT@2

Окно "Нанесение этикетки"

В окне Нанесение этикетки вы можете загрузить или создать этикетку и выполнить ее прожиг на болванку Label-Flash™ DVD. Сведения о настройках качества печати и скорости вращения отображаются в правой части окна. В области "Тип диска" отображается, какой стороной вставлена болванка: пассивной или активной. В зависимости от того, какой стороной вставлена болванка, в окне Нанесение этикетки отображаются либо логотип Label-Flash™, либо DiscT@2.

В окне Нанесение этикетки имеются следующие варианты настройки:

Поле ввода Внутренний радиус | Определяет расстояние между этикеткой и внутренней кромкой.
Поле ввода Ширина | Определяет ширину области запечатывания.
Кнопка Правка | Позволяет открыть окно Свойства печати Labelflash™. Здесь допускается изменять качество печати, уровень контрастности и непосредственно просматривать результаты изменений в окне предварительного просмотра.
Кнопка Просмотр | Позволяет открыть окно Просмотр печати, в котором отображается будущий внешний вид этикетки на болванке Labelflash™.
Список выбора Шаблоны этикеток | Содержит подборку различных шаблонов для создания этикеток. Выбранный шаблон допускает дальнейшее редактирование и настройку параметров.
Кнопка Запись | Запускает процесс прожига.
Кнопка Отмена | Позволяет отменить процесс и закрыть окно.
AttentionImage

Если вы создаете DiscT@2, то при создании этикетки по умолчанию отобразит только область, доступную для запечатывания, т.е. такую область на активной стороне болванки DVD, которая не занята данными. Увеличить радиус запечатываемой области невозможно.


Нанесение этикеток Labelflash™ и DiskT@2

Нанесение этикеток Labelflash™ и DiskT@2

В сущности, отсутствует разница между нанесением этикетки на активную или пассивную сторону болванки. Этикетка наносится отдельно, и не влияет на прожиг данных на болванку.

AttentionImage

Нанесение этикетки на пассивную сторону DVD-болванки может осуществляться независимо от прожига данных, в любой момент времени.

При работе с проектами рекомендуется вначале записывать данные на болванку и только затем наносить этикетку. Физически невозможно записать данные на ту часть активной стороны болванки, на которую уже нанесена этикетка. При закладке в привод DVD-болванки, на которую уже были записаны данные, Nero Express автоматически определяет наличие на стороне с данными свободного места, доступного для нанесения этикетки.

Чтобы нанести этикетку Labelflash™ на пассивную или DiskT@2 на активную сторону болванки DVD, поступают следующим образом:

  1. Если необходимо нансести этикетку Labelflash™ на пассивную сторону, вставляют болванку Labelflash™ в привод пассивной стороной вниз
    • Откроется окно Нанесение этикетки с логотипом Labelflash™.
  2. Если необходимо нансести DiskT@2 на активную сторону, вставляют болванку Labelflash™ в привод активной стороной вниз
    • Откроется окно Нанесение этикетки с логотипом DiskT@2.
  3. Создайте этикетку по своему вкусу или откройте файл с этикеткой, заранее созданной в Nero CoverDesigner.
    4. AttentionImage

    Интерфейс окна Нанесение этикетки и принцип создания этикеток аналогичны Nero CoverDesigner. Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в отдельном руководстве пользователя к Nero CoverDesigner.

  4. При необходимости изменить область, на которой запечатывается этикетка, измените область печати в соответствующих полях ввода: Внутренний радиус и Ширина.
  5. При необходимости просмотреть или изменить свойства печати поступают следующим образом:
    1. Щелкните кнопку Изменить.
      • Откроется окно Свойства печати Labelflash™.
    2. При необходимости изменить качество печати, в выпадающем меню Профиль качества печати выбирают необходимый уровень качества.
    3. При выборе пункта Заданный пользователем в выпадающем меню Профиль качества печати вы можете изменить уровень контрастности и скорость вращения.
    4. Щелкните кнопку OK.
  6. Окно Свойства печати Labelflash™ закрывается, а изменения применяются.
  7. Щелкните кнопку Прожиг.
    1. Процесс нанесения этикетки запускается и открывается либо окно Labelflash™: печать, либо окно DiscT@2: печать. В окне отображается ожидаемое время печати и индикатор хода выполнения процесса. После того как печать будет завершена, открывается диалоговое окно, оповещающее об успешном окончании процесса печати.
  8. Щелкните кнопку OK.
  9. Диалоговое окно закрывается и диск извлекается из дисковода.
  • Вы успешно нанесли этикетку.
Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.

Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.


Записать проект
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Записать проект

Nero Burning ROM

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Выбор пишущего привода
Настройки прожига

Выбор пишущего привода

Если в вашем ПК установлено несколько пишущих приводов, выберите необходимый.

Для этого поступают следующим образом:

  1. Щелкните значок [image].
    • Откроется окно Выбор пишущего привода.
  2. Выберите необходимый привод.
    3. AttentionImage

    В данном окне отображается полезная информация о пишущем приводе, например, о поддерживаемых типах дисков.

  3. При необходимости произвести запись на болванку DVD для некоторых пишущих приводов потребуется выполнить настройку формата Book Type.
    1. Щелкните кнопку Сервис.
    2. Выберите необходимый вариант в выпадающем меню Настройки формата Book Type.
    AttentionImage

    Имеется четыре варианта настройки формата Book Type:

    Автоматический: позволяет автоматически настроить наиболее подходящий тип формата book type для данного DVD-диска.

    DVD-ROM: задает формат Book Type DVD-ROM. Выбор данного варианта предпочтителен, если DVD-диск предполагается проигрывать на нескольких DVD-проигрывателях. Выбор данной настройки целесообразен, если DVD-диск предполагается воспроизводить на нескольких DVD-проигрывателях либо собственном DVD-проигрывателе, который имеет сложности с чтением самозаписанных DVD-дисков либо дисков в форматах DVD, DVD+ и DVD-RW.

    Физический диск: Позволяет выбрать формат book type, указанный на DVD-болванке.

    Настойка текущего привода: Формат Book Type настраивается самим приводом.

  4. Щелкните кнопку OK.
  • Выбранный привод утверждается, а окно Выбор пишущего привода закрывается.
Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").


Настройки прожига
Начало процесса прожига: прожиг дисков на жесткий диск

Настройки прожига

На вкладке Прожиг в окне Прожиг проекта представлены варианты настройки процесса прожига.

В области Последовательность работы имеются следующие варианты настройки:

Независимая кнопка

Определить максимальную скорость

Определяет скорость доступа к файлам.

Независимая кнопка

Симуляция

Позволяет симулировать процесс прожига. В ходе симуляции происходит пошаговая проверка работы подсистем, участвующих в прожиге, кроме подсистемы позиционирования лазерного луча. Данный тест позволяет определить, непрерывен ли поток данных.

Независимая кнопка

Запись

Позволяет активировать кнопку Прожиг.

Независимая кнопка

Финализация диска

Позволяет закрыть или закрепить диск, так что дальнейшая запись на него невозможна. В зависимости от формата оптического диска, может потребоваться финализация.

Nero Burning ROM позволяет автоматически проставить галочку в независимой кнопке соответствующих форматов дисков.

В области Последовательность работы имеются следующие варианты настройки:

Выпадающее меню

Скорость записи

Определяет скорость, с которой осуществляется прожиг на диск.

Выпадающее меню

Метод записи

Позволяет выбрать метод прожига диска. Имеются два варианта: Диск целиком и Дорожка целиком.

Диск целиком: позволяет записать весь диск за один прогон, не выключая лазер между записью отдельных аудиофайлов.

Дорожка целиком: позволяет записать каждый аудиофайл (дорожку) на диск отдельно, т. е. так, чтобы лазер выключался и снова включался после каждого аудиофайла.

Поле ввода

Число копий

Определяет количество прожигаемых дисков. По умолчанию запись ведется на один диск.

Независимая кнопка

Защита от недогрузки буфера

Позволяет обеспечить защиту от недогрузки буфера.

Данная независимая кнопка доступна только в том случае, если выбранный пишущий привод поддерживает метод записи с защитой от недогрузки.

Независимая кнопка

Использовать несколько приводов

При нажатии на кнопку Прожиг открывается окно, в котором допускается выбирать необходимый пишущий привод. Процесс прожига при этом осуществляется одновременно на указанных приводах.

Данная независимая кнопка недоступна при записи дисков типа Компакт-диск с аудиокнигой.

Независимая кнопка

Проверять на вирусы перед прожигом

Позволяет выполнить проверку файлов в проекте на вирусы перед прожигом.

Данная независимая кнопка недоступна при записи дисков типа Аудиокомпакт-диск, VCD, SVCD и Компакт-диск с аудиокнигой.

AttentionImage

Для приводов с функцией защиты от недогрузки буфера не требуются тесты скорости и симуляция.

AttentionImage

Аудио-, видео и Super Video-компакт-диски всегда должны записываться на болванку с использованием метода диск целиком. Данный метод автоматически выбирается при выборе указанных форматов.

Диск целиком

"Дорожка целиком" означает метод, при котором лазер пишущего привода прожигает диск целиком, за одну сессию, не выключаясь между дорожками. Данный метод наиболее оптимально подходит для записи аудиокомпакт-дисков, которые можно воспроизводить на домашней стереосистеме или в автомагнитоле.

Диск целиком

"Дорожка целиком" означает метод, при котором лазер пишущего привода прожигает диск целиком, за одну сессию, не выключаясь между дорожками. Данный метод наиболее оптимально подходит для записи аудиокомпакт-дисков, которые можно воспроизводить на домашней стереосистеме или в автомагнитоле.


Начало процесса прожига: прожиг дисков на жесткий диск
Прожиг с использованием Image Recorder: создание файла образа

Начало процесса прожига: прожиг дисков на жесткий диск

AttentionImage

Значительная часть проигрывателей компакт-дисков не читает перезаписываемые компакт-диски (CD-RW). Таким образом, настоятельно рекомендуется использовать обычные CD-ROM-диски для однократной записи для записи аудиокомпакт-дисков.

Чтобы начать прожиг болванки, поступают следующим образом:

  1. В главном окне щелкните кнопку Прожиг.
    • Откроется окно Запись проекта; вкладка Прожиг расположена поверх остальных.
  2. Выполните настройку требуемых параметров на вкладках.
  3. Вставьте соответствующую болванку и щелкните кнопку Прожиг.
    • Начнется процесс прожига. Индикатор хода процесса на экране отображает степень выполнения прожига.
  4. При необходимости выключить компьютер по завершении процесса прожига (если это целесообразно с технической точки зрения) проставьте галочку в независимой кнопке Выключить компьютер после завершения прожига.
  5. При необходимости проверить после прожига корректность записанных на болванку данных отметьте опцию Проверить записанные данные.
    • По завершении процесса прожига открывается диалоговое окно.
  6. При необходимости показать расширенную область в журналом событий щелкните кнопку Подробно.
  7. При необходимости начать очередной процесс прожига аналогичного проекта щелкните кнопку Записать снова.
  8. Щелкните кнопку OK.
  • Прожиг завершен. Теперь можете извлечь записанную болванку из привода.


Прожиг с использованием Image Recorder: создание файла образа

Прожиг с использованием Image Recorder: создание файла образа

Для создания файла образа поступают следующим образом:

  1. Щелкните кнопку Новый.
  2. Создайте новый проект по своему усмотрению.
    3. AttentionImage

    Nero Burning ROM допускает создание файлов образов даже для тех типов дисков, на прожиг которых установленный пишущий привод не рассчитан. Данную функцию можно разрешить в меню Файл > Сервис > Дополнительные свойства, проставив галочку в независимой кнопке Разрешить для Image Recorder все поддерживаемые пишущим приводом форматы. После этого в выпадающем списке в окне Проект отображаются все поддерживаемые форматы дисков.

  3. Создайте подборку файлов для записи на болванку.
  4. Если в вашем ПК установлено несколько пишущих приводов, в выпадающем списке выберите Nero Image Recorder.
  5. Щелкните кнопку Прожиг.
    • Откроется окно Запись проекта; вкладка Прожиг расположена поверх остальных.
  6. Щелкните кнопку Прожиг.
    • Откроется окно Сохранить файл образа.
  7. Укажите имя и место размещения будущего файла образа и щелкните кнопку Сохранить.
    • В выбранном месте создан и сохранен файл образа. На экране индикатор выполнения показывает ход создания файла. Когда процесс создания заканчивается, окно диалога закрывается.
  8. Щелкните кнопку OK.
  • Диалоговое окно закроется. Итак, вы успешно сохранили файл образа.
смотри также:
  • Дополнительные свойства
Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.

Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.


Копирование компакт- и DVD-дисков
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Копирование компакт- и DVD-дисков

Nero Burning ROM

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Методы копирования
Копирование диска

Методы копирования

Nero Burning ROM может использоваться для копирования дисков. При этом имеются два варианта создания:

  • "На лету"

  • Копировать через образ

Каждый метод имеет свои преимущества и недостатки, и выбор его зависит от текущих требований.


"На лету"
Копировать образ

"На лету"

При копировании "на лету" диск-оригинал вставляется в привод, а болванка — в пишущий привод. Информация с диска-оригинала в приводе копируется немедленно, без задержек во времени, на болванку, вставленную в пишущий привод. Метод копирования "на лету" позволяет копировать содержимое быстро, не требуя выделения дополнительного пространства для хранения на жестком диске.

Для того чтобы метод "на лету" был возможным, потребуется наличие не менее двух приводов: один — для считывания диска, и второй — пишущий для записи на болванку. Нижеперечисленные требования относятся как к читающему, так и пишущему приводам:

  • Пишущий привод должен иметь защиту от недогруза буфера, либо привод должен характеризоваться достаточно высокой скоростью подкачки данных. Скорость чтения должна не менее чем в двое превышать скорость записи.

  • Читающий привод должен иметь функцию передачи данных в несколько сессий, равно как и сессий различных типов; в противном случае Nero Burning ROM не дает гарантии изготовления точной копии данных.

Для копирования аудиокомпакт-дисков рекомендуется применить метод копирования через образ, так как качество считывания аудиофайлов разнится в зависимости от марки привода.

Недогруз буфера

Недогруз буфера возникает при прерывании потока данных из внешнего накопителя памяти (напр., пишущего привода). В результате такого прерывания данные перестают поступать во внутренний буфер. При этом контроллер привода продолжает выбирать данные из буфера до тех пор, пока не выберет все. При записи контроллер выбирает данные из буфера привода непрерывно, обеспечивая непрерывный поток данных. Если такой поток будет прерван, носитель становится непригодным к дальнейшему использованию. Большинство современных пишущих приводов имеют защитный механизм, предупреждающий недогруз буфера.

Недогруз буфера

Недогруз буфера возникает при прерывании потока данных из внешнего накопителя памяти (напр., пишущего привода). В результате такого прерывания данные перестают поступать во внутренний буфер. При этом контроллер привода продолжает выбирать данные из буфера до тех пор, пока не выберет все. При записи контроллер выбирает данные из буфера привода непрерывно, обеспечивая непрерывный поток данных. Если такой поток будет прерван, носитель становится непригодным к дальнейшему использованию. Большинство современных пишущих приводов имеют защитный механизм, предупреждающий недогруз буфера.


Копировать образ

Копировать образ

При "копировании через файл" вначале создается образ диска-оригинала. Затем файл образа прожигается на болванку. Копирование с использованием метода "копирование через образ" занимает больше времени, но, как правило, дает более качественный результат.

Для того чтобы воспользоваться данным методом копирования, необходимо, чтобы на жестком диске было достаточно свободного пространства.

Метод "копирование через образ" особенно подходит для следующих случаев:

  • Имеется только один привод.

  • Вы хотите сделать несколько копий одного диска.

  • Вы уверены с большой долей вероятности, что на диске-оригинале имеются ошибки (например, потому что он поцарапан).

  • Для вас важно получить при копировании максимально качественный результат (особенно, что касается позиций указателя и качества аудиокомпакт-дисков).


Копирование диска
Настройки копирования

Копирование диска

Чтобы скопировать диск, поступают следующим образом:

    AttentionImage

    Если вам не переданы авторские права на соответствующие компакт- или DVD-диски, или держатель авторского права не предоставил вам таких полномочий, несанкционированное копирование дисков может явиться нарушением национальных и международных законодательных актов.

    AttentionImage

    Nero Burning ROM не позволяет копировать аудиокомпакт-диски, защищенные от копирования.

    AttentionImage

    Некоторые компакт- и DVD-диски защищены и не допускают копирования. Если вы не уверены, защищен ли ваш компакт- или DVD-диск от копирования, рекомендуется вначале произвести симуляцию прожига и только затем приступать к самому прожигу на болванку.

  1. В главном окне щелкните кнопку Копировать.
    • Откроется окно Новый проект.
  2. Выберите необходимый тип диска в выпадающем меню.
  3. Откорректируйте необходимые дополнительные настройки на вкладках.
  4. При желании копировать диски, используя метод Копии образа, поступают следующим образом:
    1. Снимите галочку в независимой кнопке "На лету" во вкладке Опции копирования.
    2. Вставьте диск, который хотите скопировать, в пишущий привод.
  5. При желании копировать диски, используя метод "На лету", поступают следующим образом:
    1. Проставьте галочку в независимой кнопке "На лету" во вкладке Опции копирования.
    2. В выпадающем списке Привод выберите привод, в который вставляется диск, с которого выполняется копирование.
    3. В выбранный оптический привод вставьте диск, который должен быть скопирован.
    4. Вставьте чистую болванку.
  6. Щелкните кнопку Копировать.
    • Если вы копируете с привода, запускается процесс копирования. Если же вы копируете, используя Nero Image Recorder, открывается диалоговое окно Сохранить файл образа; в этом случае:
  7. Введите имя для будущего файла образа в поле ввода Имя файла.
  8. Определите необходимый накопитель памяти в дереве файлов Сохранить в и щелкните кнопку Сохранить.
    • Начнется процесс копирования и/или сохранения. Его ход отображается в строке состояния.
      Если для копирования используется только один привод, появится сообщение, предлагающее извлечь диск-источник и вставить соответствующую болванку после того, как файл образа будет сохранен.
  9. Щелкните кнопку Далее.
  • Итак, вы успешно скопировали диск.


Настройки копирования

Настройки копирования

В окне Новый проект определите опции копирования перед запуском процесса копирования. Чтобы открыть это окно, щелкните кнопку Копировать в главном окне. Интерфейс окна Новый проект включает в себя такие элементы управления как выпадающий список, различные кнопки и вкладки.

В выпадающем списке отображаются только те типы дисков, прожиг которых поддерживаются выбранным пишущим приводом. Если привод допускает прожиг только компакт-дисков CD, то этот выпадающий список "загреен".

AttentionImage

Nero Burning ROM допускает создание файлов образов даже для тех типов дисков, на прожиг которых установленный пишущий привод не рассчитан. Данную функцию можно разрешить в меню Файл > Сервис > Дополнительные свойства, проставив галочку в независимой кнопке Разрешить для Image Recorder все поддерживаемые пишущим приводом форматы. После этого в выпадающем списке в окне Проект отображаются все поддерживаемые форматы дисков.

Имеются следующие варианты настройки:

Кнопка Информация о диск е | Позволяет отобразить сведения о вставленном в привод диске, например, содержимое, если таковое имеется, или доступную емкость.
Кнопка Копировать | Запускает процесс копирования.
Кнопка Отмена | Позволяет закрыть окно Новый проект.

Доступны следующие вкладки:

Образ | Позволяет отобразить путь ко временному файлу образа и информацию о скорости обращения к жесткому диску.
Опции копирования | Содержит варианты настройки параметров копирования.
Опции чтения | Содержит варианты настройки параметров чтения с диска-источника.
Запись | Содержит варианты настройки параметров процесса прожига.


Настройки образа
Опции копирования

Настройки образа

На вкладке Образ имеются две области: Файл образа и Сведения о скорости жесткого диска. Область Файл образа активна только в том случае, если в независимой кнопке "На лету" снята галочка во вкладке Опции копирования.

Во вкладке Образ в области Файл образа имеются следующие варианты настройки:

Поле ввода данных Путь | Позволяет отобразить путь к временному файлу образа.
Независимая кнопка Удалить файл образа после копирования | Позволяет удалить файл образа после копирования.
Кнопка Обзор | Позволяет открыть окно Сохранить как, в котором допускается указывать имя файла и папку, в которой будет храниться файл образа.

На вкладке Образ в области Сведения о скорости жесткого диска имеются следующие варианты настройки:

Список дисков: | Позволяет отобразить список имеющихся приводов и логических дисков.
Кнопка Тест скоростей | Позволяет произвести тест скоростей приводов (дисков) и подставляет скорость, найденную в списке.


Опции копирования
Опции чтения

Опции копирования

На вкладке Опции копирования в области Общие имеются следующие варианты настройки.

Независимая кнопка

Копирование "на лету"

Позволяет создать копию с использованием метода "На лету".

Если галочка в данной кнопке снята, копия создается методом копирования через образ.

На вкладке Опции копирования в области Источник имеются следующие варианты настройки:

Выпадающее меню Привод | Позволяет выбрать привод для чтения диска. При создании копии через образ рекомендуется выбирать пишущий привод для чтения.
Выпадающее меню Скорость чтения | Определяет скорость, с которой осуществляется чтения диска.


Опции чтения

Опции чтения

Вкладка Опции считывания состоит из нескольких областей. В них допускается настраивать опции считывания с диска-источника.

В области Профиль имеются следующие варианты настройки:

Выпадающее меню

Выбор профиля

Позволяет выбрать предопределенные настройки копирования или настройки, заданные пользователем.

В случае выбора предопределенных настроек копирования Nero Burning ROM задает вариант конфигурации автоматически. В противном случае допускается самостоятельно выбрать вариант конфигурации при помощи ручной настройки.

В области База данных при выборе типа диска Компакт-диск имеются следующие варианты настройки:

Независимая кнопка Игнорировать ошибки чтения | Позволяет игнорировать ошибки при считывании с диска-источника и продолжить процесс считывания. Если галочка в данной независимой кнопке снята, Nero Burning ROM может прерывать процесс прожига в зависимости от типа ошибки.
Независимая кнопка Записать в дефектные сектора | Позволяет переходить в поврежденные секторы (являющиеся причинами ошибок чтения) при прожиге. Если галочка в данной кнопке снята, переход в поврежденные сектора не осуществляется, и они остаются пустыми.
Независимая кнопка Чтение секторов в "сыром" режиме | Позволяет считывать данные с подканала PQ.
Независимая кнопка Считать данные со всех подканалов | Позволяет считывать данные со всех подканалов.

На вкладке Аудиодорожка в области Компакт-диск имеются следующие варианты настройки:

Независимая кнопка Игнорировать ошибки чтения | Позволяет игнорировать ошибки при считывании с диска-источника и продолжить процесс считывания. Если галочка в данной независимой кнопке снята, Nero Burning ROM может прерывать процесс прожига в зависимости от типа ошибки.
Независимая кнопка Читать указатели аудиоданных | Позволят считать указатели аудиоданных.
Независимая кнопка Считать данные со всех подканалов | Позволяет считывать данные со всех подканалов.

На вкладке Дополнительно в области Компакт-диск имеются следующие варианты настройки:

Независимая кнопка Читать номер каталога носителя и ISRC | Позволяет считать номер каталога носителя — уникальный глобальный номер проектов — и международный стандартный код записи ISRC (International Standard Recording Code) — международный стандартный код аудиозписей.
Независимая кнопка Использовать коррекцию дрожания | Корректор дрожания позволяет удалить царапины из аудио- и видеофайлов.

В области Коррекция ошибок при выборе типа диска DVD имеются следующие варианты настройки:

Кнопка выбора Читать с коррекцией ошибок | Позволяет осуществить коррекцию ошибок при чтении. В ходе процесса контрольная сумма поврежденного сектора корректируется таким образом, что сам сектор остается непрерывным.
Поле ввода Счетчик попыток чтения | Позволяет задать число попыток коррекции ошибок.
Кнопка выбора Быстрое чтение без коррекции ошибок | Позволяет осуществить быстрое чтение без коррекции ошибок.

В области Действия при неисправимых ошибках чтения при выборе типа диска DVD имеются следующие варианты настройки:

Независимая кнопка

Игнорировать ошибки чтения

Позволяет игнорировать ошибки при считывании с диска-источника.

Если галочка в данной независимой кнопке снята, Nero Burning ROM может прерывать процесс прожига в зависимости от типа ошибки.

AttentionImage

При некоторых форматах, таких как видео- и аудиокомпакт-диски, ошибки чтения, как правило, не имеют существенного воздействия, так как они не воспринимаются на слух при воспроизведении компакт-дисков.

Данные подканалов

Данные подканала на диске содержат дополнительную информацию, такую как CD Text или информацию о позициях.

Дрожание

Шум — внезапное и нежелательное изменение характеристик сигнала. Причиной его являются образование небольших пробелов в потоке информации. Алгоритм исправления аудиофайлов синхронизирует данные путем накладывания секторов друг на друга, благодаря чему пробелы не воспринимаются на слух.

Данные подканалов

Данные подканала на диске содержат дополнительную информацию, такую как CD Text или информацию о позициях.

Дрожание

Шум — внезапное и нежелательное изменение характеристик сигнала. Причиной его являются образование небольших пробелов в потоке информации. Алгоритм исправления аудиофайлов синхронизирует данные путем накладывания секторов друг на друга, благодаря чему пробелы не воспринимаются на слух.


Окно "Стереть перезаписываемый диск"
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Окно "Стереть перезаписываемый диск"

В Nero Burning ROM вы можете очищать перезаписываемые диски, то есть диски с маркировкой RW, если ваш пишущий привод поддерживает такую функцию. При этом имеются два варианта стирания:

При быстром стирании данные физически не удаляются с диска, а стираются ссылки на элементы содержимого, ввиду чего к ним невозможно получить доступ. При этом сами данные — восстанавливаемы!

При полном стирании данные на диске перезаписываются нулями. Содержимое диска более не может быть восстановлено обычными методами. Многократное полное стирание увеличивает вероятность того, что посторонние не смогут восстановить содержимое диска.

В окне Стереть перезаписываемый диск имеются следующие варианты настройки:

Список выбора

Выбрать пишущий привод

Позволяет задать необходимый привод.

Независимая кнопка

Использовать несколько пишущих приводов

Позволяет одновременно стереть несколько компакт- или DVD-дисков, вставленных в несколько приводов.

Список выбора

Выберите используемый метод стирания

Позволяет определить метод стирания. Доступны два варианта:

Метод Быстрое стирание перезаписываемого диска заключается не в физическом стирании всего содержимого диска, а в стирании ссылок на него. Система распознает диск как пустую болванку, и весь объем пространства на нем считает свободным, хотя старые данные все еще физически присутствуют. Стирание диска с использованием этого метода занимает всего пару минут.

Метод Полное стирание перезаписываемого диска заключается в физическом стирании всего содержимого диска. Содержимое диска более не может быть восстановлено обычными методами. Многократное полное стирание увеличивает вероятность того, что посторонние не смогут восстановить содержимое диска. Стирание диска таким методом занимает больше времени по сравнению с быстрым методом; точное время зависит от типа стираемого диска.

Список выбора

Скорость стирания

Определяет скорость стирания.

Кнопка

Удалить

Запускает процесс стирания.

Кнопка

Отмена

Позволяет отменить действие и закрыть окно.


Обновление базы данных антивируса
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Обновление базы данных антивируса

В Nero Burning ROM встроен антивирус, позволяющий проверить данные перед их записью на болванку. Это позволяет обеспечить отсутствие вирусов на вновь записываемых дисках. Рекомендуется регулярно обновлять базу антивируса. Для обновления базы требуется подключение к Интернету.

Следующие требования должны быть удовлетворены:

  • Проверьте целостность подключения к Интернету.

Чтобы обновить базу антивируса, поступают следующим образом:

  1. Щелкните меню Справка, а затем Обновить базу антивируса.
    • Откроется диалоговое окно с напоминанием о необходимости подключения к Интернету.
  2. Щелкните кнопку OK.
    • Nero Burning ROM подключится к серверу FTP: av.nero.com и скачает файлы базы данных антивируса. Откроется окно Загрузка файлов; на индикаторе хода процесса отобразится степень выполнения процесса обновления. После окончания обновления откроется диалоговое окно с сообщением о том, что база данных антивируса успешно обновлена.
  3. Щелкните кнопку OK.
  • Итак, вы обновили базу данных антивируса.


Варианты конфигурации
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Варианты конфигурации

Варианты работы с Nero Burning ROM вы можете в окне Опции.

Имеются следующие вкладки:

Проект | Здесь содержатся варианты подбора файлов в проект и окно выбора.
Кэш | Содержит варианты настроки работы с кэшем.
Шрифт | Содержит варианты настройки шрифта.
Звуки | Содержит варианты настройки звуковых эффектов, сопровождающих операции прожига.
Аудио | Отображает каталог подключаемых аудиомодулей.
Дополнительные свойства | Содержит варианты настройки параметров прожига и перепрожига (прожига с переполнением) дисков. Рекомендуется придеррживаться стандартных настроек.
База данных | Отображает путь к локальной базе аудиокомпакт-дисков и, в качестве альтернативы, предлагает обратиться к Интернет-базе данных.
Ультрабуфер | Позволяет определить размер буфера ОЗУ.
Обозреватель | Содержит варианты настройки параметров обозревателя файловой системы.
Разное | Содержит варианты настройки для подборок файлов в проект, прожига, базы данных, пользовательского интерфейса, а также дополнительных настроек.
LightScribe | Содержит варианты настройки конфигурации пишущих приводов LightScribe, как, например, контрастность (качество) печати, привод по умолчанию и стандартный шаблон. Данная вкладка доступна только в том случае, если был установлен привод LightScribe.


Настройки проекта
Настройки кэша

Настройки проекта

На вкладке Проект имеются следующие варианты настройки:

Независимая кнопка Начать с нового проекта | Запускается в том случае, когда в Nero Burning ROM открывается новый проект.
Независимая кнопка Показывать размер проекта в строке текущего состояния Nero | Позволяет отобразить строку состояния, наглядно отражающую объем, который занимает подборка файлов проекта на диске.
Независимая кнопка Запомнить последнюю использованную метку тома | Позволяет запомнить заголовок для следующего диска.
Независимая кнопка Очитить архивный бит записанных файлов при обновлении ISO | Позволяет удалить архивные биты сохраненных файлов.
Независимая кнопка Разрешить точку с запятой в именах Joliet | Позволяет использовать точку с запятой, а также стандартные строчные, заглавные буквы и символы Unicode (а также умлауты немецкого алфавита) в именах файлов в файловой системе Joliet.
Независимая кнопка Показать изначальный путь для проекта ISO | Заносит полный путь к файлам, добваленным в окно проекта, в столбец Источник.

Архивный бит

Архивные биты используются для определения редактированных файлов. Файл повторно сохраняется во время следующего процесса резервного копирования только в том случае, если он был редактирован (следовательно, происходит сброс архивного бита).

Joliet

Joliet — расширение файловой системы ISO 9660. Joliet было разработано корпорацией Microsoft с целью представления большего количества символов. Имя файла может содержать до 64 символов: буквы A-Z, a-z, умлауты и ß.

Архивный бит

Архивные биты используются для определения редактированных файлов. Файл повторно сохраняется во время следующего процесса резервного копирования только в том случае, если он был редактирован (следовательно, происходит сброс архивного бита).

Joliet

Joliet — расширение файловой системы ISO 9660. Joliet было разработано корпорацией Microsoft с целью представления большего количества символов. Имя файла может содержать до 64 символов: буквы A-Z, a-z, умлауты и ß.


Настройки кэша
Дополнительные свойства

Настройки кэша

На вкладке Кэш имеются следующие варианты настройки:

Поле ввода Путь к кэшу | Позволяет отобразить путь к накопителю Кэш. Вы можете ввести путь вручную или выбрать путь в окне обозревателя.
Кнопка Обзор | Открывает окно обозревателя файлов. Здесь вы можете выбрать путь к папке, в которой буферизируются данные до и в ходе процесса прожига.
Поле ввода Минимальное пространство на жестком диске, не предназначенное для использования Nero | Позволяет задать объем пространства, не используемого Nero Burning ROM.
Независимая кнопка Перетаскивание с привода CD-ROM | Сохраненные файлы, скопированные из привода CD-ROM в буфер обмена.

Кэш

Кэш — это промежуточный буфер с быстрым доступом, который позволяет осуществлять доступ к большим объемам информации с большей скоростью. Кэш позволяет обеспечить непрерывность потока данных.

Кэш

Кэш — это промежуточный буфер с быстрым доступом, который позволяет осуществлять доступ к большим объемам информации с большей скоростью. Кэш позволяет обеспечить непрерывность потока данных.


Дополнительные свойства
Настройки ультрабуфера

Дополнительные свойства

На вкладке Дополнительные настройки имеются следующие варианты настройки:

Независимая кнопка Разрешить прожиг компакт-диска с переполнением в режиме "диск целиком" | Позволяет активировать дополнительные варианты и определяет настройки всего процесса прожига.
Кнопка выбора Относительный макс./мин. размер переполнения: | Позволяет определить, какой объем дискового пространства допускается для переполнения.
Независимая кнопка Разрешить переполнение DVD | Позволяет разрешить переполнение при прожиге DVD-диска.
Независимая кнопка Разрешить генерацию короткой вгонки | Позволяет разрешить запись дополнительной информации на компакт-диск. Данная функция возможна только в том случае, если разрешена настройка Разрешить прожиг компакт-диска с переполнением в режиме "диск целиком".
Независимая кнопка Не извлекать диск из привода после прожига | Позволяет выбрать вариант поведения привода, при котором оптический диск остается в приводе и не извлекается по окончании процесса прожига.
Независимая кнопка Разрешить для Image Recorder все поддерживаемые пишущим приводом форматы | Позволяет разрешить все поддерживаемые пишущим приводом форматы для использования также в Image Recorder.


Настройки ультрабуфера
Настройки LightScribe

Настройки ультрабуфера

На вкладке Ультрабуфер имеются следующие варианты настройки:

Список выбора Метод | Позволяет определить объем памяти, используемой Nero Burning ROM в качестве буфера ОЗУ. Ультрабуфер — это программный буфер, который позволяет подстраховать аппаратный буфер пишущего привода.
Поле ввода Размер буфера данных | Позволяет вручную задать емкость накопителя памяти. Поле ввода активно только тогда, когда в списке выбора отмечено Ручное конфигурирование.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.


Настройки LightScribe

Настройки LightScribe

На вкладке LightScribe имеются следующие варианты настройки:

Область Контрастность печати | Позволяет индивидуально отрегулировать качество печати.
Список выбора Привод LightScribe по умолчанию: | Позволяет выбрать в качестве привода пишущий привод LightScribe.
Список выбора Жанр | Позволяет указать жанр.
Список выбора Текущий шаблон | Позволяет задать шаблон для создания этикетки.
Список выбора Разрешение печати по умолчанию (DPI): | Позволяет индивидуально отрегулировать разрешение печати.
Независимая кнопка Печать этикеток LightScribe | Разрешает вариант функционирования, при котором этикетки LightScribe наносятся автоматически. Данная вкладка доступна только в том случае, если был установлен привод LightScribe.


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Техническая информация

Nero Burning ROM

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Типы дисков

Системные требования

Nero Burning ROM устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.

  • Также должны быть удовлетворены следующие требования:

AttentionImage

Использование прямой маркировки диска LightScribe

При использовании устройства записи CD или DVD с поддержкой LightScribe вам потребуется последняя версия программного обеспечения LightScribe.

Если вы скачали и установили обновленную версию Nero с веб-сайта Nero, установите программное обеспечение системы LightScribe отдельно. Вы можете найти последнюю версию данного программного обеспечения по адресу www.nero.com/link.php?topic_id=114&gen_id=8.

  • Дополнительно: устройство записи LightScribe (должно быть установлено программное обеспечение LightScribe) и диск LightScribe

  • Дополнительно: устройство записи Labelflash и диск Labelflash

  • Дополнительно: устройство записи Blu-ray и диск Blu-ray


Типы дисков
Форматы дисков

Типы дисков

  • CD

  • DVD

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

AttentionImage

Действительные доступные записи и действительные типы дисков (например, DVD), на которые может быть осуществлена запись, зависят от используемого устройства записи.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.


Форматы дисков
Аудиоформаты и кодеки

Форматы дисков

  • Аудио компакт-диск

  • CD смешанного режима

  • Компакт-диск EXTRA

  • Видеокомпакт-диск (VCD)

  • Компакт-диск Super Video (SVCD)

  • мини-DVD (miniDVD)

  • Компакт-диск с аудиокнигой

  • DVD-Video


Аудиоформаты и кодеки
Метаданные

Аудиоформаты и кодеки

  • Advanced Audio Coding (AAC, M4A, MP4)

  • Audible Audiobook (AA)

  • Audio Interchange File Format (AIFF, AIF)

  • Compact Disc Digital Audio (CDA)

  • Цифровой интерфейс музыкальных инструментов (MIDI, MID)

  • MP3 / mp3PRO

  • Moving Picture Experts Group-1 Audio Layer 3 (MP3)

  • Moving Picture Experts Group-1 Audio Layer 2 (MP2)

  • Moving Picture Experts Group-4 (MP4)

  • Nero Digital (MP4)

  • OGG Vorbis (OGG, OGM)

  • Recource Interchange File Format WAVE (WAV, WAVE)

  • Windows Media Audio (WMA)


Метаданные
Видеоформаты и кодеки

Метаданные

  • Advanced Streaming Format (ASF)

  • Audio Video Interleave (AVI)

  • Moving Picture Experts Group-1 Audio Layer 3 (MP3)

  • Nero Digital (MP4)

  • OGG Vorbis (OGG, OGM)

  • Recource Interchange File Format WAVE (WAV, WAVE)

  • Windows Media Audio (WMA)

  • Windows Media Video (WMV)

  • Теги ID3 (v1,1/v2)

  • Joint Photografic Expert Group (JPEG, JPG, JPE)

  • Portable Network Graphics (PNG)

  • Растровое изображение (BMP)

  • Graphics Interchange Format (GIF)

  • Tagged Image File Format (TIFF, TIF)

  • Moving Picture Experts Group-1 Audio Layer 3 (MP3)


Видеоформаты и кодеки
Форматы изображений

Видеоформаты и кодеки

  • Advanced Streaming Format (ASF)

  • Audio Video Interleave (AVI)

  • Цифровое видео (DV)

  • Moving Picture Experts Group-2 (MPG, MPEG, DAT, M2T)

  • Moving Picture Experts Group-4 (MP4)

  • Nero Digital (MP4)

  • QuickTime Movie (MOV)

  • Video Object (VOB)

  • Packet Video Audio (PVA)

  • Телевизионный вход/видеовыход (TIVO)


Форматы изображений
Форматы списков воспроизведения

Форматы изображений

  • Растровое изображение (BMP)

  • Аппаратно-независимые растры (DIB)

  • Graphics Interchange Format (GIF)

  • Icon Image File (ICO)

  • JPEG File Interchange Format (JFIF)

  • Joint Photografic Expert Group (JPEG, JPG, JPE)

  • Picture Exchange (PCX)

  • Portable Network Graphics (PNG)

  • Portable Pixel Map (PPM)

  • Targa Image File (TGA)

  • Tagged Image File Format (TIFF, TIF)

  • Windows Media File (WMF)

  • X-Quiktime (QTI,QTF, QTIF) (только для чтения)


Форматы списков воспроизведения

Форматы списков воспроизведения

  • Единый указатель ресурсов Moving Picture Experts Group Audio Layer 3(MP3 URL (M3U))


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно проекта
Диск с данными
Аудио CD и айдиофайлы
Видео и слайд-шоу
Загрузочный диск
Загрузить файл образа
LightScribe
Labelflash™
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Обновление базы данных антивируса
Варианты конфигурации
Техническая информация
Контакты

Контакты

Nero Burning ROM является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены