Nero ControlCenter

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Nero ControlCenter

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нем программное обеспечение, предоставляется в качестве лицензии и может быть использован и воспроизведен в соответствии с лицензионным соглашением. Содержимое данного документа, а также соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления. Nero AG не несет ответственности за правильность содержания данного документа и отклоняет любые иски, выходящие за пределы данного гарантийного соглашения.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищенные международными нормами, защищающими авторские права. Данный документ или какая-либо его часть не могут быть воспроизведены, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Примите во внимание, что существующая графика, изображения, видео, заголовки музыки и другие материалы, которые вы желаете вставить или процитировать в проекты, могут быть защищены авторским правом. Несанкционированное использование этих материалов в ваших проектах может нарушить права владельца авторского права. Удостоверьтесь в получении всех необходимых разрешений от владельца авторского права.

За исключением случаев, когда вы являетесь обладателем авторских прав, имеете разрешение обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут вызвать нарушение национальных или международных законов о защите авторских прав. Цитирование, дублирование, модификация или публикация защищенного авторским правом материала может привести к требованиям о возмещении убытков и другим судебным искам против вас. Если вы не уверены в своих правах, вам следует связаться со своим консультантом по правовым вопросам.

Некоторые из приложений Nero Suite используют технологии, разработанные сторонними изготовителями, и могут быть включены в Nero Suite как демонстрационные версии. Чтобы получить права неограниченного пользования данными приложениями, вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero только передаст данные, необходимые для активации технологии, лицензируемой сторонними изготовителями. Поэтому для неограниченного использования Nero Suite необходимо иметь интернет-подключение или факс.

Авт. права © 2006 - 2008 Nero AG и лицензиары компании. Все права защищены.

Adobe, Acrobat, Acrobat Reader и Premiere являются марками или защищенными торговыми названиями Adobe Systems, Incorporated.

AMD Athlon™, AMD Opteron™, AMD Sempron™, AMD Turion™, ATI Catalyst™ и ATI Radeon™ являются марками или защищенными торговыми марками Advanced Micro Devices, Inc.

ASTC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhone™, iPod, iTunes, FireWire и Mac являются марками или защищенными торговыми названиями Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированным товарным знаком Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными товарными марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются зарегистрированными товарными марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Intel XScale, Pentium и Intel Core™2 Duo являются марками или зарегистрированными торговыми марками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Microsoft Windows Vista и логотип Windows являются марками или зарегистрированными торговыми марками Microsoft Corporation.

MySpace™ является маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены исключительно в информационных целях. Все торговые названия и торговые марки являются собственностью соответствующих владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Карлсбад, Германия


Начните с успеха
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Начните с успеха

Nero ControlCenter

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Информация о Nero ControlCenter

Информация о Nero ControlCenter

Пользуясь Nero ControlCenter, вы можете установить, есть ли обновления для ваших продуктов Nero, а также загрузить их в случае необходимости. Вы также можете выбрать язык, модифицировать существующую установленную систему приложения Nero, вызвать из памяти информацию о серийном номере, удалить ее или дополнить.


Запуск ControlCenter
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Запуск ControlCenter

Для запуска Nero ControlCenter следуйте инструкциям:

  1. Если вы пользуетесь Пакет Nero Suite и имеете Nero StartSmart в своем распоряжении:
    1. Нажмите на символ Nero StartSmart.
      • Откроется окно Nero StartSmart.
    2. Щелкните кнопку [image].
      • Отобразится список приложений Nero.
    3. В предложенном списке выберите Инструментарий > Nero ControlCenter.
      • Откроется окно Nero ControlCenter.
  2. Если вы пользуетесь другой программой Nero и не располагаете Nero StartSmart.
    1. Нажмите Старт (иконку запуска) Программы > Nero > Nero ControlCenter.
      • Откроется окно Nero ControlCenter.
  • Вы запустили Nero ControlCenter.


Обзор
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Обзор

Nero ControlCenter предлагает следующие варианты обновлений и настроек для всех приложений Nero.:

Обновление и установка | Обновляет установленные приложения Nero или устанавливает запущенные приложения. Приложения могут также быть удалены (см. Обновление и установка).
My Nero | Предлагает доступ к данным доступа My Nero (см. My Nero).
Лицензия | Показывает используемые серийные номера и предлагает возможность введения новых (см. Лицензия).
Настройки продукта | Предлагает возможность внедрения усовершенствований в продукт (см. Настройки продукта).
Язык | Изменяет используемый во всех приложениях Nero (см. Язык).
Руководства и помощь | Показывает установленные руководства и вспомогательные файлы на текущем выбранном языке (см. Руководства и помощь).


Обновление и установка приложений Nero
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Обновление и установка приложений Nero

На экране Обновление и установка дается список всех приложений Nero, включенных с помощью соответствующих серийных номеров в окне Лицензия. Здесь также показывается номер версии установленного приложения. Здесь вы также можете установить или удалить приложение.

Если ваш компьютер подключен к Интернету, вы можете установить, есть ли новые обновления от Nero и с какими интервалами они появляются. С помощью кнопки Поиск обновлений вы также можете начать такой поиск вручную. По окончанию успешного поиска, выдается список приложений, для которых есть обновления. Затем, с помощью кнопки Обновить/Установить сейчас выполняется обновление.


Обновление приложения Nero

Обновление приложения Nero

Установленные приложения можно обновить с помощью Nero ControlCenter. Также можно установить приложения, которые были задействованы посредством ввода соответствующего серийного номера.

Подключение к Интернету является необходимым условием обновления или установки. Вы можете осуществить обновление в интерактивном режиме, либо использовать для этого сохраненные обновления.

Для обновления или установки Nero, необходимо выполнить следующие действия:

  1. Нажмите кнопку Обновление и установка.
    • Появится окно Обновление и установка со списком действующих приложений Nero. В окне оповещается, установлено приложение или нет, и если установлено, то показывается его версия.
  2. Нажмите кнопку Поиск обновлений.
  3. Чтобы подтвердить, нажмите кнопку ОК в активированном окне.
    • Начнется поиск доступных обновлений,а в окне прогресса предоставляется информация о процессе поиска. Кнопка Обновить/Установить сейчас активирована.
  4. Щелкните по кнопке OK.
    • Окно Обновление и установка предоставляет информацию о доступных обновлениях для каждого установленного приложения. В нем показывается, доступен ли установочный файл для каждого запущенного, но не установленного приложения.
  5. Если вы хотите обновить или установить приложение.
    1. Отметьте нужные приложения.
    2. Нажмите кнопку Обновить/Установить сейчас.
    • Отображается диалоговое окно, позволяющее выбрать способ обновления: через подключение к Интернету или посредством запуска файла обновления, предварительно загруженного и сохраненного на вашем компьютере.
  6. Чтобы проделать обновление через Интернет, нажмите кнопку Загрузить.
    • В диалоговом окне отображается индикатор выполнения, а затем информация о результатах поиска выводится на экран. Также, система предупредит, что для того чтобы иметь возможность загружать и автоматически устанавливать обновления, следует удалить существующую версию.
    AttentionImage

    Установленные руководства выбранного приложения автоматически обновляются в том объеме, в котором новые руководства доступны на сервере Nero.

  7. Чтобы использовать уже загруженный в компьютер файл, введите путь к нему в адресной строке диалогового окна или нажмите кнопку Обзор для того, чтобы задать путь.
  8. Щелкните по кнопке OK.
  • Обновление выполнено. Сведения об установленной версии отобразятся в столбце Установленные версии.


My Nero
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

My Nero

В окне My Nero вы можете сохранить данные доступа My Nero. Если вы еще не имеете учетной записи Nero, вы можете открыть ее здесь.

AttentionImage

My Nero

Портал My Nero в Интернете можно найти по адресу http://my.nero.com. Здесь зарегистрированные пользователи могут, помимо всего прочего, управлять блогами или публиковать мультимедийные файлы для обмена с другими пользователями.

Сохраненные данные доступа можно использовать для разных приложений. Например, вы можете использовать Nero ShowTime для проигрывания видеозаписей RSS, рекомендованных вашими друзьями по Nero.

AttentionImage

Nero ShowTime является приложением к программе Nero Suite. Вы найдёте дополнительную информацию в руководстве Nero ShowTime.


Открыть учетную запись в My Nero
Ввод данных доступа My Nero

Открыть учетную запись в My Nero

Чтобы открыть учетную запись для My Nero при помощи Nero ControlCenter, проделайте следующее:

  1. Щелкните по пиктограмме меню My Nero.
    • Отображается экранMy Nero.
  2. Нажмите кнопку Создать уч. запись My Nero.
    • Откроется Интернет-страница My Nero.
  3. Введите нужные данные.
  4. Нажмите кнопку Регистрация.
  • Вы открыли учетную запись в My Nero.


Ввод данных доступа My Nero

Ввод данных доступа My Nero

Должны быть удовлетворены следующие требования:

  • У вас есть учетная запись в My Nero.

Чтобы ввести данные доступа для вашей учетной записи, проделайте следующее:

  1. Щелкните по пиктограмме меню My Nero.
    • Отображается экран My Nero.
  2. Введите ваше имя пользователя в поле ввода My Nero Псевдоним.
  3. Введите свой пароль для My Nero в поле ввода Пароль.
  4. Нажмите кнопку Проверить данные учетной записи.
    • Ваши введенные данные проверены. При удачном завершении проверки появляется окно с соответствующим сообщением.
  5. Щелкните по кнопке OK.
  • Ваши данные доступа для My Nero установлены и сохранены в Nero ControlCenter.
    Отображается кнопка Обновить учетную запись My Nero. С помощью этой кнопки вы можете изменять свои данные доступа.


Лицензия
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Лицензия

Экран Лицензия выдает список всех установленных продуктов Nero и их серийных номеров. Для всех демо-версий указывается дата истечения срока их действия и предлагается приобрести серийный номер, воспользовавшись кнопкой Приобрести сейчас.

Вы также можете ввести новые серийные номера или удалить старые.


Добавление или удаление серийного номера

Добавление или удаление серийного номера

Чтобы ввести новый серийный номер или удалить старый, проделайте следующее:

  1. Чтобы ввести новый серийный номер:
    1. Щелкните по пиктограмме меню Лицензия.
      • Появляется окно Лицензия.
    2. Отметьте желаемый продукт Nero.
      • Продукт подсвечивается синим цветом.
    3. Введите новый серийный номер в поле ввода.
    4. Щелкните по кнопке Добавить.
      • Новый серийный номер добавлен. Если приложение для выданного серийного номера еще не установлено, появляется окно с соответствующим сообщением.
    5. Если желаете установить приложение прямо сейчас, нажмите кнопку Искать обновления.
      • Экран Обновление и установка показывает версии, доступные для обновления. Вы можете начать процедуру установки (см. Обновление и установка).
  2. Если хотите удалить серийный номер:
    1. Щелкните по пиктограмме меню Лицензия.
      • Появится окно Лицензия.
    2. Отметьте желаемый продукт Nero.
      • Продукт подсвечивается синим цветом.
    3. Щелкните кнопку Удалить.
      • Серийный номер удален.
  • Вы добавили или удалили серийный номер.


Настройки продукта
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Настройки продукта

В окне Установки продукта вы можете дать разрешение на свое участие в усовершенствовании продуктов Nero. Таким образом вы позволяете Nero собирать информацию пользователя о программном обеспечении Nero с вашей системы. Собирается неличная информация (напр., об установленных приложениях или версиях) и анонимно посылается на защищенный сервер Nero, где она анализируется и используется для внесения усовершенствований в программное обеспечение Nero.

Чтобы принять участие в усовершенствовании продуктов, просто нажмите на независимую кнопку Я хочу помочь, выслав в Nero данные пользователя посредством программы.


Определение языков интерфейса для текущего пользования
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Определение языков интерфейса для текущего пользования

На экране Язык показаны языки, которые были установлены во время установки продукта, и доступны в системе. Здесь вы можете выбрать язык, который будет использоваться для всех приложений Nero.

AttentionImage

Если вы предпочитаете выбрать язык из числа не установленных, необходимо первоначально установить сам язык. В связи с этим необходимо изменить установку.

Чтобы указать язык, который будет использоваться для всех приложений Nero, выполните следующее:

  1. Щелкните по пиктограмме меню Язык.
    • Появится окно выбора языка.
  2. В меню выберите нужный вам язык.
  3. Щелкните кнопку Изменить язык.
  • Выбранный вами язык сейчас же будет применён.


Руководства и вспомогательные файлы
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Руководства и вспомогательные файлы

На экране Руководства и помощь будет показано, доступны ли руководства (в формате PDF) и вспомогательные файлы (в формате CHM) на текущем языке для установленного приложения. Если руководства и вспомогательные файлы не доступны, соответствующие независимые кнопки будут серого цвета. Доступные на компьютере руководства и вспомогательные файлы показываются посредством отмеченных независимых кнопок. Вы можете установить необходимые руководства и вспомогательные файлы и удалить ненужные.


Добавление/удаление руководств и вспомогательных файлов

Добавление/удаление руководств и вспомогательных файлов

Чтобы установить или удалить руководства и вспомогательные файлы на текущем языке, проделайте следующее:

  1. Если вы хотите установить руководства и вспомогательные файлы:
    1. Нажмите пиктограмму меню Руководства и справка.
      • Отображается экран Руководства и справка. Показывается список всех установленных приложений Nero. Доступные на компьютере руководства и вспомогательные файлы показываются посредством отмеченных независимых кнопок.
    2. Отметьте независимые кнопки необходимых руководств или вспомогательных файлов.
  2. Если вы хотите удалить руководства и вспомогательные файлы:
    1. Нажмите пиктограмму меню Руководства и справка.
      • Отображается экран Руководства и справка. Показывается список всех установленных приложений Nero. Доступные на компьютере руководства и вспомогательные файлы показываются посредством отмеченных независимых кнопок.
    2. Очистите независимую кнопку соответствующего руководства или вспомогательного файла.
  3. Нажмите кнопку Вывести на экран или удалить документы.
    • Файлы загружаются с сервера Nero и автоматически устанавливаются, или же файлы удаляются. В течение процесса вы получаете информацию о его ходе.
      На экране показывается обновленный обзор установленных руководств и вспомогательных файлов.
  • Вы установили или удалили руководства и вспомогательные файлы.


Техническая информация
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Техническая информация

Nero ControlCenter

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования

Системные требования

Nero ControlCenter устанавливается вместе с продуктами Nero. Действуют те же условия, что и для установленных продуктов. Детальная информация приведена в руководствах для соответствующих продуктов.


Контакты
Начните с успеха
Запуск ControlCenter
Обзор
Обновление и установка приложений Nero
My Nero
Лицензия
Настройки продукта
Определение языков интерфейса для текущего пользования
Руководства и вспомогательные файлы
Техническая информация
Контакты

Контакты

Nero ControlCenter является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены