Nero CoverDesigner

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Nero CoverDesigner

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нём программное обеспечение, предоставляется в качестве лицензии и может быть использован и репродуцирован в соответствии с лицензионным соглашением. Содержание данного документа, как и соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищённые международными нормами охраны авторских прав. Весь документ или какая-либо его часть не могут быть репродуцированы, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Пожалуйста, примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.

За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут нарушать национальные или международные законы о защите авторских прав. Переписывание, переформирование, модифицирование или публикация материалов, защищённых авторскими правами, может привести к искам о возмещении убытков и применению других законных мер против вас. Если вы не уверены в своих правах, вам следует связаться с вашим консультантом по правовым вопросам.

Некоторые приложения Nero Suite используют технологии, созданные сторонними производителями, часть из которых содержится в демонстрационных версиях Nero Suite. Для получения права неограниченного пользования данными приложениями вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст данные, необходимые для активации лицензированных сторонними производителями технологий. Следовательно, для неограниченного использования приложения Nero Suite необходимо обладать доступом к Интернету или факсимильному аппарату.

Авторские права 2006-2008 Nero AG и лицензиары компании. Все права защищены.

Nero, логотип Nero logo, Nero Digital, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero ShowTime, Nero SecurDisc, Nero StartSmart, Nero Vision, InCD, Move it и UltraBuffer являются торговыми марками или защищенными торговыми марками Nero AG.

Adobe, Acrobat, Acrobat Reader и Premiere являются торговыми марками или защищёнными торговыми марками Adobe Systems, Incorporated.

AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются торговыми марками или зарегистрированными торговыми марками Advanced Micro Devices, Inc.

ATSC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhoto, iPod, iTunes, iPhone, FireWire и Mac являются марками или зарегистрированными торговыми марками Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированной торговой маркой Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными торговыми марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются торговыми марками или зарегистрированными торговыми марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Pentium и Core являются торговыми марками или зарегистрированными торговыми марками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Windows Vista и логотип Windows являются торговыми марками или зарегистрированными торговыми марками Microsoft Corporation.

My Space является торговой маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Karlsbad, Germany


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Начните с успеха

Nero CoverDesigner

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Информация о Nero CoverDesigner
Работа с Nero CoverDesigner

Информация о Nero CoverDesigner

Nero CoverDesigner — это мощное приложение для создания обычных элементов упаковки, таких как буклеты, вкладыши и этикетки. Nero CoverDesigner поддерживает элементы упаковки для широкого диапазона типов дисков, таких как футляры для CD, DVD, футляры для нескольких дисков, макси CD, утонченные упаковки, визитки и т. д.

Nero CoverDesigner поддерживает рекордеры LightScribe и Labelflash, которые можно использовать для печати этикеток прямо на совместимых носителях.


Работа с Nero CoverDesigner

Работа с Nero CoverDesigner

Чтобы создать обложку с помощью Nero CoverDesigner, в первую очередь необходимо создать новый документ. Если документ должен содержать список дорожек, папку и/или поля, введите данные документа.

Теперь можете составлять документ как вы хотите. Вы можете:

  • если нужно, добавить элементы обложки,

  • задать другой шаблон,

  • вставлять и редактировать во вкладках объекты, такие как текст и картинки, и

  • создавать фон.

Перед распечаткой документа вы можете установить различные настройки печатания.

AttentionImage

Пользуясь рекордером LightScribe и Nero CoverDesigner, вы можете печатать этикетки прямо на носителях LightScribe (см. Печатание этикеток LightScribe).

AttentionImage

Пользуясь рекордером Labelflash и Nero CoverDesigner, вы можете печатать этикетки прямо на носителях Labelflash (см. Печатание этикеток Labelflash™).

смотри также:
  • Окно "Данные документа"
  • Добавление элемента обложки
  • Модифицирование шаблона в дальнейшем
  • Вставка и редактирование фонов
  • Окно печати
  • Печать этикеток LightScribe
  • Печатание этикеток LabelFlash


Запуск программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Запуск программы

Для запуска Nero CoverDesigner посредством Nero StartSmart необходимо выполнить следующие действия:

  1. Щелкните по пиктограмме StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Будет отображён список приложений Nero.
  3. Выберите запись Nero CoverDesigner в списке выбора.
  4. Откроется окно Nero CoverDesigner.
  • Вы запустили Nero CoverDesigner посредством Nero StartSmart.


Главное окно
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Главное окно

Главное окно является отправной точкой для всех действий, которые можно произвести с помощью Nero CoverDesigner.

Экран содержит главное меню, несколько панелей инструментов и область черчения.


Строка меню
Панели инструментов

Строка меню

В главном меню содержатся следующие меню:

Меню Файл | Открывает меню Файл, содержащее связанные с файлом функции, такие как "открыть", "сохранить" и "закрыть". Вы также можете сохранить файлы в качестве шаблонов, конфигурировать свой принтер и подачу бумаги, задать определенные установки программы, а также импортировать и экспортировать информацию из и в файлы Nero Digital files.
Меню Правка | Открывает меню Редактировать, предоставляющее такие функции редактирования, как "вырезать", "вставить", "дублировать" и "удалить". Вы также можете копировать свойства, менять наложенный шаблон, изменять фон элементов обложки, а также, по мере надобности, добавлять или удалять элементы обложки.
Меню Вид | Открывает меню Просмотр, позволяющее вам прятать и показывать экран и элементы обложки. Вы также можете отображать и использовать решетку и направляющие линии, а также отображать объекты только в редактируемой области.
Меню Объект | Открывает меню Объект, которое вы можете использовать для редактирования отдельных объектов на вашем чертеже: Вы можете вставлять объекты, изменять их форму и положение, группировать их, а также открыть окно Свойства, в котором вы можете редактировать свойства объектов. Кроме того, можете вставить фон и установить для объектов настройки по умолчанию.
Меню Данные | Открывает меню Данные с записью Данные документа, позволяющее ввести данные документа, такие как название диска или записи дорожек.
Меню Окно | Открывает меню Окно, позволяющее менять положение и расстановку многочисленных открытых в главном окне документов (область черчения). Все открытые документы можно также закрыть.
Меню TWAIN | Открывает меню TWAIN, позволяющее сканировать картинки если подключен сканер.
Меню Справка | Открывает меню Справка, предоставляющее информацию на разные темы.

смотри также:
  • Окно "Данные документа"


Панели инструментов
Область черчения

Панели инструментов

В Nero CoverDesigner доступны следующие панели инструментов:

Стандартный | Предоставляет стандартные функции для документа и объектов.
Вид | Позволяет увеличивать и уменьшать область черчения. Вы также можете выбрать бумагу для текущего документа.
Текст | Позволяет форматировать текст. Вы также можете выбрать шрифт и размер текста.
Изменить объекты | Предоставляет функции для модификации и редактирования объектов.
Инструменты | Предоставляет различные инструменты, которые можно использовать для вставки или выделения объектов в области черчения.


Стандартная панель инструментов
Просмотр панели инструментов

Стандартная панель инструментов

На панели инструментов Стандартные доступны следующие пиктограммы:

Открывает окно Новый документ, в котором вы можете выбрать тип документа и шаблон для нового документа.

Открывает существующий документ Nero CoverDesigner или шаблон Nero CoverDesigner.

Сохраняет текущий документ Nero CoverDesigner.

Печатает текущий документ Nero CoverDesigner.

Открывает окно Свойства печати LightScribe, в котором вы можете конфигурировать опции печатания LightScribe и печатать этикетки LightScribe.

Данная пиктограмма доступна только если подсоединен рекордер LightScribe.

Вырезает выделенный объект и сохраняет его в буфере.

Копирует выделенный объект в буфер.

Удаляет выделенный объект

Применяет свойства одного объекта к другому.

Отменяет последнее действие редактирования.

Восстанавливает то действие редактирования, которое было отменено.

Открывает окно Информация о Nero CoverDesigner, в котором, например, можно увидеть номер версии.

Открывает интегрированную онлайн-справку.

Открывает окно Данные документа, в котором можно вводить данные документа, такие как, названия диска и дорожек.

Открывает окно Свойства печати Labelflash, в котором вы можете конфигурировать опции печатания Labelflash и печатать этикетки Labelflash.

Данная пиктограмма доступна только при подключенном рекордере Labelflash.

смотри также:
  • Окно "Данные документа"


Просмотр панели инструментов
Панель инструментов текста

Просмотр панели инструментов

На панели инструментов Просмотр доступны следующие пиктограммы:

Увеличивает текущее изображение области черчения.

Уменьшает размер текущего изображения области черчения.

Восстанавливает стандартное изображение области черчения.

Увеличивает выделенное поле области черчения.


Панель инструментов текста
Панель инструментов объектов

Панель инструментов текста

На панели инструментов Текст доступны следующие пиктограммы:

Делает шрифт выделенного текста жирным.

Делает шрифт выделенного текста наклонным.

Подчеркивает выделенный текст.


Панель инструментов объектов
Панель инструментов "Инструменты"

Панель инструментов объектов

На панели инструментов Модифицировать объекты доступны следующие пиктограммы:

Открывает окно Свойства для выделенного объекта.

Наносит цвет окаймления выделенного объекта.

Наносит цвет закраски выделенного объекта.

Располагает выделенный объект впереди всех остальных.

Располагает выделенный объект сзади всех остальных.

Перемещает выделенный объект на одно положение вверх.

Перемещает выделенный объект на одно положение назад.

Группирует несколько выделенных объектов.

Разгруппирует объекты.

смотри также:
  • Диалоговое окно "Свойства и свойства фона"


Панель инструментов "Инструменты"
Плавающая панель инструментов

Панель инструментов "Инструменты"

На панели инструментов Набор инструментов доступны следующие пиктограммы:

Активирует инструмент выбора, используемый для выделения объектов.

Активирует инструмент проведения линии, используемый для вставки линий.

Активирует инструмент черчения прямоугольника, используемый для вставки прямоугольников.

Активирует инструмент проведения линии, используемый для вставки линий.

Активирует инструмент черчения эллипса, используемый для вставки графического текста.

Активирует инструмент текстового поля, используемый для вставки текстового поля.

Активирует инструмент списка дорожек, используемый для вставки списка дорожек. Список дорожек — это список аудиофайлов (дорожек).

Активирует инструмент папки, используемый для вставки папки. Папка относится к файлам данных.

Активирует инструмент изображения, используемый для вставки изображений.

Активирует инструмент поля, используемый для вставки различных полей.

AttentionImage

Списки дорожек, директории и поля являются динамическими объектами. Здесь отображается содержимое данных документа. Эти данные вы также можете модифицировать. Динамические объекты особенно полезны для создания шаблонов.


Плавающая панель инструментов

Плавающая панель инструментов

Если вы выделите динамический объект и задержите курсор мыши на объекте, через некоторое время появится плавающая панель инструментов.

На плавающей панели инструментов доступны следующие пиктограммы:

Открывает окно Свойства.

Открывает окно Данные документа.

смотри также:
  • Окно "Данные документа"


Область черчения
Объекты

Область черчения

Элементы обложки создаются в области черчения. Область черчения состоит из вкладок для различных элементов обложки, принадлежащих выбранному типу документа, или тех, которые вы добавили в определяемый пользователем тип, а также линеек, находящихся в верхней части и слева.

Вы можете использовать эти вкладки в области черчения для переключения между отдельными элементами обложки. Если вы хотите видеть несколько элементов обложки одновременно, вы можете выбрать элементы обложки, которые должны показаться в меню Просмотр: Область черчения будет поделена на два подокна.

Во вкладках вы обнаружите:

  • редактируемая, незатушеванная область по размеру и форме выбранных элементов обложки, в которой создаются элементы обложки, и

  • заштрихованная, нередактируемая область.

AttentionImage

Серая линия в редактируемой области является краем элемента обложки. Белое внешнее поле представляет область края, которую также можно конфигурировать во вкладке Печать, находящейся в окне Предпочтения в применении (см. Окно Предпочтения в применении).


Объекты
Динамические объекты

Объекты

Находящийся в Nero CoverDesigner объект является элементом дизайна, который можно расположить в области черчения. Объекты можно вставить, дублировать, перемещать, изменять их размер, форму и вид, а также редактировать.

В Nero CoverDesigner доступны следующие объекты:

  • Геометрические объекты: линия, прямоугольник, эллипс

  • Художественный текст

  • Текстовое поле

  • Картинка

  • Динамические объекты: список дорожек, директория и поля


Динамические объекты

Динамические объекты

Списки дорожек, директории и поля являются динамическими объектами. Эти объекты получают большую часть своего содержимого из данных документа. Поэтому вы не можете ввести текст в объекты. Вместо этого вы должны ввести контент в данные документа.

Доступны следующие динамические объекты:

Список дорожек | Список дорожек берет свое содержимое из данных документа, содержащих данные аудио/разделов для дорожек/разделов аудио CD-диска. Примером содержимого может быть автоматически прикрепленный порядковый номер дорожки или информация об исполнителе и/или название.
Каталог | Папка берет свое содержимое из данных документа, содержащих файлы из системы файлов или CD-диска с данными. Примером содержимого может быть автоматически прикрепленный порядковый номер, путь к файлу и/или название файла.
Поля | Поля берут свое содержимое в первую очередь из данных документа, например, информацию о названии, исполнителе, названии диска и/или дате выпуска. Информация о дате сохранения или печатания и определенный пользователем ввод текста также могут быть отображены.

смотри также:
  • Окно "Данные документа"


Окно "Новый документ"
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Окно "Новый документ"

Окно Новый документ автоматически открывается вместе с главным окном при запуске Nero CoverDesigner. Это окно является отправной точкой для создания нового документа. Вы также можете открыть это окно при помощи пиктограммы [image], находящейся на панели инструментов в главном окне.

Окно Новый документ состоит из двух списков выбора, окна предварительного просмотра и опций настроек.

Типы документов показаны в левом списке выбора. Шаблоны для выбранного типа документа показаны в правом списке выбора, и в вашем распоряжении имеются четыре вкладки:

Звук | Для типа диска "Аудио CD"
Данные | Для типа диска "диск с данными"
Музыка и данные | Для типа диска "Музыка и данные"
Видео | Для типа диска "видео диск"

Во вкладках содержатся шаблоны для каждого типа диска. Шаблон может содержать соответствующие поля, такие как время проигрывания или список дорожек для аудио CD. Тип диска автоматически устанавливается подобающим образом в данных документах шаблона. Элементы обложки можно отобразить в окне просмотра вместе с дизайном шаблона. В окне Новый документ доступны следующие настройки параметров:

Диски | Устанавливает номер элемента обложки Диска в документе. К документу можно добавить до четырех дисков.
Создать новый шаблон | Создает шаблон, т.е. документ сохраняется в формате *.nct и появляется в списке шаблонов.
OK | Создает новый документ и закрывает окно.
Отмена | Позволяет отменить действие и закрыть окно.


Тип документа
Стандартный тип документа

Тип документа

С помощью Nero CoverDesigner вы можете выбрать разные типы документов. Каждый тип документа содержит предварительно установленные элементы обложки, которые вы можете проектировать.

Доступны следующие элементы обложки:

Буклет | Вставляется во внутреннюю часть корпуса CD или DVD-диска в качестве буклета или отдельного листа. Виден на передней части корпуса CD, производится из прозрачного пластика. Обычно он содержит дополнительную информацию о диске, напр., названия дорожек аудио CD-диска.
Вкладка | Вставляется в задней части корпуса CD-диска. В случае с корпусами для DVD-дисков он вставляется во внешней части корпуса DVD-диска. Вкладка видна на внешней части.
Диск | Этикетка в форме диска
Мини диск / (прямоугольная) визитная карточка | Этикетка в форме мини диска / визитной карточки / прямоугольной визитной карточки
Конверт для визиток | Конверт для визиток
AttentionImage

При выборе типа документа, к документу автоматически добавляются установленные заранее элементы обложки, которые вы можете проектировать.

AttentionImage

Если вы хотите подобрать элементы обложки самостоятельно, выберите тип документа Пользовательский. Здесь вы можете вставить любые желаемые элементы обложки в текущий документ при помощи пункта меню Редактировать > Вставить новую страницу.

AttentionImage

Тип документа Полный шаблон делает доступным все элементы обложек.

AttentionImage

К типам документов Стандартный, Коробка для DVD-диска, Универсальная коробка, Макси, Тонкая упаковка и Пользовательский можно добавить до четырех дисков в качестве элементов обложки, добавляя к данным документа дополнительный диск (см. Окно данных документа).


Стандартный тип документа
Тип документа "Коробка DVD"

Стандартный тип документа

Тип документа Стандартный соответствует обычной джевельной коробке для CD-дисков. Джевельные коробки обычно производятся из прозрачного пластика. Передняя и задняя части коробки соединены петлями. На задней стороне передней части предусмотрено место для буклета. Держатель удерживает CD-диск внутри коробки. Держатель можно удалить. Под держателем предусмотрено место для вкладки.

Джевельная упаковка

С помощью Nero CoverDesigner можно проектировать следующие элементы:

Буклет CD (передний)

Буклет CD (задний)

Вкладка

Диск


Тип документа "Коробка DVD"
Тип документа "Универсальная коробка"

Тип документа "Коробка DVD"

Коробка DVD — это тип упаковки для DVD-дисков. Эта упаковка больше чем обычная коробка для CD, и имеет сгиб посередине. Буклет располагается внутри. Вкладка вставляется между пластиковой пленкой и наружной частью коробки.

Коробка DVD

С помощью Nero CoverDesigner можно проектировать следующие элементы:

Буклет DVD для внутренней части коробки

Вкладка DVD для коробки

Диск


Тип документа "Универсальная коробка"
Тип документа "Макси"

Тип документа "Универсальная коробка"

Универсальная коробка — это тип упаковки для нескольких CD-дисков, она зачастую открывается с двух сторон.

С помощью Nero CoverDesigner можно проектировать следующие элементы:

Буклет CD (передний)

Буклет CD (задний)

Передняя вкладка для CD

Задняя вкладка для CD

Диск 1

Диск 2


Тип документа "Макси"
Тип документа "Тонкая упаковка"

Тип документа "Макси"

Формат "макси" был создан для CD с синглами, т.е. CD-дисков, содержащих одну дорожку вместо целого альбома. Коробка "макси" тоньше джевельной коробки CD. Вместо буклета в него вкладывают дважды сложенный на нужной стороне листок, таким образом, чтобы у него был отчетливый корешок. Держатель CD-диска интегрирован в коробку и не может быть выбран.

С помощью Nero CoverDesigner можно проектировать следующие элементы:

Макси-вкладка

Диск


Тип документа "Тонкая упаковка"
Тип документа "Мини CD"

Тип документа "Тонкая упаковка"

Тонкая упаковка тоньше макси CD упаковки. Она используется для CD-дисков с синглами и создаваемых дома дисков с данными. Вместо буклета она содержит одиночный листок.

С помощью Nero CoverDesigner можно проектировать следующие элементы:

Буклет CD (передний)

Буклет CD (задний)

Диск


Тип документа "Мини CD"
Тип документа "Визитка"

Тип документа "Мини CD"

Мини CD-диск — это CD-диск диаметром в 8 см. В большинстве приводов предусмотрено место для мини CD-дисков.

С помощью Nero CoverDesigner можно проектировать следующий элемент:

Мини-вкладка (передняя)

Мини-вкладка (задняя)

Мини-диск


Тип документа "Визитка"
Тип документа "Прямоугольная визитка"

Тип документа "Визитка"

Овальная визитка также известна как визитка-CD, их часто используют в рекламных целях.

С помощью Nero CoverDesigner можно проектировать следующий элемент:

Визитка


Тип документа "Прямоугольная визитка"
Тип документа "Конверт для визиток"

Тип документа "Прямоугольная визитка"

Прямоугольная визитка имеет тот же формат, как и стандартная визитная карточка.

С помощью Nero CoverDesigner можно проектировать следующий элемент.

Прямоугольная визитка


Тип документа "Конверт для визиток"

Тип документа "Конверт для визиток"

Конверт визитки — это обложка для овальных и прямоугольных визиток.

С помощью Nero CoverDesigner можно проектировать следующий элемент.

Конверт для визиток


Редактирование документов
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Редактирование документов

Nero CoverDesigner

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Добавление элемента обложки
Модифицирование шаблона в дальнейшем

Добавление элемента обложки

Если вы выбрали тип документа Пользовательский, на начальной стадии во вкладке Диск 1 доступен только элемент обложки для этикетки диска. Однако вы можете добавить новые элементы обложки к этому документу.

Следуйте инструкциям:

  1. В меню главного окна выберите Редактировать > Вставить новую страницу.
    • Откроется окно Вставить страницу.
  2. Выберите элемент обложки, который вы желаете добавить к текущему документу.
  3. Щелкните кнопку Вставить.
  • Окно закроется. К документу добавлена соответствующая вставка с новым элементом обложки.
AttentionImage

Удаление элементов обложки

Вы можете удалить элементы обложки при помощи пункта меню Редактировать > Удалить текущую страницу. Однако для этого документ должен содержать, как минимум, один элемент обложки.


Модифицирование шаблона в дальнейшем
Прикрепление набора бумаги

Модифицирование шаблона в дальнейшем

Позже, чтобы выбрать другой дизайн, вы можете модифицировать используемый в документе шаблон.

AttentionImage

Данные документа, содержащиеся в оригинальном документе, остаются нетронутыми, однако вставленные объекты могут быть удалены. Вставленные объекты сохраняются, если вы выберите шаблон с таким же типом документа и диска.

Чтобы откорректировать шаблон, поступают следующим образом:

  1. В меню главного окна выберите Редактировать > Поменять шаблон.
    • Откроется новое окно Выбрать новый шаблон.
  2. В находящемся справа списке выбора выберите новый шаблон.
    • Окно Выбрать новый шаблон закроется.
  • Документ откроется вместе с дизайном выбранного шаблона.


Прикрепление набора бумаги

Прикрепление набора бумаги

К каждому элементу обложки вы можете прикрепить набор бумаги. Когда вы это проделываете, размеры элементов обложки могут измениться. Прикрепление набора бумаги зачастую означает, что вы хотите печатать на специальной бумаге от определенного производителя.

AttentionImage

Изменение размера элементов обложки

Если вы измените размер элемента обложки, объекты могут оказаться за пределами чертежной области. Объекты располагаются ровно по отношению к линейке, т.е. размерам страницы, а не по отношению к самому элементу обложки.

Чтобы прикрепить набор бумаги к элементу обложки, необходимо проделать следующее:

  1. Нажмите на вкладку, содержащую необходимый элемент обложки.
    1. Элемент обложки выводится на экран.
  2. На панели инструментов нажмите на выпадающее меню Просмотр.
    • Открывается выпадающее меню
  3. Выберите набор бумаги.
  • Выпадающее меню закрывается, и к элементу обложки прикрепляется выбранный набор бумаги. Величина, размеры и/или положение элемента обложки могут измениться.


Сохранение документов
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Сохранение документов

Вы можете сохранить созданный в Nero CoverDesigner документ.Таким образом сохраняются все элементы обложки и любые ввденные вами данные документа. Вы можете сохранить документ в сжатой или несжатой форме. При сжатии документа, главным образом сжимаются находящиеся в документе изображения.

AttentionImage

Сохранение сжатых документов

Если документ содержит много изображений, сохранение его в сжатом виде может быть неплохой идеей. Размер файла документа будет меньшим. Однако в некоторых случаях сжатие может уменьшить качество изображений.

Чтобы сохранить документ, необходимо выполнить следующие действия:

  1. Чтобы сохранить документ в качестве сжатого файла, в меню выберите Файл > Сохранить в сжатом виде. Чтобы сохранить документ без сжатия, в меню выберите Файл > Сохранить.
    • При попытке сохранить документ, содержащий изображения, занимающие более 5 МБ без сжатия, откроется окно с вопросом, хотите ли вы сохранить этот файл сжатым или нет. Затем откроется окно Сохранить как.
  2. Введите название файла и путь, по которому следует сохранить файл.
  3. Щелкните кнопку Сохранить.
  • Окно Сохранить как закрывается, документ сохранен.


Создание нового документа

Создание нового документа

В Nero CoverDesigner существует три типа документов. Отличительной чертой является то, как создается фон элементов обложки:

Стандартный документ | Фон создается пользователем, как он хочет, или берется из шаблона.
Документ изображения | В качестве фона всех элементов обложки используется выбранное изображение
Документ Nero Digital | Сохраненная в файле Nero Digital обложка используется в качестве фона для всех элементов обложки.


Создание документа Nero Digital
Создание нового документа или документа изображения

Создание документа Nero Digital

С помощью Nero CoverDesigner можно извлечь сохраненную в файле Nero Digital обложку альбома, и далее использовать ее как основу для документа Nero CoverDesigner.

Чтобы создать документ Nero Digital, необходимо выполнить следующие действия:

  1. В меню выберите Файл > Новая обложка от Nero Digital.
    • Откроется окно Открыть.
  2. Выберите содержащий обложку файл Nero Digital и нажмите кнопку Открыть.
    • Открывается окно Новый документ; выбран тип документа Пользовательский.
  3. Чтобы создать обложку для Nero Digital audio, щелкните вкладку Аудио. Чтобы создать обложку для Nero Digital video, щелкните вкладку Видео.
  4. Выберите шаблон Обложка Nero Digital.
  5. Щелкните по кнопке OK.
    • Окно Новый документ закрывается. В области для черчения отображаются элементы обложки, которые были сохранены в файле Nero Digital. Обложка используется в качестве фонового изображения.
  • Вы создали новый документ Nero Digital и теперь можете завершить дизайн.
Nero Digital

Различные видео- и аудиокодеки MPEG-4 собраны в Nero Digital и полностью совместимы со стандартным MPEG-4. Nero AG продолжает их разработку. Благодаря им достигается гораздо более высокое качество мультимедиа. Кроме того, этот стандарт делает возможным использование дополнительных функций, таких как субтитры.

Nero Digital

Различные видео- и аудиокодеки MPEG-4 собраны в Nero Digital и полностью совместимы со стандартным MPEG-4. Nero AG продолжает их разработку. Благодаря им достигается гораздо более высокое качество мультимедиа. Кроме того, этот стандарт делает возможным использование дополнительных функций, таких как субтитры.


Создание нового документа или документа изображения

Создание нового документа или документа изображения

Чтобы создать новый документ или документ изображения, необходимо выполнить следующие действия:

  1. Чтобы создать новый документ, щелкните пиктограмму [image] на панели инструментов.
    • Появится окно Новый документ.
  2. Чтобы создать новый документ изображения:
    1. В меню выберите Файл > Новая обложка из изображения.
      • Откроется окно Открыть.
    2. Выберите требуемый файл образа и нажмите на кнопку Открыть.
      • Появится окно Новый документ.
  3. В левом списке выбора выделите тип документа.
    • В левом списке выбора отображаются шаблоны для выделенного типа документа; вкладка Аудио выбирается по умолчанию.
  4. Чтобы выбрать тип диска, щелкните по одной из вкладок в правом списке выбора.
    • В списке выбора показываются шаблоны для выбранного документа и тип диска.
  5. В списке выбора, находящемся справа, выберите уже созданный шаблон или шаблон Пустой документ.
    • Выбранный шаблон отображается в области просмотра.
  6. В случае необходимости, введите количество дисков, которое должно содержаться в документе.
    7. AttentionImage

    В последствии вы можете увеличить количество дисков в документе, добавляя диск к данным документа.

  7. Щелкните по кнопке OK.
    • Окно Новый документ закрывается. Если вы выбрали шаблон, содержащий динамические объекты, появляется окно Данные документа.
  8. Если было отображено окно Данные документа, введите данные документа и щелкните кнопку OK.
    • Документы применяются и окно Данные документа закрывается. Во вкладках, находящихся в области для черчения, отображаются элементы обложки выбранного типа документа. Если вы создали документ изображения, выбранное изображение вставляется в качестве фона для всех элементов обложки.
  • Вы создали новый документ и теперь можете завершить дизайн.
смотри также:
  • Тип документа
  • Окно "Данные документа"


Окно "Данные документа"
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Окно "Данные документа"

В окне Данные документа вы можете видеть и/или ввести данные документа. Данные документа определяют содержание динамических объектов, списков дорожек, папок и полей, которые можно применять при дизайне обложки или этикетки. Вы можете ввести контент, название и т.д. диска, для которого вы хотите создать обложку или этикетку.

AttentionImage

Во время запуска из Nero Burning ROM данные документа автоматически заполняются информацией из компиляции.

AttentionImage

Вы можете импортировать данные из файла Nero Digital в данные документа, выбрав Файл > Импортировать из Nero Digital.

По умолчанию данные документа содержат, как минимум, Документ, Диск 1 и тип данных. Вы можете сделать дополнительные вводы самостоятельно.

Чтобы открыть окно, в меню выберите Данные > Данные документа.

Окно состоит из двух областей: в левой области элементы данных документа отображаются в виде древовидной структуры; в правой области отображаются опции ввода для выбранного текущего элемента.

Древовидная структура данных документа может иметь до четырех уровней и представляет данный проект или структуру диска. Вы можете ввести информацию, которая впоследствии может быть использована динамическими объектами на каждом уровне.

Верхний или первый уровень, содержит элемент Документ, который относится ко всему проекту.

На следующем уровне, втором, отображаются диски, которые содержатся в проекте. Вы можете добавить до четырех дисков к элементу Документ. Для каждого диска вы можете указывать его тип; этот ввод относится к третьему и четвертому уровням. Вы можете выбирать из четырех видов дисков:

  • Для типа диска "Аудио CD" — Аудио

  • Для дисков с данными - Данные

  • Для типа диска "Аудио и данные" — Аудио + данные

  • Для видеодисков - Видео

Тип диска, выбранный вами во время создания документа в окне Новый документ, используется для дисков по умолчанию.

Третий уровень содержит тип или типы данных, содержащихся на диске выбранного типа. Например, Аудио CD содержит аудиофайлы, другими словами — тип данных Аудио/Данные раздела. Диск с данными содержит только данные, другими словами — тип данных Система файлов.

Четвертый уровень содержит контент диска под соответствующим типом данных. Например, аудиофайлы (дорожки) перечислены под Аудио/данные раздела, а файлы данных — под типом данных Система файлов.


Документ
Диск

Документ

Для элемента Документ, в правой области Документ, доступны следующие опции ввода:

Заголовок | Указывает заголовок документа. По умолчанию в поле ввода Подзаголовок для диска также прилагается заголовок документа. Эта информация используется в поле типа Заголовок.
Год выпуска | Указывает год выпуска. Эта информация используется в поле типа Год.
Исполнитель/Издатель | Задает исполнителя или издателя. Эта информация используется в поле типа Исполнитель.
Применить ко всем подветвям | Применяет вводы исполнителя или издателя в соответствующих полях Исполнитель/Издатель для Диск, и Исполнитель для Дорожки.
Добавление диска | Добавляет диск к данным документа. Можно добавить до четырех дисков. К документу добавляются соответствующие вкладки, от Диск 1 до Диск 4, содержащие новые элементы обложки для этикетки диска.


Диск
Аудио/данные раздела

Диск

Для элемента Диск, в правой области "Диск", доступны следующие опции ввода:

Подзаголовки | Указывает заголовок диска. Заголовок документа прилагается в поле ввода по умолчанию. Эта информация используется в поле типа Заголовок диска.
Тип | Указывает тип диска. Доступны четыре типа диска: Аудио, Данные, Аудио + данные и Видео. На следующем уровне диск будет содержать различные типы данных, в зависимости от выбранного типа диска. Эта информация используется в поле Тип диска.
Исполнитель/Издатель | Указывает исполнителя или издателя выделенного диска. Эта информация используется в поле типа Исполнитель диска.
Применить ко всем подветвям | Применяет вводы исполнителя или издателя в поле ввода дорожек Исполнитель.
Стереть | Удаляет диск из данных документа вместе с его соответствующими вкладками, находящимися в документе.
Импорт данных | Открывает окно Читать импортированный файл, которое вы можете использовать для выбора файла CDC.

Файл CDC

Файл CDC — это текстовый файл, содержащий информацию о дисках, такую как названия дорожек. Существует большое количество программ, способных генерировать файл CDC.

Файл CDC

Файл CDC — это текстовый файл, содержащий информацию о дисках, такую как названия дорожек. Существует большое количество программ, способных генерировать файл CDC.


Аудио/данные раздела
Файловая система

Аудио/данные раздела

Аудио/данные раздела появляется в качестве ввода для типов дисков Аудио, Аудио + данные и Видео. Информация о номере дорожки и общей длительности воспроизведения отображается в области Аудио/данные раздела с правой стороны.

Доступны следующие кнопки:

Добавить дорожку | Добавляет ввод дорожки к данным.
Удалить все | Удаляет все дорожки из данных.


Файловая система
Данные видео/картинки

Файловая система

Система файлов появляется в качестве ввода для типов дисков Данные, Аудио + данные и Видео. Информация о количестве дорожек и общей длительности воспроизведения отображается в области Система файлов с правой стороны.

Доступны следующие кнопки:

Добавить файлы | Открывает окно Выбрать файлы, которые вы хотите добавить к диску, чтобы вы смогли выбрать файл. Новый ввод добавляется к данным, и автоматически применяется информация файла.
Удалить все | Удаляет все записи файлов из данных.
Добавление папок | Открывает окно Искать папку, в котором можно выбрать папку. Папка добавляется к данным в качестве записи файла.


Данные видео/картинки
Запись данных

Данные видео/картинки

Видео/данные изображения появляется в качестве ввода для типа диска Видео. Количество изображений отображается в области Видео / данные отображения на экране с правой стороны.

Доступны следующие кнопки:

Добавить картинку | Отображает окно Открыть, в котором вы можете выбрать изображение. Новый ввод добавляется к данным, и автоматически применяется информация файла; изображение сохраняется в документе Nero CoverDesigner.
Удалить все | Удаляет все записи файлов из данных.
AttentionImage

Добавление записи

При добавлении записи к данным, к данным документа применяется информация из записи, и структура данных увеличивается соответствующим образом.

AttentionImage

Добавить картинку

При добавлении картинки, она также сохраняется в документе. Дорожки, папки и файлы данных не сохраняются в документе.


Запись данных

Запись данных

Nero CoverDesigner

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Дорожка/Раздел
Информация файла

Дорожка/Раздел

Для записи данных Дорожка/раздел в области Аудио дорожка с правой стороны доступны следующие опции ввода:

Заголовок | Указывает заголовок дорожки.
Исполнитель | Указывает исполнителя дорожки.
Время звучания | Указывает время проигрывания звуковой дорожки.
Расширенная информация | Дает дополнительную информацию о дорожке.
Стереть | Удаляет запись дорожки.


Информация файла
Картинка

Информация файла

Размер и путь доступа к файлу для записи данных Информация о файле отображаются в области Аудиодорожка с правой стороны.

Доступны следующие опции ввода:

Заголовок | Указывает заголовок файла.
Стереть | Удаляет запись файла.


Картинка

Картинка

Следующие опции ввода для записи данных Файл картинки доступны в области с правой стороны:

Заголовок | Указывает заголовок картинки.
Стереть | Удаляет запись картинки.


Диалоговое окно "Свойства и свойства фона"
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Диалоговое окно "Свойства и свойства фона"

Окно Свойства или Свойства фона предлагает много опций конфигурации объектов и фона. В зависимости от выбранного текущего объекта доступны различные вкладки.

Окно Свойства выбранного объекта можно открыть с помощью пиктограммы [image]. Вы можете редактировать объект, изменяя опции конфигурации в данном окне.

Окно Свойства фона можно открыть для всех фонов, выбрав Редактировать > Поменять все фоны, или для фона текущего элемента обложки, выбрав в меню Объект > Свойства фона. Вы можете вставлять и редактировать фон с помощью опций установок.

Доступны следующие вкладки:

Перо | Указывает, имеет ли объект контур. Вы также можете установить ширину и цвет. Эта вкладка доступна для всех объектов.
Кисть | Указывает, закрашен объект или нет, а также, в какой цвет. Вы также можете установить стиль и цвет. Эта вкладка доступна для прямоугольных, овальных объектов, художественного текста, текстового окна, списка дорожек, папок и объектов поля, а также фона.
Текст | Определяет содержание и опции текста. Эта вкладка доступна для объектов текста и поля.
Шрифт | Определяет шрифт, стиль и размер текста. Вы также можете выбрать, в каком виде появится ваш текст: в зачеркнутом шрифте, подчеркнутым и/или маленьких прописных буквах. В окне просмотра показываются ваши изменения. Эта вкладка доступна для объектов текста и поля.
Текстовое поле | Позволяет ввести и форматировать текст. Эта вкладка доступна для объектов текстового поля.
Изгиб | Сгибает объект. Эта вкладка доступна для объектов текстового поля, списка дорожек и папок.
Образ | Позволяет выбирать и редактировать картинку. Эта вкладка доступна для объектов картинки, текстового поля, списка дорожек и папок, а также фона.
Импортировать образ | Предоставляет функции импорта картинок. Эта функция особенно полезна для создания шаблонов. Например, здесь можно установить, будет ли предварительный просмотр картинки автоматически отображаться во время запуска Nero CoverDesigner посредством Nero Burning ROM и там создаваться компиляция в формате диска Компакт-диск с аудиокнигой. Эта вкладка доступна для объектов образа.
Импорт текста | Позволяет импортировать комментарий. Эта функция особенно полезна для создания шаблонов для компакт-дисков с аудиокнигой. Эта функция выполняется только когда вы запускаете Nero CoverDesigner из Nero Burning ROM и создали компиляцию в формате диска Компакт-диск с аудиокнигой. Эта вкладка доступна для объектов текстового поля.
Дорожки | Предоставляет опции для содержимого и внешнего вида списков дорожек.
Папка | Предоставляет опции для содержимого и внешнего вида папки.
Поле | Предоставляет опции для содержимого и внешнего вида полей.

смотри также:
  • Вставка и редактирование фонов


Вкладка "Перо"
Вкладка "Кисть"

Вкладка "Перо"

Вкладка Перо предоставляет установки для контура объекта.

Доступны следующие опции настройки:

 | Активирует контур.
Ширина | Устанавливает ширину контура.
Цвет | Показывает цвет контура. Цвет можно задать с помощью цветового круга, скользящего маркера яркости или полей ввода в области Выбрать цвет.
Цветовой круг | Устанавливает цвет контура. Вы можете передвигать небольшой квадрат в середине цветового круга. Так устанавливается цвет. Вы можете увидеть выбранный цвет на панели дисплея Цвет.
Скользящий маркер яркости | Устанавливает яркость цвета контура. Вы можете установить желаемую величину с помощью скользящего маркера. Вы можете увидеть выбранную яркость на панели дисплея Цвет.
Тон | Устанавливает тон. Вы можете ввести значение от 0 до 255. Квадрат двигается вдоль радиуса цветового круга против часовой стрелки, начиная с правой стороны, со значения 0 = красный.
Насыщенность | Определяет насыщенность цвета. Вы можете ввести значение от 0 до 255. Квадрат двигается через цветовой круг по прямой по направлению к внешней стороне. Насыщенность со значением 255 означает, что один компонент цвета имеет значение 255, а другие два обладают значением 0.
Яркость | Устанавливает яркость цвета. Вы можете ввести значение от 0 до 255. Скользящий маркер яркости двигается вверх или вниз. 255 означает максимальную яркость.
Красный | Определяет долю красного компонента цвета. Вы можете ввести значение от 0 до 255. 255 означает полностью красный цвет.
Зеленый | Определяет долю зеленого компонента цвета. Вы можете ввести значение от 0 до 255. 255 означает полностью зеленый цвет.
Синий | Определяет долю синего компонента цвета. Вы можете ввести значение от 0 до 255. 255 означает полностью синий цвет.
AttentionImage

Если компоненты красного, зеленого и синего равны, цвет контура будет черным (при яркости 0), белым (при яркости 255) или серым (при яркости между 0 и 255).


Вкладка "Кисть"
Вкладка "Текст"

Вкладка "Кисть"

Вкладка Кисть предоставляет опции конфигураций для контура объекта.

Доступны следующие опции настройки:

 | Активирует закрашивание. Когда опция кисти отключена, фон объекта будет прозрачным.
Стиль | Выбирает стиль. Стиль всегда является смесью двух цветов: цвета переднего плана и фона. По умолчанию стили не выбираются.
Передний план | Отображает цвет переднего плана. Чтобы поменять цвет переднего плана, т.е. применить все изменения, вносимые вами в цвет переднего плана в области Выбрать цвет, нажмите эту кнопку. Кнопка отображает цвет закрашивания, если не был выбран какой-либо стиль.
Фон | Отображает цвет фона. Чтобы поменять цвет фона, т.е. применить все изменения, вносимые вами в цвет фона в области Выбрать цвет, нажмите эту кнопку. Если не был выбран какой-либо стиль, кнопка будет блекло-серая.
Цветовой круг | Устанавливает цвет закрашивания. Вы можете передвигать небольшой квадрат в середине цветового круга. Так устанавливается цвет. Вы можете увидеть выбранный цвет на панели дисплея Цвет.
Скользящий маркер яркости | Устанавливает яркость цвета контура. Вы можете установить желаемую величину с помощью скользящего маркера. Вы можете увидеть выбранную яркость на панели дисплея Цвет.
Тон | Устанавливает тон. Вы можете ввести значение от 0 до 255. Квадрат двигается вдоль радиуса цветового круга против часовой стрелки, начиная с правой стороны, со значения 0 = красный.
Насыщенность | Определяет насыщенность цвета. Вы можете ввести значение от 0 до 255. Квадрат двигается через цветовой круг по прямой по направлению к внешней стороне. Насыщенность со значением 255 означает, что один компонент цвета имеет значение 255, а другие два обладают значением 0.
Яркость | Устанавливает яркость цвета. Вы можете ввести значение от 0 до 255. Скользящий маркер яркости двигается вверх или вниз. 255 означает максимальную яркость.
Красный | Определяет долю красного компонента цвета. Вы можете ввести значение от 0 до 255. 255 означает полностью красный цвет.
Зеленый | Определяет долю зеленого компонента цвета. Вы можете ввести значение от 0 до 255. 255 означает полностью зеленый цвет.
Синий | Определяет долю синего компонента цвета. Вы можете ввести значение от 0 до 255. 255 означает полностью синий цвет.


Вкладка "Текст"
Вкладка "Текстовое окно"

Вкладка "Текст"

Вкладка "Текст" предоставляет опции конфигурации и устанавливает содержимое объектов текста и поля.

Доступны следующие опции настройки:

Только для чтения | Если поле ввода в области Контент блекло-серого цвета, текст больше нельзя изменить. Эта функция особенно полезна при создании шаблонов.
Изогнуть | Сгибает текст по нижнему краю вокруг центра.
Поворот текста на 180 градусов | Поворачивает текст на 180 градусов, т.е. текст поворачивается по верхнему краю вокруг центра. Эта опция доступна только если выбрана независимая кнопка Изогнуть.
Контент | Определяет содержимое текста. Для объектов Поля эта опция становится блекло-серого цвета из-за того, что содержимое динамично генерируется из данных документа.

смотри также:
  • Создание шаблона
  • Окно "Данные документа"


Вкладка "Текстовое окно"
Вкладка "Изогнуть"

Вкладка "Текстовое окно"

Содержимое текстового окна вводится во вкладке Текстовое окно. В отличие от текста исполнителей, в текстовом окне возможен перенос строки. Доступны обычные опции редактирования: выбор шрифта и размера, жирный шрифт, курсив, подчеркнутый текст, выравнивание, цвет, копирование и вставка.

Доступны следующие независимые кнопки:

Уместить на форме | Отображает только находящийся в редактируемой области текст, даже если текстовое окно частично выступает за пределы. Размер шрифта не меняется.
Только для чтения | Делает содержимое вкладки блекло-серым, таким образом текст больше нельзя изменить. Эта функция особенно полезна при создании шаблонов.

смотри также:
  • Создание шаблона


Вкладка "Изогнуть"
Вкладка "Образ"

Вкладка "Изогнуть"

Во вкладке Изогнуть доступны следующие независимые кнопки:

Изогнуть объект | Сгибает текст по нижнему краю вокруг центра.
Поворот текста на 180 градусов | Поворачивает текст на 180 градусов, т.е. текст поворачивается по верхнему краю вокруг центра. Эта опция доступна только если выбрана независимая кнопка Изогнуть объект.


Вкладка "Образ"
Эффекты изображения

Вкладка "Образ"

Во вкладке Образ вы можете выбрать и редактировать картинку. Просмотр картинки отображается в области Образ. В поле Название отображается название файла.

Доступны следующие опции настройки:

Кнопка Эффекты | Открывает меню, в котором можно выбрать разные эффекты для изображения.
Кнопка Удалить картинку | Удаляет изображение.

В области Источник картинки доступны следующие опции конфигураций:

Кнопка Файл | Отображает окно Открыть, в котором можно выбрать файл картинки.
Кнопка TWAIN | Сканирует изображение. Данная опция предоставляется только при подключенном сканере.

В области Режим растягивания доступны следующие опции конфигураций:

Кнопка радио

Подогнать под размер

Настраивает изображение так, чтобы оно поместилось на фоне или в рамке.

Если фон или рамка больше или меньше изображения, его размер увеличивается или уменьшается соответствующим образом. Это означает, что ширина и/или длина изображения могут быть искажены.

Кнопка радио

Пропорционально, без ограничения

Настраивает изображение пропорционально к размеру фона или рамки; соотношение ширины и длины изображения (характеристическое отношение) остается таким же.

Если фон или рамка больше или меньше изображения, сверху/снизу или справа/слева от изображения могут появиться пустые места. Наиболее длинная сторона определяет, насколько изменен размер изображения.

Кнопка выбора

Пропорционально, ограничить

Настраивает изображение пропорционально к размеру фона или рамки; соотношение ширины и длины изображения (характеристическое отношение) остается таким же.

Если фон или рамка больше или меньше изображения, области сверху/снизу или справа/слева от изображения могут быть ограничены. Наиболее короткая сторона определяет, насколько изменен размер изображения.

смотри также:
  • Эффекты изображения


Эффекты изображения
Импортировать вкладку картинки

Эффекты изображения

В Nero CoverDesigner доступны несколько эффектов для картинок.

ЭффектРегулировка цвета:

Яркость | Открывает окно Яркость с видами картинки "до" и "после". Чтобы сделать картинку темнее или светлее, передвиньте скользящий маркер Яркость влево или вправо.
Контраст | Открывает окно Контраст с видами картинки "до" и "после". Чтобы увеличить или уменьшить контрастность картинки, передвиньте скользящий маркер Контраст влево или вправо.
Гамма | Открывает окно Гамма с видами картинки "до" и "после". Чтобы сделать средние тона картинки темнее или светлее, передвиньте скользящий маркер Гамма влево или вправо.
Эквалайзер | Применяет к картинке эффект Уравнять. Этот эффект равномерно распределяет значения яркости цветов. Этот эффект подходит для регулировки картинки, которая либо слишком яркая, либо слишком темная. Он также полезен, когда находящиеся в тени объекты нужно сделать более видимыми.

Эффект Фильтр:

Барельеф | Создает рельефную версию изображения.
Вытравка | Генерирует акварельную версию изображения, делая его более мягким и грубым.
Мозаика | Открывает окно Мозаика с видами картинки "до" и "после". Передвигайте скользящий маркер Мозаика вправо, чтобы сделать картинку более грубой, создавая эффект мозаики.
Контур | Обводит края поверхностей на картинке, создавая эффект контура.
Параболический > Выпуклый | Генерирует вогнутый вид
Параболический > Вогнутый | Генерирует выпуклый вид
Постеризация | Открывает окно Постеризация с видами картинки "до" и "после". Чтобы создать эффект картины масляными красками, двигайте скользящий маркер Постеризация вправо или влево.
Резкость | Открывает окно Резкость с видами картинки "до" и "после". Чтобы сделать картинку более резкой и отчетливой, передвиньте скользящий маркер Резкость вправо.
Соляризация | Открывает окно Соляризация с видами картинки "до" и "после". Чтобы усилить эффект освещения, передвиньте скользящий маркер Соляризация влево. Передвиньте скользящий маркер полностью влево, чтобы инвертировать значения и создать негатив.
Размытие | Открывает окно Размытие с видами картинки "до" и "после". Чтобы сделать картинку более размытой и не такой сфокусированной, передвиньте скользящий маркер Размытие вправо. Проделывая это, области сливаются.

Эффект Развернуть:

Горизонтально | Разворачивает изображение горизонтально, заставляя его появляться в зеркальном отражении.
Вертикальн. | Переворачивает изображение вертикально, изображение появляется вверх ногами.
Негатив | Создает негатив изображения.
Сжатие | Открывает окно Сжатие с видами картинки "до" и "после". Чтобы сжать или раздуть картинку, передвиньте скользящий маркер Сжатие влево или вправо от центра.
Скручивание | Открывает окно Скручивание с видами картинки "до" и "после". Чтобы скрутить картинку влево или вправо, передвиньте скользящий маркер Скручивание влево или вправо.
Поворот | Открывает окно Поворот с видами картинки "до" и "после". Передвиньте скользящий маркер поворота вправо, чтобы повернуть изображение на 90°, 180° или 270°.

Соляризация

Соляризация — это термин из аналоговой фотографии. Вследствие воздействия сильным светом, части фотографии, которые на самом деле очень яркие, позже становятся темнее, чем окружающие их объекты на снимке. Многие популярные графические программы предлагают фильтры соляризации, которые можно использовать для искусственного создания этого эффекта для того, чтобы применять его к цифровым фотографиям в качестве стилистического инструмента.

Соляризация

Соляризация — это термин из аналоговой фотографии. Вследствие воздействия сильным светом, части фотографии, которые на самом деле очень яркие, позже становятся темнее, чем окружающие их объекты на снимке. Многие популярные графические программы предлагают фильтры соляризации, которые можно использовать для искусственного создания этого эффекта для того, чтобы применять его к цифровым фотографиям в качестве стилистического инструмента.


Импортировать вкладку картинки
Вкладка "Дорожки и папка"

Импортировать вкладку картинки

Во вкладке Импортировать картинку доступны следующие настройки параметров:

Импортировать картинку, если это возможно

Активирует выпадающее меню Картинка для импорта.

Картинка для импорта

Выбирает изображение для импорта. Доступны следующие записи:

Ничего: Ниодного изображения импортировано не было.

Набросок: Импортирует изображение для просмотра, когда вы запускаете Nero CoverDesigner из Nero Burning ROM, предварительно создав компиляцию с форматом диска компакт-диск с аудиокнигой. Эта функция особенно полезна для создания шаблонов для компакт-дисков с аудиокнигой.

Видеоизображение: импортирует картинку, которую вы добавили к записи Данные видео/кратинки в данных документа. Определить, какая картинка должна быть импортирована, можно с помощью полей Номер диска и Номер картинки.

Обложка: импортирует изображение из файла Nero Digital (если это технически возможно).

Импортировать первоначальную картинку

Импортирует указанное изображение. Если изображение было модифицировано, вы можете использовать эту кнопку, чтобы импортировать картинку в первоначальном виде.


Вкладка "Дорожки и папка"
Вкладка "Поле"

Вкладка "Дорожки и папка"

Во вкладках Дорожки и Папка вы можете определить внешний вид списка дорожек или папки и выбрать контент для отображения на экране. Список дорожек содержит информацию из аудиофайлов; папка содержит информацию из файлов данных. Вы не можете самостоятельно ввести текст в список дорожек/папку — контенты берутся из данных документа.

Имеются следующие варианты настройки:

Независимая кнопка

Показать окно примеров

Открывает окно предварительного просмотра Образец.

В области Данные доступны следующие опции конфигураций:

Поле ввода Диск | Указывает на диск, с которого должна браться информация.
Поле ввода Первая дорожка/запись | Указывает, с какого аудио файла/файла данных должен начинаться список дорожек/папка.
Поле ввода Последняя дорожка/запись | Указывает, каким аудио файлом/файлом данных должен заканчиваться список дорожек/папка.

В области Формат доступны следующие опции конфигураций:

Выпадающее меню Стиль | Выбирает предопределенный стиль, в котором нужно отобразить список дорожек/папку. Стиль можно изменять в области Поля.
Поле ввода Шаг колонок | Устанавливает шаг колонок в процентах.
Выпадающее меню Ориентация | Определяет выравнивание тескта.
Независимая кнопка Уместить текст в форму | Отображает только находящийся в редактируемой области текст, даже если список дорожек / папка частично выступает за пределы. Размер шрифта регулируется в случае необходимости.

В области Поля доступны следующие опции конфигураций:

Список выбора

Отображает поля, доступные в выбранном стиле, например, номер дорожки и путь к файлу. Значение каждой колонки, как показано ниже:

Использовать: это поле видно в списке дорожек / папке. Если незавасимая кнопка не выбрана, это поле не видно в списке дорожек / папке.

Колонка: показывает колонку, в которой будет показано поле.

Тип поля: показывает тип поля, напр., номер или название дорожки.

Левое выпадающее меню

Подбирает формат для выбранного поля.

Текст может отображаться обычно, прописными буквами, строчными буквами или перевернутым.

Цифры могут быть отображены в качестве одиночных цифр, двойных цифр или римских цифр.

Время проигрывания можно отображать в разных форматах, напр., в секундах, М:СС, Ч:ММ:СС, и т.д.

Размеры файлов могут быть отображены в битах, кБ или МБ.

Правое выпадающее меню

Выбирает расположение выделенного поля. Расположение всегда относится к полной колонке, в которой находится поле.

Открывает окно Выбрать цвет, где вы можете выбрать цвет для выделенного поля. Это окно такое же, как и то, которое открывается для области Выбрать цвет во вкладках Перо и Кисть.

Кнопка показывает выбранный в настоящий момент цвет.

Открывает окно Шрифт, где вы можете выбрать шрифт, стиль и эффекты для выделенного поля. В выпадающем меню Сценарий вы также можете указать набор знаков для использования. Просмотр текста отображается в области Образец.

Кнопка показывает выбранный в настоящий момент шрифт. В поле ввода (справа от кнопки) указывается соответствующий размер шрифта в процентах для выделенного поля.

Поле ввода

Ведущий текст

Указывает соответствующий размер шрифта в процентах для выделенного поля.

Поле ввода

Заверш. текст

Указывает на текст, который должен появиться за выбранным полем на списке дорожек / папке.

смотри также:
  • Вкладка "Кисть"


Вкладка "Поле"

Вкладка "Поле"

Вкладка Поле предоставляет опции установок для полей. По большей части, поля берут свой контент из данных документа. Вкладка Поле состоит из списка выбора типов полей, области Опции и независимой кнопки.

Все типы полей перечислены в списке выбора Тип поля. Область Опции относится к выделенному типу поля. Не все опции настроек доступны для каждого типа поля.

Обычно доступны следующие настройки параметров:

Тип поля

Указывает тип поля. Доступны следующие типы поля:

Заголовок, Исполнитель, Тип диска, Год, Название диска, Исполнитель диска, Количество дорожек, Общее время проигрывания, Общий размер файлов, Дата последнего сохранения, Дата печати и Пользовательский текст.

Независимая кнопка

Фикс.размер

Указывает на то, что текст обладает фиксированной высотой, даже если размер рамки изменен. Высота текста основывается на размере шрифта, указанном во вкладке Шрифт.

Если независимая кнопка не отмечена, текст регулируется, чтобы подогнать его под размер рамки и наоборот.

Эта функция недоступна для изогнутого текста.

В области Опции доступны следующие опции конфигураций:

Выпадающее меню Ориентация | Определяет распределение выбранного типа поля в рамке.
Выпадающее меню Диск | Указывает, к какому диску относится выбранный тип поля
Выпадающее меню Формат времени | Указывает формат отображения времени проигрывания.
Выпадающее меню Формат размера | Указывает формат размера файла.
Выпадающее меню Формат даты | Указывает формат даты.
Вводимый текст Польз. текст | Указывает текст для типа поля Пользовательский текст.
Вводимый текст Ведущий текст | Указывает текст, который появляется в передней части выбранного типа поля.
Вводимый текст Заверш. текст | Указывает на текст, который должен появиться за выбранным типом поля.
AttentionImage

Тип поля, выбранный в списке выбора Тип поля, применяется к вставленному полю, даже если вы выбрали другой тип поля перед этим.


Окно геометрии
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Окно геометрии

Положение, размер и вращение объекта определяются в окне Геометрия. Чтобы открыть окно, в меню выберите Объект > Геометрия.

В области Положение доступны следующие поля ввода:

X | Указывает координаты Х верхней левой точки рамки.
Y | Указывает координаты Y верхней левой точки рамки.

В области Размер доступны следующие поля ввода:

Ширина | Указывает ширину объекта в миллиметрах.
Высота | Указывает высоту объекта в миллиметрах.

В области Вращение доступно следующее поле ввода:

Угол

Указывает угол поворота.


Окно геометрии для изогнутых объектов

Окно геометрии для изогнутых объектов

В окне Геометрия для изогнутых объектов показывается положение центра и положение объекта по отношению к центру. Чтобы открыть окно, в меню выберите Объект > Геометрия.

В области Центр доступны следующие поля ввода:

X | Указывает координаты Х центральной точки (вокруг которой вращается объект).
Y | Указывает координаты Y центральной точки (вокруг которой вращается объект).

В области Вращение доступны следующие поля ввода:

Старт | Указывает положение текста по отношению к центральной точке. Начальной точкой текста является левый край первой буквы. Разделение на градусы широко распространено в математике: 0 градусов находится справа, на уровне средней точки, градусы увеличиваются в направлении против часовой стрелки.
Дуга | Определяет изгиб для текста. Если, например, выбрать 180 градусов, текст будет изогнут в виде полукруга.


Окно "Выровнять элементы"
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Окно "Выровнять элементы"

Окно Выравнять элементы выравнивает объекты, относящиеся к странице, т.е. редактируемую область черчения или другой объект. Чтобы открыть окно, в меню выберите Объект > Выравнять.

AttentionImage

Эта функция недоступна для изогнутых объектов.

Это окно содержит следующие независимые и зависимые кнопки:

Независимая кнопка Выравнивание по горизонтали | Указывает выравнивание по горизонтали. Есть три зависимые кнопки: Влево: выравнивает объект вдоль левого края. Центр: центрирует объект. Вправо: выравнивает объект вдоль правого края.
Независимая кнопка Выравнивание по вертикали | Указывает выравнивание по вертикали. Есть три зависимые кнопки: Верх: выравнивает объект вдоль верхнего края. Центр: центрирует объект. Низ: выравнивает объект вдоль нижнего края.
Зависимая кнопка Последний выбранный элемент | Выравнивает объект по отношению с другим. Чтобы воспользоваться этой функцией, необходимо выбрать два объекта; последний выбранный объект будет выровнен по отношению к первому. Эта функция полезна при расположении двух объектов один на другой, напр., текст на картинке.
Зависимая кнопка Страница | Выравнивает объект по отношению к странице, т.е. к редактируемой области.


Вставка и редактирование объектов
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Вставка и редактирование объектов

Nero CoverDesigner

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Вставить объект
Изменение размера, формы и положения

Вставить объект

В Nero CoverDesigner можно вставлять объекты, чтобы создавать элементы обложки для документа. Вставленный объект автоматически выделяется, и его можно редактировать

Чтобы создать элемент упаковки, вы можете вставлять объекты в области черчения. Следуйте инструкциям:

  1. Чтобы вставить линию:
    1. Щелкните пиктограмму [image] на панели инструментов.
      • Курсор изменится на перекрестие с символом линии.
    2. Нажмите на область черчения и протяните курсор.
      • Линия вставлена.
  2. Чтобы вставить прямоугольник:
    1. Щелкните пиктограмму [image] на панели инструментов.
      • Курсор изменится на перекрестие с символом прямоугольника.
    2. Нажмите на область черчения и протяните курсор.
      • Прямоугольник вставлен.
  3. Чтобы вставить эллипс:
    1. Щелкните пиктограмму [image] на панели инструментов.
      • Курсор изменится на перекрестие с символом эллипса
    2. Нажмите на область черчения и протяните курсор.
      • Эллипс вставлен.
  4. Чтобы вставить художественный текст:
    1. Щелкните пиктограмму [image] на панели инструментов.
      • Курсор изменится на перекрестие с символом А
    2. Нажмите на область черчения.
      • Вставится вертикальная линия.
    3. Введите текст прямо в области черчения.
    4. Нажмите кнопку ввода.
    AttentionImage

    Вы не можете ввести художественный текст с переносом строки. Чтобы ввести более длинный текст с переносом строки, используйте объект Текстовое окно.

  5. Чтобы вставить текстовой блок
    1. Щелкните пиктограмму [image] на панели инструментов.
      • Курсор изменится на перекрестие с символом "Аbc".
    2. Нажмите на область черчения и протяните курсор.
      • Окно Свойства открывается во вкладке Текстовое окно.
    3. Введите текст в области ввода.
    4. Укажите опции текста.
    5. Щелкните по кнопке OK.
      • Текстовое окно вставлено вместе с введенным вами текстом.
  6. Чтобы вставить список дорожек или папку:
    1. Щелкните пиктограмму [image] или [image] на панели инструментов.
      • Курсор изменится на перекрестие с символом списка дорожек или папки.
    2. Нажмите на область черчения и протяните курсор.
      • Список дорожек или папка вставлены. Если вы полностью ввели данные документа, будут отображены соответствующие контенты.
  7. Чтобы вставить картинку:
    1. Щелкните пиктограмму [image] на панели инструментов.
      • Откроется окно браузера Открыть.
    2. Выберите файл образа и нажмите на кнопку Открыть.
      • Окно Открыть закроется. Курсор мыши измениться на перекрестие с символом камеры, и вокруг курсора будет показана рамка выбранного изображения.
    3. Нажмите на область черчения.
      • Выбранное изображение вставлено.
  8. Чтобы вставить поле:
    1. Щелкните пиктограмму [image] на панели инструментов.
      • Откроется расширенное диалоговое окно, и в нем будут показаны типы полей.
    2. Выбрать тип поля.
      • Курсор мыши измениться на перекрестие, и контур выбранного поля отобразится на заднем плане.
    3. Нажмите на область черчения.
      • Поле вставлено. Если вы ввели что-то в данные документа, будут отображены соответствующие контенты. Если данных документа нет, название типа поля показывается в угловых скобках.
  • Вы успешно запустили вставили объект. Теперь вы можете редактировать его или продолжить создание обложки. Вставленный объект автоматически выделяется и показывается рамка с ее точками привязки и стрелкой вращения.
смотри также:
  • Вкладка "Текст"
  • Окно "Данные документа"


Изменение размера, формы и положения
Преобразование художественного текста

Изменение размера, формы и положения

Вставленный объект можно редактировать с помощью Nero CoverDesigner. Вы можете изменить размер, форму, положение и, если необходимо, цвет.

Чтобы поменять размер, форму или положение объекта, необходимо проделать следующее:

  1. Щелкните пиктограмму [image] (инструмент выбора) на панели инструментов.
  2. Выделите объект, который хотите править.
    • Вокруг объекта появится рамка с точками привязки и стрелкой вращения.
    Выделенный объект
  3. Чтобы точно поменять положение, размер и/или поворот объекта:
    1. В меню выберите Объект > Геометрия.
      • Откроется окно Геометрия.
    2. Введите необходимые положение, размер и угол вращения.
    3. Щелкните по кнопке OK.
      • Окно закрывается и объект изменяется в соответствии с вашими новыми вводами.
  4. Чтобы точно выровнять объект в области черчения:
    1. В меню выберите Объект > Выровнять.
      • Появится окно Выровнять элементы.
    2. Настройте необходимые параметры.
    3. Щелкните по кнопке OK.
      • Окно закрывается, и объект позиционируется в соответствии с вашими новыми вводами.
  5. Чтобы поменять положение объекта вручную, передвиньте объект, нажав и дурживая кнопку мыши.
  6. Чтобы поменять положение центральной точки изогнутого текста:
    1. Нажмите на центральную точку.
      • Курсор мыши изменится на перекрестие.
    2. Передвиньте центральную точку, удерживая кнопку мыши нажатой.
      • Положение центральной точки изменено.
  7. Чтобы поменять размер или форму объекта вручную:
    1. Передвиньте курсор мыши на точку привязки на рамке.
      • Курсор мыши изменится на двойную стрелку, показывающую направление, в котором можно передвигать объект.
    2. Нажмите на точку привязки и тяните ее в нужном направлении.
      • Объект станет больше или меньше.
  8. Чтобы поменять вращение объекта вручную:
    1. Передвиньте курсор мыши на стрелку вращения рамки.
      • Курсор мыши изменится на стрелку вращения.
    2. Нажмите на стрелку вращения и вращайте объект в нужном направлении.
      • Объект повернут.
  9. Чтобы изменить свойства, напр., перо, кисть, шрифт и т.д.:
    1. Щелкните значок [image].
      • Откроется окно Свойства. Видные в окне вкладки являются показателями текущего выбранного объекта.
    2. Укажите свойства во вкладках.
    3. Щелкните по кнопке OK.
      • Окно закрывается, и объект изменяется в соответствии с вашими новыми вводами.
  10. Чтобы изменить контент художественного текста:
    1. Щелкните пиктограмму [image] на панели инструментов.
      • Курсор изменится на перекрестие с символом А.
    2. Щелкните по художественному тексту и выполните необходимые изменения контента.
    3. Нажмите кнопку ввода
  • Вы отредактировали объект.
смотри также:
  • Окно геометрии
  • Окно "Выровнять элементы"


Преобразование художественного текста
Применение эффектов изображения

Преобразование художественного текста

С помощью Nero CoverDesigner вы можете преобразовать художественный текст в графический элемент. Свойства текста после конвертации уже нельзя редактировать.

Чтобы преобразовать художественный текст, следуйте инструкциям:

  1. Щелкните пиктограмму [image] (инструмент выбора) на панели инструментов.
  2. Выделите художественный текст, который хотите преобразовать.
    • Вокруг текста появится рамка с точками привязки и стрелкой вращения.
  3. В контекстном меню выберите Преобразовать в кривые.
    • Появится окно с информацией о том, что текст будет преобразован в графический элемент, и вы больше не сможете редактировать свойства текста.
  4. Щелкните по кнопке OK.
    • Диалоговое окно закрывается, художественный текст преобразован.
  • Вы успешно преобразовали художественный текст в графический элемент. В окне Свойства доступны вкладки Перо и Кисть.


Применение эффектов изображения
Указание параметров по умолчанию для объектов

Применение эффектов изображения

В Nero CoverDesigner вы можете применить к изображениям широкий диапазон эффектов.

Следуйте инструкциям:

  1. Щелкните пиктограмму [image] (инструмент выбора) на панели инструментов.
  2. Выделите изображение, которое хотите править.
    • Вокруг текста появится рамка с точками привязки и стрелкой вращения.
  3. Щелкните по пиктограмме меню [image].
    • Откроется окно Свойства.
  4. Щелкните кнопку Эффекты.
    • Показывается меню.
  5. Выберите необходимый эффект.
    • Откроется соответствующее окно с видами "до" и "после".
    AttentionImage

    В случае с некоторыми эффектами, как например, с эффектом Негатив, окно не открывается, эффект применяется сразу же.

  6. Выберите желаемую величину с помощью скользящего маркера.
  7. Щелкните по кнопке OK.
    • Окно закроется. В области изображения показывается настоящий вид картинки.
  8. Если необходимо, добавьте еще эффектов.
  9. Щелкните по кнопке OK.
  • Окно Свойства закроется. Находящееся в области черчения изображение изменяется в соответствии с вашими новыми вводами.
AttentionImage

Если вы не удовлетворены эффектами, можете отменить свое (-и) последнее (-ие) действие (-ия) с помощью пиктограммы [image] на панели инструментов.

Количество действий, которое вы можете отменить, зависит от значения, введенного в установки программы. Вы можете изменить это значение в окне Установки приложения (см. Окно "Установки приложения").

смотри также:
  • Эффекты изображения


Указание параметров по умолчанию для объектов

Указание параметров по умолчанию для объектов

В Nero CoverDesigner вы можете установить для объектов параметры по умолчанию. Параметры по умолчанию определяют для объекта записи во вкладках окна Свойства.

AttentionImage

Параметры по умолчанию нельзя конфигурировать для картинок.

Чтобы установить для объектов параметры по умолчанию, необходимо проделать следующее:

  1. Чтобы установить параметры по умолчанию для геометрических объектов:
    1. В меню выберите Объект > Свойства графики по умолчанию.
      • Появится окно Свойства по умолчанию с вкладками Перо и Кисть.
    2. Укажите нужные свойства во вкладках.
    3. Щелкните по кнопке OK.
      • Окно закроется. Геометрические объекты с выбранными по умолчанию свойствами будут вставлены.
  2. Чтобы конфигурировать параметры по умолчанию для художественного текста и полей:
    1. В меню выберите Объект > Свойства художественного текста по умолчанию.
      • Появится окно Свойства по умолчанию с вкладками Перо, Кисть, Шрифт и Поле.
    2. Укажите нужные свойства во вкладках.
    3. Щелкните по кнопке OK.
      • Окно закроется. Художественный текст и поля с выбранными по умолчанию свойствами будут вставлены.
  3. Чтобы конфигурировать параметры по умолчанию для текстовых окон, списков дорожек и папок:
    1. В меню выберите Объект > Свойства текстового окна по умолчанию.
      • Появится окно Свойства по умолчанию с вкладками Перо, Кисть, Папка и Дорожки.
    2. Укажите нужные свойства во вкладках.
    3. Щелкните по кнопке OK.
      • Окно закроется. Текстовые окна, списки дорожек и папки с выбранными по умолчанию свойствами будут вставлены.
  • Вы успешно сконфигурировали параметры по умолчанию для объектов.
AttentionImage

Некоторые из внесенных вами изменений во вкладки могут при некоторых условиях не применяться ко всем объектам.

смотри также:
  • Диалоговое окно "Свойства и свойства фона"


Вставка и редактирование фонов
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Вставка и редактирование фонов

В Nero CoverDesigner вы можете вставлять и редактировать фон. Можете вставлять или редактировать фоны для всех элементов обложки документа одновременно или редактировать фон элемента обложки по отдельности.

Чтобы вставить фон и редактировать его свойства, необходимо проделать следующее:

  1. Чтобы вставить или редактировать фон для текущего элемента обложки, выберите в меню Объект > Свойства фона.
    Если вы хотите вставить или редактировать фон для всех элементов обложки, выберите в меню Редактировать > Изменить все фоны.
    • Откроется окно "Свойства фона".
  2. Чтобы создать цветной фон:
    1. Щелкните по вкладке Кисть.
    2. В случае необходимости выберите цвет и стиль.
  3. Чтобы вставить фоновое изображение:
    1. Щелкните по вкладке Изображение.
    2. В области Источник изображений выберите файл изображения.
      • Изображение отображается в области предварительного просмотра Изображение. Область Режим растяжения активна.
    3. В области Режим растяжения укажите, как масштабируется фоновое изображение.
    4. Примените к картинке все необходимые эффекты.
  4. Щелкните по кнопке OK.
  • Фон отображается в соответствии с вашими настройками.
смотри также:
  • Вкладка "Кисть"
  • Вкладка "Образ"
  • Эффекты изображения


Инструменты дизайна
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Инструменты дизайна

Nero CoverDesigner

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сетка
Направляющие

Сетка

Для позиционирования объектов можно использовать сетку. В Nero CoverDesigner сетка отображается в виде серии точек с одинаковыми горизонтальными и вертикальными интервалами.

В меню Nero CoverDesigner Вид доступны следующие опции:

Показать сетку | Показывает сетку.
Привязать к сетке | Привязывает объекты к решетке. Объекты привязываются к точкам сетки, когда они передвигаются или рисуются рядом с ними.
Установка сетки | Отображает окно Установки сетки, в котором можно указать горизонтальные и вертикальные интервалы между точками сетки.


Направляющие

Направляющие

Направляющие — это линии, которые можно использовать для позиционирования объектов. В Nero CoverDesigner направляющие показываются в виде синих пунктирных линий.

В меню Nero CoverDesigner Вид доступны следующие опции:

Вход Показать направляющие | Показывает направляющие.
Вход Привязать к направляющим | Выравнивает объекты вдоль направляющих. Объекты привязываются к направляющим, когда они передвигаются или рисуются рядом с ними.
Вход Настройка направляющих | Открывает окно Настройка направляющих, в котором можно создать горизонтальные и вертикальные направляющие.
AttentionImage

Создание направляющих вручную

Вы можете создать направляющие вручную, щелкнув на горизонтальную или вертикальную линейку и перетащив направляющую в чертежную область.


Создание и редактирование шаблонов
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Создание и редактирование шаблонов

Nero CoverDesigner

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Создание шаблона
Модифицирование шаблона

Создание шаблона

С помощью Nero CoverDesigner вы можете создавать собственные шаблоны.

Для этого необходимо выполнить следующие действия:

    AttentionImage

    Данные документа не сохраняются, когда документ сохраняется как шаблон.

  1. Щелкните пиктограмму [image] на панели инструментов.
    • Откроется окно Новый документ.
  2. Выберите тип документа и пустой или заранее созданный шаблон.
  3. Отметьте окошко Создать новый шаблон.
  4. Щелкните по кнопке OK.
    • Окно Новый документ закрывается, и в области черчения показываются предопределенные элементы обложки для выбранного типа документа.
    AttentionImage

    Если вы выбрали тип документа Пользовательский, вы можете добавить новые элементы обложки, выбирая в меню Редактировать > Вставить новую страницу.

  5. Составьте нужный вам документ.
  6. Чтобы сохранить шаблон в качестве сжатого файла, в меню выберите Файл > Быстрое сохранение.
    Чтобы сохранить шаблон без сжатия, в меню выберите Файл > Сохранить.
    • При попытке сохранить шаблон, содержащий изображения, занимающие более 5 МБ без сжатия, откроется окно с вопросом, хотите ли вы сохранить этот файл сжатым или нет.
      Затем откроется окно Сохранить как.
    AttentionImage

    Если шаблон содержит большое количество изображений, сохранение его в сжатом виде может быть неплохой идеей. Размер файла шаблона будет меньшим. Однако в некоторых случаях сжатие может уменьшить качество изображений.

  7. Если показывается папка Мои документы, в комбинированном окне Сохранить в выберите папку Nero CoverDesigner Шаблоны.
  8. Введите название файла и щелкните кнопку Сохранить.
    9. AttentionImage

    Даже если в начале вы не отметили независимую кнопку Создать новый шаблон, вы все еще можете создать шаблон. В таком случае в меню Файл просто выберите Сохранить как шаблон. Убедитесь в том, что вы сохранили файл шаблона в папке Nero CoverDesigner Шаблоны, чтобы он показался в списке шаблонов.

  • Файл шаблона сохраняется под указанным именем. Теперь он будет доступен в списке шаблонов в окне Новый документ, под типами документа и диска, выбранными вами во время его создания, или чьи элементы обложки содержались в файле шаблона.
смотри также:
  • Вставка и редактирование фонов


Модифицирование шаблона

Модифицирование шаблона

Вы можете модифицировать шаблоны в Nero CoverDesigner.

Следуйте инструкциям:

  1. Выберите в меню Файл > Открыть.
    • Откроется окно обзора.
  2. В папке Nero CoverDesigner Шаблоны выберите необходимый файл шаблона (*.nct), и нажмите кнопку Открыть.
    • Окно просмотра файлов закроется. Появится окно с вопросом, хотите ли вы редактировать шаблон.
  3. Щелкните по кнопке Да.
    • Документ шаблона открыт.
  4. Отредактируйте документ как вам нужно.
  5. Щелкните кнопку [image].
  • Изменения сохраняются в шаблоне. Теперь вы можете закрыть шаблон и использовать его для создания нового документа.
смотри также:
  • Вставка и редактирование фонов


Сохранение обложек в файлах Nero Digital
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Сохранение обложек в файлах Nero Digital

С помощью Nero CoverDesigner вы можете сохранить обложку альбома в файле Nero Digital. Nero Digital является форматом сохранения MPEG-4 для аудио- и видеофайлов, созданных Nero AG. Созданный элемент обложки сохраняется в файле в качестве обложки. Это означает, что изображение вашего последнего дизайна элемента обложки создается и сохраняется в качестве фонового изображения.

AttentionImage

Любые существующие в файле Nero Digital элементы обложки одного типа (напр., буклет) перезаписываются. Мы рекомендуем заблаговременно создать документ Nero Digital (см. Создание документа Nero Digital), чтобы видеть, были ли какие-либо обложки уже сохранены в файле Nero Digital.

Должны быть удовлетворены следующие требования:

  • Вы создали содержащий составленные элементы обложки документ.

Чтобы сохранить обложку в файле Nero Digital, необходимо выполнить следующие действия:

  1. В меню выберите Файл > Экспортировать в Nero Digital.
    • Откроется окно Сохранить как.
  2. Выберите файл Nero Digital, в котором вы хотите сохранить обложку.
  3. Щелкните кнопку Сохранить.
  • Элементы обложки сохранены в файле Nero Digital. Теперь вы можете использовать файл Nero Digital, чтобы создать документ Nero Digital, содержащий сохраненные элементы обложки.
смотри также:
  • Создание документа Nero Digital


Печать этикеток LightScribe
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Печать этикеток LightScribe

Если вы обладаете рекордером LightScribe, вы можете печатать на печатной поверхности для этикеток CD/DVD-дисков LightScribe при помощи Nero CoverDesigner. Печатная поверхность диска окрашена в специальный цвет или покрыта термическим слоем, который нагревается лазером внутри рекордера во время отпечатывания изображения и текста.

AttentionImage

Данная функция может быть применена только в случае использования пишущих приводов, поддерживающих технологию LightScribe.

Чтобы отпечатать этикетку LightScribe, необходимо выполнить следующие действия:

  1. Создайте новый документ типа LightScribe.
    • Документ содержит вкладку Диск 1 с элементом обложки для этикетки диска.
  2. Составьте этикетку для диска как вам нужно.
  3. Щелкните пиктограмму [image] на панели инструментов.
    • Открывает окно Свойства печати LightScribe.
  4. Установите необходимые опции печатания.
  5. Вставьте записываемый диск LightScribe в проигрыватель LightScribe печатной стороной вниз.
  6. Щелкните кнопку Печатать.
    • Процесс печатания начинается. Вы можете следить за состоянием процесса на индикаторе процесса. Как только заканчивается печать, показывается диалоговое окно Nero – LightScribe, в котором передается сообщение о результате процесса печатания.
  7. Щелкните по кнопке OK.
  • Вы успешно создали и напечатали пользовательскую этикетку LightScribe.
смотри также:
  • Вставка и редактирование фонов
  • Создание нового документа или документа изображения
LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

LightScribe CD/DVD

CD/DVD-диски LightScribe имеют специальный цветной/термический слой между верхним и нижним слоями; этот слой нагревается лазером рекордера, таким образом на CD/DVD-дисках отпечатываются изображения и текст.

LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

LightScribe CD/DVD

CD/DVD-диски LightScribe имеют специальный цветной/термический слой между верхним и нижним слоями; этот слой нагревается лазером рекордера, таким образом на CD/DVD-дисках отпечатываются изображения и текст.


Окно Свойства печати LightScribe

Окно Свойства печати LightScribe

Изменить свойства печати этикеток LightScribe в соответствии с индивидуальными требованиями можно в окне Свойства печати LightScribe.

Доступны следующие варианты:

Область Контрастность печати | Позволяет индивидуально отрегулировать качество печати. Данная кнопка выбора по умолчанию настроена как Нормальное.
Поле ввода Число копий | Позволяет задать количество копий для печати.
Выпадающее меню Привод | Позволяет задать необходимый привод. Данный вариант имеет место только в том случае, когда имеется несколько пишущих пиводов LightScribe.
Независимая кнопка Автоматически выключить ПК после завершения | Позволяет выключить компьютер после того, как этикетка будет нанесена (если возможно).
Кнопка Печать | Запускает процесс нанесения этикетки.
Кнопка Просмотр | Позволяет открыть диалоговое окно Предварительный просмотр LightScribe. В нем отображается будущий общий вид этикетки.


Печатание этикеток LabelFlash
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Печатание этикеток LabelFlash

С помощью Nero CoverDesigner вы можете отпечатать этикетку на печатной стороне и/или стороне, на которую записываются данные, DVD-диска Labelflash.

Должны быть удовлетворены следующие требования:

  • Рекордер Labelflash подсоединен к вашему компьютеру.

Чтобы напечатать этикетку Labelflash на печатной стороне или DiskT@2 на стороне для записи данных вашего DVD-диска, необходимо проделать следующее:

  1. Создайте новый документ типа Labelflash.
    • Документ содержит вкладку Диск 1 с элементом обложки для этикетки диска.
  2. Отредактируйте этикетку для диска так, как вам нужно.
  3. Щелкните пиктограмму [image] на панели инструментов.
    • Откроется окно Свойства печати Labelflash.
  4. Установите необходимые опции печатания.
  5. Выберите сторону, на которой вы хотите печатать.
    • Логотип в нижнем левом углу отображает соответствующий логотип Labelflash или DiskT@2.
  6. Если вы хотите напечатать этикетку Labelflash на печатной стороне, вставьте пустой диск Labelflash в рекордер, печатной стороной вниз. Если вы хотите напечатать DiskT@2 на стороне для данных, вставьте пустой диск Labelflash в рекордер, стороной для данных вниз.
  7. Щелкните по кнопке OK.
    • Откроется окно Печать Labelflash или Печать DiskT@2, и начнется процесс печатания. Вы можете следить за состоянием процесса на индикаторе процесса. Как только заканчивается печать, открывается окно с результатом процесса печати.
  8. Щелкните по кнопке OK.
  • Вы успешно создали и напечатали пользовательскую этикетку Labelflash или DiskT@2.
смотри также:
  • Создание нового документа или документа изображения
  • Диалоговое окно "Свойства и свойства фона"
  • Вставка и редактирование фонов
Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.


Окно "Параметры печати Labelflash"

Окно "Параметры печати Labelflash"

Вы можете настроить параметры печати вашей этикетки Labelflash в соответствии со своими требованиями в окне Параметры печати Labelflash.

Доступны следующие опции конфигурации и кнопки:

Выпадающее меню Профиль для | Позволяет индивидуально отрегулировать качество печати. Чтобы изменить уровень контрастности и скорость вращения, выберите Пользовательский.
Ползунок полосы прокрутки Уровень контраста | Указывает уровень контраста
Выпадающее меню Скорость вращения | Указывает скорость вращения DVD-диска.
Зависимая кнопка Сторона для данных | Указывает на то, что по умолчанию нужно печатать на стороне для данных.
Кнопка выбора Наклейки | Указывает на то, что по умолчанию нужно печатать на печатной стороне.
Кнопка выбора Обе стороны | Указывает на то, что по умолчанию нужно печатать на обеих сторонах.
Кнопка Просмотр печати | Открывает окно Просмотр перед печатью, в котором показывается, как приблизительно будет выглядеть этикетка на DVD-диске Labelflash.
Независимая кнопка Извлечь диск после печати | Извлекает диск по окончании печати.
Кнопка Прожиг (Отображается вместо кнопки "ОК") | Начинает процесс печати.


Окно печати
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Окно печати

Параметры печати документа устанавливаются в окне Печать перед печатью.

Окно содержит три вкладки:

Общие | Позволяет выбирать принтер.
Свойства | Представляет параметры установок окантовки печатной бумаги и меток обрезки, а также для "bleeding".
Элементы | Выбирает элементы обложки для печати.


Вкладка "Свойства"
Вкладка "Элементы"

Вкладка "Свойства"

Вкладка Свойства содержит три области: Печатать окантовку, Печатать метки обрезки и Разное.

В области Печатать окантовку доступны следующие опции конфигураций:

Кнопка выбора Для всех наборов бумаги | Печатает окантовка для всех наборов бумаги.
Зависимая кнопка Только для норм. бумаги | Печатает окантовку только на нормальных наборах бумаги.
Зависимая кнопка Никогда | Никогда не печатает окантовку бумаги.

В области Печатать метки обрезки доступны следующие опции конфигураций:

Зависимая кнопка Для всех наборов бумаги | Печатает метки обрезки для всех наборов бумаги.
Кнопка выбора Только для норм. бумаги | Печатает метки обрезки только на нормальных наборах бумаги.
Кнопка выбора Никогда | Никогда не печатает метки обрезки.

В области Разное доступны следующие опции конфигураций:

Независимая кнопка/ Поле ввода Разрешить Bleeding | Включает Bleeding и указывает насколько далеко ниже края элемента обложки будет производиться печать.
Независимая кнопка Запрашивать новую страницу | Указывает, что для печати каждой новой страницы нужно давать подтверждение.
Поле ввода Копий | Указывает, сколько раз необходимо печатать документ.
Кнопка Просмотр | Откроется окно Просмотр перед печатью.

Bleeding означает, что ваш проект будет напечатан за полями элемента обложки, таким образом перекрывая его. Bleeding необходим, чтобы избежать "пустых мест", которые могут появиться при смещении распечатки или если элемент обложки не был точно обрезан.

Bleeding означает, что ваш проект будет напечатан за полями элемента обложки, таким образом перекрывая его. Bleeding необходим, чтобы избежать "пустых мест", которые могут появиться при смещении распечатки или если элемент обложки не был точно обрезан.


Вкладка "Элементы"
Печать документов

Вкладка "Элементы"

Вкладка Элементы содержит список выбора, область предварительного просмотра и параметры конфигураций. Вы можете выбрать элементы обложки для печати в списке выбора.

В области предварительного просмотра показывается, как будут выглядеть на бумаге распечатанные элементы обложки. Набор бумаги, на которой будут распечатаны отображенные элементы обложек, показывается под областью предварительного просмотра. Элементы обложки, которые будут распечатаны, отображаются в синем цвете, а те, которые не будут отпечатаны — в сером.

Во вкладке Элементы доступны следующие опции конфигураций:

Поле ввода Копии элемента | Указывает, сколько раз будет отпечатан выбранный элемент обложки.
Независимая кнопка Печать на норм. бумаге | Печатает выбранный элемент обложки на нормальной бумаге. Эта независимая кнопка доступна только, когда для элемента обложки не был задан набор нормальной бумаги.


Печать документов

Печать документов

Должны быть удовлетворены следующие требования:

  • Вы уже открыли документ.

Чтобы распечатать документ или его часть, необходимо выполнить следующие действия:

  1. В меню выберите Файл > Печатать.
    • Откроется окно Печатать.
  2. Выберите принтер во вкладке Общее.
  3. Выберите необходимые параметры во вкладке Свойства.
  4. Выберите элементы обложки, которые нужно распечатать, во вкладке Элементы.
  5. Если вы присвоили элементам обложки различные наборы бумаги, чтобы узнать в каком порядке наборы бумаги будут печататься, посмотрите под областью предварительного просмотра. Вставьте бумагу/диски в принтер в правильном порядке.
  6. Щелкните по кнопке OK.
  • Документ или выбранные элементы обложки печатаются.
смотри также:
  • Вкладка "Элементы"


Установки печати и наборы бумаги
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Установки печати и наборы бумаги

Nero CoverDesigner

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Калибровка принтера
Окно "Наборы бумаги"

Калибровка принтера

С помощью Nero CoverDesigner вы можете калибровать свой принтер, чтобы обеспечить точное выравнивание печати. Мы рекомендуем производить калибровку принтера после того, как вы выбрали набор бумаги и принтер.

Чтобы выполнить калибровку принтера, следуйте инструкциям:

  1. Перед калибровкой выберите нужный набор бумаги и принтер.
  2. В меню выберите Файл > Предпочтения.
    • Откроется окно Установки приложения.
  3. Щелкните по вкладке Печать.
  4. Щелкните кнопку Печать листа калибровки.
    • Лист калибровки печатается.
  5. Сложите лист калибровки горизонтально и вертикально посередине.
  6. Разверните лист калибровки и прочтите значения, на которых обе линии сгиба пересекают оси.
  7. Если линии сгиба не пересекаются посередине осей, введите горизонтальные и вертикальные значения с листа калибровки в поля Горизонтальные/вертикальные установки во вкладке Печать.
  8. Повторите операции 4 - 6, чтобы проверить новые записи. Если линии сгиба пересекаются в середине оси, перейдите к следующей операции. Если нет, повторите предыдущую операцию.
  9. Щелкните по кнопке OK.
  • Окно Установки приложения закроется. Установки калибрации сохранены, и ваш принтер теперь откалиброван.


Окно "Наборы бумаги"
Создание профилей наборов бумаги

Окно "Наборы бумаги"

В окне "Наборы бумаги" вы можете увидеть предопределенные наборы бумаги или создать свои. Чтобы открыть окно, в меню выберите Файл > Набор бумаги.

Определяемые пользователем наборы бумаги полезны при изменении размера и отображении элементов обложки.

Предопределенные наборы бумаги устанавливаются, чтобы они отвечали требованиям производителей к этикеткам и бумаге. Например, некоторые виды бумаги требуют определенного расположения и позиционирования элемента обложки. Или этикетки могут обладать разными размерами.

В главном окне вы можете выбрать набор бумаги из перечисленных здесь, или из созданных вами, и прикрепить его к текущему элементу обложки.

Окно состоит из трех областей. Определяемые пользователем и предопределенные наборы бумаги отображаются в списке выбора в области слева. Каждый набор может содержать одну или более этикеток. Эти этикетки соответствуют элементам обложки в Nero CoverDesigner.

Параметры настройки определяемых пользователем наборов бумаги показываются в области посередине. Для предопределенных наборов бумаги эти параметры настройки показываются в блекло-сером цвете.

Размер и положение элементов настройки показываются в области предварительного просмотра справа.

Во вводе Определяемый пользователем набор доступны следующие опции конфигураций:

Добавить набор | Добавляет новый набор бумаги.
Импорт | Импортирует файл определения для набора бумаги в формате DAT. К определяемым пользователями наборам бумаги добавлены новые наборы бумаги.
Экспорт | Экспортирует файл определения для набора бумаги в формате DAT. Все определяемые пользователем наборы бумаги экспортируются.

Во вводе набора бумаги доступны следующие опции конфигураций:

Имя | Указывает имя набора бумаги.
Высота/Ширина | Указывает ширину и высоту.
Книжная | Указывает, что бумага печатается в книжном режиме.
Альбомная | Указывает, что бумага печатается в альбомном режиме.
Добавить объект | Отображает список выбора, в котором можно выбрать элемент обложки. Выбранный элемент обложки добавляется к набору бумаги.
Удалить запас | Удаляет текущий набор бумаги.

Во вводе объект / элемент обложки доступны следующие опции конфигураций:

Высота/Ширина | Указывает ширину и высоту.
Ширина переплета | Указывает ширину переплета, т.е. внутреннюю сторону вкладки. Поле ввода доступно для вкладок для DVD, CD, макси буклетов и мини CD-дисков (передние и задние обложки).
Задняя ширина | Указывает ширину задней части, т.е. загибаемой назад части. Это поле доступно для вкладок для макси буклетов и мини CD-дисков (задних).
Радиус оттиска | Указывает радиус клапана. Это поле доступно для элементов обложки конвертов для визиток.
Ширина сгиба | Указывает ширину складки сгиба. Это поле доступно для элементов обложки конвертов для визиток.
Радиус внешней границы | Указывает внешний радиус, а также размер печатной области (край диска). Это поле доступно для элементов обложки визиток.
Радиус центрального отверстия | Указывает внутренний радиус, а также размер непечатаемой области. Это поле доступно для элементов обложки визиток и прямоугольных визиток.
Ограниченный прямоугольник | Указывает размер прямоугольных, а также овальных визиток. Это поле ввода доступно для элементов обложки визиток.
Закругленные углы (X / Y) | Указывает радиус закругленных углов на диске. Это поле доступно для элементов обложки прямоугольных визиток.
Внешний радиус | Указывает внешний радиус, а также размер печатной области (край диска). Это поле доступно для элементов обложек дисков и мини CD-дисков.
Внутренний радиус | Указывает внутренний радиус, а также размер непечатаемой области (отверстие диска). Это поле доступно для элементов обложек дисков и мини CD-дисков.
Положение (X / Y) | Указывает положение элемента обложки на бумаге, указанной в профиле наборов бумаги.


Создание профилей наборов бумаги
Установки набора бумаги по умолчанию

Создание профилей наборов бумаги

В Nero CoverDesigner вы можете создать свои собственные наборы бумаги. Определяемые пользователями наборы бумаги доступны в главном окне для элементов обложки, которые были добавлены к наборам бумаги в качестве этикеток.

AttentionImage

Определяемые пользователями наборы бумаги полезны при создании обложек и этикеток, чьи размеры отличаются от стандартных.

Чтобы создать набор бумаги, необходимо проделать следующее:

  1. В главном окне, в меню выберите Файл > Набор бумаги.
    • Откроется окно Наборы бумаги.
  2. В списке выбора отметьте запись Определяемые пользователем наборы.
  3. В области Набор бумаги щелкните кнопку Добавить набор.
    • Подстатья Набор 1 добавляется к записи Определяемые пользователем наборы.
  4. Выберите подстатью Набор 1.
    • Отображается область Набор бумаги.
  5. В области Набор бумаги введите название и размеры набора бумаги.
  6. Щелкните по кнопке Добавить объект.
    • Показывается список выбора элементов обложки.
  7. Выберите элемент обложки, который вы желаете добавить к набору бумаги.
    • Выбранный элемент обложки добавляется к набору бумаги.
  8. Выделите вставленный элемент обложки.
  9. В области посередине укажите нужные размеры, т.е. высоту/ширину и положение элемента обложки на бумаге.
  10. Повторите четыре предыдущих операции для каждого элемента обложки, который вы желаете добавить к набору бумаги.
  11. Щелкните по кнопке OK.
    • Окно Наборы бумаги закроется.
  • Набор бумаги сохраняется, и теперь доступен для выбранных в выпадающем меню панели инструментов Просмотр элементов обложки.
смотри также:
  • Окно "Установки приложения"
  • Окно "Наборы бумаги"


Установки набора бумаги по умолчанию

Установки набора бумаги по умолчанию

Во вкладке Наборы бумаги, находящейся в окне Установки приложения, для наборов бумаги можно установить настройки по умолчанию.

Доступны следующие опции настройки:

Выпадающее меню Набор | Указывает набор бумаги по умолчанию для выбранного элемента обложки.
Независимая кнопка Печатать элементы по умолчанию | По умолчанию отмечает все элементы обложки документа для печати. Если вы очистите эту независимую кнопку, перед печатанием вы должны будете вручную отметить элементы обложки в окне Печатать.
Независимая кнопка Показать размеры этикеток по умолчанию | Показывает нормальный размер диска, когда вы задаете набор бумаги с радиусом, отличающимся от стандартного значения для элемента обложки.


Установки программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Установки программы

Nero CoverDesigner

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Окно "Установки приложения"

Окно "Установки приложения"

Вы можете произвести настройки, определяющие общий вид и поведение Nero CoverDesigner в окне Установки приложения. Чтобы открыть окно, выберите в меню Файл > Предпочтения.

Это окно содержит следующие вкладки:

Общие | Предоставляет общие параметры настройки Nero CoverDesigner, такие как отображение информационных сообщений и принятые в стране единицы измерений.
Папки | Указывает путь для документов, шаблонов и импортируемых файлов.
Запасы бумаги | Предоставляет параметры настройки для наборов бумаги.
Печать | Указывает область печати без полей и позволяет вам калибровать свой принтер
Отменить | Предлагает параметры отмены действий. Здесь вы можете указать максимум резервной памяти, количество возможных операций отмены или неограниченное количество операций отмены.
LightScribe | Позволяет указать параметры настройки для рекордеров LightScribe, такие как качество печати, дисковод по умолчанию (если установлено несколько рекордеров LightScribe), шаблон этикетки по умолчанию и разрешение печати. Эти параметры настройки используются только если доступен рекордер LightScribe.

смотри также:
  • Установки набора бумаги по умолчанию
  • Калибровка принтера

Bleeding означает, что ваш проект будет напечатан за полями элемента обложки, таким образом перекрывая его. Bleeding необходим, чтобы избежать "пустых мест", которые могут появиться при смещении распечатки или если элемент обложки не был точно обрезан.

Bleeding означает, что ваш проект будет напечатан за полями элемента обложки, таким образом перекрывая его. Bleeding необходим, чтобы избежать "пустых мест", которые могут появиться при смещении распечатки или если элемент обложки не был точно обрезан.


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Техническая информация

Nero CoverDesigner

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Форматы изображений

Системные требования

Nero CoverDesigner устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.

  • Также должны быть удовлетворены следующие требования:

  • Принтер

  • Сканер (дополнительно)

  • Устройство записи Labelflash и диск (дополнительно)

  • Устройство записи LightScribe и диск LightScribe (допонительно)

AttentionImage

Использование прямой маркировки диска LightScribe

При использовании устройства записи CD или DVD с поддержкой LightScribe вам потребуется последняя версия программного обеспечения LightScribe.

Если вы скачали и установили обновленную версию Nero с веб-сайта Nero, установите программное обеспечение системы LightScribe отдельно. Вы можете найти последнюю версию данного программного обеспечения по адресу www.nero.com/link.php?topic_id=114&gen_id=8.


Форматы изображений
Форматы списков воспроизведения

Форматы изображений

  • Растровое изображение (BMP)

  • Аппаратно-независимые растры (DIB)

  • Graphics Interchange Format (GIF)

  • Joint Photografic Expert Group (JPEG, JPG, JPE)

  • Picture Exchange (PCX)

  • Portable Network Graphics (PNG)

  • Portable Pixel Map (PPM)

  • Targa Image File (TGA)

  • Tagged Image File Format (TIFF, TIF)

  • Windows Media File (WMF)

  • Portable BitMap (PBM) (только для чтения)

  • X-Quiktime (QTI,QTF, QTIF) (только для чтения)

  • Word Perfect Graphic (WPG)


Форматы списков воспроизведения
Версии Nero CoverDesigner

Форматы списков воспроизведения

  • Chromeleon Driver Configuration Plugin Nero File (CDC)


Версии Nero CoverDesigner

Версии Nero CoverDesigner

Имеются две версии Nero CoverDesigner:

Nero CoverDesigner и Nero CoverDesigner Essentials.

Обе версии предлагают полный набор функций.


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Главное окно
Окно "Новый документ"
Редактирование документов
Сохранение документов
Окно "Данные документа"
Диалоговое окно "Свойства и свойства фона"
Окно геометрии
Окно "Выровнять элементы"
Вставка и редактирование объектов
Вставка и редактирование фонов
Инструменты дизайна
Создание и редактирование шаблонов
Сохранение обложек в файлах Nero Digital
Печать этикеток LightScribe
Печатание этикеток LabelFlash
Окно печати
Установки печати и наборы бумаги
Установки программы
Техническая информация
Контакты

Контакты

Nero CoverDesigner является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены