Nero DiscCopy

Сведения об авторских правах и торговых марках
Начните с успеха
Nero DiscCopy
Техническая информация
Контакты

Nero DiscCopy

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Nero DiscCopy
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нём программное обеспечение, предоставляется в качестве лицензии и может быть использован и репродуцирован в соответствии с лицензионным соглашением. Содержание данного документа, как и соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищённые международными нормами охраны авторских прав. Весь документ или какая-либо его часть не могут быть репродуцированы, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Пожалуйста, примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.

За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут нарушать национальные или международные законы о защите авторских прав. Переписывание, переформирование, модифицирование или публикация материалов, защищённых авторскими правами, может привести к искам о возмещении убытков и применению других законных мер против вас. Если вы не уверены в своих правах, вам следует связаться с вашим консультантом по правовым вопросам.

Некоторые приложения Nero Suite используют технологии, созданные сторонними производителями, часть из которых содержится в демонстрационных версиях Nero Suite. Для получения права неограниченного пользования данными приложениями вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст данные, необходимые для активации лицензированных сторонними производителями технологий. Следовательно, для неограниченного использования приложения Nero Suite необходимо обладать доступом к Интернету или факсимильному аппарату.

Авторские права 2006-2008 Nero AG и лицензиары компании. Все права защищены.

Nero, логотип Nero logo, Nero Digital, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero ShowTime, Nero SecurDisc, Nero StartSmart, Nero Vision, InCD, Move it и UltraBuffer являются торговыми марками или защищенными торговыми марками Nero AG.

Adobe, Acrobat, Acrobat Reader и Premiere являются торговыми марками или защищёнными торговыми марками Adobe Systems, Incorporated.

AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются торговыми марками или зарегистрированными торговыми марками Advanced Micro Devices, Inc.

ATSC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhoto, iPod, iTunes, iPhone, FireWire и Mac являются марками или зарегистрированными торговыми марками Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированной торговой маркой Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными торговыми марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются торговыми марками или зарегистрированными торговыми марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Pentium и Core являются торговыми марками или зарегистрированными торговыми марками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Windows Vista и логотип Windows являются торговыми марками или зарегистрированными торговыми марками Microsoft Corporation.

My Space является торговой маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Karlsbad, Germany


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Nero DiscCopy
Техническая информация
Контакты

Начните с успеха

Nero DiscCopy

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О Nero DiscCopy
Версии Nero DiscCopy

О Nero DiscCopy

Функциональные возможности Windows Vista (так называемые гаджеты), находящиеся в боковом меню или на рабочем столе, являются быстрым и простым способом доступа к часто выполняемым операциям. Nero DiscCopy — один из этих гаджетов для Windows Vista, который позволяет легко копировать и записать диски напрямую или сохранив их как файл образа диска.

Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.

Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.


Версии Nero DiscCopy

Версии Nero DiscCopy

Nero DiscCopy доступно со всеми возможностями во всех версиях Nero Suite.


Nero DiscCopy
Сведения об авторских правах и торговых марках
Начните с успеха
Nero DiscCopy
Техническая информация
Контакты

Nero DiscCopy

На компьютере с Windows Vista, Nero DiscCopy доступен в боковом меню после установки Nero Suite. Вы можете увидеть его, используя кнопку Гаджеты.

Nero DiscCopy

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Отображение Nero DiscCopy
Установки

Отображение Nero DiscCopy

Чтобы Nero DiscCopy появилась в боковом меню Windows Vista:

  1. Нажмите на кнопку + регистрации гаджетов правой верхней части меню.
  2. Отображается окно, показывающее все гаджеты.
  3. Нажмите на иконку Nero DiscCopy и перетащите ее в боковое меню или на "десктоп".
  • Гаджет Nero DiscCopy становится доступным. Если вы перетащите иконку в боковое меню, то сможете получить к нему доступ в любое время.


Установки
Процесс копирования и записи

Установки

В окне "Установки" вы сможете определить исходный диск и диск-приёмник, количество копий, которые будут записаны и действия, после завершения процесса записи. Вы сможете также выбрать многие опции и определить папку, где должен быть сохранен файл образа диска.

В окне установок доступны следующие опции ввода:

Выпадающее меню Исходный дисковод: | Автоматически составляет списки всех подключенных дисководов и предлагает для выбора исходного диска.
Выпадающее меню Привод-приёмник | Автоматически создает списки всех подключенных устройств записи и предлагает для выбора диск-приёмник.
Текстовое окно Число копий | Определяет количество копий исходного диска.
Область После записи | Определяет, нужно ли после записи проверить данные и/или выключить компьютер.
Текстовое окно Папка образа | Задает папку, в которой должен быть сохранен файл образа.
Независимая кнопка Показать все сообщения | Определяет, должны ли быть отображены окна для всех действий (независимая кнопка активирована) или только для сообщений об ошибках и вопросов, направленных пользователю (независимая кнопка деактивирована).
Независимая кнопка Показывать анимацию | Включает/отключает короткие анимации иконки Nero DiscCopy в течение процесса копирования/записи.
Независимая кнопка Отобразить количество копий на гаджете | Устанавливает, что количество создаваемых копий будет отображено на иконке Nero DiscCopy и может быть откорректировано там с помощью стрелок.
Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.

Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.


Определение параметров настройки

Определение параметров настройки

Для определения установок необходимо выполнить следующие действия:

  1. Переместите курсор мыши к иконке Nero DiscCopy.
    • Появится панель кнопок [image].
  2. Щелкните по кнопке [image].
    • Откроется окно установок.
  3. Выберите исходный диск в раскрывающемся меню Привод-источник.
  4. Выберите диск-приёмник в раскрывающемся меню Привод-приёмник.
  5. Введите количество копий в поле Количество копий.
  6. Отметьте блок Проверить, если вы хотите, чтобы данные были проверены после завершения записи.
  7. Отметьте блок Выключить, если вы хотите, чтобы компьютер выключился после завершения записи.
  8. Если у вас нет подключенного к компьютеру устройства записи, в раскрывающегося меню файл Образа выберите путь и папку, в которой хотите сохранить файл образа.
  9. Если хотите получить уведомление во "всплывающем окне" для каждого действия, отметьте блок Показать все сообщения, если же хотите получить только сообщения об ошибках и вопросы, направленные пользователю, уберите метку.
  10. Отметьте блок Показать анимацию, если процесс копирования/записи должна сопровождать короткая анимация иконки Nero DiscCopy, не отмечайте, ели этого не должно быть.
  11. Отметьте блок Показать количество копий на гаджете, если количество должно быть отображено на иконке Nero DiscCopy и может быть там откорректировано, в противном случае — не отмечайте.
  12. Щелкните по кнопке OK.
  • Выбранные вами параметры настройки принимаются, и окно "Установки" закрывается.
Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.

Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.


Процесс копирования и записи

Процесс копирования и записи

Используя Nero DiscCopy, вы сможете копировать и записывать диски непосредственно на чистый диск или создать файл образа диска для того, чтобы записать его попозже. Для этого используется кнопка [image].

По умолчанию Nero DiscCopy создаст только одну копию исходного диска. В зависимости от подключенных дисководов процесс копирования/записи продолжится следующим образом:

  • Имеются как минимум два дисковода, подключенные к компьютеру, и по крайней мере один из них является записывающим устройством. Содержание диска-источника на исходном дисководе копируется «на лету» прямо на диск-приёмник на записывающем устройстве. Если требуются от 2 до 99 копий, содержимое исходного диска временно сохраняется на жестком диске и оттуда автоматически последовательно записывается на диски.

  • Имеется только одно записывающее устройство, подключенное к компьютеру. Содержимое исходного диска читается и временно сохраняется на жестком диске. Исходный диск извлекается и появляется подсказка, чтобы вставить чистый диск. Как только диск будет вставлен в дисковод, начнется запись первой копии.

  • Имеется только один дисковод без функции записи, подключенный к компьютеру. Содержимое исходного диска читается и сохраняется как файл образа на жестком диске в папке, определенной в окне "Установки". (см. Определение параметров настройки).

Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.

Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.


Копирование и запись диска

Копирование и запись диска

Для копирования и записи на диск необходимо выполнить следующие действия:

  1. В случае необходимости откорректируйте параметры настройки согласно вашим требованиям (см.Определение параметров настройки).
  2. Вставьте исходный диск в дисковод.
  3. Если имеется дополнительный записывающий дисковод, подключенный к вашему компьютеру, вставьте в его диск для записи.
  4. Щелкните по кнопке [image].
    • Когда начнется процесс копирования/записи, "всплывающее окно" будет информировать вас о ходе процесса.
  • Вы успешно скопировали и записали диск.


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Nero DiscCopy
Техническая информация
Контакты

Техническая информация

Nero DiscCopy

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Операционная система
Поддерживаемые диски

Операционная система

  • Windows Vista


Поддерживаемые диски

Поддерживаемые диски

  • Все оптические диски, принятые подключенными записывающими устройствами, допускаются как исходные носители.

  • Все диски, соответствующие как носители, можно использовать как носители для записей.

  • В принципе поддерживаются следующие диски: CD-R, CD-RW, DVD-R(W), DVD+R(W), DVD-RAM, DVD+R DL9, DVD-R DL9, Blu-ray BD-R и BD-RE, HD-DVD HD DVD-RW.

HD DVD

DVD с высокой плотностью записи — это формат диска. Эти диски используют сине-фиолетовый лазер для чтения и записи данных и могут также воспроизвести обычный DVD. Более короткая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные могут быть записаны более компактным способом и, таким образом, займут меньше места на диске. На HD DVD можно хранить до 15 ГБ на однослойном диске и до 30 ГБ — на двухслойном. HD-диски доступны как HD DVD-R, HD DVD-RW, так и HD DVD-RAM.

CD-R

Технология с перезаписываемым компакт-диском предназначена для носителей с однократной записью. Стандарт "Оранжевой книги" определяет хранилище для аудиоданных и других читаемых компьютером данных.

CD-RW

Compact Disc-ReWritable — технология перезаписи носителей.

DVD-R(W)

DVD+/-ReWrit — формат перезаписываемых носителей. Полностью совместим с DVD-плейерами и DVD-ROM-дисководами.

DVD-RAM

Цифровой многоцелевой диск с произвольной выборкой памяти — первый формат для перезаписываемых носителей. Он характеризуется распределением секторов, которое позволяет достигнуть увеличения целостности данных, более быстрого форматирования и улучшения управления обработки ошибок по сравнению с DVD+/-RW.

BD-R

В основе носителей данных BD Recordable лежит технология Blu-ray, которая позволяет вместить в однослойном формате 23,3, 25 или 27 ГБ и в двухслойном формате — 46,6, 50 или 54 ГБ информации.

BD-RE

В основе носителей данных BD-Rewritable лежит технология Blu-ray, которая позволяет вместить в однослойном формате от 23,3 до 25 ГБ и в двухслойном формате — от 46,6 до 50 ГБ информации. По сравнению с DVD-/+RW, формат BD-RE допускает большее число сеансов перезаписи и позволяет достичь большей целостности данных.

DVD+R(W)

DVD+ReWritable — формат перезаписываемых носителей, который был разработан совместно Dell, Hewlett-Packard, Mitsubishi Chemical, Philips, Ricoh, Sony, Thomson и Yamaha. Полностью совместим с DVD-плейерами и DVD-ROM-дисководами.

HD DVD-RW

DVD с высокой плотностью записи (HD DVD) — формат для перезаписываемых дисков. Эти диски используют сине-фиолетовый лазер для чтения и записи данных и могут также воспроизвести обычный DVD. Более короткая длина волны (405 нм) синего лазера позволяет позиционировать лазер с большей точностью. Данные могут быть записаны более компактно, занимают меньше места на диске. HD DVD может хранить до 15 ГБ на однослойном диске и до 30 Гбайт на двухслойном.

DVD+R DL9

DVD+Recordable — это формат перезаписываемых носителей. Двухслойный вариант 9 имеет два слоя и емкость 8,5 ГБ.

DVD-R DL9

Двухслойный вариант 9 имеет два слоя и емкость 8,5 ГБ.

HD DVD

DVD с высокой плотностью записи — это формат диска. Эти диски используют сине-фиолетовый лазер для чтения и записи данных и могут также воспроизвести обычный DVD. Более короткая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные могут быть записаны более компактным способом и, таким образом, займут меньше места на диске. На HD DVD можно хранить до 15 ГБ на однослойном диске и до 30 ГБ — на двухслойном. HD-диски доступны как HD DVD-R, HD DVD-RW, так и HD DVD-RAM.

CD-R

Технология с перезаписываемым компакт-диском предназначена для носителей с однократной записью. Стандарт "Оранжевой книги" определяет хранилище для аудиоданных и других читаемых компьютером данных.

CD-RW

Compact Disc-ReWritable — технология перезаписи носителей.

DVD-R(W)

DVD+/-ReWrit — формат перезаписываемых носителей. Полностью совместим с DVD-плейерами и DVD-ROM-дисководами.

DVD-RAM

Цифровой многоцелевой диск с произвольной выборкой памяти — первый формат для перезаписываемых носителей. Он характеризуется распределением секторов, которое позволяет достигнуть увеличения целостности данных, более быстрого форматирования и улучшения управления обработки ошибок по сравнению с DVD+/-RW.

BD-R

В основе носителей данных BD Recordable лежит технология Blu-ray, которая позволяет вместить в однослойном формате 23,3, 25 или 27 ГБ и в двухслойном формате — 46,6, 50 или 54 ГБ информации.

BD-RE

В основе носителей данных BD-Rewritable лежит технология Blu-ray, которая позволяет вместить в однослойном формате от 23,3 до 25 ГБ и в двухслойном формате — от 46,6 до 50 ГБ информации. По сравнению с DVD-/+RW, формат BD-RE допускает большее число сеансов перезаписи и позволяет достичь большей целостности данных.

DVD+R(W)

DVD+ReWritable — формат перезаписываемых носителей, который был разработан совместно Dell, Hewlett-Packard, Mitsubishi Chemical, Philips, Ricoh, Sony, Thomson и Yamaha. Полностью совместим с DVD-плейерами и DVD-ROM-дисководами.

HD DVD-RW

DVD с высокой плотностью записи (HD DVD) — формат для перезаписываемых дисков. Эти диски используют сине-фиолетовый лазер для чтения и записи данных и могут также воспроизвести обычный DVD. Более короткая длина волны (405 нм) синего лазера позволяет позиционировать лазер с большей точностью. Данные могут быть записаны более компактно, занимают меньше места на диске. HD DVD может хранить до 15 ГБ на однослойном диске и до 30 Гбайт на двухслойном.

DVD+R DL9

DVD+Recordable — это формат перезаписываемых носителей. Двухслойный вариант 9 имеет два слоя и емкость 8,5 ГБ.

DVD-R DL9

Двухслойный вариант 9 имеет два слоя и емкость 8,5 ГБ.


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Nero DiscCopy
Техническая информация
Контакты

Контакты

Nero DiscCopy является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены