Nero DiscSpeed

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Nero DiscSpeed

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нем программное обеспечение, предоставляется в качестве лицензии и может быть использован и воспроизведен в соответствии с лицензионным соглашением. Содержимое данного документа, а также соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления. Nero AG не несет ответственности за правильность содержания данного документа и отклоняет любые иски, выходящие за пределы данного гарантийного соглашения.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищенные международными нормами, защищающими авторские права. Данный документ или какая-либо его часть не могут быть воспроизведены, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Примите во внимание, что существующая графика, изображения, видео, заголовки музыки и другие материалы, которые вы желаете вставить или процитировать в проекты, могут быть защищены авторским правом. Несанкционированное использование этих материалов в ваших проектах может нарушить права владельца авторского права. Удостоверьтесь в получении всех необходимых разрешений от владельца авторского права.

За исключением случаев, когда вы являетесь обладателем авторских прав, имеете разрешение обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут вызвать нарушение национальных или международных законов о защите авторских прав. Цитирование, дублирование, модификация или публикация защищенного авторским правом материала может привести к требованиям о возмещении убытков и другим судебным искам против вас. Если вы не уверены в своих правах, вам следует связаться со своим консультантом по правовым вопросам.

Некоторые из приложений Nero Suite используют технологии, разработанные сторонними изготовителями, и могут быть включены в Nero Suite как демонстрационные версии. Чтобы получить права неограниченного пользования данными приложениями, вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero только передаст данные, необходимые для активации технологии, лицензируемой сторонними изготовителями. Поэтому для неограниченного использования Nero Suite необходимо иметь интернет-подключение или факс.

Авт. права © 2006 - 2008 Nero AG и лицензиары компании. Все права защищены.

Adobe, Acrobat, Acrobat Reader и Premiere являются марками или защищенными торговыми названиями Adobe Systems, Incorporated.

AMD Athlon™, AMD Opteron™, AMD Sempron™, AMD Turion™, ATI Catalyst™ и ATI Radeon™ являются марками или защищенными торговыми марками Advanced Micro Devices, Inc.

ASTC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhone™, iPod, iTunes, FireWire и Mac являются марками или защищенными торговыми названиями Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированным товарным знаком Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными товарными марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются зарегистрированными товарными марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Intel XScale, Pentium и Intel Core™2 Duo являются марками или зарегистрированными торговыми марками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Microsoft Windows Vista и логотип Windows являются марками или зарегистрированными торговыми марками Microsoft Corporation.

MySpace™ является маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены исключительно в информационных целях. Все торговые названия и торговые марки являются собственностью соответствующих владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Карлсбад, Германия


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Начните с успеха

Nero DiscSpeed

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О Nero DiscSpeed

О Nero DiscSpeed

Nero DiscSpeed указывает скорость доступных CD/DVD приводов. Результаты доступны для просмотра в виде графика или протокола испытаний. Nero DiscSpeed также создает специальный тестовый медиа файл для аудио и видео.


Запуск программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Запуск программы

Для запуска Nero DiscSpeed посредством Nero StartSmart следуйте инструкциям:

  1. Щелкните по пиктограмме Nero StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Отобразится список приложений Nero.
  3. В предложенном списке выберите Tools > Nero DiscSpeed.
  4. Откроется окно Nero DiscSpeed.
  • Вы запустили Nero DiscSpeed посредством Nero StartSmart.


Основной экран
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Основной экран

Основной экран Nero DiscSpeed является отправной точкой для всех действий, которые Вы осуществляете при помощи Nero DiscSpeed.

Выпадающее меню выдает список доступных на компьютере оптических приводов с использованием точного обозначения их моделей. Оно также отображает номер используемой на приводе версии прошивки.

Вы можете переключаться между пятью закладками основного экрана. Данные закладки используются для выполнения различных тестов и для отображения относящейся к ним информации.

В строке меню на основном экране находятся четыре меню.

Следующие контакты доступны в меню Файл:

Результаты загрузки

Содержит две следующие субстроки: Загрузить одиночный файл и База данных.

Загрузить одиночный файл Загружает сохраненный тестовый файл.

База данных: Одновременно загружает несколько файлов. Таким образом Вы можете сравнить результаты теста и/или эффективность оптических приводов.

Только тестовые файлы, сохраненные в качестве двоичного файла с расширением *.dat, могут быть снова загружены.

Результаты сохранения

Содержит три следующие субстроки: Двоичная (.dat), Текстовая (.csv) и HTML.

Двоичная (.dat): Сохраняет результаты теста в виде двоичных файлов. Только тестовые файлы, сохраненные как двоичные с расширением *.dat, могут быть повторно загружены. Используйте данный формат, если Вы хотите открыть результаты теста в базе данных Nero DiscSpeed или Nero DiscSpeed и произвести их сравнение.

Текстовая (.csv): Сохраняет результаты теста в виде текстового файла, который Вы можете открыть с помощью любого текстового редактора.

HTML: Сохраняет результаты теста в виде диаграммы, которую Вы можете открыть, используя любой Web-браузер. В окне Опции под навигационным контактом Сохранить Вы можете определить, какое количество данных будет сохранено в файле. Если независимая кнопка Включить статус активирована, диаграмма и другие результаты теста будут сохранены, если же она не активирована, будет сохранен только график.

Опции

Открывает окно Nero DiscSpeed - Опции, в котором Вы можете установить параметры пользовательского интерфейса, функции сохранения и различных тестов.

Выход

Выход из Nero DiscSpeed.

Следующие контакты доступны в меню Провести тест:

Выбранный | Запускает серию стандартных тестов. Запускаются все стандартные тесты, которые были выбраны Вами в окне Nero DiscSpeed - Опции под навигационным контактом Стандартные тесты.
Все | Запускает серию стандартных тестов. Запускаются все стандартные тесты, перечисленные в окне Nero DiscSpeed - Опции под навигационным контактом Стандартные тесты.
Скорость передачи | Запускает тест скорости передачи.
Качество DAE | Запускает тест качества DAE.
Время доступа/поиска | Запускает тест времени доступа/поиска.
Использование ЦП | Запускает тест использования ЦП.
Пиковая скорость | Запускает тест пиковой скорости.
Набор/сброс оборотов | Запускает тест набора/сброса оборотов.
Загрузить/извлечь | Запускает тест загрузки/извлечения.
Создать диск с данными | Запускает тест создания диска с данными.

Следующие контакты доступны в меню Дополнительно:

Расширенный тест качества DAE

Содержит три следующие субстроки: Создать тестовый CD, Запустить тест и Тест на наличие ошибок.

Создать тестовый CD: Открывает окно Nero DiscSpeed - DAE тестовый диск, в котором Вы можете записать специальный тестовый диск с целью проведения расширенного теста качества DAE.

Запустить тест: Открывает окно Расширенный тест качества DAE, в котором Вы можете запустить расширенный тест качества DAE при помощи созданного ранее тестового диска.

Тест на наличие ошибок: Содержит субстроки Создать образ и Запустить тест.

Создать образ: Открывает окно Nero DiscSpeed - Создать расширенный образ DAE, в котором Вы можете создать файл образа тестового диска. Вам понадобится тестовый диск типа A-BEX (TCD-714R, TCD-721R или TCD-726)

Запустить тест: Открывает окно Nero DiscSpeed - Расширенный тест исправления ошибок DAE, в котором Вы можете считать данные с диска A-BEX и сравнить их с данными созданного файла образа.

Тест записи с переполнением

Открывает окно Nero DiscSpeed - Тест записи с переполнением, в котором Вы можете имитировать тест записи с переполнением.

Стирание диска

Открывает окно Nero DiscSpeed - Стереть, в котором Вы можете стереть данные с перезаписываемых дисков.

Бит-параметры

Открывает окно Nero DiscSpeed - Бит-параметры, в котором Вы можете изменить бит-параметры устройства записи DVD.

Захватить в буфер обмена

Копирует моментальный снимок Nero DiscSpeed в буфер обмена. Результаты на всех последующих дисплеях будут утеряны.

Вы должны сохранить моментальный снимок до того, как извлечете тестируемые диски из оптического привода. В противном случае изображение будет удалено из буфера обмена.

Захват в файл

Открывается диалоговое окно Сохранить как. Открывается окно Сохранить как, в котором Вы можете сохранить Ваш моментальный снимок на жесткий диск.

Следующие контакты доступны в меню Справка:

Руководство | Открывает окно Справочная информация, в котором Вы можете загрузить руководство по Nero DiscSpeed с веб-узла Nero.
О программе | Открывает окно О Nero DiscSpeed, в котором Вы можете найти точный номер версии Nero DiscSpeed.

Доступны следующие кнопки:

 | Открывает окно Nero DiscSpeed - Опции, в котором Вы можете установить параметры пользовательского интерфейса, функции сохранения и различных тестов.
Пуск | Запускает тест. Запускаемый тест зависит от выбранных вкладок.
Остановить | Останавливает выполнение проводимого теста.
Выход | Закрывает Nero DiscSpeed.

Доступны следующие вкладки:

Тест производительности | Отображает вкладку Тест производительности. Здесь Вы можете запустить предлагаемые программой стандартные тесты. Здесь же отображаются и результаты.
Создать диск | Отображает вкладку Создать диск. Здесь Вы можете провести расширенный тест записи на диск.
Информация о диске | Отображает вкладку Информация о диске, в которой Вы можете найти детальную информацию о диске, в данный момент находящемся в оптическом приводе.
Качество диска | Отображает вкладку Качество диска. Здесь Вы можете провести сканирование для проверки качества записанных дисков.
Сканирование диска | Отображает вкладку Сканирование диска. Здесь Вы можете провести следующий тест качества.

смотри также:
  • Скорость передачи
  • Качество DAE
  • Время доступа/поиска
  • Использование ЦП
  • Пиковая скорость
  • Набор/сброс оборотов
  • Загрузить/извлечь
  • Создать диск с данными (Классическая версия)
  • Расширенный тест качества DAE
  • Тест записи с переполнением
  • Стирание диска
  • Параметры битов
  • Вкладка тестирования производительности - Стандартные тесты
  • Вкладка информации о диске
  • Окно опций Nero DiscSpeed
  • Сохранение тестовых данных
  • Загрузка тестовых данных
Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.

Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.


Окно опций Nero DiscSpeed
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Окно опций Nero DiscSpeed

Окно Nero DiscSpeed - Опции предоставляет различные опции для изменения внешнего вида интерфейса Nero DiscSpeed и для настройки параметров в соответствии с Вашими требованиями.

Окно может быть открыто кнопкой [image]. Оно содержит навигационное древо и различные опции параметров. Будут отображены различные поля ввода данных в зависимости от выбранного на навигационном древе объекта.


Навигационный контакт пользовательского интерфейса
Навигационный компонент стандартных тестов

Навигационный контакт пользовательского интерфейса

Навигационный контакт Пользовательский интерфейс позволяет настраивать параметры областей Язык, Информация о диске (DVD), Приоритет и Цвета.

Доступны следующие настройки параметров в области Язык:

Меню

Язык

Устанавливает язык, который будет использоваться в интерфейсе программы.

В области Информация о диске (DVD) Вы можете выбрать, какую информацию следует отображать во вкладке Тестирование производительности на основном экране. Настройка этих параметров будет доступна только в том случае, если в оптическом приводе находится DVD диск. Доступны следующие настройки параметров:

Кнопка опций Тип диска | Отображает Тип Диска DVD.
Кнопка опций Тип формата | Отображает тип формата DVD.

Доступны следующие настройки параметров в области Приоритет:

Меню

Приоритет

Выберите приоритет Nero DiscSpeed. Каждый процесс в работе Windows обладает определенным приоритетом. Данный приоритет определяет, насколько может Nero DiscSpeed задействовать ресурсы компьютера, например, память.

Можно выбрать следующие уровни приоритета: Низкий, Нормальный, Высокий и Реального времени.

Установите уровень приоритета на Высокий, чтобы проведению Ваших тестов не мешали другие программы, работающие на компьютере в то же время.

В области Цвета Вы можете задать цвета вкладки Тестирование производительности для основного экрана. Доступны следующие настройки параметров:

Меню Тема | Выбирается предпочитаемое оформление. В дополнение к определенным элементам оформления Вы также можете установить цвета, используя контакт Заданный пользователем. Для редактирования цвета в ручном режиме щелкните по цветной плитке и в появившемся диалоговом окне установите необходимый Вам цвет.
Кнопка Фон 1 | Изменяет основной цвет фона в области графика.
Кнопка Фон 2 | Изменяет основной цвет затенения фона в области графика. Работает только тогда, когда независимая кнопка Фон 2 активирована. В противном случае фон области графика будет отображен в одном цвете.
Кнопка Сетка (основная) | Изменяет цвет крупной сетки в области графика. Работает только тогда, когда активирована хотя бы одна из следующих независимых кнопок: Отобразить горизонтальную сетку и/или Отобразить вертикальную сетку.
Кнопка Сетка (второстепенная) | Изменяет цвет мелкой сетки в области графика. Работает только тогда, когда активирована хотя бы одна из следующих независимых кнопок: Отобразить горизонтальную сетку и/или Отобразить вертикальную сетку.
Кнопка Скорость | Изменяет цвет кривой графика, соответствующей величине скорости (скорость записи или считывания в зависимости от проводимого теста).
Кнопка Обороты в минуту | Изменяет цвет кривой графика, соответствующей величине скорости вращения диска.
Кнопка Уровень буфера | Изменяет цвет кривой, соответствующей Уровню буфера.
Кнопка Использование ЦП | Изменяет цвет кривой, соответствующей значению Использования ЦП.
Независимая кнопка Отображает горизонтальную сетку | Отображает линии горизонтальной сетки в области графика или скрывает их. Данная независимая кнопка активирована по умолчанию.
Независимая кнопка Отображает вертикальную сетку | Отображает линии вертикальной сетки в области графика или скрывает их. Данная независимая кнопка активирована по умолчанию.
Тип диска

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.

Тип диска

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.


Навигационный компонент стандартных тестов
Навигационный контакт скорости передачи

Навигационный компонент стандартных тестов

Навигационный контакт Стандартные тесты предоставляет опции настройки параметров областей Выбрать тесты, Скорость и Скорость набора оборотов.

В области Выбранные тесты Вы можете указать стандартные тесты, проводимые автоматически при щелканьи по кнопке Пуск на основном экране или по пункту меню Запустить тест > Выбранные. Эти тесты запускаются во вкладке Тестирование производительности. Все тесты активируются по умолчанию.

Доступны следующие настройки параметров:

Независимая кнопка Скорость передачи | Добавляет тест в перечень стандартных тестов. Тест Скорость передачи производит измерение скорости чтения данных, то есть скорости, с которой данные считываются с диска. Если вставлен пустой диск, тест производит измерение скорости записи.
Независимая кнопка Качество DAE | Добавляет тест в перечень стандартных тестов. Тест Качество DAE производит два частичных измерения.
Независимая кнопка Время Доступа/Поиска | Добавляет тест в перечень стандартных тестов. Тест Время доступа/поиска производит измерение времени поиска или доступа оптического привода для вставленных в привод дисков при помощи трех частичных измерений.
Независимая кнопка Использование ЦП | Добавляет тест в перечень стандартных тестов. Тест Использование ЦП производит измерение использования ЦП (центрального процессора) в процентном отношении при различных скоростях (1x, 2x, 4x и 8x).
Независимая кнопка Пиковая скорость | Добавляет тест в перечень стандартных тестов. Тест Пиковой скорости производит измерение максимальной скорости передачи данных с оптического привода на компьютер.
Независимая кнопка Набор/сброс оборотов | Добавляет тест в перечень стандартных тестов. Тест Сброс оборотов производит измерение времени, необходимого оптическому приводу на остановку, а тест Набор оборотов производит измерение времени, необходимого оптическому приводу для начала считывания данных после остановки.
Независимая кнопка Загрузка/извлечение | Добавляет тест в перечень стандартных тестов. Тест Загрузка/извлечение производит измерение времени, необходимого оптическому приводу для загрузки, определения и извлечения диска.
Независимая кнопка Тесты дополнительного считывания | Добавляет тест в перечень стандартных тестов. Серия тестов Тесты дополнительного считывания состоит из трех тестов. Один или более секторов диска считываются с использованием определенных пробных образцов.
Независимая кнопка Создать диск с данными | Добавляет тест в перечень стандартных тестов. Тест Создать диск с данными доступен в своей классической версии во вкладке Тестирование производительности, а его более расширенная версия находится во вкладке Создать диск. Вы можете использовать классическую версию теста для анализа скорости считывания и скорости вращения. Расширенная версия теста может использоваться для определения уровня буфера и использования ЦП оптическим диском.
Независимая кнопка Проверить данные | Производит проверку данных, записанных на диск во время теста Создать диск с данными.

В области Скорость Вы можете установитьскорость считывания для теста Передачи данных и скорость записи для теста Создания диска с данными. По умолчанию установлена максимальная скорость; также рекомендуется использовать данную скорость для тестирования оптического привода и/или тестирования дисков при наихудших условиях. Доступны следующие настройки параметров:

Кнопка опций Максимум | Выбирает максимальную скорость, которая доступна для данного оптического привода.
Кнопка опций Текущее значение | Выбирает текущую скорость для оптического привода. На эту скорость не оказывают влияния другие системные параметры, такие как, например, другое програмное обеспечение или параметры прошивки.
Кнопка опций Выбранное значение | Выбор скорости осуществляется в ручном режиме. Введите желаемое значение в поле ввода данных.

Доступны следующие настройки параметров в области Время набора оборотов:

Время набора оборотов

Определяет время набора оборотов.

Для того, чтобы стабилизировать диск в оптическом приводе, Nero DiscSpeed запускает вращение диска до начала самого теста. Значение данного параметра по умолчанию составляет 10 секунд.

смотри также:
  • Скорость передачи
  • Качество DAE
  • Время доступа/поиска
  • Использование ЦП
  • Пиковая скорость
  • Набор/сброс оборотов
  • Загрузить/извлечь
Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Время доступа

Временем доступа называется промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение, а также дополнительное время, затраченное на считывание области диска. Иными словами, время доступа включает в себя время, затраченное на поиск, а также временя, необходимое для считывания определенной области диска.

Время поиска

Временем поиска является промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение. Иными словами, время поиска включает в себя промежуток времени между поступлением команды записи или считывания и фактическим началом процесса записи или считывания.

Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.

Сектор

Сектором является наименьшая адресуемая на CD-ROM информационная единица. Сектор состоит из 2,352 байтов, часть которых, в зависимости от типа используемого CD диска, доступна для пользовательских данных. Сектор, как правило, состоит из заголовка, битов синхронизации и пользовательских данных. Он также может содержать данные, необходимые для обнаружения и исправления ошибок.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Время доступа

Временем доступа называется промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение, а также дополнительное время, затраченное на считывание области диска. Иными словами, время доступа включает в себя время, затраченное на поиск, а также временя, необходимое для считывания определенной области диска.

Время поиска

Временем поиска является промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение. Иными словами, время поиска включает в себя промежуток времени между поступлением команды записи или считывания и фактическим началом процесса записи или считывания.

Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.

Сектор

Сектором является наименьшая адресуемая на CD-ROM информационная единица. Сектор состоит из 2,352 байтов, часть которых, в зависимости от типа используемого CD диска, доступна для пользовательских данных. Сектор, как правило, состоит из заголовка, битов синхронизации и пользовательских данных. Он также может содержать данные, необходимые для обнаружения и исправления ошибок.


Навигационный контакт скорости передачи
Навигационный контакт Времени доступа/поиска

Навигационный контакт скорости передачи

Навигационный контакт Скорость передачи предоставляет возможность настройки параметров областей График и Опции записи исключительно для теста Скорость передачи.

Вы можете определить параметры графика в области График. Доступны следующие настройки параметров:

Слайдер

Тестовая длина

Определяет точность тестирования скорости передачи.

Чем выше точность, тем более детализированным будет график. Однако большая точность увеличит время проведения данного теста.

Независимая кнопка

Отобразить количество оборотов в минуту

Отображает скорость вращения на графике.

Меню

Максимальная скорость CD/DVD диска
Максимальная скорость CD/DVD диска

Определяет максимальное значение, отображаемое на вертикальной сетке графика во вкладке Создать диск, если CD/DVD диск вставлен в оптический привод.

Для предотвращения выхода кривой за пределы области графика мы рекомендуем Вам выбрать значение величины немного больше, чем максимальная скорость считывания Вашего оптического привода.

Независимая кнопка

Отобразить минимум/максимум

Отображает минимальные и максимальные значения скорости, установленные во время проведения теста скорости передачи.

В случае с нормальной кривой наименьшей скоростью является начальная скорость,а наибольшей - конечная. В случае с неравномерной кривой наименьшая скорость - это велечина ее наименьшего значения, а наибольшая - ее наибольшего значения.

Независимая кнопка

Тест считывания

Отображает кривую теста считывания с высоким или низким разрешением.

Независимая кнопка

Тест записи

Отображает кривую теста записи с высоким или низким разрешением.

Доступны следующие настройки параметров в области Опции записи:

Область

Режим записи

Выбирает режим записи дисков: SAO (Одномоментная запись диска) или TAO (Одномоментная запись дорожки).

Вы также можете активировать независимые кнопки Запись CD с переполнением или Запись DVD с переполнением в режиме Одномоментной записи диска. Введите точное количество данных в соответствующие поля ввода данных.

Область

Тип диска

Позволяет имитировать запись аудио-дисков или дисков с данными.

Независимая кнопка

Защита опустошения буфера

Задействует защиту от опустошения буфера оптического привода.

Защита опустошения буфера активирована по умолчанию. Мы рекомендуем Вам оставить эту кнопку активированной.

Независимая кнопка

Потоковая передача

Потоковая передача может более чем в два раза увеличить скорость записи. Однако она может негативно повлиять на качество диска, так как диск во время процесса записи не проверяется и поврежденные секторы не переписываются.

Независимая кнопка по умолчанию не активирована, то есть, верификация включена. Если независимая кнопка активирована, верификация будет отключена для DVD-RAM и Blu-ray дисков.

Независимая кнопка

Прямая перезапись

Если данная независимая кнопка активирована, перезаписываемые диски будут перезаписаны напрямую, без необходимости предварительного удаления старых данных.

Если данная независимая кнопка не активирована, диалоговое окно проинформирует Вас, когда диск, содержащий данные, будет вставлен для записи.

Независимая кнопка

Запись файла образа

Если данная независимая кнопка активирована, Nero DiscSpeed проведет тест Создать диск с данными путем создания файла образа (ISO или NRG).

Если данная независимая кнопка не активирована, Nero DiscSpeed проведет тот же самый тест путем записи двоичных данных до тех пор, пока не будет достигнуто максимальное значение емкости диска.

Независимая кнопка

Включить тестовые данные

Если данная независимая кнопка активирована, дополнительная информация о тесте (информация об оптическом приводе, установленной прошивке и графике процесса записи) будет записана на диск.

смотри также:
  • Скорость передачи
Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.

DVD-RAM

Цифровой многоцелевой диск с произвольной выборкой памяти — первый формат для перезаписываемых носителей. Он характеризуется распределением секторов, которое позволяет достигнуть увеличения целостности данных, более быстрого форматирования и улучшения управления обработки ошибок по сравнению с DVD+/-RW.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

Потоковая передача

Потоковая передача относится к непрерывной передаче данных, которые можно воспроизводить уже в ходе процесса передачи. Это означает, что нет необходимости ждать, пока мультимедийный файл будет полностью передан, чтобы его транслировать. Канал можно одновременно получать и показывать без предварительного его сохранения на жестком диске.

Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.

DVD-RAM

Цифровой многоцелевой диск с произвольной выборкой памяти — первый формат для перезаписываемых носителей. Он характеризуется распределением секторов, которое позволяет достигнуть увеличения целостности данных, более быстрого форматирования и улучшения управления обработки ошибок по сравнению с DVD+/-RW.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

Потоковая передача

Потоковая передача относится к непрерывной передаче данных, которые можно воспроизводить уже в ходе процесса передачи. Это означает, что нет необходимости ждать, пока мультимедийный файл будет полностью передан, чтобы его транслировать. Канал можно одновременно получать и показывать без предварительного его сохранения на жестком диске.


Навигационный контакт Времени доступа/поиска
Навигационный контакт Сохранить

Навигационный контакт Времени доступа/поиска

Навигационный контакт Время доступа/поиска предлагает сделать настройки параметров в областях Измерение и Число операций исключительно для теста Время доступа/поиска.

Доступны следующие настройки параметров:

Область Измерение | Определяет, какой из двух тестов будет запущен, Время доступа или Время поиска.
Поле ввода данных Количество операций | Указывает количество запусков выбранного теста. Чем выше вводимое Вами значение, тем более точным будет результат измерений. Однако продолжительность теста возрастет, если он будет повторен много раз. По умолчанию тест проводится 100 раз.

смотри также:
  • Время доступа/поиска
Время поиска

Временем поиска является промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение. Иными словами, время поиска включает в себя промежуток времени между поступлением команды записи или считывания и фактическим началом процесса записи или считывания.

Время доступа

Временем доступа называется промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение, а также дополнительное время, затраченное на считывание области диска. Иными словами, время доступа включает в себя время, затраченное на поиск, а также временя, необходимое для считывания определенной области диска.

Время поиска

Временем поиска является промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение. Иными словами, время поиска включает в себя промежуток времени между поступлением команды записи или считывания и фактическим началом процесса записи или считывания.

Время доступа

Временем доступа называется промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение, а также дополнительное время, затраченное на считывание области диска. Иными словами, время доступа включает в себя время, затраченное на поиск, а также временя, необходимое для считывания определенной области диска.


Навигационный контакт Сохранить
Навигационный контакт Автозапуск

Навигационный контакт Сохранить

Под навигационным контактом Сохранить Вы можете указать место хранения и имя файла, которые будут выбираться автоматически, если активирована возможность Автосохранения.

Доступны следующие настройки параметров:

Независимая кнопка

Автосохранение

Если данная независимая кнопка активирована, Nero DiscSpeed автоматически сохранит результаты всех тестов либо в формате CSV, либо в формате HTML.

Независимая кнопка

Включить статус

Если данная независимая кнопка активирована, Nero DiscSpeed сохранит не только график, но и всю дополнительную информацию, появляющуюся в области дисплея.

Независимая кнопка

Отобразить файловое диалоговое окно

Если данная независимая кнопка активирована, появится соответствующее диалоговое окно, прежде чем файл будет сохранен. В нем Вы можете выбрать имя файла и указать, куда его следует сохранить.

Если данная независимая кнопка не активирована, все файлы будут автоматически сохранены в указанном каталоге. Имя файла создается автоматически.

Кнопка

Открывает окно Поиск каталога. В нем Вы можете указать каталог, в который следует поместить соответствующий файл.

Поле ввода данных

Создает имена файлов, основанные на определенных пользователем параметрах: имя привода, версия привода, дата, время и MID (Идентификационный код медиа-файла).

Вы можете указывать параметры в любом порядке. Укажите все необходимые Вам параметры в поле ввода данных.

Если в поле ввода данных удалены все параметры, имя файла не может быть автоматически сгенерировано.

Работает только тогда, когда активирована независимая кнопка Отобразить файловое диалоговое окно.

смотри также:
  • Сохранение тестовых данных


Навигационный контакт Автозапуск
Контакт качества диска

Навигационный контакт Автозапуск

Вы можете настроить детализированные параметры функции автозапуска под навигационным контактом Автозапуск.

Доступны следующие независимые кнопки:

Автоматический запуск выбранных тестов

Автоматически запускает перечень выбранных в навигационном контакте Стандартные тесты тестов, как только диск оказывается вставленным в оптический привод.

Если данная независимая кнопка не активирована, серии тестов должны быть запущены вручную.

Непрерывное проведение выбранных тестов

Определяет, сколько раз будут проведены тесты, выбранные под навигационным контактом Стандартные тесты.

Доступны следующие настройки параметров, если данная независимая кнопка активирована:

Задержка между запусками теста определяет длительность задержки между двумя запусками теста.

Число запусков теста определяет, сколько раз будет повторен тест. Если выбранная величина равняется 0, тесты будут повторятся до тех пор, пока Вы вручную их не остановите.

смотри также:
  • Навигационный компонент стандартных тестов


Контакт качества диска
Навигационный контакт захвата

Контакт качества диска

Навигационный контакт Качество диска предлагает настройки параметров теста качества в Основной, QuickScan, Границы диаграммы и Цвета.

Доступны следующие независимые кнопки в области Основной:

Определение скорости | Скорость, с которой проводится тест Качество диска, может изменяться в зависимости от выбора различных оптических приводов. Скорость связана с моделью устройства записи и установленной прошивкой. Если независимая кнопка активирована, Nero DiscSpeed автоматически установит скорость сразу, как только на основном экране будет выбрана вкладка Качество диска. Если данная независимая кнопка не активирована, то скорость устанавливается вручную.
Отобразить предел ошибок | Отображает интервалы на диаграме графического представления в виде цветовых делений. В зависимости от модели оптического привода и интервалов, на которых они происходят, обнаруженные ошибки могут быть сразу классифицированы как допустимые, терпимые и неприемлемые.
Отобразить статистику | Отображает статистический обзор результатов в конце данного теста.
Отобразить маркировку диска | Отображает маркировку диска во вкладке Качество диска.

В области QuickScan Вы можете указать опции для быстрого сканирования. Качество диска может проводиться как полное сканирование. Вы можете выбрать либо быстрое, либо полное сканирование во вкладке Качество диска. Быстрое сканирование проверяет только определенные точки на диске. Все остальные участки игнорируются. В результате данное сканирование занимает меньше времени по сравнению с полным сканированием, но является менее точным.

Точки измерения | Определяет, сколько точек на диске должны быть проверены во время быстрого сканирования.
Образцовая длина | Определяет величину каждой сканируемой точки в мегабайтах.

В области Границы диаграмы Вы можете задать максимальные границы шкалы графического отображения кривой ошибок. Доступны следующие настройки параметров:

Кнопка выбора

Автоматический режим

Автоматический режим подгоняет значения градуированных шкал под количество определенных ошибок. Значение, равное 10-и, задано в качестве значения по умолчанию для C1-Ошибки/PI-Ошибки и для C2-Ошибки/PI-Ошибки.

Если будут найдены новые ошибки, Nero DiscSpeed автоматически подгонит размер шкал под возросшее значение.

Кнопка опций

Исправить

Определяет максимальные значения блокирования шкал. Введите необходимые Вам значения в текстовые поля C1-Ошибки/PI-Ошибки и C2-Ошибки/PI-Ошибки.

Область выбора

Максимальная скорость CD

Определяет максимальное значение, которое будет отображено кривой C1-Ошибки/PI-Ошибки для скоростей записи и считывания.

Это значение задается отдельно для CD иDVD дисков.

В области Цвета Вы можете задать цвета вкладки Качество диска на основном экране. Доступны следующие настройки параметров:

Меню Тема | Выбирается предпочитаемое оформление. В дополнение к определенным элементам оформления Вы также можете установить цвета, используя контакт Заданный пользователем. Для редактирования цвета в ручном режиме щелкните по цветной плитке и в появившемся диалоговом окне установите необходимый Вам цвет.
Кнопка Фон 1 | Изменяет основной цвет фона в области графика.
Кнопка Фон 2 | Изменяет основной цвет затенения фона в области графика. Работает только тогда, когда независимая кнопка Фон 2 активирована. В противном случае фон области графика будет отображен в одном цвете.
Кнопка Сетка (основная) | Изменяет цвет крупной сетки в области графика. Работает только тогда, когда активирована хотя бы одна из следующих независимых кнопок: Отобразить горизонтальную сетку и/или Отобразить вертикальную сетку.
Кнопка Сетка (второстепенная) | Изменяет цвет мелкой сетки в области графика. Работает только тогда, когда активирована хотя бы одна из следующих независимых кнопок: Отобразить горизонтальную сетку и/или Отобразить вертикальную сетку.
C1/PIE | Линия, отображающая C1-ошибки/PI-ошибки на графике.
C2/PIF | Линия, отображающая C2-ошибки/PI-ошибки на графике.
Шум | Отображение Шума на графике.
Скорость чтения | Линия, отображающая Скорость чтения на графике.
Скорость записи | Линия, отображающаяСкорость записи на графике. Данная кривая будет отображена, если независимая кнопка Включить тестовые данные активирована под навигационным контактом Скорость передачи.
Независимая кнопка Отображает горизонтальную сетку | Отображает линии горизонтальной сетки в области графика или скрывает их. Данная независимая кнопка активирована по умолчанию.
Независимая кнопка Отображает вертикальную сетку | Отображает линии вертикальной сетки в области графика или скрывает их. Данная независимая кнопка активирована по умолчанию.
C1-ошибки

Ein C1-Fehler beschreibt die Fehlerrate auf den unteren Ebenen einer gebrannten CD, die beim Lesen automatisch korrigiert werden. Dieser Fehler ist nur fur Audio-CDs relevant, da nur dort Fehler beim Lesen automatisch korrigiert werden konnen. Bei Daten-CD wird automatisch ein Fehlerkorrektur durchgefuhrt und mit auf die CD gebrannt. Jeder Rohling weist diese Fehler auf, je weniger es sind, desto besser ist die Qualitat.

PI-ошибки

Паритет внутреннего кода является составной частью блока данных DVD диска и используется для исправления ошибок. Если PI на DVD не может быть считан, значит произошла PI-ошибка.

C2-Fehler

C2-ошибка обозначает частоту появления ошибок на нижних слоях записанного CD диска, автоматически исправляемых во время считывания. Любой записываемый диск содержит такого рода ошибки; чем их меньше, выше качество диска. Большое количество C2-ошибок указывает на проблемы с записью или дефекты качества.

Дрожание

Шум — внезапное и нежелательное изменение характеристик сигнала. Причиной его являются образование небольших пробелов в потоке информации. Алгоритм исправления аудиофайлов синхронизирует данные путем накладывания секторов друг на друга, благодаря чему пробелы не воспринимаются на слух.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

C1-ошибки

Ein C1-Fehler beschreibt die Fehlerrate auf den unteren Ebenen einer gebrannten CD, die beim Lesen automatisch korrigiert werden. Dieser Fehler ist nur fur Audio-CDs relevant, da nur dort Fehler beim Lesen automatisch korrigiert werden konnen. Bei Daten-CD wird automatisch ein Fehlerkorrektur durchgefuhrt und mit auf die CD gebrannt. Jeder Rohling weist diese Fehler auf, je weniger es sind, desto besser ist die Qualitat.

PI-ошибки

Паритет внутреннего кода является составной частью блока данных DVD диска и используется для исправления ошибок. Если PI на DVD не может быть считан, значит произошла PI-ошибка.

C2-Fehler

C2-ошибка обозначает частоту появления ошибок на нижних слоях записанного CD диска, автоматически исправляемых во время считывания. Любой записываемый диск содержит такого рода ошибки; чем их меньше, выше качество диска. Большое количество C2-ошибок указывает на проблемы с записью или дефекты качества.

Дрожание

Шум — внезапное и нежелательное изменение характеристик сигнала. Причиной его являются образование небольших пробелов в потоке информации. Алгоритм исправления аудиофайлов синхронизирует данные путем накладывания секторов друг на друга, благодаря чему пробелы не воспринимаются на слух.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.


Навигационный контакт захвата

Навигационный контакт захвата

Навигационный контакт Захват предлагает настройки параметров сохранения результатов теста с привлечением возможности моментального снимка.

Доступны следующие настройки параметров:

Независимая кнопка

Отобразить файловое диалоговое окно

Если данная независимая кнопка активирована, появится соответствующее диалоговое окно, прежде чем файл будет сохранен. В нем Вы можете выбрать имя файла и указать, куда его следует сохранить.

Если данная независимая кнопка не активирована, все файлы будут автоматически сохранены в указанном каталоге. Имя файла создается автоматически.

Меню

Формат изображения

Задает формат файла, в котором сохраняются моментальные снимки. Доступны форматы BMP, PNG, JPG, PNG и TIFF

Кнопка

Открывает окно Поиск каталога. В нем Вы можете указать каталог, в который следует поместить соответствующий файл.

Поле ввода данных

Создает имена файлов, основанные на определенных пользователем параметрах: имя привода, версия привода, дата, время и MID (Идентификационный код медиа-файла).

Вы можете указывать параметры в любом порядке. Укажите все необходимые Вам параметры в поле ввода данных.

Если в поле ввода данных удалены все параметры, имя файла не может быть автоматически сгенерировано.

Работает только тогда, когда активирована независимая кнопка Отобразить файловое диалоговое окно.


Вкладка тестирования производительности - Стандартные тесты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Вкладка тестирования производительности - Стандартные тесты

Все стандартные тесты запускаются на основном экране во вкладке Тестирование производительности. Вы можете запускать тесты либо по отдельности, либо объединив их в серии тестов.

Доступны следующие стандартные тесты:

  • Скорость передачи

  • Качество DAE

  • Время доступа/поиска

  • Использование ЦП

  • Пиковая скорость

  • Набор/сброс оборотов

  • Загрузить/извлечь

  • Создать диск с данными (Классическая версия)

Вы найдете общую информацию о вставленном в привод диске в области Тип диска справа от графика. Доступны следующие форматы панели отображения:

Тип | Отображает тип диска вставленного в привод диска. В некоторых тестах получаемые результаты зависят от типа диска.
Длина | Отображает емкость вставленного в привод диска. В мегабайтах для CD и в гигабайтах для DVD дисков.

Тип диска

Тип диска


Скорость передачи
Качество DAE

Скорость передачи

Тест Скорость передачи производит измерение скорости считывания данных, то есть, скорости, с которой данные считываются с диска. Если вставленный диск чист, то тест производит измерение скорости записи.

Данный тест подходит для тестирования оптического привода и для определения считываемости записанных дисков (CD или DVD).

Результаты отображаются в виде двух кривых на графике. По умолчанию скорость чтения обозначается зеленой линией, а скорость вращения или угловая скорость диска обозначается желтой линией.

Горизонтальная шкала отображает значение емкости (в магабайтах для CD и в гигабайтах для DVD дисков). Вертикальная шкала в левой части отображает скорость чтения, а в правой части - скорость вращения в Число оборотов за минуту x 1000.

В случаях с двухслойными дисками на графике отображаются две дополнительные вертикальные линии: красная для полной емкости диска и розовая, делящая изображение на две секции. Каждая секция отображает измерения для каждого слоя отдельно.

Результаты теста также отображаются справа от графика в области Скорость.

AttentionImage

Если Вашей основной целью является тестирование оптических приводов, целесообразно использовать слегка поврежденные диски.

Доступны следующие панели отображения в области Скорость:

Текущая/средняя

Отображает изменяющуюся в ходе теста скорость. Когда тест завершен, здесь отображается средняя скорость.

Пуск

Отображает наименьшую скорость, зафиксированную в ходе теста. В случае с нормальной кривой наименьшая скорость также является начальной скоростью. В случае с неравномерной кривой наименьшая зафиксированная скорость отображается в качестве наименьшего значения.

Конец

Отображает наибольшую скорость, зафиксированную в ходе теста. В случае с нормальной кривой наибольшая скорость является конечной скоростью. В случае с неравномерной кривой наибольшая зафиксированная скорость отображается в качестве наибольшего значения.

Тип

Отображает тип скорости вращения.

Информация может быть считана с диска с использованием следующих типов скорости вращения:

CAV (постоянная угловая скорость): Припостоянной угловой скорости диск вращается с постоянной скоростью, это означает, что внутренние дорожки движутся с наименьшей линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону внешнего края. Скорость передачи данных остается стабильной, тогда как плотность данных уменьшается при движении от центра диска.

CLV (постоянная линейная скорость): При постоянной линейной скорости скорость вращения диска уменьшается при удалении лазера от центра диска. В результате как скорость чтения, так и плотность данных и скорость передачи данных остаются постоянными на всех участках диска.

ZCLV (зона CLV): Если диск разделен на несколько зон CLV, каждая из них может быть считана и, что самое важное, записана как отдельная логическая область с использованием CLV. Скорость16x является значением, характеризующим наиболее близкую к центру зону CD диска, после достижения которой скорость может быть поэтапно увеличена.

PCAV (частичный CAV): В случае с комбинацией CAV и CLV технология CAV используется для взаимодействия с близкими к центру областями диска. Когда достигается определенная линейная скорость, технология CLV переключается на внешние области диска. Иными словами, скорость вращения остается постоянной до тех пор, пока не будет достигнуто максимальное значение скорости чтения; после этого скорость чтения остается постоянной, а скорость вращения уменьшается.

смотри также:
  • Навигационный контакт скорости передачи
  • Контакт качества диска
Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Об./мин.

Число оборотов в минуту (RPM) является английской единицей измерения, используемой в механике для определения скорости вращения. Она обозначает число полных оборотов, произведенных за минуту.

Двухслойный диск

Двухслойный диск - это DVD диск, у которого на одной стороне имеются два слоя для записи, что увеличивает его емкость.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Об./мин.

Число оборотов в минуту (RPM) является английской единицей измерения, используемой в механике для определения скорости вращения. Она обозначает число полных оборотов, произведенных за минуту.

Двухслойный диск

Двухслойный диск - это DVD диск, у которого на одной стороне имеются два слоя для записи, что увеличивает его емкость.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.


Качество DAE
Время доступа/поиска

Качество DAE

Тест Качество DAE состоит из произведения двух отдельных измерений. Результаты теста Качество DAE отображаются в области Качество DAE.

Сначала аудио области из четырех различных точек на диске считываются и сохраняются на жесткий диск. Те же области повторно считываются и сравниваются со скопированными в буффер данными. Качество DAE оценивается числом от 0 до 10 (превосходное качество, нет никаких отличий) в зависимости от числа установленных отличий. Установленная величина показывается на панели отображения.

Далее Nero DiscSpeed определяет, поддерживает ли оптический привод точную потоковую передачу. Если независимая кнопка Точной потоковой передачи активирована активирована, местонахождение необходимых аудио-файлов на диске может быть в любой момент точно установлено.

AttentionImage

Если Ваш оптический привод во время теста показал плохой результат, мы рекомендуем активировать возможность верификации при копировании с диска CD.

Копирование с диска

Копирование с диска означает процесс извлечения аудио или видео данных с оптического носителя информации на жесткий диск компьютера для обработки этих данных.

Копирование с диска

Копирование с диска означает процесс извлечения аудио или видео данных с оптического носителя информации на жесткий диск компьютера для обработки этих данных.


Время доступа/поиска
Использование ЦП

Время доступа/поиска

Тест Время доступа/поиска производит измерение времени поиска и доступа оптического привода для установленных в данный привод дисков благодаря трем отдельным измерениям. Результаты всех трех отдельных измерений отображаются справа от графика в области Время доступа.

Перед запуском теста Вы можете использовать опции, чтобы указать, необходимо ли тестирование времени доступа или времени поиска и сколько раз Вы хотите произвести данный тест.

Следующие отдельные измерения производятся для тестирования времени поиска и времени доступа:

Случайный | Перемещает головку считывания в случайное положение на диске.
1/3 | Смещает головку считвания с начального положения на диске на первую треть.
Полное | Смещает головку считывания с начального положения на диске в положение логического конца диска, то есть, в наиболее удаленное от центра положение, в котором данные сохраняются на диск.

смотри также:
  • Навигационный контакт Времени доступа/поиска
Время доступа

Временем доступа называется промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение, а также дополнительное время, затраченное на считывание области диска. Иными словами, время доступа включает в себя время, затраченное на поиск, а также временя, необходимое для считывания определенной области диска.

Время поиска

Временем поиска является промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение. Иными словами, время поиска включает в себя промежуток времени между поступлением команды записи или считывания и фактическим началом процесса записи или считывания.

Время доступа

Временем доступа называется промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение, а также дополнительное время, затраченное на считывание области диска. Иными словами, время доступа включает в себя время, затраченное на поиск, а также временя, необходимое для считывания определенной области диска.

Время поиска

Временем поиска является промежуток времени, за который считывающая головка перемещается на вставленном в привод диске в заданное положение. Иными словами, время поиска включает в себя промежуток времени между поступлением команды записи или считывания и фактическим началом процесса записи или считывания.


Использование ЦП
Пиковая скорость

Использование ЦП

Тест Использование ЦП производит измерение использования ЦП (центрального процессора) в процентном отношении при различных скоростях записи и чтения (1x, 2x, 4x и 8x ). Результаты отображаются справа от графика в области Использование ЦП.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.


Пиковая скорость
Набор/сброс оборотов

Пиковая скорость

Тест Пиковой скорости измеряет максимально возможную скорость передачи с оптического привода на компьютер.

Так как оптические приводы обычно подключены к интерфейсу IDE материнской платы при помощи соответствующего кабеля, то результаты теста отображают скорость передачи интерфейса IDE.

Если оптический привод подключен иным способом, то результаты теста все равно могут быть использованы. Вы можете использовать соответствующие результаты для определения того, является ли соединение достаточно быстрым для осуществления высокоскоростной записи.

Результаты измерения отображаются в области Интерфейс справа от графика. Значение в панели отображения Пиковая скорость должно превышать максимальный показатель скорости оптического привода (например, более 21 мегабайт/сек для устройства записи DVD со скоростью записи х16).

AttentionImage

Результаты тестов имеют значение только тогда, когда данные со вставленного в привод диска отображаются в кеш-памяти. Учитывая то, что многие оптические приводы не поддерживают отображения аудио данных в кеш-память, мы рекомендуем для этого теста использовать CD диски с данными.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.


Набор/сброс оборотов
Загрузить/извлечь

Набор/сброс оборотов

Тест Сброс оборотов производит измерение того, сколько времени потребуется оптическому приводу на остановку, а тест Набор оборотов - сколько времени нужно на то, чтобы привод снова начал считывать данные после остановки.

Чем меньшие значения принимают эти два показателя времени, тем лучше результат. Более быстрые оптические приводы характеризуются меньшим временем набора оборотов/сброса оборотов.

Результаты обоих измерений отображаются в нижней части экрана в области отображения.


Загрузить/извлечь
Создать диск с данными (Классическая версия)

Загрузить/извлечь

Тест Загрузить/извлечь производит измерение времени, требуемого оптическому приводу на загрузку, определение и извлечение диска.

Необходимое оптическому приводу для загрузки время и/или время, необходимое оптическому приводу для извлечения диска, должны быть примерно равными вне зависимости от типа диска. Продолжительность зависит от того, как быстро оптический привод закрывает лоток и открывает его заново.

Время, необходимое оптическому приводу на определение вставленного в оптический привод диска, зависит от типа диска. Обнаружение мультисессионного диска занимает больше времени, чем определение диска, содержащего одну сессию.

Результаты измеренией отображаются в нижней части экрана в области отображения.

Тип диска

Мультисессионный диск

Мультисессионный диск содержит несколько сессий, не являющихся фиксированными. Таким образом, в дальнейшем в ходе новых сессий могут быть добавлены новые данные, и диск не будет завершён до тех пор, пока он не будет заполнен полностью.

Тип диска

Мультисессионный диск

Мультисессионный диск содержит несколько сессий, не являющихся фиксированными. Таким образом, в дальнейшем в ходе новых сессий могут быть добавлены новые данные, и диск не будет завершён до тех пор, пока он не будет заполнен полностью.


Создать диск с данными (Классическая версия)
Запуск отдельного стандартного теста

Создать диск с данными (Классическая версия)

Тест Создание диска с данными доступен в своей классической версии во вкладке Тестирования производительности и в своей расширенной версии во вкладке Создать диск. Вы можете использовать классическую версию теста для анализа скорости считывания и скорости вращения. Расширенная версия может использоваться для определения уровня буфера и использования ЦП оптическим диском.

Классическая версия запускается во вкладке Тестирование производительности, где отображается и результат. Кривая на графике соответствует скорости записи, а скорость вращения диска отображается по запросу.

Классическая версия запускается в соответствии с параметрами, заданными Вами под навигационным контактом Скорость передачи (см. ).

AttentionImage

Если Вы не хотите, чтобы на графике отображалась скорость вращения, отключите независимую кнопку Отобразить число об/мин в опциях под навигационным контактом Скорость передачи.

Выбранные ранее двоичные данные записываются на пустой диск до тех пор, пока не будет заполнена вся емкость диска. Число записанных файлов может изменяться в зависимости от типа диска, так как DVD диск вмещает намного больше данных, чем CD диск.

AttentionImage

Если Вы хотите проверить данные и отобразить результаты на панели отображения под графиком, активируйте независимую кнопку Проверка данных в опциях под навигационным контактом Стандартные тесты.

смотри также:
  • Навигационный контакт скорости передачи
Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.

Тип диска

Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.

Тип диска


Запуск отдельного стандартного теста
Запуск серий стандартных тестов

Запуск отдельного стандартного теста

Должны быть удовлетворены следующие требования:

  • На основном экране выбрана вкладка Тестирование производительности.

Для запуска отдельного теста следуйте инструкциям:

  1. Если доступны несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Вставьте соответствующий диск в оптический привод.
  3. Щелкните по меню Запустить тест.
    • Откроется меню Запустить тест.
  4. Выберите необходимый тест.
    • Тест запущен. Вы можете следить за отдельными этапами процесса проведения теста в области отображения, расположенной под графиком.
      В любой момент Вы можете отменить выполнение теста, щелкнув по кнопке Остановить.
  • Теперь Вы можете просмотреть результаты теста на графике и соответствующих дисплеях и сохранить их.
смотри также:
  • Сохранение тестовых данных


Запуск серий стандартных тестов

Запуск серий стандартных тестов

Должны быть удовлетворены следующие требования:

  • Вкладка Тестирование производительности выбрана на основном экране.

Для последовательного запуска более чем одного теста следуйте инструкциям:

  1. Если доступны несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Щелкните по кнопке [image].
    • Откроется окно Nero DiscSpeed - Опции.
  3. Щелкните по навигационному контакту Стандартные тесты.
  4. Активируйте независимые кнопки для тестов, которые Вы хотите запустить, и деактивируйте независимые кнопка для тестов, которые Вам проводить не надо.
  5. При желании Вы можете настроить дальнейшие параметры активированных тестов (под соответствующими навигационными контактами) и щелкнуть по кнопке OK.
  6. Вставьте соответствующий диск в оптический привод.
  7. Щелкните по кнопке Пуск.
    • Тест запущен. Вы можете следить за отдельными этапами процесса проведения теста в области отображения, расположенной под графиком.
      В любой момент Вы можете отменить выполнение теста, щелкнув по кнопке Остановить.
  • Теперь Вы можете просмотреть результаты теста на графике и соответствующих дисплеях и сохранить их.
смотри также:
  • Сохранение тестовых данных
  • Окно опций Nero DiscSpeed


Создать вкладку диска
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Создать вкладку диска

Nero DiscSpeed

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Создание диска с данными (Расширенная версия)
Запуск теста Создать диск с данными

Создание диска с данными (Расширенная версия)

Тест Создать диск с данными доступен в своей расширенной версии во вкладке Создать диск и в своей классической версии во вкладке Тестирование производительности.

Вы можете использовать классическую версию теста для анализа скорости считывания и скорости вращения. Расширенная версия теста может использоваться для определения уровня буфера и использования ЦП оптическим диском.

Расширенная версия запускается во вкладке Создать диск, где также отображается результат.

Результаты отображаются на графике в виде следующих четырех кривых:

  • Скорость записи

  • Вращение

  • Уровень буфера

  • Использование ЦП

Горизонтальная шкала отображает значение емкости (в мегабайтах для CD и в гигабайтах для DVD дисков). Вертикальная шкала в левой части отображает скорость чтения, а в правой части - скорость вращения (в Число оборотов в минуту x 1000).

Строка прогресса между диаграммой и областью отображения иллюстрирует протекание процесса записи.

Вы найдете общую информацию о вставленном в привод диске в области Информация о диске справа от графика. Доступны следующие форматы панели отображения:

Тип | Отображает тип диска, вставленного в привод.
ID | Отображает медиа-код диска.
Длина | Отображает ресурс для записи находящегося в приводе диска (в мегабайтах для CD и в гигабайтах для DVD дисков).
AttentionImage

Основной принцип заключается в том, что все указанные в настройках параметры применяются к стандартному тесту во вкладке Тестирование производительности. Все параметры, оказывающие влияние на расширенный тест, настраиваются напрямую во вкладке Создать диск.

Цвета на графике являются исключением. Если Вы хотите изменить данные цвета, то можете сделать это в опциях под навигационным контактом Пользовательский интерфейс.

Вы можете определить необходимые параметры теста в расположенной справа от графика области Параметры. Доступны следующие настройки параметров:

Меню Скорость | Определяет скорость, с которой проводится тест. Доступные контакты в выпадающем меню варьируются в зависимости от диска, вставленного в привод.
Независимая кнопка Записать образ | Если данная независимая кнопка активирована, Nero DiscSpeed записывает выбранный Вами файл образа на записываемый диск вместо записи ранее обозначенных двоичных данных.
Независимая кнопка Имитировать | Если данная незвасимая кнопка активирована, для получения результатов теста Nero DiscSpeed вместо действительной записи данных на записываемый диск имитирует этот процесс.

Результаты также отображаются в областях Скорость, Буфер, Использование ЦП и Прогресс справа от графика. Доступны следующие области:

Скорость

Отображает частичные результаты теста скорости.

Текущая/средняя отображает скорость, изменяющуюся в ходе теста. По завершении теста здесь отображается средняя скорость.

Пуск - Отображает наименьшую скорость, зафиксированную в ходе теста. В случае с нормальной кривой наименьшей скоростью является начальная скорость. В случае с неравномерной кривой наименьшая зафиксированная скорость отображается в качестве наименьшего значения.

Тип - Отображает тип скорости вращения.

Конец - Отображает наибольшую скорость, зафиксированную в ходе теста. В случае с нормальной кривой наибольшей скоростью является конечная скорость. В случае с неравномерной кривой наибольшая зафиксированная скорость отображается в качестве наибольшего значения.

Буфер

Отображает использование буфера в процентном отношении во время теста записи как графически - в строке, так и нумерически - рядом со строкой. Значения минимального уровня буфера, максимального уровня буфера и среднего уровня буфера указаны внизу слева направо. Эти значения обновляются по ходу теста.

Если независимая кнопка Отобразить график активирована, представление уровня буфера наносится на график. Маленький цветной квадрат слева показывает цвет линии. Вы можете изменить данный цвет по своему усмотрению в опциях под навигационным контактом Пользовательский интерфейс.

Использование ЦП

Отображает использование ЦП во время теста записи как графически - в строке, так и нумерически - рядом со строкой. Значения минимального использования центрального процессора, максимального использования центрального процессора и среднего использования центрального процессора перечислены внизу слева направо. Эти значения обновляются по ходу теста.

Если независимая кнопка Отобразить график активирована, представление использования ЦП наносится на график. Маленький цветной квадрат слева показывает цвет линии. Вы можете изменить данный цвет по своему усмотрению в опциях под навигационным контактом Пользовательский интерфейс.

Прогресс

Положение всегда обозначает текущее положение считывающей головки на диске во время процесса записи.

Прошло указывает количество минут и секунд, прошедших с начала процесса записи.

смотри также:
  • Создать диск с данными (Классическая версия)
Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Об./мин.

Число оборотов в минуту (RPM) является английской единицей измерения, используемой в механике для определения скорости вращения. Она обозначает число полных оборотов, произведенных за минуту.

Тип диска

Скорость вращения

Диски могут быть считаны и/или записаны несколькими способами. Обычно процесс считывания в оптических приводах начинается с радиуса диска и перемещается от центра к внешнему краю. Для определения типа скорости вращения используются два стандарта - линейная скорость и угловая скорость. При постоянной угловой скорости дорожки в центре диска всегда движутся с самой медленной линейной скоростью. Линейная скорость увеличивается при движении от центра в сторону края диска. Угловая скорость (также известная как скорость вращения) означает изменение угла вращения, произошедшее за единицу времени независимо от радиуса диска, то есть, это частота, с которой объект охватывает сектор.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Об./мин.

Число оборотов в минуту (RPM) является английской единицей измерения, используемой в механике для определения скорости вращения. Она обозначает число полных оборотов, произведенных за минуту.

Тип диска


Запуск теста Создать диск с данными

Запуск теста Создать диск с данными

Следующие требования должны быть удовлетворены:

  • На основном экране выбрана вкладка Создать диск.

Для запуска теста Создать диск с данными следуйте инструкциям:

  1. Если доступны несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Вы можете установить необходимые параметры в области Параметры, расположенной справа от графика.
  3. Вставьте пустой диск в привод, если Вы не проводите имитацию процесса.
  4. Щелкните по кнопке Пуск.
    • Проводится тест или запущена запись. Вы можете следить за отдельными этапами процесса проведения теста в области отображения, расположенной под графиком.
      В любой момент Вы можете отменить проведение теста, щелкнув по кнопке Остановить.
    AttentionImage

    Для начала теста всегда используйте кнопку Пуск.

    Пока проводится данный тест, контакты в меню Запустить тест будут серыми. Если Вы щелкните по Запустить тест > Выбранный, то тест автоматически будет запущен во вкладке Тестирование производительности и результаты классической версии теста будут отображены.

  • Теперь Вы можете просмотреть результаты теста на графике и соответстующих дисплеях и сохранить их.
смотри также:
  • Сохранение тестовых данных


Вкладка информации о диске
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Вкладка информации о диске

Вкладка Информация о диске предоставляет детальную информацию о диске, вставленном в привод. Информация отображается во вкладке, где пространство разделено на следующие области: Основная информация, Дополнительная информация и Исходные данные.

Вы можете настроить дисплей по Вашему усмотрению, используя для этого независимые кнопки под областью отображения. Имеются следующие независимые кнопки:

Основная информация | Если данная независимая кнопка активирована, основная информация будет отображена в области Основная информация. Если данная независимая кнопка не активирована, информация будет скрыта.
Дополнительная информация | Если данная независимая кнопка активирована, информация будет отображена в области Дополнительная информация. Если данная независимая кнопка не активирована, информация будет скрыта.
Необработанные данные | Если эта независимая кнопка активирована, Исходные данные будут отображены. Если данная независимая кнопка не активирована, информация будет скрыта.

Следующие кнопки также доступны в области отображения:

Копировать текст | Копирует всю информацию в буфер обмена в текстовом формате.
Копировать HTML | Копирует всю информацию в буфер обмена в HTML формате.

Вы найдете основную информацию о вставленном в привод диске в области Основная информация. Доступны следующие панели отображения:

Тип диска | Отображает тип диска, вставленного в привод.
Тип формата | Отображает тип формата вставленного в привод диска.
Производитель | Отображает имя производителя.
MID | Отображает медиа идентификационный код (MID). MID идентифицирует диск.
Скорости записи | Отображает все возможные скорости записи диска, находящегося в приводе. Эта информация зависит от прошивки, установленной на выбранном приводе, то есть, различные устройства записи могут показывать различные опции для одних и тех же дисков.
Емкость | Отображает емкость диска, как в MSF (минутах/секундах/кадрах), так и в мегабайтах. Дополнительная емкость, достижимая посредством записи с переполнением, не берется в данный расчет.

Вы найдете дополнительную информацию о вставленном в привод диске в области Дополнительная информация. Доступны следующие панели отображения:

Слои | Отображает число доступных слоев на диске.
Методы записи | Проверяет планируемое использование диска. Некоторые диски выпускаются для определенных целей, например, аудио CD и CD для данных.
Защита авторских прав | Указывает, защищен ли от копирования находящийся в приводе диск.
Состояние диска | Показывает состояние диска, а именно, является ли диск полностью пустым, завершенным или на него еще можно записать какое-либо количество данных.

Вы найдете информацию о двоичных данных, которые были ранее записаны на диск, в области Исходные данные.

Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.

Тип диска

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.

Тип диска

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").


Вкладка качества диска
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Вкладка качества диска

Nero DiscSpeed

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Тест качества
Запуск теста качества диска

Тест качества

Тест Качество диска часто называется Сканированием и может быть запущен во вкладке Качество диска. Вы можете выбрать либо быстрое, либо полное сканирование. Быстрое сканирование проверяет только определенные точки на диске. Все остальные участки игнорируются. В результате данное сканирование занимает меньше времени по сравнению с полным сканированием, но оно является и менее точным. Данный тест особенно эффективен при сканировании записанных дисков. Он может быть эффективно проведен только при наличии устройства записи, так как простого устройства чтения недостаточно.

Результаты отображаются в виде двух графиков: верхний показывает результаты C1-ошибки/PI-ошибки (для CD и DVD дисков соответственно), а нижний показывает результаты C2-ошибки/PI-ошибки (для CD и DVD дисков соответственно). На верхнем графике вертикальные шкалы слева показывают количество С1-ошибок/РI-ошибок, а вертикальные шкалы справа обозначают скорость записи/скорость чтения. На нижнем графике вертикальные шкалы слева обозначают количество C2-ошибок/PI-ошибок, а вертикальные шкалы справа - значение шума. Горизонтальная шкала на обоих графиках показывает емкость накопителя в мегабайтах для CD и в гигабайтах для DVD дисков.

AttentionImage

Если Вы хотите исключить защищенную область из нижнего графика, активируйте независимую кнопку Использовать фон для отображения лимита ошибок в опциях под навигационным контактом Качество диска.

Как результаты теста, так и данные о выполняемом тесте отображаются в области Информация о диске и в ряде других панелей отображения справа от графика. В находящихся под графиком областях PI-ошибки, PI-ошибки и Шум информация о качестве диска отображается в реальном времени во время выполнения теста. Количество PO-ошибок также отображается здесь.

AttentionImage

Если была активирована независимая кнопка Включить тестовые данные в опциях под навигационным контактом Скорость передачи, то над графиком отображается дополнительный дисплей, показывающий информацию о записывающем устройстве и прошивке, используемым для записи вставленного в привод диска.

Вы можете определить параметры теста в области Параметры, находящейся справа от графика. Основные требования настройки под навигационным контактом Качество диска также должны быть удовлетворены.
Во вкладке доступны следующие настройки параметров:

Меню

Скорость

Определяет скорость, с которой проводится тест. Доступные контакты в выпадающем меню варьируются в зависимости от диска, вставленного в привод.

Кнопка

Обновляет записи в выпадающем меню доступных скоростей.

Если к Вашему компьютеру подключено несколько приводов, мы рекомендуем обновлять данные после того, как Вы выбрали оптический привод для проведения теста.

Поле ввода

Старт

Определяет стартовое значение, являющееся отправной точкой для теста. Данное значение может быть введено ручным способом.

Выберите значение в 0000мегабайт для запуска теста с начала диска.

Поле ввода

Конец

Определяет конечное значение, до достижения которого должен проводиться тест. Данное значение может быть введено ручным способом.

Nero DiscSpeed предлагает значение для находящегося в приводе диска. Для записанного диска данное значение может быть отличным от значения макимальной емкости, так как данные могут не занять или превысить максимальную емкость.

Независимая кнопка

Быстрое сканирование

Если данная независимая кнопка активирована, быстрое сканирование будет запущено в соответствии с параметрами, указанными Вами под навигационным контактом Качество диска.

Если данная независимая кнопка не активирована, будет просканирован весь диск.

Независимая кнопка

Отобразить C1/PIE

Если данная независимая кнопка активирована, C1-ошибки/PI-ошибки будут отображены.

Если данная независимая кнопка не активирована, данная информация будет скрыта.

Независимая кнопка

Отобразить C2/PIF

Если данная независимая кнопка активирована, C2-ошибки/PI-ошибки будут отображены.

Если данная независимая кнопка не активирована, данная информация будет скрыта.

Независимая кнопка

Отобразить шум

Если данная независимая кнопка активирована, шум будет отображен. Если данная независимая кнопка не активирована, данная информация будет скрыта.

Не все записывающие устройства могут производить измерение величины шума. Даже если эта независимая кнопка активирована, шум не будет отображен, если записывающее устройство не может измерять данные величины.

Независимая кнопка

Отобразить скорость чтения

Если данная независимая кнопка активирована, скорость чтения отображается на верхнем графике.

Кривая по умолчанию окрашена в красный цвет. Вы можете изменить данный цвет по своему усмотрению в опциях под навигационным контактом Качество диска.

Независимая кнопка

Отобразить скорость записи

Если данная независимая кнопка активирована, скорость записи отображается на верхнем графике.

Кривая по умолчанию окрашена в белый цвет. Вы можете изменить данный цвет по своему усмотрению в опциях под навигационным контактом Качество диска.

Если независимая кнопка Включить данные теста была активирована в опциях под навигационным контактом Скорость передачи, то значение скорости записи будет помещено на диск во время процесса записи и будет доступно для дальнейших тестов диска. Если же данная независимая кнопка не была активирована во время записи, скорость записи не сможет быть отображена, так как информация на диск сохранена не будет.

Кнопка

Дополнительно

Открывает диалоговое окно Тест качества диска - Расширенные опции.

Область Информация о диске отображает общую информацию о диске, находящемся в приводе. Доступны следующие форматы панели отображения:

Тип | Отображает тип диска, вставленного в привод.
ID | Отображает медиа-код диска.
Дата | Отображает дату создания/записи диска. Если на диск был записан файл образа, панель отображения показывает дату создания данного файла образа.
Маркировка | Отображает маркировку вставленного в привод диска. Если Вы не хотите, чтобы маркировка диска отображалась, деактивируйте кнопку маркировки Отобразить диск под навигационным контактом Качество диска.

Дополнительная информация доступна в следующих панелях отображения:

Показатель качества | Процентное соотношение подсчитывается по результатам теста. Показатель качества в 100% является превосходным, то есть не произошло ни одной ошибки.
Прогресс | Отображает уровень прогресса теста, а именно, сколько процентов диска уже просканировано.
Положение | Всегда обозначает текущее положение считывающей головки на диске.
Скорость | Отображает скорость сканирования.

Область C1-Ошибки и PI-Ошибки отображает информацию об ошибках, обнаруженных на C1 или PI. Если в оптический привод был вставлен CD диск, C1-ошибки отображаются в данной области. Если в оптический привод был вставлен DVD диск, PI-ошибки отображаются в данной области.

Доступны следующие форматы панели отображения:

Среднее | Отображает среднее число обнаруженных ошибок C1 или PI.
Максимум | Отображает максимальное количество ошибок C1 или PI.
Общее | Отображает общее количество ошибок C1 или PI.

Область C2-Ошибки и PI-Ошибки отображает информацию об ошибках, обнаруженных на С2 или PI. Если в оптический привод был вставлен CD диск, C2-ошибки отображаются в данной области. Если в оптический привод был вставлен DVD диск, PI-ошибки отображаются в данной области.

Доступны следующие форматы панели отображения:

Среднее | Отображает среднее количество обнаруженных C2-ошибок или PI-ошибок.
Максимум | Отображает максимальное количество C2-ошибок или PI-ошибок.
Общее | Отображает общее количество C2-ошибок или PI-ошибок.

Область Шум отображает информацию о шуме. Не все записывающие устройства могут измерять значения шума. Если рассматриваемое записывающее устройство не может измерять данные величины, панели отображения останутся пустыми.

Среднее | Отображает среднюю величину шума.
Максимум | Отображает максимальную величину шума.

Число PO-ошибок отображается в панели отображения PO-Ошибки. Это наиболее серьезные ошибки, которые могут быть найдены на DVD диске. PO ошибки обычно обозначают участки диска, на которых находятся несчитываемые данные.

смотри также:
  • Контакт качества диска
  • Навигационный контакт скорости передачи
Дрожание

Шум — внезапное и нежелательное изменение характеристик сигнала. Причиной его являются образование небольших пробелов в потоке информации. Алгоритм исправления аудиофайлов синхронизирует данные путем накладывания секторов друг на друга, благодаря чему пробелы не воспринимаются на слух.

PO-Ошибки

Паритет внешнего кода является составной частью блока данных DVD диска и используется с целью исправления ошибок. Если PO на DVD не считывается, то произошла PO-ошибка.

C1-ошибки

Ein C1-Fehler beschreibt die Fehlerrate auf den unteren Ebenen einer gebrannten CD, die beim Lesen automatisch korrigiert werden. Dieser Fehler ist nur fur Audio-CDs relevant, da nur dort Fehler beim Lesen automatisch korrigiert werden konnen. Bei Daten-CD wird automatisch ein Fehlerkorrektur durchgefuhrt und mit auf die CD gebrannt. Jeder Rohling weist diese Fehler auf, je weniger es sind, desto besser ist die Qualitat.

PI-ошибки

Паритет внутреннего кода является составной частью блока данных DVD диска и используется для исправления ошибок. Если PI на DVD не может быть считан, значит произошла PI-ошибка.

C2-Fehler

C2-ошибка обозначает частоту появления ошибок на нижних слоях записанного CD диска, автоматически исправляемых во время считывания. Любой записываемый диск содержит такого рода ошибки; чем их меньше, выше качество диска. Большое количество C2-ошибок указывает на проблемы с записью или дефекты качества.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.

Тип диска

Дрожание

Шум — внезапное и нежелательное изменение характеристик сигнала. Причиной его являются образование небольших пробелов в потоке информации. Алгоритм исправления аудиофайлов синхронизирует данные путем накладывания секторов друг на друга, благодаря чему пробелы не воспринимаются на слух.

PO-Ошибки

Паритет внешнего кода является составной частью блока данных DVD диска и используется с целью исправления ошибок. Если PO на DVD не считывается, то произошла PO-ошибка.

C1-ошибки

Ein C1-Fehler beschreibt die Fehlerrate auf den unteren Ebenen einer gebrannten CD, die beim Lesen automatisch korrigiert werden. Dieser Fehler ist nur fur Audio-CDs relevant, da nur dort Fehler beim Lesen automatisch korrigiert werden konnen. Bei Daten-CD wird automatisch ein Fehlerkorrektur durchgefuhrt und mit auf die CD gebrannt. Jeder Rohling weist diese Fehler auf, je weniger es sind, desto besser ist die Qualitat.

PI-ошибки

Паритет внутреннего кода является составной частью блока данных DVD диска и используется для исправления ошибок. Если PI на DVD не может быть считан, значит произошла PI-ошибка.

C2-Fehler

C2-ошибка обозначает частоту появления ошибок на нижних слоях записанного CD диска, автоматически исправляемых во время считывания. Любой записываемый диск содержит такого рода ошибки; чем их меньше, выше качество диска. Большое количество C2-ошибок указывает на проблемы с записью или дефекты качества.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.

Тип диска


Запуск теста качества диска

Запуск теста качества диска

Следующие требования должны быть удовлетворены:

  • На основном экране выбрана вкладка Качество диска.

Для запуска Теста качества следуйте инструкциям:

  1. Если доступны несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Вставьте диск в оптический привод.
    3. AttentionImage

    Если Вы хотите запустить подробный тест, то есть, тестирование всего диска, удостоверьтесь в том, что независимая кнопка Быстрое сканирование не активирована.

  3. Вы можете настроить параметры в области Параметры, находящейся справа от графика.
  4. Щелкните по кнопке Запуск.
    • Тест запущен. Вы можете следить за процессом тестирования в областях, расположенных под графиком. В любой момент Вы можете отменить выполнение теста, щелкнув по кнопке Остановить.
  • Теперь Вы можете просмотреть результаты теста на графике и соответствующих дисплеях и сохранить их.
смотри также:
  • Сохранение тестовых данных


Вкладка ScanDisc
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Вкладка ScanDisc

Nero DiscSpeed

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сканирование диска
Запуск теста ScanDisc

Сканирование диска

Тест Сканирование диска доступен во вкладке Сканирование диска, в которой также отображаются результаты теста. Он может быть запущен в одной из двух версий: в качестве теста считывания и в качестве C1/C2 – PI/PO теста.

Вы можете использовать Тест считывания для тестирования оптического привода и/или записанных дисков.

AttentionImage

Если Вы хотите тестировать записанные диски, мы рекомендуем установить максимальную скорость тестирования. Тестирование диска будет проводиться при наихудших условиях.

C1/C2 - PI/PO тест предоставляет возможность проверки диска с учетом завершенности секторов. Необходимо отметить, что данный тест отличается от теста качества диска несмотря на то, что последний и похож на C1/C2 - PI/PO тест. Результаты теста C1/C2 - PI/PO на графике отображаются по-другому. Вместо количества ошибок отображается статус секторов.

Результаты тестов обеих версий отображаются на графике и более подробно на панелях отображения, расположенных под графиком. Результаты теста и данные о выполняемом тесте отображаются справа от графика в областях Информация о диске, Сканирование поверхности и Положение.

Вы можете определить параметры теста в области Параметры, находящейся справа от графика. Доступны следующие варианты настройки:

Меню Скорость | Определяет скорость, с которой проводится тест. Доступные контакты в выпадающем меню варьируются в зависимости от диска, вставленного в привод.
Кнопка выбора Тест считывания | Активирует Тест считывания.
Кнопка выбора C1/C2 - PI/PO Тест | Активирует C1/C2 – PI/PO тест.

График отображает все секторы диска на одном графике ,где каждый сектор обозначается маленьким квадратом. Все квадраты, то есть, все секторы, отображаются разными цветами в зависимости от их статуса. Область Сканирование поверхности в реальном времени во время проведения теста отображает процентное распределение соответствующих секторов по трем следующим категориям: Хорошие, Поврежденные и Плохие. Доступны следующие цвета, то есть, индикаторы статуса:

Зеленый | Читаемые секторы на которых нет ошибок.
Желтый | Поврежденные секторы, которые могут быть считаны с использованием встроенной в записывающее устройство возможности по исправлению ошибок.
Красный | Поврежденные секторы, которые не могут быть исправлены и, следовательно, не могут быть считаны.

Область Информация о диске отображает общую информацию о диске, находящемся в приводе. Доступны следующие форматы панели отображения:

Тип | Отображает тип диска, вставленного в привод.
ID | Отображает медиа-код диска.
Дата | Отображает дату создания/записи диска. Если на диск был записан файл образа, панель отображения показывает дату создания данного файла образа.
Маркировка | Отображает маркировку вставленного в привод диска. Если Вы не хотите, чтобы маркировка диска отображалась, деактивируйте кнопку маркировки Отобразить диск под навигационным контактом Качество диска.
AttentionImage

Если была активирована независимая кнопка Включить тестовые данные в опциях под навигационным контактом Скорость передачи, то над графиком отображается дополнительный дисплей, показывающий информацию о записывающем устройстве и прошивке, используемым для записи вставленного в привод диска.

Следующие панели отображения доступны в области Положение во время проведения теста:

Прогресс | Отображает уровень прогресса теста, а именно, сколько процентов диска уже просканировано.
Положение | Всегда обозначает текущее положение считывающей головки на диске.
Скорость | Отображает скорость сканирования.

Следующая информация доступна в столбцах на панели отображения:

Файл | Список имен файлов на находящемся в приводе диске.
Позиция | Отображает соответствующее положение файла на диске.
Длина | Отображает длину отдельных файлов.
Качество | Отображает качество файлов. Данное значение подсчитывается исходя из количества обнаруженных ошибок.
PIE | Отображает количество обнаруженных PI-ошибок. Доступно только для теста C1/C2 – P1/PO.
PIF | Отображает число обнаруженных PI-ошибок. Доступно только для теста C1/C2 – P1/PO.
POE | Отображает число обнаруженных PO-ошибок. Доступно только для теста C1/C2 – P1/PO.
POF | Отображает число обнаруженных PO-ошибок. Доступно только для теста C1/C2 – P1/PO.
Вибрация | Отображает значения шума. Доступно только для теста C1/C2 – P1/PO. Не все записывающие устройства могут измерять значения шума. Данный столбец пропускается, если рассматриваемое записывающее устройство не способно измерять данные величины.

смотри также:
  • Навигационный контакт скорости передачи
PI-ошибки

Паритет внутреннего кода является составной частью блока данных DVD диска и используется для исправления ошибок. Если PI на DVD не может быть считан, значит произошла PI-ошибка.

PO-Ошибки

Паритет внешнего кода является составной частью блока данных DVD диска и используется с целью исправления ошибок. Если PO на DVD не считывается, то произошла PO-ошибка.

PO поломки

Дрожание

Шум — внезапное и нежелательное изменение характеристик сигнала. Причиной его являются образование небольших пробелов в потоке информации. Алгоритм исправления аудиофайлов синхронизирует данные путем накладывания секторов друг на друга, благодаря чему пробелы не воспринимаются на слух.

Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.

Тип диска

PI-ошибки

Паритет внутреннего кода является составной частью блока данных DVD диска и используется для исправления ошибок. Если PI на DVD не может быть считан, значит произошла PI-ошибка.

PO-Ошибки

Паритет внешнего кода является составной частью блока данных DVD диска и используется с целью исправления ошибок. Если PO на DVD не считывается, то произошла PO-ошибка.

PO поломки

Дрожание

Шум — внезапное и нежелательное изменение характеристик сигнала. Причиной его являются образование небольших пробелов в потоке информации. Алгоритм исправления аудиофайлов синхронизирует данные путем накладывания секторов друг на друга, благодаря чему пробелы не воспринимаются на слух.

Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.

Тип диска


Запуск теста ScanDisc

Запуск теста ScanDisc

Тест ScanDisc может быть проведен в одной из двух версий: в качестве теста считывания и теста C1/C2 – PI/PO.

Должны быть удовлетворены следующие требования:

  • На основном экране выбрана вкладка ScanDisc.

Для запуска теста ScanDisc следуйте инструкциям:

  1. Если доступно несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Вставьте диск в оптический привод.
  3. Из выпадающего меню Скорость выберите скорость, с которой Вы хотите запустить данный тест.
  4. Если Вы хотите запустить тест в качестве теста считывания, выберите кнопку выбора Тест считывания.
    Если Вы хотите запустить тест в качестве теста C1/C2 - PI/PO, выберите кнопку выбора C1/C2 - PI/PO теста.
  5. Щелкните по кнопке Запуск.
    • Тест запущен. Вы можете следить за процессом тестирования в областях, расположенных под и рядом с графиком. В любой момент Вы можете отменить выполнение теста, щелкнув по кнопке Остановить.
  • Теперь Вы можете просмотреть результаты теста на графике и соответствующих дисплеях и сохранить их.
смотри также:
  • Сохранение тестовых данных


Расширенный тест качества DAE
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Расширенный тест качества DAE

Расширенный тест качества DAE отличается от стандартного теста Качество DAE. Благодаря специальному тестовому диску расширенный тест определяет проблемы, которые могут встать перед Вашим оптическим приводом при считывании аудио CD.

Вы можете проводить данный тест в два этапа в зависимости от того, хотите ли Вы сначала создать тестовый CD, а затем тестировать его, или же у вас имеется годный для проведения теста тестовый диск и Вы можете запускать тест напрямую.

Тест на наличие ошибок также позволяет Вам определить возможности оптического привода для предотвращения возникновения ошибок при создании копии.


Окно Nero DiscSpeed - Тестовый диск DAE
Создание тестового диска

Окно Nero DiscSpeed - Тестовый диск DAE

Вы можете создать тестовый диск в окне Nero DiscSpeed - Тестовый диск DAE.

Вы можете определить параметры процесса записи в верхней части окна. Информация о процессе производящейся записи и о вставленном в привод диске отображается в областях Положение записи и Информация о диске, а также в области дисплея, расположенной в нижней части окна.

Доступны следующие настройки параметров:

Меню Скорость записи | Определяет скорость, с которой осуществляется запись диска. Мы рекомендуем использовать скорость 16x или меньше при записи аудио CD.
Поле ввода Тест емкости | Отображает емкость диска в MSF (минутах/секундах/кадрах).
Независимая кнопка Имитировать | Если данная независимая кнопка активирована, Nero DiscSpeed имитирует процесс записи вместо записи данных на записываемый диск. Эта кнопка активирована по умолчанию и не может быть деактивирована.
Независимая кнопка Режим без обработки | Если данная независимая кнопка активирована, диск будет записан в режиме без обработки.

Следующая информация об осуществляемом процессе записи отображается в области Положение записи:

Положение | Всегда обозначает текущее положение считывающей головки на диске.
Относительно | Отображает процесс записи диска в процентах на всем его протяжении.
 | Отображает прогресс записи.

Следующая информация о находящимся в приводе диске отображается в области Информация о диске и в области отображения:

Емкость | Отображает емкость диска как в MSF (минутах/секундах/кадрах), так и в мегабайтах. Максимум указывает максимальный объем данных, которые можно записать на диск с использованием дополнительной емкости, доступной благодаря записи с переполнением. Дополнительно - Отображает разницу между обычной емкостью и максимальной емкостью.
Производитель | Отображает имя производителя.
Тип красителя | Отображает используемый тип красителя.
Тип диска | Отображает тип диска, вставленного в привод.
Тип красителя

Существуют различные разноцветные материалы, используемые при производстве носителей информации. Чувствительный к воздействию лазера и способный переносить данные слой красителя может быть произведен, например, из фталоцианина или формазана.

Тип диска

Тип красителя

Существуют различные разноцветные материалы, используемые при производстве носителей информации. Чувствительный к воздействию лазера и способный переносить данные слой красителя может быть произведен, например, из фталоцианина или формазана.

Тип диска


Создание тестового диска
Окно Nero DiscSpeed - Расширенный тест качества DAE

Создание тестового диска

Для создания тестового диска следуйте инструкциям:

  1. Вставьте пустой диск в устройство записи.
  2. Щелкните по Дополнительно > Расширенный тест качества DAE > Создать тестовый CD диск.
    • Откроется окно Nero DiscSpeed Тестовый диск DAE.
  3. Настройте параметры в верхней части окна в соответствии с Вашими требованиями, .
  4. Щелкните по кнопке Пуск.
    • Начинается процесс записи. Вы можете следить за процессом записи в области Положение записи и Информация о диске, а также в области отображения, находящейся внизу.
  • Вы создали тестовый диск и теперь можете использовать его для запуска расширенного теста качества DAE.
смотри также:
  • Запуск расширенного теста качества DAE


Окно Nero DiscSpeed - Расширенный тест качества DAE
Запуск расширенного теста качества DAE

Окно Nero DiscSpeed - Расширенный тест качества DAE

В окне Nero DiscSpeed - Расширенный тест качества DAE Вы можете запустить расширенный тест качества DAE, результаты которого также будут отображены в нем.

Результаты отображаются в областях Результаты теста и Копирование на лету, а также более подробно в области отображения. Строка прогресса, находящаяся внизу экрана, указывает на статус теста во время его выполнения.

В Области копирования на лету тест определяет, может ли быть скопирован аудио CD диск без возникновения ошибок при использовании скоростей от 1x до 16x, то есть, показывает, пригоден ли оптический привод для использования функции !!!!!на лету вместе с устройством записи для резервного копирования аудио дисков.

Результаты обоих тестов отображаются в области Результаты теста: Тест последовательного считывания и Тест случайного считывания. Тест последовательного считывания имитирует цифровое извлечение аудио файлов (DAE) при идеальных условиях, а затем проводит тест гармонического считывания. Данный тест помогает находить ошибки на диске. Существует два различных типа ошибок.

Поиск ошибок данных возвращает аудио образцы, которые не были корректно считаны, основываясь на сравнении количества считанных байтов с известными данными тестового диска. Несущественные ошибки данных могут быть исправлены с использованием возможности привода исправлять ошибки. Наиболее распространенной причиной ошибок данных являются недоброкачественные диски. Избегайте возникновения ошибок данных, используя высококачественные диски и/или уменьшая скорость привода.

Ошибки синхронизации происходят в том случае, если вместо считывания требуемых аудио секторов оптический привод считывает прилежащие сектора. Nero DiscSpeed использует специальные данные для проверки тестового диска на предмет корректного считывания секторов. Ошибки синхронизации могут стать причиной потери или повторения образцов. Эти ошибки могут быть слышимы.

Вы можете определить параметры теста оптического привода в области Расширенные возможности. Оптические приводы начинают с различных положений, когда считывают аудио секторы. Не существует также стандартизированного начального положения для процесса записи записывающими устройствами, обычно имеется пробел в несколько сотен образцов. Доступны следующие независимые кнопки:

Считать вводную область | Если данная независимая кнопка активирована, тестируется возможность оптического привода считывать вводную область. Для создания идеальных копий оптический привод должен начать считывание данных до фактического стартового положения.
Считать выводную область | Если данная независимая кнопка активирована, тестируется возможность оптического привода считывать выводную область. Для создания идеальных копий оптический привод должен считывать данные из выводной области.
Читать CD Text | Если данная независимая кнопка активирована, тестируется возможность оптического привода репродуцировать CD Text.
Читать данные субканала | Если данная независимая кнопка активирована, данные субканала считываются во время теста. Данные субканала содержат такую информацию, как индексные маркеры. Оптический привод должен обладать возможностью репродуцирования этих данных для создания идеальных аудио копий.

Следующая информация доступна в области Результаты теста:

Средняя скорость | Подсчитывает и отображает среднее значение скорости завершенного теста.
Ошибки данных | Приводит список обнаруженных ошибок данных.
Ошибки синхронизации | Отображает найденные ошибки синхронизации. Ошибки синхронизации происходят тогда, когда данные верны, но они были сдвинуты на один или более секторов.
Показатель качества | Процентное соотношение подсчитывается по результатам теста. Показатель качества в 100% является превосходным, то есть не произошло ни одной ошибки.
На лету

Название на лету описывает процесс записи дисков. В ходе этого процесса данные записываются на диск прямо с образа.

Вводная область

Вводная область является начальной областью (наиболее близкой к центру) пользовательских данных на носителе данных. Здесь хранится содержание и дополнительная информация, связанная с диском.

Выводная область

Выводная область является конечной областью пользовательских данных на носителе данных, которая используется для завершения сессии. Если диск не был завершен, ссылка для следующей сессии хранится в данной области.

Данные подканалов

Данные подканала на диске содержат дополнительную информацию, такую как CD Text или информацию о позициях.

На лету

Название на лету описывает процесс записи дисков. В ходе этого процесса данные записываются на диск прямо с образа.

Вводная область

Вводная область является начальной областью (наиболее близкой к центру) пользовательских данных на носителе данных. Здесь хранится содержание и дополнительная информация, связанная с диском.

Выводная область

Выводная область является конечной областью пользовательских данных на носителе данных, которая используется для завершения сессии. Если диск не был завершен, ссылка для следующей сессии хранится в данной области.

Данные подканалов

Данные подканала на диске содержат дополнительную информацию, такую как CD Text или информацию о позициях.


Запуск расширенного теста качества DAE
Тест на наличие ошибок

Запуск расширенного теста качества DAE

Следующие требования должны быть удовлетворены:

  • Вы уже создали тестовый диск.

Для запуска теста следуйте инструкциям:

  1. Если доступны несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Вставьте специально созданный Вами ранее тестовый диск в оптический привод.
  3. Щелкните по Дополнительно > Расширенный тест качества DAE > Запустить тест на строке меню.
    • Откроется окно Nero DiscSpeed - Расширенный тест качества DAE.
  4. Настройте необходимые параметры в области Расширенные возможности.
  5. Щелкните по кнопке Пуск.
    • Тест запущен. В любой момент Вы можете отменить выполнение теста, щелкнув по кнопке Остановить.
  • Теперь Вы можете просмотреть результаты теста в областях Результаты теста и Копирование на лету, а также ознакомиться с более подробной информацией в области отображения и сохранить данные результаты.
смотри также:
  • Сохранение тестовых данных
  • Создание тестового диска


Тест на наличие ошибок

Тест на наличие ошибок

Тест на наличие ошибок определяет возможность оптического привода предотвращать возникновение ошибок при создании копии. Тест проводится в два этапа: сначала функция Создать образ создает файл образа Вашего тестового диска и сохраняет его на жесткий диск. После этого функция Запустить тест считывает данные с Вашего тестового диска с целью сравнения его с файлом образа.

Для запуска данного теста Вам понадобится тестовый диск типа A-BEX (TCD-714R, TCD-721R или TCD-726). Все диски A-BEX содержат те же самые данные (аудио данные). Считываемая поверхность различных дисков A-BEX содержит серии умышленных дефектов различной степени тяжести.

Вместо использования дисков A-BEX Вы можете также запустить ограниченную версию теста, используя созданный Вами ранее тестовый диск DAE. В данном случае нет необходимости создавать файл образа, так как Nero DiscSpeed уже знаком с содержимым сравниваемого диска.

смотри также:
  • Создание тестового диска


Окно расширенного теста по исправлению ошибок DAE
Создать образ

Окно расширенного теста по исправлению ошибок DAE

Тест на наличие ошибок запускается в окне Nero DiscSpeed - Расширенный тест исправления ошибок DAE.

Еще до окончания выполнения теста результаты отображаются на графиках C2-ошибки и Сравнение ошибок, а также в расположенных внизу областях отображения. Верхний график отображает найденные на диске C2-ошибки. Нижний график приводит сравнение ошибок, которые были найдены Nero DiscSpeed при сравнении данных на диске с данными файла образа.

Доступны следующие поля в расположенных под графиком областях:

Положение | Всегда обозначает текущее положение считывающей головки на диске в течение всего процесса записи.
Прошло | Показывает количество минут и секунд, прошедших с начала процесса записи.
Точность C2 | Величина точности C2 оптического привода определятся исходя из результатов теста.
Показатель качества | Процентное соотношение подсчитывается по результатам теста. Показатель качества в 100% является превосходным, то есть не произошло ни одной ошибки.
C2-ошибки | Отображает количество обнаруженных C2-ошибок.
C2 пропущенные | Отображает количество пропущенных C2-ошибок.
Ошибки сравнения | Отображает количество обнаруженных ошибок сравнения. Ошибки сравнения происходят, когда считанные аудио данные не совпадают с данными сравнения файла образа.
Ошибки синхронизации | Отображает найденные ошибки синхронизации. Ошибки синхронизации происходят тогда, когда данные верны, но они были сдвинуты на один или более секторов.
C2-Fehler

C2-ошибка обозначает частоту появления ошибок на нижних слоях записанного CD диска, автоматически исправляемых во время считывания. Любой записываемый диск содержит такого рода ошибки; чем их меньше, выше качество диска. Большое количество C2-ошибок указывает на проблемы с записью или дефекты качества.

C2-Fehler

C2-ошибка обозначает частоту появления ошибок на нижних слоях записанного CD диска, автоматически исправляемых во время считывания. Любой записываемый диск содержит такого рода ошибки; чем их меньше, выше качество диска. Большое количество C2-ошибок указывает на проблемы с записью или дефекты качества.


Создать образ
Запуск теста при помощи тестового диска A-BEX

Создать образ

Функция Создать образ позволяет Вам извлекать данные из A-BEX диска с целью создания на жестком диске файла образа без ошибок при условии, что оптический привод может создавать файлы из предоставленных данных.

Для создания файла образа следуйте инструкциям:

  1. Если доступны несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Вставьте A-BEX диск в оптический привод.
  3. Щелкните по Дополнительно > Расширенный тест качества DAE > Тест на наличие ошибок > Создать образ.
    • Откроется окно Nero DiscSpeed - Расширенный DAE - Создать образ.
  4. Щелкните по кнопке Пуск.
    • Создается файл образа тестового диска. Вы можете следить за выполнением процесса записи при помощи строки прогресса и можете отменить его в любой момент, щелкнув по кнопке Остановить.
  • Откроется диалоговое окно, информирующее о том, был ли успешно создан файл образа. Вы создали файл образа и теперь можете использовать его для выполнения второй части теста на наличие ошибок, для чего щелкните по Запустить тест.
смотри также:
  • Запуск теста при помощи тестового диска A-BEX


Запуск теста при помощи тестового диска A-BEX
Запуск теста при помощи тестового диска DAE

Запуск теста при помощи тестового диска A-BEX

Функция Запустить тест считывает данные с Диска A-BEX и сравнивает их с файлом образа того же диска. Данный тест гарантирует то, что созданная копия будет идеальной.

Следующие требования должны быть удовлетворены:

  • Файл образа тестового диска должен быть сохранен на жесткий диск.

Для сравнения тестового диска с соответствующим файлом образа на жестком диске следуйте инструкциям:

  1. Если доступны несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Вставьте в оптический привод диск A-BEX, файл образа которого уже имеется на жестком диске.
  3. Щелкните по Дополнительно > Расширенный тест качества DAE > Тест на наличие ошибок > Запустить тест.
    • Откроется окно Nero DiscSpeed - Расширенный тест исправления ошибок DAE.
  4. Некоторые оптические приводы отображают C2-Ошибки в обратном порядке. Если Вы хотите это исправить, активируйте независимую кнопку Развернуть C2.
  5. Щелкните по кнопке Пуск.
    • Тест запущен. Расположенные внизу график и области отображают прогресс. В любой момент Вы можете отменить выполнение теста, щелкнув по кнопке !!!!!Остановить.
  • Теперь Вы можете просмотреть результаты теста на графике и соответствующих дисплеях и сохранить их.
смотри также:
  • Сохранение тестовых данных
  • Создать образ

C2-Fehler

C2-ошибка обозначает частоту появления ошибок на нижних слоях записанного CD диска, автоматически исправляемых во время считывания. Любой записываемый диск содержит такого рода ошибки; чем их меньше, выше качество диска. Большое количество C2-ошибок указывает на проблемы с записью или дефекты качества.

C2-Fehler

C2-ошибка обозначает частоту появления ошибок на нижних слоях записанного CD диска, автоматически исправляемых во время считывания. Любой записываемый диск содержит такого рода ошибки; чем их меньше, выше качество диска. Большое количество C2-ошибок указывает на проблемы с записью или дефекты качества.


Запуск теста при помощи тестового диска DAE

Запуск теста при помощи тестового диска DAE

Вместо использования дисков A-BEX Вы можете также запустить ограниченную версию Теста на наличие ошибок, используя для этого созданный Вами ранее тестовый диск DAE. В таком случае создание файла образа не является необходимостью, так как !!!!!!! уже знаком с содержимым сравниваемого диска.

Для запуска теста следуйте инструкциям:

  1. Если доступны несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Вставьте диск DAE в оптический привод.
  3. Щелкните по Дополнительно > Расширенный тест качества DAE > Запустить тест.
    • Откроется окно Nero DiscSpeed - Расширенный тест исправления ошибок DAE.
  4. Некоторые оптические приводы отображают C2-ошибки в обратном порядке. Если Вы хотите это исправить, активируйте независимую кнопку Развернуть C2.
  5. Щелкните по кнопке Пуск.
    • Тест запущен. В любой момент Вы можете отменить выполнение теста, щелкнув по кнопке !!!!!!!!!Остановить.
  • Теперь Вы можете просмотреть результаты теста на графике и соответствующих дисплеях и сохранить их.
смотри также:
  • Сохранение тестовых данных
  • Создание тестового диска

C2-Fehler

C2-ошибка обозначает частоту появления ошибок на нижних слоях записанного CD диска, автоматически исправляемых во время считывания. Любой записываемый диск содержит такого рода ошибки; чем их меньше, выше качество диска. Большое количество C2-ошибок указывает на проблемы с записью или дефекты качества.

C2-Fehler

C2-ошибка обозначает частоту появления ошибок на нижних слоях записанного CD диска, автоматически исправляемых во время считывания. Любой записываемый диск содержит такого рода ошибки; чем их меньше, выше качество диска. Большое количество C2-ошибок указывает на проблемы с записью или дефекты качества.


Тест записи с переполнением
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Тест записи с переполнением

AttentionImage

Не все устройства записи поддерживают запись с переполнением.

Следует отметить, что запись с переполнением может повредить оптический привод. Для предотвращения нанесения вреда оптическому приводу следует использовать данную возможность только с соответствующими дисками.

Следует отметить, что диск, на выводную область которого были записаны данные, больше не соответствует стандартным спецификациям по CD дискам, и поэтому некоторые устройства считывания могут его не обнаружить.

Запись с переполнением - это процесс записи данных на выводную область CD диска, когда объем записываемых данных превышает заявленную емкость диска данных. Действительное назначение выводной области диска - это определение окончания диска. Заполняя часть выводной области данными, а не нулями, можно увеличить емкость диска. Обычно без каких-либо сложностей на выводную область можно дополнительно записать 90 секунд данных. Тем не менее, существует высокая вероятность того, что данные не будут считываться, так как область изначально предназначена для хранения исключительно нулей и находится на внешнем краю диска. Данная часть диска является наиболее подверженной повреждениям и загрязнениям.

Запись с переполнением также возможна, хотя не советуется, с DVD дисками. Внешний край DVD дисков более подвержен ошибкам. Более того, лишь небольшое количество устройств записи DVD поддерживают данную функцию.

Возможность Теста записи с переполнением позволяет Вам запустить имитацию процесса записи с переполнением и проверить, является ли данное устройство записи подходящим для такого процесса. Nero DiscSpeed так же проверяет, сколько данных может быть записано на используемый диск.

AttentionImage

Если Вы хотите протестировать Ваше устройство записи и функцию записи диска с переполнением действительно проведя процесс записи, активируйте независимую кнопку Запить CD с переполнением или Запись DVD с переполнением (в зависимости от типа диска) под навигационным контактом Скорость передачи в окне Nero DiscSpeed - Опции.

После этого запустите стандартный тест Создать диск с данными.

смотри также:
  • Навигационный контакт скорости передачи
  • Создать диск с данными (Классическая версия)
Выводная область

Выводная область является конечной областью пользовательских данных на носителе данных, которая используется для завершения сессии. Если диск не был завершен, ссылка для следующей сессии хранится в данной области.

Выводная область

Выводная область является конечной областью пользовательских данных на носителе данных, которая используется для завершения сессии. Если диск не был завершен, ссылка для следующей сессии хранится в данной области.

Тип диска

Выводная область

Выводная область является конечной областью пользовательских данных на носителе данных, которая используется для завершения сессии. Если диск не был завершен, ссылка для следующей сессии хранится в данной области.

Тип диска


Nero DiscSpeed - Окно теста записи с переполнением
Запуск теста записи с переполнением

Nero DiscSpeed - Окно теста записи с переполнением

Имитация процесса записи с переполнением запускается в окне Nero DiscSpeed - Тест записи с переполнением.

Результаты отображаются в том же окне в областях Положение записи и Информация о диске, а также в области отображения в нижней части экрана.

Вы можете определить параметры теста в верхней секции окна. Доступны следующие настройки параметров:

Меню Скорость записи | Определяет скорость, которая используется при имитации процесса записи диска. Мы рекомендуем использовать скорость 16x или меньше при записи аудио CD.
Поле ввода Тест емкости | Отображает емкость диска в MSF (минутах/секундах/кадрах).
Независимая кнопка Имитировать | Если данная независимая кнопка активирована, Nero DiscSpeed имитирует процесс записи вместо записи данных на записываемый диск. Эта кнопка активирована по умолчанию и не может быть деактивирована.
Независимая кнопка Режим без обработки | Если данная независимая кнопка активирована, процесс записи будет имитироваться в режиме без обработки.

Следующая информация об осуществляемом процессе имитации отображается в области Положение записи:

Положение | Всегда обозначает текущее положение считывающей головки на диске.
Относительно | Всегда показывает, какой процент уже записан на диск.
 | Отображает прогресс имитации процесса записи: Зеленый - Данные, записанные в пределах нормальной емкости диска. Желтый - Данные, записанные вне предела нормальной емкости диска. Темно зеленый - Статус буфера. Голубой - Стандартная, заявленная емкость диска. Красный - Текущее положение считывающей головки на диске.

Следующая информация о вставленном в привод диске отображается в области Информация о диске и в области отображения.

Емкость | Отображает емкость диска как в MSF (минутах/секундах/кадрах), так и в мегабайтах. Максимум указывает максимальный объем данных, которые можно записать на диск с использованием дополнительной емкости, доступной благодаря записи с переполнением. Дополнительно - Отображает разницу между обычной емкостью и максимальной емкостью.
Производитель | Отображает имя производителя.
Тип красителя | Отображает используемый тип красителя.
Тип диска | Отображает тип диска, вставленного в привод.
Тип красителя

Существуют различные разноцветные материалы, используемые при производстве носителей информации. Чувствительный к воздействию лазера и способный переносить данные слой красителя может быть произведен, например, из фталоцианина или формазана.

Тип диска

Тип красителя

Существуют различные разноцветные материалы, используемые при производстве носителей информации. Чувствительный к воздействию лазера и способный переносить данные слой красителя может быть произведен, например, из фталоцианина или формазана.

Тип диска


Запуск теста записи с переполнением

Запуск теста записи с переполнением

Для запуска имитации теста записи с переполнением следуйте инструкциям:

  1. Если доступны несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Вставьте пустой диск в оптический привод.
  3. Щелкните по Дополнительно > Тест записи с переполнением.
    • Откроется окно Nero DiscSpeed - Тест записи с переполнением.
  4. Если Вы хотите имитировать процесс записи в режиме без обработки, активируйте независимую кнопку Режим без обработки.
  5. Выберите объем данных, который Вы хотите записать на диск, или позвольте Nero DiscSpeed определить заявленную емкость накопителя.
  6. Щелкните по кнопке Пуск.
    • Процесс имитации запущен. Вы можете следить за протеканием процесса записи в областях Положение записи и Информация о диске, а также в расположенной ниже области отображения. В любой момент Вы можете отменить выполнение теста, щелкнув по кнопке Остановить.
    • Откроется диалоговое окно, отображающее максимальное значение установленной емкости накопителя.
  7. Если Вы хотите добавить установленное значение во внутреннюю базу данных записи с переполнением, щелкните по кнопке Да.
    • Если диск того же типа будет вставлен вновь, Nero DiscSpeed установит это, а сохраненные в базе данных результаты смогут быть отображены в области отображения.
  8. Если Вы хотите сбросить установленное значение, щелкните по кнопке Нет.
  • Вы запустили тест записи с переполнением.


Сохранение тестовых данных
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Сохранение тестовых данных

Элемент меню Сохранить результаты позволяет Вам сохранить полный набор результатов теста на жесткий диск.

AttentionImage

Nero DiscSpeed предлагает различные форматы хранения:

Только тестовые данные, сохраненные в качестве двоичных файлов с расширением *.dat, могут быть загружены снова. Используйте данный формат, если Вы хотите открыть тестовые данные при помощи Nero DiscSpeed и/или открыть и сравнить тестовые данные в базе данных Nero DiscSpeed.

Файл *.html, который может быть открыт при помощи любого Web браузера, сохраняет результаты в виде графика. В окне Опции под навигационным контактом Сохранить Вы можете установить, какое количество данных будет сохранено в файле. Если независимая кнопка Включить статус активирована, диаграмма и иные результаты теста будут сохранены, а если она не активирована, будет сохранен только график.

Файл *.csv сохраняет результаты теста в качестве простого текстового файла, который может быть открыт при помощи любого текстового редактора.

Должны быть удовлетворены следующие требования:

  • Необходимый тест уже запускался.
  • Результаты отображаются в соответствующей вкладке на основном экране.

Для сохранения результатов теста следуйте инструкциям:

  1. Щелкните по Файл > Сохранить результаты и выберите предпочитаемый формат хранения.
    • Откроется окно Сохранить как.
  2. Если это необходимо, введите имя файла в поле ввода данных Имя файла.
  3. Щелкните по кнопке Сохранить.
  • Вы сохранили тестовый файл.
смотри также:
  • Навигационный контакт Сохранить
  • Загрузка тестовых данных


Загрузка тестовых данных
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Загрузка тестовых данных

Элемент меню Загрузить одиночный файл позволяет загружать сохраненные тестовые данные, а элемент меню База данных позволяет загружать несколько файлов одновременно с целью сравнения результатов тестов и/или эффективности оптических приводов.

AttentionImage

Только тестовые данные, сохраненные в качестве двоичных файлов, могут быть загружены снова.

AttentionImage

Для того, чтобы эффективно использовать базу данных, то есть, получить сопоставимые результаты, Вам необходимо использовать тот же самый диск для различных тестов во всех оптических приводах.

Для загрузки результатов теста следуйте инструкциям:

  1. Если Вы хотите открыть одиночный сохраненный тестовый файл:
    1. Щелкните по Файл > Загрузить результаты > Загрузить одиночный файл.
      • Появится окно Открыть.
    2. Выберите необходимый файл и щелкните по кнопке Открыть.
      • Выбранный файл будет открыт на основном экране во вкладке Тестирование производительности и тестовые данные будут отображены.
  2. Если Вы хотите одновременно загрузить несколько файлов для сравнения:
    1. Щелкните по Файл > Загрузить результаты > База данных в строке меню.
      • Откроется окно Nero DiscSpeed - База данных.
    2. Щелкните по кнопке Добавить результаты.
      • Откроется диалоговое окно Вставить файлы.
    3. Выберите необходимые файлы и щелкните по кнопке Открыть.
      • Тестовые файлы импортируются и отображаются в окне Nero DiscSpeed - База данных.
    4. Активируйте независимые кнопки рядом с именами тех файлов, которые Вы хотите сравнить.
    5. В нижней части окна щелкните по той кнопке выбора рядом с указанием типа теста, при помощи которого Вы хотите произвести сравнение данных.
      • Результаты выбранного теста отображаются в файлах выбранного теста.
    6. Щелкните по кнопке График.
      • Откроется окно Nero DiscSpeed Результаты теста, в котором будут отображены результаты выбранного теста в таблице. Результаты каждого тестового файла отображаются разным цветом (область Легенда указывает, какой график к какому тесту относится.)
  • Вы загрузили результаты выбранных Вами тестов.


Стирание диска
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Стирание диска

Фукнция Стереть диск позволяет стирать данные с перезаписываемых дисков. Данная операция запускается в окне Nero DiscSpeed - Стереть. Обычно доступны два способа стирания диска:

При быстром стирании данные физически с диска не удаляются, а стираются ссылки на элементы содержимого, в результате чего к ним невозможно получить доступ. Данные могут быть восстановлены!

При полном стирании данные на диске перезаписываются нулями. Содержимое диска не может быть восстановлено обычными методами. Неоднократное полное стирание увеличивает вероятность того, что третьи лица не смогут восстановить содержимое диска.

Чтобы стереть перезаписываемый диск следуйте инструкциям:

  1. Если доступны несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Вставьте в оптический привод диск, который Вы хотите стереть.
  3. Щелкните по Дополнительно > Стереть диск.
    • Откроется окно Nero DiscSpeed - Стереть.
  4. Щелкните по кнопке выбора, соответствующей необходимому Вам методу стирания.
  5. Щелкните по кнопке Стереть.
    • Процедура стирания запущена. В любой момент Вы можете отменить выполнение процесса, щелкнув по кнопке Выход.
  • Вы можете сделить за протеканием процесса стирания посредством строки прогресса.


Параметры битов
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Параметры битов

Функция Параметры битов позволяет изменять параметры битов или тип формата выбранного устройства записи DVD в окне Nero DiscSpeed - Параметры битов (при условии, что рассматриваемое устройство записи поддерживает данную возможность).

Информация о типе формата используется оптическим приводом для установления типа диска, вставленного в привод. Изменив тип формата, Вы можете обмануть плеер, и он будет считать, что вставленный DVD является прессованным, а не записанным диском.

Не все устройства записи DVD способны модифицировать тип формата. Более того, тип формата может быть изменен только в случае с "плюс" носителями (например, +R). Тип формата медиа носителей других типов известен до процесса записи диска.

Тип диска

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Тип диска

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").


Nero DiscSpeed - Окно параметров битов
Изменение параметров битов

Nero DiscSpeed - Окно параметров битов

Модификация Параметров битов и Типа формата производятся в окне Nero DiscSpeed - Параметры битов.

Область Праметры привода отображает определенный тип формата, а также изменения, которые можно внести. Отображается следующая информация:

Тип диска | Отображает тип диска, вставленного в привод.
Тип формата | Отображает тип формата вставленного в привод диска.

Доступны следующие настройки параметров:

Меню

Новый параметр

Показывает, какие новые параметры могут быть выбраны из типа формата.

Типы носителей, которые не поддерживают выбранный оптический привод, обозначены серым цветом.

Кнопка

Установить

Принимает произведенные изменения.

Независимая кнопка

Установить по умолчанию

Если данная независимая кнопка активирована, произведенные изменения будут сохранены в качестве параметров оптического привода по умолчанию даже после перезагрузки компьютера.

Независимая кнопка будет обозначена серым цветом, если оптический привод не поддерживает данную возможность.

Область Параметры диска отображает выбранный в данный момент тип диска и выбранный тип формата.

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Тип диска

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Тип диска


Изменение параметров битов

Изменение параметров битов

Для редактирования параметров битов устройства записи DVD следуйте инструкциям:

  1. Если доступны несколько оптических приводов, в выпадающем меню выберите необходимый Вам привод.
  2. Щелкните по Дополнительно > Параметры битов.
    • Откроется окно Nero DiscSpeed - Параметры битов. Область Праметры привода отображает типы дисков, а также соответствующие типы форматов.
  3. Измените тип формата в соответствующем выпадающем меню Новый параметр и щелкните по кнопке Установить.
  4. Если Вы хотите сохранить модифицированный тип формата в качестве формата, используемого для оптических приводов по умолчанию, активируйте независимую кнопку Установить по умолчанию.
  5. Щелкните по кнопке Обновить.
    • Расположенный в окне дисплей будет обновлен. Область Параметры привода отображает типы дисков и модифицированные типы форматов в виде списка выбора под Тип формата.
  6. Щелкните по кнопке Закрыть.
  • Вы изменили параметры битов устройства записи DVD.
Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Тип диска

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Тип диска


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Техническая информация

Nero DiscSpeed

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования

Системные требования

Nero DiscSpeed устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Основной экран
Окно опций Nero DiscSpeed
Вкладка тестирования производительности - Стандартные тесты
Создать вкладку диска
Вкладка информации о диске
Вкладка качества диска
Вкладка ScanDisc
Расширенный тест качества DAE
Тест записи с переполнением
Сохранение тестовых данных
Загрузка тестовых данных
Стирание диска
Параметры битов
Техническая информация
Контакты

Контакты

Nero DiscSpeed является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены