Nero Express

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Nero Express

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нём программное обеспечение, предоставляется в качестве лицензии и может быть использован и воспроизведен в соответствии с лицензионным соглашением. Содержимое данного документа, атакже соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления. Nero AG не несёт ответственности за правильность содержания данного документа и отклоняет любые иски, выходящие за пределы данного гарантийного соглашения.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены Данный документ также содержит данные, защищённые международными нормами, защищающими авторские права. Данный документ или какая-либо его часть не могут быть воспроизведены, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Пожалуйста, примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.

За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут вызвать нарушение национальных или международных законов о защите авторских прав. Переписывание, переформирование, модифицирование или публикация материалов, защищённых авторскими правами, может привести к искам о возмещении убытков и применению других правовых мер против вас. Если вы не уверены в своих правах, вам следует связаться с вашим консультантом по правовым вопросам.

Некоторые приложения Nero Suite используют технологии, созданные сторонними производителями, часть из которых содержится в демонстрационных версиях Nero Suite. Для получения права неограниченного пользования данными приложениями вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст данные, необходимые для активации лицензированных сторонними производителями технологий. Следовательно, для неограниченного использования приложения Nero Suite необходимо обладать доступом к Интернету или факсимильному аппарату.

Авторские права 2006-2008 Nero AG и лицензиары компании. Все права защищены

Nero, логотип Nero logo, Nero Digital, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero ShowTime, Nero SecurDisc, Nero StartSmart, Nero Vision, InCD, Move it и UltraBuffer являются торговыми марками или защищенными торговыми марками Nero AG.

Gracenote® – зарегистрированный товарный знак или товарный знак корпорации Gracenote в США и других странах. Эмблема и логотип Gracenote, а также эмблема “Powered by Gracenote” – товарные знаки Gracenote.

Adobe, Acrobat, Acrobat Reader и Premiere являются марками или защищёнными торговыми названиями Adobe Systems, Incorporated.

AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются марками или зарегистрированными товарными знаками Advanced Micro Devices, Inc.

ATSC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhoto, iPod, iTunes, iPhone, FireWire и Mac являются марками или зарегистрированными торговыми названиями Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированным товарным знаком Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными товарными марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются зарегистрированными товарными марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Intel XScale, Pentium и Core являются марками или зарегистрированными товарными знаками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Windows Vista и логотип Windows являются торговыми марками или зарегистрированными торговыми марками Microsoft Corporation.

My Space является торговой маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Карлсбад, Германия


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Начните с успеха

Nero Express

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О программе Nero Express
Работа в Nero Express

О программе Nero Express

Nero Express обладает функциональностью аналогичной Nero Burning ROM, но с упрощенным интерфейсом пользователя. Nero Express позволит как новичку, так и профессионалу быстро и понятно выполнить прожиг диска. Стандартные настройки позволяют автоматически получить наиболее качественный результат. Данное приложение отличается исключительно простым интерфейсом: достаточно выбрать проект для прожига, добавить файлы и запустить прожиг.

Процесс создания дисков Nero Express в приложении SecurDisc так же прост, как и с помощью собственного привода с поддержкой SecurDisc. SecurDisc представляет собой аппаратно-программный комплекс, разработанный Nero и HLDS, позволяющий создавать диски с особыми параметрами защиты, такими как защита целостности данных, их восстанавливаемость, защита от шифрования и копирования. Вышеупомянутые диски могут быть записаны приводами с поддержкой технологии SecurDisc Вышеупомянутые диски могут быть записаны приводами с поддержкой технологии (таковые выпускают, например, HLDS/LG и Nero Express) и читаются любыми приводами посредством приложений от InCD или InCD Reader.


Работа в Nero Express

Работа в Nero Express

В основном, пользовательский интерфейс Nero Express предоставляет пользователю возможность выбора метода создания проекта в стартовом окне. Затем выполнение операции осуществляется путем пошагового прохода по этапам, в каждом из которых открывается индивидуальное окно. Таких этапов, как правило, четыре:

Выбор типа проекта

Выбор варианта проекта выполняется путем наведения курсора на значок соответствующего варианта и щелчком мыши по нему. По каждому из проектов в данном руководстве имеется отдельная глава, подробно описывающая порядок действий пользователя и ход выполнения проекта.

Завершение проекта

В зависимости от выбранного варианта проекта необходимо пройти по различным этапам, прежде чем проект будет завершен. Каждый этап отображается в новом окне. Каждое из окон и его областей подробно описываются в соответствующих главах.

Прожиг проекта

Прожиг означает конец операции. Чтобы выполнить прожиг, необходимо задать параметры процесса и щелкнуть кнопку "Прожиг". В зависимости от типа выбранного проекта и типа пишущего привода, подключенного к системе, существует целый ряд вариантов.

Варианты завершения прожига

Здесь можно выбрать варианты поведения после того, как прожиг завершен: продолжить работу в Nero Express или выйти из программы.


Запуск программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Запуск программы

Для запуска Nero Express посредством Nero StartSmart необходимо выполнить следующие действия:

  1. Щелкните по пиктограмме StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Будет отображён список приложений Nero.
  3. Выберите запись Nero Express в списке выбора.
  4. Откроется окно Nero Express.
  • Вы запустили Nero Express посредством Nero StartSmart.


Стартовое окно
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Стартовое окно

Основное окно в Nero Express является отправным пунктом для всех действий. В нем вы должны щелкнуть соответствующий значок меню, чтобы перейти к нужному окну и добавить в нем файлы в проект и выполнить требуемые действия. Выборка файлов допускает представление по двум категориям: для методов создания проектов Данные, Музыка, Видеоролики/изображения, Образ, проект, копирование и Печать этикеток LightScribe - имеются несколько вариантов и форматов.

Щелкните кнопку [image] в левой части окна, чтобы раскрыть расширенную область с дополнительными функциями и вариантами работы.

Имеются следующие методы создания проектов:

Данные | Позволяет собрать подборку из любых файлов и папок и записать их на болванку:
Музыка | Позволяет собрать подборку из аудиофайлов и файлов аудиокниг в любых форматах и записать их на болванку:
Видеоролики/изображения | Позволяет собрать подборку из видеофайлов и/или файлов изображений и записать их на болванку в форматах VCD/SVCD или DVD-Video:
Образ, проект, копирование | Позволяет скопировать контент с диска-источника и загрузить файл образа или сохраненный проект:
Печать этикеток LightScribe | Осуществляет переход в окно Этикетки к дискам. Здесь можно создать или загрузить этикетку, которая будет нанесена на пассивную сторону особых компакт- или DVD-дисков самим пишущим приводом. Чтобы такой вариант был возможен, в качестве пишущего следует выбрать привод LightScribe.
AttentionImage

Действительные доступные записи и действительные типы дисков (например, DVD), на которые может быть осуществлена запись, зависят от используемого устройства записи.

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

смотри также:
  • Загрузка образа диска или сохраненного проекта
  • LightScribe
  • Labelflash
  • Применение настроек SecurDisc
Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.


Расширенная область (стартовый экран)

Расширенная область (стартовый экран)

Чтобы раскрыть расширенную область с дополнительными функциями и вариантами работы в стартовом окне, щелкните кнопку [image] в его левой части. Расширенная область открывается во всех окнах Nero Express.

Имеется меню со следующими значками:

Переход к Nero Burning ROM

Закрывает Nero Express и открывает стартовое окно Nero Burning ROM.

Данный вариант доступен только из расширенной области стартового окна. Если вы примете решение создать проект в Nero Express, опция Сохраняет активный проект будет отображаться в остальных окнах на аналогичном этапе.

Сохраняет активный проект

Открывает окно Сохранить как... для сохранения вашей компиляции. При этом ссылки на файлы и настройки прожига будут сохранены.

Опции

Открывает окно Опции, чтобы настроить параметры Nero Express в соответствии с индивидуальными требованиями.

Копировать дорожки с аудиокомпакт-диска

Открывает окно Копировать аудиокомпакт-диск на жесткий диск, чтобы скопировать аудиофайлы с компакт-диска на жесткий диск.

Копировать дорожку данных

Открывает окно Выбрать дорожку, в котором можно сохранить дорожку диска данных как файл образа.

Стирание диска

Открывает окно Очистка перезаписываемых дисков, чтобы очистить данные с перезаписываемых компакт- или DVD-дисков.

Информация о диске

Открывает окно Информация о диске, чтобы отобразить информацию о вставленном компакт- или DVD-диске. В нем отображается информация об общей емкости и свободном пространстве, а также данные о записанных дорожках и сеансах.

Создание обложек и этикеток

Позволяет открыть Nero CoverDesigner. Nero CoverDesigner используется для создания и печати этикеток и буклетов для прожигаемых компакт- и DVD-дисков.

Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в отдельном руководстве пользователя к Nero CoverDesigner.

Настройки SecurDisc

Позволяет определить настройки для прожига диска SecurDisc.

Нанесение этикетки

Позволяет открыть окно Нанесение этикетки,в котором можно создать или загрузить этикетку, которая будет нанесена на пассивную или даже активную сторону особых компакт- или DVD-дисков самим пишущим приводом.

Данная функция работает только с пишущими приводами Labelflash. Чтобы такой вариант был возможен, следует выбрать в качестве пишущего привод Labelflash.

Пишущий привод

Определяет в качестве устройства вывода пишущий привод, используемый для прожига дисков, и/или программу для создания образов Nero Image Recorder.

смотри также:
  • Варианты конфигурации
  • Копировать аудиокомпакт-диск на жесткий диск
  • Окно "Стереть перезаписываемый диск"


Окно проекта
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Окно проекта

Открыть окно проекта в Nero Express можно, выбрав один из методов создания проекта в стартовом окне. В окне проекта можно добавлять данные к выборке и перегруппировывать файлы в директории на компакт- или DVD-диске по своему усмотрению. На шкале-индикаторе свободной емкости в нижней части окна отображается состояние заполненности компакт- или DVD-диска данными. По сути, независимо от типа проекта эти окна имеют аналогичный интерфейс.

В окне проекта имеются следующие параметры опций:

Кнопка Добавить | Позволяет открыть окно Добавление файлов и папок.
Кнопка Удалить | Позволяет удалить отмеченный файл из проекта.
Кнопка Воспроизведение | Позволяет воспроизвести аудио- или видеофайл.
Кнопка Назад | Позволяет вернуться в стартовое окно.
Кнопка Далее | Позволяет переключиться в окно Финальные установки записи.
Кнопка Свойства | Позволяет открыть диалоговое окно Свойства звуковой дорожки для аудиокомпакт-дисков или Информация о MPEG для видеокомпакт-дисков и дисков Super-Video. Доступно только для аудио-, видеокомпакт-дисков и дисков в формате Super Video.
Независимая кнопка Разрешить меню VCD | Позволяет применить меню для компакт-диска. Вы можете настроить внешний вид меню в соответствии с индивидуальными требованиями. Доступно только для видеокомпакт-дисков и дисков в формате Super Video.
Независимая кнопка Нормализовать все звуковые файлы | Позволяет применить фильтр, который "выравнивает" уровень звука всех звуковых файлов, подлежащих прожигу. Данная функция особенно актуальна в тех случаях, когда в подборке имеются файлы из различных источников. Доступно только для аудиокомпакт-дисков.
Независимая кнопка Нет пауз между дорожками | Позволяет "срастить" аудиофайлы друг с другом без пауз. Если галочка в данной кнопке не проставлена, то между файлами автоматически вставляется пауза длительностью в две секунды. Доступно только для аудиокомпакт-дисков.
Список выборки DVD9 (8152 МБ)/DVD5 (4483 МБ) | Если привод записи на DVD способен осуществлять прожиг двухслойных DVD-дисков (в формате DVD DL), и если существует необходимость записывать объемы, превышающие 4483 МБ, выберите в выпадающем меню опцию DVD9 (8152 МБ). Доступно только для дисков DVD-Video.
AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

смотри также:
  • Настройки проекта
Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.


Диск с данными
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Диск с данными

Nero Express

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Создание подборки данных для записи на компакт- и DVD-диски
Применение настроек SecurDisc

Создание подборки данных для записи на компакт- и DVD-диски

В Nero Express вы можете собрать подборку из любых файлов и папок и записать их на болванку. Если в вашем компьютере установлен пишущий DVD-привод, то вы можете осуществлять запись, как на компакт-диски, так и на DVD-диски с данными. Если в вашем распоряжении пишущий CD-привод, то вы сможете записывать только компакт-диски с данными, а опция для записи DVD-дисков в стартовом окне останется серой. Отличий в порядке работы с обоими типами проектов нет.

AttentionImage

Пишущий привод SecurDisc

Если в вашем компьютере установлен пишущий пивод SecurDisc, вы можете выбрать вариант с отображением соответствующего объекта, чтобы иметь возможность записать либо компакт-, либо DVD-диска SecurDisc. Порядок добавления данных в проект и их запись на компакт- или DVD-диск в формате SecurDisc аналогичен порядку работы с обычными компакт- и DVD-дисками.

AttentionImage

Image Recorder также применим при создании образа диска, тип которого не поддерживается подключенным устройством записи. Таким образом, вы можете, к примеру, создать DVD образ, не обладая подключенным устройством записи DVD. Вы можете записать образ на диск в любое время.

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

Чтобы создать компакт- или DVD-диск, поступают следующим образом:

  1. Щелкают значок меню Данные в стартовом окне Nero Express.
    • Отображаются варианты выбора: Компакт-диск с данными и DVD-диск с данными.
  2. Выбирают один из вариантов.
    • Отображается окно проекта Контент на диске с подборкой содержимого на компакт- или DVD-диске с данными.
      Если в стартовом окне была выбрана одна из опций Компакт-диск SecurDisc с данными или DVD-диск SecurDisc с данными, будет показано дополнительное диалоговое окно.
      В расширенной области проекта отображаются дополнительные опции в пункте меню Настройки SecurDisc.
  3. Щелкните кнопку Добавить.
    • Откроется окно Добавление файлов и папок.
  4. Выделите файлы, которые хотите добавить к выборке проекта, и щелкните кнопку Добавить.
  5. Повторите данное действие применительно ко всем файлам, которые хотите добавить в проект.
  6. Щелкните кнопку Закрыть.
    • Файлы добавлены в выборку и отображаются в окне проекта.
  7. Скрыть определенные файлы.
  8. Если вы хотите создать компакт- или DVD-диск SecurDisc с данными, проставьте галочки в соответствующих независимых кнопках в области Настройки SecurDisc.
  9. Щелкнтие кнопку Далее.
    • Если галочки в независимых кнопках в области Настройки SecurDisc были проставлены, то появятся соответствующие диалоговые окна, и вы сможете произвести дополнительные настройки.
  • Теперь вы успешно создали подборку данных для компакт- или DVD-диска и можете приступать к их прожигу на болванку.
смотри также:
  • Окно проекта
  • Применение настроек SecurDisc
Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

SecurDisc

SecurDisc — это технология защиты данных, позволяющая защитить носители информации от несанкционированного доступа.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

SecurDisc

SecurDisc — это технология защиты данных, позволяющая защитить носители информации от несанкционированного доступа.


Применение настроек SecurDisc
Сохранение дорожек данных

Применение настроек SecurDisc

AttentionImage

Чтобы иметь возможность просмотра файлов, защищенных от копирования, вам потребуется специальное приложение — SecurDisc Viewer, — которое вы можете бесплатно загрузить с сайта www.securedisc.net.

Функция Авторское право доступна только для DVD-дисков SecurDisc с данными.

Если существует необходимость защитить данные на компакт- или DVD-диске SecurDisc с данными от несанкционированного доступа при помощи пароля, защитить PDF-файлы от дублирования, снять защиту от дублирования путем введения пароля или подписать диск цифровой подписью, поступают следующим образом:

  1. Проставляют галочку в независимой кнопке Защита паролем в расширенной области окна проекта.
    • Значок замка обозначает, что данные защищены.
  2. Чтобы отключить или селективно включить функцию защиты для отдельных файлов, поступают следующим образом:
    1. Выделяют необходимый файл так, чтобы появилась кнопка Снять/поставить защиту.
    2. Щелкают кнопку Снять/поставить защиту, чтобы снять или поставить защиту.
      • Теперь функция защиты применена к выделенному файлу или отключена.
  3. Проставляют галочку в независимой кнопке Цифровая подпись в расширенной области окна проекта.
    • Открывается диалоговое окно SecurDisc: цифровая подпись.
  4. Если цифровой ключ уже создан, поступают следующим образом:
    1. Щелкают по кнопке Обзор.
      • Открывается диалоговое окно SecurDisc: выбор личного ключа.
    2. Выбирают ключ и щелкают кнопку OK.
  5. Если цифровой ключ еще не создан, поступают следующим образом:
    1. Щелкают кнопку Пуск.
      • Открывается диалоговое окно SecurDisc: создание цифрового ключа.
    2. Прочтите инструкции и щелкните кнопку Далее.
      • Открывается диалоговое окно Процесс создания ключа SecurDisc.
    3. В ходе создания ключа рекомендуется произвольно перемещать мышку и, соответственно, курсор.
      • Ход выполнения процесса создания ключа отображается на индикаторе. Как только ключ будет создан, активируется кнопка Далее.
    4. Щелкните кнопку Далее.
      • Открывается диалоговое окно SecurDisc: создание ключа завершено.
    5. Введите имя файла, присваиваемое созданному ключу, и щелкните кнопку Готово.
      • Открывается диалоговое окно SecurDisc: цифровая подпись и в выпадающем меню появляется имя созданного ключа.
  6. Проставьте галочку в независимой кнопке Защита от копирования в расширенной области окна проекта.
    • Теперь все PDF-файлы защищены от копирования. Появляется независимая кнопка Применить пароль для снятия защиты от копирования.
  7. Чтобы разрешить дублирование данных, защищенных от копирования, путем введения пароля, поступают следующим образом:
    1. Проставляют галочку в независимой кнопке Применить пароль для снятия защиты от копирования.
      • Открывается диалоговое окно SecurDisc: защита данных.
    2. Вводят желаемый пароль в область ввода Пароль и щелкают кнопку OK.
  8. Щелкают кнопку OK.
    • Откроется соответствующее диалоговое окно, извещающее о том, что диск подписывается цифровой подписью с применением выбранного ключа.
    AttentionImage

    Вы можете передать соответствующий публичный ключ получателям и предоставить им, таким образом, возможность удостовериться в подлинности подписи.

  9. Щелкните кнопку OK.
  10. Щелкните кнопку Далее.
    • Откроется диалоговое окно SecurDisc: защита данных.
  11. Введите желаемый пароль в область ввода Пароль и щелкните кнопку OK.
    12. AttentionImage

    При вводе и выборе пароля, там, где это необходимо, мастер "подсказывает" дополнительные варианты выбора в диалоговом окне Подсказки. Во время ввода пароля мастер производит оценку уровня безопасности, т.е. качества пароля.

  • Теперь вы защитили данные на своем компакт- или DVD-диске SecurDisc от несанкционированного доступа с применением пароля, защитили документы в формате PDF от дублирования и/или подписали диск цифровой подписью и теперь готовы осуществить прожиг на болванку компакт- или DVD-диска.


Сохранение дорожек данных

Сохранение дорожек данных

С помощью Nero Express вы можете сохранить диск с данными как файл образа. Позже файл образа можно прожечь на записываемый диск. Результатом является копия оригинального диска с данными.

Для сохранения файла образа как файла образа следуйте инструкциям:

  1. Вставьте диск с данными в привод.
  2. Нажмите на кнопку Сохранить дорожки с данными, находящуюся в расширенной области стартового окна.
    • Откроется окно Выбрать дорожку. Список дорожек показывает сеансы и дорожки с данными, обнаруженные на диске. По техническим причинам, можно сохранить только первую дорожку с данными первого сеанса.
  3. Выберите первую дорожку с данными.
  4. Щелкните кнопку Сохранить дорожку.
    • Откроется окно Сохранить как.
  5. Выберите название файла и место сохранения.
  6. В выпадающем меню Сохранить как выберите нужный выходной формат (ISO или NRG) для файла образа.
  7. Щелкают кнопку Пуск.
    • Откроется окно Прогресс, и в нем будет показан процесс сохранения. Это окно закрывается автоматически после завершения процесса сохранения.
  • Вы успешно создали файл образа диска с данными. Теперь вы можете записать файл образа на диск.


Музыка
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Музыка

Nero Express

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Создание подборки аудиофайлов для записи на Audio CD-диски
Создание подборки данных для записи диска-сборника

Создание подборки аудиофайлов для записи на Audio CD-диски

Nero Express позволяет создавать аудиокомпакт-диски, содержащие музыкальные файлы. Такие диски воспроизводятся всеми стандартными проигрывателями компакт-дисков. При создании аудиокомпакт-диска файлы-источники из различных аудиоформатов (напр., MP4, MP3 и WMA) перед прожигом автоматически конвертируются в формат Audio CD.

AttentionImage

Учтите, что не все проигрыватели компакт-дисков воспринимают перезаписываемые диски CD-RW. В связи с этим рекомендуется для прожига аудиокомпакт-дисков использовать болванки CD-R.

Чтобы создать аудиокомпакт-диск, поступают следующим образом:

  1. Щелкают значок меню Музыка в стартовом окне Nero Express.
    • Отображаются доступные методы создания проектов.
  2. Щелкните Аудио компакт-диск.
    • Появится окно проекта Мой аудиокомпакт-диск для аудиокомпакт-дисков Audio CD.
  3. Щелкните кнопку Добавить.
    • Откроется окно Добавление файлов и папок.
  4. Выделите аудиофайлы, которые хотите добавить к выборке проекта, и щелкните кнопку Добавить.
  5. Повторите данное действие применительно ко всем аудиофайлам, которые хотите добавить в проект.
  6. Щелкните кнопку Закрыть.
    • Аудиофайлы добавлены в выборку и отображаются в окне проекта.
  7. Вы можете настроить свойства аудиофайлов в соответствии с индивидуальными требованиями.
  8. Если необходимо, проставьте галочки в независимых кнопках Нормализовать все аудиофайлы и Нет пауз между дорожками.
  9. Щелкните кнопку Далее.
  • Теперь вы успешно создали подборку аудиофайлов для Audio CD-диска и можете приступать к их прожигу на болванку.
смотри также:
  • Окно проекта
  • Копировать аудиокомпакт-диск на жесткий диск
MP3

Формат аудиофайлов MPEG-1 Audio Layer 3 используется для сжатия аудиофайлов, так что они занимают только часть первоначального места (коэффициент 1:10), причем потери в качестве не происходит. Таким образом, вы можете вместить на 1 МБ столько же файлов, сколько заняли бы файлы в начальном формате на 10 МБ. При этом возможны небольшие отклонения от представленного коэффициента, по качеству и размеру сжимаемых файлов, — в зависимости от аудиосигнала. Причем используемая скорость передачи в битах может служить индикатором качества такого сигнала. Чем выше скорость, тем лучше качество, но и больше размер.

CD-R

Compact Disc-Recordable — технология однократной записи носителей. Формат "Оранжевая книга" определяет стандарт хранения аудиоданных и других данных, считываемых ПК.

MP3

Формат аудиофайлов MPEG-1 Audio Layer 3 используется для сжатия аудиофайлов, так что они занимают только часть первоначального места (коэффициент 1:10), причем потери в качестве не происходит. Таким образом, вы можете вместить на 1 МБ столько же файлов, сколько заняли бы файлы в начальном формате на 10 МБ. При этом возможны небольшие отклонения от представленного коэффициента, по качеству и размеру сжимаемых файлов, — в зависимости от аудиосигнала. Причем используемая скорость передачи в битах может служить индикатором качества такого сигнала. Чем выше скорость, тем лучше качество, но и больше размер.

CD-R

Compact Disc-Recordable — технология однократной записи носителей. Формат "Оранжевая книга" определяет стандарт хранения аудиоданных и других данных, считываемых ПК.


Настройка свойств аудиофайлов

Настройка свойств аудиофайлов

Вы имеете возможность отобразить и/или внести изменения в свойства аудиофайлов во вкладках Свойства дорожек, Указатели, лимиты, разбивка и Фильтры в окне Свойства аудиодорожек. Чтобы открыть это окно, выделите аудиофайл в окне проекта Мой аудиокомпакт-диск (в случае аудиокомпакт-дисков) и щелкните кнопку Свойства.


Свойства дорожки
Указатели, лимиты, разбивка

Свойства дорожки

Во вкладке Свойства дорожек приводится основная информация о выделенном файле в области Информация об источнике.

В области Свойства имеются следующие области ввода:

Поле ввода Заголовок (CD TEXT) | Определяет заголовок, сохраняемый как CD-текст. Проигрыватели компакт-дисков, поддерживающие CD-текст, отображают заголовок, введенный в этом поле.
Поле ввода Исполнитель (CD TEXT) | Определяет имя исполнителя, сохраняемое как CD-текст. Проигрыватели компакт-дисков, поддерживающие CD-текст, отображают имя исполнителя, введенное в этом поле.
Поле ввода Пауза | Определяет длину паузы в секундах или кадрах между выделенным аудиофайлом и следующим.
Поле ввода Код международного стандарта записи (ISRC): | Определяет заголовок компакт-диска с использованием 12-символьного цифрового кода. Код международного стандарта записи (ISRC) вводится как внутренний код и включается в "тихом" режиме. Код международного стандарта записи (ISRC) вам неизвестен, оставьте это поле незаполненным.
Независимая кнопка Защита от копирования | Позволяет поставить защиту от копирования
Независимая кнопка Плавный переход из предыдущей дорожки | Позволяет получить плавный переход из предыдущего аудиофайла в настоящий. Длина плавного перехода определяется либо в секундах, либо в секторах.

Рамка

В аудиокомпакт-диске на 75 секторах содержится одна секунда воспроизведения музыки. Один сектор содержит до 98 кадров, в то время как кадр состоит из 24 байтов с данными и по 9 управляющих байтов. Здесь, "кадр" означает то же, что и в теле- и видеотехнологии, — полный экран. Два последовательных полукадра составляют полный кадр в секунду — ввиду чересстрочной развертки.

Рамка

В аудиокомпакт-диске на 75 секторах содержится одна секунда воспроизведения музыки. Один сектор содержит до 98 кадров, в то время как кадр состоит из 24 байтов с данными и по 9 управляющих байтов. Здесь, "кадр" означает то же, что и в теле- и видеотехнологии, — полный экран. Два последовательных полукадра составляют полный кадр в секунду — ввиду чересстрочной развертки.


Указатели, лимиты, разбивка
Настройки фильтра

Указатели, лимиты, разбивка

На вкладке Указатели, лимиты, разбивка вы можете задать или удалить указатели и разбить аудиофайлы, создав из них два или более коротких файлов. Эта вкладка состоит из областей Осциллограф и Позиции.

В области Осциллограф аудиофайлы отображаются в графическом представлении. В области Позиции имеются следующие варианты настройки:

Списки выбора Начало/конец | Отображает позиции начала и конца аудиофайла на компакт-диске.
Кнопка Новый указатель | Задает новую позицию указателя в указанном месте. Проигрыватель компакт-дисков расценивает ее как позицию, с которой начинается новая песня, и, таким образом, может непосредственно перейти к ней. Однако, следует помнить, что не все проигрыватели компакт-дисков поддерживают эту функцию.
Кнопка Правка | Позволяет открыть диалоговое окно Задать конец дорожки. Здесь можно задать точную позицию для разбиения файла.
Кнопка Удалить | Позволяет удалить выделенный указатель.
Кнопка Разделить | Позволяет разбить аудиофайл в указанной позиции.
Кнопка Воспроизведение | Позволяет воспроизвести аудиофайл с указанной позиции. В ходе воспроизведения отображается кнопка Стоп.
Кнопка Стоп | Позволяет остановить воспроизведение аудиофайла. После остановки воспроизведения вновь отображается кнопка Воспроизведение.
Кнопка Разбить с позиции указателя | Позволяет разбить аудиофайл в указанных индексами позициях.
Кнопка Увеличить | Позволяет увеличить масштаб графического представления аудиофайла.
Кнопка Уменьшить | Позволяет уменьшить масштаб графического представления аудиофайла.
Кнопка Во весь экран | Позволяет отобразить графическое представление всего аудиофайла.


Настройки фильтра

Настройки фильтра

На вкладке Фильтры приведены фильтры, которые оптимизируют или изменяют качество звучания. Так называемая процедура неразрушающей обработки используется для обработки, т.е. качество фактической записи не изменяется, но происходит настройка флагов так, что их комбинация может быть изменена в любой момент. Дополнительные аудиоданные не создаются. Аудиофайлы также не изменяются до тех пор, пока не будут перезаписаны.

В окне Свойства аудиодорожек имеются следующие варианты настройки:

Независимая кнопка Нормализировать | Сводит уровень громкости аудиофайла к заранее указанному уровню. Данная функция может быть полезна в случаях, когда аудиофайлы происходят из различных источников, и существует необходимость приведения их к единому уровню громкости звучания.
Независимая кнопка Удаление щелчков | Позволяет устранить звуки щелчков и царапания, как, например, на старых виниловых пластинках.
Независимая кнопка Редукция шумов | Позволяет уменьшить и даже устранить звуки шипения в аудиофайлах. Все частоты ниже определенного порога (уровня шумов) удаляются.
Независимая кнопка Наращивание | Позволяет постепенно нарастить уровень громкости от нуля до максимума. Данный фильтр может быть полезен при сокращении файлов.
Независимая кнопка Угасание | Позволяет постепенно убавить уровень громкости от максимума до нуля. Данный фильтр может быть полезен при сокращении файлов.
Независимая кнопка Расширение стереобазы | Позволяет усилить/ослабить эффект объемного звучания аудиофайла. Однако, применение данного фильтра эффективно только в том случае, когда оригинальный файл был записан в сереорежиме.
Независимая кнопка Караоке | Позволяет приглушить голосовые партии в аудиофайле. Для этой цели те части песни, которые идентичны в обоих стереоканалах, приглушаются.
Независимая кнопка Эхо | Добавляет эффект эха в аудиофайл.
Независимая кнопка Эквалайзер | Открывает панель эквалайзера, позволяя изменять уровни громкости низких частот и высоту звука в различных частотных диапазонах.
Кнопка Тестировние отмеченных фильтров | Позволяет воспроизвести аудиофайл и применить активные фильтры. В ходе воспроизведения варианты настройки фильтров допускается изменять, так что настройку аудиоэффектов можно изменять по ходу.
Список выбора Метод нормализации | Позволяет задать среднюю точку дорожки на уровне определенной величины. Максимум позволяет задать уровень громкости на уровне наибольшей величины, достичь которую возможно без обрезки.
Список выбора Процент | Позволяет задать стандартную величину, соответствующую уровню громкости дорожки.


Создание подборки данных для записи диска-сборника
Создание подборки данных для записи компакт-диска с аудиокнигой

Создание подборки данных для записи диска-сборника

Nero Express позволяет подбирать в проект диски в тех аудиоформатах, которые вам необходимы (напр., Nero Digital, MP3 или WMA). В отличие от аудиокомпакт-дисков в формате Audio CD, которые допускается записывать только на болванки CD, эти подборки, составленные из файлов в различных аудиоформатах, допускается записывать на диски других типов (естественно, при условии, что соответствующий пишущий привод установлен в вашем компьютере). Отличий в порядке работы с типами проектов нет. Допускается подбирать в проект файлы, как одного аудиоформата, так и нескольких.

AttentionImage

Nero Express не конвертирует аудиофайлы при создании дисков-сборников. Другими словами, например, MP3-файлы записываются на болванку в формате MP3. А большинство проигрывателей компакт-дисков не воспроизводят контент в таком формате.

Разницы между созданием диска-сборника и аудиокомпакт-диска в формате Audio CD не существует. Не забудьте выбрать соответствующий значок в стартовом окне.

AttentionImage

С технической точки зрения проект, в котором подобраны файлы в специальных аудиофоматах, представляет собой компакт- или DVD-диск с данными. Вы также можете выбрать Данные > Компакт-/DVD-диск с данными в стартовом окне Nero Express и создать проект, который затем запишете на болванку.

смотри также:
  • Окно проекта
  • Создание подборки данных для записи на компакт- и DVD-диски


Создание подборки данных для записи компакт-диска с аудиокнигой
Автоматическое распознавание музыки

Создание подборки данных для записи компакт-диска с аудиокнигой

Nero Express используется для подборки файлов аудиокниг в проект и записи их на болванки CD, т.е. в качестве аудиокомпакт-диска Audio CD. Тогда такой диск будет читаться на всех стандартных проигрывателях компакт-дисков. Поскольку длительность воспроизведения аудиокниги может достигнуть нескольких часов, Nero Express сохраняет аудиокниги на нескольких компакт-дисках. При этом в ходе процесса прожига программа будет предлагать вам вставить очередную болванку.

Порядок создания подборки файлов в проект при создании компакт-диска с аудиокнигой во многом идентичен порядку создания аудиокомпакт-диска.

смотри также:
  • Окно проекта


Автоматическое распознавание музыки
Скопировать аудио компакт-диск на жесткий диск

Автоматическое распознавание музыки

С Gracenote MusicID Nero Express может идентифицировать музыкальные файлы. Метаданные, такие как имя исполнителя, заголовок и жанр поступают из Gracenote Media Database и отображаются в Nero Express. Идентифицированные метаданные записываются в музыкальный файл и становятся доступными.

Идентификация возможна как для отдельных звуковых файлов, так и для всего аудио компакт-диска.

Если метаданные аудио компакт-диска еще не внесены в базу данных, вы можете их добавить и сделать доступными. Эти метаданные будут отправлены в Gracenote и добавлены в базу данных Gracenote.

При помощи Gracenote вы можете идентифицировать аудиофайлы из любого вида их компоновки. Особенно это полезно тогда, когда они не содержат данные о произведении или содержат их только частично. Метаданные, которые становятся доступными Gracenote, используются для компоновки и записываются в аудиофайлы. Таким образом, ваша музыкальная коллекция будет содержать всю информацию.

Во время следующих действий аудио компакт-диски могут быть автоматически идентифицированы в Nero Express с помощью Gracenote MusicID.

  • Копирование аудио компакт-дисков

  • Сохранение дорожек аудио компакт-дисков на жесткий диск

AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.


Идентификация аудиофайлов

Идентификация аудиофайлов

В подборке проекта могут содержаться звуковые файлы, распознанные при помощи базы аудиоданных Gracenote и характеризующиеся метаданными, такими как исполнитель и заголовок.

Для этого необходимо выполнить следующие действия:

  1. Выберите тип проекта для записи музыкального компакт-диска.
    • Откроектся окно проекта.
  2. Добавьте аудиофайлы с жесткого диска в подборку проекта.
  3. Выберите один или более звуковых файлов в проекте.
  4. Нажмите на правую кнопку мыши и откройте контекстное меню
  5. Выберите пункт Получить метаданные.
    • Аудиофайлы подвергаются анализу, и необходимая информация отправляется в базу Gracenote. Откроется окно Редактирование метаданных. Метаданные, полученные базой Gracenote, отображаются в области Новая информация.
  6. При необходимости допускается отредактировать метаданные, напр., количество дорожек, их заголовки, имена исполнителей, наименования альбомов, год и жанры.
  7. Щелкните кнопку Применить.
    • Окно Редактирование метаданных закроется.
  • Метаданные внедрены в аудиофайл и отображаются в Nero Express.


Скопировать аудио компакт-диск на жесткий диск

Скопировать аудио компакт-диск на жесткий диск

Используя Nero Express вы можете сохранить аудиофайлы с аудио компакт-дисков на жесткий диск. Файлы закодированы, т. е. конвертированы в формат, который может прочитать компьютер. Аудиофайлы, как правило, подвергаются сжатию.

Аудио компакт-диск может автоматически идентифицироваться Gracenote MusicID. База данных Gracenote получает доступ к так называемым метаданным - названию, жанру и названию дорожки - и ассоциирует их с дорожками. Таким образом, аудиофайлы аккуратным образом и полностью проименованы по окончании процесса кодирования.

AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.

AttentionImage

Аудиофайлы, с защищенных от копирования аудио компакт-дисков, не могут быть сохранены.

Чтобы сохранить аудиофайлы:

  1. Нажмите на кнопку Копировать дорожки аудио компакт-диска, находящуюся в расширенной области окна.
    • Открыто окно Скопировать аудио компакт-диск на жесткий диск.
  2. Вставьте аудио компакт-диск в дисковод.
    • Диск подвергается анализу, и необходимая информация отправляется в базу Gracenote. Если в базе данных Gracenote найден точно совпадающий элемент, тогда метаданные будут использованы и отображены.
    • Если найдено несколько совпадений, открывается окно Совпадения, и отображаются данные записей.
  3. Выберите запись с метаданными, соответствующую вашему аудиокомпакт-диску.
  4. Щелкните кнопку Отправить новые данные, если ни одни из метаданных не соответствуют таковым данного аудиокомпакт-диска.
  5. Откроется окно Редактирование метаданных.
    6. AttentionImage

    Окно Редактирование метаданных также открывается если в базе данных не найдено ни одного совпадения, но вы хотите ввести метаданные и сделать их доступными.

  6. В случае необходимости отредактируйте название, имя исполнителя, название альбома, год или жанр.
  7. Щелкните кнопку Дополнительные опции, если необходимо добавить дополнительную информацию.
    • Открывается окно информации Gracenote MusicID, которое получено с Gracenote. После ввода дополнительной информации вы должны его закрыть, чтобы снова отобразилось окно Редактирование метаданных.
  8. Щелкните кнопку Подать данные.
    • Если вы изменили метаданные аудио компакт-диска или ввели их впервые, тогда изменения отправляются в Gracenote и добавляются в базу данных Gracenote.
    • Окно Редактирование метаданных закрывается, и информация передается окну Копирование аудио компакт-дисков на жесткий диск.
  9. Выберите дорожки, которые необходимо сохранить на жестком диске.
  10. Нажмите на вкладку Вывод.
    • Открыта вкладка Вывод.
  11. В выпадающем меню Форматирование файла, выберите звуковой формат конечного файла.
  12. Выберите метод создания имени файла в выпадающем меню Режим создания имен файла.
  13. Определите другие параметры настройки согласно вашим предпочтениям.
  14. Щелкните кнопку Копировать.
    • Преобразование началось. Папка, имя которой соответствует названию альбома, создается в этой папке. Аудиофайлы сохранены в этой папке и названы согласно выбранному вами методу. Метаданные, распознанные базой Gracenote, внедряются в аудиофайл.
      Окно Процесс показывает процесс сохранения. Это окно закрывается автоматически после завершения процесса сохранения.
  15. Щелкните кнопку Закрыть.
  • Окно Скопировать аудио компакт-диск на жесткий диск закрыто. Вы сохранили звуковые файлы.


Копировать аудиокомпакт-диск на жесткий диск

Копировать аудиокомпакт-диск на жесткий диск

Определите настройки аудиофайлов, сохраняемых на жестком диске, в окне Копировать аудиокомпакт-диск на жесткий диск. Откройте окно в расширенной области стартового окна, щелкнув Сохранить дорожки.

Доступны следующие варианты настройки:

Вкладка Источник | Позволяет определить настройки источника аудиоданных.
Вкладка Результат | Позволяет задать варианты конфигурации файлов-результатов.
Кнопка Копировать | Позволяет начать процесс копирования или сохранения.

смотри также:
  • Создание подборки аудиофайлов для записи на Audio CD-диски


Вкладка "Источник"
Вкладка Результат

Вкладка "Источник"

На вкладке Источник отображаются аудиофайлы на аудиокомпакт-диске. Функции кнопок управления аналогичны хорошо знакомым функциям кнопок CD-плейеров.

Доступны следующие варианты настройки:

Выпадающее меню Привод-источник | Позволяет отметить привод, в который вставляется аудиокомпакт-диск.
Список выбора заголовков | Показывает звуковые дорожки аудио компакт-диска. Вы можете выбрать отдельные звуковые дорожки, отмечая соответствующие независимые кнопки.
Кнопка Обновить | Отправляет очередной запрос в Интернет-базу метаданных Gracenote и вводит метаданные аудиокомпакт-диска, например, наименование, жанр, если таковые существуют в базе.
Кнопка Редактирование метаданных | Открывается окно Редактирование метаданных. Здесь допускается редактировать метаданные к аудиокомпакт-дискам, передаваемым с базы Gracenote. Если в базе мдиаданных Gracenote Media Database данные о диске отсутствуют, то допускается самостоятельно вносить такие данные. При этом метаданные отправляются на сервер Gracenote и вносятся в базу.
Поля ввода Альбом/исполнитель/год | Отображает или указывает метаданные по альбомам, исполнителям и годам создания.
Список выбора Жанр | Отображает или указывает метаданные по жанрам.


Вкладка Результат

Вкладка Результат

Во вкладке Результат вы можете определить свойства создаваемых аудиофайлов.

Доступны следующие варианты настройки:

Окно ввода Папка для хранения результатов | Позволяет выбрать путь к папке для хранения файла-результата.
Кнопка Обзор | Позволяет открыть окно обозревателя, в котором вы можете выбрать путь к папке для хранения результатов.
Выпадающее меню Режим создания файловых имен | Позволяет выбрать метод создания имен файлов-результатов.
Независимая кнопка Автоматически создавать список из сохраненных аудиодорожек | Позволяет сформировать список воспроизведения из сохраненных аудиофайлов.
Выпадающее меню Формат списка воспроизведения | Позволяет выбрать формат списка воспроизведения.
Выпадающее меню Формат файла | Позволяет выбрать аудиоформат файла-результата для выбранного аудиофайла. Выбранный файловый формат появляется первым в списке доступных при очередном обращении.
Кнопка Настройки | Позволяет открыть окно, в котором допускается определить такие варианты, как скорость передачи данных в битах и частота аудиофайла-результата.
Независимая кнопка Принудительная совместимость с iPod | Позволяет привести формат Nero Digital Audio+ в соответствие со стандартом iPod. Доступна только если выбран выходной формат Nero Digital Audio +.


Видео и слайд-шоу
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Видео и слайд-шоу

Nero Express

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Создание подборки данных для записи на видеокомпакт-диски Video CD и Super Video CD
Создание проектов в формате DVD-Video

Создание подборки данных для записи на видеокомпакт-диски Video CD и Super Video CD

С помощью Nero Express вы можете создавать подборки файлов видео и изображений для записи на видеокомпакт-диски (формат MPEG-1) и/или диски в формате Super Video(формат MPEG-2), которые затем воспроизводятся практически на всех VCD- или SVCD- и DVD-проигрывателях как видеоряд или слайд-шоу соответственно. В ходе процесса прожига файлы-источники автоматически конвертируются в необходимый формат. Отличий в порядке работы с обоими типами проектов нет.

AttentionImage

При создании слайд-шоу при помощи Nero Express такие варианты, как Добавить фоновую музыку, не допускаются. При этом, Nero Vision предлагает дополнительные функции.

Полное руководство по профессиональному созданию слайд-шоу вы можете найти в отдельном руководстве пользователя к Nero Vision.

AttentionImage

При создании слайд-шоу в форматах VCD/SVCD файлы используемых картинок хранятся в DAT-файле. Данный тип файлов не допускает дальнейших модификаций или просмотра с использованием графических редакторов. Если же вы хотите сохранить эти картинки в изначальном формате на компакт-диске, проставьте галочку в независимой кнопкеСохранить оригиналы на.

Чтобы создать (Super) видеокомпакт-диск, поступают следующим образом:

  1. В стартовом окне Nero Express щелкают значок меню Видео/картинки.
    • Появятся варианты Видеокомпакт-диск, Super Video CD и Файлы DVD-видео.
  2. Выберите требуемый вариант: Видеокомпакт-диск или Super Video CD.
    • Отобразится окно проекта Мой (Super) видеокомпакт-диск.
  3. Щелкните кнопку Добавить.
    • Откроется окно Добавление файлов и папок.
  4. Выделите видеофайлы и/или файлы изображений, которые хотите добавить к выборке проекта.
  5. Щелкните кнопку Добавить.
  6. Повторите два предыдущих шага применительно ко всем видеофайлам и/или файлам изображений, которые хотите добавить к выборке проекта.
  7. Щелкните кнопку Закрыть.
    • Видеофайлы и/или файлы изображений добавлены в выборку и отображаются в окне проекта.
  8. Вы можете настроить свойства видеофайлов и/или файлов изображений в соответствии с индивидуальными требованиями.
  9. Там, где это необходимо, проставьте галочку в независимой кнопке Разрешить меню (S)VCD.
  10. Щелкните кнопку Далее.
    • Если вы проставили галочку в независимой кнопке Меню (S)VCD, появляется окно Меню моего (Super) видеокомпакт-диска.
  11. Вы можете настроить внешний вид меню в соответствии с индивидуальными требованиями.
  12. Щелкните кнопку Далее.
  • Теперь вы успешно создали подборку данных для (Super) видеокомпакт-диска и можете приступать к их прожигу на болванку.
смотри также:
  • Окно проекта
MPEG-1

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-1, будучи членом семейства стандартов MPEG для компрессии аудио и видео, характеризуется наивысшей степенью сжатия. Сейчас MPEG-1 — стандарт для сжатия видеокомпакт-дисков.

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.

MPEG-1

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-1, будучи членом семейства стандартов MPEG для компрессии аудио и видео, характеризуется наивысшей степенью сжатия. Сейчас MPEG-1 — стандарт для сжатия видеокомпакт-дисков.

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.


Индивидуальная настройка меню

Индивидуальная настройка меню

Вы можете настроить внешний вид меню в соответствии с индивидуальными требованиями в окне Меню моего (Super) видеокомпакт-диска. Аналогично меню DVD-видеодисков здесь вы можете выбрать, какие заголовки файлов и/или разделов фильма будут отображаться в меню VCD/SVCD.

Доступны следующие варианты настройки:

Кнопка Размещение | Позволяет открыть диалоговое окно Настройки размещения. Здесь настраивается вид и размещение меню.
Кнопка Фон | Позволяет открыть диалоговое окно Настройки фона. Здесь загружаются и индивидуально настриваются картинки фона.
Кнопка Текст | Позволяет открыть диалоговое окно Настройки текста. Здесь вводятся текстовки для верхних и нижних колонтитулов, а также выбирается шрифт.
Кнопка Показать полноэкранное меню | Позволяет просмотреть меню в полноэкранном режиме.
Независимая кнопка Задать по умолчанию | Позволяет сохранить текущие настройки меню как стандартные.


Создание проектов в формате DVD-Video

Создание проектов в формате DVD-Video

С помощью Nero Express вы можете записывать на болванки DVD подборки DVD-видеофайлов с жесткого диска. Такие DVD-диски читаются практически на всех DVD-проигрывателях.Nero Express позволяет записывать DVD-диски, если заголовок DVD-видеофайла, т.е. вся структура DVD-директории, уже сформатирована.

AttentionImage

Учтите, что в Nero Express невозможно создать DVD-Video, используя видеофайлы. При помощи Nero Vision можно только конвертировать видеофайлы в формат DVD-Video. Более подробная информация приводится в отдельном руководстве к Nero Vision.

Чтобы создать DVD-Video, поступают следующим образом:

  1. В стартовом окне Nero Express щелкают значок меню Видео/картинки.
    • Появятся варианты Видеокомпакт-диск, Super Video CD и Файлы DVD-видео.
  2. Щелкните DVD-Video.
    • Откроется окно проекта Файлы DVD-Video.
  3. Щелкните кнопку Добавить.
    • Откроется окно Добавление файлов и папок.
  4. Выделите файлы DVD-Video, которые хотите добавить к выборке проекта, и щелкните кнопку Добавить.
  5. Повторите два предыдущих шага применительно ко всем файлам DVD-Video, которые хотите добавить к выборке проекта.
  6. Щелкните кнопку Закрыть.
    • Файлы DVD-Video добавлены в выборку и отображаются в окне проекта.
    AttentionImage

    Если суммарный объем подборки файлов DVD-Video превышает 4483 МБ и в компьютере установлен пишущий DVD-привод, допускающий прожиг двухслойных DVD-болванок (DVD DL), то в выпадающем меню вы можете выбрать вариант DVD9 (8152 МБ).

  7. Щелкните кнопку Далее.
  • Теперь вы успешно создали подборку данных в формате DVD-Video и можете приступать к их прожигу на болванку.
смотри также:
  • Окно проекта


Загрузка образа диска или сохраненного проекта
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Загрузка образа диска или сохраненного проекта

Nero Express может использоваться для прожига болванок CD и DVD с образом диска или проектом, предварительно сохраненным на жестком диске.

Чтобы загрузить файл образа или сохраненный проект и произвести их прожиг на болванку, поступают следующим образом:

  1. Щелкают значок меню Образ, проект, копия в стартовом окне Nero Express.
    • Появляются варианты Скопировать весь компакт-диск, Скопировать весь DVD-диск и Образ диска или Сохраненный проект.
  2. Выберите вариант Образ диска или Сохраненный проект.
    • Откроется диалоговое окно Открыть.
  3. Выберите файл образа (*.nrg) или сохраненный проект с подборкой файлов и щелкните кнопку Открыть.
    • Загрузится отмеченный файл, и появится окно Финальные установки записи.
  • Теперь вы успешно загрузили файл образа или проект с подборкой данных и можете приступать к их прожигу на болванку.
Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.

Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.


LightScribe
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

LightScribe

В Nero Express, используя пишущий привод LightScribe, вы сможете создавать и загружать этикетки, который затем наносятся пассивную сторону болванки самим приводом LightScribe. Данная функция выделена в отдельный пункт меню Печать этикетки LightScribe в стартовом окне, а также допускает интеграцию в качестве промежуточного шага в ходе процесса создания и прожига проекта.

AttentionImage

Данная функция может быть применена только в случае использования пишущих приводов, поддерживающих технологию LightScribe.

смотри также:
  • Настройки LightScribe
LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.

LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.


Печать этикеток LightScribe (вне проекта)
Окно Свойства печати LightScribe

Печать этикеток LightScribe (вне проекта)

Чтобы создать и нанести этикетку LightScribe на болванку CD или DVD, поступают следующим образом:

  1. В разделе Пишущий привод в расширенной области стартового окна выбирают необходимый привод LightScribe.
  2. Вставляют болванку LightScribe в привод LightScribe пассивной стороной вниз.
    • Отобразится значок меню Печать этикетки LightScribe в стартовом окне Nero Express.
  3. Щелкните значок меню Печать этикетки LightScribe.
    • Отобразится вариант Печать этикетки LightScribe.
  4. Щелкните вариант Печать этикетки LightScribe.
    • Открывается окно Этикетки к дискам.
  5. Здесь вы можете создать этикетку по своему вкусу.
    6. AttentionImage

    Интерфейс окна Этикетки к дискам аналогичен интерфейсу Nero CoverDesigner. В частности, отсутствует разница между печатью этикетки на бумаге и нанесением ее непосредственно на болванку.

    Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в отдельном руководстве пользователя к Nero CoverDesigner.

  6. Щелкните кнопку Далее.
    • Отобразится окно Свойства печати LightScribe.
  7. Введите необходимые значения в поля ввода и активируйте кнопку выбора, соответствующую требуемому качеству печати.
  8. Щелкните кнопку Печать.
    • Начнется процесс печати. Его ход отображается в строке состояния. Как только процесс печати завершится, появится диалоговое окно Nero – LightScribe, в котором отобразится сообщение о результатах процесса.
  9. Щелкните кнопку OK.
  10. Щелкните кнопку Далее в окне Свойства печати LightScribe.
  • Вы успешно создали и нанесли этикетку LightScribe в соответствии со своими требованиями и теперь можете продолжить работу, выбрав другую опцию в финальном окне, или выйти из Nero Express.
смотри также:
  • Окно Свойства печати LightScribe
  • Финальное окно
LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.

LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.


Окно Свойства печати LightScribe
Печать этикеток LightScribe (в рамках проекта)

Окно Свойства печати LightScribe

Изменить свойства печати этикеток LightScribe в соответствии с индивидуальными требованиями можно в окне Свойства печати LightScribe.

Доступны следующие варианты:

Область Контрастность печати | Позволяет индивидуально отрегулировать качество печати. Данная кнопка выбора по умолчанию настроена как Нормальное.
Поле ввода Число копий | Позволяет задать количество копий для печати.
Выпадающее меню Привод | Позволяет задать необходимый привод. Данный вариант имеет место только в том случае, когда имеется несколько пишущих пиводов LightScribe.
Независимая кнопка Автоматически выключить ПК после завершения | Позволяет выключить компьютер после того, как этикетка будет нанесена (если возможно).
Кнопка Печать | Запускает процесс нанесения этикетки.
Кнопка Просмотр | Позволяет открыть диалоговое окно Предварительный просмотр LightScribe. В нем отображается будущий общий вид этикетки.


Печать этикеток LightScribe (в рамках проекта)

Печать этикеток LightScribe (в рамках проекта)

Чтобы создать и нанести соответствующую этикетку LightScribe в ходе проекта, поступают следующим образом:

  1. В разделе Пишущий привод в расширенной области стартового окна выбирают необходимый привод LightScribe.
  2. Собирают подборку файлов в проект.
    • Открывается окно Этикетки к дискам.
  3. Здесь вы можете создать этикетку по своему вкусу.
    4. AttentionImage

    Интерфейс окна Этикетки к дискам аналогичен интерфейсу Nero CoverDesigner. В частности, отсутствует разница между печатью этикетки на бумаге и нанесением ее непосредственно на болванку.

    Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в отдельном руководстве пользователя к Nero CoverDesigner.

  4. Щелкните кнопку Далее.
    • Отображается окно Финальные установки записи.
  5. Вставьте соответствующую болванку в указанный привод.
  6. Выберите необходимый привод в выпадающем меню Текущий пишущий привод.
  7. Введите необходимые значения в поля ввода и проставьте галочки в соответствующие независимые кнопки.
  8. Добавтье необходимые настройки в расширенной области.
  9. Щелкните кнопку Прожиг.
    • Появится окно Процесс прожига, и запустится процесс прожига. Его ход отображается в строке состояния. Как только процесс печати завершится, болванка извлечется из привода и появится диалоговое окно.
  10. Переверните болванку LightScribe, т.е. вставьте болванку в привод LightScribe пассивной стороной вниз.
    • Откроется окно Свойства печати LightScribe, и запустится процесс прожига. Его ход отображается в строке состояния. Как только процесс печати завершится, появится диалоговое окно Nero – LightScribe, в котором отобразится сообщение о результатах процесса.
  11. Щелкните кнопку OK.
  12. Если необходимо сохранить журнал процесса прожига, щелкните кнопку Сохранить.
    • Результаты будут сохранены в журнале.
  13. Чтобы распечатать журнал, щелкните кнопку Печать.
    • Журнал будет распечатан.
  14. Щелкните кнопку Далее.
  • Вы успешно создали и нанесли этикетку LightScribe, которая теперь является неотъемлемой частью проекта, и теперь можете продолжить работу, выбрав другую опцию в финальном окне, или выйти из Nero Express.
смотри также:
  • Окно Свойства печати LightScribe
  • Финальное окно
Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.


Labelflash
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Labelflash

Если на вашем компьютере установлен пишущий принтер Labelflash, вы можете наносить этикетки как на пассивную, так и на активную сторону болванок Labelflash DVD. Такая болванка имеет специальный слой между верхним и нижним слоями; именно он разогревается лазером пишущего привода и допускает нанесение изображения и текста на болванку DVD.

AttentionImage

Интерфейс окна Нанесение этикетки аналогичен интерфейсу Nero CoverDesigner. В частности, отсутствует разница между печатью этикетки на бумаге и нанесением ее непосредственно на болванку.

Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в отдельном руководстве пользователя к Nero CoverDesigner.

AttentionImage

Данная функция может быть применена только в случае использования пишущих приводов, поддерживающих технологию Labelflash.

Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.

Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.


Окно "Нанесение этикетки"
Нанесение этикеток Labelflash и DiskT@2

Окно "Нанесение этикетки"

В окне Нанесение этикетки вы можете загрузить или создать этикетку и выполнить ее прожиг на болванку Labelflash DVD. Сведения о настройках качества печати и скорости вращения отображаются в правой части окна. В области "Тип диска" отображается, какой стороной вставлена болванка: пассивной или активной. В зависимости от того, какой стороной вставлена болванка, в окне Нанесение этикетки отображаются либо логотип Labelflash, либо DiscT@2.

В окне Нанесение этикетки имеются следующие варианты настройки:

Поле ввода Внутренний радиус | Определяет расстояние между этикеткой и внутренней кромкой.
Поле ввода Ширина | Определяет ширину области запечатывания.
Кнопка Правка | Позволяет открыть окно Свойства печати Labelflash. Здесь допускается изменять качество печати, уровень контрастности и непосредственно просматривать результаты изменений в окне предварительного просмотра.
Кнопка Просмотр | Позволяет открыть окно Просмотр печати, в котором отображается будущий внешний вид этикетки на болванке Labelflash.
Список выбора Шаблоны этикеток | Содержит подборку различных шаблонов для создания этикеток. Выбранный шаблон допускает дальнейшее редактирование и настройку параметров.
Кнопка Запись | Запускает процесс прожига.
Кнопка Отмена | Позволяет отменить процесс и закрыть окно.
AttentionImage

Если вы создаете DiscT@2, то при создании этикетки по умолчанию отобразит только область, доступную для запечатывания, т.е. такую область на активной стороне болванки DVD, которая не занята данными. Увеличить радиус запечатываемой области невозможно.


Нанесение этикеток Labelflash и DiskT@2

Нанесение этикеток Labelflash и DiskT@2

В сущности, отсутствует разница между нанесением этикетки на активную или пассивную сторону болванки. Этикетка наносится отдельно, и не влияет на прожиг данных на болванку.

AttentionImage

Нанесение этикетки на пассивную сторону DVD-болванки может осуществляться независимо от прожига данных, в любой момент времени.

При работе с проектами рекомендуется вначале записывать данные на болванку и только затем наносить этикетку. Физически невозможно записать данные на ту часть активной стороны болванки, на которую уже нанесена этикетка. При закладке в привод DVD-болванки, на которую уже были записаны данные, Nero Express автоматически определяет наличие на стороне с данными свободного места, доступного для нанесения этикетки.

Чтобы нанести этикетку Labelflash на пассивную или DiskT@2 на активную сторону болванки DVD, поступают следующим образом:

  1. Если необходимо нанести этикетку Labelflash на пассивную сторону, вставляют болванку Labelflash в привод пассивной стороной вниз.
    • Откроется окно Нанесение этикетки с логотипом Labelflash.
  2. Если необходимо нанести DiskT@2 на активную сторону, вставляют болванку Labelflash в привод активной стороной вниз.
    • Откроется окно Нанесение этикетки с логотипом DiskT@2.
  3. Создайте этикетку по своему вкусу или откройте файл с этикеткой, заранее созданной в Nero CoverDesigner.
    4. AttentionImage

    Интерфейс окна Нанесение этикетки и принцип создания этикеток аналогичны Nero CoverDesigner. Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в отдельном руководстве пользователя к Nero CoverDesigner.

  4. При необходимости изменить область, на которой запечатывается этикетка, измените область печати в соответствующих полях ввода: Внутренний радиус и Ширина.
  5. При необходимости просмотреть или изменить свойства печати поступают следующим образом:
    1. Щелкните кнопку Изменить.
      • Откроется окно Свойства печати Labelflash.
    2. При необходимости изменить качество печати, в выпадающем меню Профиль качества печати выбирают необходимый уровень качества.
    3. При выборе пункта Заданный пользователем в выпадающем меню Профиль качества печати вы можете изменить уровень контрастности и скорость вращения.
    4. Щелкните кнопку OK.
  6. Окно Свойства печати Labelflash закрывается, а изменения применяются.
  7. Щелкните кнопку Прожиг.
    1. Процесс нанесения этикетки запускается и открывается либо окно Labelflash: печать, либо окно DiscT@2: печать. В окне отображается ожидаемое время печати и индикатор хода выполнения процесса. После того как печать будет завершена, открывается диалоговое окно, оповещающее об успешном окончании процесса печати.
  8. Щелкните кнопку OK.
  9. Диалоговое окно закрывается и диск извлекается из дисковода.
  • Вы успешно нанесли этикетку.
Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.

Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Этикетка

Под этикеткой мы имеем в виду маркировку на оптическом диске. Некоторые приводы, напр., приводы, поддерживающие технологии LightScribe или Labelflash™, способны переносить изображение этикетки непосредственно на специальные среды.


Записать проект
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Записать проект

Nero Express

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Выбор пишущего привода
Начало процесса прожига: прожиг дисков на жесткий диск

Выбор пишущего привода

Если в компьютере установлено несколько пишущих приводов, необходимый привод для прожига болванок можно выбрать из выпадающего меню Пишущий привод. Непосредственно перед началом прожига проекта вы также можете сменить назначенный привод в окне Финальные установки записи.

AttentionImage

Пишущий привод Labelflash™

Если в вашем компьютере установлен пишущий привод Labelflash™, можете назначить его для создания и нанесения этикеток Labelflash™ на DVD-болванки в программе Nero Express. Данная функция выделена в отдельный пункт меню Нанесение этикетки в расширенной области стартового окна.

AttentionImage

Пишущий привод LightScribe

Если в вашем компьютере установлен пишущий привод LightScribe, можете назначить его для создания и нанесения этикеток LightScribe на CD- и DVD-болванки в программе Nero Express. Данная функция выделена в отдельный пункт меню Печать этикетки LightScribe в стартовом окне, а также допускает интеграцию в качестве промежуточного шага в ходе процесса создания и прожига проекта.

AttentionImage

Пишущий привод SecurDisc

Если в вашем компьютере установлен пишущий привод SecurDisc, то вы можете осуществлять запись как на компакт-диски с данными SecurDisc, так и DVDs-диски в Nero Express. Соответствующие варианты выбора, напр. Компакт-диск SecurDisc с данными, представлены в стартовом окне.

Помимо установленных пишущих приводов, Nero Express позволяет воспользоваться также Nero Image Recorder. Nero Image Recorder может также использоваться для создания и сохранения файлов-образов для их дальнейшего прожига на болванки. Чтобы воспользоваться Nero Image Recorder, проставьте галочку в независимой кнопке Использовать Nero Image Recorder в расширенной области стартового окна.

AttentionImage

Учтите, что Nero Image Recorder допускается активировать только в расширенной области стартового окна.

AttentionImage

Image Recorder также применим при создании образа диска, тип которого не поддерживается подключенным устройством записи. Таким образом, вы можете, к примеру, создать DVD образ, не обладая подключенным устройством записи DVD. Вы можете записать образ на диск в любое время.

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

Labelflash

Labelflash™ представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

Labelflash

Labelflash™ представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.


Начало процесса прожига: прожиг дисков на жесткий диск
Экран "Финальные установки записи"

Начало процесса прожига: прожиг дисков на жесткий диск

Чтобы выбрать один из доступных пишущих приводов, определить настройки записи на болванки в соответствии с индивидуальными требованиями и запустить процесс прожига, поступают следующим образом:

  1. Собирают подборку файлов в проект.
    • Отображается окно Финальные установки записи.
  2. Вставьте соответствующую болванку в указанный привод.
  3. Выберите необходимый привод в выпадающем меню Текущий пишущий привод.
  4. Введите необходимые значения в поля ввода и проставьте галочки в соответствующие независимые кнопки.
  5. Добавтье необходимые настройки в расширенной области.
  6. Щелкните кнопку Прожиг.
    • Появится окно Процесс прожига, и запустится процесс прожига. Его ход отображается в строке состояния. Как только процесс прожига завершится, появится диалоговое окно Nero Express, в котором отобразится сообщение о результатах процесса.
  7. Щелкните кнопку OK.
  8. Если необходимо распечатать или сохранить журнал процесса прожига, щелкните либо кнопку Печать, либо Сохранить соответственно.
  9. Щелкните кнопку Далее.
  • Вы успешно записали проект на болванку и теперь можете продолжить работу, выбрав другую опцию в финальном окне, или выйти из Nero Express.


Экран "Финальные установки записи"
Прожиг с использованием Nero Image Recorder: создание файла образа

Экран "Финальные установки записи"

В окне Финальные установки записи вы можете задать настройки прожига в соответствии с индивидуальными требованиями, воспользоваться Nero Image Recorder, чтобы сохранить проект на жесткий диск в качестве образа или запустить процесс прожига.

В окне Финальные установки записи имеются следующие варианты настройки:

Кнопка

Опции

Позволяет открыть диалоговое окно Сведения о приводе. В нем вы найдете дополнительные сведения о характеристиках выбранного привода и о типах оптических носителей, на которые с его помощью может осуществляться прожиг. Здесь же допускается включать и отключать дополнительные опции. Некоторые приводы также допускают изменение настроек Формат.

Применяется только для дисков DVD и DVD-Video с данными. Недоступно при сохранении при помощи Nero Image Recorder.

Поле ввода

Имя диска

Позволяет задать имя диска CD/DVD.

Недоступно для аудиокомпакт-дисков и дисков с аудиокнигами.

Поле ввода

Заголовок (CD TEXT)

Позволяет задать заголовок аудиокмпакт-диска, если поддерживается функция CD Text.

Доступно только для аудиокомпакт-дисков и дисков с аудиокнигами.

Поле ввода

Исполнитель (CD TEXT)

Позволяет задать имя исполнителя на аудиокомпакт-диске.

Доступно только для аудиокомпакт-дисков и дисков с аудиокнигами.

Поле ввода

Число копий

Позволяет задать количество копий для печати.

Недоступно для дисков с аудиокнигами и при сохранении при помощи Nero Image Recorder.

Независимая кнопка

Проверить данные после записи на диск

Позволяет проверить идентичность записанных на болванку данных с оригинальными. При работе с мультисессионными компакт- и DVD-дисками проверяются только данные, записанные в ходе последнего сеанса прожига.

Недоступно при сохранении с помощью Nero Image Recorder.

Независимая кнопка

Разрешить добавление файлов (мультисессионный диск)

Разрешает опцию, при которой в последствии возможен прожиг дополнительных файлов на болванку CD/DVD. Компакт- или DVD-диск при этом не финализируются. Мультисессионные компакт- и DVD-диски допускают запись в несколько приемов. Вы можете дописывать на них данные порция за порцией, пока все место не будет занято.

Недоступно для аудиокомпакт-дисков, дисков с аудиокнигами и при сохранении с помощью Nero Image Recorder.

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Мультисессия

Под мультисессией мы понимаем процесс прожига болванки в несколько приемов. После завершения записи на диск первой сессии возможно дальнейшее добавление информации на тот же диск, так как он не был финализирован.

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Мультисессия

Под мультисессией мы понимаем процесс прожига болванки в несколько приемов. После завершения записи на диск первой сессии возможно дальнейшее добавление информации на тот же диск, так как он не был финализирован.


Расширенная область (настройки прожига)

Расширенная область (настройки прожига)

Чтобы раскрыть расширенную область с дополнительными настройками прожига в стартовом окне Финальные установки записи щелкните кнопку [image] в его левой части.

AttentionImage

Расширенная область с дополнительными вариантами работы и функциями доступна во всех окнах Nero Express.

Доступны следующие варианты настройки:

Кнопка Сохраняет активный проект | Позволяет открыть диалоговое окно Сохранить как. Здесь вы можете сохранить подборку файлов проекта.
Список выбора Скорость записи | Позволяет задать скорость записи диска. Указываются только скорости, поддерживаемые указанным пишущим приводом. Недоступно при сохранении с помощью Nero Image Recorder.
Список выбора Метод записи | Позволяет определить один из методов записи: Диск целиком или Дорожка целиком. Метод Диск целиком позволяет записать компакт- или DVD-диск целиком, не останавливая лазера. При выборе метода Дорожка целиком лазер выключается после прожига каждой очередной дорожки. Доступно только для компакт-дисков. По умолчанию DVD-диски прожигаются методом "Диск целиком".
Независимая кнопка Определить макс. скорость | Позволяет проверить, с какой скоростью может осуществляться доступ к подобранным в проект файлам, и при необходимости позволяет снизить скорость прожига. Это дает возможность предотвратить недогруз буфера. Для приводов с функцией защиты от недогруза буфера не требуют теста скорости. Недоступно при сохранении с помощью Nero Image Recorder.
Независимая кнопка Симуляция | Позволяет пройти по всем шагам процесса прожига, но не использовать лазер. Рекомендуется вначале произвести симуляцию в случае распаковки данных перед их прожигом, напр., прожига Аудиокомпакт-диска из MP3-файлов. При этом можно быть уверенным, что если симуляция прошла успешно, то и прожиг будет успешным. Недоступно при сохранении с помощью Nero Image Recorder.
Независимая кнопка Запись | Позволяет физически запустить реальный процесс прожига (напр., после симуляции). Галочка в данной независимой кнопке по умолчанию проставлена.
Независимая кнопка Удалить тишину в конце дорожек *.cda | Позволяет удалить молчание в конце аудиофайла. Галочка в данной независимой кнопке по умолчанию проставлена. Аудиоданные хранятся в блоках, даже если запись не всегда завершается в конце блока. При необходимости последний блок заполянется тишиной. Доступно только для аудиокомпакт-дисков.
Независимая кнопка Создать для стандарта US TV | Позволяет создать компакт-диск, совместимый с большинством DVD-проигрывателей, выпускаемых в США. Доступно только для видеокомпакт-дисков и дисков в формате Super Video.
Независимая кнопка Видеофайлы | Если галочка в независимой кнопке проставлена, Nero Express производит поиск кодов FourCC в файлах AVI в ходе процесса прожига и осуществляет их замену. Изначальные файлы не изменяются. Допускается повышение совместимости видеофайлов в формате MPEG-4 ("DIVX") с MPEG-4-совместимыми DVD-проигрывателями. Доступно только, если в подборку проекта входят видеофайлы в формате AVI.

Блок

Блок означает наименьшую единицу информации на CD-ROM или жестком диске, адресуемую в один доступ и обозначаемую в байтах или битах. Несколько блоков объединяются в сектор.

Диск целиком

"Дорожка целиком" означает метод, при котором лазер пишущего привода прожигает диск целиком, за одну сессию, не выключаясь между дорожками. Данный метод наиболее оптимально подходит для записи аудиокомпакт-дисков, которые можно воспроизводить на домашней стереосистеме или в автомагнитоле.

Дорожка целиком

Дорожка целиком означает метод, при котором дорожки записываются на болванку по очереди. Процесс прожига прерывается на короткий промежуток времени после каждой дорожки, т.е. лазер запускается каждый раз для записи очередной дорожки. Данный метод позволяет записывать файлы на DVD-болванку и не занимать весь ее объем, а продолжить запись в дальнейшем. Между дорожками вставляются паузы не менее 27 мсек., что может быть разрушительно для аудиокомпакт-дисков.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

SVCD

Компакт-диск в стандарте Super Video (Super Video CD), сокращенно именуемый SVCD, — это формат компакт-дисков для записи видеофайлов, использующих для сохранения видеокодек MPEG-2. Благодаря ему данный формат можно сохранять видеофайлы в качестве, аналогичном S-VHS, и сохранять до 30-40 минут видеоряда со стереозвуком на 650- или 700-мегабайтные компакт-диски. Диски SVCD допускают воспроизведение на все большем числе DVD-проигрывателей, а также на ПК, если на нем установлено соответствующее ПО, а привод допускает чтение дисков CD-R/RW.

Видеокомпакт-диск (формат Video CD)

На видеокомпакт-диски допускается сохранять фильмы, а также аудио- и видеоданные в формате MPEG-1. Благодаря этому качество видео в формате VCD получается аналогичным VHS. Формат VCD позволяет хранить до 74 минут видеоинформации, включая стереозвук, на болванках емкостью 650 МБ. Большинство компьютерных оптических приводов и DVD-проигрывателей читают VCD-диски.

Аудиокомпакт-диск (формат Audio CD)

Аудиокомпакт-диски позволяют хранить до 74 минут аудиоряда и отдельные дорожки в качестве Hi-Fi. Емкость составляет 747 МБ при глубине 16 бит и скорости сканирования 44,1 кГц.

Недогруз буфера

Недогруз буфера возникает при прерывании потока данных из внешнего накопителя памяти (напр., пишущего привода). В результате такого прерывания данные перестают поступать во внутренний буфер. При этом контроллер привода продолжает выбирать данные из буфера до тех пор, пока не выберет все. При записи контроллер выбирает данные из буфера привода непрерывно, обеспечивая непрерывный поток данных. Если такой поток будет прерван, носитель становится непригодным к дальнейшему использованию. Большинство современных пишущих приводов имеют защитный механизм, предупреждающий недогруз буфера.

Блок

Блок означает наименьшую единицу информации на CD-ROM или жестком диске, адресуемую в один доступ и обозначаемую в байтах или битах. Несколько блоков объединяются в сектор.

Диск целиком

"Дорожка целиком" означает метод, при котором лазер пишущего привода прожигает диск целиком, за одну сессию, не выключаясь между дорожками. Данный метод наиболее оптимально подходит для записи аудиокомпакт-дисков, которые можно воспроизводить на домашней стереосистеме или в автомагнитоле.

Дорожка целиком

Дорожка целиком означает метод, при котором дорожки записываются на болванку по очереди. Процесс прожига прерывается на короткий промежуток времени после каждой дорожки, т.е. лазер запускается каждый раз для записи очередной дорожки. Данный метод позволяет записывать файлы на DVD-болванку и не занимать весь ее объем, а продолжить запись в дальнейшем. Между дорожками вставляются паузы не менее 27 мсек., что может быть разрушительно для аудиокомпакт-дисков.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

SVCD

Компакт-диск в стандарте Super Video (Super Video CD), сокращенно именуемый SVCD, — это формат компакт-дисков для записи видеофайлов, использующих для сохранения видеокодек MPEG-2. Благодаря ему данный формат можно сохранять видеофайлы в качестве, аналогичном S-VHS, и сохранять до 30-40 минут видеоряда со стереозвуком на 650- или 700-мегабайтные компакт-диски. Диски SVCD допускают воспроизведение на все большем числе DVD-проигрывателей, а также на ПК, если на нем установлено соответствующее ПО, а привод допускает чтение дисков CD-R/RW.

Видеокомпакт-диск (формат Video CD)

На видеокомпакт-диски допускается сохранять фильмы, а также аудио- и видеоданные в формате MPEG-1. Благодаря этому качество видео в формате VCD получается аналогичным VHS. Формат VCD позволяет хранить до 74 минут видеоинформации, включая стереозвук, на болванках емкостью 650 МБ. Большинство компьютерных оптических приводов и DVD-проигрывателей читают VCD-диски.

Аудиокомпакт-диск (формат Audio CD)

Аудиокомпакт-диски позволяют хранить до 74 минут аудиоряда и отдельные дорожки в качестве Hi-Fi. Емкость составляет 747 МБ при глубине 16 бит и скорости сканирования 44,1 кГц.

Недогруз буфера

Недогруз буфера возникает при прерывании потока данных из внешнего накопителя памяти (напр., пишущего привода). В результате такого прерывания данные перестают поступать во внутренний буфер. При этом контроллер привода продолжает выбирать данные из буфера до тех пор, пока не выберет все. При записи контроллер выбирает данные из буфера привода непрерывно, обеспечивая непрерывный поток данных. Если такой поток будет прерван, носитель становится непригодным к дальнейшему использованию. Большинство современных пишущих приводов имеют защитный механизм, предупреждающий недогруз буфера.


Прожиг с использованием Nero Image Recorder: создание файла образа

Прожиг с использованием Nero Image Recorder: создание файла образа

Чтобы настроить параметры прожига в соответствии с индивидуальными требованиями и сохранить проект как образ на жестком диске с помощью Nero Image Recorder, поступают следующим образом:

    AttentionImage

    Чтобы Nero Image Recorder появился в выпадающем списке меню, его следует активировать.

  1. Собирают подборку файлов в проект.
    • Отображается окно Финальные установки записи.
  2. Выберите вариант Image Recorder в выпадающем списке меню Текущий привод.
  3. Введите необходимые значения в поля ввода.
  4. Добавтье необходимые настройки в расширенной области.
  5. Щелкните кнопку Прожиг.
    • Появится окно "Процесс прожига" и откроется диалоговое окно Сохранить файл образа.
  6. Введите имя для будущего файла образа в поле ввода Имя файла.
  7. Определите необходимый накопитель памяти в файловом дереве и щелкните кнопку Сохранить.
    • Запускается процесс прожига или сохранения. Его ход отображается в строке состояния. Как только процесс прожига или сохранения завершится, откроется диалоговое окно Nero Express, в котором отобразится сообщение о результатах процесса.
  8. Щелкните кнопку OK.
  9. Если необходимо распечатать или сохранить журнал процесса прожига, щелкните либо кнопку Печать, либо Сохранить соответственно.
  10. Щелкните кнопку Далее.
  • Вы успешно сохранили проект с помощью Nero Image Recorder и теперь можете продолжить работу, выбрав другую опцию в финальном окне, или выйти из Nero Express.


Копирование компакт- и DVD-дисков
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Копирование компакт- и DVD-дисков

Nero Express

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Методы копирования
Копирование компакт- и DVD-дисков

Методы копирования

Nero Express может использоваться для копирования дисков. При этом имеются два варианта создания:

  • "На лету"

  • Копировать через образ

Каждый метод имеет свои преимущества и недостатки, и выбор его зависит от текущих требований.


"На лету"
Копировать образ

"На лету"

При копировании "на лету" диск-оригинал вставляется в привод, а болванка — в пишущий привод. Информация с диска-оригинала в приводе копируется немедленно, без задержек во времени, на болванку, вставленную в пишущий привод. Метод копирования "на лету" позволяет копировать содержимое быстро, не требуя выделения дополнительного пространства для хранения на жестком диске.

Для того чтобы метод "на лету" был возможным, потребуется наличие не менее двух приводов: один — для считывания диска, и второй — пишущий для записи на болванку. Нижеперечисленные требования относятся как к читающему, так и пишущему приводам:

  • Пишущий привод должен иметь защиту от недогруза буфера, либо привод должен характеризоваться достаточно высокой скоростью подкачки данных. Скорость чтения должна не менее чем в двое превышать скорость записи.

  • Читающий привод должен иметь функцию передачи данных в несколько сессий, равно как и сессий различных типов; в противном случае Nero Express не дает гарантии изготовления точной копии данных.

Для копирования аудиокомпакт-дисков рекомендуется применить метод копирования через образ, так как качество считывания аудиофайлов разнится в зависимости от марки привода.

Недогруз буфера

Недогруз буфера возникает при прерывании потока данных из внешнего накопителя памяти (напр., пишущего привода). В результате такого прерывания данные перестают поступать во внутренний буфер. При этом контроллер привода продолжает выбирать данные из буфера до тех пор, пока не выберет все. При записи контроллер выбирает данные из буфера привода непрерывно, обеспечивая непрерывный поток данных. Если такой поток будет прерван, носитель становится непригодным к дальнейшему использованию. Большинство современных пишущих приводов имеют защитный механизм, предупреждающий недогруз буфера.

Недогруз буфера

Недогруз буфера возникает при прерывании потока данных из внешнего накопителя памяти (напр., пишущего привода). В результате такого прерывания данные перестают поступать во внутренний буфер. При этом контроллер привода продолжает выбирать данные из буфера до тех пор, пока не выберет все. При записи контроллер выбирает данные из буфера привода непрерывно, обеспечивая непрерывный поток данных. Если такой поток будет прерван, носитель становится непригодным к дальнейшему использованию. Большинство современных пишущих приводов имеют защитный механизм, предупреждающий недогруз буфера.


Копировать образ

Копировать образ

При "копировании через файл" вначале создается образ диска-оригинала. Затем файл образа прожигается на болванку. Копирование с использованием метода "копирование через образ" занимает больше времени, но, как правило, дает более качественный результат.

Для того чтобы воспользоваться данным методом копирования, необходимо, чтобы на жестком диске было достаточно свободного пространства.

Метод "копирование через образ" особенно подходит для следующих случаев:

  • Имеется только один привод.

  • Вы хотите сделать несколько копий одного диска.

  • Вы уверены с большой долей вероятности, что на диске-оригинале имеются ошибки (например, потому что он поцарапан).

  • Для вас важно получить при копировании максимально качественный результат (особенно, что касается позиций указателя и качества аудиокомпакт-дисков).


Копирование компакт- и DVD-дисков
Методы копирования
Копирование компакт- и DVD-дисков
Настройки копирования

Копирование компакт- и DVD-дисков

Чтобы скопировать диск, поступают следующим образом:

    AttentionImage

    Если вам не переданы авторские права на соответствующие компакт- или DVD-диски, или держатель авторского права не предоставил вам таких полномочий, несанкционированное копирование дисков может явиться нарушением национальных и международных законодательных актов.

    AttentionImage

    Nero Express не позволяет копировать аудиокомпакт-диски, защищенные от копирования.

    AttentionImage

    Некоторые компакт- и DVD-диски защищены и не допускают копирования. Если вы не уверены, защищен ли ваш компакт- или DVD-диск от копирования, рекомендуется вначале произвести симуляцию прожига и только затем приступать к самому прожигу на болванку.

  1. Щелкните значок меню Образ, проект, копия в стартовом окне Nero Express.
    • Отобразятся соответствующие варианты копирования.
  2. Выберите требуемый вариант: Скопировать весь компакт-диск или Скопировать весь DVD-диск.
    • Появится окно Выберите источник и приемник.
  3. Добавтье необходимые настройки в данном окне и, если необходимо, в расширенной области этого окна.
  4. Если существует необходимость воспользоваться методом Копировать образ, напр., ввиду наличия только одного привода, поступают следующим образом:
    1. Удалите галочку в независимой кнопке "На лету".
    2. Вставьте диск, который хотите скопировать, в пишущий привод.
  5. Щелкните кнопку Копировать.
    • Если вы копируете с привода, запускается процесс копирования. Если же вы копируете, используя Nero Image Recorder, открывается диалоговое окно Сохранить файл образа; в этом случае:
  6. Введите имя для будущего файла образа в поле ввода Имя файла.
  7. Определите необходимый накопитель памяти в файловом дереве Сохранить в и щелкните кнопку Сохранить.
    • Начнется процесс копирования и/или сохранения. Его ход отображается в строке состояния.
      Если для копирования используется только один привод, появится сообщение, предлагающее вам извлечь компакт- или DVD-диск-источник и вставить соответствующую болванку после того, как файл образа будет сохранен. После этого процесс прожига запустится автоматически.
  8. Щелкните кнопку Далее.
  • Вы успешно скопировали компакт- или DVD-диск и теперь можете продолжить работу, выбрав другую опцию в финальном окне, или выйти из Nero Express.
смотри также:
  • Финальное окно


Настройки копирования

Настройки копирования

В окне Выберите иточник и приемник имеются следующие варианты настройки:

Список выбора

Привод-источник

Позволяет указать привод, с которого производится считывание информации.

Вставьте компакт- или DVD-диск, который хотите скопировать на жесткий диск, в пишущий привод.

Список выбора

Привод-приемник

Позволяет создать диск-приемник.

Вставьте болванку в этот привод.

Кнопка

Информация

Позволяет открыть диалоговое окно Сведения о приводе.

В нем содержится информация об отмеченном приводе-приемнике.

Независимая кнопка

"На лету"

Позволяет осуществить копирование с диска-источника непосредственно на диск-приемник. Данные при этом не буферизируются на жестком диске в ходе процесса.

Метод "На лету" доступен только в том случае, если в компьютере установлено не менее двух приводов (не относится к Nero Image Recorder). Если галочка в данной независимой кнопке не проставлена, то вначале будет создан файл образа, и только затем произойдет прожиг на болванку.

Список выбора

Скорость записи

Позволяет задать скорость записи на компакт-диск. Указываются только скорости, поддерживаемые указанным пишущим приводом.

Недоступно в случае Nero Image Recorder.

Поле ввода

Число копий

Позволяет задать количество копий для печати.

Независимая кнопка

Проверить данные после записи на диск

Позволяет проверить идентичность записанных на болванку данных с оригинальными.

Недоступно в случае Nero Image Recorder.

Кнопка

Файл образа

Позволяет указать папку, в которой будет храниться файл образа. Здесь можно изменить как имя файла, так и папку-приемник.

Недоступно в случае Nero Image Recorder.

В расширенной области имеются следующие варианты настройки:

Независимая кнопка Считать данные со всех подканалов | Позволяет считать данные со всех подканалов во время копирования. Данные подканалов используются для целей сохранения дополнительной информации, напр., CD Text.
Независимая кнопка Определить макс.скорость | Недоступно в случае Nero Image Recorder.
Независимая кнопка Симуляция | Позволяет пройти по всем шагам процесса прожига, но не использовать лазер. При этом можно быть уверенным, что если симуляция прошла успешно, то и прожиг будет успешным. Недоступно в случае Nero Image Recorder.
Независимая кнопка Запись | Позволяет физически запустить реальный процесс прожига (напр., после симуляции). Галочка в данной независимой кнопке по умолчанию проставлена.

"На лету"

"На лету" — это один из методов копирования файлов на оптический диск. Он позволяет скопировать данные с оригинального носителя непосредственно на прожигаемую болванку. Для этих целей Nero использует подборку, файл небольшого размера, который попросту служит ссылкой на переносимые на болванку данные.

"На лету"

"На лету" — это один из методов копирования файлов на оптический диск. Он позволяет скопировать данные с оригинального носителя непосредственно на прожигаемую болванку. Для этих целей Nero использует подборку, файл небольшого размера, который попросту служит ссылкой на переносимые на болванку данные.


Окно "Стереть перезаписываемый диск"
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Окно "Стереть перезаписываемый диск"

Nero Express может быть использован для стирания записываемых дисков, то есть, дисков со спецификацией RW, если ваш привод поддерживает данную функцию. При этом имеются два варианта стирания:

При быстром стирании данные физически не удаляются с диска, а стираются ссылки на элементы содержимого, ввиду чего к ним невозможно получить доступ. При этом сами данные — восстанавливаемы!

При полном стирании данные на диске перезаписываются нулями. Содержимое диска более не может быть восстановлено обычными методами. Многократное полное стирание увеличивает вероятность того, что посторонние не смогут восстановить содержимое диска.

В окне Стереть перезаписываемый диск имеются следующие варианты настройки:

Список выбора

Выбрать пишущий привод

Позволяет задать необходимый привод.

Независимая кнопка

Использовать несколько пишущих приводов

Позволяет одновременно стереть несколько компакт- или DVD-дисков, вставленных в несколько приводов.

Список выбора

Выберите используемый метод стирания

Позволяет определить метод стирания. Доступны два варианта:

Метод Быстрое стирание перезаписываемого диска заключается не в физическом стирании всего содержимого диска, а в стирании ссылок на него. Система распознает диск как пустую болванку, и весь объем пространства на нем считает свободным, хотя старые данные все еще физически присутствуют. Стирание диска с использованием этого метода занимает всего пару минут.

Метод Полное стирание перезаписываемого диска заключается в физическом стирании всего содержимого диска. Содержимое диска более не может быть восстановлено обычными методами. Многократное полное стирание увеличивает вероятность того, что посторонние не смогут восстановить содержимое диска. Стирание диска таким методом занимает больше времени по сравнению с быстрым методом; точное время зависит от типа стираемого диска.

Список выбора

Скорость стирания

Определяет скорость стирания.

Кнопка

Стереть

Запускает процесс стирания.

Кнопка

Отмена

Позволяет отменить действие и закрыть окно.


Финальное окно
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Финальное окно

После того как процесс прожига или сохранения в Nero Express был завершен, отображается финальное окно с вариантами выбора Записать проект еще раз, Новый проект, Cover Designer и Сохранить проект. Вы может выбрать один из предложенных вариантов дальнейшей работы в Nero Express или щелкнуть кнопку [image] и выйти из программы.

Доступны следующие варианты настройки:

Вхождение Записать тот же проект на болванку еще раз | Позволяет вернуться в окно Финальные установки записи. Здесь вы можете осуществить прожиг этого же проекта с аналогичными или измененными настройками.
Вхождение Новый проект | Позволяет открыть стартовое окно Nero Express. Здесь вы можете создавать новые проекты.
Вхождение Nero CoverDesigner | Позволяет открыть Nero CoverDesigner. Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в отдельном руководстве пользователя к Nero CoverDesigner.
Вхождение Сохранить проект | Позволяет открыть диалоговое окно Сохранить как. Здесь вы можете сохранить текущий проект, чтобы иметь возможность поработать с ним в дальнейшем.

смотри также:
  • Загрузка образа диска или сохраненного проекта


Варианты конфигурации
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Варианты конфигурации

Вы можете определить опции работы с Nero Express в окне Опции.

Имеются следующие вкладки:

Проект | Здесь содержатся варианты подбора файлов в проект и окно выбора.
Кэш | Содержит варианты настроки работы с кэшем.
Шрифт | Содержит варианты настройки шрифта.
Звуки | Содержит варианты настройки звуковых эффектов, сопровождающих операции прожига.
Аудио | Отображает каталог подключаемых аудиомодулей.
Дополнительные свойства | Содержит варианты настройки параметров прожига и перепрожига (прожига с переполнением) дисков. Рекомендуется придеррживаться стандартных настроек.
База данных | Отображает путь к локальной базе аудиокомпакт-дисков и, в качестве альтернативы, предлагает обратиться к Интернет-базе данных.
Ультрабуфер | Позволяет определить размер буфера ОЗУ.
Разное | Содержит варианты настройки для подборок файлов в проект, прожига, базы данных, пользовательского интерфейса, а также дополнительных настроек.
LightScribe | Содержит варианты настройки конфигурации пишущих приводов LightScribe, как, например, контрастность (качество) печати, привод по умолчанию и стандартный шаблон. Данная вкладка доступна только в том случае, если был установлен привод LightScribe.


Настройки проекта
Настройки кэша

Настройки проекта

На вкладке Проект имеются следующие варианты настройки:

Независимая кнопка Запомнить последнюю использованную метку тома | Позволяет запомнить заголовок для следующего диска.
Независимая кнопка Очитить архивный бит записанных файлов при обновлении ISO | Позволяет удалить архивные биты сохраненных файлов.
Независимая кнопка Разрешить точку с запятой в именах Joliet | Позволяет использовать точку с запятой, а также стандартные строчные, заглавные буквы и символы Unicode (а также умлауты немецкого алфавита) в именах файлов в файловой системе Joliet.
Независимая кнопка Показать изначальный путь для проекта ISO | Заносит полный путь к файлам, добваленным в окно проекта, в столбец Источник.

Архивный бит

Архивные биты используются для определения редактированных файлов. Файл повторно сохраняется во время следующего процесса резервного копирования только в том случае, если он был редактирован (следовательно, происходит сброс архивного бита).

Joliet

Joliet — расширение файловой системы ISO 9660. Joliet было разработано корпорацией Microsoft с целью представления большего количества символов. Имя файла может содержать до 64 символов: буквы A-Z, a-z, умлауты и ß.

Архивный бит

Архивные биты используются для определения редактированных файлов. Файл повторно сохраняется во время следующего процесса резервного копирования только в том случае, если он был редактирован (следовательно, происходит сброс архивного бита).

Joliet

Joliet — расширение файловой системы ISO 9660. Joliet было разработано корпорацией Microsoft с целью представления большего количества символов. Имя файла может содержать до 64 символов: буквы A-Z, a-z, умлауты и ß.


Настройки кэша
Дополнительные свойства

Настройки кэша

На вкладке Кэш имеются следующие варианты настройки:

Поле ввода Путь к кэшу | Позволяет отобразить путь к накопителю Кэш. Вы можете ввести путь вручную или выбрать путь в окне обозревателя.
Кнопка Обзор | Открывает окно обозревателя файлов. Здесь вы можете выбрать путь к папке, в которой буферизируются данные до и в ходе процесса прожига.
Поле ввода Минимальное пространство на жестком диске, не предназначенное для использования Nero | Позволяет задать объем пространства, не используемого Nero Express.
Независимая кнопка Перетаскивание с привода CD-ROM | Сохраненные файлы, скопированные из привода CD-ROM в буфер обмена.

Кэш

Кэш — это промежуточный буфер с быстрым доступом, который позволяет осуществлять доступ к большим объемам информации с большей скоростью. Кэш позволяет обеспечить непрерывность потока данных.

Кэш

Кэш — это промежуточный буфер с быстрым доступом, который позволяет осуществлять доступ к большим объемам информации с большей скоростью. Кэш позволяет обеспечить непрерывность потока данных.


Дополнительные свойства
Настройки ультрабуфера

Дополнительные свойства

На вкладке Дополнительные настройки имеются следующие варианты настройки:

Независимая кнопка Разрешить прожиг компакт-диска с переполнением в режиме "диск целиком" | Позволяет активировать дополнительные варианты и определяет настройки всего процесса прожига.
Кнопка выбора Относительный макс./мин. размер переполнения: | Позволяет определить, какой объем дискового пространства допускается для переполнения.
Независимая кнопка Разрешить переполнение DVD | Позволяет разрешить переполнение при прожиге DVD-диска.
Независимая кнопка Разрешить генерацию короткой вгонки | Позволяет разрешить запись дополнительной информации на компакт-диск. Данная функция возможна только в том случае, если разрешена настройка Разрешить прожиг компакт-диска с переполнением в режиме "диск целиком".
Независимая кнопка Не извлекать диск из привода после прожига | Позволяет выбрать вариант поведения привода, при котором оптический диск остается в приводе и не извлекается по окончании процесса прожига.
Независимая кнопка Разрешить для Image Recorder все поддерживаемые пишущим приводом форматы | Позволяет разрешить все поддерживаемые пишущим приводом форматы для использования также в Image Recorder.


Настройки ультрабуфера
Настройки LightScribe

Настройки ультрабуфера

На вкладке Ультрабуфер имеются следующие варианты настройки:

Список выбора Метод | Позволяет определить объем памяти, используемой Nero Express в качестве буфера ОЗУ. Ультрабуфер — это программный буфер, который позволяет подстраховать аппаратный буфер пишущего привода.
Поле ввода Размер буфера данных | Позволяет вручную задать емкость накопителя памяти. Поле ввода активно только тогда, когда в списке выбора отмечено Ручное конфигурирование.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.

Буфер

Буфер — это временный накопитель памяти, позволяющий накапливать данные, которые не могут быть обработаны немедля. Буфер также обеспечивает непрерывность потока данных.


Настройки LightScribe

Настройки LightScribe

На вкладке LightScribe имеются следующие варианты настройки:

Область Контрастность печати | Позволяет индивидуально отрегулировать качество печати.
Список выбора Привод LightScribe по умолчанию: | Позволяет выбрать в качестве привода пишущий привод LightScribe.
Список выбора Жанр | Позволяет указать жанр.
Список выбора Текущий шаблон | Позволяет задать шаблон для создания этикетки.
Список выбора Разрешение печати по умолчанию (DPI): | Позволяет индивидуально отрегулировать разрешение печати.
Независимая кнопка Печать этикеток LightScribe | Разрешает вариант функционирования, при котором этикетки LightScribe наносятся автоматически. Данная вкладка доступна только в том случае, если был установлен привод LightScribe.


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Техническая информация

Nero Express

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Поддерживаемые форматы

Системные требования

Nero Express устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.

  • Также должны быть удовлетворены следующие требования:

AttentionImage

Использование прямой маркировки диска LightScribe

При использовании устройства записи CD или DVD с поддержкой LightScribe вам потребуется последняя версия программного обеспечения LightScribe.

Если вы скачали и установили обновленную версию Nero с веб-сайта Nero, установите программное обеспечение системы LightScribe отдельно. Вы можете найти последнюю версию данного программного обеспечения по адресу www.nero.com/link.php?topic_id=114&gen_id=8.

  • Дополнительно: устройство записи LightScribe (должно быть установлено программное обеспечение LightScribe) и диск LightScribe

  • Дополнительно: устройство записи Labelflash и диск Labelflash

  • Дополнительно: устройство записи Blu-ray и диск Blu-ray

  • Дополнительно: дисковод SecurDisc


Поддерживаемые форматы
Версии Nero Express

Поддерживаемые форматы

Nero Express

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Типы дисков
Форматы дисков

Типы дисков

  • CD

  • DVD

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

AttentionImage

Действительные доступные записи и действительные типы дисков (например, DVD), на которые может быть осуществлена запись, зависят от используемого устройства записи.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.


Форматы дисков
Аудиоформаты и кодеки

Форматы дисков

  • Аудио компакт-диск

  • CD смешанного режима

  • Компакт-диск EXTRA

  • Видеокомпакт-диск (VCD)

  • Компакт-диск Super Video (SVCD)

  • мини-DVD (miniDVD)

  • Компакт-диск с аудиокнигой

  • DVD-Video


Аудиоформаты и кодеки
Метаданные

Аудиоформаты и кодеки

  • Advanced Audio Coding (AAC, M4A, MP4)

  • Audible Audiobook (AA)

  • Audio Interchange File Format (AIFF, AIF)

  • Compact Disc Digital Audio (CDA)

  • Цифровой интерфейс музыкальных инструментов (MIDI, MID)

  • MP3 / mp3PRO

  • Moving Picture Experts Group-1 Audio Layer 3 (MP3)

  • Moving Picture Experts Group-1 Audio Layer 2 (MP2)

  • Moving Picture Experts Group-4 (MP4)

  • Nero Digital (MP4)

  • OGG Vorbis (OGG, OGM)

  • Recource Interchange File Format WAVE (WAV, WAVE)

  • Windows Media Audio (WMA)


Метаданные
Видеоформаты и кодеки

Метаданные

  • Advanced Streaming Format (ASF)

  • Audio Video Interleave (AVI)

  • Moving Picture Experts Group-1 Audio Layer 3 (MP3)

  • Nero Digital (MP4)

  • OGG Vorbis (OGG, OGM)

  • Recource Interchange File Format WAVE (WAV, WAVE)

  • Windows Media Audio (WMA)

  • Windows Media Video (WMV)

  • Теги ID3 (v1,1/v2)

  • Joint Photografic Expert Group (JPEG, JPG, JPE)

  • Portable Network Graphics (PNG)

  • Растровое изображение (BMP)

  • Graphics Interchange Format (GIF)

  • Tagged Image File Format (TIFF, TIF)

  • Moving Picture Experts Group-1 Audio Layer 3 (MP3)


Видеоформаты и кодеки
Форматы изображений

Видеоформаты и кодеки

  • Advanced Streaming Format (ASF)

  • Audio Video Interleave (AVI)

  • Цифровое видео (DV)

  • Moving Picture Experts Group-2 (MPG, MPEG, DAT, M2T)

  • Moving Picture Experts Group-4 (MP4)

  • Nero Digital (MP4)

  • QuickTime Movie (MOV)

  • Video Object (VOB)

  • Packet Video Audio (PVA)

  • Телевизионный вход/видеовыход (TIVO)


Форматы изображений
Форматы списков воспроизведения

Форматы изображений

  • Растровое изображение (BMP)

  • Аппаратно-независимые растры (DIB)

  • Graphics Interchange Format (GIF)

  • Icon Image File (ICO)

  • JPEG File Interchange Format (JFIF)

  • Joint Photografic Expert Group (JPEG, JPG, JPE)

  • Picture Exchange (PCX)

  • Portable Network Graphics (PNG)

  • Portable Pixel Map (PPM)

  • Targa Image File (TGA)

  • Tagged Image File Format (TIFF, TIF)

  • Windows Media File (WMF)

  • X-Quiktime (QTI,QTF, QTIF) (только для чтения)


Форматы списков воспроизведения

Форматы списков воспроизведения

  • Единый указатель ресурсов Moving Picture Experts Group Audio Layer 3(MP3 URL (M3U))


Версии Nero Express

Версии Nero Express

Nero Express формируется в трех различных версиях: Nero Express, Nero Express Essentials и Nero Express Essentials SE. Nero Express и Nero Express Essentials характеризуются полным набором функциональных компонентов. Только Nero Express Essentials SE имеет урезанную функциональность:

  • Кодирование без ограничений в формате Nero Digital Audio

  • Создание и прожиг компакт-дисков Super Video

  • Создание ссылки на Nero CoverDesigner

  • Сохранение аудиофайлов

  • Стирание перезаписываемых компакт- и DVD-дисков

  • Получение информации о диске

  • Создание ссылок при помощи LightScribe (не включается в стандартный набор компонентов)

  • Создание ссылок при помощи Labelflash (не включается в стандартный набор компонентов)

  • Прожиг компакт- и DVD-дисков с данными в формате SecurDisc при помощи приводов SecurDisc (не включается в стандартный набор компонентов)

  • Распознавание заголовков музыкальных произведений с помощью технологии Gracenote (не включается в стандартный набор компонентов)


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Окно проекта
Диск с данными
Музыка
Видео и слайд-шоу
Загрузка образа диска или сохраненного проекта
LightScribe
Labelflash
Записать проект
Копирование компакт- и DVD-дисков
Окно "Стереть перезаписываемый диск"
Финальное окно
Варианты конфигурации
Техническая информация
Контакты

Контакты

Nero Express является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены