Nero InfoTool

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Окно Nero InfoTool
Техническая информация
Контакты

Nero InfoTool

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Начните с успеха
Запуск программы
Окно Nero InfoTool
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нём программное обеспечение, предоставляется в качестве лицензии и может быть использован и репродуцирован в соответствии с лицензионным соглашением. Содержание данного документа, как и соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищённые международными нормами охраны авторских прав. Весь документ или какая-либо его часть не могут быть репродуцированы, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Пожалуйста, примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.

За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут нарушать национальные или международные законы о защите авторских прав. Переписывание, переформирование, модифицирование или публикация материалов, защищённых авторскими правами, может привести к искам о возмещении убытков и применению других законных мер против вас. Если вы не уверены в своих правах, вам следует связаться с вашим консультантом по правовым вопросам.

Некоторые приложения Nero Suite используют технологии, созданные сторонними производителями, часть из которых содержится в демонстрационных версиях Nero Suite. Для получения права неограниченного пользования данными приложениями вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст данные, необходимые для активации лицензированных сторонними производителями технологий. Следовательно, для неограниченного использования приложения Nero Suite необходимо обладать доступом к Интернету или факсимильному аппарату.

Авторские права 2006-2008 Nero AG и лицензиары компании. Все права защищены.

Nero, логотип Nero logo, Nero Digital, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero ShowTime, Nero SecurDisc, Nero StartSmart, Nero Vision, InCD, Move it и UltraBuffer являются торговыми марками или защищенными торговыми марками Nero AG.

Adobe, Acrobat, Acrobat Reader и Premiere являются торговыми марками или защищёнными торговыми марками Adobe Systems, Incorporated.

AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются торговыми марками или зарегистрированными торговыми марками Advanced Micro Devices, Inc.

ATSC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhoto, iPod, iTunes, iPhone, FireWire и Mac являются марками или зарегистрированными торговыми марками Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированной торговой маркой Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными торговыми марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются торговыми марками или зарегистрированными торговыми марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Pentium и Core являются торговыми марками или зарегистрированными торговыми марками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Windows Vista и логотип Windows являются торговыми марками или зарегистрированными торговыми марками Microsoft Corporation.

My Space является торговой маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Karlsbad, Germany


Начните с успеха
Начните с успеха
Запуск программы
Окно Nero InfoTool
Техническая информация
Контакты

Начните с успеха

Nero InfoTool

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О программе Nero InfoTool

О программе Nero InfoTool

Nero InfoTool предоставляет информацию о самых важных функциях установленных приводов, дисков, вставленных в привод, установленном программном обеспечении и многом другом. С его помощью можно получить подробные сведения о характеристиках привода, например, прошивке, размере буфера, серийном номере, дате изготовления и, в случае DVD-привода, его региональном коде. Более того, Nero InfoTool выдает информацию о названии и номере версии оперативной системы, ASPI менеджере, установленных приложениях для записи, а также о конфигурации оборудования компьютера.

Nero InfoTool поддерживает технологию Screenreader (программа считывания с экрана). Это альтернативный пользовательский интерфейс, с помощью которого записываемые элементы с экрана можно выводить акустически.

Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.

Усовершенствованный интерфейс программирования SCSI (ASPI)

Усовершенствованный интерфейс программирования SCSI является интерфейсом между программным обеспечением, картой SCSI (Интерфейс маленькой системы компьютера (Small Computer System Interface)) и опреративной системой ПК. Это позволяет коммуникацию между устройством SCSI (напр., сканер SCSI) и картой SCSI. Однако, для интерфейсов ATA, ATAPI, USB и FireWire, также необходимы драйверы ASPI.

Микропрограмма

Микропрограмма — это программное обеспечение, устанавливаемое на оборудовании во время производства (напр., записывающее устройство, USB и т.д.). Она используется для обеспечения взаимодействия между соответствующим оборудованием и другим программным обеспечением, например, когда USB устройство подключено к ПК.

Усовершенствованный интерфейс программирования SCSI (ASPI)

Усовершенствованный интерфейс программирования SCSI является интерфейсом между программным обеспечением, картой SCSI (Интерфейс маленькой системы компьютера (Small Computer System Interface)) и опреративной системой ПК. Это позволяет коммуникацию между устройством SCSI (напр., сканер SCSI) и картой SCSI. Однако, для интерфейсов ATA, ATAPI, USB и FireWire, также необходимы драйверы ASPI.


Запуск программы
Начните с успеха
Запуск программы
Окно Nero InfoTool
Техническая информация
Контакты

Запуск программы

Для запуска Nero InfoTool посредством Nero StartSmart следуйте инструкциям:

  1. Щелкните по пиктограмме Nero StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Отобразится список приложений Nero.
  3. В предложенном списке выберите Tools > Nero InfoTool.
  4. Откроется окно Nero InfoTool.
  • Вы запустили Nero InfoTool посредством Nero StartSmart.


Окно Nero InfoTool
Начните с успеха
Запуск программы
Окно Nero InfoTool
Техническая информация
Контакты

Окно Nero InfoTool

В окне Nero InfoTool дается детальная информация о восьми вкладках.

Доступны следующие вкладки:

  • Драйвер

  • Оборудование

  • Система

  • Совместимость с HD

  • Привод

  • Диск

  • Конфигурация

  • Программное обеспечение

В окне Nero InfoTool доступны следующие кнопки и выпадающие меню:

Кнопка Сохранить | Открывает окно Nero InfoTool - Сохранить/Печатать и сохраняет созданный Nero InfoTool протокол.
Кнопка Печать | Открывает окно Nero InfoTool - Сохранить/Печатать и печатает созданный Nero InfoTool протокол.
Кнопка Обновить | Обновляет созданный Nero InfoTool протокол.
Кнопка Выход | Закрывает Nero InfoTool.
Выпадающее меню Текущий привод | Показывает все подключенные записывающие устройства для выбора.

Во вкладке Драйвер отображается следующая информация:

Область Драйвер | Показывает все драйвера программного обеспечения, установленные на компьютере.
Область Видеокодеки | Показывает все видео кодеки, установленные на компьютере.
Область Аудиокодеки | Показывает все аудио кодеки, установленные на компьютере.

Во вкладке Оборудование отображается следующая информация:

Область Система | Показывает информацию об оборудовании компьютера.
Область Внешние устройства | Показывает информацию о внешних устройствах компьютера, таких как устройства аудио выхода и звуковых картах.

Во вкладке Система отображается следующая информация:

Область Информация о системе | Показывает информацию об установленных оперативных системах, версии DirectX и веб-браузере.
Область Исправления | Показывает исправления и обновления системы.

Во вкладке Готовность HD доступны следующие настройки параметров:

Выпадающее меню Проверить системные требования для: | Показывает задания, для которых проверены системные требования.
Область отображения Ваша система | Показывает таблицу, в колонках которой отображаются проверенные компоненты, информация о том, необходимо ли обновление, а также детали проверенных компонентов.
Область отображения Ссылка | Показывает, необходимы ли обновления системы и дает ссылку на список системных требований.
Область отображения Ваша версия Nero | Показывает, поддерживает ли текущая конфигурация Nero задание, выбранное вами в выпадающем меню.

Во вкладке Дисковод отображается следующая информация:

Область Общий | Показывает общую информацию об установленном и выбранном записывающем устройстве.
Выпадающее меню Скорость чтения | Показывает все доступные Скорости чтения выбранного дисковода.
Выпадающее меню Скорость записи | Показывает все доступные Скорости записи выбранного дисковода.
Область Поддерживаемые форматы чтения/записи | Показывает форматы, которые установленные записывающие устройства могут читать и записывать. В дополнение, дается список общих свойств, таких как режимы поддерживаемых свойств записи.
Область Общие функции | Показывает общие свойства выбранного дисковода, такие как защита от опустошения буфера.
Область Режимы записи | Показывает режим записи выбранного дисковода (напр., TAO, SAO).
Область Функции DVD | Показывает все дополнительные функции записи DVD записывающего устройства.

Во вкладке Диск отображается следующая информация:

Область Общий | Показывает общую информацию о находящемся в дисководе диске.
Область Дополнительная информация | Показывает подробную информацию о вставленном диске, такую как количество дорожек и сессий на CD.
Область Содержание | Показывает информацию о содержимом вставленного диска, такую как название или дата создания диска.

Во вкладке Конфигурация отображается следующая информация:

Директория папки Драйвер | Показывает драйвер(ы) выбранной записи, когда она расширена.
Область Информация о драйвере | Показывает информацию о драйвере, выбранном на дереве.

Во вкладке Программное обеспечение отображается следующая информация:

Список программного обеспечения

Показывает номера версий установленных приложений Nero.

смотри также:
  • Сохранение и распечатка протокола
  • Проверка системных требований для Blue-ray
Дорожка целиком (Track-At-Once (TAO))

Дорожка целиком (Track-At-Once (TAO)) означает метод, при котором дорожки записываются на болванку по очереди. Процесс прожига прерывается на короткий промежуток времени после каждой дорожки, т. е. лазер запускается каждый раз для записи очередной дорожки. Данный метод позволяет продолжить запись на DVD через некоторое время и на более поздней стадии. Между дорожками вставляются паузы не менее 27 мсек., что может быть разрушительно для аудиокомпакт-дисков.

SAO

Метод сессия целиком (session-at-once SAO) главным образом используется для записи на CD EXTRA. Первая сессия с разными аудио файлами записывается в ходе одного процесса без выключения лазера. Однако, CD диск не закрывается, это означает, что вы можете все еще записать на него больше данных. После этого записывается вторая сессия (данных) и диск закрывается.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.

Дорожка целиком (Track-At-Once (TAO))

Дорожка целиком (Track-At-Once (TAO)) означает метод, при котором дорожки записываются на болванку по очереди. Процесс прожига прерывается на короткий промежуток времени после каждой дорожки, т. е. лазер запускается каждый раз для записи очередной дорожки. Данный метод позволяет продолжить запись на DVD через некоторое время и на более поздней стадии. Между дорожками вставляются паузы не менее 27 мсек., что может быть разрушительно для аудиокомпакт-дисков.

SAO

Метод сессия целиком (session-at-once SAO) главным образом используется для записи на CD EXTRA. Первая сессия с разными аудио файлами записывается в ходе одного процесса без выключения лазера. Однако, CD диск не закрывается, это означает, что вы можете все еще записать на него больше данных. После этого записывается вторая сессия (данных) и диск закрывается.

Скорость чтения

Скорость чтения привода — это скорость, необходимая лазеру для считывания данных с оптического носителя информации, напр., скорость 8x или 16x.

Скорость записи

Скорость записи обозначает скорость, с которой привод записывает данные на оптический носитель информации, напр., скорость 8x или 16x.


Сохранение и распечатка протокола
Проверка системных требований для Blue-ray

Сохранение и распечатка протокола

Во время открытия Nero InfoTool автоматически генерируется протокол. Вы можете его сохранить или отпечатать.


Сохранение протокола
Печать протокола

Сохранение протокола

Чтобы сохранить протокол, необходимо выполнить следющие действия:

  1. Щелкните кнопку Сохранить.
    • Откроется окно Nero InfoTool - Сохранить/Печатать.
  2. Если вы не желаете сохранять информацию из определенных областей
    1. Очистите окошки областей, которые вы хотите исключить, из области независимой кнопки окна Nero InfoTool – Сохранить/Печатать.
    2. Чтобы посмотреть, как будет выглядеть протокол без деактивированных областей, нажмите кнопку Обзор.
      • Обзор протокола обновлен.
  3. Щелкните кнопку Сохранить.
    • Откроется окно Сохранить как.
  4. Выберите папку, в которой хотите сохранить протокол в своей системе.
  5. В текстовом блоке Название файла введите название, под которым вы хотите сохранить протокол и нажмите кнопку Сохранить.
  • Диалоговое окно Сохранить как закроется. Вы сохранили протокол в качестве текстового файла.


Печать протокола

Печать протокола

Чтобы отпечатать протокол, необходимо выполнить следующие действия:

  1. Щелкните кнопку Печать.
    • Откроется окно Nero InfoTool – Сохранить/Печатать.
  2. Если вы не хотите печатать информацию из определенных областей
    1. Очистите окошки областей, которые вы хотите исключить, из области независимой кнопки окна Nero InfoTool – Сохранить/Печатать.
    2. Чтобы посмотреть, как будет выглядеть протокол без деактивированных областей, нажмите кнопку Обзор.
      • Обзор протокола обновлен.
  3. Щелкните кнопку Печатать.
    • Откроется окно Печатать.
  4. Выполните необходимые для печати настройки и нажмите кнопку ОК.
  • Окно Печатать закроется. Вы распечатали протокол.


Проверка системных требований для Blue-ray

Проверка системных требований для Blue-ray

С помощью Nero InfoTool вы можете проверить, поддерживает ли ваша система диски Blu-ray.

Чтобы показать все необходимые обновления для поддержки дисков Blu-ray, необходимо проделать следующие действия:

  1. Нажмите на вкладку Готовность HD.
  2. Из списка Проверить системные требования выберите нужное задание.
  • В зависимости от выбранной записи, проверяемые компоненты, информация о необходимых обновлениях и о проверенных компонентах показывается в области под списком Проверить системные требования. В левой стороне экрана предоставляется информация о том, нуждается ли система в обновлениях для выполнения выбранных заданий. Здесь дается ссылка на системные требования необходимые, чтобы выполнить выбранное задание. Индикаторное табло Ваша версия Nero предоставляет информацию о том, поддерживает ли текущая конфигурация Nero выбранное задание.


Техническая информация
Начните с успеха
Запуск программы
Окно Nero InfoTool
Техническая информация
Контакты

Техническая информация

Nero InfoTool

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Комбинации кнопок

Системные требования

Nero InfoTool устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.


Комбинации кнопок

Комбинации кнопок

Доступны следующие комбинации кнопок для ввода команд в Nero InfoTool:

[Ctrl+S] | Открывает окно Сохранить/Печатать.
[Ctrl+P] | Открывает окно Сохранить/Печатать.
[Ctrl+O] | Открывает окно Опции.
[Ctrl+R] | Еще раз получает информацию и обновляет ее.
[Esc] | Закрывает Nero InfoTool.


Контакты
Начните с успеха
Запуск программы
Окно Nero InfoTool
Техническая информация
Контакты

Контакты

Nero InfoTool является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены