Nero PhotoSnap

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Nero PhotoSnap

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нем программное обеспечение, предоставляется в качестве лицензии и может быть использован и воспроизведен в соответствии с лицензионным соглашением. Содержимое данного документа, а также соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления. Nero AG не несет ответственности за правильность содержания данного документа и отклоняет любые иски, выходящие за пределы данного гарантийного соглашения.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищенные международными нормами, защищающими авторские права. Данный документ или какая-либо его часть не могут быть воспроизведены, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Примите во внимание, что существующая графика, изображения, видео, заголовки музыки и другие материалы, которые вы желаете вставить или процитировать в проекты, могут быть защищены авторским правом. Несанкционированное использование этих материалов в ваших проектах может нарушить права владельца авторского права. Удостоверьтесь в получении всех необходимых разрешений от владельца авторского права.

За исключением случаев, когда вы являетесь обладателем авторских прав, имеете разрешение обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут вызвать нарушение национальных или международных законов о защите авторских прав. Цитирование, дублирование, модификация или публикация защищенного авторским правом материала может привести к требованиям о возмещении убытков и другим судебным искам против вас. Если вы не уверены в своих правах, вам следует связаться со своим консультантом по правовым вопросам.

Некоторые из приложений Nero Suite используют технологии, разработанные сторонними изготовителями, и могут быть включены в Nero Suite как демонстрационные версии. Чтобы получить права неограниченного пользования данными приложениями, вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero только передаст данные, необходимые для активации технологии, лицензируемой сторонними изготовителями. Поэтому для неограниченного использования Nero Suite необходимо иметь интернет-подключение или факс.

Авт. права © 2006 - 2008 Nero AG и лицензиары компании. Все права защищены.

Adobe, Acrobat, Acrobat Reader и Premiere являются марками или защищенными торговыми названиями Adobe Systems, Incorporated.

AMD Athlon™, AMD Opteron™, AMD Sempron™, AMD Turion™, ATI Catalyst™ и ATI Radeon™ являются марками или защищенными торговыми марками Advanced Micro Devices, Inc.

ASTC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhone™, iPod, iTunes, FireWire и Mac являются марками или защищенными торговыми названиями Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированным товарным знаком Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными товарными марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются зарегистрированными товарными марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Intel XScale, Pentium и Intel Core™2 Duo являются марками или зарегистрированными торговыми марками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Microsoft Windows Vista и логотип Windows являются марками или зарегистрированными торговыми марками Microsoft Corporation.

MySpace™ является маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены исключительно в информационных целях. Все торговые названия и торговые марки являются собственностью соответствующих владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Карлсбад, Германия


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Начните с успеха

Nero PhotoSnap

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О Nero PhotoSnap
Основные шаги

О Nero PhotoSnap

Nero PhotoSnap позволяет редактировать цифровые фотографии. Вы можете улучшить качество изображения или создавать специальные эффекты, пользуясь на выбор множеством инструментов, созданных для этих целей.

Nero PhotoSnap дополняется программным обеспечением для просмотра Nero PhotoSnap Viewer. Вы можете просмотреть свои цифровые фотографии и файлы изображений с Nero PhotoSnap Viewer.

С интегрированной базой данных Nero Scout и используя окно Выбор графического файла для открытия, вы можете искать файлы по различным критериям, а затем редактировать их непосредственно в Nero PhotoSnap.

AttentionImage

При помощи Nero CoverDesigner вы можете создавать обложки и ярлыки для дисков (CD, DVD и др.). Nero CoverDesigner является частью Nero 9 и устанавливается автоматически. Вы найдёте дополнительную информацию в руководстве Nero CoverDesigner.

смотри также:
  • О Nero PhotoSnap Viewer


Основные шаги

Основные шаги

Nero PhotoSnap позволяет изменять изображение и применять к нему эффекты. Для этого в правой рабочей области доступны несколько инструментов и эффектов изображений.

Для последующей обработки изображения необходимо проделать несколько операций:

  • Загрузите изображение в Nero PhotoSnap.

  • Выберите эффект для изображения.

  • Осуществите любые необходимые точные настройки для эффекта.

  • Сохраните изображение под новым именем.


Запуск программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Запуск программы

Для запуска Nero PhotoSnap посредством Nero StartSmart необходимо выполнить следующие действия:

  1. Щелкните по пиктограмме StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Будет отображён список приложений Nero.
  3. Выберите запись Nero PhotoSnap в списке выбора.
  4. Откроется окно Nero PhotoSnap.
  • Вы запустили Nero PhotoSnap посредством Nero StartSmart.


Пользовательский интерфейс
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Пользовательский интерфейс

Интерфейс программы Nero PhotoSnap это место, где вы начинаете редактировать фотографии и изображения. В одной панели задач Nero PhotoSnap предлагает файл, отображение и опции конфигурации а в области Панель инструментов, фильтры и эффекты для редактирования изображения. Открытое изображение отображается в области редактирования.

В панели иконок доступны следующие кнопки:

Открывает окно Выбор изображения, где вы можете выбрать изображение для открытия. В раскрывающемся меню вы можете выбрать один из последних открытых файлов изображений.

Сохраняет картинку. В раскрывающемся меню вы можете сохранить картинку под различными названиями и, при необходимости, установить опции сжатия.

Отменяет последний шаг редактирования.

Восстанавливает отмененный шаг редактирования.

Подгоняет изображение под область редактирования.

Увеличивает вид изображения.

Показывает изображение в его оригинальном размере (100 % размер).

Уменьшает вид изображения.

Открывает окно Опции, где вы можете конфигурировать программу. В раскрывающемся меню может быть отображена информация о файле.

Печатает изображение. Вы можете конфигурировать настройки принтера в раскрывающемся меню.

Закрывает Nero PhotoSnap.

Открывает окно О Nero PhotoSnap, для отображения информации, например, номера версии.

Открывает окно Информация о помощи, которая отображает справку онлайн.

Справка может быть открыта только в том случае, если она была установлена отдельно.

В области редактирования доступны следующие опции установки:

Вкладка

Сохранен

Отображает оригинальное изображение в том виде, в каком оно было сохранено.

Вкладка

Текущее значение

Отображает текущее состояние редактирования изображения (не сохранено).

Вкладка

Просмотр

Показывает, как изображение выглядело бы с текущим фильтром.

Эта вкладка доступна только если выбран фильтр.

Вкладка

Разделенный просмотр

В левой области окна показывает текущее изображение, а в правой области окна — как изображение выглядело бы, если бы был применен текущий фильтр.

Эта вкладка доступна только если выбран фильтр.

Кнопка

Синхронизирует вид левых и правых изображений, т.е. при увеличении левого изображения увеличивается также и правое и наоборот.

Если кнопка деактивирована, виды не синхронизируются. Эта кнопка доступна при отображении вкладки Раздельный вид.

В области панели инструментов доступны эффекты, которые вы можете применить к изображениям.

Другие эффекты | Показывает дополнительные эффекты.
Назад к основным эффектам | Показывает основные эффекты.

смотри также:
  • Опции программы


Опции программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Опции программы

Nero PhotoSnap позволяет определять предварительные установки отображения изображения. Вы определяете предварительные установки в окне Опции, которое открывается нажатием кнопки .

Доступны следующие настройки параметров:

Независимая кнопка Изменить размер окна, чтобы было видно все изображение, при открытии файла | Подгоняет изображение под область редактирования. Если независимая кнопка не отмечена, изображение отображается в области редактирования в своем оригинальном размере (100%) .
Независимая кнопка При старте загружает последнее открытое изображение | При запуске Nero PhotoSnap загружает последнее открытое изображение.
Независимая кнопка После сохранения перезагрузить изображение, чтобы увидеть изменения. | Перезагружает картинку после сохранения и отображает ее во вкладках Сохранено и Текущее. Если независимая кнопка отмечена, вкладка Сохранено отображает оригинальное изображение до редактирования (с буфера обмена Nero PhotoSnap) а вкладка Текущее отображает отредактированную и сохраненную картинку. Если вы не удовлетворены изменениями, можете нажать кнопку [image] , чтобы удалить изменения и редактировать заново оригинальное изображение.
Независимая кнопка Также позволяет увеличить изображение при автоматическом регулировании размеров | При необходимости увеличивает изображение, чтобы оно вписалось в область редактирования. Если независимая кнопка не отмечена, максимальное увеличение картинки равно оригинальному размеру.
Кнопка Цвет фона | Определяет цвет фона области редактирования.
Поле ввода данных Максимальный шаг отмены | Определяет, сколько шагов может быть отменено.
Кнопка Подключаемые модули | Открывает окно Менеджер конфигурирования подключаемых модулей, где вы можете регистрировать подключаемые модули (в данный момент все подключаемые модули недоступны).

смотри также:
  • Пользовательский интерфейс


Эффекты изображения
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Эффекты изображения

Nero PhotoSnap

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Область основных эффектов
Основные эффекты

Область основных эффектов

При выборе эффекта, обычно отображается его область. Некоторые эффекты обладают специальными настройками возможностей и областей.

Как правило, доступны следующие опции:

Выпадающее меню Предустановки | Присваивает имя выбранным параметрам настройки
Кнопка Сохранить | Сохраняет предварительные установки
Кнопка Удалить | Удаляет выбранную предварительную установку.
Кнопка Применить | Применяет эффект.
Кнопка Отмена | Отменяет действие и показывает область Панель инструментов.
Независимая кнопка Просмотр | Показывает окну предварительного просмотра Фильтр предварительного просмотра, где сверху вы увидите сохраненную картинку, а снизу — отредактированную.

смотри также:
  • Основные эффекты
  • Дополнительные графические эффекты


Основные эффекты
Дополнительные графические эффекты

Основные эффекты

Когда картинка открыта, вы можете переключаться между основными эффектами и дополнительными эффектами в области Панель инструментов при помощи кнопок Другие эффекты и Вернуться к основным эффектам. Основные эффекты особенно полезны для исправления недостатков цифрового изображения, например, ошибок фотографирования или сканирования. Дополнительные эффекты используются для художественного редактирования и творческого манипулирования картинкой.

Доступны следующие основные эффекты, продемонстрированные контрастом между оригинальной графикой (слева) и с использованием эффекта (справа):

Автоматически исправляет освещение и цветовое значение изображения.

Показывает область Цвет/Экспозиция, где вы автоматически или вручную можете исправить экспозицию.

Отображает область Цвет/Цветовой баланс, где можно увеличить или уменьшить отдельные значения цвета. Например, в типовом изображении уменьшается значение красного.

Показывает область Разрешение, где вы можете изменить размер в пикселях, разрешающую способность и/или размер изображения при печати.

Показывает область Обрезать, где вы можете обрезать часть изображения.

Показывает область Линзовые искажения, где вы можете сместить положительное или барабанное линзовые искажения.

Постепенно появляется область Яркость и контраст.

Показывает область Искажение, где вы можете уменьшить или увеличить искажение изображения.

Отображает область Резкость

Показывает область Удаление "красных глаз", где вы можете исправить эффект "красных глаз".

Показывает область Поворот, где возможно вращать изображение.

Показывает область Фиксатор "горячего пикселя", где вы можете удалить так называемые горячие пиксели.

смотри также:
  • Область основных эффектов
  • Дополнительные графические эффекты
  • Удаление "красных глаз"
Горячий пиксель

Горячий пиксель — это точка в изображении, которое в цифровой фотографии появляется в насыщенном дополнительном цвете на фоне, и происходит это, главным образом, когда датчик изображения цифровой камеры становится слишком горячим при фотографировании или когда период экспозиции для освещения слишком длинный. Это случается из-за ошибки в производстве чипа. Горячие пиксели могут быть удалены с фотографии при помощи специальных фильтров.

Искажение картины

Искажение картины — это грубое оптическое зернение, которое сильно заметно на фото. Как и все полупроводники, чип CCD-сенсора создает электронные помехи, которые вызываются совмещением сигнала и частотами интерференции.

Горячий пиксель

Горячий пиксель — это точка в изображении, которое в цифровой фотографии появляется в насыщенном дополнительном цвете на фоне, и происходит это, главным образом, когда датчик изображения цифровой камеры становится слишком горячим при фотографировании или когда период экспозиции для освещения слишком длинный. Это случается из-за ошибки в производстве чипа. Горячие пиксели могут быть удалены с фотографии при помощи специальных фильтров.

Искажение картины

Искажение картины — это грубое оптическое зернение, которое сильно заметно на фото. Как и все полупроводники, чип CCD-сенсора создает электронные помехи, которые вызываются совмещением сигнала и частотами интерференции.


Настройки в области освещения
Цветовой баланс

Настройки в области освещения

Вы можете исправить экспозицию с Nero PhotoSnap. Для этой цели существует кривая исправления гистограммы и градации, доступная в области Цвет/Экспозиция.

Доступны следующие вкладки:

Коррекция гистограммы | Определяет диапазон яркости гистограммы, используя две линии. Слева светлые пиксели, а справа темные пиксели. Гистограмма записывается на заднем плане.
Кривые гравитации | При помощи данной кривой определяется распределение значений яркости. На оси абсцисс находятся значения оттенка оригинала от светлого к темному, а на оси ординат — значения тона после исправления от светлого к темному. Прямая линия под углом 45° означает, что оригинальные значения остались неизменными. Гистограмма записывается на заднем плане.
AttentionImage

Гистограмма в графическом виде показывает распределение яркости пикселей картины. На оси абсцисс расположены значения оттенка от 0 (светлый) до 255 (темный), а на оси ординат — количество пикселей.

смотри также:
  • Основные эффекты
  • Исправление освещения при помощи гистограммы
  • Освещение при помощи кривой градации


Цветовой баланс
Область настроек разрешающей способности.

Цветовой баланс

Вы можете исправить цвет изображения с Nero PhotoSnap и, например, удалить оттенок. Опции исправления в режимах RGB и HSL доступны в области баланса Цвет/Цвет.

Вы можете выполнить цветовой баланс во вкладке RGB в режиме RGB; цвета определяются комбинациями трех основных цветов: красного, зеленого и синего. Цветовой баланс может быть выполнен во вкладке HSL в режиме HSL; цвета определяются комбинацией тона, насыщенности и яркости.

На вкладке RGB доступны следующие опции ввода:

Ползунок Красный / Зеленый / Синий | Регулирует количество цвета. Перемещение ползунка вправо увеличивает количество цвета (до 100%). Перемещение ползунка влево уменьшает количество цвета (до 0%).
Кнопка Автоматичекое удаление оттенков | Автоматически балансирует существующий оттенок

На вкладке HSL доступны следующие опции ввода:

Ползунок Оттенок | Регулирует основные цвета. Перемещение ползунка вправо или влево изменяет оттенок основного цвета каждого пикселя.
Ползунок Насыщеность | Регулирует насыщенность цветов. Перемещение ползунка вправо увеличивает насыщенность, а влево — уменьшает.
Ползунок Яркость | Регулирует насыщенность цветов. Перемещение ползунка вправо увеличивает насыщенность, а влево — уменьшает.

смотри также:
  • Основные эффекты
  • Балансирование цвета изображения
RGB

Красный, зеленый и синий цвета определяют комбинацию основных цветов для новой цветной комбинации. В режиме RGB все цвета характеризуются своими красными, зелеными и синими компонентами. Созданный цвет является результатом добавления трех цветных компонентов к белому.

HSL

Режим HSL (тон; насыщенность; яркость), определяет цвет через тон, насыщенность и яркость.

RGB

Красный, зеленый и синий цвета определяют комбинацию основных цветов для новой цветной комбинации. В режиме RGB все цвета характеризуются своими красными, зелеными и синими компонентами. Созданный цвет является результатом добавления трех цветных компонентов к белому.

HSL

Режим HSL (тон; насыщенность; яркость), определяет цвет через тон, насыщенность и яркость.


Область настроек разрешающей способности.
Область параметров искажения

Область настроек разрешающей способности.

Разрешающая способность, размер и размер шрифта изображения могут быть изменены в области разрешающей способности.

В области Разрешающая способность доступны следующие области:

Область Реж. измнения размера | Выбирает метод для изменения размера изображения.
Независимая кнопка Ограничение пропорций | Сохраняет пропорции изображения.
Область Разрешающая способность документа | Определяет разрешающую способность изображения в пикселях на сантиметр или дюйм.
Область Размер документа при печати | Определяет размер изображения при печати в сантиметрах или дюймах.
Область Размер документа при печати | Определяет размер изображения при печати в сантиметрах или дюймах.

В списке Режим изменения размера доступны следующие элементы:

Не уменьшать число отображаемых пикселей | Изменяет размер изображения в пикселях; изображение не пересчитывается, если были сделаны большие изменения.
Более точно | Этот метод является наиболее быстрым и простым, особенно подходит для иллюстраций с малым количеством цветов. Контрасты и края сохраняются. Не подходит для фотографий.
Билинейн. | Пересчитывает изображение, если его размер был изменен с учетом верхних и нижних пикселей для пересчета. Это быстрый метод и особенно подходит для рисунков и иллюстраций.
Билинейное (Bartlett) | Если размер был изменен, изображение пересчитывается с учетом соседних пикселей в разных частях. Он более точен при уменьшении размера изображения чем простой билинеарный метод, хотя медленнее. Этот метод дает лучший результат для рисунков и иллюстраций.
Бикубическ. | Если размер изменен, изображение пересчитывается с учетом всех соседных пикселей во время пересчета. Этот метод особенно подходит для реалистических фотографий. Хорошо сохраняются края и линии. Однако, метод может создать дефекты по краям, поэтому не подходит для рисунков.
Lanczos | Если размер изменен, изображение пересчитывается с учетом соседних пикселей в заданном отношении к пересчету. Этот метод по качеству лучше и поэтому требует больше времени для вычисления. Он особенно хорошо подходит для детальных полутоновых фотографий. Однако, метод может создать дефекты по краям, поэтому не подходит для рисунков.

смотри также:
  • Основные эффекты


Область параметров искажения
Область настроек резкости

Область параметров искажения

В области Искажение вы можете увеличить или уменьшить искажение изображения. Искажение происходит в цифровых фотографиях, если при фотографировании чувствительность по ISO была высока. Могут появиться помехи, нежелательные пиксели или дефекты.

Во вкладе Искажение доступны следующие параметры:

Ползунок Гладкость | Определяет уровень уменьшения общего искажения.
Область Уровни искажения | Определяет уровень уменьшения общего искажения основных цветов: красного, зеленого и синего.
Кнопка Автопрофиль | Автоматически уменьшает искажение. Регуляторы устанавливаются на оптимальное значение.

Во вкладке +Искажение доступен ползунок:

Уровни искажения

Определяет уровень уменьшения общего искажения.

смотри также:
  • Основные эффекты
Искажение картины

Искажение картины — это грубое оптическое зернение, которое сильно заметно на фото. Как и все полупроводники, чип CCD-сенсора создает электронные помехи, которые вызываются совмещением сигнала и частотами интерференции.

Номер ISO

Номер ISO (Международная организация по стандартизации) является стандартом для определения светочувствительности в аналоговой фотографии. Зернистость увеличивается с увеличением номера ISO, приводя к более зернистому изображению. Чем больше значение ISO, тем быстрее пленка поглощает свет. Таким образом время освещения становится коротким. Чувствительность чипов CCD является постоянной, но более старший номер ISO может быть смоделирован увеличением силы сигнала, что приводит к увеличению чувствительности. Нежелательным результатом усиления сигнала изображения является увеличение искажения картины.

Искажение картины

Искажение картины — это грубое оптическое зернение, которое сильно заметно на фото. Как и все полупроводники, чип CCD-сенсора создает электронные помехи, которые вызываются совмещением сигнала и частотами интерференции.

Номер ISO

Номер ISO (Международная организация по стандартизации) является стандартом для определения светочувствительности в аналоговой фотографии. Зернистость увеличивается с увеличением номера ISO, приводя к более зернистому изображению. Чем больше значение ISO, тем быстрее пленка поглощает свет. Таким образом время освещения становится коротким. Чувствительность чипов CCD является постоянной, но более старший номер ISO может быть смоделирован увеличением силы сигнала, что приводит к увеличению чувствительности. Нежелательным результатом усиления сигнала изображения является увеличение искажения картины.


Область настроек резкости
Область "Параметры поворота"

Область настроек резкости

В области Резкость резкость изображения может быть увеличена или уменьшена. Эффект резкости достигается фильтром Маска смягчения, который убирает эффекты нерезкости или смягчения при помощи фильтра Гаусса. Впечатление резкости в изображениях — это результат изменения значения тона и значения контраста между двумя поверхностями настолько, настолько это возможно. Чем более резки и контрастны эти поверхности, тем более резким кажется переход.

Во вкладке Маска смягчения доступны следующие параметры:

Размер | Определяет, сколько пикселей должно быть включено при вычислении резкости.
Уровень | Определяет уровень удаления контраста.
Порог | Определяет с какого края должно произойти увеличение резкости.

Во вкладке Пятно Гаусса доступен ползунок:

Размер

Определяет, сколько пикселей области должно быть включено при вычислении нерезкости.

AttentionImage

Не существует общего регулятора смешивания резкости, который применим ко всем изображениям. Оптимальный регулятор смешивания, должен быть определен методом проб и ошибок.

смотри также:
  • Основные эффекты


Область "Параметры поворота"

Область "Параметры поворота"

Во области Поворот вы можете вращать изображение.

В области Поворот имеются следующие варианты настройки:

Кнопка выбора Нет вращения | Изображение не повернуто.
Кнопки выбора Влево/вправо на 90 градусов | Вращает изображение на 90 градусов влево или вправо.
Кнопка выбора 180 градусов | Вращает изображение на 180 градусов.
Кнопка выбора Заказной угол | Вращает изображение на любой угол. Введите величину в градусах в поле ввода или вращайте ползунок круга.
Цветовое пространство Цвет фона | Определяет цвет фона для незаполненных областей, появившихся после вращения.
Кнопка Автовращение изображения | Автоматически вращает изображение при помощи поиска краев; изображение вращается таким образом, чтобы края находилось в горизонтальном или вертикальном положении.

В выпадающем меню Размер вращаемого изображения доступны следующие элементы:

Нет подрезки | Не обрезает изображение,а подгоняет его под внешний кадр с горизонтальными и вертикальными краями. Новая область заполняется выбранным цветом фона.
Обрезать картинку | Обрезает изображение так, что фоновые области не будут видны. Здесь используется наиболее возможное подрезание, хотя при этом может быт потеряна чать изображения.
Подрезать, но сохранить размер | Обрезает изображение, как и при выбореОбрезать изображение, но увеличивает размер обрезания так, чтобы размерности вращаемого изображения были таким же как у оригинала.

смотри также:
  • Основные эффекты
  • Сохранить изображение


Дополнительные графические эффекты

Дополнительные графические эффекты

Когда картинка открыта, вы можете переключиться между основными эффектами и дополнительными эффектами в области Панель инструментов при помощи кнопок Другие эффекты и Возвратится к основным эффектам. Дополнительные эффекты используются для художественного редактирования и творческого манипулирования картинкой.

Доступны следующие основные эффекты, продемонстрированные контрастом между оригинальной графикой (слева) и с использованием эффекта (справа).

Показывает область Медиана, где вы можете использовать эффект акварельной краски.

Показывает область Цвета/Инвертирование, где вы можете инвертировать цвета изображения и создать негатив изображения.

Изменяет уровень серого. Это означает, что цветное изображение повторно вычисляется в уровнях серого.

Уменьшает изображение до краев, т.е. до переходов между цветными областями.

Применяет фильтр изготовления виньеток. Это означает, что изображение эллиптически затенено к углам.

Картинка в зеркальном отражении по горизонтали.

Картинка в зеркальном отражении по вертикали

Применяет эффект рельефа. Это означает, что края областей в пределах изображения высвечиваются как затененные, а другие цвета подавляются.

Показывает область Старение, где вы можете применить эффект старения.

Показывает область Холст, где вы можете применить эффект холста.

Показывает область Отблеск, где вы можете добавить излучение отблеска со светящейся поверхности.

Показывает область Удаление дефекта JPEG, где вы можете улучшить рисунки в формате JPEG.

Отображает область Два тона, в которой желаемая шкала цветности может быть установлена с помощью двух отдельных контрастных оттенков цвета.

Показывает область Калейдоскоп, где вы можете использовать эффект калейдоскопа.

Показывает область Постеризация, где вы можете использовать эффект живописи.

Показывает область Соляризация, где вы можете применить эффект соляризации.

Показывает область Вода, где вы можете применить водные эффекты.

смотри также:
  • Основные эффекты
  • Область основных эффектов


Настройки в области "Старение"
Область настроек медианы

Настройки в области "Старение"

Изображение можно искусственно старить в области Старение.

В области Старение доступны ползунки:

Интенсивность | Определяет уровень старения. Картина получает оттенок сепии.
Разбавление | Определяет, насколько должен быть изменен цвет.
Искажение | Искажает изображение, т. е. беспорядочно распределяет дефектные пиксели.
Пометка | Добавляет к изображению пометку сепиа.
Линии | Добавляет вертикальные линии к изображению.

смотри также:
  • Дополнительные графические эффекты


Область настроек медианы
Область установок холста

Область настроек медианы

В области носителей изображение может быть отделено с помощью медианных эффектов. Этот эффект заменяет отдельный пиксель другим пикселем, который обладает срединным значением соседнего пикселя в пределах определенной среды.

AttentionImage

Например, с высоким значением медианы вы можете изменить фотографию до такой степени, что она станет похожей на живопись.

Доступен следующий ползунок:

Фильтр "Интенсивность"

Определяет количество средней интенсивности.

смотри также:
  • Дополнительные графические эффекты


Область установок холста
Область настроек "Два тона"

Область установок холста

В области Холст вы можете имитировать структуру поверхности изображения при помощи текстуры.

Доступны следующие настройки параметров:

Выпадающее меню Текстура | Выбирает предопределенную структуру поверхности.
Ползунок Интенсивность | Определяет, насколько должна быть видна структура поверхности.

смотри также:
  • Дополнительные графические эффекты


Область настроек "Два тона"

Область настроек "Два тона"

В области Два тона могут быть выбраны два контрастирующих цветных оттенка, которыми изображение будет окрашено.

Доступны следующие кнопки:

Темный цвет | Открывает окно Цвет, в котором вы можете выбрать один предопределенный темный цвет или можете смешать соответствующий цвет.
Светлый цвет | Открывает окно Цвет, в котором вы можете выбрать один предопределенный светлый цвет или можете смешать соответствующий цвет.

смотри также:
  • Дополнительные графические эффекты


Форматы изображений
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Форматы изображений

Nero PhotoSnap

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Настройки сжатия для формата TIFF.
Параметры сжатия для формата JPEG

Настройки сжатия для формата TIFF.

Nero PhotoSnap имеет несколько процессов сжатия доступных в формате TIFF.Вы можете установить нужный процесс и уровень сжатия в окне Сохранить как > настройки.

В области Сжатие доступны следующие параметры:

Кнопка выбора Нет | Не использует дополнительный метод сжатия.
Кнопка выбора LZW | Выполняет быстрое сжатие без потерь, используя методы Lempel, Ziv и Welch. Размер файла может быть уменьшен на 50%. Но время загрузки в программах редактирования может увеличится. Этот метод особенно хорошо подходит для серой шкалы и цветных изображений.
Кнопка выбора JPEG | Выполняет сжатие JPEG с потерями. Используя ползунок Интенсивность сжатия JPEG, вы можете определить уровень сжатия.
Кнопка выбора Группа 3 факс | Выполняет сжатие без потерь, кодируя изохроматические пиксели и сохраняя информацию отдельно. Этот метод используется всеми факсимильными устройствами и подходит для черно-белых изображений.
Кнопка выбора Группа 4 факс | Выполняет сжатие без потерь, кодируя изохроматические пиксели и сохраняя информацию отдельно. Метод хорошо подходит для черно-белых изображений.
Кнопка выбора CCITT RLE | Выполняет сжатие без потерь, используя продольное кодирование. Изохроматические пиксели закодированы с использованием счетчиков. Этот метод особенно хорошо подходит для черно-белых изображений или изображений с большими областями одного цвета.

смотри также:
  • Параметры сжатия для формата JPEG
  • Параметры сжатия для формата PNG
TIFF

Формат TIFF определяет контейнер графического формата, в котором могут быть сохранены файлы изображений. Часто используется при предпечати как обменный формат.

Алгоритм LZW

Алгоритм Lempel-Ziv-Welch использует стандарт сжатия данных без потерь, который был разработан Абрахамом Лемпелом (Abraham Lempel), Джекобом Зивом (Jacob Ziv) и Тэрри Вэлчем (Terry Welch).

JPEG

Формат JPEG обозначает стандарт файла для сжатия изображений с потерями. Изображения, сжатые в JPEG имеют расширения *.jpg или *.jpeg.

Процесс продольного кодирования

Процесс продольного кодирования определяет алгоритм графического сжатия без потерь. Во время данного процесса цветные пиксели кодируются при помощи счетчиков. Метод главным образом подходит для черно-белых изображений или изображений с большими областями одного и того же цвета.

TIFF

Формат TIFF определяет контейнер графического формата, в котором могут быть сохранены файлы изображений. Часто используется при предпечати как обменный формат.

Алгоритм LZW

Алгоритм Lempel-Ziv-Welch использует стандарт сжатия данных без потерь, который был разработан Абрахамом Лемпелом (Abraham Lempel), Джекобом Зивом (Jacob Ziv) и Тэрри Вэлчем (Terry Welch).

JPEG

Формат JPEG обозначает стандарт файла для сжатия изображений с потерями. Изображения, сжатые в JPEG имеют расширения *.jpg или *.jpeg.

Процесс продольного кодирования

Процесс продольного кодирования определяет алгоритм графического сжатия без потерь. Во время данного процесса цветные пиксели кодируются при помощи счетчиков. Метод главным образом подходит для черно-белых изображений или изображений с большими областями одного и того же цвета.


Параметры сжатия для формата JPEG
Параметры сжатия для формата PNG

Параметры сжатия для формата JPEG

Nero PhotoSnap имеет несколько процессов сжатия для сохранения в формате JPEG.

Следующие опции доступны в окне параметры JPEG для изображений JPEG/JPG:

Ползунок Качество сжатия | Регулирует степень сжатия.
Независимая кнопка Прогрессивное сжатие | Сжимает изображение постепенно. Когда к прогрессивно сжатому рисунку в формате JPEG обращаются в Интернете, он появляется по слоям. Пользователь сначала видит нерезкое изображение, которое становится все более и более резким.

смотри также:
  • Настройки сжатия для формата TIFF.
  • Параметры сжатия для формата PNG
JPEG

Формат JPEG обозначает стандарт файла для сжатия изображений с потерями. Изображения, сжатые в JPEG имеют расширения *.jpg или *.jpeg.

JPEG

Формат JPEG обозначает стандарт файла для сжатия изображений с потерями. Изображения, сжатые в JPEG имеют расширения *.jpg или *.jpeg.


Параметры сжатия для формата PNG

Параметры сжатия для формата PNG

При сохранении в формате PNG в Nero PhotoSnap, глубина цвета может быть уменьшена, чтобы изображения заняло меньше места. Степень сжатия может быть установлена в окне Сохранить как > Параметры.

Доступна независимая кнопка:

Преобразовать текущее изображение в 256 цветов (сглаживать)

Уменьшает глубину цвета до 256 цветов и таким образом уменьшает размер файла.

смотри также:
  • Параметры сжатия для формата JPEG
  • Настройки сжатия для формата TIFF.
PNG

PNG определяет формат сжатия без потерь для файлов изображений. Это — преемник формата GIF (Формат обмена графическими данными) и служит, главным образом, для стандартизированного обмена графикой в Интернете.

PNG

PNG определяет формат сжатия без потерь для файлов изображений. Это — преемник формата GIF (Формат обмена графическими данными) и служит, главным образом, для стандартизированного обмена графикой в Интернете.


Краткий обзор информации о данных и метаданных
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Краткий обзор информации о данных и метаданных

Окно Информация файла предоставляет вам информацию об изображении. Если фотография была взята с цифровой камеры, то обычно имеются метаданные, например информация о камере EXIF, такая как апертура и затвор. Вы можете открыть окно Информация файла в Nero PhotoSnap или в Nero PhotoSnap Viewer.

Следующая информация и опции доступны в окне Информация о файле:

Формат изображения | Отображает формат изображения.
Размер изображения | Отображает размер изображения в высота и ширина.
Разрешение | Отображает разрешающую способность изображения в точках на дюйм горизонтально и вертикально.
Выпадающее меню Метаданные | Определяет способ, которым отображаются метаданные. Может быть отображено в виде Дерева или Списка.
Кнопка Копировать в буфер | Копирует метаданные в буфер обмена.

Метаданные

Метаданные — это специфическая дополнительная информация о данных для лучшего описания и для облегчения поиска. Метаданные содержат информацию об исполнителе, альбоме, дорожке, продолжительности, битрайте, разрешающей способности и так далее. В результате появляется возможность категоризировать файлы согласно их типу (аудио, видео или изображение).

EXIF

EXIF (Сменный Формат Графического файла) является стандартом JEITA для метаданных в файлах изображений. Информация о типе камеры, апертуре, времени экспозиции, расстоянии до объекта и дате фотографирования может храниться в метаданных. Поддерживает графические форматы JPEG и TIFF. Метаданные пишутся в заголовке перед информацией об изображении.

Апертура объектива

Апертура линзы — устройство на камере, которое регулирует количество света, падающего на линзу. Определяет интенсивность света на носителе информации и четкость цвета фотографии.

DPI

DPI (точки на дюйм) дает количество пикселей на дюйм (1 дюйм=2.54 см) и соответственно разрешающую способность устройства вывода, например, принтера.

Метаданные

Метаданные — это специфическая дополнительная информация о данных для лучшего описания и для облегчения поиска. Метаданные содержат информацию об исполнителе, альбоме, дорожке, продолжительности, битрайте, разрешающей способности и так далее. В результате появляется возможность категоризировать файлы согласно их типу (аудио, видео или изображение).

EXIF

EXIF (Сменный Формат Графического файла) является стандартом JEITA для метаданных в файлах изображений. Информация о типе камеры, апертуре, времени экспозиции, расстоянии до объекта и дате фотографирования может храниться в метаданных. Поддерживает графические форматы JPEG и TIFF. Метаданные пишутся в заголовке перед информацией об изображении.

Апертура объектива

Апертура линзы — устройство на камере, которое регулирует количество света, падающего на линзу. Определяет интенсивность света на носителе информации и четкость цвета фотографии.

DPI

DPI (точки на дюйм) дает количество пикселей на дюйм (1 дюйм=2.54 см) и соответственно разрешающую способность устройства вывода, например, принтера.


Редактировать изображение
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Редактировать изображение

Nero PhotoSnap позволяет применить к изображениям предопределенные фильтры и эффекты. Эффекты изображений доступны в области Панель инструментов.

Чтобы редактировать изображение:

  1. Нажмите кнопку эффекта изображения, которую вы хотите применить в области Панель инструментов.
    • Отображается соответствующая область. Появляется вкладка Предварительный просмотр и Разделить предварительный просмотр.
    AttentionImage

    Эффекты Преобразовать в шкалу серого к Рельеф сразу применяются к изображению. Кнопка [image] позволяет отменять эффект, который вы применили.

  2. Чтобы рассмотреть и текущее изображение, и изображение с эффектом, нажмите на вкладку Разделить предварительный просмотр.
    • Появляется вкладка Разделить предварительный просмотр. Над областью редактирования появляется кнопка [image].
  3. Чтобы лучше рассмотреть эффект, увеличьте или уменьшите размер изображения.
  4. Чтобы закрыть окно Предварительный просмотр, уберите метку с независимой кнопки Показать предварительный просмотр.
  5. Установите желаемые настройки в секции.
    • Изображение изменяется в соответствии с параметрами настройки.
  6. Чтобы сохранить настройки эффекта:
    1. В выпадающем меню нажмите на Предварительные установки.
    2. Введите название.
    3. Щелкните по кнопке Сохранить.
      • Настройки сохраняются под выбранным названием. Когда вы в следующий раз будете использовать эффект, сохраненные настройки будут доступны в выпадающем меню Предварительные установки.
    AttentionImage

    Вы можете переписать существующие предварительные установки с новыми параметрами, щелкнув на кнопку Сохранить и выбрав соответствующий элемент в выпадающем меню Предварительные установки.

  7. Нажмите на кнопку Применить.
  • Эффект применяется к изображению. Вкладки Предварительный просмотр и Разделить предварительный просмотр становятся невидимыми.


Автокоррекция экспозиции
Балансирование цвета изображения

Автокоррекция экспозиции

Nero PhotoSnap

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Исправление освещения при помощи гистограммы
Освещение при помощи кривой градации

Исправление освещения при помощи гистограммы

С Nero PhotoSnap вы сможете исправить экспозицию изображения, корректируя диапазон яркости гистограммы.

AttentionImage

Гистограмма в графическом виде показывает распределение яркости пикселей картины. На оси абсцисс расположены значения оттенка от 0 (светлый) до 255 (темный), а на оси ординат — количество пикселей.

AttentionImage

Хорошо экспонированное изображение имеет гистограмму с разными разбросами возвышенностей слева направо. Напротив, недоэкспонированное или переэкспонированное изображение не имеет возвышенностей или только очень плоские возвышенности в левой и/или правой областях. Чтобы исправить такое изображение, вы можете перемещать линии, пока они не достигнут возвышения, или можете сделать это автоматически. Значения оттенка тогда охватят весь диапазон яркости, и экспозиция будет откорректирована.

Должны быть удовлетворены следующие требования:

  • Появляется область Экспозиция.

Чтобы откорректировать освещение изображения:

  1. Нажмите на вкладку Коррекция гистограммы.
    • Появляется вкладка Коррекция гистограммы.
  2. Чтобы автоматически скорректировать диапазон яркости, нажмите кнопку Автоматическое корректирование.
    • Две линии, определяющие диапазон яркости, сдвигаются.
  3. Если вы хотите скорректировать диапазон яркости вручную:
    1. Переместите левую линию.
      • Определяется начало диапазона яркости.
    2. Переместите правую линию.
      • Определяется конец диапазона яркости.
  4. Нажмите на кнопку Применить.
  • Вы скорректировали экспозицию. Редактируемая гистограмма изображения простирается через весь диапазон яркости.
смотри также:
  • Настройки в области освещения
  • Освещение при помощи кривой градации


Освещение при помощи кривой градации

Освещение при помощи кривой градации

С Nero PhotoSnap можно исправить освещение изображения, так как корректируется кривая градации.

AttentionImage

Кривая градации определяет распределение значений яркости. На оси абсцисс находятся значения оттенка оригинала от светлого до темного, а на оси ординат значения тона после исправления от светлого до темного. Прямая линия под углом 45° означает, что оригинальные значения остались неизменными.

Должно быть выполнено следующее требование:

  • Появляется область Экспозиция.

Чтобы исправить освещение при помощи кривой градации:

  1. Нажмите на вкладку Кривые градации.
    • Появляется вкладка Кривые градации.
  2. Если вы желаете предотвратить деформацию в определенных областях освещенности, установите контрольные точки, нажимая на кривую.
    • Установятся контрольные точки.
  3. Переместите кривую вверх или вниз к светлому или темному значению оттенка этой области.
  4. Нажмите на кнопку Применить.
  • Вы скорректировали экспозицию. Гистограмма отредактированного изображения покажет измененную конфигурацию.
смотри также:
  • Настройки в области освещения
  • Исправление освещения при помощи гистограммы


Балансирование цвета изображения
Удаление "красных глаз"

Балансирование цвета изображения

Вы можете выполнить баланс цвета или скорректировать оттенок с Nero PhotoSnap. Вы можете делать это вручную, полуавтоматически или автоматически.

Должны быть удовлетворены следующие требования:

  • Появиться область Цвет/Цветовой баланс.

Чтобы исправить цвет изображения с Nero PhotoSnap:

  1. Чтобы сбалансировать цвет в ручную:
    1. Нажмите на вкладку RGB или HSL.
      • Появится вкладка RGB или HSL.
    2. Двигайте ползунок как требуется.
      • Изображение изменится.
    AttentionImage

    Вы можете сбалансировать цвет, используя вкладкуRGB в режиме RGB; цвета определяются комбинациями трех основных цветов: красного, зеленого и синего. Баланс цвета может быть выполнен с использованием вкладки HSL в режиме HSL; цвета определяются комбинацией тона, насыщенности и яркости.

  2. Чтобы выполнить полуавтоматический баланс цвета:
    1. Нажмите на вкладку RGB.
      • Появится вкладка RGB.
    2. Переместите курсор на изображение.
      • Курсор превратится в пипетку.
    3. Нажмите в области изображения с нейтральным цветом, например, серым.
      • Соответственно перемещению регуляторов меняется изображение.
  3. Чтобы автоматически сбалансировать цвет:
    1. Нажмите на вкладку RGB.
      • Появится вкладка RGB.
    2. Нажмите на кнопку Удалить оттенок.
      • Nero PhotoSnap анализирует распределение цвета. Соответственно перемещению регуляторов меняется изображение
  4. Нажмите на кнопку Применить.
  • Вы сбалансировали цвет.
смотри также:
  • Цветовой баланс


Удаление "красных глаз"
Сохранить изображение

Удаление "красных глаз"

Nero PhotoSnap позволяет удалять красные глаза. Такой эффект на фотографиях обычно появляется, когда человек или животное фотографируются со вспышкой в темной среде. Вспышка или свет отражается сетчаткой, и на фотографиях глаза бывают красными. При расширенном зрачке эффект усиливается.

AttentionImage

Эффект "красных глаз" — побочный эффект фотографирования со вспышкой. Он появляется при расширенных зрачках из-за яркой вспышки, проходящей беспрепятственно через сетчатку сильным кровообращением, который отражает вспышку в красном.

Должны быть удовлетворены следующие требования:

  • Появляется область Удаление красных глаз.

Чтобы удалить "красные глаза" с изображения:

  1. Нажмите на изображение, удерживая кнопку мыши, нарисуйте круг или эллипс вокруг зрачка.
    • Область отмечается, а красный зрачок становится темным.
  2. Нажмите на кнопку Далее.
    • Определяется отмеченная область.
  3. Повторите два предыдущих шага для каждого зрачка, из которых вы хотите удалить "красные глаза".
  4. Переместите регулятор уменьшения Интенсивность красного глаза.
  5. Черный цвет зрачков будет зависеть от начального состояния.
    6. AttentionImage

    Регулятор изменяет все отмеченные области в изображении.

  6. Нажмите на кнопку Применить.
  • Вы удалили "красные глаза" с изображения.
смотри также:
  • Основные эффекты


Сохранить изображение
Сохранить изображение

Сохранить изображение

Nero PhotoSnap позволяет вращать изображение. Вы можете вращать изображение вручную, полуавтоматически или автоматически..

Должны быть удовлетворены следующие требования:

  • Появиться область Поворот.

Чтобы вращать изображение:

  1. чтобы повернуть вручную:
    1. Выберите одно из полей опции или вращайте круг.
      • Изображение повернется на выбранный угол.
  2. Чтобы повернуть изображение полуавтоматически:
    1. Нажмите на изображение и прочертите линию.
      • Изображение повернется так, что нарисованная линия расположится горизонтально или вертикально.
  3. Чтобы повернуть изображение автоматически:
    1. Нажмите на кнопку Автовращение.
      • Nero PhotoSnap автоматически повернет изображение так, чтобы края изображения были расположены горизонтально или вертикально.
  4. Выберите элемент в выпадающем меню Размер вращаемого изображения, чтобы определить размер вращаемого изображения.
    1. Если вы выбрали элемент Нет подрезки, и после вращения появились пустые области, нажмите поле ввода Цвет фона и выберите цвет фона.
      • Новые области изображения будут заполнены выбранным цветом фона.
  5. Нажмите на кнопку Применить.
  • Вы повернули изображение.
смотри также:
  • Область "Параметры поворота"


Сохранить изображение
Сохранить изображение

Сохранить изображение

Если вы применили эффекты, можете сохранить изображение. Можете записать поверх текущего изображения или сохранить измененную картинку под другим названием. Для изображений в формате JPG или TIFF имеются дополнительные параметры настройки сжатия.

Должны быть удовлетворены следующие требования:

  • Вы обработали изображение или использовали фильтр.

Чтобы сохранить изображение:

  1. Чтобы сохранить и/или переписать изображение нажмите кнопку [image].
    • Изображение сохранено.
  2. Чтобы сохранить изображение в другом месте, в другом формате и/или под другим именем:
    1. Нажмите на маленький треугольник рядом с кнопкой [image].
    2. Выберите элемент Сохранить как.
      • Откроется окно Сохранить как.
    3. Выберите место, где вы хотите сохранить картинку, выберите формат в выпадающем меню Тип файла и введите название.
    4. Если вы хотите определить параметры сжатия для JPG, JP2, TIFF или PNG, нажмите на Параметры.
      • Откроется соответствующее окно.
    5. Определите нужные параметры и нажмите кнопку OK.
    6. Щелкните по кнопке Сохранить.
      • Изображение сохранено.
  3. Чтобы сохранить текущую картинку, используя параметры настройки сжатия JPG, JP2,TIFF или PNG:
    1. Нажмите на маленький треугольник рядом с кнопкой [image].
    2. Выберите элемент Параметры настройки.
      • Откроется соответствующее окно.
    3. Выберите необходимые параметры
  • Вы сохранили изображение.
JPEG

Формат JPEG обозначает стандарт файла для сжатия изображений с потерями. Изображения, сжатые в JPEG имеют расширения *.jpg или *.jpeg.

TIFF

Формат TIFF определяет контейнер графического формата, в котором могут быть сохранены файлы изображений. Часто используется при предпечати как обменный формат.

PNG

PNG определяет формат сжатия без потерь для файлов изображений. Это — преемник формата GIF (Формат обмена графическими данными) и служит, главным образом, для стандартизированного обмена графикой в Интернете.

JPEG

Формат JPEG обозначает стандарт файла для сжатия изображений с потерями. Изображения, сжатые в JPEG имеют расширения *.jpg или *.jpeg.

TIFF

Формат TIFF определяет контейнер графического формата, в котором могут быть сохранены файлы изображений. Часто используется при предпечати как обменный формат.

PNG

PNG определяет формат сжатия без потерь для файлов изображений. Это — преемник формата GIF (Формат обмена графическими данными) и служит, главным образом, для стандартизированного обмена графикой в Интернете.


Nero PhotoSnap Viewer
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Nero PhotoSnap Viewer

Nero PhotoSnap

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О Nero PhotoSnap Viewer
Интерфейс программы

О Nero PhotoSnap Viewer

С Nero PhotoSnap Viewer вы обладаете удобной и интуитивной программой просмотра изображений, с которой вы сможете очень легко просмотреть все цифровые фотографии.

AttentionImage

Nero PhotoSnap Viewer поддерживает те же самые форматы как и Nero PhotoSnap.

смотри также:
  • Интерфейс программы
  • Конфигурация
  • Во весь экран
  • О Nero PhotoSnap


Интерфейс программы
Во весь экран

Интерфейс программы

Интерфейс программы Nero PhotoSnap Viewer — это место, с которого вы начинаете рассматривать изображения. Он состоит из строки меню, панели инструментов и области просмотра.

В строке меню доступны следующие элементы:

Файл | Опции для открытия и печати изображения. Вы можете также конфигурировать принтер и программу, а также регистрировать подключаемые модули (в настоящее время подключаемые модули не доступны).
Представление | Опции вида изображения.
Пуск | Опции просмотра изображения.
Панель инструментов | Опции вращения изображения. Вы можете также получить информацию об изображении, отобразив и открыв Nero PhotoSnap.
Справка | Опции отображения интерактивной справки и окно О программе Nero PhotoSnap Viewer , где вы можете увидеть номер версии.

Следующие кнопки доступны в панели инструментов:

Открыть | Открывает окно Выбрать файл изображения для открытия, где вы можете выбрать изображение.
Правка | Открывает Nero PhotoSnap. Nero PhotoSnap дает вам возможность редактировать ваши изображения.
Увеличить | Увеличивает вид изображения.
Уменьшить | Уменьшает вид изображения.
На весь экран | Отображает изображение на весь экран.
Налево/направо | Вращает изображение на 90° влево или вправо.
Информация | Открывает окно Информация о файле, из которого вы можете получить информацию о файле (размер графики, глубину цвета).
Разделы справки | Открывает интерактивную справку (если вы ее устанавливали).
Предыдущее изображение | Отображает предыдущее изображение в папке.
Следующее изображение. | Отображает следующее изображение в папке.

смотри также:
  • О Nero PhotoSnap Viewer
  • Во весь экран
  • Конфигурация


Во весь экран
Конфигурация

Во весь экран

Нажатие на кнопку Полноэкранный вид позволит вам рассматривать изображение в полный экран. Изображение или заполняет весь экран или появляется в своем оригинальном размере (100%) с фоном. Вы можете просмотреть следующее изображение нажав клавишу "пробел".

Вы можете открыть контекстное меню, щелкнув правой кнопкой мыши. Контекстное меню содержит те же самые элементы, что и панель инструментов на рабочем столе компьютера.

Также доступны следующие элементы:

Переключить на полноэкранный вид

Выходит из полноэкранного режима и снова отображает изображение в области просмотра.

смотри также:
  • Интерфейс программы
  • Конфигурация
  • О Nero PhotoSnap Viewer


Конфигурация

Конфигурация

Nero PhotoSnap Viewer позволяет определять предварительные установки отображения изображения. Предварительные установки определяются в окне Параметры, доступном через Файл > Предварительные установки.

Доступны следующие настройки параметров:

Независимая кнопка Авторазмер изображений по умолчанию | Подгоняет изображение к размеру области просмотра или экрана. Увеличивает или уменьшает вид изображения при необходимости. Если независимая кнопка не отмечена, изображения отображаются в своем оригинальном размере (100%). Если область просмотра слишком маленькая, чтобы показать всё изображение, появляются линейки прокрутки.
Независимая кнопка Двойное нажатие всегда открывает изображение в полноэкранном режиме | Открывает изображение двойным нажатием в полноэкранном режиме. Если независимая кнопка не отмечена, изображение открывается в области просмотра.
Независимая кнопка Название изображений в полноэкранном режиме | Отображает название изображения в полноэкранном режиме.
Независимая кнопка Повторный выбор пикселей | При увеличении отображает изображение равномерно. Изображение повторно вычисляется (интерполируется) с использованием специального метода вычисления, который требует времени, в зависимости от размера изображения. Если независимая кнопка не отмечена, то изображение при увеличении появится пикселированным.
Независимая кнопка При нажатии "Редактирование" закройте Nero PhotoSnap Viewe | Nero PhotoSnap Viewer закроется если нажмете на Редактировать.
Кнопка Выберите цвет | Определяет цвет области просмотра и фона

смотри также:
  • Во весь экран
  • Интерфейс программы
  • О Nero PhotoSnap Viewer
Интерполяция

Интерполяция — это процесс, в котором значения в пикселях, полученные после анализа, меняются на неизвестные значения. Эта процедура служит для расширения разрешающей способности графики, видео и фотографий.

Интерполяция

Интерполяция — это процесс, в котором значения в пикселях, полученные после анализа, меняются на неизвестные значения. Эта процедура служит для расширения разрешающей способности графики, видео и фотографий.


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Техническая информация

Nero PhotoSnap

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Комбинации клавиш

Системные требования

Nero PhotoSnap устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.


Комбинации клавиш
Поддерживаемые форматы

Комбинации клавиш

Следующие комбинации клавиш для ввода команд доступны в Nero PhotoSnap и Nero PhotoSnap Viewer:

[Ctrl+O] | Открывает о обзор файлов, чтобы выбрать изображение для импорта.
[Ctrl+P] | Печатает открытое изображение.
[Ctrl+S] | Сохраняет обработанное изображение.
Ctrl + Z | Отменяет последнее действие.
[ALT + F4] | Закрывает приложение.
Номер клавиши * | Приближает все изображение
Номер клавиши / | Изменяет размер на 100%.
Номер клавиши + | Приблизить
Номер клавиши - | Уменьшить

Кроме того, следующие комбинации клавиш доступны в Nero PhotoSnap Viewer:

[Ввод] | Переключение между полноэкранным и нормальным видом
[Пробел] | Переход к следующему кадру.
[L] | Поворачивает изображение влево или вправо.
[R] | Поворачивает изображение вправо.
Стрелки влево/вправо | Перемещается через несколько изображений.
AttentionImage

Вы можете также использовать колесико мышки, чтобы перемещаться через изображения.


Поддерживаемые форматы

Поддерживаемые форматы

Nero PhotoSnap

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Форматы изображений

Форматы изображений

  • Растровое изображение (BMP)

  • Аппаратно-независимые растры (DIB)

  • Graphics Interchange Format (GIF)

  • JPEG File Interchange Format (JFIF)

  • Joint Photografic Expert Group (JPEG, JPG, JPE)

  • Picture Exchange (PCX)

  • Portable Network Graphics (PNG)

  • Portable Pixel Map (PPM)

  • Targa Image File (TGA)

  • Tagged Image File Format (TIFF, TIF)

  • Windows Media File (WMF)

  • Dr. Halo Image (CUT) (только для чтения)

  • Direct Draw Surface (DDS) (только для чтения)

  • Amiga Paint Image (IFF, LBM) (только для чтения)

  • JPEG2000 (JP2, J2C, J2K, JPC, JPF) (только для чтения)

  • Koala Paint C64 (KOA) (только для чтения)

  • Photo CD (PCD) (только для чтения)

  • Portable BitMap (PBM) (только для чтения)

  • Portable Bitmap Utility Formats (PGM, PNM) (только для чтения)

  • Portable Pixel Map (PPM) (только для чтения)

  • Документ Photoshop (PSD) (только для чтения)

  • Растровый формат SUN (RAS) (только для чтения)

  • Wireless Bitmap Image (WBMP, WBM) (только для чтения)

  • X BitMap (XBM) (только для чтения)

  • PixMap (XPM) (только для чтения)

  • X-Quiktime (QTI,QTF, QTIF) (только для чтения)


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции программы
Эффекты изображения
Форматы изображений
Краткий обзор информации о данных и метаданных
Редактировать изображение
Nero PhotoSnap Viewer
Техническая информация
Контакты

Контакты

Nero PhotoSnap является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены