Nero Recode

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Nero Recode

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нём программное обеспечение, предоставляется в качестве лицензии и может быть использован и репродуцирован в соответствии с лицензионным соглашением. Содержание данного документа, как и соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищённые международными нормами охраны авторских прав. Весь документ или какая-либо его часть не могут быть репродуцированы, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Пожалуйста, примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.

За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут нарушать национальные или международные законы о защите авторских прав. Переписывание, переформирование, модифицирование или публикация материалов, защищённых авторскими правами, может привести к искам о возмещении убытков и применению других законных мер против вас. Если вы не уверены в своих правах, вам следует связаться с вашим консультантом по правовым вопросам.

Некоторые приложения Nero Suite используют технологии, созданные сторонними производителями, часть из которых содержится в демонстрационных версиях Nero Suite. Для получения права неограниченного пользования данными приложениями вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст данные, необходимые для активации лицензированных сторонними производителями технологий. Следовательно, для неограниченного использования приложения Nero Suite необходимо обладать доступом к Интернету или факсимильному аппарату.

Авторские права 2006-2008 Nero AG и лицензиары компании. Все права защищены.

Nero, логотип Nero logo, Nero Digital, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero ShowTime, Nero SecurDisc, Nero StartSmart, Nero Vision, InCD, Move it и UltraBuffer являются торговыми марками или защищенными торговыми марками Nero AG.

Adobe, Acrobat, Acrobat Reader и Premiere являются торговыми марками или защищёнными торговыми марками Adobe Systems, Incorporated.

AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются торговыми марками или зарегистрированными торговыми марками Advanced Micro Devices, Inc.

ATSC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhoto, iPod, iTunes, iPhone, FireWire и Mac являются марками или зарегистрированными торговыми марками Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированной торговой маркой Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными торговыми марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются торговыми марками или зарегистрированными торговыми марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Pentium и Core являются торговыми марками или зарегистрированными торговыми марками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Windows Vista и логотип Windows являются торговыми марками или зарегистрированными торговыми марками Microsoft Corporation.

My Space является торговой маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Karlsbad, Germany


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Начните с успеха

Nero Recode

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Информация о данном приложении
Работа с Nero Recode

Информация о данном приложении

Nero Recode позволяет копировать незащищенные от копирования видеозаписи DVD на DVD носитель, что позволяет архивировать ваш контент. Если видеоисточник больше 4.7 GB, он сжимается таким образом, чтобы поместиться на однослойном DVD без ущерба его качеству.

Вы также можете исключать нежелательные материалы, находящиеся на DVD-источнике, во время процесса копирования (включая субтитры или звуковые дорожки), таким образом, освобождая место для дополнительных записей или делая качество видеозаписи лучшим. Целевой DVD также может быть записан на жесткий диск в качестве DVD видеоиндекса или в качестве так называемого образа диска.

Конечно, вы можете переносить контент с разных DVD, экспортировать его в новый формат MPEG-4/H.264 AVC, и записать его, чтобы создать свою собственную коллекцию.

Вне зависимости от того, предназначается ли видеозапись для проигрывания на переносных устройствах или HDTV, различные профили экспорта позволят отрегулировать формат выхода в соответствии с вашими потребностями и, благодаря различным профилям экспорта, вы всегда достигните наилучшего качества для размера файла.

Таким образом, Nero Recode позволяет копировать, повторно компилировать и перекодировать контент DV и DVD,а затем записывать результаты на диск.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

AVC

Усовершенствованное видеокодирование Advanced Video Coding — это стандарт сжатия видео. AVC было разработано для достижения максимальной эффективности кодирования, и позволяет производить сжатое видео при низкой скорости передачи данных в битах. Это один из обязательных методов сжатия видео для телевизионных трансляций с высокой разрешающей способностью, а также для переносных устройств (напр., мобильных телефонов, PDA).

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

AVC

Усовершенствованное видеокодирование Advanced Video Coding — это стандарт сжатия видео. AVC было разработано для достижения максимальной эффективности кодирования, и позволяет производить сжатое видео при низкой скорости передачи данных в битах. Это один из обязательных методов сжатия видео для телевизионных трансляций с высокой разрешающей способностью, а также для переносных устройств (напр., мобильных телефонов, PDA).


Работа с Nero Recode

Работа с Nero Recode

Выберите необходимое задание из списка в главном окне Nero Recode. Это руководство содержит раздел для каждого задания, описывающий все шаги, которые необходимо проделать для его завершения.

Чтобы завершить выполнение задания, попросту выполните все шаги (для каждого шага показывается отдельный экран). В каждом экране содержится раздел руководства, содержащий детальное описание всех областей.

Все задания, которые можно выполнить с Nero Recode, в основном разбиты на четыре шага:

  • Выбор нужного задания

  • Импорт необходимых для перекодировки файлов

  • Установка опций для Nero Digital и процесса записи

  • Перекодирование и запись диска

Используйте кнопки Next и Back для перемещения назад и вперед по трем окнам во время выполнения задания. Это также означает, что вы можете менять уже выбранные вами установки и отменять действия.

AttentionImage

В каждом экране содержатся описания инструментов, детальная информация и объяснения для кнопок, иконок и меню. Установите курсор мыши на элемент управления на несколько секунд, чтобы увидеть описание инструмента.

Вам необходимо знать следующие определения в Nero Recode:

Кодирование | Означает преобразование видео любого формата в другой формат, напр., MPEG-2 или Nero Digital (MPEG-4). Для каждого целевого формата необходим соответствующий кодировщик.
Транскодирование | Означает преобразование видео из одного конкретного формата в другой, напр., из Xvid в MPEG-2. В данном руководстве слово транскодирование используется в качестве синонима к слову кодирование.
Перекодирование | Означает преобразование существующего видео, обладающего определенными свойствами (напр., скорость передачи битов 2500 kbрs), в такой же формат с другими свойствами (напр., скорость передачи битов 1990 kbps).
Декодирование | Открывает или воспроизводит видео, которое было кодировано в определенном формате.
AttentionImage

Проще всего создать копию DVD 1:1 пользуясь Nero Express илиNero Burning ROM. В данном случае не происходит никакого сжатия. Используемый записываемый диск должен иметь столько свободного места, сколько требуется для контента оригинального DVD.

Детальные инструкции по работе с приложением представлены в отдельных руководствах для пользователя Nero Express и Nero Burning ROM.

AttentionImage

Авторские права

Несанкционированное копирование дисков, не обладая авторскими правами или разрешением обладателя авторских прав, может быть нарушением национальных или международных законов, и может привести к строгому наказанию!

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

Скорость в битах

Скорость в битах означает количество данных (двоичные цифры), переданных в течение единицы времени (обычно 1 секунды), напр., в бит/с. Чем выше скорость в битах, тем лучше качество изображения.

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

Скорость в битах

Скорость в битах означает количество данных (двоичные цифры), переданных в течение единицы времени (обычно 1 секунды), напр., в бит/с. Чем выше скорость в битах, тем лучше качество изображения.


Запуск программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Запуск программы

Для запуска Nero Recode посредством Nero StartSmart необходимо выполнить следующие действия:

  1. Щелкните по пиктограмме StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Будет отображён список приложений Nero.
  3. Выберите запись Nero Recode в списке выбора.
  4. Откроется окно Nero Recode.
  • Вы запустили Nero Recode посредством Nero StartSmart.


Пользовательский интерфейс
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Пользовательский интерфейс

Nero Recode

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Главное окно
Основные установки

Главное окно

Пользовательский интерфейс Nero Recode состоит из главного окна и области с объяснением. Выбрав задание на экране Nero Recode, выполните его, проделывая различные шаги, каждый из которых показывается в новом окне.

В главном окне Nero Recode доступны следующие опции выбора:

Перекодирование всего DVD в DVD | Импротирует DVD, включая меню и дополнения. Ненужные аудиодорожки, субтитры или видеоконтент могут быть удалены, а также может быть изменена структура заголовков видео.
Перекодирование главного фильма на DVD | Импортирует главный фильм на DVD без меню и дополнений. Ненужные аудиодорожки, субтитры или видеоконтент могут быть удалены, а также может быть изменена структура заголовков видео.
Компиляция DVD | Импортирует заголовки видео и компилирует отдельный DVD из одного или более DVD. Ненужные аудиодорожки, субтитры или видеоконтент могут быть удалены, а также может быть изменена структура заголовков видео.
Перекодирование DVD и видео в Nero Digital | Импортирует заголовки видео с одного или более DVD и преобразует их в файлы Nero Digital (MPEG-4). Ненужные аудиодорожки, субтитры или видеоконтент могут быть удалены, а также может быть изменена структура заголовков видео.
Перекодирование главного фильма в Nero Digital | Импортирует главный фильм из DVD без меню и дополнений и преобразует его в файлы Nero Digital (MPEG-4). Ненужные аудиодорожки, субтитры или видеоконтент могут быть удалены, а также может быть изменена структура заголовков видео.

Доступны следующие кнопки:

Дополнительно | Открывает и закрывает расширенную область, в которой могут быть проделаны основные установки Nero Recode.
? | Показывает предоставляемую онлайн справку, а также название версии и информацию о производителе.
Выход | Закрывает Nero Recode.
AttentionImage

В каждом экране содержатся описания инструментов, детальная информация и объяснения для кнопок, иконок и меню. Установите курсор мыши на элемент управления на несколько секунд, чтобы увидеть описание инструмента.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.


Расширенная область: Главное окно

Расширенная область: Главное окно

Интерфейс пользователя Nero Recode состоит из главного окна и расширенной области. Нажатием на кнопку Дополнительно открывается расширенная область.

В расширенной области доступны следующие кнопки:

Опции | Вызывает окно, содержащее различные вкладки, позволяющие установить порядок работы программы.
Очистка диска | Стирает перезаписываемый диск.
Информация о диске | Вызывает информацию о находящемся в дисководе диске.
Nero CoverDesigner | Запускает Nero CoverDesigner в новом окне. Nero CoverDesigner является приложением к комплексу программ Nero 8, и устанавливается автоматически во время процедуры инсталляции основной программы. Nero CoverDesigner позволяет создавать и распечатывать этикетки и буклеты для записываемых DVDs и CDs. См. отдельное руководство для пользователя Nero CoverDesigner — подробную инструкцию о том, как производить профессиональные обложки и этикетки.
AttentionImage

В каждом экране содержатся описания инструментов, детальная информация и объяснения для кнопок, иконок и меню. Установите курсор мыши на элемент управления на несколько секунд, чтобы увидеть описание инструмента.

смотри также:
  • Главное окно
  • Основные установки


Основные установки
Экран импорта

Основные установки

В окне Опции Nero Recode находятся закладки Общее, DVD, Nero Digital, Аудио и Ввод/вывод файла. В этом окне вы можете настроить Nero Recode в соответствии с вашими предпочтениями. Чтобы открыть окно, нажмите на кнопку Опции в рсширенной области.

смотри также:
  • Расширенная область: Главное окно


Общие вкладки
DVD вкладка

Общие вкладки

В закладке Общее можно установить общие настройки Nero Recode.

Доступны следующие настройки параметров:

Кнопка Разрешить все | Включает все предупреждения, если они были отключены вручную.
Независимая кнопка При минимизации свертывать в трей | Если включена эта независимая кнопка, то во время минимизации, программа минимизируется до информационной строки.
Независимая кнопка Не извлекать диск после завершения кодирования/записи | Если включена эта независимая кнопка, то после записи диск не выталкивается.
Независимая кнопка Показывает диалоговые окна помощи | Если включена эта независимая кнопка, то, когда вы направляете курсор на отдельные детали интерфейса Nero Recode, появляется тексты с их кратким описанием.
Независимая кнопка Предложить сохранение детального отчета после завершения записи | Если включена эта независимая кнопка, Nero Recode, после каждой записи, предлагается опция сохранения отчета, который был создан в процессе записи.

смотри также:
  • Основные установки


DVD вкладка
Вкладка Nero Digital

DVD вкладка

Вкладка DVD поделена на области Импортировать DVD и Выход DVD. В этой закладке вы можете настроить установки для импорта и выхода DVD.

В области Импортировать DVD доступны следующие независимые кнопки:

Запрос на включение файлов данных DVD при импорте | Если включена эта независимая кнопка, контент переносится, т.е. копируется, когда импортируется DVD с содержанием данных.
Отклонение от спецификации DVD-видео для разрешения 16-битного формата Unicode для метки тома | Если включена эта независимая кнопка, ослабляются ограничения на использование наборов символов. Nero Recode не использует буквы из таких языков, как японский или корейский, имеющие 16-битовый набор символов Unicode, который не отвечает требованиям DVD видео.

В области Выход DVD доступны следующие независимые кнопки:

Удалить P-UOP (запрещенные польз. операции) с диска-приемника

Если включена эта независимая кнопка, заблокированные области DVD делаются доступными для пользователя во время копирования DVD.

Например, если оригинальный DVD содержит область, которую нельзя пропустить, чтобы убрать блоки, можно воспользоваться Nero Recode, таким образом, пользователи могут пропустить или перепрыгнуть через эту область.

Удалить Layer Break

Если включена эта независимая кнопка, Nero Recode удаляется разделение слоев.

Если оригинальный DVD состоит из двух слоев, DVD содержит команду ненадолго задержать изображение, чтобы позволить лазеру перейти с первого слоя на второй. Когда Nero Recode используется для копирования DVD, состоящего только из одного слоя, эта команда не нужна, и может быть удалена.

смотри также:
  • Основные установки


Вкладка Nero Digital
Вкладка аудио

Вкладка Nero Digital

Закладка Nero Digital поделена на области Выбор импорта и Различные установки. Здесь вы можете определить установки для перевода в формат Nero Digital.

В области Выбор импорта доступны следующие опции конфигураций:

Независимая кнопка

Анализ файлов во время импорта

Если включена эта независимая кнопка, Nero Recode выполняет анализ видео файла во время процесса импорта.

Независимая кнопка

Сохранить содержимое с эффектом "гребенки", если возможно

Если включена эта независимая кнопка, Nero Recode сохраняет контент видео файла с чересстрочным отображением, если это возможно.

Независимая кнопка

Сохранить входное разрешение при кодировании с эффектом "гребенки"

Когда включена эта независимая кнопка, Nero Recode сохраняет входное разрешение видео файла в том случае, если кодирование должно быть проведено с параметром эффекта "гребенки".

Расширение не меняется, и края картинки не обрезаются.

Независимая кнопка

Предпочесть метод устр. эф. "гребенки" с адаптацией к движению

Когда включена эта независимая кнопка, Nero Recode, в качестве предпочтительного метода кодирования, выбирает адаптивный для движущихся объектов метод деинтерлейсинга.

Даже последовательности быстрого перемещения выглядят четко и ясно. Однако, запись происходит медленно.

Выпадающее меню

Метод изменения размеров по умолчанию:

Выбирает метод изменения разрешения видео.

Билинейная интерполяция выбирается по умолчанию.

В области Различные установки доступны следующие независимые кнопки:

Включить традиционный набор профилей Nero Digital | Активирует классический набор профилей Nero Digital Profiles, доступных в окнах Мой диск Nero Digital и Резервное копирование моего фильма Nero Digital в выпадающем меню Профили Nero Digital. Если независимая кнопка выключена, предлагается использовать Nero Digital AVC и Nero Digital Standard.
Закрыть iTunes после передачи iPod | Когда включена эта независимая кнопка, iTunes автоматически закрывается после транскодирования в Apple iPod видео.
Не записывать доп. дорожку: требуется воспр. на устр-ах с огр. об. памяти | Когда включена эта независимая кнопка, предотвращается создание специальной дополнительной дорожки. Сертифицированные проигрыватели с малым количеством RAM могут проигрывать длинные фильмы.

смотри также:
  • Основные установки
AVC

Усовершенствованное видеокодирование Advanced Video Coding — это стандарт сжатия видео. AVC было разработано для достижения максимальной эффективности кодирования, и позволяет производить сжатое видео при низкой скорости передачи данных в битах. Это один из обязательных методов сжатия видео для телевизионных трансляций с высокой разрешающей способностью, а также для переносных устройств (напр., мобильных телефонов, PDA).

Билинейная интерполяция

Билинейная интерполяция относится к методу обработки изображения. Если картинка увеличена сверх своего первоначального размера, пиксели полученного нового изображения подсчитываются, основываясь на среднем значении между четырьмя соседствующими пикселями. Чем больше увеличивается картинка при помощи этого метода, тем менее резкой она становится.

Чересстрочное отображение

В процессе чересстрочного отображения, используемый для отображения телевизионной картинки в стандарте PAL, последовательно показываются две половины кадра. Во время генерирования кадра, для первой половины кадра показываются только нечетные строки, исходящие из выходного устройства. После завершения этого процесса, из четных строк генерируется вторая половина кадра. Оба кадра кодируются отдельно. Относительно высокая восстановленная частота позволяет глазу воспринимать их как один кадр.

AVC

Усовершенствованное видеокодирование Advanced Video Coding — это стандарт сжатия видео. AVC было разработано для достижения максимальной эффективности кодирования, и позволяет производить сжатое видео при низкой скорости передачи данных в битах. Это один из обязательных методов сжатия видео для телевизионных трансляций с высокой разрешающей способностью, а также для переносных устройств (напр., мобильных телефонов, PDA).

Билинейная интерполяция

Билинейная интерполяция относится к методу обработки изображения. Если картинка увеличена сверх своего первоначального размера, пиксели полученного нового изображения подсчитываются, основываясь на среднем значении между четырьмя соседствующими пикселями. Чем больше увеличивается картинка при помощи этого метода, тем менее резкой она становится.

Чересстрочное отображение

В процессе чересстрочного отображения, используемый для отображения телевизионной картинки в стандарте PAL, последовательно показываются две половины кадра. Во время генерирования кадра, для первой половины кадра показываются только нечетные строки, исходящие из выходного устройства. После завершения этого процесса, из четных строк генерируется вторая половина кадра. Оба кадра кодируются отдельно. Относительно высокая восстановленная частота позволяет глазу воспринимать их как один кадр.


Вкладка аудио
Вкладка Ввода/вывода файла

Вкладка аудио

Вкладка Аудио разделена на области Просмотр и Декодирование. В этой закладке вы можете регулировать установки качества звука.

Область Просмотр показывает на экране выпадающее меню. Вы можете использовать это меню для того, чтобы выбрать наиболее подходящий для вашего аппаратного средства и колонок режим просмотра аудио.

Область Декодирование показывает независимую кнопку Использовать динамический диапазон компрессии для декодирования дорожек Dolby Digital. Если включена эта независимая кнопка, контроль уровня дорожек Dolby® Digital регулируется таким образом, чтобы снизить шипение и помехи.

смотри также:
  • Основные установки


Вкладка Ввода/вывода файла

Вкладка Ввода/вывода файла

Во вкладке Ввод/вывод файла вы можете установить метод доступа к драйву для прямого преобразования.

В выпадающем меню вы можете выбрать строки SPTI/ASPI или Windows File System.

AttentionImage

Когда при помощи SPTI/ASPI читаются незащищенные от копирования DVD диски с защищенным авторскими правами содержанием, диски выдадут сообщение о том, что DVD защищен от копирования и, вследствие этого, их нельзя копировать. В этом случае, во время считки, вам необходимо выбрать опцию Windows File System.

смотри также:
  • Основные установки


Экран импорта
Настройки экрана записи

Экран импорта

В окне импорта файлов вы можете добавить свой заголовок DVD видео, добавить файлы с данными, отрегулировать необходимое качество видео для заголовка и перенести или удалить аудиодорожки и субтитры из выборки оригинального DVD.

AttentionImage

Экран меняется в зависимости от выбранных заданий. Далее идет объяснение опций установок, всегда выводимое на экран. Вы можете найти объяснение показанных в зависимости от выбранного задания опций установок в описании отдельных заданий.

Экран поделен на закладки Файлы DVD видео/Заголовки Nero Digital и Файлы данных.

панель емкости, находящаяся ниже, графически показывает сколько места занято на диске. Пока индикатор остается зеленым, весь контент помещается на диск. Если на экране показывается красный индикатор, объем данных превышает размер диска. Область Общий размер, расположенная справа от панели емкости, также используется для указания уже занятого места, в МВ.

Нажатием кнопки Дополнительно открывается расширенная область. Здесь вы можете использовать область Профиль импорта заголовка, чтобы создать и сохранить необходимые установки качества в своем собственном профиле.


Файлы DVD-Video / вкладка заголовков Nero Digital
Вкладка файла данных

Файлы DVD-Video / вкладка заголовков Nero Digital

Вы можете использовать закладки Файлы DVD видео и Заголовки Nero Digital, чтобы добавлять свои дорожки DVD и видео файлы.

Обе закладки поделены на область содержимого, область просмотра, находящаяся справа под ней, и закладки Аудио/Субтитры/Инфо, которые с правой стороны показывают аудиодорожки и субтитры оригинального DVD.

AttentionImage

Экран меняется в зависимости от выбранных заданий. Далее идет объяснение опций установок, всегда выводимое на экран. Вы можете найти объяснение показанных в зависимости от выбранного задания опций установок в описании отдельных заданий.

Доступны следующие настройки параметров:

Кнопка

Импорт DVD / Импорт заголовков

Открывает окно для импорта необходимых заголовков DVD и/или видео.

Независимая кнопка

По размеру приемника

Если включена эта независимая кнопка, контент импортируемого диска записывается автоматически таким образом, чтобы он поместился на вложенный записываемый диск. Независимая кнопка включается по умолчанию.

Если окошко не помечено, размер копии можно установить независимо от ограничений диска. Несмотря на то, что может быть невозможным записать конечную DVD структуру на обычный коммерческий чистый диск, заголовок DVD видео может проигрываться с жесткого диска.

Выпадающее меню

По размеру приемника

Это показывает канал передачи данных приемника.

Это выпадающее меню активируется, когда отмечается окошко По размеру приемника.

Импортированные видео файлы показываются в области содержимого. Доступна следующая информация об отдельных заголовках:

Столбик Содержание | Показывает перенесенную с DVD структуру.
Столбик Длительность | Показывает продолжительность соответствующей области, папки или заголовка видео.
Столбик Размер | Показывает размер памяти соответствующей области, папки или заголовка видео. Ограничение возможностей.
Столбик Качество видео | Показывает качество (), с которым Nero Recode может перекодировать область, папку или заголовок видео. Если содержимое импортируемого диска должно быть записано таким образом, чтобы поместиться на меньший записываемый диск-приемник, качество всех заголовков видео регулируется равномерно.

В области просмотра вы можете проигрывать импортированный заголовок видео. Доступны следующие настройки параметров:

Кнопка | Заканчивает воспроизведение
Кнопка | Начинает воспроизведение
Слайдер | Перескакивает до определенных точек.
Кнопка | Увеличивает/уменьшает область просмотра.

Вкладки Аудио / Субтитры / Инфо показывают аудиодорожки и субтитры оригинального DVD. Вы можете выбрать любой желаемый заголовок видео в области содержимого, чтобы увидеть соответствующие аудиодорожки и дорожки субтитров. Они импортируются в соответствии с выбранным во время процесса импорта профилем. Доступны следующие вкладки:

Audio | Показывает аудиодорожки, импортированные в соответствии с профилем импорта.
Подзаголовки | Показывает аудиодорожки, импортированные в соответствии с профилем импорта.
Инфо | Показывает информацию об импортируемом заголовке видео.

смотри также:
  • Экран импорта


Вкладка файла данных
Профили импорта заголовков

Вкладка файла данных

Файлы данных могут быть записаны на диск так же, как и фильм. Эти файлы импортируются, используя закладку Файлы данных.

AttentionImage

Экран меняется в зависимости от выбранных заданий. Далее идет объяснение опций установок, всегда выводимое на экран. Вы можете найти объяснение показанных в зависимости от выбранного задания опций установок в описании отдельных заданий.

Доступны следующие кнопки:

Добавить файлы | Открывает окно для добавления необходимых файлов данных.
Стереть | Удаляет отмеченный файл данных. Включается только если был добавлен хотя бы один файл данных.
 | Возвращает на следующий, более высокий уровень структуры папки. Активируется только когда пользователь находится в подпапке.
 | Открывает окно для создания новой папки внутри области данных диска.
 | Открывает меню для изменения способа/вида, в котором в папках появляются файлы.

смотри также:
  • Экран импорта


Профили импорта заголовков

Профили импорта заголовков

Вы можете выбрать желаемый профиль импорта DVD или создать и управлять своим собственным профилем импорта в области Профиль импорта заголовков.

Нажатием кнопки Профили.. открывается окно Профиля перекодирования Nero. Вы можете произвести установки в закладках Видео, Аудио и Субтитры.

Доступны следующие кнопки:

Выпадающее меню Текущий профиль: | Показывает выбранный профиль. Если вы создаете свои собственные профили импорта, они перечисляются в выпадающем меню в качестве записей.
Кнопка Новый | Вызывает окно, в котором можно создать новый профиль.
Кнопка Стереть | Удаляет текущий профиль, показанный в выпадающем меню Текущий профиль.

Во вкладке Видео доступны следующие установки параметров:

Распределение качества | Определяет соотношение качества между главным фильмом и дополнениями.
Меню | Указывает, можно ли скопировать содержащиеся в видео файле меню сохраняя первоначальное качество.

Во вкладкеАудио доступны следующие установки параметров:

Независимая кнопка Выберите следующие звук. дорожки: | Если включена эта независимая кнопка, во время импорта DVD, импортируются только аудиодорожки на обозначенных языках
Кнопка Добавить | Открывает окно, в котором можно выбрать необходимые языки для импорта аудиодорожек. Эта кнопка активируется только если было отмечено окошко Предварительный выбор следующих аудиодорожек.
Кнопка Удалить | Удаляет языки из блока списка. Эта кнопка включается только если включена независимая кнопка Предварительный выбор следующих аудиодорожек и, для удаления, из блока списка, был выбран как минимум один язык.
Выпадающее меню Выбор из многих дорожек одного языка: | Указывает формат аудио, используемый в случае, если на DVD есть несколько аудиодорожек на одном языке.
Независимая кнопка Выбрать все дорожки если нет удовлетворяющих критерию выбора | Если включена эта независимая кнопка, и ни одна из аудиодорожек соответствующего DVD, не отвечает установленным критериям, в качестве альтернативы импортируются все аудиодорожки.

Во вкладкесубтитры доступны следующие настройки параметров:

Независимая кнопка Выберите следующие дорожки подзаголовков: | Если включена эта независимая кнопка, во время импорта DVD импортируются только субтитры на указанных языках.
Кнопка Добавить | Открывает окно, в котором можно выбрать необходимые языки для импорта субтитров. Эта кнопка включается только если включена независимая кнопка Предварительный выбор следующих дорожек субтитров.
Кнопка Удалить | Удаляет языки из блока списка. Эта кнопка включается только если включена независимая кнопка Предварительный выбор следующих дорожек субтитров и, для удаления, из блока списка был выбран как минимум один язык.
Независимая кнопка Выбрать все дорожки если нет удовлетворяющих критерию выбора | Если включена эта независимая кнопка, и ни один из субтитров соответствующего DVD не отвечает установленным критериям, в качестве альтернативы импортируются все субтитры.

смотри также:
  • Экран импорта


Настройки экрана записи
Экран перекодирования и записи

Настройки экрана записи

Вы можете выбрать необходимые опции перекодирования и записи на экране Опции записи.

AttentionImage

Экран меняется в зависимости от выбранных заданий. Далее идет объяснение опций установок, всегда выводимое на экран. Вы можете найти объяснение показанных в зависимости от выбранного задания опций установок в описании отдельных заданий.

Нажатием кнопки Дополнительно открывается расширенная область. Вы можете конфигурировать определенные дополнительные опции внутри этой области, напр., приоритет процесса записи.

Как только вы произвели все необходимые настройки, нажмите кнопку Прожиг, находящуюся справа внизу, чтобы начать процесс записи и прожига.

В верхней области экрана доступны следующие настройки параметров:

Выпадающее меню Приемник | Указывает приемник для компиляции. Вы можете использовать записывающее устройство CD/DVD для записи данных, сохранения данных на жестком диске или генерирования файла изображения.
Поле ввода Папка приемник | Указывает папку приемника, в которой сохраняется компиляция и созданные во время записи временные файлы. После записи, временные файлы автоматически удаляются.
Кнопка Просмотр | Открывает окно, показывающее дерево справочников компьютера. Вы можете пользоваться этим окном, чтобы выбрать папку-приемник, в которую необходимо сохранить компиляцию или созданные во время записи временные файлы. Канал подается автоматически в папке-приемнике поля ввода. После записи, временные файлы автоматически удаляются.

В нижней области экрана доступны следующие настройки параметров:

Выпадающее меню

Скорость записи

Определяет скорость записи

Это выпадающее меню активируется только когда в блоке списка Приемник выбрано записывающее устройство CD/DVD.

Поле ввода

Число копий

Показывает количество копий для записи.

Это выпадающее меню активируется только тогда, когда в блоке списка Приемник выбрано записывающее устройство CD/DVD.

Независимая кнопка

Burn-at-once

Если эта независимая кнопка активирована, структура DVD не сохраняется в буфере на жестком диске перед процессом записи.

Если эта независимая кнопка активирована, процесс записи занимает больше времени. Однако, если вы желаете создать несколько копий, этот метод является более быстрым, поскольку данные необходимо перекодировать только один раз.

Это выпадающее меню активируется только когда в блоке списка Приемник выбрано записывающее устройство CD/DVD.

Независимая кнопка

Расширенный анализ

Улучшает качество процесса кодирования DVD. Перекодирование производится в два этапа, и, поэтому занимает больше времени.

Независимая кнопка

Режим высокого качества

Улучшает качество процесса перекодирования. Перекодирование занимает больше времени.


Расширенная область (Установки записи)

Расширенная область (Установки записи)

В расширенной области экрана Настройки записи доступны следующие настройки параметров:

Независимая кнопка

Выключить компьютер по окончании

Если активирована эта независимая кнопка, компьютер автоматически выключается после завершения процесса записи.

Выпадающее меню

Установки DVD Book Type:

Устанавливает характеристики DVD.

Автоматический: автоматически выбирает наиболее подходящий Тип формата для этого DVD.

DVD-ROM: устанавливает тип формата на DVD-ROM. Выбирайте эту установку, если DVD должен проигрываться на многих DVD проигрывателях.

Физический тип диска: выбирает тип формата, указанного на DVD.

Текущие установки записывающего устройства: позволяет записывающему устройству выбрать установку типа формата.

Это выпадающее меню активируется только если вы выбрали дисковод вашего компьютера в качестве приемника.

Выпадающее меню

Приоритет

Указывает, как ресурсы вашего компьютера используются во время процесса перекодирования и записи.

Независимая кнопка

Использовать вложенную папку VIDEO_TS для файлов DVD Video

Создает в вашей папке-приемнике подпапку VIDEO_TS, в которой сохраняются DVD видео файлы.

смотри также:
  • Настройки экрана записи
Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").


Экран перекодирования и записи

Экран перекодирования и записи

Процесс перекодирования и записи проходит на экране Перекодирование и запись.

AttentionImage

Экран меняется в зависимости от выбранных заданий. Далее идет объяснение опций установок, всегда выводимое на экран. Вы можете найти объяснение показанных в зависимости от выбранного задания опций установок в описании отдельных заданий.

Вы можете найти всю информацию, необходимую для отслеживания отдельных этапов процесса перекодирования и записи в верхней области экрана. Внизу слева, в области просмотра, вы можете проигрывать предварительный показ импортированного заголовка видео. Справа, в области Статус показывается информация о процессе перекодирования и записи. В дополнение к этому, индикатор процесса показывает ход процесса графически.

Нажатием кнопки Дополнительно открывается расширенная область. Вы можете конфигурировать определенные дополнительные опции внутри этой области, напр., приоритет процесса записи.

В окне Перекодирование и запись доступны следующие кнопки:

Кнопка Пауза | Останавливает процесс перекодирования и записи.
Кнопка Стоп | Заканчивает процесс перекодирования и записи.
Кнопка Восстановить | Возобновляет процесс перекодирования и записи. Эта кнопка активируется только если процесс перекодирования и записи был прерван нажатием кнопки Пауза.
Кнопка Назад | Возвращает на предыдущий экран. Эта кнопка активируется только если процесс перекодирования и записи завершен.
Кнопка Далее | Показывает экран Что вы хотите делать далее?. Эта кнопка активируется только если процесс перекодирования и записи завершен.

Следующие параметры опций доступны в области предварительного просмотра:

Независимая кнопка

Разрешить просмотр видео

Если активирована эта независимая кнопка, вы можете сделать предварительный просмотр во время процесса записи.

Кнопка

Увеличивает/уменьшает область просмотра.

Ссылка

Показать устройства, совместимые с Nero Digital

Открывает окно браузера, содержащее список устройств, которые могут воспроизвести профиль Nero Digital во время процесса кодирования.

Эта опция активируется только если вы перекодируете файлы в формат Nero Digital.
Данная функция требует полностью функционирующего подключения к Интернету.


Расширенная область: Перекодирование и запись

Расширенная область: Перекодирование и запись

В расширенной области экрана Запись и прожиг доступны следующие настройки параметров:

Независимая кнопка Выключить компьютер по окончании | Если активирована эта независимая кнопка, компьютер автоматически выключается после завершения процесса записи.
Выпадающее меню Приоритет | Указывает, как ресурсы вашего компьютера используются во время процесса перекодирования и записи.

смотри также:
  • Экран перекодирования и записи


Запись всего DVD
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Запись всего DVD

Nero Recode

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Опции установок перекодирования и всего DVD
Перекодирование всего DVD в DVD

Опции установок перекодирования и всего DVD

В дополнение к основным установкам, которые всегда показываются на экране для импорта файлов, вы можете конфигурировать определенные дополнительные установки с заданием Перекодировать весь DVD в DVD.

Доступны следующие кнопки:

Отключить

Удаляет заголовки видео оригинального DVD с вашей компиляции.

Таким способом, вы можете, например, отключить ненужные дополнения и создать больше места на DVD-приемнике. Отключенные файлы не переносятся на копию во время процесса записи.

Эта кнопка активируется только если, как минимум один заголовок DVD видео был импортирован в область контента и там помечен.

Активировать

Включает заголовки видео, которые были отключены до этого. Файлы, которые добавляются снова, передаются на DVD-приемник во время записи компиляции.

Эта кнопка активируется только если, как минимум один заголовок DVD видео был импортирован в область контента и там помечен.

Коэффициент блок.

Блокирует автоматическое изменение качества перекодирования заголовка файла DVD видео. Двигая слайдер, все еще можно внести изменения в установки качества вручную.

Если вы желаете улучшить качество другого контента (качество остального контента уменьшается пропорционально), рекомендуется блокировать отдельные заголовки видео. В этом случае, заблокированный заголовок охраняется от пропорционального регулирования.

Эта кнопка активируется только если, как минимум один заголовок DVD видео был импортирован в область контента и там помечен.

Коэффиц. разблок.

Разблокирует автоматические изменения качества перекодирования заголовка видео.

Эта кнопка активируется только если, как минимум один заголовок DVD видео был заблокирован в области контента и там помечен.

смотри также:
  • Перекодирование всего DVD в DVD
  • Экран импорта


Перекодирование всего DVD в DVD

Перекодирование всего DVD в DVD

Во время копирования DVD, вместе с меню вы можете использовать Nero Recode, чтобы отрегулировать и модифицировать структуру DVD таким образом, чтобы данные могли быть записаны на обычный записываемый диск, сохраняя отличное качество видео. Вы можете удалить ненужные субтитры или аудиодорожки.

AttentionImage

Авторские права

Несанкционированное копирование дисков, не обладая авторскими правами или разрешением обладателя авторских прав, может быть нарушением национальных или международных законов, и может привести к строгому наказанию!

Чтобы записать DVD, следуйте инструкциям:

  1. В главном окне Nero Recode выберите задание Перекодировать весь DVD в DVD.
    • Показывается экран Резервная копия моего DVD.
  2. Вложите DVD диск, который вы хотите перекодировать, в дисковод своего ПК.
    3. AttentionImage

    Не забудьте о том, что независимая кнопка По размеру приемника включена, таким образом контент DVD-источника может быть перекодирован в ходе последующего процесса так, что он уместится в выбранном формате приемника.

    Если эта независимая кнопка отключена, DVD видео будет импортировано в своем оригинальном размере. В этом случае, возможно, что объем данных будет таким большим, что вы сможете сохранить его только на двухслойном DVD или жестком диске.

  3. Если вы создали свой собственный профиль импорта и хотите его выбрать:
    1. Щелкните кнопку Дополнительно.
      • Откроется расширенная область.
    2. Выберите необходимый профиль импорта в области Профиль импорта заголовка.
  4. Нажмите кнопку Импортировать DVD.
    • Окно Обзор папки открыто.
  5. Выберите папку дисковода или жесткого диска, содержащую контент DVD, который вы желаете перекодировать и нажмите кнопку OK.
    • Отдельные заголовки видео DVD импортируются и показываются в области контента. Если DVD-источник больше приемника, вы также можете использовать эту область для наблюдения за перекодировкой DVD в соответствии с выбранным профилем.
      Внизу, индикатор емкости графически показывает, сколько места на диске занимают импортированные файлы.
  6. Если вы не хотите копировать какой-либо отдельный заголовок видео:
    1. Выберите необходимый заголовок видео
    2. Нажмите на кнопкуотключить.
      • Открывается окно Отключить элемент.
    3. Выберите нужный метод удаления из выпадающего меню и нажмите кнопку OK.
      • Заголовок видео выключен
  7. Если вы хотите повторно включить отключенный заголовок:
    1. Выберите необходимый заголовок видео.
    2. Нажмите на кнопку Включить.
      • Заголовок видео включен снова.
  8. Если вы желаете блокировать отдельный заголовок видео, чтобы защитить его от потери качества во время перекодирования:
    1. Выберите необходимый заголовок видео.
    2. Нажмите на кнопку Коэффициент блокирования.
      • Заголовок видео заблокирован.
  9. Если вы хотите разблокировать заблокированный заголовок видео, чтобы пропорционально отрегулировать качество других заголовков во время перекодирования:
    1. Выберите необходимый заголовок видео.
    2. Нажмите кнопкуКоэффициент разблокирования.
      • Заголовок видео разблокирован.
    AttentionImage

    Чтобы отрегулировать качество нужного заголовка видео отдельно, переместите слайдер на колонку Качество видео под областью контента. Качество остального контента DVD уменьшается пропорционально улучшению качества отдельного элемента контента.

    Слайдеры в области Качество видео включаются только когда отключена независимая кнопка По размеру приемника.

  10. Включите независимые кнопки аудиодорожек, которые вы хотите скопировать на закладку Аудио. Соответствующим образом отключите независимые кнопки аудиодорожек, которые вы не хотите записывать.
  11. Включите независимые кнопки дорожек субтитров, которые вы хотите скопировать на закладку Субтитры. Соответствующим образом отключите независимые кнопки дорожек субтитров, которые вы не хотите записывать.
  12. Щелкните по кнопке Далее.
    • Показывается окно Установки записи.
  13. Проделайте необходимые установки для процесса записи.
  14. Щелкните по кнопке Прожиг.
    • Начнется процесс перекодирования и записи и появится окно Перекодировка и запись. Здесь вы можете наблюдать за процессом.
  15. Если вы выбрали дисковод своего компьютера в качестве приёмника компиляции, у вас попросят вставить диск в дисковод.
    • Процесс записи завершен после того, как в окне появится соответствующее сообщение.
  • Вы перекодировали DVD.
    Нажатием кнопки Следующее открывается окно Что вы желаете делать далее?. Здесь вы можете выбрать другие опции или выйти из Nero Recode.
смотри также:
  • Опции установок перекодирования и всего DVD
  • Экран импорта
  • Настройки экрана записи
  • Экран перекодирования и записи


Перекодирование главного фильма на DVD
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Перекодирование главного фильма на DVD

Nero Recode

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Опции установок для перекодирования главного фильма в DVD
Экран обрезки фильма

Опции установок для перекодирования главного фильма в DVD

В дополнение к основным установкам, которые всегда показываются на экране импорта файлов, вы можете конфигурировать некоторые другие установки при помощи задания Перекодировать главный фильм в DVD.

Доступны следующие кнопки:

Обрезка фильма | Открывает окно Обрезка фильма, в котором можно обрезать выделенный заголовок видео. Эта кнопка активируется только если, как минимум один заголовок DVD видео был импортирован в область контента и там помечен.
Потоки по умолчанию | Открывает окноПотоки по умолчанию, в котором можно выбрать потоки для аудио и субтитров. Эта кнопка активируется только если, как минимум один заголовок DVD видео был импортирован в область контента и там помечен.

смотри также:
  • Экран обрезки фильма
  • Окно потоков по умолчанию
  • Перекодирование главного фильма на DVD
  • Экран импорта


Экран обрезки фильма
Окно потоков по умолчанию

Экран обрезки фильма

Вы можете использовать окно Обрезка фильма для обрезки заголовка видео, который вы не хотите использовать целиком в специальном отделении.

Окно поделено на две области. Слева — область первого кадра — используется для выбора кадра, с которого должна начинаться видеозапись. Справа — область последнего кадра —используется для определения кадра, на котором должна закончится видеозапись.

Доступны следующие настройки параметров:

Кнопка | Перескакивает вперед на несколько кадров.
Кнопка | Перескакивает вперед на 6 секунд.
Кнопка | Перескакивает назад на 6 секунд.
Кнопка | Перескакивает на несколько кадров назад.
Слайдер | Ручная регулировка определения нужных кадров.
Выпадающее меню | Напрямую отмечает маркеры раздела заголовка видео. Возможно только если заголовок видео содержит маркеры разделов.
Показать Начальный кадр | Показывает начальный кадр заголовка видео.
Показать Конечный кадр | Показывает конечный кадр заголовка видео.
Показать Общая продолжительность | Показывает продолжительность заголовка видео.
Показать Общий размер | Показывает общий размер заголовка видео.

смотри также:
  • Опции установок для перекодирования главного фильма в DVD
  • Опции установок для компиляции DVD
  • Опции установок для перекодирования DVD в Nero Digital
  • Установка опций для перекодирования главного фильма в Nero Digital


Окно потоков по умолчанию
Перекодирование главного фильма на DVD

Окно потоков по умолчанию

В окне Потоки по умолчанию вы можете определить установки для потоков аудио и субтитров.

В области Аудио доступны следующие кнопки:

Включить выбор воспроизводимого аудиопотока DVD-проигрывателем | Позволяет DVD проигрывателю выбирать, который аудиопоток проигрывать. Выбор происходит автоматически, когда начинается проигрывание заголовка.
Воспроизвести следующий аудиопоток | Выбирает поток аудио, который будет проигрываться во время проигрывания заголовка, напр., на DVD проигрывателе.

В области Субтитры доступны следующие кнопки опций:

Включить выбор потока субтитров элемента DVD-проигрывателем | Позволяет DVD-проигрывателю решать, который поток субтитров проигрывать. Выбор происходит автоматически, когда начинается воспроизведение заголовка.
Прятать подзаголовки | Прячет субтитры. Во время проигрывания субтитры не показываются, напр., на DVD проигрывателе.
Показать следующий поток субтитров. | Выбирает поток субтитров, который будет проигрываться во время воспроизведения заголовка, напр., на DVD проигрывателе.

смотри также:
  • Опции установок для перекодирования главного фильма в DVD
  • Опции установок для компиляции DVD
Потоковая передача

Потоковая передача относится к непрерывной передаче данных, которые можно воспроизводить уже в ходе процесса передачи. Это означает, что нет необходимости ждать, пока мультимедийный файл будет полностью передан, чтобы его транслировать. Канал можно одновременно получать и показывать без предварительного его сохранения на жестком диске.

Потоковая передача

Потоковая передача относится к непрерывной передаче данных, которые можно воспроизводить уже в ходе процесса передачи. Это означает, что нет необходимости ждать, пока мультимедийный файл будет полностью передан, чтобы его транслировать. Канал можно одновременно получать и показывать без предварительного его сохранения на жестком диске.


Перекодирование главного фильма на DVD
Окно потоков по умолчанию
Перекодирование главного фильма на DVD

Перекодирование главного фильма на DVD

Вы можете использовать Nero Recode для копирования главного фильма DVD без дополнений. Вы можете отрегулировать и модифицировать структуру главного фильма таким образом, чтобы данные могли быть записаны на обычный записываемый диск, сохраняя отличное качество видео.

AttentionImage

Авторские права

Несанкционированное копирование дисков, не обладая авторскими правами или разрешением обладателя авторских прав, может быть нарушением национальных или международных законов, и может привести к строгому наказанию!

Чтобы перекодировать главный фильм DVD, проделайте следующее:

  1. В стартовом окне Nero Recode выберите задание Перекодировать главный фильм в DVD.
    • Показывается окно Резервная копия моего фильма.
  2. Вставьте в дисковод вашего ПК DVD диск, который хотите перекодировать.
    3. AttentionImage

    Не забудьте о том, что независимая кнопка По размеру приемника включена, таким образом контент DVD-источника может быть перекодирован в ходе последующего процесса так, что он уместится в выбранном формате приемника.

    Если эта независимая кнопка отключена, DVD видео будет импортировано в своем оригинальном размере. В этом случае, возможно, что объем данных будет таким большим, что вы сможете сохранить его только на двухслойном DVD или жестком диске.

  3. Выберите необходимый профиль импорта в области Профиль импорта заголовка.
  4. Нажмите кнопку Импортировать DVD.
    • Открывается окно Просмотреть папку.
  5. Выберите папку дисковода или жесткого диска, содержащую контент DVD, который вы хотите перекодировать, и нажмите кнопку OK.
    • Главный фильм DVD импортирован и показывается в области контента. Если DVD-источник больше приемника, здесь вы можете также видеть, как перекодируется DVD в соответствии с выбранным профилем.
      Внизу, индикатор емкости графически показывает, сколько места на диске занято импортируемыми файлами.
  6. Если вы желаете вырезать отдельный заголовок видео:
    1. Выберите необходимый заголовок видео.
    2. Нажмите кнопку Обрезать фильм.
      • Откроется окно Обрезать фильм.
    3. Выберите первый и последеий кадры, и нажмите кнопку ОК.
      • Заголовок видео вырезан.
  7. Если вы желаете конфигурировать потоки по умолчанию:
    1. Выберите необходимый заголовок видео.
    2. Нажмите кнопку Потоки по умолчанию.
      • Откроется окноПотоки по умолчанию.
    3. Выберите необходимые кнопки опций и нажимите кнопку ОК.
      • Потоки заголовка видео настроены.
  8. Включите независимые кнопки аудиодорожек, которые вы хотите скопировать, в закладке Аудио. Соответствующим образом выключите независимые кнопки аудиодорожек, которые вы не хотите скопировать.
  9. Включите независимые кнопки дорожек субтитров, которые вы хотите скопировать, в закладке Субтитры. Соответствующим образом выключите независимые кнопки дорожек субтитров, которые вы не хотите скопировать.
  10. Нажмите кнопку Далее.
    • Покажется окно Установки записи.
  11. Произведите необходимые установки для процесса записи.
  12. Нажмите кнопку Запись.
    • Процесс перекодировки и записи начался, показывается окно Перекодирование и запись. Здесь вы можете следить за процессом.
  13. Если вы выбрали дисковод своего компьютера в качестве приемника компиляции, вас попросят вставить в дисковол пустой записываемый диск.
    • Процесс записи завершен после появления соответствующего сообщения в информационном окне.
  • Вы перекодировали главный фильм DVD.
    Нажатием кнопки Далее открывается окно Что вы хотите делать далее?. Здесь вы можете выбрать дополнительные опции или выйти из Nero Recode.
смотри также:
  • Опции установок для перекодирования главного фильма в DVD
  • Экран обрезки фильма
  • Окно потоков по умолчанию
  • Экран импорта
  • Настройки экрана записи
  • Экран перекодирования и записи


Компиляция DVD
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Компиляция DVD

Nero Recode

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Опции установок для компиляции DVD
Компиляция DVD

Опции установок для компиляции DVD

В дополнение к основным установкам, которые всегда показываются на экране импорта файлов, вы можете конфигурировать некоторые отдельные установки с помощью задания Компилировать DVD.

Доступны следующие кнопки:

Стереть

Удаляет импортированные заголовки видео из вашей компиляции.

Эта кнопка активируется только если, как минимум один заголовок DVD видео был импортирован в область контента и там помечен.

Коэффициент блок.

Блокирует автоматическое изменение качества перекодирования заголовка файла DVD видео. Двигая слайдер, все еще можно внести изменения в установки качества вручную.

Если вы желаете улучшить качество другого контента (качество остального контента уменьшается пропорционально), рекомендуется блокировать отдельные заголовки видео. В этом случае, заблокированный заголовок охраняется от пропорционального регулирования.

Эта кнопка активируется только если, как минимум один заголовок DVD видео был импортирован в область контента и там помечен.

Коэффиц. разблок.

Разблокирует автоматические изменения качества перекодирования заголовка видео.

Эта кнопка активируется только если, как минимум один заголовок DVD видео был заблокирован в области контента и там помечен.

Обрезка фильма

Открывает окно Обрезка фильма, в котором выделенная видеозапись может быть обрезана.

Эта кнопка активируется только если, как минимум один заголовок DVD видео был импортирован в область контента и там помечен.

Объединенные заголовки

Объединяет выделенные заголовки видео и вклеивает их в общую папку, Объединенные заголовки. Вы можете по своему пожеланию переименовать эту папку.

Эта кнопка активируется только если, как минимум один заголовок DVD видео был импортирован в область контента и там помечен.

Разделить

Разделить объединенные заголовки видео.

Эта кнопка активируется только если, как минимум два заголовка DVD видео были объединены в один.

Потоки по умолчанию

Открывает окно Потоки по умолчанию, в котором можно выбрать потоки для аудио и субтитров.

Эта кнопка активируется только если, как минимум один заголовок DVD видео был импортирован в область контента и там помечен.

I

смотри также:
  • Компиляция DVD
  • Экран обрезки фильма
  • Окно потоков по умолчанию
  • Экран импорта


Компиляция DVD
Опции установок для компиляции DVD
Компиляция DVD

Компиляция DVD

Вы можете использовать Nero Recode для компиляции своего собственного DVD с частями из DVD и файлами данных.

AttentionImage

Авторские права

Несанкционированное копирование дисков, не обладая авторскими правами или разрешением обладателя авторских прав, может быть нарушением национальных или международных законов, и может привести к строгому наказанию!

Чтобы произвести компиляцию, действуйте следующим образом:

  1. Выберите задание Компиляция DVD в главном окне Nero Recode.
    • Показывается окно Компиляция моего DVD.
  2. Вставьте в дисковод вашего ПК DVD, который вы хотите перекодировать.
    3. AttentionImage

    Не забудьте о том, что независимая кнопка По размеру приемника включена, таким образом контент DVD-источника может быть перекодирован в ходе последующего процесса так, что он уместится в выбранном формате приемника.

    Если эта независимая кнопка отключена, DVD видео будет импортировано в своем оригинальном размере. В этом случае, возможно, что объем данных будет таким большим, что вы сможете сохранить его только на двухслойном DVD или жестком диске.

  3. Выберите необходимый профиль импорта в области Профиль импорта заголовка.
  4. Нажмите кнопку Импортировать заголовки.
    • Открывается окно Импортировать заголовки.
  5. Выберите видеозапись, которую вы желаете перекодировать и нажмите кнопку Добавить заголовки.
    • Выделенные заголовки видео импортируются и показываются в области контента. Если файлы источника больше приемника, здесь вы можете также видеть, как файлы перекодируется в соответствии с выбранным профилем.
      Внизу, индикатор емкости графически показывает, сколько места на диске занято импортируемыми файлами.
  6. Если вы хотите удалить отдельный заголовок видео:
    1. Выберите необходимый заголовок видео.
    2. Щелкните по кнопке Стереть.
      • Заголовок видео удален из компиляции.
  7. Если вы хотите заблокировать отдельный заголовок видео, чтобы защитить его от потери качества во время перекодирования:
    1. Выберите необходимый заголовок видео.
    2. Нажмит кнопку Коэффициент блокирования.
      • Заголовок видео заблокирован.
  8. Если вы хотите разблокировать заголовок видео, чтобы пропорционально подгонять его качество к качеству других заголовков во время перекодирования:
    1. Выберите необходимый заголовок видео.
    2. Нажмите кнопку Коэффициент разблокирования.
      • Заголовок видео разблокирован.
    AttentionImage

    Чтобы отрегулировать качество нужного заголовка видео отдельно, переместите слайдер на колонку Качество видео под областью контента. Качество остального контента DVD уменьшается пропорционально улучшению качества отдельного элемента контента.

    Слайдеры в области Качество видео включаются только когда отключена независимая кнопка По размеру приемника.

  9. Если вы хотите обрезать отдельный заголовок видео:
    1. Выберите необходимый заголовок видео.
    2. Нажмите кнопку Обрезка фильма.
      • Откроется окно Обрезка фильма.
    3. Выберите первый и последний кадры и нажмите кнопку ОК.
      • Заголовок видео обрезан.
  10. Если вы хотите объединить несколько заголовков видео:
    1. Выберите как минимум два заголовка видео.
    2. Нажмите кнопку Объединить заголовки.
      • Заголовки видео компилируются в новой созданной папке Объединенные заголовки.
    AttentionImage

    Заголовки видео могут быть объеденены только если у них одна и та же аудиодорожка.

  11. Если вы хотите разделить объединенные заголовки видео:
    1. Выберите папку Объединенные заголовки.
    2. Нажмите кнопку Разбить заголовки.
      • Заголовки видео снова показываются раздельно; папка Объединенные заголовки уничтожена.
  12. Если вы хотите конфигурировать потоки по умолчанию:
    1. Выберите необходимый заголовок видео.
    2. Нажмите кнопку Потоки по умолчанию.
      • Откроется окно Потоки по умолчанию.
    3. Выберите необходимые кнопки опций и нажмите кнопку ОК.
      • Потоки заголовка видео отрегулированы.
  13. Включите на закладке Аудио независимые кнопки аудиодорожек, которые вы хотите скопировать. Соответствующим образом отключите независимые кнопки аудиодорожек, которые вы не хотите копировать.
  14. Включите на закладке Субтитры независимые кнопки дорожек субтитров, которые вы хотите скопировать. Соответствующим образом отключите независимые кнопки дорожек субтитров, которые вы не хотите копировать.
  15. Нажмите кнопку Далее.
    • Появится окно Установки записи.
  16. Проделайте необходимые настройки для процесса записи.
  17. Нажмите кнопку Запись.
    • Процесс перекодирования и записи начат, и показывается окно Перекодирование и запись. Здесь вы можете следить за процессом.
  18. Если вы выбрали дисковод вашего компьютера в качестве приемника для компиляции, вас попросят вставить в дисковод пустой записываемый диск.
    • Процесс записи заканчивается, когда в информационном окне появится соответствующее сообщение.
  • Вы произвели компиляцию DVD.
    Нажатием кнопки Далее показывается экран Что вы хотите делать далее?. Здесь вы можете выбрать дополнительные опции или выйти из Nero Recode.
смотри также:
  • Опции установок для компиляции DVD
  • Экран обрезки фильма
  • Окно потоков по умолчанию
  • Экран импорта
  • Настройки экрана записи
  • Экран перекодирования и записи


Перекодирование DVD в Nero Digital
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Перекодирование DVD в Nero Digital

Nero Recode

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Опции установок для перекодирования DVD в Nero Digital
Установки видео Nero Digital

Опции установок для перекодирования DVD в Nero Digital

В дополнение к основным установкам, которые всегда показываются на экране импорта файлов, вы можете конфигурировать некоторые отдельные установки с помощью задания Перекодировать DVD и видеозаписи в Nero Digital.

Доступны следующие кнопки:

Стереть

Удаляет импортированные заголовки видео из вашей компиляции.

Эта кнопка активируется только если, как минимум один заголовок DVD видео был импортирован в область контента и там помечен.

Коэффициент блок.

Блокирует автоматическое изменение качества перекодирования заголовка DVD видео. Передвигая слайдер, все еще можно вручную внести изменения в установки качества.

Если вы желаете улучшить качество другого контента (качество остального контента уменьшается пропорционально), рекомендуется блокировать отдельные заголовки видео. В этом случае, блокированный заголовок охраняется от пропорционального регулирования.

Эта кнопка включается только если как минимум один DVD был импортирован в область контента и там отмечен.

Коэффиц. разблок.

Разблокирует автоматические изменения качества перекодировки заголовка видео.

Эта кнопка включается только если как минимум один заголовок DVD был заблокирован в области контента и там выделен.

Обрезка фильма

Открывает окно Обрезка фильма, в котором выделенный заголовок видео может быть обрезан.

Эта кнопка включается только если как минимум один заголовок DVD был импортирован в область контента и там выделен.

Раздел

Открывает окно Раздел, в котором можно установить маркеры раздела.

Эта кнопка включается только если как минимум один заголовок DVD был импортирован в область контента и там выделен.

Доступны следующие выпадающие меню:

Категория профиля

Изменяет категорию Nero Digital. Эта установка относится к соответствующему приемнику, для которого производится кодирование. Результат обладает различными размерами, в зависимости от выбора; записи в выпадающем меню Профиль корректируются соответствующим образом.

Профиль

Изменяет профиль Nero Digital. Установка относится к приемнику, для которого производится кодирование.

Метод кодирования

Выбирает метод, который будет использоваться для кодирования файла MPEG-4.

Если вы выбрали Быстрый (1-этапный), фильм подвергается только одному этапу преобразования. Данный метод требует меньше времени, однако обладает более низким качеством, чем двухэтапный. Фильм одновременно анализируется и преобразуется с имеющейся скоростью битов.

Если вы выбрали Высокое качество (2х-этапа), фильм подвергается нескольким этапам преобразования. Качество лучше, однако процесс занимает больше времени. На первом этапе фильм анализируется, и создается временный файл (*log). На втором этапе файл преобразуется. Во время данного этапа используются данные о скорости битов, которые были помещены во временных файлах.

Закладка Видео показывает свойства заголовка видео. Доступна следующая информация:

Столбик Свойства | Показывает свойства видеозаписи, сохраненной на DVD, напр., разрешение, скорость кадров, формат пикселей, структура и продолжительность видеозаписи.
Столбик Источник | Показывает первичный размер.
Столбик Приёмник | Показывает размеры приёмника в зависимости от выбранного профиля Nero Digital.
Кнопка Установки | Открывает окно Установки видео Nero Digital, в котором вы можете установить способ обработки видеозаписи.
Кнопка Кодировщик | Открывает окно Свойства видео Nero Digital. Здесь вы можете конфигурировать установки AVC для кодирования ваших данных.

Закладка Аудио показывает свойства аудиодорожки. Если у приёмника видео есть две аудиодорожки, соответствующим образом появляется дополнительная закладка. Доступны следующие настройки параметров:

Выпадающее меню Источник | Используется для выбора аудиодорожки, необходимой для видео файла.
Выпадающее меню Кодек | Используется для выбора необходимого аудио кодека.
Показать Формат | Показывает данные приёмника аудиодорожек в зависимости от выбранного кодека.
Кнопка Установки | Открывает окно Свойства аудио Nero Digital. Здесь вы можете определить установки для кодировщика аудио. Доступен только если вы выбрали аудио кодек Nero Digital (AAC).

Закладка Субтиры показывает доступные дорожки субтитров. Доступны следующие меню выбора:

Главный трек подзаголовка: | Используется для выбора нужной дорожки субтитров для видео файла. Вы также можете не использовать субтитров (Без), или создать, или импортировать свою собственную дорожку субтитров. Если вы выберите запись Создать новые субтитры, откроется окно Установки субтитров Nero Digital.
Вторичный трек подзаголовка: | Выбирает второстепенную дорожку субтитров в дополнение к главной. Вы можете не выбирать второстепенную дорожку субтитров (Без) или создать, или импортировать свою собственную дорожку субтитров. Если вы выберите запись Создать новые субтитры, откроется окно Установки субтитров Nero Digital.
AttentionImage

Вы можете вставить свою собственную дорожку субтитров, если вы выбрали категории профилей Nero Digita или lAVC, и, соответственно, один из следующих профилей: Стандарт, Кино или HDTV.

смотри также:
  • Установки видео Nero Digital
  • Установки кодировщика
  • Звуковые установки Nero Digital
  • Настройки субтитров Nero Digital
  • Окно раздела
  • Перекодирование DVD и видео в Nero Digital
  • Экран обрезки фильма
  • Экран импорта
MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

AVC

Усовершенствованное видеокодирование Advanced Video Coding — это стандарт сжатия видео. AVC было разработано для достижения максимальной эффективности кодирования, и позволяет производить сжатое видео при низкой скорости передачи данных в битах. Это один из обязательных методов сжатия видео для телевизионных трансляций с высокой разрешающей способностью, а также для переносных устройств (напр., мобильных телефонов, PDA).

AAC

Усовершенствованное аудиокодирование (Advance Audio Coding) является методом компрессии аудио по стандарту MPEG-4. ААС обладает более высоким коэффициентом сжатия, чем другие аналогичные форматы (напр., MP3), и уже достигает высокого качества аудио, начиная от 64 кбит/сек. Этот формат кодирования используется, напр., в интерактивных музыкальных магазинах и радио.

AVC

Усовершенствованное видеокодирование Advanced Video Coding — это стандарт сжатия видео. AVC было разработано для достижения максимальной эффективности кодирования, и позволяет производить сжатое видео при низкой скорости передачи данных в битах. Это один из обязательных методов сжатия видео для телевизионных трансляций с высокой разрешающей способностью, а также для переносных устройств (напр., мобильных телефонов, PDA).

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

AVC

Усовершенствованное видеокодирование Advanced Video Coding — это стандарт сжатия видео. AVC было разработано для достижения максимальной эффективности кодирования, и позволяет производить сжатое видео при низкой скорости передачи данных в битах. Это один из обязательных методов сжатия видео для телевизионных трансляций с высокой разрешающей способностью, а также для переносных устройств (напр., мобильных телефонов, PDA).

AAC

Усовершенствованное аудиокодирование (Advance Audio Coding) является методом компрессии аудио по стандарту MPEG-4. ААС обладает более высоким коэффициентом сжатия, чем другие аналогичные форматы (напр., MP3), и уже достигает высокого качества аудио, начиная от 64 кбит/сек. Этот формат кодирования используется, напр., в интерактивных музыкальных магазинах и радио.


Установки видео Nero Digital
Установки кодировщика

Установки видео Nero Digital

Вкладки минимизация эффекта "гребенки", частота кадров, Обрезать, Изменить размеры и Плагины доступны в окне Установки видео Nero Digital. Здесь вы можете установить способ обработки видео.

Чтобы открыть это окно, нажмите кнопку Установки на закладке Видео на экране для импорта файлов.

смотри также:
  • Вкладка минимизации эффекта "гребенки"
  • Вкладка частоты кадров
  • Обрезать вкладку
  • Вкладка разрешения
  • Вкладка плагинов
  • Опции установок для перекодирования DVD в Nero Digital


Вкладка минимизации эффекта "гребенки"
Вкладка частоты кадров

Вкладка минимизации эффекта "гребенки"

Во вкладке Минимизация эффекта "гребенки" доступны следующие настройки параметров:

Кнопка опций

Автомат. (рекоменд.)

Автоматически выбирает, должен ли заголовок видео кодироваться с минимизацией эффекта "гребенки", или нет.

Кнопка опций

Выборочная настройка минимизации эффекта "гребенки"

Включает независимую кнопку Включить расперемежение.

Независимая кнопка

Минимизация эффекта "гребенки"

Включена минимизация эффекта гребенки для текущего видео и показывается независимая кнопка Адаптивное для движущихся объектов.

Эта независимая кнопка доступна только если была выбрана кнопка опции Устанавливаемая пользователем минимизация эффекта "гребенки".

Независимая кнопка

Адаптивное для движущихся объектов

Если эта независимая кнопка включена, более высокое качество видео может быть достигнуто с помощью адаптивного для движущихся объектов преобразования. Даже быстрые последовательности движений передаются очень отчетливо и детально. Однако, процесс записи замедляется.

смотри также:
  • Установки видео Nero Digital
Минимизация эффекта "гребенки"

Процесс минимизации эффекта "гребенки" преобразует чередующиеся файлы видео в полные кадры (постепенно увеличивающиеся), поскольку экраны компьютеров и современных телевизоров больше не работают с расперемеженной системой, а с полными кадрами.

Минимизация эффекта "гребенки"

Процесс минимизации эффекта "гребенки" преобразует чередующиеся файлы видео в полные кадры (постепенно увеличивающиеся), поскольку экраны компьютеров и современных телевизоров больше не работают с расперемеженной системой, а с полными кадрами.


Вкладка частоты кадров
Обрезать вкладку

Вкладка частоты кадров

Вы можете выбрать частоту кадров приёмника для своего файла Nero Digital на закладке Частота кадров. Частота кадров выражается в количестве кадров, показываемых в секунду. Установки по умолчанию Nero Recode используют частоту кадров файла-источника при условии, что выбранный профиль Nero Digital это позволяет.

В области Частота кадров доступны следующие настройки параметров:

Кнопка опций Автомат (рекоменд.) | Автоматически выбирает количество показываемых в секунду кадров.
Кнопка опций Определяемая пользователем частота | Активирует выпадающее меню Частота приёмника.
Выпадающее меню Частота приёмника | Выбирает количество показываемых в секунду кадров. Это выпадающее меню доступно только если вы выбрали кнопку опций Определяемая пользователем частота.
Независимая кнопка Адаптивное для движущихся объектов | Если эта независимая кнопка включена, более высокое качество видео может быть достигнуто с помощью адаптивного для движущихся объектов преобразования. Даже быстрые последовательности движений передаются очень отчетливо и детально. Однако, процесс записи замедляется.

смотри также:
  • Установки видео Nero Digital


Обрезать вкладку
Вкладка разрешения

Обрезать вкладку

Если по сторонам DVD видеоизображения есть черные полосы картинки, вы можете их вырезать при помощи закладки Обрезать. Таким образом уменьшается размер видео, и, в результате этого, улучшается его качество. Установки по умолчанию Nero Recode находят и обрезают полосы автоматически.

В области Обрезать доступны следующие настройки параметров:

Кнопка опций Автомат (рекоменд.) | Находит и автоматически обрезает черные полосы картинки.
Кнопка опций Пользовательская обрезка | Активирует четыре текстовых блока для ручной обрезки (вверху, снизу, справа, слева) и кнопку Подстроить.
Кнопка Подстроить | Открывает диалоговое окно и показывает кадр из видеозаписи. Вы можете использовать мышь для определения четырех областей обрезки (верхняя, нижняя, справа, слева) вручную. Эта кнопка включается только если выбрана кнопка опции Устанавливаемая пользователем обрезка.
Кнопка опций Отключить | Позволяет преобразовать видео без обрезки краев.

смотри также:
  • Установки видео Nero Digital


Вкладка разрешения
Вкладка плагинов

Вкладка разрешения

По установкам по умолчанию, выбор профиля преобразования заголовка DVD видео в формат MPEG-4 определяет размер создаваемой картинки. Вы можете настроить эти размеры картинки самостоятельно, во вкладке Изменение размеров.

В области Изменение размера по усмотрению пользователя доступны следующие настройки параметров:

Кнопка опций Автомат. (рекоменд.) | Автоматически подстраивает размер кадра к выбранному профилю Nero Digital таким образом, чтобы генерируемый размер кадра подходил носителю выводимых данных.
Кнопка опций Изм. размеров | Активирует два текстовых блока для формата страницы (ширина и высота). Вводимые значения должны быть кратными 16, и должны находиться в диапазоне от 16 до 720 пикселей для ширины, и от 16 до 576 пикселей для высоты.
Кнопка опций Отключить | Позволяет преобразование видео без изменения величины кадра.
Независимая кнопка Квадратные пиксели / размещение изображения в кадре | Если включена эта независимая кнопка, создается файл Nero Digital, состоящий из квадратных пикселей и использующий метод размещение изображения в кадре. Это повышает совместимость с некоторыми проигрывателями. Это, однако, может привести к появлению черных полос внутри видеофайла. Эта опция доступна только если была выбрана кнопка опции Изм. размера.
Выпадающее меню Метод изменения размеров | Выбирает нужный метод изменения размера, напр., билинейный, бикубический, Ланцоша и сверхразрешение.

смотри также:
  • Установки видео Nero Digital
MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

Бикубическая интерполяция

Бикубическая интерполяция является методом обработки изображения. Если изображение становится больше своего первоначального размера, для подсчета новых, полученных в результате этого пикселей, анализируются не только четыре соседних пикселя, но и другие, находящиеся поблизости. Таким образом, новый пиксель интерполируется основываясь на восьми соседних.

Билинейная интерполяция

Билинейная интерполяция относится к методу обработки изображения. Если картинка увеличена сверх своего первоначального размера, пиксели полученного нового изображения подсчитываются, основываясь на среднем значении между четырьмя соседствующими пикселями. Чем больше увеличивается картинка при помощи этого метода, тем менее резкой она становится.

Интерполяция Ланцоша

Интерполяция Ланцоша относится к методу увеличения изображения. Этот метод был разработан в соответствии с алгоритмом, созданным Корнелиусом Ланцошем. Данный метод интерполяции предоставляет хорошее качество и высокий уровень четкости. Однако, фактическое визуальное расширение изображений не повышается.

Letterbox

Letterbox относится к методу переноса аспектного отношения, с которым, напр., видеофайл с аспектным отношением 16:9 подстраивается к аспектному отношению телеприёмника в 4:3. Черные полоски располагаются над и под картинкой.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

Бикубическая интерполяция

Бикубическая интерполяция является методом обработки изображения. Если изображение становится больше своего первоначального размера, для подсчета новых, полученных в результате этого пикселей, анализируются не только четыре соседних пикселя, но и другие, находящиеся поблизости. Таким образом, новый пиксель интерполируется основываясь на восьми соседних.

Билинейная интерполяция

Билинейная интерполяция относится к методу обработки изображения. Если картинка увеличена сверх своего первоначального размера, пиксели полученного нового изображения подсчитываются, основываясь на среднем значении между четырьмя соседствующими пикселями. Чем больше увеличивается картинка при помощи этого метода, тем менее резкой она становится.

Интерполяция Ланцоша

Интерполяция Ланцоша относится к методу увеличения изображения. Этот метод был разработан в соответствии с алгоритмом, созданным Корнелиусом Ланцошем. Данный метод интерполяции предоставляет хорошее качество и высокий уровень четкости. Однако, фактическое визуальное расширение изображений не повышается.

Letterbox

Letterbox относится к методу переноса аспектного отношения, с которым, напр., видеофайл с аспектным отношением 16:9 подстраивается к аспектному отношению телеприёмника в 4:3. Черные полоски располагаются над и под картинкой.


Вкладка плагинов

Вкладка плагинов

Вы можете выбрать и конфигурировать те плагины, которые уже были установлены для использования в Nero Recode под закладкой Плагины.

Доступны следующие настройки параметров:

Список выбора

Установленные плагины

Показывает установленные плагины.

Список выбора

Выбранные плагины

Показывает выбранные плагины.

Кнопка

Добавить

Добавляет установленные плагины к списку выбора Выбранные плагины.

Кнопка

Удалить

Удаляет плагины из списка выбора Выбранные плагины.

Кнопка

Вверх / вниз

Сортирует элементы в списке выбора Выбранные плагины.

Кнопка

Опции

Открывает окно Редактор плагинов, в котором вы можете определить установки для соответствующих плагинов.

Опции установки зависят от выбранных плагинов. Вы можете следить за своими настройками в области просмотра, находящейся в окне справа. Нажатием кнопки Сброс отменяются все изменения.

AttentionImage

Установки по умолчанию Nero Recode включают в себя плагины Коррекция цвета и Понижение уровня шума.
Вы можете регулировать яркость, контраст и насыщенность видео файлов с помощью слайдеров в плагине Коррекция цвета.
Шумы могут быть удалены из видео файлов с помощью слайдеров в плагине Понижение уровня шума.

смотри также:
  • Установки видео Nero Digital


Установки кодировщика
Звуковые установки Nero Digital

Установки кодировщика

Вы можете конфигурировать установки для AVC кодирования ваших данных, сохранить сконфигурированные вами установки или загрузить сохраненные конфигурации установок в окне Свойства видео Nero Digital в закладке Конфигурации кодировщика. Различные области установок выбираются с помощью дерева справочников, находящегося в левой стороне окна.

Вы можете открыть это окно, нажав на кнопку Кодировщик на закладке Видео, в окне импорта файлов.

Под записью Кодировщик MPEG-4 AVC доступны следующие настройки параметров:

Кнопка Загрузить установки | Загружает существующие параметры кодировщика. Открывается окно.
Кнопка Сохранить установки | Сохраняет новые созданные установки кодировщика.

смотри также:
  • Опции установок для перекодирования DVD в Nero Digital
AVC

Усовершенствованное видеокодирование Advanced Video Coding — это стандарт сжатия видео. AVC было разработано для достижения максимальной эффективности кодирования, и позволяет производить сжатое видео при низкой скорости передачи данных в битах. Это один из обязательных методов сжатия видео для телевизионных трансляций с высокой разрешающей способностью, а также для переносных устройств (напр., мобильных телефонов, PDA).

AVC

Усовершенствованное видеокодирование Advanced Video Coding — это стандарт сжатия видео. AVC было разработано для достижения максимальной эффективности кодирования, и позволяет производить сжатое видео при низкой скорости передачи данных в битах. Это один из обязательных методов сжатия видео для телевизионных трансляций с высокой разрешающей способностью, а также для переносных устройств (напр., мобильных телефонов, PDA).


Общие установки
Инструменты кодирования

Общие установки

Вы можете конфигурировать установки для Качества принимаемого решения и Свойства видеоряда под записью Общие установки.

Слайдер в области Качество принимаемого решения указывает на то, насколько должно быть хорошим качество выходящего файла по отношению ко времени, затраченному на кодирование. Высокое качество дает наилучшее качество, но затрачивает наибольшее количество времени на кодировку. Высокая скорость предоставляет самое короткое время кодировки, но дает наихудшее качество. Рекомедуется использовать значение, находящееся в середине диапазона Наилучший.

В области Свойства видеоряда доступны следующие настройки параметров:

Поле ввода Макс. базовых кадров | Указывает, сколько кадров, из которых Р-кадр или В-кадр, могут запрашивать информацию.
Поле ввода Макс. интервал ключ. кадров | Определяет диапазон размера GOP.

смотри также:
  • Установки кодировщика

Р-кадр

Р-кадры (предсказуемые кадры) относятся к предсказуемым картинкам при сжатии MPEG. Они основываются на прогнозах и догадках из предыдущих внутренних кадров (I-кадров) и Р-кадров. Они всего лишь включают в себя информацию о переменах по сравнению с предыдущим кадром. Поскольку Р-кадры показывают больший коэффициент сжатия, чем I-кадры, величина сжатых данных меньше, поскольку в кадре сохраняются только изменения.

Р-кадр

Р-кадры (предсказуемые кадры) относятся к предсказуемым картинкам при сжатии MPEG. Они основываются на прогнозах и догадках из предыдущих внутренних кадров (I-кадров) и Р-кадров. Они всего лишь включают в себя информацию о переменах по сравнению с предыдущим кадром. Поскольку Р-кадры показывают больший коэффициент сжатия, чем I-кадры, величина сжатых данных меньше, поскольку в кадре сохраняются только изменения.


Инструменты кодирования
Визуальные улучшения

Инструменты кодирования

Вы можете определить настройки для процесса кодирования в Инструментах кодирования.

В области Базовый профиль доступны следующие независимые кнопки:

Разблокирование

Если включена эта независимая кнопка, эффект мягкого фокуса применяется к острым краям макроблоков. Вы можете конфигурировать интенсивность, используя слайдер Разблокирование мощности.

В области Главный профиль доступны следующие настройки параметров:

Независимая кнопка Двунаправл. прогноз | Если включена эта независимая кнопка, кодирование выполняется при помощи B-VOP.
Поле ввода Макс. последовательность B-кадров | Указывает максимальное количество В-кадров, которое можно использовать в GOP. Это поле ввода включается только при включенной независимой кнопке Двунаправленный прогноз.
Независимая кнопка CABAC | Если включена эта независимая кнопка, используется метод кодирования Настраивающегося на контекст двоичного арифметического кодирования.
Независимая кнопка Взвешенный прогноз | Если включена эта независимая кнопка, системы координат могут быть пересмотрены во время прогнозов движения. Это повышает эффективность кодирования, в особенности, во время затемнения.
Независимая кнопка Чересстрочное кодирование | Если включена эта независимая кнопка, чересстрочный материал выхода можно сохранять в качестве чересстрочного материала снова. Возможно, только если видеофайл-источник перемежен.

Следующая независимая кнопка доступна только в области Высокого профиля:

Преобразование 8 x 8

Если включена эта независимая кнопка, преобразование 4х4, используемое кодировщиком по умолчанию, меняется на 8х8. Это позволяет производить лучшее сжатие с разрешениями с высокой четкостью.

Данная установка зависит от выбранного профиля.

смотри также:
  • Установки кодировщика
CABAC

Настраивающееся на контекст двоичное арифметическое кодирование (CABAC) относится к методу кодирования цифровых видео файлов. CABAC является неотделимой частью стандарта кодирования H.264/MPEG-4 AVC. Вместо битовых строк с различными длинами, используется другой метод арифметического кодирования, позволяющий снизить скорость битов от 10% до 20% (таким образом снижая требования к свободному месту).

GOP

Группа картинок (GOP) относится к группе отдельных последовательных картинок в потоке картинок видеофайла. Каждый поток фильма или видеозаписи состоит из последовательных GOP. Отдельные видимые картинки генерируются из них.

Макроблок

Макроблок относится к блоку, состоящему из пикселей 16х16, и представляет собой основной элемент стандарта MPEG, на котором также основывается кодирование движения. Макроблок содержит информацию о яркости и распределении цвета видеокартинки.

CABAC

Настраивающееся на контекст двоичное арифметическое кодирование (CABAC) относится к методу кодирования цифровых видео файлов. CABAC является неотделимой частью стандарта кодирования H.264/MPEG-4 AVC. Вместо битовых строк с различными длинами, используется другой метод арифметического кодирования, позволяющий снизить скорость битов от 10% до 20% (таким образом снижая требования к свободному месту).

GOP

Группа картинок (GOP) относится к группе отдельных последовательных картинок в потоке картинок видеофайла. Каждый поток фильма или видеозаписи состоит из последовательных GOP. Отдельные видимые картинки генерируются из них.

Макроблок

Макроблок относится к блоку, состоящему из пикселей 16х16, и представляет собой основной элемент стандарта MPEG, на котором также основывается кодирование движения. Макроблок содержит информацию о яркости и распределении цвета видеокартинки.


Визуальные улучшения
Многопотоковый режим

Визуальные улучшения

Установки под записью Уровень визуального качества используют характеры восприятия человека для достижения общего качества.

Это, например, означает, что в середине картинки качество лучше, чем на ее внешних краях, потому, что глаза фокусируются на середине, и не замечают некоторой расплывчатости по краям. Поскольку качество "сохраняется" по краям, вы можете, как улучшить общее качество, так и достигнуть большего сжатия.
Это означает, что вы можете достигнуть более сильного сжатия без каких-либо заметных потерь качества.

В области Психовизуальное улучшение доступны следующие независимые кнопки :

Фокальная плоскость | Если включена эта независимая кнопка, в расчет принимается человеческое восприятие, чтобы достигнуть лучшего сжатия отдельных картинок в определенных точках видео.
Уровень макроблока | Если включена эта независимая кнопка, в расчет принимается человеческое восприятие, чтобы достигнуть лучшего сжатия макроблоков в определенных точках на картинке.

смотри также:
  • Установки кодировщика


Многопотоковый режим

Многопотоковый режим

Вы можете конфигурировать многопоточные установки под записью Многопоточные.

AttentionImage

Nero Recode поддерживает многоядерные процессоры. Если у вас один из них, вы можете распределить процесс кодировки по нужному количеству потоков.

Доступно следующее выпадающее меню;

Число потоков/квантов

Определяет, должен ли процесс кодировки выполняться множеством потоков (Многопоточный). Количество используемых ядер процессора соответствует количеству выбранных вами потоков. Это обеспечивает оптимальное использование системы многоядерного процессора.

смотри также:
  • Установки кодировщика
Многопотоковый режим

Многопотоковый режим относится к возможности процессора выполнять несколько заданий одновременно. Что касается программного обеспечения, он также относится к распределению вычислений, производимых для определенного задания, среди несколько процессоров.

Многопотоковый режим

Многопотоковый режим относится к возможности процессора выполнять несколько заданий одновременно. Что касается программного обеспечения, он также относится к распределению вычислений, производимых для определенного задания, среди несколько процессоров.


Звуковые установки Nero Digital
Настройки субтитров Nero Digital

Звуковые установки Nero Digital

Вы можете определить установки для аудио кодировщика в окне Свойства аудио Nero Digital.

Вы можете открыть окно нажатием на кнопку Установки на закладке Аудио, находящейся в окне импорта файлов.

В области Установки аудио доступны следующие настройки параметров:

Кнопка опций Автомат. (рекоменд.) | Автоматически настраивает профили аудио на профиль Nero Digital, таким образом качество аудиодорожки наилучшим образом соответствует устройству вывода данных.
Кнопка опций Определяемый пользователем | Активирует поля со списками Аудио каналы, Режим, Скорость сканирования и Скорость битов.
Выпадающее меню Каналы | Выбирает аудио каналы. В зависимости от выбранного профиля Nero Digital, можно выбрать из Стерео, Моно, и 5.1.
Выпадающее меню стиль | Выбирает режим, в котором обрабатываются аудио каналы. В зависимости от выбранного профиля Nero Digital, можно выбрать из Низкая сложность и Высокая эффективность. Выбор влияет на скорость сканирования и битов.
Выпадающее меню Частота дискретизации | Выбирает скорость сканирования. Скорость сканирования является частотой, с которой сигнал сканируется в интервал времени.
Выпадающее меню Скорость битов | Выбирает скорость битов. Скорость битов — это количество данных, передаваемое в отрезок времени.

В области Громкость звука доступно следующее выпадающее меню:

Выпадающее меню

Громкость

Устанавливает необходимый звук.

смотри также:
  • Опции установок для перекодирования DVD в Nero Digital
Скорость в битах

Скорость в битах означает количество данных (двоичные цифры), переданных в течение единицы времени (обычно 1 секунды), напр., в бит/с. Чем выше скорость в битах, тем лучше качество изображения.

Скорость в битах

Скорость в битах означает количество данных (двоичные цифры), переданных в течение единицы времени (обычно 1 секунды), напр., в бит/с. Чем выше скорость в битах, тем лучше качество изображения.


Настройки субтитров Nero Digital
Окно раздела

Настройки субтитров Nero Digital

Окно Установки субтитров Nero Digital позволяет создать собственную дорожку субтитров. Вы также можете импортировать уже готовую дорожку субтитров. Чтобы импортировать дорожку, файл необходимо сохранить в одном из следующих форматов: SUB, SRT, SMI, SSA, ASS, PSB.

AttentionImage

Вы можете вставить свою собственную дорожку субтитров, если вы выбрали категории профилей Nero Digita или lAVC, и, соответственно, один из следующих профилей: Стандарт, Кино или HDTV.

Доступны следующие настройки параметров:

Кнопка Открыть существующий файл | Открывает окно. Вы можете выбрать файлы субтитров, доступные в этом окне.
Кнопка Экспорт | Открывается диалоговое окно Сохранить как. Вы можете сохранить созданный вами файл субтитров в любой выбранной вами папке.

Во вкладке Свойства доступны следующие настройки параметров:

Поле ввода Имя дорожки | Прикрепляет имя созданной вами дорожке субтитров.
Область Шрифт | Показывает установки окна Шрифт.
Кнопка Просмотр | Откроется окно Шрифт. Установите настройки шрифта и размера вашей дорожки субтитров здесь.
Выпадающее меню Цвет текста | Указывает цвет ващей дорожки субтитров.
Область Положение | Указывает координаты текстового блока, в котором отображается дорожка субтитров.
Выпадающее меню Язык | Указывает выбираемый язык дорожки субтитров.
Кнопка | Идет в конец текущей строки субтитров или в начало следующей. Доступна только если строки субтитров уже были созданы.
Кнопка | Идет в начало текущей строки субтитров или в конец следующей. Доступна только если строки субтитров уже были созданы.
Слайдер | Выбирает нужные кадры.

Закладка Редактировать показывает отдельные строки субтитров. Доступна следующая информация об отдельных строках:

Столбик Нач. врем. код | Показывает время начала действия строки субтитров. Вы можете регулировать время начала действия в соответствии со своими предпочтениями. Щелкните внутри колонки, чтобы редактировать продолжительность интервала.
Столбик Кон. врем. код | Показывает продолжительность отображения строчек субтитров. Вы можете регулировать время окончания действия в соответствии со своими предпочтениями. Щелкните внутри колонки, чтобы редактировать продолжительность интервала.
Столбик Текст | Показывает текст субтитров для определенного интервала. Вы можете ввести или редактировать свой текст используя кнопку Редактировать.

На закладке Редактировать доступны следующие кнопки:

Кнопка Добавить | Добавляет новую строчку в конце кадра. При стандартной установке интервал между началом и окончанием временного кода составляет 4 секунды.
Кнопка Правка | Открывает окно Редактировать строку субтитров. В этом окне вы можете вводить или редактировать текст субтитров.
Кнопка Стереть | Удаляет прежде выбранную строку субтитров.

смотри также:
  • Форматы субтитров
  • Опции установок для перекодирования DVD в Nero Digital
AVC

Усовершенствованное видеокодирование Advanced Video Coding — это стандарт сжатия видео. AVC было разработано для достижения максимальной эффективности кодирования, и позволяет производить сжатое видео при низкой скорости передачи данных в битах. Это один из обязательных методов сжатия видео для телевизионных трансляций с высокой разрешающей способностью, а также для переносных устройств (напр., мобильных телефонов, PDA).

AVC

Усовершенствованное видеокодирование Advanced Video Coding — это стандарт сжатия видео. AVC было разработано для достижения максимальной эффективности кодирования, и позволяет производить сжатое видео при низкой скорости передачи данных в битах. Это один из обязательных методов сжатия видео для телевизионных трансляций с высокой разрешающей способностью, а также для переносных устройств (напр., мобильных телефонов, PDA).


Форматы субтитров

Форматы субтитров

Отдельные субтитры в файлах формата SUB (preSub) состоят из одной строки. Строки отделяются друг от друга знаками абзаца и должны обладать следующей формой:

  • {0}{50} Образец текста субтитров
    Первый и последний кадры, в которых должен быть отображен текст, указываются в фигурных скобках. Текст субтитров показывается после них без пробела.

Формат субтитров SRT (SubRip) состоит из 3-строчных блоков. Они отделяются друг от друга пустыми пробелами и должны обладать следующим форматом:

  • 1
    Непрерывное число, начинающееся с единицы и увеличивающееся на единицу в каждом блоке.

  • 00:01:36,480 --> 00:01:38,360
    Сначала, когда начинается показ текста, отсчет делается в часах, минутах, секундах и миллисекундах.
    Далее следуют стрелка, состоящая из двух черточек, и квадратные скобки, разделенные пробелом.
    После следующего пробела следует отсчет времени, когда необходимо остановить текст.

  • Образец текста субтитров
    Содержит текст субтитров.

Формат субтитров SMI (SAMI) основывается на синтаксисе HTML. В качестве основы для временных единиц используются миллисекунды. Этот формат является стандартом, разработанным Microsoft, и, главным образом, предназначен для использования субтитров в видеозаписях. SMI может проигрываться только на Windows Media® Player и других продуктах Microsoft.

Формат субтитров SSA (Sub Station Alpha) обладает наибольшим диапазоном функций. Синтаксис состоит из отделений и включенных кодовых строк. Отделения начинаются со скобки (напр., "[Script Info]“), за которой следуют предопределенные кодовые линии (напр., название, первоначальный расчет времени), содержащие соответствующую информацию. Это позволяет использование цветов, шрифтов, размеров шрифтов и т. д.

Формат субтитров ASS (Advanced Sub Station Alpha) является улучшенной версией SSA и предлагает все возможности SSA. Он также позволяет графическую редакцию субтитров, напр., для Караоке.

Формат субтитров PSB (MPsub) был разработан для "Mplayer" - проигрывателя фильмов для Linux. Главной его чертой является использование динамической временной зависимости. Код состоит из цифр и текста субтитров. Первая цифра, кода представляет время ожидания в секундах для следующих субтитров перед показом после того, как последний титр прошел. Следующая цифра показывает текущий субтитр на время в секундах, которое он представляет.

смотри также:
  • Настройки субтитров Nero Digital


Окно раздела
Перекодирование DVD и видео в Nero Digital

Окно раздела

В окне Раздел, к уже существующим на DVD, вы можете добавить свои собственные маркеры разделов. Маркеры разделов дробят контент DVD. Как к разделам, к ним можно получить доступ с помощью DVD проигрывателя.

Доступны следующие настройки параметров:

Панель отображения Текущий кадр | Показывает текущее время воспроизведения видео, отображенного в окне просмотра.
Показать область Раздел | Показывает уже установленные маркеры раздела и начало действия каждого маркера.
Кнопка Добавить | Добавляет маркер раздела в выбранной на видео точке.
Кнопка Стереть | Удаляет выбранный маркер раздела.
Слайдер | Прыгает на нужный кадр.
Кнопка | Начинает воспроизведение.
Кнопка | Приостанавливает воспроизведение.
Кнопка | Перепрыгивает на 6 секунд назад.
Кнопка | Перепрыгивает на пару кадров назад.
Кнопка | Перепрыгивает на пару кадров вперед.
Кнопка | Перепрыгивает на 6 кадров вперед.

смотри также:
  • Опции установок для перекодирования DVD в Nero Digital
  • Установка опций для перекодирования главного фильма в Nero Digital


Перекодирование DVD и видео в Nero Digital

Перекодирование DVD и видео в Nero Digital

Вы можете использовать Nero Recode для кодировки всех видеоформатов, поддерживаемых Nero в файлах Nero Digital. Кодек Nero Digital совместим с MPEG-4. Эти файлы можно воспроизводить в Nero ShowTime и других распространенных программах.

AttentionImage

Авторские права

Несанкционированное копирование дисков, не обладая авторскими правами или разрешением обладателя авторских прав, может быть нарушением национальных или международных законов, и может привести к строгому наказанию!

Чтобы перекодировать DVD или видеозапись в Nero Digital, проделайте следующее:

  1. Выберите задание Перекодировать DVD и видео в Nero Digital в стартовом окне Nero Recode.
    • Появится окно Мой цифровой диск Nero.
  2. Вставьте в дисковод своего ПК DVD, который хотите перекодировать.
    3. AttentionImage

    Не забудьте о том, что независимая кнопка По размеру приемника включена, таким образом контент DVD-источника может быть перекодирован в ходе последующего процесса так, что он уместится в выбранном формате приемника.

    Если эта независимая кнопка отключена, DVD видео будет импортировано в своем оригинальном размере. В этом случае, возможно, что объем данных будет таким большим, что вы сможете сохранить его только на двухслойном DVD или жестком диске.

  3. Выберите нужный профиль импорта в области Профиль импорта заголовка.
  4. Нажмите кнопку Импортировать файлы.
    • Откроется окно Импортировать заголовки.
  5. Выберите заголовки видео, которые вы хотите перекодировать и нажмите кнопку Добавить заголовки.
    • Выбранные файлы видео импортируются и показываются в области контента.
      Если файлы источника больше приёмника, здесь вы также можете видеть, как файлы записываются в соответствии с выбранным профилем.
      Ниже панель емкости графически показывает количество места на диске, занятое импортированными файлами.
  6. Если вы хотите удалить отдельный заголовок видео:
    1. Выберите необходимый заголовок видео.
    2. Щелкните по кнопке Стереть.
      • Заголовок видео удален из компиляции.
  7. Если вы хотите заблокировать отдельный заголовок видео, чтобы защитить его от потери качества во время перекодирования:
    1. Выберите необходимый заголовок видео.
    2. Нажмите на кнопку Коэффициент блокирования.
      • Заголовок видео заблокирован.
  8. Если вы хотите разблокировать заблокированный заголовок видео, чтобы подогнать его качество пропорционально качеству других заголовков во время перекодирования:
    1. Выберите необходимый заголовок видео.
    2. Нажмите кнопку Коэффициент разблокирования.
      • Заголовок видео разблокирован.
    AttentionImage

    Чтобы отрегулировать качество нужного заголовка видео отдельно, переместите слайдер на колонку Качество видео под областью контента. Качество остального контента DVD уменьшается пропорционально улучшению качества отдельного элемента контента.

    Слайдеры в области Качество видео включаются только когда отключена независимая кнопка По размеру приемника.

  9. Если вы хотите обрезать отдельный заголовок видео:
    1. Выберите необходимый заголовок видео.
    2. Нажмите кнопку Обрезать фильм.
      • Откроется окно Обрезать фильм.
    3. Выберите первый и последний кадры и нажмите кнопку ОК.
      • Заголовок видео обрезан.
  10. Если вы хотите добавить дополнительные разделы к отдельным заголовкам видео:
    1. Выберите необходимый заголовок видео.
    2. Нажмите кнопку Разделы.
      • Откроется окно Раздел.
    3. Добавьте нужные маркеры раздела и нажмите кнопку ОК.
      • Разделы добавлены.
  11. Выберите нужную категорию Nero Digital в выпадающем меню Категория профиля.
  12. Выберите нужный профиль Nero Digital в выпадающем меню Профиль.
  13. Выберите нужный способ кодирования в выпадающем меню Метод кодирования.
  14. Если вы хотите поменять установки видео для заголовка видео, нажмите кнопку Установки поз закладкой Видео, и сконфигурируйте установки в соответствии со своими предпочтениями.
  15. Если вы хотите модифицировать установки кодировщика заголовка видео, нажмите кнопку Кодировщик на закладке Видео и сделайте все нужные настройки.
  16. На закладках Аудио #1 и #2 выберите аудиодорожки заголовка видео, который вы хотите копировать.
  17. Если вы хотите поменять другие установки звука для аудиодорожки, нажмите кнопку Установки под соответствующей закладкой Аудио, и сконфигурируйте установки в соответствии со своими предпочтениями.
  18. Выберите дорожки субтитров (заголовка видео), которые вы хотите копировать под закладкой Субтитры.
  19. Нажмите кнопку Далее, чтобы установить настройки записи.
    • Появится окно Установки записи.
  20. Проделайте необходимые настройки для записи.
  21. Нажмите кнопку Запись.
    • Процесс перекодировки и записи начат, показывается окно Перекодировка и запись. Здесь вы можете следить за процессом.
  22. Если вы выбрали дисковод своего компьютера в качестве приёмника компиляции, вас попросят вставить в дисковод чистый записываемый диск.
    • Процесс записи завершается с появлением соответствующего сообщения в информационном окне.
  • Вы перекодировали DVD или видеоизображение в Nero Digital.
    Нажатием кнопки Далее открывается окно Что вы хотите делать далее?. Здесь вы можете выбрать другие опции или выйти.
смотри также:
  • Опции установок для перекодирования DVD в Nero Digital
  • Установки видео Nero Digital
  • Установки кодировщика
  • Звуковые установки Nero Digital
  • Настройки субтитров Nero Digital
  • Окно раздела
  • Экран обрезки фильма
  • Экран импорта
  • Настройки экрана записи
  • Экран перекодирования и записи
MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

Кодировать

Кодировка относится к созданию видео в определенном видео формате, напр., MPEG-2 или Nero Digital™ (MPEG-4), посредством сжатия данных. Для каждого видеоформата необходим соответствующий кодировщик.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

Кодировать

Кодировка относится к созданию видео в определенном видео формате, напр., MPEG-2 или Nero Digital™ (MPEG-4), посредством сжатия данных. Для каждого видеоформата необходим соответствующий кодировщик.


Перекодирование главного фильма в Nero Digital
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Перекодирование главного фильма в Nero Digital

Nero Recode

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Установка опций для перекодирования главного фильма в Nero Digital
Перекодирование главного фильма в Nero Digital

Установка опций для перекодирования главного фильма в Nero Digital

В дополнение к основным установкам, которые всегда показываются в экране импорта файлов, вы можете сконфигурировать некоторые другие установки, пользуясь заданием Перекодировать главный фильм в Nero Digital.

Доступны следующие кнопки:

Обрезка фильма | Открывает окно Обрезка фильма, в котором можно вырезать выделенное видео. Эта кнопка включается только если, как минимум, один заголовок DVD видео был импортирован в область контента и там выделен.
Раздел | Открывается окно Раздел, в котором можно установить маркеры раздела. Эта кнопка включается только если, как минимум, один заголовок DVD видео был импортирован в область контента и там выделен.

Доступны следующие выпадающие меню:

Категория профиля

Меняет категорию Nero Digital. Эта установка относится к соответствующему приёмнику, для которого происходит кодировка. Результат обладает различными размерами, в зависимости от выбора; записи в выпадающем меню Профиль подгоняются соответствующим образом.

Профиль

Изменяет профиль Nero Digital. Установка относится к приёмнику, для которого производится кодровка.

Метод кодировки

Выбирает используемый далее метод кодировки файла MPEG-4.

Если вы выбрали Быстрый (1-этапный), фильм подвергается только одному этапу преобразования. Данный метод требует меньше времени, однако обладает более низким качеством, чем двухэтапный. Фильм одновременно анализируется и преобразуется с имеющейся скоростью битов.

Если вы выбрали Высокое качество (2х-этапа) , фильм подвергается нескольким этапам преобразования. Качество лучше, однако процесс займет больше времени. На первом этапе фильм анализируется, и создается временный файл (*log). На втором этапе файл преобразуется. Во время данного этапа используются данные о скорости битов, которые были помещены во временных файлах.

смотри также:
  • Окно раздела
  • Перекодирование главного фильма в Nero Digital
  • Экран импорта
  • Экран обрезки фильма
MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.


Перекодирование главного фильма в Nero Digital
Установка опций для перекодирования главного фильма в Nero Digital
Перекодирование главного фильма в Nero Digital

Перекодирование главного фильма в Nero Digital

Вы можете использовать Nero Recode для кодировки главного фильма на DVD без дополнений в Nero Digital. Кодек Nero Digital совместим с MPEG-4. Эти файлы могут воспроизводиться в Nero ShowTime и других распространенных программах.

AttentionImage

Авторские права

Несанкционированное копирование дисков, не обладая авторскими правами или разрешением обладателя авторских прав, может быть нарушением национальных или международных законов, и может привести к строгому наказанию!

Чтобы перекодировать главный фильм на DVD в Nero Digital, проделайте следующее:

  1. Выберите задание Перекодировать главный фильм в Nero Digital в главном окне Nero Recode.
    • Показывается окно Резервная копия моего фильма Nero Digital.
  2. В дисковод вашего ПК вставьте DVD, который хотите перекодировать.
    3. AttentionImage

    Не забудьте о том, что независимая кнопка По размеру приемника включена, таким образом контент DVD-источника может быть перекодирован в ходе последующего процесса так, что он уместится в выбранном формате приемника.

    Если эта независимая кнопка отключена, DVD видео будет импортировано в своем оригинальном размере. В этом случае, возможно, что объем данных будет таким большим, что вы сможете сохранить его только на двухслойном DVD или жестком диске.

  3. Выберите нужный профиль импорта в области Профиль импорта заголовка.
  4. Нажмите кнопку Импортировать DVD.
    • Окно Просмотреть папку открыто.
  5. Выберите папку дисковода или жесткого диска, содержащую DVD, который вы хотите перекодировать, и нажмите кнопку ОК.
    • Главный фильм на DVD импортируется и показывается в области контента. Если DVD-источник больше приёмника, здесь вы также можете видеть, как записывается DVD в соответствии с выбранным профилем.
      Ниже панель емкости графически показывает, сколько места на диске заняли импортированные файлы.
  6. Если вы хотите обрезать отдельный заголовок видео:
    1. Выберите необходимый заголовок видео.
    2. Нажмите кнопку Обрезать фильм.
      • Откроется окно Обрезать фильм.
    3. Выберите первый и последний кадры и нажмите кнопку ОК.
      • Заголовок видео обрезан.
  7. Если вы хотите добавить дополнительные разделы к отдельным заголовкам видео:
    1. Выберите необходимый заголовок видео.
    2. Нажмите кнопку Разделы.
      • Откроется окно Разделы.
    3. Добавьте нужные маркеры разделов и нажмите кнопку ОК.
      • Разделы добавлены.
    AttentionImage

    Чтобы отрегулировать качество нужного заголовка видео отдельно, переместите слайдер на колонку Качество видео под областью контента. Качество остального контента DVD уменьшается пропорционально улучшению качества отдельного элемента контента.

    Слайдеры в области Качество видео включаются только когда отключена независимая кнопка По размеру приемника.

  8. Выберите нужную категорию Nero Digital в выпадающем меню Категория профиля.
  9. Выберите нужный профиль Nero Digital в выпадающем меню Профиль.
  10. Выберите нужный метод кодировки в выпадающем меню Метод кодировки.
  11. Если вы хотите поменять видеоустановки заголовка, нажмите кнопку Установки под закладкой Видео, и сконфигурируйте установки в соответствии своим предпочтениям.
  12. Если вы хотите поменять установки кодировщика заголовка видео, нажмите кнопку Кодировщик под закладкой Видео, и сконфигурируйте установки в соответствии своим предпочтениям.
  13. Выберите аудиодорожки заголовка видео, который вы хотите копировать в закладках Аудио #1 и #2.
  14. Если вы хотите поменять установки аудио для аудиодорожки, нажмите кнопку Установки под закладкой Аудио, и сконфигурируйте установки в соответствии со своими предпочтениями.
  15. Выберите дорожки субтитров (заголовка видео), который вы хотите копировать под закладкой Субтитры.
  16. Чтобы установить настройки записи, нажмите кнопку Далее
    • Появится окно Установки записи.
  17. Произведите нужные для процесса записи настройки.
  18. Нажмите кнопку Прожиг.
    • Процесс перекодировки и записи начат, появляется окно Запись и прожиг. Здесь вы можете наблюдать за процессом.
  19. Если вы выбрали дисковод своего компьютера в качестве приёмника компиляции, вам напомнят вставить чистый записываемый диск в дисковод.
    • Процесс записи завершается после появления соответствующего сообщения в информационном окне.
  • Вы перекодировали главный фильм DVD в Nero Digital. Нажатием кнопки Далее открывается окно Что вы хотите делать далее?, в котором вы можете выбрать другие опции или выйти из Nero Recode.
смотри также:
  • Установка опций для перекодирования главного фильма в Nero Digital
  • Экран обрезки фильма
  • Окно раздела
  • Экран импорта
  • Настройки экрана записи
  • Экран перекодирования и записи
MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

Кодировать

Кодировка относится к созданию видео в определенном видео формате, напр., MPEG-2 или Nero Digital™ (MPEG-4), посредством сжатия данных. Для каждого видеоформата необходим соответствующий кодировщик.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

Кодировать

Кодировка относится к созданию видео в определенном видео формате, напр., MPEG-2 или Nero Digital™ (MPEG-4), посредством сжатия данных. Для каждого видеоформата необходим соответствующий кодировщик.


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Техническая информация

Nero Recode

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Версии Nero Recode

Системные требования

Nero Recode устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.

  • Также должны быть удовлетворены следующие требования:

  • Дополнительно: Подключаемый модуль DVD-Video для записи DVD-Video и функции "от DVD-9 к DVD-5".

  • Многоядерный процессор (рекомендуется)


Версии Nero Recode

Версии Nero Recode

Nero Recode также предлагается в версиях, которые отличаются от полной версии. Эти версии отличаются от полной масштабом своих возможностей, т. е. они не могут выполнять все задачи, описанные в данном руководстве, их пользовательский интерфейс также адаптирован к определенной версии.

Доступны следующие версии:

Перекодирование Nero

  • Полная версия

Nero Recode Essentials

Следующие возможности полной версии могут быть не включены:

  • Функция экспорта PSP

  • Функция экспорта iPod

Nero Recode Essentials SE

Исключительные возможности:

  • Перекодир. весь DVD в DVD

  • Функция записи (с помощью Nero API)

Nero Recode Essentials CE

Следующие возможности полной версии не включены:

  • Перекодировать весь DVD

  • Перекодирование главного фильма в DVD

  • Изменить структуру DVD


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Запись всего DVD
Перекодирование главного фильма на DVD
Компиляция DVD
Перекодирование DVD в Nero Digital
Перекодирование главного фильма в Nero Digital
Техническая информация
Контакты

Контакты

Nero Recode является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены