NeroRescueAgent

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Стартовое окно
Экран восстанавливаемых файлов
Окно "Восстановление завершено"
Конечный экран
Техническая информация
Контакты

NeroRescueAgent

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Начните с успеха
Запуск программы
Стартовое окно
Экран восстанавливаемых файлов
Окно "Восстановление завершено"
Конечный экран
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нём программное обеспечение, предоставляется в качестве лицензии и может быть использован и репродуцирован в соответствии с лицензионным соглашением. Содержание данного документа, как и соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищённые международными нормами охраны авторских прав. Весь документ или какая-либо его часть не могут быть репродуцированы, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Пожалуйста, примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.

За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут нарушать национальные или международные законы о защите авторских прав. Переписывание, переформирование, модифицирование или публикация материалов, защищённых авторскими правами, может привести к искам о возмещении убытков и применению других законных мер против вас. Если вы не уверены в своих правах, вам следует связаться с вашим консультантом по правовым вопросам.

Некоторые приложения Nero Suite используют технологии, созданные сторонними производителями, часть из которых содержится в демонстрационных версиях Nero Suite. Для получения права неограниченного пользования данными приложениями вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст данные, необходимые для активации лицензированных сторонними производителями технологий. Следовательно, для неограниченного использования приложения Nero Suite необходимо обладать доступом к Интернету или факсимильному аппарату.

Авторские права 2006-2008 Nero AG и лицензиары компании. Все права защищены.

Nero, логотип Nero logo, Nero Digital, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero ShowTime, Nero SecurDisc, Nero StartSmart, Nero Vision, InCD, Move it и UltraBuffer являются торговыми марками или защищенными торговыми марками Nero AG.

Adobe, Acrobat, Acrobat Reader и Premiere являются торговыми марками или защищёнными торговыми марками Adobe Systems, Incorporated.

AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются торговыми марками или зарегистрированными торговыми марками Advanced Micro Devices, Inc.

ATSC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhoto, iPod, iTunes, iPhone, FireWire и Mac являются марками или зарегистрированными торговыми марками Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированной торговой маркой Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными торговыми марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются торговыми марками или зарегистрированными торговыми марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Pentium и Core являются торговыми марками или зарегистрированными торговыми марками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Windows Vista и логотип Windows являются торговыми марками или зарегистрированными торговыми марками Microsoft Corporation.

My Space является торговой маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Karlsbad, Germany


Начните с успеха
Начните с успеха
Запуск программы
Стартовое окно
Экран восстанавливаемых файлов
Окно "Восстановление завершено"
Конечный экран
Техническая информация
Контакты

Начните с успеха

NeroRescueAgent

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Информация о Nero RescueAgent
Работа с Nero RescueAgent

Информация о Nero RescueAgent

С помощью Nero RescueAgent вы можете быстро восстановить файлы с носителей информации, которые, например, были поцарапаны или не считываются из-за старости.

Поддерживаются следующие носители информации Nero RescueAgent.

  • CD

  • DVD

  • Жесткий диск

  • USB stick

  • Плата памяти

  • Гибкий диск

Для мультисессионных дисков и дисков, отформатированных для системы файлов UDF, способной к пакетной записи, Nero RescueAgent также предоставляет опцию восстановления удаленных файлов и более старых версий файлов.

Мультисессионный диск

Мультисессионный диск содержит несколько сессий, не являющихся фиксированными. Таким образом, в дальнейшем в ходе новых сессий могут быть добавлены новые данные, и диск не будет завершён до тех пор, пока он не будет заполнен полностью.

Пакетная запись

Пакетная запись представляет собой режим записи на оптические носители шаг за шагом. В результате оптический носитель, напр., DVD-диск, может использоваться как жесткий диск. Таким образом, файлы допускается копировать, переносить, изменять или стирать на соответствующем оптическом носителе.

Формат UDF

Универсальный формат диска (Universal Disc Format) — это независимая от платформы система файлов. Здесь длина имени файла может достигать 255 знаков; имеется поддержка 8- и 16-битовых кодировок.

Мультисессионный диск

Мультисессионный диск содержит несколько сессий, не являющихся фиксированными. Таким образом, в дальнейшем в ходе новых сессий могут быть добавлены новые данные, и диск не будет завершён до тех пор, пока он не будет заполнен полностью.

Пакетная запись

Пакетная запись представляет собой режим записи на оптические носители шаг за шагом. В результате оптический носитель, напр., DVD-диск, может использоваться как жесткий диск. Таким образом, файлы допускается копировать, переносить, изменять или стирать на соответствующем оптическом носителе.

Формат UDF

Универсальный формат диска (Universal Disc Format) — это независимая от платформы система файлов. Здесь длина имени файла может достигать 255 знаков; имеется поддержка 8- и 16-битовых кодировок.


Работа с Nero RescueAgent

Работа с Nero RescueAgent

Nero RescueAgent Assistant поможет вам восстановить файлы, проделав всего несколько операций.

Необходимо проделать несколько следующих отдельных операций.

  • Выберите носитель информации и уровень сканирования.

  • Найдите на носителе информации файлы, которые можно восстановить.

  • Выберите файлы для восстановления и определите для них ячейку памяти.

  • Начать восстановление

  • Сохранить файл протокола (по выбору)

Затем вы можете начать новое сканирование, сканировать носитель вновь, восстановить файлы или прекратить работу Nero RescueAgent.

смотри также:
  • Выбрать носитель информации и уровень сканирования
  • Выбрать файлы на воссстановление
  • Сохранить файл протокола


Запуск программы
Начните с успеха
Запуск программы
Стартовое окно
Экран восстанавливаемых файлов
Окно "Восстановление завершено"
Конечный экран
Техническая информация
Контакты

Запуск программы

Для запуска Nero RescueAgent(TM) посредством Nero StartSmart следуйте инструкциям:

  1. Щелкните по пиктограмме Nero StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Отобразится список приложений Nero.
  3. В предложенном списке выберите Tools > Nero RescueAgent(TM).
  4. Откроется окно Nero RescueAgent(TM).
  • Вы запустили Nero RescueAgent(TM) посредством Nero StartSmart.


Стартовое окно
Начните с успеха
Запуск программы
Стартовое окно
Экран восстанавливаемых файлов
Окно "Восстановление завершено"
Конечный экран
Техническая информация
Контакты

Стартовое окно

В стартовом окне Nero RescueAgent вы можете выбрать носитель информации, с которого нужно восстановить информацию. Вы также можете выбрать быстрое либо глубокое сканирование.

Доступны следующие опции настройки:

Выпадающее меню Привод/носитель с которого необходимо восстановить данные: | Выбирает носитель информации, с которого нужно восстановить информацию.
Кнопка выбора Быстрое сканирование | Выбирает более быстрое сканирование. При быстром сканировании на носителе информации обнаруживается только система файлов FAT. С помощью быстрого сканирования обнаруживаются удаленные файлы и более старые версии файлов.
Кнопка выбора Глубокое сканирование | Выбирает глубокое сканирование. При глубоком сканировании исследуется весь носитель информации. С помощью глубокого сканирования вы можете найти отдельные поврежденные вводы мета-файлов, поврежденные файлы, нечитаемые участки, а также удаленные файлы, которые больше не видны в системе файлов FAT. Глубокое сканирование занимает намного больше времени, чем быстрое сканирование.
Кнопка Помощь | Открывает окно "Справка" и показывает информацию о программе и номер версии:
Кнопка Далее | Начинает поиск файлов, которые можно восстановить.

FAT

FAT (Таблица распределения файлов (File Allocation Table)) - это система файлов, созданная компанией Microsoft. Системы файлов FAT 12, FAT 16 и FAT 32 используются на всех типах переносных носителей информации (напр., карты USB , платы памяти).

FAT

FAT (Таблица распределения файлов (File Allocation Table)) - это система файлов, созданная компанией Microsoft. Системы файлов FAT 12, FAT 16 и FAT 32 используются на всех типах переносных носителей информации (напр., карты USB , платы памяти).


Выбрать носитель информации и уровень сканирования

Выбрать носитель информации и уровень сканирования

Чтобы выбрать носитель информации и уровень сканирования, необходимо проделать следующее:

  1. Вставьте нужный диск в дисковод или подключите нужный носитель информации к своему компьютеру.
  2. В выпадающем меню выберите носитель информации из Накопитель / Носитель информации, из которого необходимо восстановить данные.
  3. Выберите необходимый уровень сканирования.
    4. AttentionImage

    При быстром сканировании на носителе информации обнаруживается только система файлов FAT. С помощью быстрого сканирования обнаруживаются удаленные файлы и более старые версии файлов.

    При глубоком сканировании исследуется весь носитель информации. С помощью глубокого сканирования вы можете найти отдельные поврежденные вводы мета-файлов, поврежденные файлы, нечитаемые участки, а также удаленные файлы, которые больше не видны в системе файлов FAT.

    Глубокое сканирование занимает намного больше времени, чем быстрое сканирование.

  4. Щелкните по кнопке Далее.
  • Появится экран Производится быстрое сканирование или экран Производится глубокое сканирование. За процессом можно наблюдать здесь. По окончании поиска открывается окно Файлы на восстановление.
смотри также:
  • Выбрать файлы на воссстановление
  • Стартовое окно
FAT

FAT (Таблица распределения файлов (File Allocation Table)) - это система файлов, созданная компанией Microsoft. Системы файлов FAT 12, FAT 16 и FAT 32 используются на всех типах переносных носителей информации (напр., карты USB , платы памяти).

FAT

FAT (Таблица распределения файлов (File Allocation Table)) - это система файлов, созданная компанией Microsoft. Системы файлов FAT 12, FAT 16 и FAT 32 используются на всех типах переносных носителей информации (напр., карты USB , платы памяти).


Экран восстанавливаемых файлов
Начните с успеха
Запуск программы
Стартовое окно
Экран восстанавливаемых файлов
Окно "Восстановление завершено"
Конечный экран
Техническая информация
Контакты

Экран восстанавливаемых файлов

В окне Файлы на восстановление перечисляются все файлы, которые можно восстановить. Если файлы можно восстановить только частично, они помечаются желтым цветом. Если возможность восстановления файлов очень мала, они помечаются красным цветом.

Доступны следующие опции настройки:

Кнопка Выбрать | Открывает окно Выбрать указанные файлы. Здесь файлы для восстановления можно выбрать по определенным критериям, а также, по категориям проблем.
Кнопка Показывает | Открывает окно Показать только определенные файлы. Здесь файлы для восстановления можно выбирать по определенным критериям и категориям проблем.
Кнопка | Открывает окно Поиск папки. Здесь вы можете определить папку, в которой будут сохранены восстановленные файлы.
Кнопка Назад | Позволяет вернуться в стартовое окно.
Кнопка Далее | Начинает восстановление выбранных файлов. Работает только когда определено место хранения восстанавливаемых файлов.


Окно "Показать определенные файлы / Только определенные файлы"
Выбрать файлы на воссстановление

Окно "Показать определенные файлы / Только определенные файлы"

В окнах Выбрать определенные файлы и Показать только определенные файлы можно выбирать и показывать файлы на экране Файлы на восстановление. Файлы можно выбрать по определенным критериям и категориям проблем. Таким образом обзор становится легкодоступным, даже при длинных списках.

Доступны следующие опции настройки:

Независимая кнопка Все файлы | Отмечает или показывает все файлы.
Независимая кнопка Все проблемы | Выбирает или показывает все файлы из всех категорий проблем.
Независимая кнопка Все нормальные файлы | Отмечает все файлы или показывает файлы, в которых не было обнаружено повреждений.
Независимая кнопка Все удаленные файлы | Отмечает или показывает все удаленные файлы.
Независимая кнопка Все поврежденные файлы | Отмечает или показывает все поврежденные файлы. Nero RescueAgent находит поврежденные файлы только когда в стартовом окне была выбрана опция Глубокое сканирование.
Независимая кнопка Все файлы с неправильными названиями файла | Отмечает или показывает все файлы с неправильными названиями файла. Nero RescueAgent находит файлы с неправильными названиями только когда в стартовом окне была выбрана опция Глубокое сканирование.
Независимая кнопка Все предыдущие версии | Отмечает или показывает все более старые версии файлов.
Независимая кнопка Все восстанавливаемые файлы | Отмечает или показывает все файлы, которые можно восстановить.
Независимая кнопка Все невосстанавливаемые файлы | Отмечает или показывает все файлы, которые невозможно восстановить.
Независимая кнопка Все выбранные файлы | Показывает все выбранные файлы Доступно только в окне Показать определенные файлы.
Независимая кнопка Все невыбранные файлы | Показывает все неотмеченные файлы. Доступно только в окне Показать определенные файлы.
Поле ввода Полное или частичное название файла: | Введите критерий поиска, по которому на экране Файлы на восстановление будет производиться поиск среди перечисленных файлов. Все содержащие критерий поиска файлы будут перечислены или показаны.
Кнопка Выбрать | Закрывает окно Выбрать определенные файлы и помечает все выбранные критерии и категории проблем на экране Файлы на восстановление.
Кнопка Показывает | Закрывает окно Выбрать только определенные файлы и показывает все выбранные критерии и категории проблем на экране Файлы на восстановление.
Кнопка Закрыть | Закрывает окно Выбрать определенные файлы илиПоказать только определенные файлы.


Выбрать файлы на воссстановление

Выбрать файлы на воссстановление

В окне Файлы на восстановление перечисляются все файлы и папки, которые можно восстановить. Поскольку этот список может быть очень длинным, файлы можно показать по определенным критериям и категориям проблем. Файлы можно также выбрать из дерева папок.

Должны быть удовлетворены следующие требования:

  • Вы просмотрели нужный носитель информации на предмет восстанавливаемых файлов.
  • Откроется окно Файлы на восстановление.

Чтобы выбрать файлы по определенным критериям и категориям проблем, необходимо произвести следующие действия:

  1. Щелкните по кнопке Выбрать.
    • Откроется окно Выбрать определенные файлы.
  2. Отметьте независимую кнопку нужного критерия или введите критерий поиска в поле ввода Целое или частичное название файла, и щелкните кнопку Выбрать.
    • Окно Выбрать определенные файлы закрывается. Возле кнопки Выбрать появляется зеленая галочка.
  3. Щелкните кнопку Показать.
    • Откроется окно Показывать только определенные файлы.
  4. Отметьте независимую кнопку нужного критерия или введите критерий поиска в поле ввода Целое или частичное название файла и щелкните кнопку Показать.
    • Окно Показывать только определенные файлы закрывается. Возле кнопки Показать появляется зеленая галочка.
  5. Чтобы определить папку, в которой будет сохранен восстанавливаемый файл, щелкните кнопку [image].
    • Окно Просмотреть папку открыто.
    AttentionImage

    Папка, в которой будут сохранены файлы, не должна находиться в том же носителе информации, с которого восстанавливаются файлы.

  6. Выберите папку, в которой будут сохранены файлы, и нажмите кнопку ОК.
    • Окно Просмотреть папку закрыто.
  7. Щелкните кнопку Далее.
  • Nero RescueAgent начнет восстановление файлов. Это может занять некоторое время, которое зависит от тяжести повреждения носителя информации. По окончании восстановления появляется экран Восстановление завершено.
смотри также:
  • Сохранить файл протокола
  • Экран восстанавливаемых файлов
  • Окно "Показать определенные файлы / Только определенные файлы"


Окно "Восстановление завершено"
Начните с успеха
Запуск программы
Стартовое окно
Экран восстанавливаемых файлов
Окно "Восстановление завершено"
Конечный экран
Техническая информация
Контакты

Окно "Восстановление завершено"

Все восстановленные файлы показываются на экране Восстановление завершено. На экране также показывается количество файлов, которые невозможно было восстановить. Вы можете сохранить файл протокола в качестве отчета о произведенном восстановлении.

Доступны следующие опции настройки:

Кнопка Сохранить файл протокола | Открывается диалоговое окно Сохранить как. Здесь вы можете указать место сохранения файла протокола. Файл протокола сохраняется в формате ТХТ.
Кнопка Расположение | Открывает папку, в которой были сохранены восстановленные файлы.
Контекстное меню Обзор этой папки | Открывает папку, в которой был сохранен отмеченный в Windows® Explorer файл.
Кнопка Назад | Возвращает на экран Файлы восстанавливаются.
Кнопка Далее | Переносит в конечное окно Nero RescueAgent.


Сохранить файл протокола

Сохранить файл протокола

Должны быть удовлетворены следующие требования:

  • Вы восстановили файлы с помощью Nero RescueAgent.
  • Появляется окно Восстановление завершено.

Чтобы сохранить протокол, необходимо выполнить следующие действия:

  1. Щелкните кнопку Сохранить файл протокола.
    • Откроется окно Сохранить как.
  2. Выберите папку, в которой будет сохранен файл протокола, и нажмите кнопку ОК.
    • Диалоговое окно Сохранить как закроется.
  3. Щелкните кнопку Далее.
  • Появится конечное окно Nero RescueAgent. Теперь вы можете начать новое сканирование, просканировать этот же носитель информации еще раз, восстановить еще файлы либо закрыть Nero RescueAgent.
смотри также:
  • Окно "Восстановление завершено"


Конечный экран
Начните с успеха
Запуск программы
Стартовое окно
Экран восстанавливаемых файлов
Окно "Восстановление завершено"
Конечный экран
Техническая информация
Контакты

Конечный экран

В конечном окне вы можете начать новое сканирование, просканировать этот же носитель информации еще раз, восстановить еще файлы либо закрыть Nero RescueAgent.

Доступны следующие опции настройки:

Значок меню Новое сканирование | Позволяет вернуться в стартовое окно.
Значок меню Просканировать этот же привод | Еще раз запускает сканирование того же привода с теми же опциями сканирования.
Значок меню Восстановить еще файлы | Переключает на экран Файлы на восстановление. Здесь вы можете дополнительно выбрать файлы на восстановление или просто снова запустить восстановление с файлами, которые ужу были выбраны.
Значок меню Закрыть данное приложение | Закрывает Nero RescueAgent.
Кнопка Закрыть | Закрывает Nero RescueAgent.


Техническая информация
Начните с успеха
Запуск программы
Стартовое окно
Экран восстанавливаемых файлов
Окно "Восстановление завершено"
Конечный экран
Техническая информация
Контакты

Техническая информация

NeroRescueAgent

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Поддерживаемые файловые системы

Системные требования

Nero RescueAgent(TM) устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.


Поддерживаемые файловые системы
Комбинации кнопок

Поддерживаемые файловые системы

  • UFD (версии от 1.0 до 2.6, только VAT).

  • ISO 9660 (включая Joliet).

  • Мультисессионный диск

  • UDF/ISO Bridge Disc

  • NTFS

  • FAT 12/16/32

Формат UDF

Универсальный формат диска (Universal Disc Format) — это независимая от платформы система файлов. Здесь длина имени файла может достигать 255 знаков; имеется поддержка 8- и 16-битовых кодировок.

ISO 9660

Международная организация стандартизации установила всеобщий стандарт 9660, определяющий характеристики CD. Этот формат не зависит от платформы, и поэтому может читаться компьютерами с разными операционными системами. Чтобы файлы везде распознавались, используемые названия файлов должны быть как можно короче. (В режиме DOS можно использовать не более восьми символов).

Joliet

Joliet — расширение файловой системы ISO 9660. Joliet было разработано корпорацией Microsoft с целью представления большего количества символов. Имя файла может содержать до 64 символов: буквы A-Z, a-z, умлауты и ß.

Мультисессионный диск

Мультисессионный диск содержит несколько сессий, не являющихся фиксированными. Таким образом, в дальнейшем в ходе новых сессий могут быть добавлены новые данные, и диск не будет завершён до тех пор, пока он не будет заполнен полностью.

NTFS

Файловая система новой технологии NTFS является файловой системой Windows®. Её преимущество заключается в том, что она обеспечивает дифференциированное управление доступом и правами, а также обладает дефрагментированным хранилищем данных, что позволяет поддерживать высокую скорость обработки.

FAT

FAT (Таблица распределения файлов (File Allocation Table)) - это система файлов, созданная компанией Microsoft. Системы файлов FAT 12, FAT 16 и FAT 32 используются на всех типах переносных носителей информации (напр., карты USB , платы памяти).

Bridge Disc

Bridge Disc — это вид CD-ROM, который может читаться на дисководах CD, а также устройствами CD-I, такими как, например, Photo CD. Он определен в "Стандарте Белой Книги" и содержит дополнительную информацию на дорожке ХА (стандартная архитектура) на CD-ROM.

Формат UDF

Универсальный формат диска (Universal Disc Format) — это независимая от платформы система файлов. Здесь длина имени файла может достигать 255 знаков; имеется поддержка 8- и 16-битовых кодировок.

ISO 9660

Международная организация стандартизации установила всеобщий стандарт 9660, определяющий характеристики CD. Этот формат не зависит от платформы, и поэтому может читаться компьютерами с разными операционными системами. Чтобы файлы везде распознавались, используемые названия файлов должны быть как можно короче. (В режиме DOS можно использовать не более восьми символов).

Joliet

Joliet — расширение файловой системы ISO 9660. Joliet было разработано корпорацией Microsoft с целью представления большего количества символов. Имя файла может содержать до 64 символов: буквы A-Z, a-z, умлауты и ß.

Мультисессионный диск

Мультисессионный диск содержит несколько сессий, не являющихся фиксированными. Таким образом, в дальнейшем в ходе новых сессий могут быть добавлены новые данные, и диск не будет завершён до тех пор, пока он не будет заполнен полностью.

NTFS

Файловая система новой технологии NTFS является файловой системой Windows®. Её преимущество заключается в том, что она обеспечивает дифференциированное управление доступом и правами, а также обладает дефрагментированным хранилищем данных, что позволяет поддерживать высокую скорость обработки.

FAT

FAT (Таблица распределения файлов (File Allocation Table)) - это система файлов, созданная компанией Microsoft. Системы файлов FAT 12, FAT 16 и FAT 32 используются на всех типах переносных носителей информации (напр., карты USB , платы памяти).

Bridge Disc

Bridge Disc — это вид CD-ROM, который может читаться на дисководах CD, а также устройствами CD-I, такими как, например, Photo CD. Он определен в "Стандарте Белой Книги" и содержит дополнительную информацию на дорожке ХА (стандартная архитектура) на CD-ROM.


Комбинации кнопок

Комбинации кнопок

В меню Nero RescueAgent, посредством определенных комбинаций кнопок, команды можно выполнять оперативно.

Доступны следующие комбинации кнопок:

[Ctrl+B] | Возвращает на предыдущий экран.
[Ctrl+R] | Запустить процесс восстановления. Доступно только в окне Файлы на восстановление.
[Ctrl+S] | Начинает поиск файлов на выбранном носителе информации. Доступно только в стартовом окне.
[Ctrl+C] | Прекращает восстановление файлов. Доступно только в окне Файлы восстанавливаются.
[Ctrl+A] | Отмечает все файлы на диске. Доступно только в окне Файлы на восстановление.
[Ctrl+P] | Выбирает все файлы, в которых установлены проблемы и которые нуждаются в восстановлении. Доступно только в окне Файлы на восстановление.
[Ctrl+D] | Открывает окно Поиск папки. Доступно только в окне Файлы на восстановление.
[Ctrl+L] | Откроется окно Сохранить как. Здесь вы можете сохранить файл протокола и указать место сохранения. Доступно только в окне Восстановление завершено.
Ctrl+Pos 1 | Позволяет вернуться в стартовое окно. Доступно только в окне Восстановление завершено.
Alt+кнопка Plus | Расширяет все вводы на дереве папок, начиная с выбранных вводов или от основания, если ввод не был выбран. Доступно только в окне Файлы на восстановление.
Alt+кнопка Minus | Прячет все вводы на дереве папок, начиная с выбранных вводов или от основания, если ввод не был выбран. Доступно только в окне Файлы на восстановление.
Esc | Закрывает Nero RescueAgent.


Контакты
Начните с успеха
Запуск программы
Стартовое окно
Экран восстанавливаемых файлов
Окно "Восстановление завершено"
Конечный экран
Техническая информация
Контакты

Контакты

Nero RescueAgent(TM) является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены