Nero ShowTime

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Nero ShowTime

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нём программное обеспечение, предоставляется в качестве лицензии и может быть использован и воспроизведен в соответствии с лицензионным соглашением. Содержимое данного документа, атакже соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления. Nero AG не несёт ответственности за правильность содержания данного документа и отклоняет любые иски, выходящие за пределы данного гарантийного соглашения.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены Данный документ также содержит данные, защищённые международными нормами, защищающими авторские права. Данный документ или какая-либо его часть не могут быть воспроизведены, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Пожалуйста, примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.

За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут вызвать нарушение национальных или международных законов о защите авторских прав. Переписывание, переформирование, модифицирование или публикация материалов, защищённых авторскими правами, может привести к искам о возмещении убытков и применению других правовых мер против вас. Если вы не уверены в своих правах, вам следует связаться с вашим консультантом по правовым вопросам.

Некоторые приложения Nero Suite используют технологии, созданные сторонними производителями, часть из которых содержится в демонстрационных версиях Nero Suite. Для получения права неограниченного пользования данными приложениями вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст данные, необходимые для активации лицензированных сторонними производителями технологий. Следовательно, для неограниченного использования приложения Nero Suite необходимо обладать доступом к Интернету или факсимильному аппарату.

Авторские права 2006-2008 Nero AG и лицензиары компании. Все права защищены

Nero, логотип Nero, Nero Digital, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero ShowTime, Nero SecurDisc, Nero StartSmart, Nero Vision, InCD, Move it и UltraBuffer являются торговыми марками или зарегистрированными торговыми марками Nero AG.

Nero ShowTime версии с декодированием 2,0-channel DTS®

Произведено по лицензиям патентов США 5,451,942; 5,956,674; 5,974,380; 5,978,762; 6,487,535 и другим, в США и во всем мире выданным или выдаваемым патентам. DTS и DTS 2.0 + Digital Out являются зарегистрированными торговыми марками, логотипы и символ DTS являются торговыми марками компании DTS, Inc. © 1996-2007 DTS, Inc. Все права защищены.

Nero ShowTime версии с декодированием 2,0-channel DTS®

Произведено по лицензиям патентов США 5,451,942; 5,956,674; 5,974,380; 5,978,762; 6,487,535 и другим, в США и во всем мире выданным или выдаваемым патентам. DTS и DTS 2.0 + Digital Out являются зарегистрированными торговыми марками, логотипы и символ DTS являются торговыми марками компании DTS, Inc. © 1996-2007 DTS, Inc. Все права защищены.

Gracenote® – зарегистрированный товарный знак или товарный знак корпорации Gracenote в США и других странах. Эмблема и логотип Gracenote, а также эмблема “Powered by Gracenote” – товарные знаки Gracenote.

Adobe, Acrobat, Acrobat Reader и Premiere являются марками или защищёнными торговыми названиями Adobe Systems, Incorporated.

AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются марками или зарегистрированными товарными знаками Advanced Micro Devices, Inc.

ATSC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhoto, iPod, iTunes, iPhone, FireWire и Mac являются марками или зарегистрированными торговыми названиями Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированным товарным знаком Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными товарными марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются зарегистрированными товарными марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Intel XScale, Pentium и Core являются марками или зарегистрированными товарными знаками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Windows Vista и логотип Windows являются торговыми марками или зарегистрированными торговыми марками Microsoft Corporation.

My Space является торговой маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Карлсбад, Германия


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Начните с успеха

Nero ShowTime

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О программе Nero ShowTime

О программе Nero ShowTime

Nero ShowTime позволяет воспроизводить любые цифровые записи (фильмы, телевизионные программы, любительское видео и DVD-видео) с отличным качеством звука и изображения. С его помощью также можно воспроизводить аудиокомпакт-диски. Nero ShowTime также имеет функцию напоминания для каждого вставленного в привод диска и позволяет в ходе воспроизведения создавать снимки с экрана при воспроизведении видео. Размер окна при просмотре видео можно произвольно изменять и переключать в полноэкранный режим. При необходимости и для удобства воспроизведения необходимые файлы допускается собрать в списки воспроизведения.


Запуск программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Запуск программы

Для запуска Nero ShowTime посредством Nero StartSmart необходимо выполнить следующие действия:

  1. Щелкните по пиктограмме StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Будет отображён список приложений Nero.
  3. Выберите запись Nero ShowTime в списке выбора.
  4. Откроется окно Nero ShowTime.
  • Вы запустили Nero ShowTime посредством Nero StartSmart.


Программный интерфейс
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Программный интерфейс

Программный интерфейс Nero ShowTime является отправной точкой для воспроизведения видеороликов и аудиофайлов.

Программный интерфейс состоит из окна для воспроизведения видео и панели управляющих элементов. Панель управляющих элементов используется для выбора файла или видеоролика для воспроизведения, открытия окна "Опции", регулировки громкости, контроля воспроизведения и отображения информации о воспроизводимом файле.

Доступны следующие опции настройки:

Открывает файл Справки. [F1]

Позволяет открыть меню Опции. [Ctrl+C]

Позволяет отобразить панель управляющих элементов в режиме отображения в виде эскизов.

Данная кнопка доступна только воспроизведении в полноэкранном режиме и не предоставляет доступа ко всем кнопкам.

Позволяет свернуть Nero ShowTime в панели задач.

Позволяет переключаться между полноэкранным и нормальным видом. [Z]

Позволяет закрыть Nero ShowTime.

Позволяет отобразить активированные функции, заголовок, текущий раздел, время воспроизведения и многое другое.

Здесь отображается обложка аудиокомпакт-диска во время его воспроизведения, если обнаружено совпадение с записью в базе мультимедийных данных Gracenote.

При двойном щелчке по времени воспроизведения открывается окно Время позиционирования. Здесь допускается выбрать время воспроизведения. [Ctrl+G]

Позволяет отключить/включить звук. [Q]

Позволяет отрегулировать уровень громкости.

Позволяет осуществлять навигацию непрерывно (без привязки к границам разделов).

Позволяет перейти к предыдущему разделу или мультимедийному файлу. [P]

Позволяет выбрать скорость "перемотки" и "перемотать" запись. [Alt+F]

Позволяет "перемотать" запись вперед или назад. Чем сильнее поворачивается ручка в определенном направлении, тем с большей скоростью осуществляется "перемотка".

Позволяет остановить воспроизведение. [Ввод]

Позволяет выбрать скорость "перемотки" и "перемотать" запись. [F]

Позволяет перейти к следующему разделу или мультимедийному файлу. [N]

Позволяет приостановить воспроизведение. [Пробел]

Воспроизведение возобновляется щелчком по кнопке [image] или повторному нажатию кнопки [image].

Позволяет завершить воспроизведение и отобразить стартовое окно. [S]

В зависимости от режима воспроизведения нажатие этой комбинации позволяет открыть окно выбора доступных меню или дорожки. [L]

Позволяет воспроизвести произведения, записанные на аудиокомпакт-диске или находящиеся в текущем списке воспроизведения, в произвольном порядке. Каждая дорожка воспроизводится только один раз.

Позволяет выбрать диск или список для воспроизведения. [O]

Позволяет открыть окно списка воспроизведения.

AttentionImage

Nero ShowTime позволяет воспроизводить диски (напр., DVD-Videos и аудиокомпакт-диски), а также файлы, сохраненные на жестком диске. Не все варианты настройки разрешены для каждого из типов воспроизведения; некоторые из них могут быть загреены и не доступны.

AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.


Расширенная область

Расширенная область

Кнопка со стрелкой позволяет раскрыть расширенную область на панели управляющих элементов. В данной области представлены дополнительные настройки.

В расширенной области доступны следующие управляющие элементы:

/ | Позволяет раскрыть/скрыть расширенную область.
 | Позволяет немедленно переходить к разделам при воспроизведении видео- и аудиокомпакт-дисков.
 | Позволяет сменить язык. [H]
 | Позволяет открыть выбор субтитров. [U]
 | Позволяет изменить перспективу в случае отличия операторских настроек в отдельных сценах. [Ctrl+A]
 | Позволяет переключаться между каналами караоке-DVD-диска. Данная опция доступна только в том случае, если вставлен караоке-DVD-диск. [K]
 | Позволяет добавить закладку. [M]
 | Позволяет перейти к следующей закладке. [G]
 | Позволяет повторно воспроизвести раздел, файл и любой объект. [Ctrl+R]
 | Позволяет повторно воспроизвести раздел или остановить его воспроизведение. [R] В зависимости от формата данная кнопка позволяет вначале задать два маркера, между которыми происходит повторное воспроизведение раздела или файла.
 | Позволяет активировать/деактивировать цифровое масштабирование. [Ctrl+D]
 | Позволяет создать кадр, т.е. картинку текущего окна воспроизведения. [Alt+C] Кадр сохраняется в папке, указанной в Опциях. Данная функция доступна только в том случае, если аппаратное ускорение отключено.


Воспроизведение мультимедийного файла
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Воспроизведение мультимедийного файла

Nero ShowTime позволяет открыть и воспроизвести различные типы файлов. Допускается выбирать следующие файлы:

  • Видеофайл

  • Например, видеоролик, доступный в структуре видеокаталога, на DVD-диске или жестком диске

  • Аудиофайл

  • Аудиокомпакт-диск

  • Файл образа

Допускается запускать файлы, находящиеся в различных источниках. Чтобы выбрать источник, щелкните кнопку [image].


Воспроизведение видеоряда с диска
Воспроизведение аудиокомпакт-дисков

Воспроизведение видеоряда с диска

Nero ShowTime можно использовать для воспроизведения видеофайлов с дисков, например, DVD-Video.

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

Чтобы воспроизвести видеофайлы с диска, поступают следующим образом:

  1. Вставьте диск в оптический привод.
    • Воспроизведение начнется автоматически. Если воспроизведение не начнется автоматически, щелкните кнопку [image] и выберите привод, в который вставлен диск.
  • Начнется воспроизведение диска. Панель управляющих элементов и расширенная область станут доступны для управления воспроизведением.
AttentionImage

Если воспроизведение диска DVD-Video завершилось, откроется окно Автовозобновление DVD. Здесь допускается выбирать, следует ли завершить воспроизведение Video-DVD и оставить ползунок прокрутки на последнем кадре или запустить его воспроизведение с начала.

смотри также:
  • Создание списка воспроизведения


Воспроизведение аудиокомпакт-дисков
Воспроизведение аудио- и видеофайлов с жесткого диска

Воспроизведение аудиокомпакт-дисков

Nero ShowTime позволяет воспроизводить аудиокомпакт-диски. При воспроизведении аудиокомпакт-диски автоматически определяются с помощью идентификаторов базы Gracenote. Метаданные (т.е. исполнитель, название альбома, жанр и заголовки аудиодорожек) собраны в базе медиаданных Gracenote и привязаны к дорожкам. Gracenote Album Art позволяет найти соответствующую аудиокомпакт-диску обложку альбома.

Чтобы воспроизвести аудиокомпакт-диск, поступают следующим образом:

  1. Вставьте аудиокомпакт-диск в оптический привод.
    • Воспроизведение начнется автоматически. Если воспроизведение не начнется автоматически, щелкните кнопку [image] и выберите привод, в который вставлен диск.
    • Диск подвергается анализу, и необходимая информация отправляется в базу Gracenote. Если в базе медиаданных Gracenote Media Database данные о диске точно совпадают с данными аудиокомпакт-диска, то они применяются и отображаются в информационной области.
    • Если система обнаружит несколько приводов, откроется окно Соответствие и отобразятся подходящие записи с нужными метаданными.
  2. Выберите запись с метаданными, соответствующую вашему аудиокомпакт-диску.
  3. Щелкните кнопку Отправить новые данные, если ни одна из записей с метаданными не соответствует вашему аудиокомпакт-диску.
  4. Откроется окно Редактирование метаданных.
    5. AttentionImage

    Окно Редактирование метаданных также открывается если в базе данных не найдено ни одного совпадения, но вы хотите ввести метаданные и сделать их доступными.

  5. При необходимости допускается отредактировать метаданные (напр., заголовки дорожек, имена исполнителей, наименования альбомов, год и жанр).
  6. Щелкните кнопку Дополнительные опции, если необходимо добавить информацию.
    • Откроется окно Информация из базы Gracenote. После ввода дополнительной информации данное окно необходимо закрыть так, чтобы снова отобразилось окно Редактирование метаданных.
  7. Щелкните кнопку Подать данные.
    • При этом измененные или вновь введенные метаданные отправляются на сервер Gracenote и вносятся в базу.
    • Окно Редактирование метаданных закроется и информация отобразится в списке воспроизведения и информации.
  • Начнется воспроизведение диска, а в окне воспроизведения отобразится обложка альбома. Панель управляющих элементов и расширенная область станут доступны для управления воспроизведением.
AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.


Воспроизведение аудио- и видеофайлов с жесткого диска

Воспроизведение аудио- и видеофайлов с жесткого диска

Чтобы воспроизвести аудио- или видеофайл с жесткого диска, поступают следующим образом:

  1. Щелкните кнопку [image].
    • Откроется список выбора источников, откуда будет осуществляться воспроизведение.
  2. Для воспроизведения содержимого всей папки или одного видеообъекта (напр., фильма в формате Video-DVD, скопированного на жесткий диск), размещенного в папке, поступают следующим образом:
    1. Выберите пункт Папка.
      • Откроется окно Выбор папки.
    2. Выберите нужную папку и нажмите кнопку ОК.
      • Если в папке содержится видеоролик, он воспроизводится. Если в папке содержатся другие виды мультимедийных файлов, они воспроизводятся в алфавитном порядке. В ходе их воспроизведения при помощи кнопки [image] можно отобразить список воспроизведения и выбрать из него отдельные файлы.
  3. При необходимости воспроизвести только один файл поступают следующим образом:
    1. Выберите пункт Файл.
      • Откроется окно Открыть.
    2. Выберите нужный файл (аудио-, видеофайл или файл образа) и щелкните кнопку Открыть.
      • Начнется воспроизведение файла.
  • Итак, вы воспроизвели аудио- или видеофайлы с жесткого диска. Панель управляющих элементов и расширенная область станут доступны для управления воспроизведением. Кнопка [image] сделает выбранные файлы доступными для повторного воспроизведения в Быстром списке воспроизведения.
смотри также:
  • Окно списка воспроизведения


Воспроизведение потоковых мультимедийных файлов
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Воспроизведение потоковых мультимедийных файлов

Nero ShowTime позволяет воспроизводить носители в потоковом режиме. Потоковая передача данных означает непрерывный процесс передачи данных из Интернета или сети; при этом допускается воспроизводить данные одновременно с их передачей. Это означает, что для того, чтобы воспроизвести мультимедийный файл, нет необходимости ждать, пока он будет полностью закачан.


О воспроизведении ТВ-каналов Nero MediaHome в потоковом режиме
Воспроизведение Интернет-ресурсов

О воспроизведении ТВ-каналов Nero MediaHome в потоковом режиме

Если в сети запущен сервер Nero MediaHome, и телевизионные каналы доступны для потоковой передачи, вы сможете смотреть телевидение при помощи Nero ShowTime.

AttentionImage

Nero MediaHome представляет собой сервер, который позволяет устройствам клиента, напр., проигрывателям, которые требуют доступ к сервисам, таким как Nero ShowTime, осуществлять воспроизведение файлов, расположенных в папках совместного пользования на сервере. Nero MediaHome — это автономное приложение Nero, которое можно приобрести через Интернет на сайте www.nero.com. Более подробная информация собрана в руководстве пользователя Nero MediaHome, которое можно бесплатно скачать с сайта www.nero.com.

Должны быть удовлетворены следующие требования:

  • Персональный компьютер является частью сети (UPnP), в которой запущен сервер Nero MediaHome.
  • Были выбраны телевизионные каналы для потоковой передачи через Nero MediaHome (в руководстве пользователя Nero MediaHome описаны порядок настройки и системные требования для Nero MediaHome).

Чтобы просмотреть телепрограммы в Nero ShowTime, поступают следующим образом:

  1. Щелкните кнопку [image].
    • Откроется список воспроизведения.
  2. Щелкните вкладку UPnP.
    • Nero ShowTime производит поиск сети Nero MediaHome и телевизионных каналов данной сети.
  3. Выберите нужный канал в поле Сеть MediaHome.
  4. Чтобы добавить канал к списку воспроизведения, щелкните кнопку Добавить в существующий список воспроизведения.
  5. Щелкните кнопку Воспроизведение.
  • Nero ShowTime начнет воспроизведение.
смотри также:
  • Окно списка воспроизведения


Воспроизведение Интернет-ресурсов

Воспроизведение Интернет-ресурсов

Nero ShowTime позволяет задавать Интернет-носители и воспроизводить с них мультимедийные данные. К ним относятся подкастинг аудио-, видеоданных и картинок с Интернет-радио и телевидения.

Подкастингом или подкачкой называется перечень публикаций (аудио-, видеофайлов и картинок) в Интернете, на рассылку которого можно подписаться через канал подкачки.

Чтобы ввести источник и воспроизвести с него Интернет-ресурсы, поступают следующим образом:

  1. Щелкните кнопку [image].
    • Откроется список воспроизведения.
  2. Щелкните вкладку Интернет-ресурсы.
    • Откроется окно Список воспроизведения.
  3. Щелкните вкладку Добавить URL и введите новый ресурс мультимедийной информации в Интернете.
    • Откроется окно Добавить новую подписку.
  4. Выберите соответствующую категорию подписки в выпадающем списке Категория.
  5. Введите имя пункта в поле Название.
  6. Введите адрес нового канала подписки в поле URL.
  7. С помощью селективных кнопок в области Периодичность обновления укажите частоту подкачки объектов с нового канала.
  8. Щелкните кнопку Подписаться.
    • Итак, вы подписались на рассылку Интернет-ресурсов. Во вкладке Интернет-ресурсы будет создана папка, в которую сохраняются очередные "подкачанные" новости.
  9. Выберите необходимые Интернет-ресурсы и щелкните Воспроизведение.
  • Nero ShowTime начнет воспроизведение.
AttentionImage

Возможны временные задержки, т.к. файлы передаются в режиме реального времени, а не хранятся на жестком диске.

смотри также:
  • Окно списка воспроизведения
  • My Nero Video RSS Feeds


Список воспроизведения
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Список воспроизведения

Nero ShowTime позволяет создавать списки воспроизведения. В них допускается включать мультимедийные файлы в различных форматах. Такие файлы воспроизводятся в том порядке, в котором они были добавлены в список. Составленный список допускается сохранять и загружать для дальнейшего воспроизведения или же редактировать быстро и без особых усилий. Кроме того, здесь же допускается загружать и воспроизводить списки воспроизведения, созданные в других программах.

Мультимедийные файлы могут находиться на жестком диске, в сети UPnP или Интернете.


Окно списка воспроизведения
Создание списка воспроизведения

Окно списка воспроизведения

Окно "Список воспроизведения" является отправным пунктом для создания, загрузки и сохранения списков воспроизведения, а также выбора файлов для воспроизведения. Данное окно имеет четыре вкладки.

Доступны следующие вкладки:

Вкладка Списки воспроизведения | Позволяет отобразить списки воспроизведения. Списки воспроизведения могут создаваться, загружаться, редактироваться и воспроизводиться.
Вкладка Локальные носители | Позволяет отобразить структуру дисков ПК и сетевых папок. Здесь допускается добавлять мультимедийные файлы в список воспроизведения.
Вкладка UPnP | Позволяет отобразить мультимедийные файлы в локальной сети. Мультимедийные файлы могут использоваться совместно: доступ к ним обеспечивается как с локального ПК, так и с других компьютеров при наличии на них совместимого ПО (напр., Nero MediaHome или Nero MediaStreaming), либо же через устройства UPnP.
Вкладка Интернет-ресурсы | Обеспечивает возможность ввода и воспроизведения каналов подкачки Интернет-ресурсов, например, Интернет-телевидения и аудиоподкастинга.
AttentionImage

Nero MediaHome представляет собой сервер, который позволяет устройствам клиента, напр., проигрывателям, которые требуют доступ к сервисам, таким как Nero ShowTime, осуществлять воспроизведение файлов, расположенных в папках совместного пользования на сервере. Nero MediaHome — это автономное приложение Nero, которое можно приобрести через Интернет на сайте www.nero.com. Более подробная информация собрана в руководстве пользователя Nero MediaHome, которое можно бесплатно скачать с сайта www.nero.com.


Вкладка "Списки воспроизведения"
Вкладка "Локальные носители"

Вкладка "Списки воспроизведения"

Во вкладке Списки воспроизведения имеется две области. В левой представлен перечень всех списков воспроизведения. В правой — перечислено содержимое конкретного списка воспроизведения.

Если список воспроизведения содержит музыкальные файлы, то отображаются имена исполнителей, наименования дорожек и время звучания дорожки каждого из файлов. Благодаря пункту Получить метаданные, в контекстном меню вы сможете идентифицировать аудиокомпакт-диски при помощи идентификаторов базы Gracenote и привязывать метаданные, такие как исполнитель и наименование.

Во вкладке Списки воспроизведения доступны следующие настройки параметров:

Кнопка Список | Позволяет отобразить или скрыть перечень списков воспроизведения.
Кнопка Новый список воспроизведения | Позволяет создать новый список воспроизведения, который допускается сохранять под произвольным именем, и в котором допускается сохранять мультимедийные файлы для воспроизведения.
Кнопка Открыть | Позволяет открыть окно Добавить ссылки в список воспроизведения. В списке Тип файла представлен перечень всех доступных форматов списков воспроизведений. Выберите список воспроизведения, чтобы отобразить и воспроизвести его в Nero ShowTime.
Кнопка Удалить | Позволяет удалить список воспроизведения или отдельные его элементы.
Кнопка Добавить файлы | Позволяет открыть окно Добавление файлов в список воспроизведения. Позволяет выбрать мультимедийные файлы для добавления их в конкретный список.
Кнопка Воспроизведение | Позволяет воспроизвести указанный список, начиная с указанного в нем элемента.
Кнопка Сохранить | Позволяет сохранить указанный список воспроизведения с выбранным именем в папке Документы > Коллекции Nero в качестве Списка воспроизведения M3U.
Кнопка Экспорт | Позволяет сохранить выделенный список воспроизведения. Здесь допускается выбирать любое имя, папку и формат списка воспроизведения.

В области слева доступны следующие настройки параметров:

Быстрый список воспроизведения

Позволяет отобразить файлы, воспроизводившиеся последними. Только в Быстром списке воспроизведения отображаются файлы, которые хранятся не в самом списке воспроизведения.

При запуске аудиокомпакт-диска записанные на нем файлы также отображаются в Быстром списке воспроизведения.

Загруженные Интернет-ресурсы

Позволяет отобразить все файлы, загруженные из Интернета.

Последний

Позволяет отобразить списки воспроизведения, воспроизводившиеся последними.

Все

Позволяет отобразить все сохраненные списки воспроизведения.

AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.


Вкладка "Локальные носители"
Вкладка UPnP

Вкладка "Локальные носители"

Во вкладке Локальные носители допускается выбирать мультимедийные файлы, размещенные на компьютере и в сетевых папках.

Во вкладке Локальные носители доступны следующие настройки параметров:

Выпадающее меню Файл мультимедиа | Позволяет выбрать тип файлов для отображения. Имеется возможность отфильтровать файлы по типам и отобразить, например, только картинки, музыку или видеоролики, либо отобразить все файлы.
Кнопка Воспроизведение | Позволяет воспроизвести отмеченный файл.
Кнопка Добавить в существующий список воспроизведения | Позвляет открыть окно Выбор списка воспроизведения. Здесь допускается выбрать список воспроизведения, к которому следует добавить данный файл.
Поле ввода Поиск | Позволяет произвести поиск имени, введенного в поле ввода, в выбранной папке.
Кнопка | Позволяет завершить поиск и удалить искомый термин, введенный в поле ввода Поиск.
Кнопка Стрелка назад | Позволяет переместиться на уровень вверх.
Кнопка Стрелка вперед | Позволяет переместиться на уровень внутрь. Данная кнопка доступна только в том случае, если имел место переход на уровень вверх при помощи кнопки Стрелка назад.
Кнопка | Позволяет обновить окно.


Вкладка UPnP
Вкладка Интернет-ресурсы

Вкладка UPnP

Вкладка UPnP позволяет выбирать мультимедийные файлы, размещенные в сети UPnP, например, Nero MediaHome.

Во вкладке UPnPдоступны следующие настройки параметров:

Выпадающее меню Файл мультимедиа | Позволяет выбрать тип файлов для отображения. Имеется возможность отфильтровать файлы по типам и отобразить, например, только картинки, музыку или видеоролики, либо отобразить все файлы.
Кнопка Воспроизведение | Позволяет воспроизвести отмеченный файл.
Кнопка Добавить в существующий список воспроизведения | Позволяет открыть окно Выбор списка воспроизведения. Здесь допускается выбрать список воспроизведения, к которому следует добавить данный файл.
Кнопка Стрелка назад | Позволяет переместиться на уровень вверх.
Кнопка Стрелка вперед | Позволяет переместиться на уровень внутрь. Данная кнопка доступна только в том случае, если имел место переход на уровень вверх при помощи кнопки Стрелка назад.
Кнопка | Позволяет обновить окно.


Вкладка Интернет-ресурсы

Вкладка Интернет-ресурсы

Во вкладке Интернет-ресурсы допускается осуществлять загрузку, ввод и добавление Интернет-ресурсов.

Во вкладке Интернет-ресурсы доступны следующие настройки параметров:

Выпадающее меню Файл мультимедиа | Позволяет выбрать тип файла для отображения. Имеется возможность отфильтровать файлы по типам и отобразить, например, только картинки, музыку или видеоролики, либо отобразить все файлы.
Кнопка Воспроизведение | Позволяет воспроизвести отмеченный файл.
Кнопка Добавить URL | Позволяет открыть окно Добавить новую подписку, в котором допускается вводить новые Интернет-ресурсы (Интернет-телевидение, Интернет-радио или новостные подкастинги). Интернет-ресурсы отображаются во вкладке Интернет-ресурсы.
Кнопка Загрузить | Позволяет загрузить выбранный мультимедийный файл из Интернета и сохранить его на жестком диске. Допускается одновременно отмечать несколько файлов для загрузки, но их загрузка будет осуществляться по очереди. Загруженные файлы автоматически добавляются в список воспроизведения Загруженные Интернет-ресурсы.


My Nero Video RSS Feeds

My Nero Video RSS Feeds

Если сообщество My Nero Community ранее было активировано, вы также сможете использовать Nero ShowTime для отображения My Nero video RSS feeds и воспроизводить его контент. По умолчанию в Nero ShowTime уже подкачано некоторое количество ресурсов.

Доступ к My Nero Community осуществляется по адресу http://my.nero.com. Здесь зарегистрированные пользователи имеют возможность управлять своими блогами, опубликовывать мультимедийные файлы для обозрения другими пользователями и осуществлять множество других действий.

Помимо стандартных подкачек пользовтелям My Nero предлагается подкастинг с других видеоресурсов, просмотр которых возможен при помощи My Nero Buddy. Рекомендации по просмотру изложена на My Nero Community в разделе Buddies Recommended.

Чтобы воспользоваться подкачками с My Nero Buddy, необходимо зарегистрироваться в сообществе My Nero Community. Также, необходимо сохранить параметры доступа к сообществу в Nero ControlCenter. Более подробную информацию см. в руководстве к Nero ControlCenter.

смотри также:
  • Воспроизведение Интернет-ресурсов


Создание списка воспроизведения
Загрузка и воспроизведение списка воспроизведения

Создание списка воспроизведения

Для создания и сохранения списка воспроизведения поступают следующим образом:

  1. Щелкните кнопку [image].
    • Откроется окно списка воспроизведения.
  2. Щелкните кнопку Новый список воспроизведения.
    • Будет создан новый список воспроизведения в левой части окна в фильтре Все.
  3. Введите имя списка воспроизведения, напр., Хиты, и нажмите кнопку Ввод на клавиатуре.
  4. Щелкните кнопку Добавление файлов.
    • Откроется окно Добавление файлов в список воспроизведения.
  5. Выберите файлы, необходимые для добавления в список воспроизведения, и щелкните кнопку Открыть.
  • Итак, файлы добавлены в список воспроизведения. Можно также добавить файлы из списка воспроизведения из вкладок Локальные носители и UPnP, воспользовавшись кнопкой Добавить в существующий список воспроизведения . Воспроизвести файлы из списка воспроизведения можно, щелкнув кнопку Воспроизведение. Чтобы закрыть окно, не начиная воспроизведение, щелкните кнопку [image].
смотри также:
  • Окно списка воспроизведения


Загрузка и воспроизведение списка воспроизведения
Редактирование списка воспроизведения

Загрузка и воспроизведение списка воспроизведения

Для загрузки и воспроизведения списка воспроизведения поступают следующим образом:

  1. Щелкните кнопку [image].
    • Откроется окно списка воспроизведения.
  2. Щелкните кнопку Открыть.
    • Откроется окно Добавление ссылок в список воспроизведения.
  3. Выберите список воспроизведения для загрузки, и щелкните кнопку Открыть.
    • В окне Воспроизведение во вкладке Списки воспроизведения появится добавленный список.
  4. Для воспроизведения данного списка выделите его и щелкните кнопку Воспроизведение.
  • Nero ShowTime начнет воспроизведение данного списка. В ходе воспроизведения при помощи кнопки [image] можно отобразить список воспроизведения и выбрать из него отдельные файлы.
смотри также:
  • Окно списка воспроизведения


Редактирование списка воспроизведения
Идентификация аудиофайлов

Редактирование списка воспроизведения

Чтобы отредактировать сохраненный список воспроизведения, поступают следующим образом:

  1. Щелкните кнопку [image].
    • Откроется окно списка воспроизведения.
  2. Выберите необходимый список воспроизведения.
  3. Чтобы добавить файлы в список воспроизведения, поступают следующим образом:
    1. Щелкните кнопку Добавление файлов.
      • Откроется окно Добавление файлов в список воспроизведения.
    2. Для каждого файла, который необходимо добавить в список воспроизведения, последний шаг повторяют.
  4. Чтобы удалить файлы из списка воспроизведения, поступают следующим образом:
    1. Выделите файл, который необходимо удалить из списка.
    2. Щелкните кнопку Удалить.
      • Выделенный файл будет удален из списка воспроизведения.
    3. Для каждого файла, который необходимо удалить из списка воспроизведения, последний шаг повторяют.
  5. Чтобы отсортировать файлы в списке воспроизведения, поступают следующим образом:
    1. Щелкните правую кнопку мыши и откройте контекстное меню.
    2. Выберите пункт Сортировка списка.
      • Отобразятся элементы списка. Выберите критерий сортировки. Также имеется возможность расположить файлы в списке в произвольном порядке.
  6. Чтобы сохранить список воспроизведения с новым именем, поступают следующим образом:
    1. Щелкните кнопку Экспорт.
      • Откроется окно Экспорт списка воспроизведения.
    2. Введите имя будущего файла в поле ввода Имя файла.
    3. Выберите формат списка воспроизведения в выпадающем меню Сохранить как.
    4. Выберите необходимую папку.
      • Список воспроизведения будет сохранен.
  7. Чтобы сохранить изменения, внесенные в список воспроизведения, поступают следующим образом:
    1. Щелкните кнопку Сохранить.
      • Откроется окно Сохранить как.
    2. Выберите имя для данного списка воспроизведения.
    3. Щелкните кнопку Сохранить.
      • Список воспроизведения будет сохранен с учетом внесенных изменений.
  • Итак, вы отредактировали имеющийся список воспроизведения.
смотри также:
  • Окно списка воспроизведения


Идентификация аудиофайлов

Идентификация аудиофайлов

В подборке проекта могут содержаться звуковые файлы, распознанные при помощи идентификаторов базы аудиоданных Gracenote и характеризующиеся метаданными, такими как исполнитель и заголовок. Эта функция особенно полезна в случае, если аудиофайлы не поименованы, либо поименованы частично. Метаданные из базы аудиоданных Gracenote применяются как для целей отображения на дисплее, так и именования аудиофайлов.

AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.

Для этого необходимо выполнить следующие действия:

  1. Щелкните кнопку [image].
    • Откроется окно списка воспроизведения.
  2. Выберите список воспроизведения.
  3. Выберите один или более звуковых файлов в списке воспроизведения.
  4. Щелкните правую кнопку мыши и откройте контекстное меню.
  5. Выберите пункт Получить метаданные.
    • Аудиофайлы подвергаются анализу, и необходимая информация отправляется в базу Gracenote. Откроется окно Редактирование метаданных. Метаданные, полученные базой Gracenote, отображаются в области Новая информация.
  6. При необходимости допускается отредактировать метаданные (напр., количество дорожек, их заголовки, имена исполнителей, наименования альбомов, год и жанр).
  7. Щелкните кнопку Применить.
    • Окно Редактирование метаданных закроется.
  • Метаданные внедряются в аудиофайл и отображаются в Nero ShowTime.
смотри также:
  • Метаданные


Управление во время воспроизведения
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Управление во время воспроизведения

Nero ShowTime

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Навигационная панель
Контекстное меню

Навигационная панель

В ходе воспроизведения в полноэкранном режиме допускается отображать навигационную панель в верхней части окна путем перемещения мыши. Помимо отображения времени звучания доступны различные опции управления.

AttentionImage

Перечень кнопок, отображаемых на навигационной панели, зависит от вариантов настройки, выполненных в меню "Опции".

Доступны следующие опции настройки:

Позволяет открыть окно Опции. [Ctrl+C]

Позволяет переключаться между полноэкранным и нормальным видом. [Z]

Позволяет перейти к предыдущему разделу или мультимедийному файлу. [P]

Позволяет остановить воспроизведение. [Ввод]

Позволяет перейти к следующему разделу или мультимедийному файлу. [N]

Позволяет приостановить воспроизведение и возобновить его при повторном щелчке. [Пробел]

Позволяет завершить воспроизведение. [S]

Позволяет создать кадр, т.е. картинку текущего окна воспроизведения. [Alt+C] Кадр сохраняется в папке, указанной в "Опциях" (см. Захват кадра).

Позволяет извлечь диск. [J]

Позволяет осуществлять навигацию непрерывно (без привязки к границам разделов).

смотри также:
  • Конфигурация панели навигации


Контекстное меню
Управление внешними субтитрами

Контекстное меню

В ходе воспроизведения допускается управлять Nero ShowTime при помощи контекстных меню. Контекстные меню не подлежат конфигурированию. Функции отдельных позиций соответствуют кнопкам программного интерфейса.

Также доступны следующие пункты:

Справка | Позволяет открыть справку Nero ShowTime.
Руководство | Позволяет открыть страницу сайта www.nero.com с руководствами, где можно загрузить бесплатные интерактивные руководства для обучения работе с продуктами Nero.
О программе | Позволяет открыть окно О программе Nero ShowTime, в котором имеется информация о номере версии.


Управление внешними субтитрами
Окно "Управление субтитрами"

Управление внешними субтитрами

Nero ShowTime позволяет управлять внешними субтитрами фильма в ходе воспроизведения. Внешние субтитры означают, что субтитры заключены не в самом файле фильма, а во внешнем файле в особом формате.

AttentionImage

Если файл субтитров сохранен в той же папке, что и фильм, и имеет точно такое же имя, Nero ShowTime определяет его автоматически и отображает субтитры в соответствии с настройками.

Должны быть удовлетворены следующие требования:

  • Фильм воспроизводится.
  • Воспроизведение внешних субтитров включено.

Для управления субтитрами поступают следующим образом:

  1. Для отображения субтитров из внешнего файла поступают следующим образом:
    1. Отобразить расширенную область.
    2. Щелкните кнопку [image].
    3. Щелкните вариант Настройка внешних субтитров > Добавить субтитры в список.
      • Откроется окно обозревателя.
    4. Выберите требуемый файл субтитров и щелкните кнопку Открыть.
      • Субтитры добавлены в список субтитров и отображаются в фильме.
  2. Если фильм и субтитры не синхронизированы, и вы желаете их синхронизировать, поступают следующим образом:
    1. Отобразить расширенную область.
    2. Щелкните кнопку [image].
    3. Щелкните вариант Настройка внешних субтитров > Управление субтитрами.
      • Откроется окно Управление субтитрами.
    4. Выберите селективную кнопку Стандартные скорости фильма или Изменить на, чтобы подобрать скорость отображения субтитров относительно фильма.
    5. Введите значение в поле Задержка субтитров на, чтобы синхронизировать показ субтитров с фильмом.
    6. Щелкните кнопку OK.
      • Все изменения применяются.
  • Итак, вы отобразили субтитры и изменили время воспроизведения.
смотри также:
  • Окно "Управление субтитрами"


Окно "Управление субтитрами"

Окно "Управление субтитрами"

Если субтитры не синхронизированы с фильмом, сделать это можно при помощи Nero ShowTime в окне Управление субтитрами. Окно можно открыть во время воспроизведения фильма в расширенной области на панели управляющих элементов при помощи кнопки [image] > Настройка внешних субтитров > Управление субтитрами.

Доступны следующие опции настройки:

Селективная кнопка Без изменения | Оставить скорость отображения субтитров неизменной.
Селективная кнопка Нормальная скорость фильма | Позволяет выбрать другую скорость отображения субтитров. В выпадающем списке представлены стандартные скорости: 23.976 (для NTSC), 24.25 (для PAL), 29.97 (для NTSC) и 30 кадров в секунду. Выберите данный вариант настройки, если фильм и субтитры различной скорости. Это возможно, например, если фильм кодирован в стандарте NTSC, а субтитры кодированы в стандарте PAL (или наоборот).
Селективная кнопка Настраиваемое значение | Позволяет пользователю указать скорость отображения субтитров. Допускается указывать скорость в диапазоне от 0 до 200 кадров в секунду. Выберите данный вариант настройки, если фильм и субтитры отображаются с различной скоростью, и стандартные настройки в выпадающем меню Нормальная скорость фильма не позволяют устранить разнобой.
Поле ввода Задержка субтитров | Позволяет указать время синхронизации в миллисекундах. Введите положительное значение, чтобы задержать отображение субтитров. Введите отрицательное значение, чтобы отображение субтитров начиналось раньше. Выберите данный вариант настройки, если фильм и субтитры одной скорости, но не синхронизированы.

смотри также:
  • Внешние субтитры


Окно "Опции"
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Окно "Опции"

Окно Опции предоставляет различные опции для изменения внешнего вида интерфейса Nero ShowTime и для настройки параметров в соответствии с требованиями пользователя. Окно может быть открыто кнопкой [image]. В нем отображается дерево навигации и область окна. в зависимости от элемента, выделенного в дереве навигации, вид области окна может меняться.


Общие настройки
Воспроизведение с диска

Общие настройки

В позиции Общие представлены, напр., параметры настройки клавиатуры и мышки, а также навигационной панели.

Доступны следующие опции настройки:

Независимая кнопка Всегда поверх других | Окно Nero ShowTime остается поверх других окон, даже при запуске новых программ.
Независимая кнопка Разрешить контекстные указатели | Разрешить контекстные указатели
Кнопка Включить все недавно запрещенные для отображения сообщения | Позволяет снова отображать все сообщения, отключенные путем проставления галочки в независимой кнопке "Больше не показывать".


Настройки экранного меню
Внешние субтитры

Настройки экранного меню

В пункте Настройки экранного меню содержатся варианты настройки экранных меню. Экранное меню отображает текущие настройки в окне воспроизведения, например, "Воспроизведение" или "Увеличить громкость".

Доступны следующие опции настройки:

Независимая кнопка Активировать | Позволяет активировать/деактивировать экранное меню, т.е. сообщения о процессе в окне воспроизведения. Если экранный дисплей активирован, текущий процесс отображается в окне воспроизведения.
Поле ввода Показать на протяжении | Позволяет отобразить время отображения экранного дисплея в секундах.
Независимая кнопка Отобразить дополнительную информацию | Позволяет отображать дополнительную информацию, напр., о скорости видеопотока и кодировании аудио.
Селективные кнопки Позиция экранных меню | Позволяет задать координаты отображения экранного дисплея в окне воспроизведения.
Кнопка Задать шрифт | Позволяет задать шрифт для экранного дисплея.
Кнопка Задать цвет шрифта | Позволяет задать цвет шрифт для экранного дисплея.
Кнопка Задать цвет фона | Позволяет задать цвет фона для экранного дисплея.


Внешние субтитры
Клавиатура и мышь

Внешние субтитры

Пункт Внешние субтитры позволяет добавить внешние субтитры к фильму.

Доступны следующие опции настройки:

Независимая кнопка Использовать внешние субтитры | Позволяет отобразить внешние субтитры. Внешние субтитры доступны только в том случае, если соответствующий файл со внешними субтитрами сохранен в одной папке с файлом фильма.
Кнопки Новый шрифт/цвет шрифта | Позволяет определить шрифт и цвет шрифта субтитров.
Независимая кнопка Включить тень | Позволяет добавить тень к шрифту внешних субтитров.
Поле ввода Пиксель | Позволяет задать ширину в пикселях тени шрифта.


Клавиатура и мышь
Захватить кадр

Клавиатура и мышь

В пункте Настройки клавиатуры и мыши содержатся варианты настройки управления с клавиатуры и мышью.

Доступны следующие опции настройки:

Кнопка Использовать колесико мыши для | Позволяет задать функцию, которая должна быть присвоена колесику мыши в ходе воспроизведения. Доступны следующие варианты Громкость, Время и Предыдущий/следующий раздел.
Независимая кнопка Инверсия | Позволяет инвертировать функцию колесика мыши.
Поле ввода Длительность поиска | Позволяет задать интервал в секундах, который позволяет перейти вперед или назад в программе, при помощи кнопок [image] и [image] .


Захватить кадр
Конфигурация панели навигации

Захватить кадр

В пункте Захват кадра содержатся варианты конфигурации кадра. Кадр представляет собой картинку текущего окна воспроизведения.

В области Захват в доступны следующие настройки параметров:

Селективная кнопка Буфер обмена | В зависимости от конфигурации данного компьютера допускается сохранить только одну картинку.
Селективная кнопка Фоновое изображение | Позволяет немедленно сохранить один кадр в качестве обоев рабочего стола. В комбобоксе допускается выбирать, как кадр должен отображаться на рабочем столе.
Селективная кнопка Файл | Позволяет пронумеровать кадры и сохранить их в формате BMP.
Кнопка Папка снимков экрана | Позволяет задать папку, в которой будут сохраняться картинки.
Селективная кнопка Принтер | Позволяет отправить кадр непосредственно на печать.

Следующие опции доступны в области Соотношение размеров сторон захваченного кадра:

Селективная кнопка Оригинальный размер видео | Позволяет сохранить кадр с сохранением оригинального соотношения размеров сторон фильма.
Селективная кнопка Текущий размер окна видео | Позволяет сохранить кадр с сохранением текущего соотношения размеров сторон окна воспроизведения.


Конфигурация панели навигации

Конфигурация панели навигации

В пункте Настройки навигационной панели представлены опции настройки навигационной панели. Навигационная панель используется в "урезанном" варианте, так как все ее функции при воспроизведении не нужны. Она отображается в верхней части экрана во время воспроизведения, если навести мышь на это место, и позволяет выбрать варианты настройки параметров воспроизводимого фильма (см. Навигационная панель).

Доступны следующие опции настройки:

Независимая кнопка Активировать | Позволяет отобразить панель навигации.
Селективная кнопка Всегда показывать | Позволяет переключить навигационную панель в режим полноэкранного воспроизведения и в нормальный режим.
Селективная кнопка Показывать только в полноэкранном режиме | Позволяет переключить навигационную панель в режим только полноэкранного воспроизведения.
Список выбора Отключено | Позволяет отобразить функции, недоступные в навигационной панели.
Список выбора Включено | Позволяет отобразить функции, доступные в навигационной панели.
Кнопка Показать (все) | Позволяет добавить (все) функции из списка выбора Разрешено. В навигационной панели отображаются все кнопки.
Кнопка Скрыть (все) | Позволяет переместить (все) функции из списка выбора Разрешено в список выбора Запрещено.
Кнопка По умолчанию | Позволяет очистить списки выбора Активные и Неактивные стандартные настройки. В навигационной панели отображаются наиболее часто используемые кнопки.


Воспроизведение с диска
Видео

Воспроизведение с диска

В пункте Воспроизведение с диска содержатся варианты конфигурации отображения видео с привода.

Доступны следующие опции настройки:

Выпадающее меню Привод по умолчанию | Позволяет задать привод, с которого по умолчанию осуществляется воспроизведение.
Независимая кнопка Автовоспроизведение при запуске приложения | Позволяет проверить приводы при запуске Nero ShowTime и начать воспроизведение, если был вставлен соответствующий диск.
Независимая кнопка Автовоспроизведение при вставке диска | Позволяет начать воспроизведение, как только был вставлен соответствующий диск.
Независимая кнопка Показать окно выбора контента для DVD Audio | Позволяет отобразить окно выбора контента перед воспроизведением DVD-Audio-диска.
Селективная кнопка Воспроизводить фрагмент с начала | Позволяет начать воспроизведение с начала, после того как известный диск снова вставлен.
Селективная кнопка Возобновить воспроизведение с последней сцены | Позволяет возобновить воспроизведение диска, после того как известный диск снова вставлен.
Независимая кнопка Отобр. запрос перед возобновлением воспроизведения | Позволяет отобразить запрос для пользователя перед воспроизведением уже известного диска, следует ли возобновить его воспроизведение с последнего просмотренного фрагмента или начать воспроизведение с начала.


Редактор закладок
Ограничение аудитории

Редактор закладок

Пункт Редактор закладок позволяет осуществлять редактирование закладок. В области Редактор закладок содержится перечень всех закладок, уже заданных для имени DVD-диска. Отобразить закладки DVD-диска можно, щелкнув значок + перед именем DVD-диска.

Доступны следующие кнопки:

Переход | Позволяет выбрать точку в видеоряде, в которую закладка осуществляет переход. Если закрыть окно Опции, вы сможете возобновить воспроизведение фильма с данной закладки.
Редактировать имя | Позволяет отредактировать имя данной закладки.
Удалить | Позволяет удалить данную закладку.
Файл закладки | Позволяет отобразить путь к файлу с закладками. Изменить путь можно, щелкнув кнопку.


Ограничение аудитории
Интерактивный контент

Ограничение аудитории

В пункте Ограничение аудитории допускается настраивать параметры ограничения аудитории. Функция ограничения аудитории в Nero ShowTime позволяет исключить доступ детей к просмотру фильмов неподходящего содержания. Вы также сможете создать пользовательский профиль для каждого из ваших детей и в нем указать параметры ограничения. Как только в привод будет вставлен DVD-диск с ограничением доступа, появится окно для ввода пароля. Пользователь с определенным профилем сможет войти в систему и просмотреть фильм, либо же ему будет отказано в этом в силу недостатка прав.

Дети не могут самостоятельно изменять свои профили; только администратор (родитель) сможет просматривать и администрировать профили.

AttentionImage

Вы должны иметь соответствующие права администратора на своем компьютере, чтобы иметь возможность создавать учетные записи пользователей или настраивать параметры ограничения аудитории. При этом вы также должны войти в систему как администратор.

В области Ограничение аудитории отображаются ограничения, которые имеют отношение к пользователю, находящемуся в системе в настоящий момент.

Доступны следующие варианты настройки:

G | Без возрастных ограничений. Для всех категорий зрителей.
Уровень 2 | Воспроизводятся фильмы до выпуска Уровня 2.
PG | Не рекомендуется для детей младше 13 лет.
PG-13 | Рекомендуется ограничение аудитории младше 13 лет.
Уровень 5 | Воспроизводятся фильмы до выпуска Уровня 5. Для подростковой аудитории.
R | Рекомендуется ограничение аудитории младше 18 лет.
NC-17 | Не рекомендуется для детей младше 18 лет. Не разрешено к показу детской и подростковой аудиториям младше 18 лет ни при каких обстоятельствах.
Уровень 8 | Воспроизводятся фильмы до выпуска Уровня 8. Максимальное ограничение аудитории.
Без ограничений | Аудитория не ограничена.

Доступны следующие кнопки:

Вход в систему

Позволяет открыть окно Вход в систему, через которое администратор или пользователь может войти в систему.

Администрирование

Позволяет открыть окно Администрирование пользователей, в котором допускается создавать новые профили для администраторов и пользователей. Вы также сможете просматривать и редактировать эти профили, напр., уровень ограничения аудитории и/или сменить пароли.

Данная кнопка активна только в случае входа в систему в качестве администратора. Пользователи не могут просматривать или изменять профили.


Создать администратора
Создание пользователей

Создать администратора

Чтобы ограничить аудиторию, необходимо, прежде всего, создать учетную запись администратора. Только администратор способен создавать учетные записи для пользователей и ограничивать их возможности по просмотру фильмов.

Для создания администратора поступают следующим образом:

  1. Щелкните кнопку Администратор.
    • Откроется окно Администрирование пользователей.
  2. Щелкните кнопк Добавить пользователя.
    • Откроется окно Редактирование пользователя.
  3. Введите имя пользователя и пароль.
  4. Выберите селективную кнопку Без ограничений в области Ограничение аудитории.
    5. AttentionImage

    Все фильмы воспроизводятся только в том случае, если активирован вариант Без ограничений.

  5. Щелкните кнопку OK.
  • Итак, вы вошли в систему как администратор. Вы можете просматривать свой профиль в списке, включенном в окно "Администрирование пользователей". Теперь вы можете войти в систему и создать учетную запись пользователя.
смотри также:
  • Ограничение аудитории


Создание пользователей

Создание пользователей

Администратор имеет возможность создавать профили пользователей. В них допускается указывать категории фильмов, разрешенных к просмотру каждым пользователем. Для этого необходимо указать ограничение аудитории.

Должны быть удовлетворены следующие требования:

  • Итак, вы вошли в систему как администратор.

Для ограничения аудитории и создания учетной записи поступают следующим образом:

  1. Если вы еще не вошли в систему, щелкните кнопку Вход в систему и войдите в систему.
    • Кнопка Администратор станет доступной.
  2. Щелкните кнопку Администратор.
    • Откроется окно Администрирование пользователей.
  3. Щелкните кнопк Добавить пользователя.
    • Откроется окно Редактирование пользователя.
  4. Введите имя пользователя и пароль.
  5. Выберите необходимую опцию в области Ограничение аудитории.
  6. Щелкните кнопку OK.
    • Необходимый профиль будет создан и появится в списке.
  7. При необходимости создать еще профили, повторите последние четыре шага.
  • Итак, вы разграничили аудитории и создали учетные записи пользователей.
AttentionImage

Как только в привод будет вставлен DVD-диск с ограничением доступа, появится окно для ввода пароля. При этом войти в систему и воспроизвести фильм сможет только пользователь с соответствующим профилем.

смотри также:
  • Ограничение аудитории


Интерактивный контент

Интерактивный контент

В позиции Интерактивный контент содержатся опции дискового пространства, требуемого дисками Blu-ray discs. Такое пространство требуется для интерактивных приложений, которые могут быть частью дисков Blu-ray. Интерактивные приложения являются небольшими программами, которые могут взаимодействовать с пользователем и могут, например, управлять счетом или управлять воспроизведением.

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

Доступны следующие опции настройки:

Кнопка Локальная папка для хранения данных | Позволяет задать папку, в которой будут временно сохранены данные интерактивных приложений.
Поле Макс. объем для хранения данных | Позволяет задать максимальный объем пространства для интерактивных приложений.
Кнопка Удалить с жесткого диска все локальные базы данных | Позволяет удалить временно сохраненные данные интерактивных приложений с жесткого диска.


Видео
Аудио

Видео

В позиции Видео содержатся варианты настройки воспроизведения видео.

В области Аппаратное ускорение доступны следующие настройки параметров:

Независимая кнопка

Активировать

Позволяет включить аппаратное ускорение. Это означает, что ускорение картинки DVD-Video осуществляется при помощи ресурсов графической карты. Это позволяет снизить нагрузку на основной процессор.

В области Экранное управление доступны следующие варианты настройки:

Независимая кнопка Во весь экран | Автоматически воспроизводит фильм в полноэкранном режиме.
Независимая кнопка Сохранить формат соотношения сторон | Позволяет отобразить фильм с сохранением оригинального соотношения размеров сторон.

В области Экранное управление доступны следующие варианты настройки:

Селективная кнопка Отрегулировать размеры окна по размеру кадра видео | Позволяет отобразить видео в оригинальном размере. Размеры окна проигрывателя подгоняются соответственно под размер видео.
Селективная кнопка Отрегулировать размеры видео по размеру окна | Позволяет показать видео в окне воспроизведения стандартного размера

В области Предпочтительные настройки видеорежима доступны следующие настройки параметров:

Селективная кнопка По умолчанию | Позволяет отобразить фильм в формате с соотношением сторон 4:3.
Селективная кнопка 16:9 | Позволяет отобразить фильм в формате с соотношением сторон 16:9.
Селективная кнопка 4:3 (пансканирование) | Позволяет отобразить широкоформатный фильм в формате с соотношением сторон 4:3. При выборе такого формата картинка обрезается с краев.
Селективная кнопка 04:03 (киноформат) | Позволяет отобразить широкоформатный фильм в формате с соотношением сторон 4:3. Изображение находится между двумя черными полосами, расположенными сверху и снизу от него.


Видеорежим
Качество видео

Видеорежим

В пункте Видеорежим приводятся настройки чересстрочной развертки. В режиме чересстрочной развертки кадр отображается в виде двух полукадров. Каждая нечетная строка (1, 3, 5, …, 575) отображается в первом полукадре. Каждая четная строка отображается во втором полукадре (2, 4, 6,… 576), при этом человеческий глаз воспринимает изображение как целую картинку. Большая часть видеоматериалов представляет собой комплекты полукадров.

Для отображения на полноэкранном устройстве (мониторе, проекторе) требуется специальное устройство. Nero ShowTime поддерживает следующие методики формирования чересстрочной развертки: соединение, балансирование и адаптивный.

Наипростейший метод заполнения полукадров состоит в одновременном отображении четных и нечетных полукадров. Таким образом, строки из одного полукадра заполняют недостающие строки в другом полукадре. Метод Соединения применим для обоих полукадров и в одно и то же время и позволяет сгладить эффект "гребенки" наиболее незаметно.

При адаптивном устранении эффекта "гребенки" недостающие строки кадров отыскиваются и заполняются с учетом соседних областей. Наиболее оптимальные комплексы для устранения эффекта "гребенки" учитывают до пяти кадров в обоих направлениях. Чем большее количество кадров анализирует алгоритм комплекса, тем больше время запаздывания.

При балансировании отсутствующие строки в областях полукадра обнаруживаются, благодаря чему, области растягиваются до формирования полного изображения. В результате применения данного метода картинка несколько "смешанная" и некоторые горизонтальные элементы изображения могут пропадать.

Доступны следующие опции настройки:

Селективная кнопка Нет минимизации эффекта "гребенки" (соединение) | Позволяет отказаться от минимизации эффекта "гребенки".
Селективная кнопка Адаптивная минимизация эффекта "гребенки" | Позволяет компьютеру перенять процесс минимизации эффекта "гребенки". В зависимости от использованного процессора имеется вероятность прерывистости при показе картинки. Данная селективная кнопка не доступна в том случае, если аппаратное ускорение отключено.
Независимая кнопка Настроенный просмотр | Позволяет отрегулировать качество картинки.
Селективная кнопка Фикс. минимизация эффекта "гребенки" (сбаланс.) | Позволяет аппаратным средствам перенять процесс минимизации эффекта "гребенки". Особенно рекомендуется в случае использования старых компьютеров, в которых установлены процессоры производительностью менее 600 МГц.
Кнопка Установки по умолчанию | Восстанавливает стандартные настройки.


Качество видео
Настройки Nero Digital

Качество видео

В пункте Качество видео представлены варианты настройки с учетом качества видеороликов в формате Nero Digital.

AttentionImage

Настройки в данном раздели применимы только к видеороликам в формате Nero Digital и не влияют на параметры воспроизведения DVD-Video, видеокомпакт-дисков и дисков в формате SVCD.

Доступны следующие опции настройки:

Селективная кнопка Выкл. | Позволяет выключить настройку качества.
Селективная кнопка Руководство | Позволяет перейти к ручной настройке качества. Регулятор позволяет задать качество изображения между Нет и Максимум.
Селективная кнопка Автоподстройка | Позволяет автоматически подстроить качество и обеспечить оптимальные настройки для данного компьютера.


Настройки Nero Digital
Эффекты

Настройки Nero Digital

В позиции Настройки Nero Digital содержатся варианты настройки воспроизведения видео в формате Nero Digital.

AttentionImage

Настройки в данном раздели применимы только к видеороликам в формате Nero Digital и не влияют на параметры воспроизведения DVD-Video, видеокомпакт-дисков и дисков в формате SVCD.

Доступны следующие опции настройки:

Независимая кнопка Сохранить настройку субтитров при воспроизведении фильма в формате Nero Digital | Позволяет сохранить настройки субтитров при следующем воспроизведении фильма.
Независимая кнопка Отображать субтитры нормально | Оптимизирует качество отображения субтитров.


Эффекты
Улучшение видео

Эффекты

В пункте Эффекты содержатся различные эффекты, которые допускается применять к фильму.

Доступны следующие опции настройки:

Независимая кнопка Использовать эффекты | Позволяет разрешить использование эффектов.
Ползунок полосы прокрутки Luma | Позволяет задать яркость картинки.
Ползунок полосы прокрутки Chroma | Позволяет задать оттенок и насыщенность цвета.
Кнопка Сброс | Восстанавливает стандартные настройки.


Улучшение видео

Улучшение видео

В пункте Улучшение видео допускается изменять параметры отображения картинки видео.

Доступны следующие опции настройки:

Выпадающее меню Предустановки | Позволяет вернуться к ранее заданному значению и переместить ползунок на соответствующую позицию. Если данное значение изменяется, отмечается пункт Настраиваемый.
Кнопка Сохранить как | Позволяет открыть окно Новая пердустановка, в котором допускается сохранять текущие установки с новыми именами.
Кнопка Удалить предустановку | Позволяет удалить выбранную в настоящий момент самоопределенную предустановку. Предустановки, заданные системой, удалению не подлежат.
Ползунок полосы прокрутки Яркость | Позволяет задать яркость картинки видеоряда.
Ползунок полосы прокрутки Контраст | Позволяет задать контраст картинки видеоряда.
Ползунок полосы прокрутки Насыщенность | Позволяет задать насыщенность картинки видеоряда.
Ползунок полосы прокрутки Тон | Позволяет отредактировать цветовой тон видеоряда.
Ползунок полосы прокрутки Гамма | Позволяет отрегулировать гамму картинки видеоряда.
Ползунок полосы прокрутки Резкость | Позволяет задать резкость картинки видеоряда.
Кнопка Сброс | Позволяет изменить значение данной настройки на стандартное.


Аудио
Разрешить воспроизведение диска в тихом режиме

Аудио

В позиции Аудио содержатся варианты настройки воспроизведения аудиофайлов.

Доступны следующие опции настройки:

Область Аудиовыход | Позволяет определить настройки аудиовыхода. Например, здесь допускается указывать количество динамиков или настроить конфигурацию подъема частотной характеристики нижних частот и указать расположение динамиков в помещении.
Список выбора Режим вывода | Позволяет задать режим аудиовыхода.


Управление динамическим диапазоном
Метаданные

Управление динамическим диапазоном

В позиции Управление динамическим диапазоном допускается управлять такими эффектами. Например, очень громкие и очень тихие фрагменты фильма могут быть приведены по громкости в соответствие друг другу. Данная опция рекомендуется при использовании очень маленьких динамиков.


Метаданные

Метаданные

В пункте Метаданные имеется опция вызова метаданных из Интернет-базы данных Gracenote.

Доступны следующие опции настройки:

Независимая кнопка

Использ. базу компакт-дисков Gracenote

Позволяет прибегнуть к считыванию данных из Интернет-базы мультимедийной информации Gracenote.

Кнопка

Настройки подключения к Интернету

Позволяет открыть окно Свойства подключения к Интернету. Здесь допускается настраивать свойства подключения к Интернету.

Данная кнопка доступна только в том случае, если галочка в независимой кнопке Использовать базу данных Gracenote проставлена.

Независимая кнопка

Разрешить оформление обложки

Позволяет отобразить обложку аудиокомпакт-диска в окне воспроизведения во время воспроизведения самого диска, если обнаружено совпадение с записью в базе мультимедийных данных Gracenote.

Независимая кнопка

Включить отображение логотипа Nero Digital Audio

При запуске воспроизведения аудиофайлов в формате Nero Digital в окне воспроизведения отображается логотип Nero Digital Audio Logo.

AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.

смотри также:
  • Идентификация аудиофайлов


Разрешить воспроизведение диска в тихом режиме

Разрешить воспроизведение диска в тихом режиме

Пункт Воспроизведение диска в тихом режиме позволяет снизить шум, производимый приводом при воспроизведении компакт- и DVD-дисков.


Комбинации клавиш
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Комбинации клавиш

В Nero ShowTime имеются следующие комбинации клавиш и "горячие" клавиши:

+ | Позволяет увеличить звук.
- | Позволяет уменьшить звук.
[Ввод] | Позволяет остановить воспроизведение.
[Пробел] | Позволяет отменить/возобновить воспроизведение.
[Q] | Позволяет отключить/включить звук.
[R] | Позволяет повторить выделенный фрагмент фильма.
[Ctrl+R] | Позволяет повторно воспроизвести раздел или файл.
[T] | Позволяет перейти на один кадр вперед.
[Ctrl+T] | Позволяет минимизировать программный интерфейс.
[U] | Позволяет открыть выбор субтитров.
[Ctrl+U] | Позволяет отобразить или скрыть субтитры.
[Ctrl+Alt+U] | Позволяет отобразить или скрыть внешние субтитры.
[O] | Позволяет открыть список выбора источников, откуда будет осуществляться воспроизведение.
[Ctrl+O] | Позволяет открыть список воспроизведения.
[P] | Позволяет перейти к предыдущему разделу.
[N] | Позволяет перейти к следующему разделу.
[Ctrl+P] | Позволяет открыть файл.
[Ctrl+A] | Позволяет изменить перспективу камеры.
[S] | Позволяет завершить воспроизведение.
[Ctrl+D] | Позволяет привлечь/отменить масштабирование.
[F] | Позволяет воспроизвести фильм вперед.
[G] | Позволяет перейти к следующей закладке.
[Ctrl+G] | Позволяет открыть окно Переход ко времени.
[Ctrl+Alt+S] | Позволяет открыть окно "Управление субтитрами".
[H] | Позволяет сменить язык.
[J] | Позволяет извлечь диск.
[K] | Позволяет переключаться между каналами караоке-DVD-диска.
[L] | Позволяет выбрать доступные меню.
[Z] | Позволяет переключаться между полноэкранным и нормальным видом.
[Alt+F] | Позволяет воспроизвести фильм назад.
[Ctrl+B] | Позволяет перейти на один I-кадр назад. I-кадры представляют собой сжатые в видеопотоке независимые кадры в макроблоках. Блок состоит из прибл. 10 кадров.
[Alt+C] | Позволяет создать рамку.
[Ctrl+C] | Позволяет открыть меню Опции.
[M] | Позволяет добавить закладку.
[0-9] | Клавиши 0-9 на клавиатуре.
[F1] | Позволяет открыть файл Справки.
[Page up] | Перемотка вперед.
[Page down] | Перемотка назад.


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Техническая информация

Nero ShowTime

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Поддерживаемые форматы

Системные требования

Nero ShowTime устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.

  • Также должны быть удовлетворены следующие требования:

  • DVD-дисковод для воспроизведения DVD-Video

  • 16-битная, Windows-совместимая звуковая карта и колонки

  • Дополнительно: многоканальный/Dolby®Digital 5.1 канал- плагин декодирования (звуковая система Dolby Digital 5.1 для воспроизведения звука в канале 5.1)

  • Дополнительно: подключаемый модуль DVD-Video для использования возможностей DVD-Video и кодирования в системе Dolby Digital с 2 каналами. Этот подключаемый модуль уже включен в полную версию.


Поддерживаемые форматы
Версии Nero ShowTime

Поддерживаемые форматы

Nero ShowTime

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Типы дисков
Форматы дисков

Типы дисков

  • CD

  • DVD

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.


Форматы дисков
Аудиоформаты и кодеки

Форматы дисков

  • Аудио компакт-диск

  • CD смешанного режима

  • Компакт-диск EXTRA

  • Видеокомпакт-диск (VCD)

  • Компакт-диск Super Video (SVCD)

  • мини-DVD (miniDVD)

  • Компакт-диск с аудиокнигой

  • DVD-Video


Аудиоформаты и кодеки
Медиаформаты, применяющие технические средства защиты авторских прав

Аудиоформаты и кодеки

  • Advanced Audio Coding (AAC, M4A, MP4)

  • Audible Audiobook (AA)

  • Audio Interchange File Format (AIFF, AIF)

  • Compact Disc Digital Audio (CDA)

  • Dolby Digital (AC3)

  • Dolby Surround

  • Цифровой интерфейс музыкальных инструментов (MIDI, MID)

  • Moving Picture Experts Group-1 Audio Layer 3 (MP3)

  • Moving Picture Experts Group-1 Audio Layer 2 (MP2)

  • Moving Picture Experts Group - 1 Audio Layer 1/2/3 (MPA)

  • Moving Picture Experts Group-4 (MP4)

  • Nero Digital (MP4)

  • OGG Vorbis (OGG, OGM)

  • Recource Interchange File Format WAVE (WAV, WAVE)

  • Windows Media Audio (WMA)


Медиаформаты, применяющие технические средства защиты авторских прав
Телевизионные форматы

Медиаформаты, применяющие технические средства защиты авторских прав

  • Технические средства защиты авторских прав Windows Media Audio (WMA-DRM)

  • Технические средства защиты авторских прав Windows Media Video (WMV-DRM)

  • Content Protection for Recordable Media (CPRM)


Телевизионные форматы
Видеоформаты и кодеки

Телевизионные форматы

  • Национальный американский комитет по телевидению (National Television Systems Committee (NTSC))

  • Phase Alternating Line (PAL)


Видеоформаты и кодеки
Форматы списков воспроизведения

Видеоформаты и кодеки

  • Advanced Streaming Format (ASF)

  • Audio Video Interleave (AVI)

  • Advanced Video Coding/H.264 (BSF)

  • AviSynth (AVS)

  • Резервная копия файла IFO (BUP)

  • Цифровое видео (DV)

  • Информация о DVD (IFO)

  • Флэш-видео (FLV)

  • Hard Disc Camera Movie (MOD)

  • Micro MV (MMV)

  • Microsoft Digital Video Recording (DVR-MS)

  • Digital Video Express (DIVX)

  • Moving Picture Experts Group-2 (MPG, MPEG, M2T, M2P, M1V, M2V, DAT, TRP, TOD)

  • Moving Picture Experts Group-4 (MP4)

  • Nero Digital (MP4)

  • OGG Vorbis (OGG, OGM)

  • QuickTime Movie (MOV)

  • 3rd Generation Partnership Project (3GP)

  • Video Object (VOB)

  • Packet Video Audio (PVA)

  • Телевизионный вход/видеовыход (TIVO)


Форматы списков воспроизведения

Форматы списков воспроизведения

  • Единый указатель ресурсов Moving Picture Experts Group Audio Layer 3(MP3 URL (M3U))

  • Playlists File Format (PLS)


Версии Nero ShowTime

Версии Nero ShowTime

Nero ShowTime выпускается в различных версиях:

  • Nero ShowTime полная версия

  • Nero ShowTime Essentials

  • Nero ShowTime Essentials SE

Версии "Essentials" отличаются от полной следующим:

  • Не все форматы поддерживаются

  • Дизайн альбома и идентификационная информация по отдельным аудиофайлам из базы Gracenote не предоставляется.


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Программный интерфейс
Воспроизведение мультимедийного файла
Воспроизведение потоковых мультимедийных файлов
Список воспроизведения
Управление во время воспроизведения
Окно "Опции"
Комбинации клавиш
Техническая информация
Контакты

Контакты

Nero ShowTime является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены