Nero SoundTrax

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Nero SoundTrax

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нем программное обеспечение, предоставляется в качестве лицензии и может быть использован и воспроизведен в соответствии с лицензионным соглашением. Содержимое данного документа, а также соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления. Nero AG не несет ответственности за правильность содержания данного документа и отклоняет любые иски, выходящие за пределы данного гарантийного соглашения.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищенные международными нормами, защищающими авторские права. Данный документ или какая-либо его часть не могут быть воспроизведены, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Примите во внимание, что существующая графика, изображения, видео, заголовки музыки и другие материалы, которые вы желаете вставить или процитировать в проекты, могут быть защищены авторским правом. Несанкционированное использование этих материалов в ваших проектах может нарушить права владельца авторского права. Удостоверьтесь в получении всех необходимых разрешений от владельца авторского права.

За исключением случаев, когда вы являетесь обладателем авторских прав, имеете разрешение обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут вызвать нарушение национальных или международных законов о защите авторских прав. Цитирование, дублирование, модификация или публикация защищенного авторским правом материала может привести к требованиям о возмещении убытков и другим судебным искам против вас. Если вы не уверены в своих правах, вам следует связаться со своим консультантом по правовым вопросам.

Некоторые из приложений Nero Suite используют технологии, разработанные сторонними изготовителями, и могут быть включены в Nero Suite как демонстрационные версии. Чтобы получить права неограниченного пользования данными приложениями, вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero только передаст данные, необходимые для активации технологии, лицензируемой сторонними изготовителями. Поэтому для неограниченного использования Nero Suite необходимо иметь интернет-подключение или факс.

Авт. права © 2006 - 2008 Nero AG и лицензиары компании. Все права защищены.

Adobe, Acrobat, Acrobat Reader и Premiere являются марками или защищенными торговыми названиями Adobe Systems, Incorporated.

AMD Athlon™, AMD Opteron™, AMD Sempron™, AMD Turion™, ATI Catalyst™ и ATI Radeon™ являются марками или защищенными торговыми марками Advanced Micro Devices, Inc.

ASTC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhone™, iPod, iTunes, FireWire и Mac являются марками или защищенными торговыми названиями Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированным товарным знаком Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными товарными марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются зарегистрированными товарными марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Intel XScale, Pentium и Intel Core™2 Duo являются марками или зарегистрированными торговыми марками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Microsoft Windows Vista и логотип Windows являются марками или зарегистрированными торговыми марками Microsoft Corporation.

MySpace™ является маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены исключительно в информационных целях. Все торговые названия и торговые марки являются собственностью соответствующих владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Карлсбад, Германия


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Начните с успеха

Nero SoundTrax

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О программе Nero SoundTrax

О программе Nero SoundTrax

Nero SoundTrax представляет собой профессиональное приложение для выпуска аудиодисков. В отличие от предыдущих версий, которые позволяли только собирать аудиофайлы в списки воспроизведения и записывать их на болванки, данная версия позволяет микшировать и изменять содержимое аудиофайлов. Интерфейс приложения состоит из нескольких мастеров, способствующих упрощению процесса копирования с кассет и дисков на ПК. Благодаря наличию разнообразных шаблонов даже для создания сложных проектов будет достаточно минимальных знаний и навыков с вашей стороны: просто выберите один из шаблонов 5.1. Surround, 7.1 Surround, и Nero SoundTrax автоматически откроется с нужным количеством дорожек. Кроме того, к вашим услугам встроенная функция Nero ScratchBox, которая представляет собой аналог виртуального микшерского пульта.


Запуск программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Запуск программы

Для запуска Nero SoundTrax посредством Nero StartSmart необходимо выполнить следующие действия:

  1. Щелкните по пиктограмме StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Будет отображён список приложений Nero.
  3. Выберите запись Nero SoundTrax в списке выбора.
  4. Откроется окно Nero SoundTrax.
  • Вы запустили Nero SoundTrax посредством Nero StartSmart.


Терминология
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Терминология

В Nero SoundTrax используются следующие термины и определения:

  • Клип означает единичный аудиофайл.

  • Дорожка означает единичную аудиодорожку. Дорожка может содержать последовательность из нескольких аудиофайлов. Каждая дорожка может иметь свои собственные настройки громкости и эффектов.

  • Канал означает аудиоинформацию, содержащуюся в клипе, т.е. левый или правый канал.

  • Проект означает процесс добавления существующих аудиофайлов, их редактирования и экспортирования как готового аудиофайла. Проект допускается сохранять со всеми внесенными в файл проекта изменениями и открывать его впоследствии в любой момент. Файл проекта имеет расширение *.npf (файл проекта Nero). Сами по себе файлы проектов аудиофайлов не содержат; в них содержатся только ссылки к используемым аудиофайлам, а также настройки микширования и эффектов.

Вкратце суть такова: проект имеет целью создание подборки из некоторого числа отредактированных дорожек. Эти дорожки, в свою очередь, содержат некоторое количество клипов, в которых аудиоинформация записывается по нескольким каналам.


Пользовательский интерфейс
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Пользовательский интерфейс

Nero SoundTrax

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Шаблоны Nero SoundTrax
Главное окно

Шаблоны Nero SoundTrax

При запуске Nero SoundTrax открывается окно, в котором имеется возможность выбрать шаблон проекта.

Имеются следующие варианты выбора:

Значок меню Шаблоны | Позволяет выбрать шаблоны наиболее часто используемых проектов, например, CD-микс, стерео или "surround".
Значок меню Пользовательские шаблоны | Позволяет выбрать шаблоны проектов, созданные пользователем.
Значок меню Мастера | Позволяет открыть мастера для записи грампластинок или кассет (см. Запись с грампластинки или кассеты).
Значок меню Недавно использовавшиеся файлы | Позволяет отобразить недавно использовавшиеся файлы.
Значок меню Открыть существующий проект | Позволяет открыть диалоговое окно Открыть, из которого возможен доступ к существующим проектам.

смотри также:
  • Проекты, поддерживающие объемное звучание


Главное окно
Область "Проект"

Главное окно

Главное окно появляется при запуске Nero SoundTrax. Главное окно разделено на следующие области:

  • Строка меню и панель инструментов (1)

  • Настройки мастер-оригинала (2)

  • Присваиваемые эффекты (3)

  • Дорожки (4)

  • Дисплей для дорожек (5)

  • Проект (6)

Главное окно — отправной пункт для всех задач, выполняемых с помощью .

смотри также:
  • Область "Проект"


Строка меню
Панель инструментов

Строка меню

Строка меню располагает следующими вариантами настройки:

Меню Файл | Позволяет открыть пункт меню Файл, который содержит такие функции как открытие, сохранение и закрытие файлов, уже знакомые вам по интерфейсу Windows. Кроме того, отсюда можно открывать и вставлять шаблоны, а также экспортировать дорожки с компакт-дисков и дорожки, созданные при помощи Nero SoundTrax в формате аудиофайлов.
Меню Правка | Позволяет открыть пункт меню Правка, содержащий функции редактирования для файлов в окне выбора, такие как вырезать, копировать и удалить, уже знакомые вам по интерфейсу Windows. Кроме того, вы можете добавить заметки к дорожкам, созданным при помощи Nero SoundTrax.
Меню Вид | Позволяет открыть пункт меню Вид, в котором можно индивидуально настроить вид строки меню и панели инструментов, а также увеличить или уменьшить вид проекта. Кроме того, вы можете изменить формат представления времени в проекте.
Меню Вставка | Позволяет открыть пункт меню Вставка, в котором вы можете вставлять аудиофайлы, звуковые петли, клипы SoundBox и ScratchBox в дорожки, созданные при помощи Nero SoundTrax. Кроме того, вы можете импортировать дорожки с аудиокомпакт-дисков, генерировать автоматические дорожки для каналов низкочастотных эффектов сабвуфера, добавлять эффекты в цепочки эффектов и создавать группы присваиваемых эффектов.
Меню Аудио | Позволяет открыть пункт меню Аудио, в котором вы можете осуществлять запись, импорт и воспроизведение аудиофайлов.
Меню Дорожки | Позволяет открыть пункт меню Дорожки, в котором можно вставлять и удалять дорожки. Вы также можете добавлять к дорожкам различные кривые эффектов и изменять свойства дорожек.
Меню Инструменты | Позволяет открыть пункт меню Инструменты, в котором можно осуществлять прожиг компакт-дисков, открывать другие приложения Nero и выбирать мастера записи аналоговых звуковых дорожек.
Меню Сервис | Позволяет открыть пункт меню Сервис, в котором можно откорректировать общие и особые настройки проекта, в частности для подключения устройств и выбора аудиоформата.
Меню Справка | Позволяет открыть пункт меню Справка, который предоставляет возможность вызова интерактивной справки, просмотра номера версии и другой регистрационной информации.


Панель инструментов
Область "Мастер-оригинала"

Панель инструментов

Панель инструментов располагает следующими вариантами настройки:

Создание нового проекта.

Открытие существующего проекта.

Сохранение проекта.

Вырезать выделенный фрагмент и сохранить его в буфере обмена.

Копировать выделенный фрагмент и сохранить его в буфере обмена.

Вставляет содержимое буфера обмена в указанное место.

Удаление отмеченных клипов.

Отмена последнего действия.

Возвращение последнего отмененного действия.

Увеличение масштаба проекта.

Уменьшение масштаба проекта.

Позволяет увеличить проект, чтобы контуры выделенного фрагмента совпадали с контурами окна.

Позволяет уменьшить проект так, что весь проект помещается в контурах окна.

Позволяет вставить новую дорожку после выделенной.

Позволяет открыть диалоговое окно Открыть и вставить аудиофайл с указанного места.

Прожиг проекта на компакт-диск.

Данная кнопка доступна только в том случае, если проект содержит не менее одного клипа.

Открытие выделенного клипа для редактирования.

Если клип является аудиофайлом, то открывается Nero WaveEditor. Если же он является клипом SoundBox или клипом ScratchBox, то открывается соответствующее приложение.

Данная кнопка доступна в том случае, если клип выделен.

Позволяет совместить начала выделенных клипов; для этого используется крайняя левая позиция.

Данная кнопка доступна в том случае, если выделено несколько клипов.


Область "Мастер-оригинала"
Область "Присваиваемые эффекты"

Область "Мастер-оригинала"

Область Мастер-оригинал — это область, в которой выполняются настройки, применяемые ко всем дорожкам, вставляемым в проект.

В области Мастер-оригинал имеются следующие настройки и кнопки:

Отображает распределение звука при окружающем звучании.

Позволяет отрегулировать уровень громкости всех дорожек проекта.

Позволяет открыть окно Редактор цепочки эффектов: мастер-оригинал. Здесь создается цепочка эффектов, которые могут быть присвоены всем дорожкам.

Позволяет открыть окно Настройки проекта.


Область "Присваиваемые эффекты"
Область "Дорожки"

Область "Присваиваемые эффекты"

В области Присваиваемые эффекты создаются цепочки эффектов, которые могут затем присваиваться конкретным дорожкам.

В области Присваиваемые эффекты выполняются следующие настройки:

Позволяет открыть окно Группы присваиваемых эффектов. Здесь создаются и редактируются группы эффектов.


Область "Дорожки"
Область "Дисплей для дорожек"

Область "Дорожки"

Именно в области Дорожки отображаются вставленные дорожки. Здесь также допускается редактировать настройки дорожек.

В области Дорожки выполняются следующие настройки:

 | Позволяет изменить распределение звука при окружающем звучании, т.е. распределение громкости по различным каналам/динамикам системы.
 | Позволяет отрегулировать уровень громкости дорожки.
 | Наглядно отображает уровень громкости.
/ | Пуск/останов воспроизведения дорожки.
 | Позволяет открыть окно Редактор цепочки эффектов: копия. Здесь создаются и редактируются цепочки эффектов для дорожек.
 | Позволяет открыть Настройки дорожки. Здесь допускается редактировать настройки дорожек.


Область "Дисплей для дорожек"

Область "Дисплей для дорожек"

Область Дисплей для дорожек — это область, где отображаются частоты канала вставленных аудиоклипов. Аудиоклипы отображаются отдельно и различными цветами.

Вызовите контекстное меню правым щелчком мыши по области дисплея для дорожек.

Щелчком по аудиоклипу открывается контекстное меню Клип. Здесь допускается удалять, выбирать, копировать и вырезать клипы. Кроме того, вы можете открывать с помощью , выбирать выходные каналы и группировать клипы.

При нажатии на дорожку открывается контекстное меню Дорожки. Здесь вы можете вставлять клипы разных типов, их удалять, копировать и делать неактивными. Кроме того, у вас есть возможность вставлять эффекты, цепи эффектов, разделители дорожек, индексы компакт-дисков и обложки.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Область "Проект"

Область "Проект"

Область Проект разбита на две области: частота и панель инструментов.

В области, отвечающей за частоту, частоты всех дорожек отображаются внакладку. Здесь изображение проекта может быть изменено с помощью красных маркеров.

Доступны следующие кнопки:

Открытие диалогового окна Настройки звукозаписи. Позволяет записать клип.

Воспроизведение проекта с позиции курсора.

Воспроизведение проекта с начала.

Воспроизведение проекта или выделенного фрагмента бесконечной петли.

Приостановка воспроизведения проекта.

Остановка воспроизведения

Установка курсора в начало проекта.

Быстрая "перемотка" назад.

Быстрая "перемотка" вперед.

Установка курсора в конец проекта.

Регулировка уровня громкости.

Указание темпа в ударах в минуту.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Конфигурация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Конфигурация

Вы можете настроить конфигурацию Nero SoundTrax в соответствии со своими нуждами. Для этой цели доступны следующие настраиваемые области.

  • Настройки проекта

  • Общие настройки

  • Настройки устройства

  • Настройки аудиоформата


Настройки проекта
Программные настройки

Настройки проекта

В настройках проекта Nero SoundTrax аудио- и общие настройки, такие как заголовок проекта и имя исполнителя, могут вводиться на различных вкладках. Кроме того, имеется возможность задать темп и размер вашего музыкального проекта.

Переход к этому окну осуществляется из пункта меню Сервис > Настройки проекта в строке меню.


Вкладка "Аудионастройки"
Вкладка "Общее"

Вкладка "Аудионастройки"

Во вкладке Аудионастройки доступны следующие настройки параметров:

Выпадающее меню Частота дискретизации при преобразовании | Задание частоты дискретизации. Частота сканирования — это частота, с которой сигнал сканируется в интервал времени. По умолчанию указана частота 44100.
Выпадающее меню Битовая глубина при преобразовании | Задание битовой глубины. Битовая глубина — это точность, с которой осуществляется захват колебаний. По умолчанию указана глубина 16-bit (CD и DAT).
Кнопка выбора Каналы | Задание количества каналов. Стерео: этот пункт выбран по умолчанию. 5.1 Channel Surround: 6-канальное окружающее звучание. 7.1 Channel Surround: 8-канальное окружающее звучание (см. Проекты окружающего звучания).

смотри также:
  • Проекты, поддерживающие объемное звучание
Частота дискретизации

Частота дискретизации — частота измерения сигнала в единицу времени. Измеряется в единицах сэмплирования в секунду. Чем выше частота дискретизации, тем более точным является измерение и выше качество звука.

Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.

Частота дискретизации

Частота дискретизации — частота измерения сигнала в единицу времени. Измеряется в единицах сэмплирования в секунду. Чем выше частота дискретизации, тем более точным является измерение и выше качество звука.

Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.


Вкладка "Общее"
Вкладка "Темп и ритм"

Вкладка "Общее"

Во вкладке Общее доступны следующие настройки параметров:

Поле ввода Продолжительность проекта | Задание продолжительности проекта в минутах.
Поле ввода Заголовок проекта | Задание заголовка проекта.
Поле ввода Имя исполнителя | Задание имени исполнителя.
Область ввода Комментарии | Область для ввода заметок о проекте.
Независимая кнопка Автоматическая вставка перебивок в дорожках компакт-диска | Добавление коротких пауз между аудиоклипами в одной дорожке.


Вкладка "Темп и ритм"

Вкладка "Темп и ритм"

Во вкладке Темп и ритм доступны следующие настройки параметров:

Поле ввода Сильных долей в минуту (метр) | Определение рисунка равномерного чередования сильных и слабых долей во времени, т.е. количество сильных долей в минуту.
Поле ввода Сильных долей во фрагменте | Определение рисунка равномерного чередования сильных и слабых долей во фрагменте проекта.


Программные настройки
Настройки устройства

Программные настройки

В программных настройках Nero SoundTrax можно изменить настройку параметров вывода и сохранения, также как и определить аспекты отображения и подключаемых модулей в различных вкладках. Кроме того, здесь выполняются общие настройки, такие как определение стандартного формата файлов экспорта и папок, в которых сохраняются музыкальные файлы.

Переход к этому окну осуществляется из пункта строки меню Сервис > Настройки.


Вкладка "Общее"
Вкладка "Настройки сохранения/вывода"

Вкладка "Общее"

Во вкладке Общее доступны следующие настройки параметров:

Поле ввода Макс. количество уровней, которые допускается отменить | Позволяет ограничить количество шагов, которые допускается откатить, до указанного числа.
Поле ввода Стандаратная длительность перебивки в дорожках компакт-диска | Позволяет указать стандаратную длительность перебивки в дорожках нового компакт-диска
Выпадающее меню Стандартный формат файла экспорта | Позволяет указать формат файла, в который Nero SoundTrax экспортирует аудиофайлы по умолчанию.


Вкладка "Настройки сохранения/вывода"
Вкладка "Вид"

Вкладка "Настройки сохранения/вывода"

Во вкладке Настройки сохранения/вывода доступны следующие настройки параметров:

Независимая кнопка

Применить ограничение шума при конвертировании в меньшую битовую глубину.

Позволяет включить ограничение шума, что обеспечивает улучшение качества звука при конвертировании.

Выпадающее меню

Фильтр ограничения шума

Определение типа ограничения шума.

БИХ-фильтр (2-го порядка): фильтр с бесконечной импульсной характеристикой или рекурсивный фильтр. Применяется БИХ-фильтр. Основным свойством таких фильтров является то, что их импульсная переходная характеристика имеет бесконечную длину во временной области. В целом, они позволяют достичь качества звучания, субъективно воспринимаемого как лучшее по сравнению с КИХ-фильтрами; однако, уровень интерференции за пределами слышимого диапазона гораздо выше. Второй порядок означает, что уровень звука ослабевает на 12 дБ.

КИХ-фильтр (3 ответвителя): фильтр с конечной импульсной характеристикой или нерекурсивный фильтр. Применяется КИХ-фильтр. КИХ-фильтр — один из видов линейных электронных фильтров, характерной особенностью которого является ограниченность по времени его импульсной характеристики (с какого-то момента времени она становится точно равной нулю).

Этот пункт выбран по умолчанию.

Выпадающее меню

Воспроизвести звук в формате объемного звучания как

Выбор метода воспроизведения звука в формате окружающего звучания.

Многоканальный звук (истинное объемное звучание): воспроизводит объемный звук с привлечением всех каналов.

Стереозвук с использованием Nero HeadPhone (виртуальное объемное звучание): позволяет воспроизвести объемный звук, пониженный до стереозвука, через гарнитуру с виртуальным эффектом объемного звучания.

Стереозвук с использованием Nero VirtualSpeakers (виртуальное объемное звучание): позволяет воспроизвести объемный звук, пониженный до стереозвука, через динамики с виртуальным эффектом объемного звучания.

Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.

БИХ-фильтр

Фильтр представляет собой механизм, который устанавливает связь между входным сигналом и функцией передачи и подает на выход измененный ею сигнал. Фильтр с бесконечной импульсной характеристикой (БИХ-фильтр) использует входные значения, а также буферизированные величины выходного сигнала.

КИХ-фильтр

Фильтр представляет собой механизм, который устанавливает связь между входным сигналом и функцией передачи и подает на выход измененный ею сигнал. Благодаря фильтру с конечной импульсной характеристикой (КИХ-фильтру) выходной сигнал представляет собой совокупность нескольких частично буферизированных величин входного сигнала.

Ограничение шума

Ограничение шума представляет собой процесс, в ходе которого шум цифрового сигнала более плотно концентрируется в определенных частотных диапазонах. Шум, таким образом, смещается в частотные диапазоны, не имеющие отношения к дальнейшей обработке сигнала. Эти частотные диапазоны могут затем ослабляться при помощи различных фильтров и, таким образом, шумы подавляются.

Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.

БИХ-фильтр

Фильтр представляет собой механизм, который устанавливает связь между входным сигналом и функцией передачи и подает на выход измененный ею сигнал. Фильтр с бесконечной импульсной характеристикой (БИХ-фильтр) использует входные значения, а также буферизированные величины выходного сигнала.

КИХ-фильтр

Фильтр представляет собой механизм, который устанавливает связь между входным сигналом и функцией передачи и подает на выход измененный ею сигнал. Благодаря фильтру с конечной импульсной характеристикой (КИХ-фильтру) выходной сигнал представляет собой совокупность нескольких частично буферизированных величин входного сигнала.

Ограничение шума

Ограничение шума представляет собой процесс, в ходе которого шум цифрового сигнала более плотно концентрируется в определенных частотных диапазонах. Шум, таким образом, смещается в частотные диапазоны, не имеющие отношения к дальнейшей обработке сигнала. Эти частотные диапазоны могут затем ослабляться при помощи различных фильтров и, таким образом, шумы подавляются.


Вкладка "Вид"
Вкладка "Папки"

Вкладка "Вид"

Во вкладке Вид доступны следующие настройки параметров:

Независимая кнопка Автоматическое масштабирование высот дорожек так, чтобы их изображение помещалось в главном окне | Позволяет автоматически увеличить размеры дисплея для дорожек так, чтобы изображение высоты дорожек поместилось в главном окне.
Независимая кнопка Отображение имени пути в аудиоклипах | Помимо имени файла позволяет отобразить имя пути в дисплее для дорожек.


Вкладка "Папки"
Вкладка "Плагины VST"

Вкладка "Папки"

Во вкладке Папки доступны следующие настройки параметров:

Поле ввода Временная папка | Позволяет указать папку, в которой будут храниться временные файлы. Такая папка должна находиться на жестком диске, на котором имеется достаточно свободного пространства.
Поле ввода Папка с пик-файлами | Определяет папку, в которой хранятся пик-файлы. Пик-файлы — это закэшированные файлы, которые Nero использует для более быстрого открытия аудиофайлов Nero SoundTrax. Такая папка должна находиться на жестком диске, на котором имеется достаточно свободного пространства.
Поле ввода Папка "Моя музыка" | Указывает путь к папке Моя музыка.
 | Позволяет открыть диалоговое окно, в котором для соответствующих файлов допускается выбрать папку.
Независимая кнопка Всегда запускать диалоговое окно Открыть в меню Файл из папки "Моя музыка". | При вызове диалогового окна Открыть система будет всегда открывать его из папки, указанной в текстовом поле как Моя музыка.


Вкладка "Плагины VST"
Вкладка "Плагины DirectX"

Вкладка "Плагины VST"

Вкладка Плагины VST предполагает следующие варианты настройки:

Область отображения Установленные плагины VST | Представляет установленные на текущий момент подключаемые модули VST.
Кнопка Удалить | Позволяет удалить выделенный подключаемый модуль VST.
Кнопка Добавить плагин | Позволяет открыть диалоговое окно Открыть. Позволяет установить очередной подключаемый модуль VST.
Кнопка Сканировать папку | Позволяет открыть диалоговое окно Открыть. Позволяет произвести поиск вновь установленных подключаемых модулей VST в указанной папке.


Вкладка "Плагины DirectX"

Вкладка "Плагины DirectX"

Вкладка Плагины DirectXЗдесь выполняются следующие настройки:

Область отображения Установленные плагины DirectX | Позволяет отобразить только что установленные подключаемые модули DirectX
Кнопка Отключить плагин | Позволяет отключить отмеченный подключаемый модуль DirectX
Кнопка Сканировать плагины DirectX | Производит интенсивный поиск подключаемых модулей DirectX.


Настройки устройства
Настройки аудиоформата

Настройки устройства

В настройках устройства Nero SoundTrax допускается осуществлять назначение портов аудиовхода и выхода.

Переход к этому окну осуществляется из пункта меню Сервис > Настройки устройства в строке меню.

В области Настройки устройства выполняются следующие настройки:

Область Аудиовход:

Выпадающее меню

Устройство

Позволяет указать аудиоустройство аудиовхода.

Область Аудиовыход:

Выпадающее меню Устройство | Позволяет указать аудиоустройство аудиовыхода.
Поле ввода Запаздывание | Определяет время задержки звуковой карты, которое позволяет конвертировать аудиосигнал со входа звуковой карты на ее выход.


Настройки аудиоформата

Настройки аудиоформата

В настройках аудиоформата в Nero SoundTrax допускается выполнять различные настройки декодера, кодера и конвертеров в различных вкладках.

Переход к этому окну осуществляется из пункта меню Сервис > Настройки аудиоформата в строке меню.


Вкладка "Декодер"
Вкладка "Кодер"

Вкладка "Декодер"

На вкладке ДекодерЗдесь выполняются следующие настройки:

Кнопка Настроить | Позволяет открыть диалоговое окно, в котором выполняются дополнительные настройки для выбранного декодера. Данная кнопка активна не для всех декодеров.
Кнопка Информация | Позволяет открыть диалоговое окно О программе, в котором отображаются сведения о данном кодере. Данная кнопка активна не для всех декодеров.
Кнопка Переместить вперед | Позволяет переместить данный декодер на одну позицию ближе к началу списка.
Кнопка Переместить назад | Позволяет переместить данный декодер на одну позицию ближе к концу списка.
Кнопка Источник информации об исполнителе/заголовке | Позволяет открыть диалоговое окно Получение информации об исполнителе/заголовке, в котором допускается указывать источник, к которому будет обращаться программа при запросе информации об исполнителе и заголовке музыкального произведения.


Вкладка "Кодер"
Вкладка "Конвертер"

Вкладка "Кодер"

Вкладка КодерЗдесь выполняются следующие настройки:

Кнопка Настроить | Позволяет открыть диалоговое окно, в котором выполняются дополнительные настройки для выбранного кодера. Данная кнопка активна не для всех кодеров.
Кнопка Информация | Позволяет открыть диалоговое окно О программе, в котором отображаются сведения о данном кодере. Данная кнопка активна не для всех кодеров.
Кнопка Источник информации об исполнителе/заголовке | Позволяет открыть диалоговое окно Получение информации об исполнителе/заголовке, в котором допускается указывать источник, к которому будет обращаться программа при запросе информации об исполнителе и заголовке музыкального произведения.


Вкладка "Конвертер"

Вкладка "Конвертер"

Вкладка КонвертерЗдесь выполняются следующие настройки:

Кнопка Настроить | Позволяет открыть диалоговое окно, в котором выполняются дополнительные настройки для выбранного конвертера. Данная кнопка активна не для всех конвертеров.
Кнопка Информация | Позволяет открыть диалоговое окно О программе, в котором отображаются сведения о данном конвертере. Данная кнопка активна не для всех конвертеров.
Кнопка Источник информации об исполнителе/заголовке | Позволяет открыть диалоговое окно Получение информации об исполнителе/заголовке, в котором допускается указывать источник, к которому будет обращаться программа при запросе информации об исполнителе и заголовке музыкального произведения.


Импорт и запись аудиофайлов
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Импорт и запись аудиофайлов

Мастера в Nero SoundTrax позволяют извлекать музыкальные фрагменты из виниловых грампластинок (долгоиграющих) и кассет и быстро и легко прожигать их на компакт-диски. В мастерах имеется возможность применять фильтры, позволяющие нивелировать дефекты, такие как царапины, и, таким образом, получить оптимальное качество записи.


Запись с грампластинки или кассеты
Импорт аудиокомпакт-диска

Запись с грампластинки или кассеты

Чтобы отредактировать аудиофайл в Nero SoundTrax, необходимо, прежде всего, импортировать его или записать непосредственно.

Должны быть удовлетворены следующие требования:

  • Необходимо подключить проигрыватель или магнитофон ко входу звуковой карты.

Чтобы произвести запись с грампластинки или кассеты, поступают следующим образом:

  1. Если запись ведется с грампластинки, щелкают в меню Инструменты > Мастера > Мастер "С грампластинки на компакт-диск".
  2. Если запись ведется с магнитной ленты, щелкают в меню Инструменты > Мастера > Мастер "С кассеты на компакт-диск".
    • Откроются окна мастеров С грампластинки на компакт-диск и С кассеты на компакт-диск соответственно; в обоих имеется панель Пульт звукозаписи.
  3. В пункте меню Входная аудиолиния выберите вход со звуковой карты.
  4. Если необходимо прослушать, как изменяется качество звука в результате изменения громкости записи, проставьте галочку в независимой кнопке Цифровой мониторинг.
  5. Начните воспроизведение на устройстве, с которого будет производиться захват.
  6. Перемещайте ползунок в полоске Уровень записи до тех пор, пока уровень в Индикаторе уровня не переместится в желтый сектор.
    7. AttentionImage

    Если индикаторы уровня практически постоянно пребывают в красной области, качество аудиозаписи будет понижено.

  7. Если необходимо приостановить запись до тех пор, пока сигнал не будет определен на входе записи, проставьте галочку в независимой кнопке Приостановить запись до тех пор, пока не будет определен сигнал.
  8. Если необходимо приостановить запись в связи с тем, что сигнал так и не был определен на входе записи в течение 20 секунд, например, когда пленка одной из сторон кассеты достигла конца, проставьте галочку в независимой кнопке Приостановить запись после 20 секунд тишины.
  9. При необходимости изменить файл-приемник:
    1. Щелкните кнопку Изменить файл-приемник.
      • Откроется диалоговое окно Сохранить как.
    2. В меню Сохранить выберите папку, в которой необходимо сохранить аудиофайл.
    3. Введите имя для будущего файла в поле ввода Имя файла.
    4. Щелкните по кнопке Сохранить.
  10. Щелкните кнопку [image].
    • Начнется запись.
  11. Чтобы остановить захват, щелкните кнопку [image].
  12. Щелкните кнопку Далее.
    • Откроется окно Автоматическое распознавание дорожек.
  13. Поверните виртуальный регулятор Порога тишины на величину, при которой достигается уровень громкости, соответствующий паузе.
  14. Введите минимальную длительность паузы в поле Мин. длительность паузы. Nero SoundTrax определяет пассажи в аудиофайле и автоматически вставляет паузу.
  15. В поле Мин. длительность дорожки ведите минимальную длительность звучания, которую должна иметь дорожка.
  16. Щелкните кнопку Определить.
    • При записи дорожки определяются автоматически. Определенные таким образом дорожки отображаются в соответствующем окне.
  17. Щелкните кнопку Далее.
    • Отобразится окно Шумоподавление.
  18. Сдвиньте ползунок Уровня шумоподавления до желаемого порогового значения подавления фоновых шумов, как, например, шипение, потрескивание или гул.
  19. Сдвиньте ползунок Уровня подавления рокота до желаемого порогового значения устранения низкочастотных сигналов, имеющих место при записи виниловых пластинок.
    20. AttentionImage

    Фильтр подавления рокота также способен устранить низкие частоты, являющиеся неотъемлемой частью записи. Следовательно, не рекомендуется устанавливать пороговое значение ползунка слишком высоко.

  20. Сдвиньте ползунок Уровня подавления щелчков до желаемого порогового значения устранения щелчков, имеющих место при записи виниловых пластинок.
  21. Сдвиньте ползунок Уровня подавления треска до желаемого порогового значения устранения фонового треска, имеющего место при записи виниловых пластинок.
  22. Щелкните кнопку Просмотр.
    • Записанный ролик будет воспроизведен с шумоподавлением.
  23. Щелкните кнопку Стоп, чтобы остановить просмотр.
  24. Щелкните кнопку Далее.
    • Отобразится окно Создание проекта для записи на компакт-диск.
  25. При желании немедленно записать проект на болванку проставьте галочку в независимой кнопке Прожиг проекта немедленно
  26. При желании запустить Nero CoverDesigner проставьте галочку в независимой кнопке Запуск Nero CoverDesigner.
  27. При необходимости добавить паузы между отдельными дорожками проставьте галочку в кнопке выбора Пауза.
  28. Если хотите, чтобы дорожки "переходили" друг в друга, проставьте галочку в кнопке выбора Перекрестое затухание.
  29. Укажите длительность в секундах и миллисекундах в соответствующих полях.
  30. Щелкните кнопку Готово.
  • Теперь вы записали или импортировали грампластинку или кассету.
смотри также:
  • Прожиг аудиокомпакт-диска на болванку


Импорт аудиокомпакт-диска
Захват аудиофайла

Импорт аудиокомпакт-диска

Чтобы импортировать аудиодорожки с аудиокомпакт-диска, поступают следующим образом:

  1. Вставьте компакт-диск в оптический привод.
  2. Щелкните Аудио > Импорт с аудиокомпакт-диска.
    • Появится диалоговое окно Импорт с аудиокомпакт-диска.
  3. В выпадающем меню Оптический привод выберите привод, в который вставлен аудиокомпакт-диск.
  4. Чтобы указать папку, в которую будет осуществляться импорт аудиофайлов, щелкните кнопку [image].
  5. В дереве каталогов щелкните папку, в которую хотите поместить импортируемые с компакт-диска дорожки.
  6. В поле списка выберите все дорожки с компакт-диска, которые хотите импортировать.
    7. AttentionImage

    Вы можете выбрать несколько дорожек в списке путем удержания нажатой кнопку shift, одновременно щелкая по позиции мышкой.

  7. Щелкните по кнопке OK.
  • Теперь вы успешно импортировали дорожки с аудиокомпакт-диска.


Захват аудиофайла

Захват аудиофайла

Должны быть удовлетворены следующие требования:

  • Устройство захвата, напр., микрофон, подсоединено ко входу звуковой карты.

Чтобы произвести запись, поступают следующим образом:

  1. Щелкните кнопку [image].
    • Откроется диалоговое окно Настройки звукозаписи.
  2. Выберите необходимую битовую глубину в меню Разрешение.
  3. Если достаточно записи в моноформате, удалите галочку в независимой кнопке Запись в стереорежиме.
  4. Если требуется изменить папку, в которую будут сохраняться записываемые файлы, поступают следующим образом:
    1. Щелкните кнопку [image].
      • Откроется диалоговое окно Сохранить как.
    2. В выпадающем меню Сохранить в выберите папку, в которой необходимо сохранить аудиофайлы.
    3. Введите имя для будущего файла в поле ввода Имя файла.
    4. Щелкните кнопку Сохранить.
      • Диалоговое окно Сохранить как закроется.
  5. Щелкните по кнопке OK.
    • Откроется окно Консоль звукозаписи.
  6. Выберите вход для записи в выпадающем списке менюВходная аудиолиния.
  7. Если необходимо прослушать, как изменяется качество звука в результате изменения громкости записи, проставьте галочку в независимой кнопке Цифровой мониторинг.
  8. Начните воспроизведение на устройстве, с которого будет производиться захват.
  9. Перемещайте ползунок в полоске Уровень записи до тех пор, пока уровень в Индикаторе уровня не переместится в желтый сектор.
  10. Если необходимо приостановить запись до тех пор, пока сигнал не будет определен на входе записи, проставьте галочку в независимой кнопке Приостановить запись до тех пор, пока не будет определен сигнал.
  11. Если необходимо приостановить запись в связи с тем, что сигнал так и не был определен на входе записи в течение 20 секунд, проставьте галочку в независимой кнопке Приостановить запись после 20 секунд тишины.
  12. При необходимости изменить файл-приемник:
    1. Щелкните кнопку Изменить файл-приемник.
      • Откроется диалоговое окно Сохранить как.
    2. В выпадающем меню Сохранить в выберите папку, в которой необходимо сохранить аудиофайлы.
    3. Введите имя для будущего файла в поле ввода Имя файла.
    4. Щелкните кнопку Сохранить.
  13. Щелкните кнопку [image].
    • Начнется запись.
  14. Чтобы остановить захват, щелкните кнопку [image].
  15. Щелкните кнопку Сохранять.
  • Итак, вы записали дорожку.
смотри также:
  • Запись с грампластинки или кассеты
Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.

Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.


Работа с дорожками
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Работа с дорожками

Если аудиофайл был записан или импортирован, на дорожке он будет отображен как пик-файл. Теперь вы можете приступать к редактированию дорожек с аудиофайлами.


Редактирование имеющихся дорожек
Распределение звука при объемном звучании

Редактирование имеющихся дорожек

При необходимости отредактировать дорожку поступают следующим образом:

  1. Щелкните меню Дорожки > Добавить дорожку.
    • Дорожка будет вставлена в область Дорожки.
  2. При необходимости изменить свойства дорожки поступают следующим образом:
    1. Щелкните меню Дорожки > Свойства дорожки.
      • Откроется меню Свойства дорожки.
    2. Здесь вы можете изменить свойства дорожки.
  3. При необходимости вставить аудиоклип в дорожку поступают следующим образом:
    1. Из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт Добавить аудиофайл(ы).
    2. Откроется окно Открыть, в котором необходимо выбрать аудиофайл для вставки.
      • Аудиофайл будет вставлен в дорожку как пик-файл.
  4. При необходимости вставить аудиопетлю поступают следующим образом:
    1. Из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт Вставить аудиопетлю(-и).
      • Появится окно Открыть.
    2. В дереве файловой системы необходимо выбрать аудиофайл для вставки.
      • Аудиофайл будет вставлен в дорожку как пик-файл.
  5. При необходимости вставить клип ScratchBox поступают следующим образом:
    1. Из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт Вставить клип ScratchBox.
      • Откроется окно программы ScratchBox.
    2. Создайте клип ScratchBox в программе ScratchBox (см. Создание клипов ScratchBox).
    3. Закройте программу ScratchBox.
      • Клип ScratchBox автоматически будет вставлен в дорожку.
  6. При необходимости вставить клип SoundBox поступают следующим образом:
    1. Из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт Вставить клип SoundBox.
      • Откроется окно программы SoundBox.
    2. Создайте клип SoundBox в программе SoundBox (см. Создание клипов SoundBox).
    3. Закройте программу SoundBox.
      • Клип SoundBox автоматически будет вставлен в дорожку.
  7. При необходимости произвести захват аудиоклипа и немедленно вставить его в дорожку в виде аудиофайла поступают следующим образом:
    1. Из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт Вставить аудиоклип.
      • Откроется окно Настройки звукозаписи.
    2. Выберите путь размещения для файла записи в файловой системе.
      • Откроется окно Консоль звукозаписи.
    3. Произведите запись аудиоклипа (см. Запись аудиофайлов).
    4. Завершив запись, щелкните кнопку Сохранять.
      • Аудиофайл будет вставлен в дорожку.
  8. При необходимости отредактировать цепочку эффектов в дорожке поступают следующим образом:
    1. Из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт Отредактировать цепочку эффектов для дорожки.
      • Откроется окно Редактор цепочки эффектов: дорожка.
    2. Отредактируйте цепочку эффектов в дорожке.
  9. При необходимости вставить разбивку в дорожку с компакт-диска поступают следующим образом:
    1. Из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт Вставить разбивку в дорожку компакт-диска.
      • Разбивка будет вставлена в дорожку компакт-диска.
    2. Чтобы изменить свойства разбивки дорожки компакт-диска, щелкните правой кнопкой мыши и вызовите контекстное меню значка [image] и выберите пункт Свойства.
      • Откроется окно Свойства разбивки дорожки.
    3. Укажите место вставки и длительность разбивки дорожки на компакт-диске, заголовок аудиоклипа и имя исполнителя.
  10. При необходимости вставить указатель компакт-диска поступают следующим образом:
    1. Из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт Вставить указатель компакт-диска.
      • Указатель компакт-диска будет вставлен в дорожку.
    2. Чтобы изменить свойства разбивки дорожки компакт-диска, щелкните правой кнопкой мышки и вызовите контекстное меню значка [image] и выберите пункт Свойства.
      • Откроется окно Свойства указателя.
    3. Задайте позицию указателя.
  11. При необходимости вставить этикетку поступают следующим образом:
    1. Из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт Вставить этикетку.
      • В дорожку будет вставлена этикетка.
    2. Чтобы отредактировать свойства этикетки, щелкните правой кнопкой мышки и вызовите контекстное меню значка [image].
      • Откроется меню Свойства этикетки.
    3. Задайте позицию и заголовок этикетки.
  12. При необходимости вставить кривую громкости в дорожку поступают следующим образом:
    1. Щелкните меню Дорожки > Вставить кривую громкости.
      • Кривая громкости будет вставлена в дорожку.
    2. Дальнейшее редактирование кривой громкости (см. Вставить кривую громкости в дорожку).
  13. При необходимости вставить чашеобразную кривую в дорожку поступают следующим образом:
    1. Щелкните меню Дорожки > Добавить чашеобразную кривую.
      • Чашеобразная кривая будет вставлена в дорожку.
    2. Дальнейшее редактирование чашеобразной кривой (см. Вставить чашеобразную кривую в дорожку).
  14. При необходимости вставить звуковой переход в дорожку поступают следующим образом:
    1. В области дорожки щелкните кнопку Редактировать цепочку эффектов.
      • Откроется окно Редактор цепочки эффектов.
    2. Добавьте необходимый звуковой переход из инструментов, эффектов и усилений для различных категорий к цепочке эффектов.
  15. При необходимости добавить кривую группы присваиваемых эффектов к дорожке поступают следующим образом:
    1. Из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт Вставить кривую группы присваиваемых эффектов.
      • Откроется окно Добавить кривую группы эффектов.
    2. Выберите одну из кривых из группы эффектов и щелкните кнопку OK.
      • Кривая группы эффектов будет вставлена в дорожку (см. Вставить кривую группы эффектов в дорожку).
  16. При необходимости отключить дорожку из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт Отключить дорожку.
    • Дорожка будет отключена. Пик-файл будет скрыт.
  17. При необходимости редактировать плавный переход из одной аудиодорожки в другую, поступают следующим образом:
    1. Из области с видом дорожки откройте контекстное меню щелчком правой кнопки мышки и выберите пункт "Перекрестное затухание", выделенный красным.
    2. Выберите требуемый тип перекрестного затухания.
    3. Если вы хотите "выровнять" темпы аудиоклипов, щелкните пункт Выровнять темпы.
      • Откроется окно Темп перекрестного затухания.
    4. Откорректируйте необходимые настройки.
    5. Щелкните по кнопке OK.
  • Итак, вы отредактировали дорожку.
смотри также:
  • Nero SoundBox
  • Nero ScratchBox
  • Цепочки эффектов


Добавление кривой громкости в дорожку
Добавление чашеобразной кривой в дорожку

Добавление кривой громкости в дорожку

Кривая громкости позволяет изменять уровень громкости в различных участках дорожки.

Чтобы создать кривую громкости, поступают следующим образом:

  1. Выберите дорожку, громкость которой хотите изменить.
  2. Щелкните меню Дорожки > Вставить кривую громкости.
    • Кривая громкости будет отображена поверх дорожки. У левой границы дорожки отображается шкала громкости в процентах от 0 до 100.
  3. Переместите начальную точку кривой, т.е. квадрат в левом углу, к желаемому уровню громкости.
  4. Щелкните мышкой по точке на кривой громкости, с которой уровень громкости должен измениться и переместите квадрат вверх или вниз.
  5. Повторите предыдущий шаг для всех точек кривой громкости.
  6. При необходимости удалить некоторую точку на кривой громкости щелкните по ней правой кнопкой мышки и выберите пункт Удалить точку кривой в открывшемся контекстном меню.
  7. При необходимости определения точных настроек некоей точки на кривой поступают следующим образом:
    1. Щелкают по этой точке правой кнопкой мышки и выбирают пункт Редактировать точку кривой в открывшемся контекстном меню.
      • Откроется диалоговое окно Редактировать точку кривой.
    2. В области Позиция на временном отрезке введите необходимую позицию точки на кривой в полях ввода Мин. и Сек..
    3. В области Значение введите необходимый уровень громкости в децибелах в текстовом поле Громкость.
    4. Щелкните по кнопке OK.
  • Итак, вы добавили кривую громкости в дорожку.


Добавление чашеобразной кривой в дорожку
Добавление кривой группы эффектов в дорожку

Добавление чашеобразной кривой в дорожку

Кривая громкости позволяет изменять уровень громкости на различных каналах в различных участках дорожки. Например, в случае стереозвука можно сначала увеличить громкость на левом канале, а затем на правом, имитируя, таким образом, перемещение в пространстве.

Чтобы создать чашеобразную кривую, поступают следующим образом:

  1. Выберите дорожку, в которой хотите изменить распределение громкости.
  2. Щелкните меню Дорожки > Добавить чашеобразную кривую.
    • Чашеобразная кривая будет отображена поверх дорожки. У левой границы дорожки отображается шкала громкости в процентах от -100 до 100. Начальная точка кривой находится в 0, что означает равномерное распределение громкости звука.
  3. Переместите начальную точку кривой, т.е. квадрат в левом углу, к желаемому уровню начального распределения громкости.
  4. Щелкните мышкой по точке на кривой громкости, с которой уровень распределения громкости должен измениться и переместите квадрат вверх или вниз.
  5. Повторите предыдущий шаг для всех точек чашеобразной кривой.
  6. При необходимости удалить некоторую точку на кривой громкости щелкните по ней правой кнопкой мыши и выберите пункт Удалить точку кривой в открывшемся контекстном меню.
  7. При необходимости определения точных настроек некоей точки на кривой поступают следующим образом:
    1. Щелкают по этой точке правой кнопкой мышки и выбирают пункт Редактировать точку кривой в открывшемся контекстном меню.
      • Откроется диалоговое окно Редактировать точку кривой.
    2. В области Позиция на временном отрезке введите необходимую позицию точки на кривой в полях ввода Мин. и Сек..
    3. В области Значение введите необходимый уровень изменения громкости в процентах в текстовом поле "Чаша".
    4. Щелкните кнопку OK.
  • Итак, вы добавили чашеобразную кривую в дорожку.


Добавление кривой группы эффектов в дорожку

Добавление кривой группы эффектов в дорожку

Должны быть удовлетворены следующие требования:

  • Группа эффектов должна быть создана предварительно.

При необходимости добавить группу эффектов поступают следующим образом:

  1. Выберите дорожку, которой требуется присвоить кривую группы эффектов.
  2. Щелкните меню Дорожки > Добавить кривую группы присваиваемых эффектов.
    • Откроется диалоговое окно Добавить кривую группы эффектов.
  3. Выберите группу эффектов.
  4. Щелкните по кнопке OK.
    • Кривая группы эффектов будет отображена поверх дорожки. У левой границы дорожки отображается шкала громкости в процентах от 0 до 100.
  5. Переместите начальную точку кривой, т.е. квадрат в левом углу, к желаемому уровню начального распределения громкости.
  6. Щелкните мышкой по точке в группе эффектов, с которой должен примениться эффект, и переместите квадрат вверх или вниз к желаемому уровню интенсивности.
  7. Повторите предыдущий шаг для всех точек кривой группы эффектов.
  8. При необходимости удалить некоторую точку на кривой громкости щелкните по ней правой кнопкой мыши и выберите пункт Удалить точку кривой в открывшемся контекстном меню.
  9. При необходимости определения точных настроек некоей точки на кривой поступают следующим образом:
    1. Щелкают по этой точке правой кнопкой мыши и выбирают пункт Редактировать точку кривой в открывшемся контекстном меню.
      • Откроется диалоговое окно Редактировать точку кривой.
    2. В области Позиция на временном отрезке введите необходимую позицию точки на кривой в полях ввода Мин. и Сек..
    3. В области Значение введите необходимый уровень громкости в децибелах в текстовом поле Громкость.
    4. Щелкните по кнопке OK.
  • Итак, вы добавили кривую группы эффектов в дорожку.
смотри также:
  • Цепочки эффектов


Распределение звука при объемном звучании

Распределение звука при объемном звучании

Nero SoundTrax позволяет определить различные уровни громкости на различных динамиках при воспроизведении дорожки; при этом центр звука в помещении смещается, и звук, как бы, перемещается. Для достижения такого эффекта в дорожке создаются ориентиры, так что "перемещение" звука может быть вновь использовано при воспроизведении последующих дорожек.


Изменение распределения звука при объемном звучании

Изменение распределения звука при объемном звучании

При необходимости изменения распределения звука при объемном звучании поступают следующим образом:

    AttentionImage

    Вкратце, чем дальше вы смещаете точку относительно динамика, тем тише будет в нем звук. Чем ближе зеленая точка к динамику, тем звук громче.
    Звук в правом динамике становится громче, когда точка смещается вправо; и звук в левом динамике становится громче, когда точка смещается влево.
    Если поместить точку в углу над одним из динамиков, то звук будет исходить только из него; из второго динамика звук исходить не будет. Того же эффекта можно добиться в результате двойного щелчка по одному из динамиков, в результате чего он должен стать желтым.

  1. В поле Распределения звука при объемном звучании, расположенном в области Дорожка, щелкните зеленую точку, удержите кнопку мышки при этом нажатой, и сместите точку.
    • Перемещения точки отмечаются ориентирами в области с видом дорожки. Эти ориентиры состоят из линии, с отмеченными на ней точками, и ромба у вершины линии.
  2. При необходимости сместить ориентир на дорожке щелкните по ромбу в начале ориентира и сместите его вправо или влево.
  3. При необходимости удалить ориентир с дорожки щелкните по ромбу в начале ориентира и нажмите кнопку Delete на клавиатуре.
  • Итак, вы изменили распределение звука при окружающем звучании.


Цепочки эффектов
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Цепочки эффектов

Вы можете присвоить цепочку эффектов, состоящую из множества эффектов к какой-либо дорожке или мастер-оригиналу. Также имеется возможность определить цепочку эффектов и присвоить ее дорожке как кривую группы эффектов. На кривой группы эффектов допускается изменять интенсивность или силу группы эффектов на протяжении всей продолжительности дорожки.

При построении цепочки эффектов имеется возможность выбора из следующих категорий.

  • Подключаемые модули

  • Инструменты

  • Эффекты

  • Улучшения


Контекстное меню "Подключаемые модули"
Контекстное меню "Инструменты"

Контекстное меню "Подключаемые модули"

Контекстное меню Подключаемые модули предоставляет следующие варианты выбора:

Настройки DirectX | Откроется окно Настройки со вкладкой Плагины DirectX.
Настройки VST | Откроется окно Настройки со вкладкой Плагины VST.

смотри также:
  • Вкладка "Плагины DirectX"


Контекстное меню "Инструменты"
Контекстное меню "Эффекты"

Контекстное меню "Инструменты"

Контекстное меню Инструменты предоставляет следующие варианты выбора:

Deеsser | Позволяет автоматически снизить уровень шипения при записи голоса или песни.
Динамический процессор | Соответствует филическому понятию громкости (восприятие громкости).
Эквалайзер | Уравнивает звуковые частоты и позволяет модифицировать качество звучания низких и высоких частот ("звуковой дизайн").
Фильтр Караоке | Позволяет отфильтровать частоты, являющиеся идентичными на обеих дорожках. Зачастую в песнях вокальная партия представлена идентично на обеих дорожках и, таким образом, может быть удалена.
Пороговый шумоподавитель | Позволяет подавить мягкие сегменты при передаче звука. Используется, например, при подавлении фоновых шумов.
Настройка высоты тона | В числе других приемов применяется регулировка высоты тона, позволяющая изменить скорость воспроизведения и высоту тона.
Стереопроцессор | Позволяет настроить параметры левого и правого аудиоканалов и искусственно сгенерировать стереозвук.
Корректор времени | Позволяет определить настройки скорости воспроизведения.
Транспозиция | Позволяет изменить тональность музыкального пассажа и скорость его воспроизведения.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Контекстное меню "Эффекты"
Контекстное меню "Улучшение"

Контекстное меню "Эффекты"

Доступны следующие настройки параметров:

Хор | Позволяет добавить несколько слегка искаженных сигналов к оригинальному.
Свертка эхо | Использует свертку для конвертирования компьютеризированной системой представления реальных звуков в аудиосигналы.
Задержка | Позволяет получить один или более копий исходного сигнала с задержкой, таким образом достигая звука, напоминающего эхо.
Искажение | Позволяет исказить сигнал. Зачастую используется для электрогитар.
Флэнджер | Позволяет скопировать сигнал на входе и возвращает копию с оригинала (со смещенной фазой). Основное отличие от аналогичного эффекта фазера заключается в возврате копии сигнала на вход. Такой возврат может быть настроен очень точно.
Громкость | Определяет громкость, воспринимаемую органами слуха. Данный эффект допускает увеличивать воспринимаемую на слух громкость, не превышая максимально допустимую амплитуду.
Низкое качество воспроизведения | Позволяет симулировать низкую частоту дискретизации и, таким образом, получить более низкое качество звучания.
Модуляция | Позволяет модулировать сигнал при помощи управляющего сигнала, выбор которого не ограничен. Поддерживает амплитудную и частотную модуляции.
Мультитэппинговая задержка | Позволяет создать индивидуальные эхо или единственный отголосок, а также описать количество одновременно возможных эхо. Имеется задержка, в основе которой лежит тэппинг.
Фазер | Позволяет скопировать и отфильтровать входной сигнал при помощи вариабельного полосового заградительного фильтра. После этого воспроизведенный сигнал двигается по фазе относительно изначального сигнала. Эффект идентичен флэнджеру.
Псевдореверс | Позволяет создать ощущение того, что файл воспроизводится задом наперед благодаря обратному воспроизводству только фрагментов; фактически же файл воспроизводится в правильном направлении.
Re-analogue | Предлагает несколько вариантов эффектов путем вставки интерференционных эффектов, например, искусственное состаривание благодаря добавлению шумов.
Эхо | Создает эффект эха в аудиофайле.
Прерывистость | Позволяет получить прерывистый эффект путем "выкусывания" или повторения фрагментов.
Окружающее эхо | Позволяет изменить звук в помещении. Музыкальному файлу допускается искусственно присваивать различное окружение. Позволяет задать различные глубину, ширину и высоту помещения, материал стен, а также другие параметры.
Изменение голоса | Позволяет изменить звучание голоса в музыкальном произведении. Например, можно изменить высоту тона.
Квакушка | Используется преимущественно для изменения звука электрогитары. Термин "wah-wah" или "квакушка" приблизительно имитирует получаемый звуковой эффект.

Частота дискретизации

Частота дискретизации — частота измерения сигнала в единицу времени. Измеряется в единицах сэмплирования в секунду. Чем выше частота дискретизации, тем более точным является измерение и выше качество звука.

Частота дискретизации

Частота дискретизации — частота измерения сигнала в единицу времени. Измеряется в единицах сэмплирования в секунду. Чем выше частота дискретизации, тем более точным является измерение и выше качество звука.


Контекстное меню "Улучшение"
Цепочки эффектов и группы эффектов

Контекстное меню "Улучшение"

Контекстное меню улучшения предоставляет следующие варианты выбора:

Экстраполяция полосы | Позволяет сгенерировать высоко- и низкочастотные гармоники.
Шумоподавление камеры | Позволяет удалить (или ослабить) шум, зачастую сопровождающий видеоряд, записанный с помощью камеры.
Коррекция сдвига постоянной составляющей | Позволяет автоматически устранить сдвиг постоянной составляющей, вредный для динамиков.
Подавление щелчков | Позволяет удалить щелчки. Сила корректируется вручную.
Подавление клацания | Позволяет удалить посторонние шумы и искажения, вытекающие из цифровой, а также аналоговой насыщенности.
Снижение шума | Позволяет удалить шум.
Инструменты фильтров | Ряд фильтров, которые позволяют подавить обратную связь и помехи.
Шумоподавление | Позволяет нивелировать нежелательные шумы при сохранении аналоговых сигналов.


Цепочки эффектов и группы эффектов

Цепочки эффектов и группы эффектов

В Nero SoundTrax эффекты организованы в цепочку; эффекты такой цепочки применяются последовательно, например, вначале осуществляется шумоподавление, затем изменяется уровень громкости и добавляется эффект эха.

После того как цепочка эффекта была создана, ее допускается сохранить как шаблон цепочки эффектов.

Второй вариант присвоения эффектов дорожке заключается в формировании группы эффектов и их присвоении дорожке в виде кривой группы эффектов.

смотри также:
  • Добавление кривой группы эффектов в дорожку


Редактирование цепочки эффектов
Редактирование шаблона цепочки эффектов

Редактирование цепочки эффектов

Чтобы создать цепочку эффектов для всех аудиодорожек, поступают следующим образом:

  1. Чтобы создать цепочку эффектов для всех аудиодорожек, поступают следующим образом:
    1. Щелкните меню Добавить > Эффект в > Редактор цепочки эффектов мастера-оригинала.
      • Откроется окно Редактор цепочки эффектов: мастер-оригинал.
  2. Чтобы создать цепочку эффектов для отдельной аудиодорожки, поступают следующим образом:
    1. Щелкните меню Добавить > Эффект в > Цепочка эффектов для дорожки.
      • Откроется окно Редактор цепочки эффектов: дорожка.
  3. Щелкните кнопку Добавить и в открывшемся меню выберите необходимый эффект.
    В открывшемся меню представлены Эффекты инструментов и группы эффектов Улучшения.
    • В зависимости от выбранного эффекта отображаются различные элементы управления.
  4. Откорректируйте необходимые дополнительные настройки.
    5. AttentionImage

    Последующие настройки отличаются в зависимости от выбранного эффекта; мы не будем вдаваться в подробности при описании каждой из них.

  5. Повторите предыдущие шаги до тех пор, пока все необходимые эффекты не будут добавлены.
  6. Щелкните кнопку Закрыть.
  7. При необходимости удалить цепочку эффектов поступают следующим образом:
    1. Правым щелчком мышки по свободной области дорожки, из которой следует удалить эффекты, откройте контекстное меню и выберите Отредактировать цепочку эффектов для дорожки.
    2. При необходимости удалить только один эффект наведите на его мышку, щелчком правой ее кнопки откройте контекстное меню и выберите в нем Удалить эффект.
    3. При необходимости удалить всю цепочку эффектов все эффекты удаляются по очереди, один за другим.
  • Итак, вы отредактировали цепочку эффектов.


Редактирование шаблона цепочки эффектов
Редактирование группы эффектов

Редактирование шаблона цепочки эффектов

Чтобы отредактировать шаблон цепочки эффектов, поступают следующим образом:

  1. Откройте окно Редактор цепочки эффектов..
  2. Выберите эффект.
  3. Выберите необходимый шаблон в выпадающем меню в левом нижнем углу окна.
    • Настройки выбранного шаблона будут приняты при закрытии окна Редактор цепочки эффектов.
  4. При необходимости создать собственный шаблон поступают следующим образом:
    1. Определите, какой эффект вам необходим.
    2. Введите имя в выпадающем меню в левом нижнем углу окна Редактор цепочки эффектов.
    3. Щелкните кнопку [image].
      • Итак, вы сохранили шаблон эффектов.
  5. При необходимости удалить шаблон поступают следующим образом:
    1. Выберите Редактор цепочки эффектов в меню в левом нижнем углу окна.
    2. Щелкните кнопку [image].
      • Итак, вы удалили шаблон.
  • Итак, вы изменили цепочку шаблонов эффектов.


Редактирование группы эффектов

Редактирование группы эффектов

При необходимости создать и отредактировать группу эффектов поступают следующим образом:

  1. Щелкните меню Добавить > Эффект в > Присваиваемые группы.
    • Откроется окно Группы присваиваемых эффектов.
  2. Щелкните кнопку Добавить группу.
    • В таблице появится новая группа.
  3. Выберите вновь созданную группу.
  4. Щелкните кнопку Редактировать цепочку.
    • Откроется окно Редактор цепочки эффектов: дорожка.
  5. Щелкните по кнопке Добавить.
    В открывшемся меню представлены группы эффектов Инструменты, Эффекты и Улучшения.
    • В зависимости от выбранного эффекта отображаются различные элементы управления.
  6. Откорректируйте необходимые дополнительные настройки.
    7. AttentionImage

    Последующие настройки отличаются в зависимости от выбранного эффекта; мы не будем вдаваться в подробности при описании каждой из них.

  7. Повторяйте предыдущие шаги до тех пор, пока будут добавлены все необходимые эффекты.
  8. Щелкните по кнопке Закрыть.
  9. При необходимости удалить группу эффектов поступают следующим образом:
    1. Выберите группу эффектов.
    2. Щелкните кнопку Удалить.
  • Итак, вы отредактировали группу эффектов.


Проекты, поддерживающие объемное звучание
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Проекты, поддерживающие объемное звучание

Nero SoundTraxпозволяет создавать проекты с объемным звучанием в версиях 5.1 и 7.1. Данные числа совпадают с воспроизведением на системе объемного звучания при помощи

  • 5 динамиков + сабвуфер
    Oder

  • 7 динамиков + сабвуфер

Помимо двух различных типов проектов, поддерживающих объемное звучание, Nero SoundTrax позволяет выбрать число подключенных динамиков:

  • Проекты, в которых ко всем динамикам осуществляется обращение одной звуковой дорожки.

  • Проекты, в которых каждому динмику выделяется отдельный канал.

Кроме того, допускается вставка в проект автоматически генерируемого Канала низкочастотных эффектов сабвуфера.

Редактирование отдельных дорожек в проектах с объемным звучанием осуществляется по точно такому же принципу, что описан в разделе Редактирование дорожек

смотри также:
  • Редактирование имеющихся дорожек
LFE channel

Канал низкочастотных эффектов сабвуфера служит для передачи низкочастотных звуков по специальным низкочастотным каналам со специально зауженной полосой пропускания. Полоса пропускает только низкие частоты, т.е. от 20 до 100 Гц. Канал низкочастотных эффектов сабвуфера применяется в различных многоканальных акустических системах. Ввиду ограниченности полосы пропускания данный канал описывается не как полноценный канал в определении многоканальных акустических систем, но как суффикс "1"(напр., 5.1).

LFE channel

Канал низкочастотных эффектов сабвуфера служит для передачи низкочастотных звуков по специальным низкочастотным каналам со специально зауженной полосой пропускания. Полоса пропускает только низкие частоты, т.е. от 20 до 100 Гц. Канал низкочастотных эффектов сабвуфера применяется в различных многоканальных акустических системах. Ввиду ограниченности полосы пропускания данный канал описывается не как полноценный канал в определении многоканальных акустических систем, но как суффикс "1"(напр., 5.1).


Экспорт
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Экспорт

Nero SoundTrax

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Экспорт проекта в аудиофайл
Прожиг аудиокомпакт-диска на болванку

Экспорт проекта в аудиофайл

Чтобы экспортировать проект в аудиофайл, поступают следующим образом:

  1. Щелкните меню Файл > Экспорт в аудиофайл.
    • Откроется диалоговое окно Сохранить как.
  2. В выпадающем меню Сохранить в выберите папку, в которой необходимо сохранить аудиофайлы.
  3. Geben Sie den gewunschten Dateinamen in das Eingabefeld Dateiname ein und wahlen Sie das Audioformat aus, in dem die Datei gespeichert werden soll.
    4. AttentionImage

    Последующие настройки отличаются в зависимости от выбранного эффекта; мы не будем вдаваться в подробности при описании каждой из них.

  4. При желании откорректировать дополнительные настройки аудиоформата поступают следующим образом:
    1. Щелкают кнопку Сервис.
      • Откроется диалоговое окно.
    2. Откорректируйте необходимые дополнительные настройки.
    3. Щелкните кнопку OK.
  5. Щелкните кнопку Сохранить.
  • Итак, вы экспортировали проект в аудиофайл.


Прожиг аудиокомпакт-диска на болванку

Прожиг аудиокомпакт-диска на болванку

Чтобы записать аудиокомпакт-диск на болванку, поступают следующим образом:

  1. В меню Инструменты щелкните пункт Прожиг на компакт-диск.
    • Откроется окно Пишущий привод для аудиокомпакт-дисков.
  2. Вставьте болванку CD в оптический привод.
  3. В области Опции пишущего привода в меню Устройство выберите тот привод, в который вставлена болванка.
    Если вы хотите записать проект как файл образа, выберите пункт Image Recorder в выпадающем меню Устройство.
    4. AttentionImage

    Образ этого диска можно затем записать на болванку с помощью программ Nero Burning ROM или Nero Express.

  4. Если вы хотите произвести симуляцию, чтобы проверить возможность прожига компакт-диска этим приводом, проставьте галочку в независимой кнопке Симуляция перед прожигом.
    • Перед прожигом программа произведет контроль доступности всех файлов, выбранных в проект.
  5. Если перед прожигом вы хотите произвести тест скорости, проставьте галочку в независимой кнопке Тест макс.скорости перед прожигом.
    • Прежде чем выполнить прожиг, программа произведет проверку способности привода осуществить прожиг сессии с указанной скоростью.
  6. Если не требуется нормализация уровня громкости всех дорожек, выберите в области Нормализация уровней громкости поле выбора Без нормализации.
    Если требуется нормализация уровня громкости отдельных дорожек на компакт-диске, выберите поле выбора Нормализация отдельных дорожек.
    Если требуется нормализация громкости всех дорожек на компакт-диске, выберите поле ввода Нормализовать все.
  7. Если вы выбрали нормализацию, сдвиньте ползунок Уровень нормализации до необходимого уровня в децибелах.
  8. При желании добавить текст (CD text), введите необходимый заголовок и имя исполнителя в области Заголовок и CD Text.
    9. AttentionImage

    Заголовки компакт-дисков, имена аудиофайлов и имена исполнителей отображаются на дисплее только тех проигрывателей компакт-дисков, которые поддерживают CD text.

  9. При необходимости добавить информацию об исполнителе ко всем дорожкам поступают следующим образом:
    1. Щелкните кнопку Отметить все.
    2. Щелкните кнопку Свойства.
      • Откроется диалоговое окно Свойства дорожек компакт-диска.
    3. Введите коллективную информацию об исполнителях дорожки на компакт-диске в соответствующем поле ввода.
    4. Щелкните кнопку OK.
  10. При необходимости добавить заголовки и имена исполнителей к отдельным дорожкам поступают следующим образом:
    1. Выберите нужную дорожку в области Список дорожек компакт-диска.
    2. Щелкните Свойства.
      • Откроется диалоговое окно Свойства дорожек компакт-диска.
    3. Введите заголовок дорожки на компакт-диске в соответствующем поле ввода.
    4. Введите имя исполнителя дорожки на компакт-диске в соответствующем поле ввода.
    5. Щелкните кнопку OK.
    6. Повторите данные шаги для каждой дорожки, к которой хотите добавить заголовок и имя исполнителя.
  11. Щелкните кнопку OK.
    1. При выборе программы Image Recorder в качестве приемника откроется диалоговое окно Сохранить как.
    2. В меню Сохранить в выберите нужную папку и введите имя для данного файла в поле ввода Имя файла.
    3. Щелкните кнопку Сохранить.
      • Откроется диалоговое окно с информацией об успешном завершении процесса.
    4. Щелкните кнопку OK.
    • Откроется окно Процесс прожига.
  12. При желании сохранить файл протокола поступают следующим образом:
    1. Щелкните кнопку Сохранить.
      • Откроется диалоговое окно Сохранить как.
    2. Выберите необходимую папку в выпадающем меню Сохранить в.
    3. Введите имя для будущего файла в поле ввода Имя файла.
    4. Щелкните кнопку Сохранить.
    5. Щелкните кнопку Закрыть.
  13. При желании распечатать файл протокола поступают следующим образом:
    1. Щелкните кнопку Печать.
    2. В меню выберите Имя нужного принтера.
    3. Выполните необходимые настройки в меню Область принтера и Копии.
    4. Щелкните по кнопке OK.
  14. Если сохранить файл протокола о результатах процесса прожига не нужно, щелкните кнопку Отмена.
  • Итак, вы записали аудиокомпакт-диск на болванку.


Nero SoundBox
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Nero SoundBox

Nero SoundBox позволяет создавать аудиоклипы. К вашим услугам различные ритмы, музыкальные жанры и инструменты. Вы также можете вводить текст, который будет озвучен "механическим голосом" и произноситься в определенные вами моменты времени, а также добавлять в аудиоклипы фоновые шумы.


Главное окно Nero SoundBox
Шаблоны

Главное окно Nero SoundBox

Главное окно программы Nero SoundBox разделено на следующие области:

  • Общие настройки

  • Редактор размера (ритма)

  • Синтезатор

  • Текст в речь

  • Объемность


Общие компоненты
Общие настройки

Общие компоненты

Доступны следующие настройки параметров. Они аналогичны в различных элементах интерфейса Nero SoundBox.

Позволяет скрыть или показать область.

Указание силы эффекта.

Визуализация громкости эффектов.

Позволяет отобразить настройки окружающего звука. Данный элемент интерфейса отображается при нажатии на кнопку [image].

Позволяет осуществить выбор из перечня профилей.

Позволяет открыть завершенный шаблон выбранного профиля в новом окне.

Позволяет скопировать контент (ритм, мелодию) из одного фрагмента в другой.

Задает ритмический шаблон. Шаблон разбивается на четыре фрагмента.

Позволяет удалить шаблон или профиль.

Позволяет сохранить шаблон или профиль. Такой шаблон или профиль могут быть использованы в любой момент времени.

смотри также:
  • Шаблоны


Общие настройки
Область "Редактор размера (ритма)"

Общие настройки

Кроме того, в интерфейсе Nero SoundBox имеются следующие настройки, которые, к тому же, применимы во всех областях интерфейса SoundBox.

 | Начать воспроизведение клипа SoundBox.
 | Приостановить воспроизведение клипа SoundBox (т.нз. "Пауза").
 | Остановить воспроизведение клипа SoundBox.
 | Повторить весь клип SoundBox.
 | Повторить только активную часть клипа SoundBox.
Поле ввода Темп | Отражает темп клипа SoundBox.
Выпадающее меню Квантизация | Подразбивает фрагмент.
Выпадающее меню Индикаторы | Отображает до 4 индикаторов в панели шаблона, которые позволяют изменить его. Таким образом, один и тот же образец не всегда воспроизводится последовательно.
 | Визуализирует центр звучания в помещении.


Область "Редактор размера (ритма)"
Область "Синтезатор"

Область "Редактор размера (ритма)"

В Редакторе размера (ритма) имеются следующие возможности настройки, позволяющие создать ритм в различных музыкальных направлениях.

Кнопка Удалить | Позволяет удалить шаблон.
Кнопка Случайный | Позволяет произвольно выбрать шаблон.
Ползунок Усиление | Отображает интенсивность выбранного профиля.
Ползунок Высота тона | Позволяет изменить высоту тона профиля.
Выпадающее меню Музыкальное направление | Позволяет задать музыкальное направление. Перечень пунктов меню зависит от выбранного музыкального направления. В перечне будут представлены ударные инструменты, характерные для данного направления. В контекстном меню каждого из ударных инструментов вы сможете заменить один инструмент на другой.


Область "Синтезатор"
Область Текст в речь

Область "Синтезатор"

В области Синтезатор доступны следующие варианты, позволяющие редактировать отдельные ноты.

Кнопка Удалить | Позволяет удалить шаблон.
Кнопка Случайный | Позволяет произвольно выбрать шаблон.
Ползунок Затухание | Задание продолжительности звучания нот.
Ползунок Искажение | Искажает ноты и делает их "громче".
Ползунок Отсекание | Указывает пороговую частоту, выше которой ноты не генерируются. Чем выше значение данного элемента управления, тем выше частоты, содержащиеся в сгенерированной ноте.
Ползунок Резонанс | Добавляет к ноте больший резонанс.
Ползунок Звук | Позволяет изменить звучание благодаря использованию различных параметров.
 | Позволяет визуализировать ноты.
 | Позволяет переключиться с полифонии на монофонию и наоборот. При полифонии несколько нот могут звучать одновременно. При монофонии звучит только одна нота.
 | Позволяет открыть выпадающее меню, где допускается выбирать wave-файлы с характерными инструментальными звуками. Здесь вы сможете выбрать бас-гитару, соло-гитару, рояль, флейту или саксофон.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Область Текст в речь
Область "Объемность"

Область Текст в речь

В области Текст в речь, позволяющей ввести текст в поле ввода, доступны следующие варианты настройки.

Ползунок Время | Позволяет изменить скорость воспроизведения.
Ползунок Высота тона | Позволяет изменить высоту тона речи.
Ползунок "Футляр" | Позволяет изменить форматы голосового звучания, не изменяя при этом высоты тона. Чем выше значение данного элемента управления, тем выше будет формат.
Кнопки выбора Нормальный, голос, шепот | Позволяет задать громкость воспроизведения.
Независимая кнопка "Рэппер" | Позволяет задать тип произношения.
Поле ввода | Позволяет ввести текст для озвучания.


Область "Объемность"

Область "Объемность"

В области Объемность допускается выбирать профили и задавать их в качестве фоновых шумов в аудиофайле.

Ползунок Сила/громкость | Позволяет задать громкость и силу фоновых шумов.
Выпадающее меню | Позволяет выбрать один из существующих профилей. Ползунки Сила и Громкость адаптируются к импортированным профилям.


Шаблоны
Вставка клипа SoundBox

Шаблоны

Шаблон в области Редактор размера (ритма) позволяет задать ритмы различных ударных инструментов в отдельных индикаторах.

Шаблон в области Синтезатор позволяет задать нотный рисунок в отдельных индикаторах. Чтобы услышать его перед вставкой в шаблон, щелкните по клавише и прослушайте.
В области Акцент единственным щелчком по квадрату на линейке фрагмента присвоить ноту. Двойной щелчок позволяет "сделать" квадрат зеленым и линейно увеличить частоту повторения относительно продолжительности звучания ноты.
В области Глиссада во фрагменте возможно присвоить ноте свойства, отрегулировать перетекание основной ноты в следующую с целью предупреждения "рублености" нот при звучании мелодии. Таким образом, конец "скользящей" высоты ноты будет аналогичен концу следующей ноты.


Вставка клипа SoundBox

Вставка клипа SoundBox

Чтобы создать клип SoundBox, поступают следующим образом:

  1. Задайте Общие настройки для всех разделов.
  2. Отрегулируйте необходимые настройки в области "Редактор размера (ритма)".
  3. Отрегулируйте необходимые настройки в области "Синтезатор".
  4. Отрегулируйте необходимые настройки в области "Текст в речь".
  5. Отрегулируйте необходимые настройки в области "Объемность".
  6. Щелкните OK.
  • Итак, вы вставили клип SoundBox в дорожку.
смотри также:
  • Общие компоненты
  • Область "Редактор размера (ритма)"
  • Область "Синтезатор"
  • Область Текст в речь
  • Область "Объемность"


Nero ScratchBox
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Nero ScratchBox

Nero ScratchBox позволяет вставить аудиоклип в дорожку.

Nero ScratchBox состояит из двух виртуальных проигрывателя, на которых допускается осуществлять воспроизведение аудиофайлов. Это означает, например, что вы сможете с мастерством профессионала микшировать аудиофайлы, обрабатывать аудиофайлы с разнообразнейшими эффектами и скрэтчить аудиофайлы.


Главное окно Nero ScratchBox
Создание клипа ScratchBox

Главное окно Nero ScratchBox

Главное окно Nero ScratchBox разделено на следующие области:

  • Проигрыватель (1)

  • Окно с пик-файлом (2)

  • Микшерский пульт (3)

  • Выбор файлов (4)

  • Инструменты (5)


Область "Проигрыватели"
Окно с пик-файлом

Область "Проигрыватели"

Воспроизведение и редактирование аудиофайлов осуществляется на Проигрывателях.

Доступны следующие настройки параметров:

Позволяет воспроизвести аудиофайл.

Позволяет остановить воспроизведение аудиофайла.

Позволяет остановить воспроизведение аудиофайла.

Позволяет приостановить воспроизведение аудиофайла.

Позволяет указать начальный пункт петли.

Позволяет указать конечный пункт петли.

Позволяет воспроизвести заданную петлю в аудиофайле.

Позволяет изменить скорость воспроизведения в начале и в конце аудиофайла.

Позволяет временно замедлить воспроизведение. Данная функция имитирует ручное удерживание виниловой пластинки.

Позволяет временно ускорить воспроизведение. Данная функция имитирует ручное вращение виниловой пластинки в ускоренном темпе.

Позволяет отобразить имя аудиофайла.

Позволяет изменить скорость воспроизведения аудиофайла.

Отображает скорость воспроизведения аудиофайла в процентном отношении: быстро или медленно.


Окно с пик-файлом
Область "Микшерский пульт"

Окно с пик-файлом

Доступны следующие настройки параметров:

Отображает аудиофайл как пик-файл.


Область "Микшерский пульт"
Выбор файлов

Область "Микшерский пульт"

На Микшерском пульте можно изменять характер воспроизведения аудиофайлов на проигрывателях.

Доступны следующие настройки параметров:

 | Позволяет задать громкость всего аудиопродукта.
 | Отображает уровень громкости воспроизведения на соответствующих проигрывателях.
 | Позволяет визуально представить воспроизведение.
 | Позволяет смикшировать воспроизведение с обоих проигрывателей.
 | Позволяет усилить или ослабить звучание высоких, средних и низких нот.
 | Позволяет отрегулировать силу звучания высоких нот.
 | Позволяет отрегулировать силу звучания нот в среднем диапазоне.
 | Позволяет отрегулировать силу звучания низких нот.
Auto DJ | Запускает автоматическое перекрестное затухание одного аудиофайла в другой.
 | Отображает количество "Сильных долей в минуту (метр)".
 | Светится, если количество сильных долей в минуту одного аудиофайла совпадает с количеством сильных долей в минуту другого аудиофайла, и означает, что оба файла полностью готовы к сведению.


Выбор файлов
Область "Инструменты"

Выбор файлов

В области выбора файлов вы увидите уже привычную структуру каталогов, принятую в ОС Windows.

Именно здесь осуществляется выбор файлов для воспроизведения на проигрывателях.


Область "Инструменты"

Область "Инструменты"

В области Дополнительно допускается выбирать эффекты для фрагментов и воспроизводить их на проигрывателях. Кроме того, вы сможете осуществлять запись звука с проигрывателей, редактировать уже имеющиеся скрэтчи, добавленные при помощи ScratchEditor, и осуществлять запись операций с микшерского пульта.

Доступны следующие настройки параметров:

 | Позволяет осуществить запись обоих аудиофайлов. Каждая операция со звуком, выполняемая после активации данной кнопки, записывается.
 | Быстрая перемотка записи вперед.
 | Перемотка записи назад.
 | Отображает ход процесса записи по времени.
 | Отображает петлю.
 | Позволяет продемонстрировать звуки, скрэтчи и эффекты фрагмента.
Кнопка Проверка оборудования | Позволяет установить связь межджу элементом управления ди-джейского оборудования и элементом управления в ScratchBox. Данная кнопка активна только при подключенном ди-джейском оборудовании.
Кнопка ScratchEditor | Позволяет открыть окно ScratchEditor.


Создание клипа ScratchBox

Создание клипа ScratchBox

Чтобы создать клип ScratchBox, поступают следующим образом:

  1. Выберите файл в файловой системе, интерфейс которой расположен в левом нижнем углу окна ScratchBox.
  2. Перетащите файл на один из проигрывателей.
    • Имя аудиофайла отображается в поле над проигрывателем.
  3. При необходимости задать петлю в аудиофайл поступают следующим образом:
    1. Запустите воспроизведение аудиофайла.
    2. С пункта, который должен стать начальным для петли, щелкните кнопку [image].
    3. С пункта, который должен стать конечным для петли, щелкните кнопку [image].
    4. Чтобы запустить воспроизведение заданной петли, щелкните кнопку [image].
  4. Чтобы на короткое время снизить скорость воспроизведения, щелкните кнопку Минус на проигрывателе.
  5. Чтобы на короткое время увеличить скорость воспроизведения, щелкните кнопку Плюс на проигрывателе.
  6. Чтобы ускорить воспроизведение на постоянной основе, переместите ползунок на проигрывателе вверх.
    • Степень увеличения скорости отображается в процентах на красном поле над ползунком.
  7. Чтобы замедлить воспроизведение на постоянной основе, переместите ползунок на проигрывателе вниз.
    • Степень замедления скорости отображается в процентах на красном поле над ползунком.
  8. При желании получить медленное приращение и убавление громкости в начале и конце аудиофайла соответственно переведите ползунок на проигрывателе вправо.
  9. При необходимоти отфильтровать все высокие, средние или низкие звуки в аудиофайле переведите переключатель [image], соответствующий тональности, вправо.
    • Переключатель подсветится красным.
  10. При отсутствии необходимости перекрестного затухания одного файла в другой переведите ползунок AutoDJ [image] на микшерском пульте вправо.
  11. При необходимости ручного управления перекрестным затуханием одного файла в другой переведите нижний ползунок на микшерском пульте в направлении соответствующего проигрывателя.
  12. При необходимости изменить уровень громкости одного из воспроизводимых аудиофайлов переместите вертикальный ползунок в соответствующем направлении.
  13. При необходимости изменить уровень громкости для обоих аудиофайлов переместите ползунок на микшерском пульте.
  14. При необходимости воспроизвести петлю из раздела Инструменты, перетащите значок петли на проигрыватель.
  15. При необходимости применить скрэтчинг во фрагменте щелкните кнопки с соответствующими цифрами в правом верхнем углу в области Инструменты.
    Скрэтчи 1 - 3 применяются на левом проигрывателе, а скрэтчи 4 - 6 — на правом.
  16. При необходимости применить звук во фрагменте щелкните кнопки с соответствующими цифрами в левом нижнем углу в области Инструменты.
  17. При необходимости применить эффект во фрагменте щелкните кнопки с соответствующими цифрами в правом нижнем углу в области Инструменты.
  18. При необходимости выполнить запись воспроизводимого файла поступают следующим образом:
    1. Щелкните кнопку [image].
    2. Запустите воспроизведение аудиофайла(-ов).
      Все действия, совершенные в ходе записи также будут записаны.
    3. Чтобы завершить запись, щелкните кнопку [image].
    4. Щелкните кнопку [image], чтобы воспроизвести записанное.
    5. Щелкните кнопку [image] или [image], чтобы перемотать запись вперед или назад соответственно.
  19. При необходимости обработать скрэтчи после записи поступают следующим образом:
    1. Щелкните кнопку ScratchEditor в области Инструменты.
      • Откроется окно ScratchEditor.
    2. Изменить положение скрэтчей допускается путем щелчка на кривой воспроизведения соответствующего проигрывателя и смещения положения ручек, отмечающих положение скрэтчей.
    3. Закройте ScratchEditor.
      • Все изменения сохраняются.
  20. При необходимости установить связь между элементом управления ди-джейского оборудования и элементом управления редактора ScratchBox поступают следующим образом:
    1. Щелкните кнопку Проверка оборудования.
    2. Активируйте элемент управления диджейского оборудования.
    3. Щелкните элемент управления программы ScratchBox, с которым необходимо установить связь элемента управления ди-джейского оборудования.
    4. Снова щелкните кнопку Проверка оборудования, чтобы завершить запись.
    5. При необходимости управлять элементом управления программы ScratchBox программно необходимо снова щелкнуть элемент управления ди-джейского оборудования.
  • Итак, вы создали клип ScratchBox:


Редактор скрэтчинга

Редактор скрэтчинга

В редакторе скрэтчинга ScratchEditor отображается кривая для каждого проигрывателя. При нормальной скорости воспроизведения кривая имеет вид прямой линии по оси Y.

Скрэтчи на кривой отображаются как отклонения в положительную или отрицательную плоскость, выраженную в %. Отклонения в отрицательную плоскость означают, что файл воспроизводится против направления воспроизведения, а отклонения в положительную плоскость означают, что файл воспроизводится ускоренно по направлению воспроизведения.

Таким образом, ось Х означает временную прямую, а ось Y — скорость воспроизведения аудиофайла в данный момент времени.


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Техническая информация

Nero SoundTrax

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Поддерживаемые форматы

Системные требования

Nero SoundTrax устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.

  • Также должны быть удовлетворены следующие требования:

  • 16-битная, Windows-совместимая звуковая карта и колонки либо наушники

  • Дополнительно: устройство записи CD

AttentionImage

Мы рекомендуем установить последние WHQL-сертифицированные драйверы. WHQL обозначает Windows Hardware Quality Labs и означает, что драйвер устройства сертифицирован корпорацией Microsoft и совместим с Microsoft Windows и сопряженным аппаратным обеспечением.


Поддерживаемые форматы

Поддерживаемые форматы

Nero SoundTrax

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Аудиоформаты и кодеки

Аудиоформаты и кодеки

  • Advanced Audio Coding (ACC) (только импорт)

  • Audio Interchange File Format (AIFF, AIF)

  • Dolby Digital (AC-3) - только импорт

  • MP3 / mp3PRO

  • Moving Picture Experts Group-1 Audio Layer 3 (MP3)

  • Moving Picture Experts Group-4 (MP4)

  • Nero Digital (MP4)

  • OGG Vorbis (OGG, OGM)

  • Recource Interchange File Format WAVE (WAV, WAVE)

  • Windows Media Audio (WMA)

  • Nero WaveEditor File (NWF)

  • Nero SoundTrax Project File (NPF)


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Терминология
Пользовательский интерфейс
Конфигурация
Импорт и запись аудиофайлов
Работа с дорожками
Цепочки эффектов
Проекты, поддерживающие объемное звучание
Экспорт
Nero SoundBox
Nero ScratchBox
Техническая информация
Контакты

Контакты

Nero SoundTrax является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены