Nero StartSmart

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции настройки
Встраиваемые функции Nero StartSmart
Вкладки
Техническая информация
Контакты

Nero StartSmart

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции настройки
Встраиваемые функции Nero StartSmart
Вкладки
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нём программное обеспечение, предоставляется в качестве лицензии и может быть использован и воспроизведен в соответствии с лицензионным соглашением. Содержимое данного документа, атакже соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления. Nero AG не несёт ответственности за правильность содержания данного документа и отклоняет любые иски, выходящие за пределы данного гарантийного соглашения.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены Данный документ также содержит данные, защищённые международными нормами, защищающими авторские права. Данный документ или какая-либо его часть не могут быть воспроизведены, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Пожалуйста, примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.

За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут вызвать нарушение национальных или международных законов о защите авторских прав. Переписывание, переформирование, модифицирование или публикация материалов, защищённых авторскими правами, может привести к искам о возмещении убытков и применению других правовых мер против вас. Если вы не уверены в своих правах, вам следует связаться с вашим консультантом по правовым вопросам.

Некоторые приложения Nero Suite используют технологии, созданные сторонними производителями, часть из которых содержится в демонстрационных версиях Nero Suite. Для получения права неограниченного пользования данными приложениями вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст данные, необходимые для активации лицензированных сторонними производителями технологий. Следовательно, для неограниченного использования приложения Nero Suite необходимо обладать доступом к Интернету или факсимильному аппарату.

Авторские права 2006-2008 Nero AG и лицензиары компании. Все права защищены

Nero, логотип Nero logo, Nero Digital, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero ShowTime, Nero SecurDisc, Nero StartSmart, Nero Vision, InCD, Move it и UltraBuffer являются торговыми марками или защищенными торговыми марками Nero AG.

Gracenote® – зарегистрированный товарный знак или товарный знак корпорации Gracenote в США и других странах. Эмблема и логотип Gracenote, а также эмблема “Powered by Gracenote” – товарные знаки Gracenote.

Adobe, Acrobat, Acrobat Reader и Premiere являются марками или защищёнными торговыми названиями Adobe Systems, Incorporated.

AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются марками или зарегистрированными товарными знаками Advanced Micro Devices, Inc.

ATSC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhoto, iPod, iTunes, iPhone, FireWire и Mac являются марками или зарегистрированными торговыми названиями Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированным товарным знаком Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными товарными марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются зарегистрированными товарными марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Intel XScale, Pentium и Core являются марками или зарегистрированными товарными знаками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Windows Vista и логотип Windows являются торговыми марками или зарегистрированными торговыми марками Microsoft Corporation.

My Space является торговой маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Карлсбад, Германия


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции настройки
Встраиваемые функции Nero StartSmart
Вкладки
Техническая информация
Контакты

Начните с успеха

Nero StartSmart

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О программе Nero StartSmart

О программе Nero StartSmart

Nero StartSmart представляет собой тонко настроенный центр управления приложениями из пакета Nero Suite. Все, что от вас требуется, — это просто выбрать необходимую задачу, и соответствующее приложение запустится автоматически. Кроме того, вы можете выбрать необходимый язык и проверить, при наличии Интернет-подключения, имеются ли на сайте новые версии Nero. Nero StartSmart также позволяет закачивать их и устанавливать.

Так называемые встраиваемые функции обеспечивают быстрый и максимально облегченный доступ к часто используемым функциям, таким как прожиг, порезка и копирование. Кроме того, допускается конфигурировать систему таким образом, чтобы резервное копирование файлов осуществлялось автоматически; также пакет позволяет воспроизводить аудио- и видеофайлы.


Запуск программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции настройки
Встраиваемые функции Nero StartSmart
Вкладки
Техническая информация
Контакты

Запуск программы

Как только пакет Nero Suite будет установлен, на рабочем столе компьютера появится значок Nero StartSmart. Nero StartSmart обеспечивает несложный доступ ко всем приложениям пакета Nero Suite, а также к Nero BackItUp и Nero MediaHome, если таковые установлены. Чтобы открыть стартовое окно Nero StartSmart, щелкните значок [image] Nero StartSmart.


Пользовательский интерфейс
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции настройки
Встраиваемые функции Nero StartSmart
Вкладки
Техническая информация
Контакты

Пользовательский интерфейс

Nero StartSmart

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Стартовое окно Nero StartSmart
Обновление пакета Nero Suite

Стартовое окно Nero StartSmart

Доступны следующие кнопки:

Позволяет отобразить меню, в котором допускается задавать настройки встраиваемых функций, опций подкачки новостей (см. Настройка опций встраиваемых функций), языка (см. Язык пакета Nero Suite) и проверять наличие обновлений пакета Nero Suite на сайте www.nero.com (см. Обновление пакета Nero Suite).

Позволяет отобразить список выбора приложений, инструментов и руководств Nero, которые допускается открывать простым щелчком по ним.

Вызывает веб-справку.

Позволяет установить подключение к Интернету, к сайту www.nero.com, и проверить наличие обновлений к вашей версии пакета Nero Suite (см. Обновление пакета Nero Suite).

В верхней части стартового окна имеются следующие вкладки:

Начальная страница | Позволяет отобразить стартовую страницу Nero StartSmart с приветствием. Здесь же имеется область Непосредственный запуск приложений, в которую допускается добавлять приложения, к которым необходим быстрый доступ.
Порезка и прожиг | Позволяет быстро осуществлять доступ к часто выполняемым операциям порезки и прожига болванок. Данные операции уже определены, стандартны и, таким образом, выполняются быстро и не требуют дополнительных усилий.
Создание и правка | Позволяет осуществить выбор из перечня ранее настроенных проектов, что позволяет сэкономить время и усилия при создании слайд-шоу и этикеток для дисков, редактировании видеороликов, конвертировании аудиофайлов и других функциях.
Домашний центр развлечений | Позволяет осуществить выбор из перечня ранее настроенных проектов для воспроизведения и записи видеороликов, воспроизведения аудиофайлов, просмотра и захвата эфирных телевизионных программ и много другого.
Резервное копирование | Позволяет осуществить выбор из перечня ранее настроенных вспомогательных проектов, позволяющих осуществлять резервное копирование данных, их восстановление, планирование регулярных сеансов резервного копирования, создание дисков для восстановления в аварийных ситуациях, а также простого копирования дисков.

Значки меню в левой части стартового окна Nero StartSmart отвечают за так называемые "встраиваемые функции". Они представляют собой оптимальным образом сконфигурированные часто используемые процессы, которые допускается запускать непосредственно в Nero StartSmart, не открывая других приложений из пакета Nero Suite (см. Встраиваемые функции Nero StartSmart).

В меню доступны следующие значки:

Прожиг данных | Позволяет отобразить окно Прожиг диска с данными, в котором допускается быстро осуществить прожиг выборки файлов. Необходимо, прежде всего, задать имя для создаваемого диска и выбрать диск-приёмник, добавить файлы в выборку для прожига и щелкнуть Прожиг.
Прожиг аудиодиска | Позволяет отобразить окно Прожиг аудиокомпакт-диска. Здесь допускается быстро и без усилий создавать аудиокомпакт-диски, MP3-диски для Jukebox или диски Jukebox в формате Nero Digital™ Audio+.
Порезка аудиодиска | Позволяет отобразить окно Порезка аудиокомпакт-диска. Выберите диск-приёмник, формат файла-приёмника и папки-приёмника и щелкните кнопку Порезка. Вот и все, что нужно, чтобы сохранить дорожки с аудиокомпакт-диска.
Копирование диска | Позволяет отобразить окно Копирование диска. Здесь необходимо указать диск-источник и диск-приёмник и щелкнуть кнопку Копировать, чтобы выполнить копирование диска.
Резервное автокопирование | Позволяет отобразить окно Резервное автокопирование. Здесь допускается задавать и настривать функцию "Резервное автокопирование", которая позволяет автоматически выполнять резервное копирование содержимого определенных папок.
Воспроизведение файла | Позволяет отобразить окно Воспроизведение файла. Здесь допускается воспроизводить аудио- и видеофайлы, а также создавать списки воспроизведения.

В области Запуск приложений допускается изменять перечень приложений, к которым необходимо получить непосредственный доступ при запуске пакета Nero Suite.

В области Запуск приложений доступны следующие кнопки:

Добавить/Удалить

Позволяет отобразить перечень доступных приложений из пакета Nero Suite и, если таковые установлены, других продуктов Nero, как, например, Nero MediaHome или Nero BackItUp. В данном перечне допускается выполнить выбор необходимых приложений путем проставления или снятия галочек в соответствующих независимых кнопках. Выбранные приложения отображаются в области Запуск приложений.

В тонированной в желтый цвет области Новости в нижней части окна Nero StartSmart отображаются новости подкачки, на которые вы подписались.

В области Новости имеются следующие кнопки:

Новости | Позволяет открыть окно Опции для встраиваемой функции Канал подкачки новостей (см. Настройка опций встраиваемых функций). Здесь вы можете подписаться на новости.
 | Позволяет отобразить полные тексты новостей из каналов подкачки.
Следующий | Позволяет открыть следующий заголовок в канале подкачки.

Nero Digital

Различные видео- и аудиокодеки MPEG-4 собраны в Nero Digital и полностью совместимы со стандартным MPEG-4. Nero AG продолжает их разработку. Благодаря им достигается гораздо более высокое качество мультимедиа. Кроме того, этот стандарт делает возможным использование дополнительных функций, таких как субтитры.

Nero Digital

Различные видео- и аудиокодеки MPEG-4 собраны в Nero Digital и полностью совместимы со стандартным MPEG-4. Nero AG продолжает их разработку. Благодаря им достигается гораздо более высокое качество мультимедиа. Кроме того, этот стандарт делает возможным использование дополнительных функций, таких как субтитры.


Обновление пакета Nero Suite
Определение текущего языка

Обновление пакета Nero Suite

Nero StartSmart позволяет также обновлять пакет Nero Suite. Здесь также допускается устанавливать разрешенные приложения путем ввода соответствующего серийного номера.

Учтите, чтобы обновить или установить приложение Nero, требуется установление подключения к Интернету. Обновление допускается осуществлять как путем непосредственного скачивания из Интернета, так и путем скачивания, сохранения и последующей установки обновления с жесткого диска.

Чтобы обновить пакет Nero Suite, поступают следующим образом:

  1. Щелкните кнопку Наличие обновлений [image] в стартовом окне Nero StartSmart.
    • Отобразится окно Обновление и установка с перечнем всех разрешенных приложений Nero. В данном окне отображается информация по каждому из приложений — установлено оно или нет, и, если установлено, то его версия.
  2. Щелкните кнопку Поиск обновлений.
  3. Чтобы подтвердить, щелкните кнопку ОК в активном окне.
    • Начнется поиск доступных обновлений, а в окне процесса поиска отображается информация о его ходе. Кнопка Обновить/Установить сейчас активирована.
  4. Щелкните кнопку OK.
    • В окне Обновление и установка отображается информация о наличии обновлений для каждого из установленных приложений. В нем также отображается информация о том, имеется ли установочный файл для каждого из разрешенных к установке, но не установленных приложений.
  5. При желании установить обновления или новое приложение поступают следующим образом:
    1. В кнопке напротив необходимого приложения следует проставить галочку.
    2. Щелкните кнопку Обновить/Установить сейчас.
    • Отобразится окно, в котором допускается выполнить выбор, устанавливать ли обновление через Интернет, или использовать для этого скачанный и сохраненный на жестком диске файл.
  6. Чтобы осуществить обновление или установку приложения через Интернет, щелкните кнопку Загрузить.
    • Отобразится окно с ходом и результатами процесса загрузки. В нем также отобразится уведомление о необходимости установить версию продукта, чтобы иметь возможность ее обновить и автоматически применить обновление.
    AttentionImage

    Установленные руководства выбранного приложения автоматически обновляются в том объеме, в котором новые руководства доступны на сервере Nero.

  7. Чтобы применить файл, который уже сохранен на жестком диске вашего ПК, введите путь к нему в текстовом поле открытого окна или щелкните кнопку Обзор и выберите путь к файлу.
  8. Щелкните кнопку OK.
  • Обновление выполнено. Сведения об установленной версии отобразятся в столбце Установленные версии.


Определение текущего языка

Определение текущего языка

Nero StartSmart позволяет определять единый язык интерфейса, который будет использоваться во всех приложениях Nero. Предоставляется возможность выбрать язык, установленный в ходе процесса установки и, таким образом, уже доступный системе.

AttentionImage

Если вы предпочитаете выбрать язык из числа не установленных, необходимо первоначально установить сам язык. В связи с этим необходимо изменить установку.

Чтобы задать единый язык интерфейса, который будет использоваться во всех приложениях Nero, поступают следующим образом:

  1. В стартовом окне Nero StartSmart щелкните кнопку [image].
  2. В открывшемся меню выберите пункт Сменить язык.
    • Отобразится окно выбора языков в Nero ControlCenter.
  3. Выберите необходимый язык в верхнем выпадающем списке.
  4. Щелкните кнопку Сменить язык сейчас.
  • Выбранный язык будет применен немедленно.
AttentionImage

Функция настройки языка для Nero Suite является дополнительным инструментом Nero ControlCenter, также доступным в Nero StartSmart. Nero ControlCenter позволяет задавать язык для вашей версии пакета Nero Suite, вводить дополнительные серийные номера и настраивать конфигурацию последующих функций установки. Подробное описание приводится в руководстве Nero ControlCenter, которое можно бесплатно скачать с сайта www.nero.com.


Опции настройки
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции настройки
Встраиваемые функции Nero StartSmart
Вкладки
Техническая информация
Контакты

Опции настройки

В окне Опции допускается определять настройки встраиваемых функций и Nero StartSmart. При помощи кнопки [image] > Опции откройте окно.

Доступны следующие пункты:

Прожиг данных | Позволяет отобразить окно Опции прожига дисков с данными. Позволяет осуществить выбор скорости прожига и указать, следует ли проверять данные по завершении прожига.
Прожиг аудиодиска | Позволяет отобразить окно Опции прожига. В данном окне осуществляется выбор скорости прожига и указывается, следует ли проверять данные по завершении прожига, отдельно для аудиокомпакт-дисков и дисков Jukebox.
Порезка аудиодиска | Позволяет отобразить окно Опции порезки аудиокомпакт-диска. Здесь допускается указывать формат файла, качество кодирования (Средний, Максимальный или Минимальный размер файла) и скорость чтения с компакт-диска.
Копирование диска | Позволяет отобразить окно Опции копирования диска. Здесь доускается выбрать скорость прожига, а также указать, необходимо ли перед прожигом производить симуляцию самого процесса, проверять ли данные после прожига и следует ли копировать новый диск с привода-источника на привод-приёмник методом копирования "на лету".
Воспроизведение файла | Позволяет отобразить окно Опции воспроизведения. Здесь допускается указывать папку, из которой берутся файлы для демонстрации в слайд-шоу в ходе воспроизведения музыки. Здесь же допускается задать эффекты: время появления и угасания картинки, а также время их отображения в миллисекундах.
Канал подкачки новостей | Позволяет отобразить окно Опции подкачки новостей. Здесь допускается указывать интервал, по истечении которого отображается следующий заголовок новостного подкастинга в области Новости, а также решать, на какую новостную рассылку следует подписаться (см. Настройка новостного подкастинга).
Разное | Позволяет отобразить окно Дополнительные опции. Здесь допускается настраивать такие варианты поведения программ: закрывать, оставлять открытым или сворачивать Nero StartSmart при открытии какого-либо из приложений Nero, а также сохранять ли настройки Nero StartSmart при закрытии. Кроме того, допускается привлекать встроенный Image Recorder к работе во всех приложениях пакета.
AttentionImage

Скорости чтения и прожига

Доступны следующие скорости чтения и записи:

Минимальная: позволяет получить максимальное качество прожига.

Безопасный режим: средняя скорость с особым упором на надежность.

Авто: оптимальная скорость прожига для данного пишущего привода с учетом типа записываемых данных.

Максимальная: максимально допустимая на данном пишущем приводе.

AttentionImage

Image Recorder также применим при создании образа диска, тип которого не поддерживается подключенным устройством записи. Таким образом, вы можете, к примеру, создать DVD образ, не обладая подключенным устройством записи DVD. Вы можете записать образ на диск в любое время.

"На лету"

"На лету" — это один из методов копирования файлов на оптический диск. Он позволяет скопировать данные с оригинального носителя непосредственно на прожигаемую болванку. Для этих целей Nero использует подборку, файл небольшого размера, который попросту служит ссылкой на переносимые на болванку данные.

Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.

"На лету"

"На лету" — это один из методов копирования файлов на оптический диск. Он позволяет скопировать данные с оригинального носителя непосредственно на прожигаемую болванку. Для этих целей Nero использует подборку, файл небольшого размера, который попросту служит ссылкой на переносимые на болванку данные.

Образ

Образ является индивидуальным файлом на жёстком диске, содержащим образ обычного диска. Образ диска может позже использоваться для создания точных копий на носителе, если произойдёт ошибка во время процесса записи или если к ПК не будет подключено устройство записи. Образ занимает столько же свободного места на жёстком диске, сколько и оригинальный диск.


Настройка новостного подкастинга

Настройка новостного подкастинга

Для того чтобы подписаться на новости и сформировать собственную ленту новостей, поступают следующим образом:

  1. В окне Опции щелкните кнопку Канал подкачки новостей.
    • Откроется окно Опции настройки подкачки новостей.
  2. При помощи клавиш со стрелками выберите желаемую периодичность обновления. Интервал измеряется минутами.
  3. Проставьте галочку в соответствующей независимой кнопке, если хотите подписаться на подкачку новостей от Nero Newsfeed.
  4. Щелкните кнопку Подписаться, чтобы включить в подкачку новый источник новостей.
    • Откроется окно Добавить подкачку.
  5. В соответствующем текстовом поле введите адрес канала подкачки, на новости которого хотите подписаться.
    • Итак, вы подписались на очередной канал подкачки новостей, и новости из него отображаются в области Новости стартового окна Nero StartSmart.
  6. Чтобы отменить подписку на данный канал новостей, выберите соответствующий пункт в списке в окне Опции настройки подкачки новостей.
  7. Щелкните кнопку Отменить подписку.
  8. Подтвердите намерение в появившемся диалоговом окне.
  • Итак, вы отменили подписку на новости данного канала, и он удаляется из окна Опции настройки подкачки новостей.


Встраиваемые функции Nero StartSmart
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции настройки
Встраиваемые функции Nero StartSmart
Вкладки
Техническая информация
Контакты

Встраиваемые функции Nero StartSmart

Встраиваемые функции представляют собой оптимальным образом сконфигурированные, часто используемые процессы, которые допускается запускать непосредственно в Nero StartSmart, не открывая других приложений из пакета Nero Suite. Они позволяют быстро и не прилагая дополнительных усилий выполнять прожиг данных на болванки, записывать аудиокомпакт-диски, сохранять аудиофайлы с аудиокомпакт-дисков на жесткий диск или копировать диски целиком. Здесь допускается задавать функцию "Резервное автокопирование", которая позволяет автоматически выполнять резервное копирование содержимого определенных папок.

Имеются следующие встраиваемые функции:

  • Прожиг диска с данными (см. Окно "Прожиг диска с данными")

  • Прожиг аудиокомпакт-диска (см. Прожиг аудиокомпакт-диска)

  • Сохранение аудиофайлов с аудиокомпакт-диска на жесткий диск (см. Окно "Порезка аудиокомпакт-диска")

  • Копирование диска (см. Окно "Копирование диска")

  • Настройка сохранения резервных копий в автоматическом режиме (см. Окно "Резервное автокопирование")

  • Воспроизведение файлов (см. Окно "Воспроизведение файлов")


Окно "Прожиг диска с данными"
Окно "Прожиг аудиокомпакт-диска"

Окно "Прожиг диска с данными"

Создать диск с данными очень просто: достаточно всего несколько раз щелкнуть мышкой.

Доступны следующие настройки параметров:

Поле ввода данных

Имя диска

Здесь вводится имя будущего диска.

Выпадающее меню

Привод-приёмник

Позволяет выбрать диск или привод, который будет использоваться для прожига. При выборе пункта Image Recorder в списке позволяет создать файл образа, который сперва сохраняется на жестком диске компьютера в месте, указанном в пути в соответствующем текстовом поле. Затем, в любой момент в будущем, файл образа прожигается на болванку.

Выпадающий список имеется в том случае, если в компьютере установлено более одного привода, и запись с помощью Image Recorder разрешена.

Отображает содержимое папки, находящейся на один уровень выше относительно отмеченного в области содержимого файла.

Позволяет создать новую папку в области содержимого.

Кнопка

Добавить

Позволяет открыть окно, в котором допускается выбирать файлы для добавления в проект простым щелчком мыши. Они отображаются в перечне содержимого в окне Прожиг диска с данными при щелчке кнопки Открыть. На шкале емкости отображается объем заполненного и свободного пространства на диске в МБ.

Кнопка

Удалить

Позволяет удалить отмеченные файлы из перечня содержимого.

Позволяет открыть окно Опции для встраиваемой функции Прожиг данных (см. Настройка опций встраиваемых функций).


Окно "Прожиг аудиокомпакт-диска"
Окно "Порезка аудиокомпакт-диска"

Окно "Прожиг аудиокомпакт-диска"

Создать аудиокомпакт-диск очень просто: достаточно всего несколько раз щелкнуть мышкой.

  • Аудио компакт-диск
    Обычные компакт-диски могут воспроизводиться на всех обычных проигрывателях. На новый аудиокомпакт-диск допускается записывать аудиофайлы с жесткого диска или с другого аудиокомпакт-диска. При создании аудиокомпакт-диска файлы-источники из различных аудиоформатов (напр., MP4, MP3 и WMA) перед прожигом автоматически конвертируются в формат Audio CD.

  • MP3-диск для Jukebox
    Аудиокомпакт-диск с аудиофайлами в формате MP3, которые допускается воспроизводить на всех компьютерах и MP3-проигрывателях.

  • Диск для Jukebox в формате Nero Digital™ Audio+ (NDA+)
    Аудиокомпакт-диск, содержащий аудиофайлы в формате Nero Digital™ Audio, особо экономичные по отношению к занимаемому пространству и отличающиеся на удивление высоким качеством звучания. Данный вид аудиокомпакт-дисков может воспроизводиться на всех проигрывателях, которые поддерживают формат Nero Digital™ Audio.

Порядок создания практически идентичен для всех видов аудиодисков.

Доступны следующие настройки параметров:

Поле ввода данных

Заголовок (CD-Text)

Здесь вводится имя будущего диска. Этот текст отображается на дисплее проигрывателя во время воспроизведения диска.

Данная функция применима только при создании аудиокомпакт-дисков.

Поле ввода данных

Исполнитель (CD-Text)

Здесь вводится имя исполнителя будущего аудиокомпакт-диска. Этот текст отображается на дисплее проигрывателя во время воспроизведения диска.

Данная функция применима только при создании аудиокомпакт-дисков.

Поле ввода данных

Имя диска

Здесь вводится имя будущего аудиокомпакт-диска. Этот текст отображается на дисплее проигрывателя во время воспроизведения диска.

Данная функция применима только при создании дисков для Jukebox.

Выпадающий список

Привод-приёмник

Позволяет выбрать диск или привод, который будет использоваться для прожига. При выборе пункта Image Recorder в списке позволяет создать файл образа, который сперва сохраняется на жестком диске компьютера в месте, указанном в пути в соответствующем текстовом поле. Затем, в любой момент в будущем, файл образа прожигается на болванку.

Выпадающий список имеется в том случае, если в компьютере установлено более одного привода и запись с помощью Image Recorder разрешена.

Кнопка

Добавить

Позволяет открыть окно, в котором допускается выбирать аудиофайлы для добавления в проект для записи на аудиокомпакт-диск простым щелчком мыши. Щелкните кнопку Открыть, чтобы отобразить список содержимого окна Прожиг аудиокомпакт-диска. На шкале емкости отображается общий объем заполненного аудиофайлами пространства.

Кнопка

Удалить

Позволяет удалить отмеченные файлы из перечня содержимого.

Кнопка

Прожиг

Позволяет запустить либо процесс прожига, либо процесс создания файла образа.

Позволяет открыть окно Опции для встраиваемой функции Прожиг аудиокомпакт-диска (см. Настройка опций встраиваемых функций).


Прожиг аудиокомпакт-диска
Автоматическое распознавание музыки

Прожиг аудиокомпакт-диска

Nero StartSmart позволяет выбирать аудиофайлы с жесткого диска для прожига на аудиокомпакт-диск, который может воспроизводиться на всех стандартных проигрывателях. При создании аудиокомпакт-диска файлы-источники из различных аудиоформатов (напр., MP4, MP3 и WMA) перед прожигом автоматически конвертируются в формат Audio CD.

AttentionImage

Учтите, что не все проигрыватели компакт-дисков воспринимают перезаписываемые диски CD-RW. В связи с этим рекомендуется для прожига аудиокомпакт-дисков использовать болванки CD-R.

Чтобы записать аудиокомпакт-диск на болванку, поступают следующим образом:

  1. Щелкните значок меню Прожиг аудиокомпакт-диска.
    • Откроется окно Прожиг аудиокомпакт-диска.
  2. Щелкните опцию Аудиокомпакт-диск.
    • Откроется окно Прожиг аудиокомпакт-диска.
  3. Щелкните кнопку Добавить.
    • Откроется окно Добавление файлов и папок.
  4. Выберите аудиофайлы для прожига на компакт-диск. На новый аудиокомпакт-диск допускается записывать аудиофайлы либо с жесткого диска, либо с другого аудиокомпакт-диска.
  5. Щелкните кнопку Добавить.
    • Выбранные аудиофайлы отображаются в окне Прожиг аудиокомпакт-диска . На шкале емкости отображается общий объем заполненного аудиофайлами пространства в минутах.
      Окно Добавление файлов и папок остается на переднем плане, пока не будет закрыто.
    AttentionImage

    Если шкала емкости подсвечена зеленым, то все аудиофайлы будут без проблем записаны на болванку. Если же шкала емкости подсвечена красным, то не все аудиофайлы будут записаны на компакт-диск. При этом всегда имеется возможность удалить лишние файлы из выборки проекта для записи на болванку.

  6. При необходимости удалить аудиофайл выделите его и щелкните кнопку Удалить.
    • Выделенный файл будет удален из списка файлов.
  7. Выберите пишущий привод из выпадающего списка Привод-приёмник.
  8. При необходимости внедрить заголовок файла или диска введите его в поле ввода Заголовок (CD-Text).
  9. При необходимости внедрить имя исполнителя введите его в поле ввода Исполнитель (CD-Text).
  10. Щелкните кнопку Прожиг.
    • Откроется окно, которое предложит вам вставить чистую болванку записываемого компакт-диска в пишущий привод.
  11. Вставьте болванку записываемого компакт-диска в пишущий привод и щелкните кнопку Загрузить.
    • В нижней части окна слева отображается индикатор выполнения процесса. По завершении процесса прожига открывается диалоговое окно.
  12. Щелкните кнопку OK.
  • Итак, вы записали на болванку аудиокомпакт-диск, содержащий отмеченные аудиофайлы.
CD-R

Compact Disc-Recordable — технология однократной записи носителей. Формат "Оранжевая книга" определяет стандарт хранения аудиоданных и других данных, считываемых ПК.

CD-R

Compact Disc-Recordable — технология однократной записи носителей. Формат "Оранжевая книга" определяет стандарт хранения аудиоданных и других данных, считываемых ПК.


Автоматическое распознавание музыки

Автоматическое распознавание музыки

С Gracenote MusicID® Nero StartSmart можно идентифицировать музыкальные файлы. Метаданные, такие как имя исполнителя, заголовок и жанр поступают из Gracenote Media Database и отображаются в Nero StartSmart. Идентифицированные метаданные записываются в музыкальный файл и становятся доступными.

Идентификация возможна как для отдельных звуковых файлов, так и для всего аудио компакт-диска.

При помощи Gracenote вы можете идентифицировать аудиофайлы из любого вида их компоновки. Особенно это полезно тогда, когда они не содержат данные о произведении или содержат их только частично. Метаданные, которые становятся доступными Gracenote, используются для компоновки и записываются в аудиофайлы. Таким образом, ваша музыкальная коллекция будет содержать всю информацию.

Во время следующих действий аудио компакт-диски могут быть автоматически идентифицированы в Nero StartSmart с помощью Gracenote MusicID.

  • Копирование аудио компакт-дисков

  • Сохранение дорожек аудио компакт-дисков на жесткий диск

AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.


Идентификация аудиофайлов

Идентификация аудиофайлов

В подборке проекта могут содержаться звуковые файлы, распознанные при помощи базы аудиоданных Gracenote и характеризующиеся метаданными, такими как исполнитель и заголовок.

Для этого необходимо выполнить следующие действия:

  1. Выберите тип проекта для записи музыкального компакт-диска.
    • Откроектся окно проекта.
  2. Добавьте аудиофайлы с жесткого диска в подборку проекта.
  3. Выберите один или более звуковых файлов в проекте.
  4. Нажмите на правую кнопку мыши и откройте контекстное меню
  5. Выберите пункт Получить метаданные.
    • Аудиофайлы подвергаются анализу, и необходимая информация отправляется в базу Gracenote. Откроется окно Редактирование метаданных. Метаданные, полученные базой Gracenote, отображаются в области Новая информация.
  6. При необходимости допускается отредактировать метаданные, напр., количество дорожек, их заголовки, имена исполнителей, наименования альбомов, год и жанры.
  7. Щелкните кнопку Применить.
    • Окно Редактирование метаданных закроется.
  • Метаданные внедрены в аудиофайл и отображаются в Nero StartSmart.


Окно "Порезка аудиокомпакт-диска"
Окно "Копирование диска"

Окно "Порезка аудиокомпакт-диска"

В окне Порезка аудиокомпакт-диска отображаются аудиофайлы на аудиокомпакт-диске. Их допускается сохранять с аудиокомпакт-диска на жесткий диск. При этом файлы кодируются, т. е. преобразовываются в формат, воспринимаемый компьютером. Аудиофайлы, как правило, подвергаются сжатию.

Аудиокомпакт-диски автоматически определяются с помощью базы Gracenote. Так называемые метаданные, т.е. информация о заголовке диска, жанре и заголовках аудиодорожек, собраны в базе медиаданных Gracenote и привязаны к дорожкам. Таким образом, аудиофайлы аккуратным образом и полностью проименованы по окончании процесса кодирования.

Доступны следующие настройки параметров:

Выпадающий список

Привод-источник

Здесь допускается выбирать привод, в который вставлен компакт-диск, содержащий дорожки, подлежащие конвертации.

Выпадающий список

Формата файла-приёмника

Здесь допускается выбирать формат, в котором следует сохранить дорожки. Доступны следующие форматы:

Nero Digital™ Audio (*.mp4): позволяет получить особенно небольшой размер файла и высокое качество звука

звук в формате MP3 (*.mp3): повсеместно используемый формат, который воспринимается всеми стандартными компьютерами и MP3-проигрывателями

WAVE: квазистандарт, воспринимаемый программным обеспечением Microsoft

Поле ввода данных

Папка-приёмник

Здесь допускается выбирать папку, в которой следует сохранить дорожки.

Независимая кнопка

Разрешить последовательную порезку аудиокомпакт-дисков

Позволяет сохранять дорожки с любого количества аудиокомпакт-дисков, последовательно, с одного за другим, в заданную папку-приёмник; отдельная папка создается для хранения дорожек с каждого очередного диска.

Кнопка

Редактирование метаданных

Открывается окно Редактирование метаданных. Здесь допускается редактировать метаданные к аудиокомпакт-дискам, передаваемым с базы Gracenote. Если в базе мдиаданных Gracenote Media Database данные о диске отсутствуют, то допускается самостоятельно вносить такие данные. При этом метаданные отправляются на сервер Gracenote и вносятся в базу.

Кнопка

Обновить

Отправляет очередной запрос в Интернет-базу метаданных Gracenote и вводит метаданные аудиокомпакт-диска, например, наименование, жанр, если таковые существуют в базе.

Кнопка

Выбрать все

Позволяет выбрать весь список дорожек, т.e. всех аудиофайлов на диске.

Кнопка

Снять выделение

Позволяет отменить выделение всех дорожек в списке.

Кнопка

Сохранить

Позволяет запустить процесс сохранения.

Позволяет открыть окно Опции для встраиваемой функции Порезка аудиокомпакт-диска (см. Настройка опций встраиваемых функций).

AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.


Преобразование аудиокомпакт-дисков в формат MP3

Преобразование аудиокомпакт-дисков в формат MP3

Чтобы сохранить аудиофайлы с аудиокомпакт-диска на жесткий диск, поступают следующим образом:

  1. Щелкните значок меню Порезка аудиокомпакт-диска.
    • Откроется окно Порезка аудиокомпакт-диска, а диалоговое окно отобразит сообщение с запросом на вставку аудиокомпакт-диска в привод.
  2. Вставьте аудио компакт-диск в дисковод и нажмите кнопку OK.
  3. В выпадающем списке Привод-источник выберите привод, в который вставлен аудиокомпакт-диск.
    • Диск подвергается анализу, и необходимая информация отправляется в базу Gracenote. Если в базе медиаданных Gracenote обнаруживается совпадение, то метаданные применяются и отображаются.
    • Если система обнаружит несколько приводов, откроется окно Соответствие, и отобразятся записи с нужными метаданными.
  4. Выберите запись с метаданными, соответствующую вашему аудиокомпакт-диску.
  5. Щелкните кнопку Отправить новые данные, если ни одни из метаданных не соответствуют таковым данного аудиокомпакт-диска.
  6. Откроется окно Редактирование метаданных.
    7. AttentionImage

    Окно Редактирование метаданных также открывается если в базе данных не найдено ни одного совпадения, но вы хотите ввести метаданные и сделать их доступными.

  7. При необходимости допускается отредактировать метаданные, напр., заголовки дорожек, имена исполнителей, наименования альбомов, год и жанры.
  8. Щелкните кнопку Дополнительные опции, если необходимо добавить дополнительную информацию.
    • Откроется окно Информация из базы Gracenote. После ввода дополнительной информации данное окно необходимо закрыть, так чтобы снова отобразилось окно Редактирование метаданных.
  9. Щелкните кнопку Подать данные.
    • При изменении метаданных аудиокомпакт-диска или вводе их в первый раз изменения отправляются на сервер Gracenote и добавляются в базу медиаданных Gracenote.
    • Окно Редактирование медиаданных закрывается, а информация передается в окно Порезка аудиокомпакт-диска.
  10. Выберите дорожки, которые необходимо сохранить на жестком диске.
    1. При необходимости скопировать все файлы с диска на жесткий диск, щелкните кнопку Выбрать все.
    2. При необходимости отменить выделение всех файлов, щелкните кнопку Снять выделение.
    3. Отдельные аудиофайлы могут быть отмечены путем простановки галочки в независимых кнопках напротив соответствующих файлов.
  11. Выберите формат файла в выпадающем списке Формат файла-приёмника.
  12. Щелкните кнопку Обзор... и выберите папку-приёмник, куда следует сохранить аудиофайлы.
  13. Щелкните кнопку Порезка.
    • Выделенные аудиофайлы копируются и преобразовываются в выбранный формат. Папка, имя которой соответствует названию альбома, создается в этой папке. Аудиофайлы сохраняются в данной папке; им присваиваются имена по исполнителям и по заголовкам. Метаданные, распознанные базой Gracenote, внедряются в аудиофайл.
      В нижней части окна слева отображается индикатор выполнения процесса, а также данные в окне отображают ход выполнения процесса копирования. После того как копирование завершено, появляется окно с сообщением: "Порезка произведена успешно".
    AttentionImage

    При необходимости сохранить аудиофайлы с нескольких аудиокомпакт-дисков проставьте галочку в независимой кнопке Разрешить последовательную порезку аудиокомпакт-дисков. При этом процесс копирования осуществляется автоматически для всех аудиокомпакт-дисков в соответствии с описанной схемой. При этом применяются настройки, заданные в начале процесса. По окончании очередного процесса копирования отображается диалоговое окно, предлагающее вставить очередной аудиокомпакт-диск или отменить операцию.

    При автоматическом последовательном копировании аудиофайлов с более чем одного аудиокомпакт-диска допускается копирование только всего аудиокомпакт-диска целиком.

  • Итак, вы скопировали аудиофайлы с одного аудиокомпакт-диска на жесткий диск в необходимом формате.


Окно "Копирование диска"
Окно "Резервное автокопирование"

Окно "Копирование диска"

Здесь допускается копировать диски с высокой скоростью. Достаточно вставить диск в привод и щелкнуть кнопку Копировать. Если в системе установлено более одного привода, отобразится выпадающий список, в котором допускается выбрать соответствующие диски: источник и приёмник.

Доступны следующие настройки параметров:

Текстовое поле Диск-источник | Здесь допускается выбирать привод, в который вставлен компакт-диск, подлежащий копированию.
Текстовое поле Привод-приёмник | Здесь допускается выбирать привод-приёмник, в который вставляется болванка для прожига на нее копии. В списке приведены все приводы, установленные в ПК. Также допускается выбирать пункт Image Recorder и создавать образ диска, подлежащего копированию, и осуществлять его прожиг на болванку впоследствии. В данном случае щелкните кнопку Обзор... и укажите папку, в которую следует сохранить файл образа.
Кнопка Копировать | Позволяет запустить процесс копирования или создания файла образа.
 | Позволяет открыть окно Опции для встраиваемой функции Копирование диска (см. Настройка опций встраиваемых функций).

смотри также:
  • Копировать образ


Методы копирования

Методы копирования

При наличии более чем одного привода, установленного в системе, существует два варианта копирования диска.

  • "На лету", т.e. копируемый диск и болванка, на который осуществляется прожиг, находятся в различных приводах

  • Копирование через образ, т.e. для копирования с диска и прожига на болванку используется один и тот же привод

Каждый из упомянутых методов имеют свои преимущества и целесообразны для применения в различных обстоятельствах.


"На лету"
Копировать образ

"На лету"

При копировании "на лету" диск-оригинал вставляется в привод, а болванка — в пишущий привод. Информация с диска-оригинала в приводе копируется немедленно, без задержек во времени, на болванку, вставленную в пишущий привод. Метод копирования "на лету" позволяет копировать содержимое быстро, не требуя выделения дополнительного пространства для хранения на жестком диске.

Для того чтобы метод "на лету" был возможным, потребуется наличие не менее двух приводов: один — для считывания диска, и второй — пишущий для записи на болванку. Нижеперечисленные требования относятся как к читающему, так и пишущему приводам:

  • Пишущий привод должен иметь защиту от недогруза буфера, либо привод должен характеризоваться достаточно высокой скоростью подкачки данных. Скорость чтения должна не менее чем в двое превышать скорость записи.

  • Читающий привод должен иметь функцию передачи данных в несколько сессий, равно как и сессий различных типов; в противном случае Nero StartSmart не дает гарантии изготовления точной копии данных.

Для копирования аудиокомпакт-дисков рекомендуется применить метод копирования через образ, так как качество считывания аудиофайлов разнится в зависимости от марки привода.

Недогруз буфера

Недогруз буфера возникает при прерывании потока данных из внешнего накопителя памяти (напр., пишущего привода). В результате такого прерывания данные перестают поступать во внутренний буфер. При этом контроллер привода продолжает выбирать данные из буфера до тех пор, пока не выберет все. При записи контроллер выбирает данные из буфера привода непрерывно, обеспечивая непрерывный поток данных. Если такой поток будет прерван, носитель становится непригодным к дальнейшему использованию. Большинство современных пишущих приводов имеют защитный механизм, предупреждающий недогруз буфера.

Недогруз буфера

Недогруз буфера возникает при прерывании потока данных из внешнего накопителя памяти (напр., пишущего привода). В результате такого прерывания данные перестают поступать во внутренний буфер. При этом контроллер привода продолжает выбирать данные из буфера до тех пор, пока не выберет все. При записи контроллер выбирает данные из буфера привода непрерывно, обеспечивая непрерывный поток данных. Если такой поток будет прерван, носитель становится непригодным к дальнейшему использованию. Большинство современных пишущих приводов имеют защитный механизм, предупреждающий недогруз буфера.


Копировать образ

Копировать образ

При "копировании через файл" вначале создается образ диска-оригинала. Затем файл образа прожигается на болванку. Копирование с использованием метода "копирование через образ" занимает больше времени, но, как правило, дает более качественный результат.

Для того чтобы воспользоваться данным методом копирования, необходимо, чтобы на жестком диске было достаточно свободного пространства.

Метод "копирование через образ" особенно подходит для следующих случаев:

  • Имеется только один привод.

  • Вы хотите сделать несколько копий одного диска.

  • Вы уверены с большой долей вероятности, что на диске-оригинале имеются ошибки (например, потому что он поцарапан).

  • Для вас важно получить при копировании максимально качественный результат (особенно, что касается позиций указателя и качества аудиокомпакт-дисков).


Окно "Резервное автокопирование"
Окно "Воспроизведение файла"

Окно "Резервное автокопирование"

Допускается настраивать Nero StartSmart и планировать функцию резервного копирования в автоматическом режиме. После соответствующей настройки значок Autobackup появляется в области задач ОС Windows и производится резервное копирование указанных папок в фоновом режиме. В ходе данного процесса существующая резервная копия замещается более актуальной.

Помимо сохранения копий на жестком диске существует возможность сохранять резервную копию в Интернете и использовать для этого Интернет-службу Nero Online Backup. Функция Autobackup позволяет затем восстанавливать резервные копии файлов оттуда.

Доступны следующие кнопки:

Резервная копия | Позволяет настроить функцию "Резервное автокопирование".
Восстановить | Позволяет восстановить данные, резервная копия которых сохранена при помощи функции Autobackup.
Удалить содержимое | Позволяет удалить отдельные элементы из резервной копии.


Настройка Autobackup
Восстановление Autobackup

Настройка Autobackup

Для того, чтобы функция Autobackup могла осуществить автоматическое резервное копирование, необходимо указать, из каких папок и какой тип файлов должны копироваться, и куда должна записываться резервная копия.

AttentionImage

Autobackup

Данный метод резервного копирования используется в автоматическом резервном копировании, производимом посредством Autobackup. В ходе данного процесса данные из предыдущей резервной копии переписываются модифицированными данными. Это значит, что версий резервной копии не существует, следовательно, доступ к старым резервным версиям невозможен.

Файлы, которые были удалены из контролируемой папки, остаются в резервной копии. Если вы хотите удалить файлы из резервной копии, используйте функцию удаления, которая может быть выбрана в экране Autobackup.

Для настройки функции Autobackup и изменения ее параметров необходимо выполнить следующие действия:

  1. Щелкните значок меню Autobackup.
    • Откроется окно Резервное автокопирование.
  2. Щелкните пункт Резервная копия.
    • Отображается окно настройки параметров резервного копирования при помощи функции Autobackup.
  3. В области Источник резервного копирования укажите, какой тип файлов необходимо копировать.
  4. При необходимости отредактировать список расширений файлов, щелкните один из типов файлов.
  5. В области Источник резервного копирования укажите папку, которую необходимо контролировать при помощи Autobackup на предмет изменений.
    1. Щелкните Добавить, чтобы добавить папки в список контролируемых элементов.
    2. Щелкните Удалить папку, удалить папку из списка контролируемых элементов.
  6. Укажите папку-приёмник, в которую функция Autobackup должна сохранять резервные копии, в области Приёмник для резервных копий.
  7. При необходимости сохранить резервную копию на жесткий диск поступают следующим образом:
    1. Выберите поле Локальный накопитель в выпадающем списке Приёмник для резервных копий.
      • Будет отображена соответствующая область.
    2. Определите другие параметры.
  8. При необходимости сохранить резервную копию в Интернете и использовать для этого Интернет-службу Nero Online Backup поступают следующим образом:
    1. Выберите поле Интернет-накопитель в выпадающем списке Приёмник для резервных копий.
      • Будет отображена соответствующая область.
    2. Если у вас уже имеется учетная запись, введите ваши имя пользователя и пароль в соответствующие поля ввода данных.
    3. Щелкните кнопку Войти.
    4. Если учетной записи у вас еще нет, щелкните кнопку Создать учетную запись.
      • Откроется окно, информация в котором поможет вам пройти процесс регистрации.
  9. Щелкните кнопку Резервная копия.
    • Будет выполнена первая полная резервная копия указанных вами папок.
  • Функция Autobackup настроена и теперь производит контроль указанных папок. Если в существующие файлы вносятся изменения или создаются новые файлы, Autobackup автоматически выполняет обновление резервной копии.


Восстановление Autobackup

Восстановление Autobackup

Вы можете восстановить скопированные файлы при помощи Autobackup. Вы можете выбрать автоматический процесс восстановления всех файлов по оригинальным путям или отдельный процесс восстановления в экране Autobackup восстановление. При отдельном процессе восстановления вы можете указать пути, по которым скопированные файлы будут восстановлены, и исключить отдельные файлы из перечня резервного копирования.


Окно "Воспроизведение файла"

Окно "Воспроизведение файла"

Здесь допускается воспроизводить аудио- и видеофайлы.

Окно разбито на область воспроизведения, область списка воспроизведения и панель управляющих элементов. При необходимости область воспроизведения допускается переключать в полноэкранный режим.

Формат окна воспроизведения допускается выбирать из выпадающего списка (Автоматически) в правом верхнем углу.

Источник (1:1) | Позволяет воспроизвести фильм в исходном формате размера.
Автоматически | Позволяет подогнать формат области воспроизведения фильма под размер окна. Размер области воспроизведения фильма остается неизменным, но при этом могут появиться черные поля.
Уместить в экран | Позволяет точно уместить картинку в размер окна. При этом пропорции в окне могут исказиться.
4:3 | Позволяет воспроизвести фильм в формате размера 4:3.
Масштаб | Позволяет точно уместить картинку в окно без искажений и без черных полос. При этом картинка в окне может оказаться обрезанной.
16:9 | Позволяет воспроизвести фильм в формате размера 16:09.
Кинотеатр | Позволяет воспроизвести фильм в широкоэкранном формате.

В области воспроизведения доступны следующие настройки параметров:

Позволяет добавить заголовок список дорожек.

Позволяет сохранить список дорожек с произвольным именем.

Позволяет удалить выделенный заголовок из списка дорожек.

В панели управляющих элементов доступны следующие варианты настройки:

 | Позволяет "перемотать" видеофайл назад, со скоростью в два раза превышающей скорость нормального воспроизведения, до тех пор, пока кнопка мышки удерживается нажатой.
 | Непрерывная навигация.
 | Позволяет "перемотать" видеофайл вперед, со скоростью в два раза превышающей скорость нормального воспроизведения, до тех пор, пока кнопка мышки удерживается нажатой.
Увеличение/уменьшение масштаба | Позволяет увеличить или уменьшить размер картинки. Переведите переключатель увеличения/уменьшения масштаба на "плюс" или "минус" и щелкните область воспроизведения.
 | Завершение воспроизведения. [S]
 | Позволяет перейти к предыдущему видеофайлу в списке дорожек.
 | Позволяет приостановить воспроизведение и возобновить его при повторном щелчке. [Пробел]
 | Позволяет начать воспроизведение.
 | Позволяет перейти к следующему видеофайлу в списке дорожек.
 | Позволяет отключить/включить звук. [M]
 | Позволяет отрегулировать уровень громкости.
 | Позволяет переключаться между полноэкранным и нормальным видом. Достаточно дважды щелкнуть мышкой в области воспроизведения, чтобы переключиться между режимами.


Вкладки
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции настройки
Встраиваемые функции Nero StartSmart
Вкладки
Техническая информация
Контакты

Вкладки

Часто выполняемые задачи сгруппированы в Nero StartSmart по категориям на четырех вкладках.

  • Вкладка Порезка и прожиг
    Здесь собраны задачи прожига для всех типов дисков, а также опции порезки аудиодорожек, т.е. сохранения их с аудиокомпакт-дисков на жестком диске.

  • Вкладка Создание и правка
    Здесь содержатся задачи по созданию этикеток и собственных аудиодорожек и видеофайлов, редактированию фотографий, аудиофайлов и видеороликов, а также инструменты для конвертирования аудиофайлов из одних форматов в другие.

  • Вкладка Домашний центр развлечений
    Здесь собраны приложения для ПК и ТВ, которые позволяют просматривать видеофайлы, фотографии и слайд-шоу, смотреть телепрограммы и осуществлять запись эфирных и потоковых телепрограмм.

  • Вкладка Резервное копирование
    Здесь сгруппированы такие задачи как осуществление резервного копирования и его планирование на регулярной основе, восстановления резервных копий, а также имеется возможность создания дисков для восстановления в аварийных ситуациях.

Все задачи имеют ссылки на приложения Nero. Если некоторое приложение не установлено, соответствующая задача будет недоступной.

Подробное описание работы в отдельных приложениях приводится в соответствующих руководствах, которые можно бесплатно скачать с сайта www.nero.com.


Вкладка "Порезка и прожиг"
Вкладка "Создание и правка"

Вкладка "Порезка и прожиг"

Здесь допускается осуществлять порезку аудиокомпакт-дисков и прожиг различных типов дисков.

Доступны следующие задачи:

Сохранить дорожки с аудиокомпакт-диска

Позволяет открыть окно Копирование аудиокомпакт-дисков на жесткий диск в приложениях Nero Burning ROM и Nero Express. Здесь допускается определять настройки аудиофайлов, сохраняемых на жесткий диск. Аудиокомпакт-диски автоматически определяются с помощью базы Gracenote. Так называемые метаданные, т.е. информация о заголовке диска, жанре и заголовках аудиодорожек, собраны в базе медиа-данных Gracenote и привязаны к дорожкам.

Прожиг аудиокомпакт-диска

Позволяет открыть окно проекта в Nero Express, в котором допускается выбирать файлы для прожига на аудиокомпакт-диск. Аудиофайлы-источники для прожига на аудиокомпакт-диск могут храниться либо на жестком диске в сжатом аудиоформате, либо происходить с одного или нескольких аудиокомпакт-дисков. Также допускается выбирать в качестве источника списки воспроизведения M 3 U. Nero Express автоматически обнаруживает аудиофайлы в формате MP3, предназначенные для прожига, пути к которым сохранены в списке воспроизведения M3U.

Nero Burning ROM также может использоваться для этой цели. При выборе данного приложения для выполнения такой задачи откроется окно выбора.

Прожиг диска Jukebox

Позволяет открыть экран-заставку Nero Express с уже сформированным проектом создания аудиокомпакт-диска в формате Juxebox; здесь допускается формировать подборку аудиофайлов для дисков jukebox.

Прожиг диска с данными

Позволяет открыть стартовое окно Nero Express. Категория Данные уже отмечена и вы можете решить, следует ли создать компакт- или DVD-диск.

Nero Burning ROM также может использоваться для выполнения данной задачи в качестве вспомогательного приложения Nero. При выборе данного приложения для выполнения такой задачи откроется окно выбора, в котором допускается выбрать файлы для подборки в проект диска с данными.

Прожиг видеокомпакт-диска

Позволяет открыть стартовое окно Nero Express. Категория Видео/изображения уже отмечена, и вы можете выбрать какой тип диска создать: видеокомпакт-диск, компакт-диск Super-video или DVD-диск.

Nero Burning ROM также может использоваться для выполнения данной задачи в качестве вспомогательного приложения Nero. При выборе данной программы для выполнения задачи откроется окно Новый проект, в котором допускается выбирать тип диска и перечень опций формата диска.

Копирование диска

Позволяет открыть стартовое окно Nero Express. Категория Изображение/проект/копия уже отмечена, и вы можете решить выбрать ли Копирование всего диска или создать Образ диска.

Nero Burning ROM также может использоваться для выполнения данной задачи в качестве вспомогательного приложения Nero. При выборе данной программы для выполнения задачи откроется окно Новый проект, в котором допускается выбирать тип диска и перечень опций формата диска. Задача Копирование компакт-диска уже активирована.

Создать SecurDisc

Позволяет открыть стартовое окно Nero Express. Категория Данные уже отмечена, и вы можете решить, следует ли создать Компакт-диск с данными или DVD-диск с данными.

Данная функция выполнима только на пишущих приводах, поддерживающих технологию SecurDisc.

Прожиг этикетки LightScribe

Позволяет открыть стартовое окно Nero Express. Категория Прожиг этикетки LightScribe уже отмечена. Здесь вы можете создать и нанести этикетку.

Nero Burning ROM также может использоваться для выполнения данной задачи в качестве вспомогательного приложения Nero. При выборе данного приложения для выполнения такой задачи откроется окно Nero Burning ROM. В окне Редактор этикеток для компакт-дисков допускается создать этикетку и наносить ее в ходе процесса прожига.

Данная задача доступна только на приводах, поддерживающих технологию LightScribe.

Прожиг этикетки Labelflash

Позволяет открыть Nero Express в окне Прожиг этикетки, в котором допускается изменять настройки области запечатывания, качества печати и выбирать тип диска.

Nero Burning ROM также может использоваться для выполнения данной задачи в качестве вспомогательного приложения Nero. При выборе данной задачи позволяет открыть окно Прожиг этикетки, в котором допускается изменять настройки области запечатывания, качества печати и выбирать тип диска.

Данная задача доступна только на приводах, поддерживающих технологию Labelflash.

AttentionImage

Технология распознавания музыки и связанные с ней данные предоставляются Gracenote®. Gracenote – это промышленный стандарт в технологии распознавания музыки и доставке связанного с ней контента. Для получения дополнительной информации посетите сайт www.gracenote.com.

SecurDisc

SecurDisc — это технология защиты данных, позволяющая защитить носители информации от несанкционированного доступа и дублирования. Прожиг и защита паролем дисков SecurDisc допускается только с использованием приводов SecurDisc. Доступ с использованием других приводов возможен, но в ограниченном объеме. Поддерживаются (за исключением функции защиты от копирования) следующие дисковые форматы: DVD+R(W), DVD+-R DL, DVD-RAM и CD-R(W).

LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

SecurDisc

SecurDisc — это технология защиты данных, позволяющая защитить носители информации от несанкционированного доступа и дублирования. Прожиг и защита паролем дисков SecurDisc допускается только с использованием приводов SecurDisc. Доступ с использованием других приводов возможен, но в ограниченном объеме. Поддерживаются (за исключением функции защиты от копирования) следующие дисковые форматы: DVD+R(W), DVD+-R DL, DVD-RAM и CD-R(W).

LightScribe

LightScribe представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.

Labelflash

Labelflash представляет собой технологию, допускающую непосредственный прожиг лазером текста и изображений на пассивной стороне болванок оптических дисков.


Вкладка "Создание и правка"
Вкладка "Домашний центр развлечений"

Вкладка "Создание и правка"

Здесь допускается выполнять различные задачи. Допускается создавать этикетки к дискам либо собственные дорожки и видеоролики; редактировать фотографии, аудиофайлы и видеоролики, а также конвертировать аудиофайлы в другие файловые форматы.

Доступны следующие задачи:

Редактирование фотографий | Позволяет открыть , являющийся отправной точкой для редактирования картинок всевозможных типов, напр., добавлять различные эффекты к картинкам.
Создание слайд-шоу | Позволяет открыть стартовое окно Nero Vision. Задача Создание слайд-шоу уже отмечена. Здесь допускается создавать слайд-шоу из подборки файлов изображений и применять к нему эффекты.
Создание и скретчинг звуковых дорожек | Позволяет открыть Nero SoundTrax. Категория Шаблоны и Проект автом. создания 5.1-канального окружающего звучания. Уже выбран тип проектов LFE (Low Frequency Effect). Здесь допускается микшировать или редактировать содержимое аудиофайла.
Правка аудиофайлов | Позволяет открыть главное окно Nero WaveEditor с окном Настройки формата-примера, в котором допускается настраивать параметры записи.
Создание, правка и захват видео | Позволяет открыть стартовое окно Nero Vision. Здесь допускается осуществлять захват видео с внешнего устройства захвата на жесткий диск, а также комбинировать файлы в фильм и применять к нему эффекты.
Создание этикетки или наклейки для диска | Позволяет открыть Nero CoverDesigner на окне Новый документ. Здесь допускается выбирать вариант оформления, а также тип этикетки для диска, для которого создается этикетка, либо тип обложки для диска, для которого создается обложка.
Создать этикетку LightScribe | Позволяет открыть Nero CoverDesigner на окне Новый документ. Уже выделен тип документа LightScribe. Здесь вы можете создать и нанести этикетку LightScribe. Данная задача доступна только на приводах, поддерживающих технологию LightScribe.
Создание этикетки LabelFlash | Позволяет открыть Nero CoverDesigner на окне Новый документ. Уже выделен тип документа Labelflash. Здесь вы можете создать и нанести этикетку Labelflash. Данная задача доступна только на приводах, поддерживающих технологию Labelflash.
Запись видео | Позволяет открыть Nero Recode на окне Моя резервная копия на DVD. Здесь допускается выбирать видеофайлы, которые необходимо записать, и задавать свойства результата.
Преобразование аудиофайлов | Позволяет открыть Nero Burning ROM на окне Кодирование файлов. Здесь допускается выбирать аудиофайлы, которые необходимо кодировать, и задавать свойства результата.


Вкладка "Домашний центр развлечений"
Вкладка "Резервное копирование"

Вкладка "Домашний центр развлечений"

Здесь допускается просматривать видеофайлы, фотографии и слайд-шоу, смотреть телепрограммы и осуществлять запись эфирных и потоковых телепрограмм.

Доступны следующие задачи:

Воспроизведение звука | Позволяет открыть Nero ShowTime. Здесь допускается воспроизводить аудиофайлы.
Воспроизведение видео и слайд-шоу | Позволяет открыть Nero ShowTime. Здесь допускается воспроизводить видеофайлы и файлы изображений.
Просмотр фотографий | Позволяет открыть .
Просмотр ТВ | Позволяет открыть Nero Live. Здесь допускается смотреть телепрограммы.
Запись эфирных телепрограмм | Позволяет открыть Nero Live. Здесь вы можете осуществлять запись телевизионных программ, а также планировать их автоматическую запись.
Программы потокового телевещания | Позволяет открыть Nero MediaHome. Уже отмечена категория Совместное использование. Здесь допускается осуществлять выбор телевизионных программ и их потоковую передачу в сети.
Совместное использование музыки, фотографий и видео | Позволяет открыть Nero MediaHome. Уже отмечена категория Совместное использование. Здесь допускается осуществлять выбор собственных медиа-файлов для совместного пользования и их потоковую передачу в сети.
AttentionImage

Nero MediaHome представляет собой сервер, который позволяет устройствам клиента, напр., проигрывателям, которые требуют доступ к сервисам, таким как Nero ShowTime, осуществлять воспроизведение файлов, расположенных в папках совместного пользования на сервере. Nero MediaHome — это автономное приложение Nero, которое можно приобрести через Интернет на сайте www.nero.com. Более подробная информация собрана в руководстве пользователя Nero MediaHome, которое можно бесплатно скачать с сайта www.nero.com.


Вкладка "Резервное копирование"
Выбор приложений по умолчанию для выполнения задач

Вкладка "Резервное копирование"

На данной вкладке допускается осуществлять резервное копирование данных, их восстановление, планирование регулярных сеансов резервного копирования, создание дисков для восстановления в аварийных ситуациях.

Доступны следующие задачи:

Резервное копирование

Позволяет открыть Nero BackItUp на окне Резервное копирование. Здесь вы можете выбирать файлы для резервного копирования и запускать процесс создания их копии. Мастер позволяет пошагово пройти весь процесс создания резервной копии данных.

Восстановление копий

Позволяет открыть Nero BackItUp на окне Восстановление. Здесь вы можете выбрать необходимую резервную копию и запустить процесс восстановления сохраненных в резервной копии данных к их изначальному статусу. Мастер позволяет пошагово пройти весь процесс восстановления данных из резервной копии.

Планирование резервного копирования

Позволяет открыть Nero BackItUp на окне Плановые операциях резервного копирования. Плановые операциях резервного копирования автоматически выполняются Nero BackItUp в заранее определенный момент времени.

Например, такие операции могут выполняться регулярно.

Чтобы выполнить задачу, необходимо, прежде всего, включить компьютер и загрузить операционную систему. Благодаря способности работать в фоновом режиме Nero BackItUp не нуждается в запуске для того, чтобы выполнить операцию.

Создание диска для восстановления в аварийных ситуациях

Позволяет открыть Nero BackItUp на окне Создание загрузочного диска. При создании резервной копии содержимого жесткого диска получаемый файл, как правило, оказывается достаточно большим. Для его хранения, вероятно, понадобится несколько болванок. Первый из дисков с резервной копией всегда загрузочный. Даже если вы не записываете резервную копию на болванки, настоятельно рекомендуется создать загрузочный диск, чтобы иметь возможность запустить компьютер (и восстановление жесткого диска) с CD- или DVD-диска в случае нештатной ситуации. Все это допускается выполнять здесь.

Копирование диска

Позволяет открыть стартовое окно Nero Express. Категория Изображение/проект/копия уже отмечена, и вы можете решить выбрать ли Копирование всего диска или создать Образ диска.

Nero Burning ROM также может использоваться для выполнения данной задачи в качестве вспомогательного приложения Nero. При выборе данной программы для выполнения задачи откроется окно Nero Burning ROM Новый проект, в котором допускается выбирать тип диска и перечень опций формата диска. Задача Копирование компакт-диска уже активирована.

Восстановить данные

Позволяет открыть Nero RescueAgent. Здесь допускается быстро и без дополнительных усилий восстанавливать файлы с различных носителей, например, поцарапанных или старых, считывание с которых происходит с ошибками.

AttentionImage

Nero BackItUp представляет собой инструмент для создания резервных копий и восстановления данных из них. Nero BackItUp — это автономное приложение Nero, которое можно приобрести через Интернет на сайте www.nero.com. Более подробная информация собрана в руководстве пользователя Nero BackItUp, которое можно бесплатно скачать с сайта www.nero.com.


Выбор приложений по умолчанию для выполнения задач

Выбор приложений по умолчанию для выполнения задач

Все задачи имеют ссылки на приложения Nero. Чтобы увидеть перечень приложений, щелкните правой кнопкой мыши по значку задачи. Если некоторое приложение не установлено, соответствующая задача будет недоступной. Если выполнение данной задачи возможно с привлечением более чем одного приложения Nero, допускается выбирать, какое из них будет использоваться по умолчанию.

Чтобы выбрать приложение по умолчанию, поступают следующим образом:

  1. Щелкните правой кнопкой мыши по значку задачи.
    • Отобразится подключенное приложение Nero и отобразится выпадающее меню Использовать по умолчанию.
  2. Щелкните необходимый пункт.
  • Впоследствии отмеченное приложение Nero будет открываться при щелчке по соответствующей задаче.


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции настройки
Встраиваемые функции Nero StartSmart
Вкладки
Техническая информация
Контакты

Техническая информация

Nero StartSmart

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Версии Nero StartSmart

Системные требования

Nero StartSmart устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.


Версии Nero StartSmart

Версии Nero StartSmart

Nero StartSmart представлен в полной функциональности во всех версиях пакета Nero Suite.


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Опции настройки
Встраиваемые функции Nero StartSmart
Вкладки
Техническая информация
Контакты

Контакты

Nero StartSmart является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены