Nero Vision

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нём программное обеспечение, предоставляется в качестве лицензии и может быть использован и репродуцирован в соответствии с лицензионным соглашением. Содержание данного документа, как и соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищённые международными нормами охраны авторских прав. Весь документ или какая-либо его часть не могут быть репродуцированы, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Пожалуйста, примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.

За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут нарушать национальные или международные законы о защите авторских прав. Переписывание, переформирование, модифицирование или публикация материалов, защищённых авторскими правами, может привести к искам о возмещении убытков и применению других законных мер против вас. Если вы не уверены в своих правах, вам следует связаться с вашим консультантом по правовым вопросам.

Некоторые приложения Nero Suite используют технологии, созданные сторонними производителями, часть из которых содержится в демонстрационных версиях Nero Suite. Для получения права неограниченного пользования данными приложениями вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст данные, необходимые для активации лицензированных сторонними производителями технологий. Следовательно, для неограниченного использования приложения Nero Suite необходимо обладать доступом к Интернету или факсимильному аппарату.

Авторские права 2006-2008 Nero AG и лицензиары компании. Все права защищены.

Nero, логотип Nero logo, Nero Digital, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero ShowTime, Nero SecurDisc, Nero StartSmart, Nero Vision, InCD, Move it и UltraBuffer являются торговыми марками или защищенными торговыми марками Nero AG.

Adobe, Acrobat, Acrobat Reader и Premiere являются торговыми марками или защищёнными торговыми марками Adobe Systems, Incorporated.

AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются торговыми марками или зарегистрированными торговыми марками Advanced Micro Devices, Inc.

ATSC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhoto, iPod, iTunes, iPhone, FireWire и Mac являются марками или зарегистрированными торговыми марками Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированной торговой маркой Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными торговыми марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются торговыми марками или зарегистрированными торговыми марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Pentium и Core являются торговыми марками или зарегистрированными торговыми марками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Windows Vista и логотип Windows являются торговыми марками или зарегистрированными торговыми марками Microsoft Corporation.

My Space является торговой маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Karlsbad, Germany


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Начните с успеха

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О данном приложении
Работа в Nero Vision

О данном приложении

Nero Vision — это приложение, предназначенное для захвата, редактирования и прожига фильмов и слайд-шоу с очень простым интерфейсом. Nero Vision может использоваться для воспроизведения видео с цифровых DV-видеокамер или других внешних видеоустройств, подключенных к ПК, для записи видео в форматах DVD, DVD-VR/-VFR (в режиме видео)/+VR, на видеокомпакт-диски (VCD), в форматах Super Video (SVCD), мини-DVD, AVCHD или BD-AV или же для его сохранения в папку на жестком диске. Благодаря богатой функциональности этого ПО вы сможете разнообразить оформление и хранение ваших воспоминаний. Даже новички в обращении с видеотехникой смогут быстро освоить Nero Vision. Nero Vision позволяет укорачивать видеоролики, добавлять эффекты, разбивать ролик на картины при помощи автоматического детектора сцен, вручную добавлять маркеры сцен, задавать собственное меню при помощи шаблонов с анимированными кнопками, добавлять фоновые изображения и текста, просматривть полученный результат при помощи удобного виртуального пульта д/уи др..

При помощи цифровой видеокамеры, карты «FireWire» и соответствующего оборудования вы можете импортировать отснятые видеоматериалы с собственной камеры. Если у вас имеется DirectShow-совместимая карта видеозахвата, то с помощью Nero Vision ви зможете осуществлять захват видео прямо с карты. Если у вас нет требуемого видеооборудования, вы можете редактировать видео файлы непосредственно со своего ПК или скачивать их из Интернета.


Работа в Nero Vision

Работа в Nero Vision

Пользовательский интерфейс Nero Vision представляет собой окно Старт, в котором осуществляется выбор задачи. Затем Вы выполняете задание, переходя от одного этапа процесса к другому, а каждый из этапов отображается в отдельном окне.

Чтобы перейти к следующему или предыдущему окну, щелкните кнопку Далее или Назад на навигационной панели.

Проект состоит фактически из четырех этапов:

  • Выбор задачи.

Выбор варианта проекта выполняется путем наведения курсора на значок соответствующего варианта и щелчком мыши по нему. При наведении указателя мыши на элемент меню всплывает пояснительный текст.

По каждой из задач в данном руководстве имеется отдельная глава, подробно описывающая порядок действий пользователя и ход выполнения задачи.

Вам следует ознакомиться со следующими определениями, принятыми в Nero Vision:

Видео

Это отдельный видеофайл, сохраненный на жестком диске, например, видеосъемка вашего отпуска. Неважно, создали ли вы этот видеоролик сами или же импортировали его.

Заголовок видео

Это название вашего видеофайла, который вы открываете и редактируете в Nero Vision. Редактирование видеофайла может заключаться, например, в создании переходов, вырезании сцен или создание звукоряда к фильму.

Раздел

Это раздел заголовка видео, начало которого определяется меткой раздела. Каждый заголовок видеофайла состоит как минимум из одного раздела. Чем больше меток в видеофайле, тем больше в фильме разделов.

Преимущество разбиения фильма на разделы заключается в том, что они позволяют быстро переходить к необходимому разделу без необходимости перематывать его вперед или назад.

Фильм

Это законченная подборка из одного или нескольких видеофайлов, которая, как правило, подверглась редактированию. Примером фильма является монтаж видеосъемки вашего последнего отпуска.

Проект

Проект — это процесс, начинающийся моментом открытия видео в первый раз до его завершения и экспортирования фильма. Проект допускается сохранять со всеми внесенными в файл проекта изменениями и открывать его впоследствии в любой момент. Файл проекта имеет расширение *.nvc (Nero Vision Compilation).

Диск

Это носитель данных, на который сохраняется информация. Оптические носители CD-R, DVD-R и DVD+R являются примерами дисков для однократной записи, которые записываются пишущим приводом и читаются проигрывателем. Существуют диски того же типа, но с другой емкостью, например, DVD-R емкостью 4,38 ГБ или DVD-R DL (Dual Layer, т.е. двухслойный) емкостью 7,95 ГБ.

Формат диска

Это порядок, в котором данные упорядочены на диске. Например, формат диска DVD-VR поддерживается и может применяться только на дисках DVD-RW и DVD-RAM. И соответственно, видеокомпакт-диски (VCD), видеокомпакт-диски Super Video (SVCD), мини-DVD и, если они подержиаются, HD-URN могут быть записаны на болванки форматов CD-R и CD-RW. Доступность таких технических параметров, как субтитры или несколько звуковых дорожек, также зависят от формата диска.

  • Выполнение задачи

В зависимости от выбранного варианта проекта необходимо пройти по различным этапам, прежде чем проект будет завершен. Каждый этап отображается в новом окне. Чтобы знать, на каком этапе вы находитесь, и что необходимо в нем сделать, каждое окно имеет название и краткое описание. В каждом экране содержатся описания инструментов, детальная информация и объяснения для кнопок, иконок и меню.

Обе кнопки [image] Отменить и [image] Вернуть имеются в окнах, в которых допускается выполнять различные действия. Эти кнопки позволяют быстро отметить или вернуть последнее выполненное действие. Таким образом, вы можете опробовать ряд возможностей, предоставляемых Nero Vision, без риска и необходимости отменить весь проект, если Вам не нравятся внесенные изменения.

Каждое из окон и его областей подробно описываются в соответствующих главах.

  • Запись

Прожиг венчает процесс создания проекта. Прежде чем выполнить прожиг необходимо определить параметры и щелкнуть кнопку Прожиг. В зависимости от типа выбранного проекта и типа пишущего привода, подключенного к системе, существует целый ряд вариантов.

  • После прожига

По завершении прожига вы можете решить, что делать дальше: запустить Nero ShowTime и просмотреть свой проект или создать обложки и этикетки с помощью Nero CoverDesigner. Также, допускается сохранить проект или начать новый.


Запуск программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Запуск программы

Для запуска Nero Vision посредством Nero StartSmart необходимо выполнить следующие действия:

  1. Щелкните по пиктограмме StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Будет отображён список приложений Nero.
  3. Выберите запись Nero Vision в списке выбора.
  4. Откроется окно Nero Vision.
  • Вы запустили Nero Vision посредством Nero StartSmart.


Пользовательский интерфейс
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Пользовательский интерфейс

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Главное окно
Расширенная область

Главное окно

Пользовательский интерфейс Nero Vision состоит из главного окна и расширяемой области. Выбрав задачу в окне Старт, выполните ее, шаг за шагом пройдя через все этапы, каждый из которых отображается в новом окне.

AttentionImage

В окне Старт отображаются только те варианты задач, выполнение которых возможно с технической точки зрения, учитывая возможности установленных в компьютере приводов и подключенных к нему устройств.

AttentionImage

Если у вас установлен пишущий привод DVD-RW/+RW и вставлена болванка DVD-RW или DVD+RW, вы можете использовать Nero Vision для создания редактируемых форматов DVD-дисков и DVD-видеодисков: DVD-VR, DVD-VFR (в режиме видео) и DVD+VR.

По сравнению с дисками в флормате DVD-Video преимуществом данных дисковых форматов состоит в том, что его содержимое может быть впоследствии изменено. Это означает, что Вы можете редактировать фильмы, вставлять новые переходы, удалять сцены, которые не желаете видеть, или перезаписывать диск. При этом недостатком является то, что вы не можете создавать индивидуальные меню.

Форматы дисков DVD-VFR (видеорежим) и DVD+VR совместимы с DVD-Video и могут воспроизводиться практически на всех DVD-проигрывателях, присутствующих на рынке. Хотя формат дисков DVD-VR, доступный для дисков DVD-RW и DVD-RAM, может воспроизводиться только на VR-совместимых пишущих приводах, имеет преимущество — он позволяет осуществлять захват непосредственно на диск.

В главном окне доступны следующие кнопки:

Справка к Nero Vision — позволяет открыть интерактивную справку.

Nero Vision в Интернете — позволяет открыть Интернет-страницу Nero Vision.

Советы — позволяет открыть окно Советы window. Допускается настроить компаонент заметок так, что полезные советы будут отображаться при вызове очередного окна.

Сочетание клавиш — позволяет отобразить присвоенные сочетания клавиш и их функции. Открывается окно Сочетание клавиш.

Информация — позволяет отобразить сведения о номере версии и дате регистрации. Открывается окно О программе Nero Vision.

Дополнительно

Позволяет отобразить расширенную область окна.

Экспорт

Позволяет произвести экспорт фильма или звуковую дорожку к видеоряду в файл или на камеру. Откроется окно Экспорт видео. В этом окне допускается менять настройки экспорта и экспортировать проект.

Доступно только в том случае, если в проект добавлен хотя бы один видеоряд.

Сохранить

Позволяет сохранить проект и все внесенные в него изменения. Откроется окно Сохранить как.

Проект будет сохранен в файл управления с расширением *.nvc (Nero Vision Compilation). Данная функция полезна в тех случаях, когда работу над проектом необходимо прервать и продолжить позднее.

Позволяет отменить последнее действие.

Nero Vision позволяет отменять множество действий, так что вы сможете восстановить необходимое состояние, даже если после него было внесено значительное количество изменений.

Позволяет вернуть последнее отмененное действие.

Nero Vision позволяет восстановить множество отмененных действий, так что вы сможете восстановить необходимое состояние, даже если после него было внесено значительное количество изменений.

Назад

Позволяет вернуться в предыдущее окно. При необходимости вам будет предложено сохранить проект, так как иначе внесенные изменения будут утрачены.

Далее

Позволяет перейти к следующему окну.

Запись

Позволяет запустить процесс прожига.

Данная кнопка отображается только в окне Прожиг.

Выход

Позволяет закрыть Nero Vision.

Отображается только в окне Старт.

смотри также:
  • Расширенная область
  • Окно Экспорт видео
  • Сохранить проект
  • Окно Опции прожига
Формат диска

DVD-VR

DVD-VFR

DVD+VR

Формат диска

DVD-VR

DVD-VFR

DVD+VR


Расширенная область

Расширенная область

Пользовательский интерфейс Nero Vision состоит из главного окна и расширяемой области. Выбрав задачу в окне Старт, выполните ее, шаг за шагом пройдя через все этапы, каждый из которых отображается в новом окне. Нажатием кнопки Дополнительно открывается расширенная область.

AttentionImage

Пользовательский интерфейс Nero Vision отображает только те опции, которые допустимы в данном конкретном окне. Благодаря этому интерфейс "облегчается".

Расширенная область снова скроется в нормальном режиме при переходе к следующему окну. В так называемом "фиксированном режиме" расширенная область не скроется до тех пор, пока ее принудительно не закроют щелчком по кнопке Дополнительно. Значок [image] в выносном диалоговом окне отображает текущий режим. Чтобы сменить режим, щелкните данную кнопку.

Расширенная область в нормальном режиме.

Расширенная область в фиксированном режиме.

смотри также:
  • Главное окно
  • Создание обложек и этикеток


Кнопки
Элемент управления

Кнопки

В расширенной области доступны следующие кнопки:

Конфигурация

Позволяет открыть окно с настройками конфигурации Nero Vision.

Опции видео по умолчанию

Позволяет откорректировать стандартные варианты создания видеоролика. Откроется окно Опции видео по умолчанию.

Если формат диска не выбран, отображаются опции создания видео для всех поддерживаемых форматов. Как только формат диска выбран, отображаются только две вкладки: Общие и вкладка текущего формата диска.

Появится окно Конфигурация кодера Nero Digital для формата Nero Digital.

Стирание диска

Позволяет стереть перезаписываемый диск. Открывается окно Стереть перезаписываемый диск; допускается выбирать метод стирания.

Прежде чем перезаписываемый диск будет стерт, его необходимо вставить в пишущий привод.

Инф. о диске

Позволяет отобразить информацию о вставленном диске, например, тип диска, доступную емкость для записи, количество сессий и дорожек. Откроется окно Информация о диске.

Вставьте диск, информацию о котором хотите получить, и выберите привод, в который этот диск вставлен.

Финализация диска

Позволяет финализировать диски форматов DVD-VR, DVD-VFR (видеорежим) и DVD+VR. Откроется окно Финализация диска.

Создание обложек и этикеток

Позволяет запустить Nero CoverDesigner.

Nero CoverDesigner — это приложение из пакета Nero 8 Suite, которое автоматически устанавливается вместе со всем пакетом. Nero CoverDesigner используется для создания и печати этикеток и буклетов для прожигаемых компакт- и DVD-дисков. Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в отдельном руководстве пользователя к Nero CoverDesigner.

смотри также:
  • Расширенная область
  • Стирание перезаписываемого диска
  • Отображение информации о диске
  • Финализация диска
Формат диска

Nero Digital

Различные видео- и аудиокодеки MPEG-4 собраны в Nero Digital и полностью совместимы со стандартным MPEG-4. Nero AG продолжает их разработку. Благодаря им достигается гораздо более высокое качество мультимедиа. Кроме того, этот стандарт делает возможным использование дополнительных функций, таких как субтитры.

DVD-VR

DVD-VFR

DVD+VR

Формат диска

Nero Digital

Различные видео- и аудиокодеки MPEG-4 собраны в Nero Digital и полностью совместимы со стандартным MPEG-4. Nero AG продолжает их разработку. Благодаря им достигается гораздо более высокое качество мультимедиа. Кроме того, этот стандарт делает возможным использование дополнительных функций, таких как субтитры.

DVD-VR

DVD-VFR

DVD+VR


Элемент управления
Выпадающие меню

Элемент управления

В расширенной области доступны следующие независимые кнопки:

Не использовать черные эскизы | При этом использование черных эскизов в меню не допускается. Вместо них осуществляется поиск и отображение картинок в эскизах. Данная функция способно ухудшить быстродействие программы. Отображается только в окне Содержимое.
Создать разделы автоматически | Позволяет автоматически создавать разделы, которые затем допускается отдельно выбирать для воспроизведения. Отображается только в окне Содержимое.
Привязать объекты на Монтажной линейке друг к другу | Позволяет привязать элементы на вкладке Монтажная линейка друг к другу при помощи "магнита". Таким образом, текст, звук и эффекты начинают воспроизводиться одновременно. Отображается только в окне Фильм.
Использовать time-code обнаружение разделов для файлов DV | Позволяет автоматически распознавать отдельные сцены в файлах DV (цифрового видео) при помощи временной метки и включать их в файл.
Разрешить воспроизведение устройства захвата звука | Позволяет осуществить воспроизведение на устройстве, с которого производится захват. Данная настройка не влияет на воспроизведение захваченных видеофайлов. Отображается только в окне Видеозахват..
Обнаруживать сцены при захвате (DV) | Позволяет автоматически осуществлять поиск сцен при захвате с устройства видеозахвата цифрового видео. Отображается только в окне Видеозахват..
Показать устройства Microsoft Video для ОС Windows | Позволяет отобразить Microsoft Video для устройств Microsoft ОС Windows в списке устройств видеозахвата. Отображается только в окне Видеозахват..
Уравнять длительность слайд-шоу со звуковым сопровождением | Позволяет привести длительность показа слайдов с длительностью звучания фонового аудиофайла. Доступно только в окне Слайд-шоу в тех случаях, когда показ слайд-шоу сопровождается воспроизведением музыки.

смотри также:
  • Расширенная область


Выпадающие меню

Выпадающие меню

В расширенной области содержится несколько выпадающих списков-меню. В выпадающем списке Добавление эффектов к Монтажной линейке содержатся следующии варианты выбора (только в окне Фильм):

Сдвинуть следующие объекты | При вставке эффекта позволяет отодвинуть последующий эффект во времени.
Уместить на доступное место | При вставке нового эффекта позволяет отрегулировать его таким образом, что он занимает только доступное место до начала следующего эффекта.

В выпадающем меню Захват в файл (только в окне Видеозахват) допускается выбирать местоположение для сохранения импортируемого видеофайла.

смотри также:
  • Расширенная область


Создание проекта
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Создание проекта

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Окно Содержимое
Создание проекта для записи на диск

Окно Содержимое

В окне Содержимое допускается создвавть проекты по своему усмотрению и упорядочивать файлы в подборке проекта.

В области Просмотр в левой верхней части окна можно воспроизвести каждый видеоролик. Список добавленных видеороликов приводится в области Просмотр рядом с областью Содержимое. Каждый видеоролик отображается в виде эскиза вместе с информацией об имени файла, длительности видеоряда и количестве разделов. Кроме того, во всех существующих разделах может отображаться [image] или скрываться [image] — по желанию — при помощи кнопок. Начало каждого раздела обозначается меткой раздела на полосе прокрутки в области просмотра; исключением является первый раздел, начало которого совпадает с началом видеоролика.

AttentionImage

Разделы представляют собой части видеоролика, к которым проигрыватель может получить доступ с помощью кнопок Назад и Далее, не прибегая к перемотке. Изначально, каждый видеоролик состоит из одного раздела. Новые разделы допускается добавлять вручную или автоматически.

Если вы проставили галочку в независимой кнопке Создать разделы автоматически в расширенной области, метки проставляются автоматически в ходе процесса прожига с целью ускорения навигации с использованием пульта дистанционного управления, хотя пункты меню недоступны.

Изменить тип диска можно в нижней области окна рядом со шкалой емкости Занято места на диске. Наличие свободного места на диске отображается соответственно. Общее доступное пространство на диске зависит от типа редактируемого проекта. Если используемый диск не является DVD, емкость которого 4,38 ГБ, но является DVD-1 или DVD-9 (емкость которого 7,95 ГБ), выберите тип диска из выпадающего списка. Если используемый диск — обычный компакт диск, в выпадающем списке выберите его емкость в минутах: 74 или 80 минут.

AttentionImage

В зависимости от типа диска допускается создавать разнообразные видеоролики (VCD/SVCD — до 98 роликов; DVD-Video/miniDVD, DVD-VFR — до 99 роликов; DVD-VR — до 64 роликов). Проекты в формате DVD+VR создания роликов не допускают.

В слайд-шоу также не допускается создавать разделы.

В правосторонней области окна возможно вставлять и упорядочивать выборку видеороликов в проекте. В списке выбора Импорт имеются следующие варианты:

Добавить видеофайлы | Позволяет добавить видеофайлы в проект. Появится окно Открыть.
Import Disc | Позволяет импортировать объекты с существующего диска.
Видеозахват | Позволяет осуществить захват видео. Открывается окно Видеозахват.
Импорт AVCHD с диска | Позволяет импортировать видеофайлы, сохраненные в проекте AVCHD (на DVD-диске).
Импорт AVCHD с жесткого диска | Позволяет импортировать видеофайлы, сохраненные в проекте AVCHD (на карте памяти или жестком диске).
Импортировать из Интернета | Позволяет осуществлять импорт файлов из Интернет-сообществ и добавление их в проекты как новые ролики.

Кроме того, доступны следующие кнопки:

Создать | Создать фильм позволяет создать фильм. Открывается окно Фильм. Создать слайд-шоу позволяет создать слайд-шоу. Открывается окно Слайд-шоу.
Удалить | Позволяет удалить выделенные файлы мультимедиа.
Переместить вперед | Позволяет переместить выделенные файлы мультимедиа вперед.
Переместить назад | Позволяет переместить выделенные файлы мультимедиа назад.
Объединить | Позволяет объединить несколько видеороликов в один проект.
Правка | Позволяет отредактировать выделенный видеоролик. Открывается окно Фильм или Слайд-шоу .

Ползунок позволяет переместиться в произвольное место видеоролика. Кроме того, доступны следующие кнопки:

Позволяет запустить воспроизведение.

Позволяет остановить воспроизведение.

Позволяет перейти к следующему кадру.

Позволяет перейти к предыдущему кадру.

Позволяет переместиться к началу файла.

Позволяет переместиться в конец файла.

Добавить раздел позволяет вставить метку раздела в позицию, в которой находится ползунок.

Добавлять раздел ко всем видеороликам позволяет вставить метку раздела с наименованием в начало каждого видеоролика.

Автоопределение разделов. позволяет автоматически распознавать разделы в которые программа автоматически помещает метку раздела для каждой сцены.

Удалить разделы Позволяет удалить выделенную метку раздела.

Удалить все разделы. Позволяет удалить все ранее созданные метки разделов видеоролика.

Доступно только в том случае, если видеоролик был отмечен в области Содержимое. Отдельные элементы отображаются только в том случае, когда метка положения проставляется на полосе прокрутки.

Позволяет вырезать сцены из видеоролика.

Доступно только в том случае, если видеоролик был отмечен в области Содержимое.

Позволяет сократить видеоролик, вырезав фрагмент от начала до позиции метки.

Данный элемент отображается только в том случае, когда метка положения проставляется на полосе прокрутки. В противном случае кнопка загреена

Позволяет сократить видеоролик, вырезав фрагмент от позиции метки до конца видеоролика.

Данный элемент отображается только в том случае, когда метка положения проставляется на полосе прокрутки. В противном случае кнопка загреена

смотри также:
  • Окно Видеозахват
  • Окно Фильм
  • Окно Слайд-шоу
  • Импорт из Интернета
  • Создание проекта для записи на диск
Тип диска

AVCHD

Тип диска

AVCHD


Создание проекта для записи на диск

Создание проекта для записи на диск

AttentionImage

Если ваш пишущий привод поддерживает редактируемые форматы дисков, формат Делактируемый DVD-диск также отображается в опции Создать DVD-диск.

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

AttentionImage

В порядке редактирования видеороликов и фильмов возможны различия, проистекающие из различий в технических характеристиках DVD-VR, DVD-VFR (видеорежим) и DVD+VR. При этом, вцелом, процесс идентичен тому, что описан в этом разделе.

Чтобы создать проект для записи на диск, поступают следующим образом:

  1. В окне Старт выберите пункт Создать DVD-диск или Создатькомпакт-диск и необходимый тип диска (Видеокомпакт-диск/Видеокомпакт-диск Super Video/miniDVD/DVD-Video/AVCHD).
    • Отображается окно Содержимое.
  2. Чтобы осуществить захват видео в проект, поступают следующим образом:
    1. Щелкните кнопку Импорт > Видеозахват.
      • Откроется окно Видеозахват.
    2. Порядок действий аналогичен тому, что описан в разделе Видеозахват на жесткий диск.
  3. Если вы уже записали видеоролик или хотите добавить видеоролик, сохранный на жестком диске, то поступают следующим образом:
    1. Щелкают кнопку Импорт > Добавить видеофайлы..
      • Появится окно Открыть.
    2. Select the files you want and click the Open button.
      • При необходимости файлы добавляют в проект.
  4. Чтобы добавить видеофайлы, сохраненные на оптическом диске, поступают следующим образом:
    1. Вставьте диск в оптический привод.
    2. Щелкните кнопку Импорт > Импорт диска.
    3. Если в компьютере установлено несколько приводов, в выпадающем выберите привод, в который был вставлен оптический диск.
      • Откроется окно Импорт роликов с диска.
    4. Отметьте необходимые видеоролики и щелкните кнопку OK.
      • Итак, вы добавили видеофайлы.
  5. Чтобы добавить видеоролики из папки AVCHD, размещенной на встроенном жестком диске или карте памяти видеокамеры AVCHD, поступают следующим образом:
    1. Щелкают кнопку Импорт > Импорт AVCHD с жесткого диска.
      • Откроется окно Импорт AVCHD из папки.
    2. Отметьте необходимую папку или видеоролики и щелкните OK.
      • Итак, вы добавили видеофайлы в проект.
  6. Чтобы добавить видеоролики из папки AVCHD, размещенной на DVD-диске видеокамеры AVCHD, поступают следующим образом:
    1. Щелкните кнопку Импорт > Импорт диска AVCHD.
      • Откроется окно Импорт AVCHD из папки.
    2. Отметьте необходимую папку или видеоролики и щелкните OK.
      • Итак, вы добавили видеофайлы в проект.
    AttentionImage

    Видеокамеры AVCHD позволяют сжимать захватывемое видео непосредственно в метаданные MPEG-4, записываемые на DVD-носитель, карту памяти или встроенный жесткий диск. Данные, которые необходимо перенести с видеокамеры на жесткий диск, импортируются и, таким образом, не "переносятся" посредством захвата.

    В случае видеокамер AVCHD, которые осуществляют запись видео непосредственно на DVD-диск, достаточно вставить DVD-болванку из камеры в DVD-привод компьютера и произвести импортирование. В случае видеокамер AVCHD, которые осуществляют видеозахват на жесткий диск, видеокамеру следует подключить к ПК. Карты памяти вставляются в специальный слот в компьютере.

  7. Если файлы импортируются из Интернет-сообщества, поступают согласно порядка, описанного в разделе Импорт из Интернета.
  8. При необходимости создать фильм или слайд-шоу поступают следующим образом:
    1. Щелкают кнопку Создать > Создать фильм или Создать слайд-шоу.
      • Открывается окно Фильм или Слайд-шоу .
    2. Создание фильмов и слайд-шоу осуществляется в соответствии с порядком, описанным в разделах Создать фильм и Создать слайд-шоу соответственно.
    3. Если вас все устраивает и проект не требует дальнейшей коррекции, щелкните кнопку Далее.
      • Итак, вы добавили видеофайл в область Содержимое.
  9. Если видеофайл нуждается в дальнейшей правке, поступают следующим образом:
    1. Выделите видеоролик.
    2. Щелкните кнопку Правка.
      • Открывается окно Фильм или Слайд-шоу .
    3. Создание фильмов и слайд-шоу осуществляется в соответствии с порядком, описанным в разделах Создать фильм or Создать слайд-шоу.
    4. Если вас все устраивает и проект не требует дальнейшей коррекции, щелкните кнопку Далее.
      • Итак, вы отредактировали видеоролик.
  10. При необходимости сменить выбранный тип диска, необходимый тип выбирают в выпадающем списке в правой нижней части окна.
    • При этом, в зависимости от выбранного типа диска, шкала емкости в нижней части окна автоматически изменяет длину и объем занятого и свободного пространства на диске.
  11. Если в проект уже добавлено несколько видеороликов, а один из них необходимо переместить ближе к началу или концу, то этот ролик выделяют и щелкают кнопку Переместить вперед или Переместить назад.
    • Итак, вы переместили видеофайл на необходимую позицию.
  12. Если необходимо удалить видеофайл из проекта, его выделяют и щелкают кнопку Удалить.
    • Итак, вы удалили видеофайл из проекта.
  13. Чтобы объединить несколько видеороликов в один, поступают следующим образом:
    1. Выделите видеоролики.
    2. Щелкните кнопку Объединить.
      • Откроется окно.
    3. Щелкните кнопку Да.
      • Итак, вы объединили несколько видеороликов в один.
  • Итак, вы создали проект для записи на болванку и теперь можете приступать к созданию меню для него.
смотри также:
  • Видеозахват на жесткий диск
  • Импорт из Интернета
  • Создать фильм
  • Создать слайд-шоу
  • Окно Содержимое
Тип диска

AVCHD

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

Захват

DVD-VR

DVD-VFR

DVD+VR

Формат диска

Тип диска

AVCHD

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

Захват

DVD-VR

DVD-VFR

DVD+VR

Формат диска


Захват видео с видеокамер и других внешних устройств захвата
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Захват видео с видеокамер и других внешних устройств захвата

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Захват
DV- и HDV-камеры, цифровое и аналоговое видео

Захват

Захват — это метод получения видеоизображения с цифровых видеокамер (DV-камер) и других устройств захвата, подключенных к плате видеозахвата, и перенос его на ПК. Устройством захвата называется устройство, которое позволяет передавать "захватываемый" видеосигнал, напр., с DV-видеокамеры, платы видеозахваты или телевизионной платы.

AttentionImage

Перечень поддерживаемых устройств приводится на нашем сайте: www.nero.com.

Чтобы передать видеоряд со внешнего устройства захвата на компьютер с целью его даьнейшего использования в проекте, поступают согласно порядку, описанному в разделе Видеозахват на жесткий диск.

При необходимости создать диск и выполнить видеозахват в рамках данного конкретного проекта поступают следующим образом: выбирают соотвнетствующую опцию в окне Старт, Создать DVD-диск (или VCD, SVCD, miniDVD), а затем Содержимое в окне и щелкают кнопку Импорт > Видеозахват. Таким образом, вы сможете осуществлять видеозахват и одновременно работать над проектом.

AttentionImage

Исключение составляют камеры AVCHD. Они позволяют сжимать захватывемое видео непосредственно в метаданные MPEG-4, записываемые на DVD-носитель, карту памяти или встроенный жесткий диск. Данные, которые необходимо перенести с видеокамеры на жесткий диск, импортируются и, таким образом, не "переносятся" посредством захвата.

Если у вас имеется камера AVCHD, позволяющая осуществлять захват на DVD-болванку, вставьте DVD-болванку из нее в привод DVD на компьютере и импортируйте захваченный видеоряд, используя Импорт > Импорт диска в окне Содержимое, непосредственно в проект.

Если у вас имеется камера AVCHD, позволяющая осуществлять захват на жесткий диск, подключите камеру к компьютеру и импортируйте захваченный видеоряд, выбрав Импорт > Импорт AVCHD с жесткого диска в окне Содержимое, непосредственно в проект.

Если у вас имеется камера AVCHD, позволяющая осуществлять захват на карту памяти, подключите камеру к компьютеру через специальный интерфейс и импортируйте захваченный видеоряд, выбрав Импорт > Импорт AVCHD с жесткого диска, в окне Содержимое.

смотри также:
  • Видеозахват на жесткий диск
Захват

AVCHD

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.

Захват

AVCHD

MPEG-4

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-4 — последний из стандартов MPEG для видео и аудио. MPEG-4 объединяет несколько фукнций MPEG-1, MPEG-2 и других стандартов. Nero Digital™ Video и Nero Digital™ Audio основаны именно на этом стандарте.


DV- и HDV-камеры, цифровое и аналоговое видео
Окно Видеозахват

DV- и HDV-камеры, цифровое и аналоговое видео

Существует три типа устройств захвата: цифровые, аналоговые и DV/HDV-камеры. Все три типа предъявляют различные требования к аппаратному обеспечению.

DV/HDV-камеры: в DV- и HDV-камерах видеосигнал передается на ПК в цифровом формате. Все что вам необходимо, чтобы передать видеоряд на ПК, — это подключить кабель в разъем на ПК.

Аналоговое видео: чтобы обработать видеосигнал с аналогового источника на ПК, его необходимо конвертировать в цифровой формат. Примерами аналоговых устройств захвата могут быть видеомагнитофоны VHS, телевизоры, VHS-C-, 8 мм- и Hi-8-видеокамеры. В отличие от цифровых устройств захвата, в которых само устройство позволяет передать цифровой видеосигнал на ПК, для передачи аналогового видеосигнала в ПК должна быть установлена плата видеозахвата. Аналоговый сигнал конвертируется в цифровой формат посредством платы видеозахвата.

Цифровое видео (ATSC, DVB-T/S/C): видеосигнал с цифрового устройства видеозахвата передается на ПК в цифровом формате, после чего хранится в формате MPEG-2. Типичным примером цифровых устройств являются телевизионные платы. Чтобы передать цифровой видеосигнал, к ПК следует подключить соответствующее устройство.

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.


Окно Видеозахват
Настройка телевизионной платы

Окно Видеозахват

В окне Видеозахват в меню выбора Устройство захвата отображаются все подключенные устройства. Здесь же, помимо необходимого устройства захвата, допускается выбрать шаблон захвата.

Для целей тонкой настройки и удобства организации процедуры захвата окно разделено на две области: предварительный просмотр — в левой части и информационная область, в которой собраны наиболее важные настройки файла-приемника, — в правой.

Щелчок по кнопке Конфигурация позволяет открыть окно, вкотормо настраиваются подробные параметры видео.

Щелчок по кнопке [image] позволяет открыть окно Свойства видеоустройства. Щелчок по кнопке [image] позволяет открыть окно Свойства аудиоустройства. Подробные настройки допускается изменять в обоих окнах, если подключенное устройство это допускает.

В списке выбора шаблонов захвата имеются следующие кнопки выбора:

Захват в исходной форме

Позволяет оптимизировать все аппаратнозависимые параметры, привязанные к устройству захвата, и осуществлять видеозахват в формате, предусмотренном устройством захвата.

Кнопка выбора Захват в исходной форме отмечена по умолчанию. Рекомендуется производить захват со стандартными настройками.

Определяемый пользователем захват

Позволяет индивидуально настроить опции захвата. Здесь допускается определять предпочтительный формат файла-приемника.

В диалоговом окне просмотра доступны следующие кнопки:

Кнопка | Позволяет запустить воспроизведение.
Кнопка | Позволяет остановить воспроизведение.
Кнопка | Позволяет начать захват.
Кнопка | Позволяет осуществить перемотку назад.
Кнопка | Позволяет осуществить перемотку вперед.
Кнопка | Позволяет переключиться в полноэкранный режим. Возврат в режим окна осуществляется нажатием на кнопку Esc.
Кнопка | Позволяет настроить таймер, который оперделить время начала захвата, его конец и длительность.
Кнопка | Позволяет сканировать ленту и отображает свой эскиз в галерее сцен по каждой распознанной сцене. Здесь же допускается выбирать необходимую сцену для захвата. Доступен только для DV- и HDV-камер в режиме VCR.
Кнопка | Позволяет переключиться на следующий канал. Доступно только для телевизионных плат
Кнопка | Позволяет переключиться на предыдущий канал. Доступно только для телевизионных плат
Поле ввода | Отображает позицию воспроизведения в формате часы:чинуты:секунды:сотые секунды. Позволяет переместиться к определенному месту путем щелчка по кнопкам [image] (вперед) и [image] (назад).
Ползунок | Позволяет увеличить или уменьшить скорость предварительного просмотра на DV- или HDV-камере в 6 раз. Как только ползунок будет отпущен, происходит автоматический переход назад в среднее положение и воспроизведение ленты осуществляется с нормальной скоростью. Доступен только для DV- и HDV-камер в режиме VCR.
Поворотный переключатель функций | Позволяет осуществлять навигацию в захваченном видеоряде на покадровой основе. Доступен только для DV- и HDV-камер в режиме VCR.

смотри также:
  • Видеозахват на жесткий диск
  • Захват на диск "на лету"
  • Окно Предварительный просмотр
  • Окно Свойства видеоустройства
  • Захват видео при предварительном сканировании


Окно Предварительный просмотр
Окно Свойства видеоустройства

Окно Предварительный просмотр

В окне Захват результатов предварительного сканирования допускается осуществлять предварительное сканирование ленты в DV- или HDV-камере.

Окно разделено на область предварительного просмотра слева и галерею сцен справа, в которой отображаются свои эскизы в галерее сцен по каждой распознанной сцене. Здесь же допускается выбирать необходимую сцену для захвата.

В случае, если вы не меняли стандартных настроек захвата в окне Видеозахват или желаете изменить настройки, то здесь также можно выбрать все варианты выбора шаблонов захвата.
Кнопка выбора Захват в исходной форме отмечена по умолчанию. Рекомендуется производить захват со стандартными настройками.

Доступны следующие кнопки:

Начать сканирование | Позволяет запустить процесс сканирования и отображает свой эскиз в галерее сцен по каждой распознанной сцене.
Удалить | Позволяет удалить отмеченные сцены из галереи сцен.
Объединить | Позволяет объединить отмеченные сцены
Захват | Позволяет начать передачу отмеченных сцен на жесткий диск.
Отменить | Позволяет отменить действие и закрыть окно.

смотри также:
  • Окно Видеозахват
  • Захват видео при предварительном сканировании


Окно Свойства видеоустройства
Окно Свойства аудиоустройства

Окно Свойства видеоустройства

В окне Свойства видеоустройства имеются следующие вкладки:

Формат

Позволяет задать частоту кадров, параметры процесса копрессии цвета и выходного формата в соответствии с таковыми, с которыми видеоматериал должен писаться на диск.

В случае если захват осуществляется аналоговыми устройствами, щелчок по кнопке Конфигурация позволяет запустить тестирование устройства. Здесь же допускается указывать источник видеоматериала (видео, комбинированное или S-video).

Общие

Позволяет задать такие параметры, как яркость, резкость и контраст при помощи ползунков на шкалах.

Каналы

Позволяет отобразить доступные каналы для выбранных устройств. Здесь же допускается выбирать необходимый канал для захвата.

Щелчок по кнопке Управление группами ТВ-каналов позволяет снова отобразить последний кадр ТВ-мастера, и вы можете редактировать, добавлять и удалять группы и присвоенные каналы. В оне ТВ-астер отображаетя доступные каналы и группы для установленных устройств захвата.

При щелчке по кнопке Настройка каналов допускается снова отконфигурировать телевезионную плату на пошаговой основе с помощью ТВ-мастера.

смотри также:
  • Настройка телевизионной платы
  • Окно Видеозахват
Частота кадров

Частота кадров означает количество картинок, отображаемых в секунду. Единицы — кадр/с (кадров в секунду). Чем выше соотношение, тем юыстрее становится движение.

Частота кадров

Частота кадров означает количество картинок, отображаемых в секунду. Единицы — кадр/с (кадров в секунду). Чем выше соотношение, тем юыстрее становится движение.


Окно Свойства аудиоустройства

Окно Свойства аудиоустройства

В окне Свойства адиооустройства имеются следующие области:

Настройки устройства | Позволяет задать необходимый источник звука.
Аудиовход | Позволяет задать необходимые аудиовходы (напр., проигрыватель компакт-дисков, линия, микрофон). Чтобы отобразить доступные опции, щелкните значок [image] .

смотри также:
  • Окно Видеозахват


Настройка телевизионной платы
Видеозахват на жесткий диск

Настройка телевизионной платы

AttentionImage

Чтобы задать устройство для захвата цифрового или аналогового видеосигнала, в компьютер должна быть интегрирована на заводе-изготовителе или установлена карта видеозахвата, параметры которой соответствуют требованиям изготовителя.

AttentionImage

Nero Vision обеспечивает одновременную поддержку множества телевизионных плат, телевизионных плат с двустандартными тюнерами или гибридных тюнеров. Перечень поддерживаемых телевизионных плат приводится на нашем сайте: www.nero.com.

Если вы установили телевизионную плату в свой ПК и впервые открыли окно Видеозахват, то в выпадающем списке Устройства захвата отображаются все подключенные устройства.

Следующие требования должны быть удовлетворены:

  • Телевизионная плата должна быть подключена к ПК и включена.

Конфигурирование телевизионной платы при помощи ТВ-мастера осуществляется следующим образом:

  1. Выберите опцию Видеозахват на жесткий диск в окне Старт.
    • Открывается окно Видеозахват.
  2. Если к ПК подключено несколько устройств, выберите необходимое в выпадающем списке Устройство захвата.
  3. Щелкните кнопку [image].
    • Откроется окно Свойства видеоустройства.
  4. Щелкните вкладку Каналы.
  5. Щелкните кнопку Настройка каналов.
    • Отобразится первое из окон ТВ-мастера Поиск каналов аналогового телевидения. Мастер проведет вас по всем шагам процесса настройки.
  6. Выберите свою страну в поле с выпадающим списком Выбор страны.
    7. AttentionImage

    При конфигурировании телевизионных плат DVB-S необходимо выбрать спутник вместо страны в поле Выберите конфигурацию спутника.

    При конфигурировании телевизионных плат DVB-C вместо страны необходимо указать соответствующий частотный диапазон.

  7. Выберите Антенна или Кабель в качестве источника сигнала в поле выпадающего списка Выбрать тип источника.
    8. AttentionImage

    Поле с выпадающим списком Выбать тип источника не доступно при конфигурировании цифровых телевизионных плат (DVB-T, DVB-S, DVB-C).

  8. Щелкните кнопку Начать поиск, чтобы приступить к поиску каналов.
    • Начнется поиск каналов. При этом отображается информация о ходе процесса и количестве найденных каналов в области Статус поиска.
  9. Нажмите кнопку Далее.
    • Отобразится второе из окон ТВ-мастера The second screen of the TV wizard, Редактирование телевизионных каналов. Вы можете упорядочивать, переименовывать и удалять каналы.
  10. Щелкните кнопки Вверх или Вниз.
    • Порядок расположения имеющихся каналов изменится.
  11. Выделите ненужные каналы и щелкните кнопку Удалить.
    • Итак, вы удалили каналы.
  12. При необходимости упорядочить воедино каналы с нескольких телевизионных плат поступают следующим образом:
    1. Выделите один канал и щелкните кнопку Переименовать.
      • Откроется окно Переименование канала.
    2. Введите новое имя для канала в текстовом поле Переименование канала и щелкните кнопку OK.
      • Итак, вы переименовали канал.
    AttentionImage

    Nero Vision "расценивает" телевизионные каналы с одним именем — так называемые "физические" каналы — но на различных ТВ-тюнерах как один и тот же "логический" канал. Это означает, что в логическом канале может содержаться один и более физических каналов

    В ходе поиска каналов происходит автоматическое упорядочивание каналов. Nero Vision позволяет отображать только логические каналы после того, как состоялась настройка конфигурации в ТВ-мастере.

  13. Нажмите кнопку Далее.
    • Откроется окно ТВ-мастера Управление группами ТВ-каналов. Здесь допускается упорядочивать каналы в рамках сущесвующих тематических групп или групп, созданных индивидуально.
  14. Щелкните кнопку Добавить на вкладке ТВ-помощник.
    • Откроется окно Добавить группу.
  15. Введите имя для создания новой группы в текстовом поле Добавить группу и щелкните кнопку OK.
    • Итак, вы создали новую группу.
  16. Щелкните вкладку ТВ-каналы по группам.
  17. Выберите группу для редактирования в выпадающем списке Изменить группы.
  18. Выделите каналы для присвоения к данной группе в области Имеющиеся каналы и щелкните кнопку >>.
    • Выделенные каналы отобразятся в области Изменить группы/Имя.
  19. Щелкните кнопки Вниз или Ваерх.
    • Порядок очередности каналов в группе изменится.
  20. Щелкните кнопку Готово.
    • Окно ТВ-мастера закроется и откроетсся окно Видеозахват.
  • Итак, вы отконфигурировали телевизионную плату.
смотри также:
  • Окно Свойства видеоустройства
Дустандартный тюнер

Чтобы иметь возможность смотреть телепрограмму на одном канале и одновременно осуществлять захват другой программы на другом телеканале тюнер должен быть встроен в телевизионную плату.

Гибридный тюнер

Гибридный тюнер обеспечивает возможность приема как эфирного телевизионного сигнала в цифровом формате, так и аналогового сигнала кабельного телевидения.

Цифровая телевизионная плата

Цифровая телевизионная плата позволяет принимать сигнал эфирного телевидения в цифровом формате. Цифровой телевизионный сигнал обеспечивает более высокое качество по сравнению с аналоговым.

Дустандартный тюнер

Чтобы иметь возможность смотреть телепрограмму на одном канале и одновременно осуществлять захват другой программы на другом телеканале тюнер должен быть встроен в телевизионную плату.

Гибридный тюнер

Гибридный тюнер обеспечивает возможность приема как эфирного телевизионного сигнала в цифровом формате, так и аналогового сигнала кабельного телевидения.

Цифровая телевизионная плата

Цифровая телевизионная плата позволяет принимать сигнал эфирного телевидения в цифровом формате. Цифровой телевизионный сигнал обеспечивает более высокое качество по сравнению с аналоговым.


Видеозахват на жесткий диск
Захват на диск "на лету"

Видеозахват на жесткий диск

AttentionImage

Чтобы задать устройство для захвата цифрового или аналогового видеосигнала, в компьютер должна быть интегрирована на заводе-изготовителе или установлена карта видеозахвата, параметры которой соответствуют требованиям изготовителя.

AttentionImage

Для осуществления захвата требуется наличие большого объема свободного пространства на жестком диске. Убедитесь, что имеется свободное пространство, по крайней мере, достаточное, чтобы записать весь видеофайл. Для захвата видео в платы видеозахвата требуется прибл. 3-30 МБ дискового пространства на одну секунду длительности файла в зависимости от качества разрешения и формата сохраняемого видеофайла. Захват цифрового видео с помощью платы FireWire® (IEEE 1394) требует до 3,6 МБ дисковогопространства на секунду длительности видео.

Должны быть удовлетворены следующие требования:

  • Должны быть закрыты все приложения, значительно загружающие процессор.
  • Не должно быть приложений, работающих в полноэкранном режиме.
  • Доступ к рабочей станции не должна блокироваться в ходе всего процесса захвата.
  • На жестком диске должно быть достаточно свободного места.

Чтобы осуществить видеозахват на жесткий диск, поступают следующим образом:

  1. Подключите цифровое или аналоговое устройство к ПК, используя соответствующий интерфейс, и включите его.
  2. Выберите опцию Видеозахват на жесткий диск в окне Старт.
    • Откроется окно Видеозахват. Также откроется дополнительное окно, в котором вам будет предложено выбрать Захват в исходной форме.
  3. Выберите устройство видеозахвата в выпадающем списке Устройство захвата.
    4. AttentionImage

    Устройство захвата может быть настроено на режим Камера или VCR.

    В режиме Камера видеосигнал непрерывно передается с устройства захвата на ПК, и вы можете контролировать качество текущего видеосигнала в области предварительного просмотра. При захвате с цифровой видеокамеры картинка в рамке фокусировки видеокамеры отображается и в диалоговом окне предварительного просмотра.

    Телевизионная плата всегда находится в режиме Камера, так как наличиствует постоянный входящий видеосигнал и отсутствует возможность приостановить воспроизведение, перемотать его вперед/назад или запустить с начала.

    В режиме VCR видео уже присутствует на ленте (или другом носителе). Для захвата такого видер требуется вставить кассету в видеомагнитофон и запустить воспроизведение. Вы также можете осуществлять перемотку вперед/назад в ходе воспроизведения с кассеты и воспроизводить только отдельные сцены.

    Цифровые видеокамеры допускают перевод как в режим Камера, так и в режим VCR. Подробные инструкции приведены в руководстве по эксплуатации видеокамеры.

    Аналоговые видеокамеры автоматически настроены на режим VCR.

    В зависимости от текущего режима устройства захвата — Камера или VCR — некоторые кнопку могут быть недоступны.

  4. В правой верхней части окна выберите одну из кнопок выбора: Захват в исходной форме или Захват с настраиваемыми параметрами.
    5. AttentionImage

    Захват в исходной форме позволяет передавать видео без потерь информации в ходе конверсии в том формате, который автоматически определяется устройством захвата.

    Кнопка выбора Захват в исходной форме отмечена по умолчанию. Захват методом Захват в исходной форме наиболее предпочтителен.

  5. Если выбрана кнопка выбора Захват с настраиваемыми параметрами, поступают следующим образом:
    1. Выберите нужный формат в выпадающем меню.
      • Появится выпадающее меню Профиль области Подробно.
    2. Выберите необходимый Профиль.
      • Настройки файла-приемника отобразятся в области Подробно под заголовком Файл-приемник.
    3. При необходимости откорректировать подробные настройки щелкните кнопку Конфигурация.
      • Откроется окно.
    4. Выполните тонкую настройку параметров и щелкните кнопку OK.
      • Итак, вы отрегулировали настройки файла-приемника.
  6. При использвовании аналогового устройства захвата необходимо сперва запустить воспроизведение на устройстве захвата.
    При использовании цифрового устройства захвата, которое настроено в режиме VCR, необходимо управлять движением ленты при помощи кнопок.
    • Текущая сцена отображается в области предварительного просмотра.
    AttentionImage

    Имеется возможность предварительно сканировать пленку DV- или HDV-камеры. Отображается эскиз к каждой сцене. Здесь же допускается выбирать необходимую сцену для захвата. Щелчок по кнопке [image] позволяет открыть окно Захват результатов предварительного сканирования.

  7. Убедитесь в наличии воспроизведения на устройстве захвата в диалоговом окне предварительного просмотра.
  8. При необходимости изменить настройки видео поступают следующим образом:
    1. Щелкните кнопку [image].
      • Откроется окно Свойства видеоустройства.
    2. Выполните настройку необходимых параметров и щелкните кнопку [image].
      • Итак, вы отрегулировали настройки видео.
  9. При необходимости осуществить захват звука со внешнего аудиоисточника поступают следующим образом:
    1. Щелкните кнопку [image].
      • Откроется окно Свойства аудиоустройства.
    2. Выполните настройку необходимых параметров и щелкните кнопку [image].
      • Итак, вы отрегулировали настройки аудио.
  10. При желании сохранить видеофайл в другую папку, отличную от Мои документы/NeroVision/CapturedVideo, поступают следующим образом:
    1. Щелкните кнопку Дополнительно.
      • Откроется расширенная область.
    2. Введите путь и имя файла в поле ввода Захват в файл.
  11. Щелкните кнопку [image].
    • Начнется процесс захвата и появится картинка, захваченная последней.
  12. Чтобы остановить захват, щелкните кнопку [image].
    • Отобразится список выбора. В нем содержатся захваченные файлы, еще не вставленные в проект.
  13. При необходимости продолжить захват другого видеоматериала из того же источника предыдущие два шага повторяют.
  14. При необходимости просмотреть захваченное видео поступают следующим образом:
    1. Выберите необходимый видеофайл в списке выбора.
    2. Щелкните кнопку [image].
      • Захваченный видеоматериал отобразится в области предварительного просмотра.
  15. Нажмите кнопку Далее.
    • Отобразится окно с меню Ваши дальнейшие действия?.
  • Итак, вы записали видеоролик на жесткий диск и можете отредактировать его.
смотри также:
  • Окно Видеозахват
  • Захват видео при предварительном сканировании
  • Окно Свойства видеоустройства
  • Окно Свойства аудиоустройства
FireWire

FireWire — это интерфейс передачи данных с более высокими скоростяими; он был разработан для таких устройств, как видеокамеры и жесткие диски. Последовательная высокоскоростная шина позволяет передавать данные на скоростях от 100 до 400 Мбит/сек. в стандарте IEEE 1394a (или FireWire 400) и до 3,20 Мбит/сек. в стандарте IEEE 1394b (или FireWire 800).

FireWire

FireWire — это интерфейс передачи данных с более высокими скоростяими; он был разработан для таких устройств, как видеокамеры и жесткие диски. Последовательная высокоскоростная шина позволяет передавать данные на скоростях от 100 до 400 Мбит/сек. в стандарте IEEE 1394a (или FireWire 400) и до 3,20 Мбит/сек. в стандарте IEEE 1394b (или FireWire 800).


Захват видео при предварительном сканировании

Захват видео при предварительном сканировании

Позволяет сканировать ленту с DV- или HDV-камеры и отображает свой эскиз в галерее сцен по каждой распознанной сцене. Здесь же допускается выбирать необходимую сцену для захвата.

AttentionImage

Чтобы задать устройство для захвата цифрового или аналогового видеосигнала, в компьютер должна быть интегрирована на заводе-изготовителе или установлена карта видеозахвата, параметры которой соответствуют требованиям изготовителя.

AttentionImage

Для осуществления захвата требуется наличие большого объема свободного пространства на жестком диске. Убедитесь, что имеется свободное пространство, по крайней мере, достаточное, чтобы записать весь видеофайл. Для захвата видео в платы видеозахвата требуется прибл. 3-30 МБ дискового пространства на одну секунду длительности файла в зависимости от качества разрешения и формата сохраняемого видеофайла. Захват цифрового видео с помощью платы FireWire® (IEEE 1394) требует до 3,6 МБ дисковогопространства на секунду длительности видео.

Должны быть удовлетворены следующие требования:

  • Должны быть закрыты все приложения, значительно загружающие процессор.
  • Не должно быть приложений, работающих в полноэкранном режиме.
  • Доступ к рабочей станции не должна блокироваться в ходе всего процесса захвата.
  • На жестком диске должно быть достаточно свободного места.
  • DV- или HDV-камера должна быть подключена к ПК через соответствующий интерфейс и находиться в режиме VCR.
  • Открывается окно Видеозахват.

Чтобы осуществить предварительное сканирование перед видеозахватом и выбрать наиболее интересные сцены для записи на жесткий диск, поступают следующим образом:

  1. Щелкните кнопку [image].
    • Откроется окно Предварительное сканирование.
  2. Щелкните кнопку Начать предварительное сканирование.
    • Начнется процесс сканирования. Ход процесса отображается в окне.
      В окне Предварительное сканирование для каждой сцены в галерее отображается свой эскиз.
  3. Если некоторые сцены не нужно копировать на жесткий диск, поступают следующим образом:
    1. Выберите такие сцены в галерее и щелкните кнопку Удалить.
      • Итак, отмеченные сцены удалены из галереи сцен.
  4. Если некоторые сцены следует объединить в одну, поступают следующим образом:
    1. Отметьте такие сцены в галерее и щелкните кнопку Объединить.
      • Итак, отмеченные сцены объединены в одну.
  5. В случае, если вы не меняли стандартных настроек захвата в окне Видеозахват или желаете изменить настройки, то можете осуществить свои намерения именно сейчас.
  6. Щелкните кнопку Захват.
    • Начнется захват видео и передача необходимых сцен.
    • В окне Видеозахват отобразится список выбора. В нем содержатся захваченные файлы, еще не вставленные в проект.
  • Итак, вы осуществили предварительное сканирование перед видеозахватом и выбрали наиболее интересные сцены для записи на жесткий диск.
смотри также:
  • Окно Видеозахват
  • Видеозахват на жесткий диск
  • Окно Предварительный просмотр
FireWire

FireWire — это интерфейс передачи данных с более высокими скоростяими; он был разработан для таких устройств, как видеокамеры и жесткие диски. Последовательная высокоскоростная шина позволяет передавать данные на скоростях от 100 до 400 Мбит/сек. в стандарте IEEE 1394a (или FireWire 400) и до 3,20 Мбит/сек. в стандарте IEEE 1394b (или FireWire 800).

FireWire

FireWire — это интерфейс передачи данных с более высокими скоростяими; он был разработан для таких устройств, как видеокамеры и жесткие диски. Последовательная высокоскоростная шина позволяет передавать данные на скоростях от 100 до 400 Мбит/сек. в стандарте IEEE 1394a (или FireWire 400) и до 3,20 Мбит/сек. в стандарте IEEE 1394b (или FireWire 800).


Захват на диск "на лету"
Импорт из Интернета

Захват на диск "на лету"

Если редактируемый DVD-диск создается при помощи устройства захвата, то необходимые данные (напр., захват с камеры) могут передаваться непосредственно на диск, т.е. буферизация не требуется.

AttentionImage

Чтобы задать устройство для захвата цифрового или аналогового видеосигнала, в компьютер должна быть интегрирована на заводе-изготовителе или установлена карта видеозахвата, параметры которой соответствуют требованиям изготовителя.

AttentionImage

Если у вас установлен пишущий привод DVD-RW/+RW и вставлена болванка DVD-RW или DVD+RW, вы можете использовать Nero Vision для создания редактируемых форматов DVD-дисков и DVD-видеодисков: DVD-VR, DVD-VFR (в режиме видео) и DVD+VR.

По сравнению с дисками в флормате DVD-Video преимуществом данных дисковых форматов состоит в том, что его содержимое может быть впоследствии изменено. Это означает, что Вы можете редактировать фильмы, вставлять новые переходы, удалять сцены, которые не желаете видеть, или перезаписывать диск. При этом недостатком является то, что вы не можете создавать индивидуальные меню.

Форматы дисков DVD-VFR (видеорежим) и DVD+VR совместимы с DVD-Video и могут воспроизводиться практически на всех DVD-проигрывателях, присутствующих на рынке. Хотя формат дисков DVD-VR, доступный для дисков DVD-RW и DVD-RAM, может воспроизводиться только на VR-совместимых пишущих приводах, имеет преимущество — он позволяет осуществлять захват непосредственно на диск.

Должны быть удовлетворены следующие требования:

  • Устройство захвата цифрового или аналогового видео должно быть установлено и подключено к ПК.
  • Должны быть закрыты все приложения, значительно загружающие процессор.
  • Не должно быть приложений, работающих в полноэкранном режиме.
  • Доступ к рабочей станции не должна блокироваться в ходе всего процесса захвата.

Чтобы создать редактируемый DVD-диск непосредственно при помощи устройства захвата, поступают следующим образом:

  1. Вставьте перезаписываемый диск в пишущий привод.
  2. Включите устройство захвата и запустите Nero Vision.
  3. Выберите опцию Захват на диск "на лету" в окне Старт.
  4. Если в компьютере установлено несколько пишущих приводов, в выпадающем выберите привод, в который был вставлен перезаписываемый диск.
    • Открывается окно Видеозахват.
  5. Если телевизионная плата еще не была отконфигурирована, порядок дальнейших действий описан в разделе Конфигурирование телевизионной платы.
  6. Порядок дальнейших действий описан в разделе Запись видео на жесткий диск.
  • Итак, вы создали редактируемый диск непосредственно при помощи устройства захвата.
смотри также:
  • Видеозахват на жесткий диск
  • Окно Видеозахват
Формат диска

DVD-VR

DVD-VFR

DVD+VR

Формат диска

DVD-VR

DVD-VFR

DVD+VR


Импорт из Интернета

Импорт из Интернета

Вы можете загрузить видеофайл или картинку из Интернета или Интернет-сообщества и добавить их в проект в качестве отдельного файла или компонента на монтажной линейке (область Содержимое в проекте). Допускается импортировать все файлы, формат захвата которых поддерживается Nero Vision. Допускается загрузка только одного файла за раз.

Следующие требования должны быть удовлетворены:

  • Отображается окно Содержимое.

Чтобы загрузить файл из Интернета, поступают следующим образом:

  1. В окне Содержимое щелкните кнопку Импорт > Импортировать из Интернета.
    • При первом случае импорта из Интернета или экспорта в Интернет открывается окно Логин для My Nero. Здесь допускается вводить данные для доступа в Интернет-сообщество My Nero, причем вход выполняется только один раз, ваши данные "запоминаются", и последующие входы осуществляются автоматически, если вы входите через Nero Vision.
  2. Введите свой Логин и Пароль для Интернет-сообщества My Nero в соответствующих полях ввода.
  3. Проставьте галочку в независимой кнопке Сохранить данные учетной записи и щелкните OK.
  4. Если у вас еще нет учетной записи в сообществе My Nero, щелкните кнопку Отмена.
    • При запуске процедуры импорта Nero проверяет наличие новых файлов конфигурации. Информация о рекомендуемых или необходимых обновлениях представляется в диалоговом окне.
    • Отобразится окно Импортировать из Интернета . Интернет-сообщества, доступные для осуществления загрузки медиафайлов, отображаются в меню выбора в правой верхней части окна. Дерево навигации (карта сообщества) данного сообщества отображается внизу. Вы всегда можете получить доступ к папкам общего доступа, выложенных в сообществе. Если вы зарегистрированы, то сможете получить доступ также к собственным видеоматериалам, выложенным в сообществе.
  5. При желании загрузить другое сообщество, отображаемое в выпадающем списке просто выберите его.
    • Откроется окно для ввода ваших пользовательских данных.
  6. Если у вас уже имеется учетная запись в отмеченном сообществе:
    1. Введите свой Логин и Пароль в соответствующих полях ввода.
    2. Проставьте галочку в независимой кнопке Сохранить данные учетной записи.
      • Ваши данные доступа будут сохранены и использованы при последующих ваших входах в сообщество.
    3. Щелкните по кнопке OK.
  7. Если у вас еще нет учетной записи в отмеченном сообществе, щелкните кнопку Отмена.
    • Отобразится дерево навигации (карта) данного сообщества.
  8. Найдите и выделите необходиый медиафайл в правой части окна.
    9. AttentionImage

    Имеется возможность ввести слово для поиска в поле ввода в правой верхней части окна и, щелкнув кнопку Поиск, произвести поиск ключевых слов по сообществу. Все найденные файлы отображаются в области ниже.

    AttentionImage

    Если выбранный тип файла не подходит к текущему проекту, напр., попытка импортировать видеофайл в слайд-шоу, появится окно с соответствующим сообщением.

  9. Щелкните кнопку Загрузить.
    • Начнется импортирование; файл будет загружен в исходном формате. Ход процесса импортирования отображается в отдельном окне.
    • Откроется окно Копировать файлы на жесткий диск.
  10. Выберите папку-приемник на жестком диске, в которую необходимо сохранить файл.
  11. Щелкните по кнопке OK.
    • Файл будет сохранен, и Nero Vision отобразит его в качестве нового объекта в проекте.
      Если импортирован файл в одно из окон проектов: Фильм или Слайд-шоу, Nero Vision отобразит файл в области медиафайлов.
  • Итак, вы импортировали файл из Интернета и теперь можете вставить его в проект.


Видеомонтаж
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Видеомонтаж

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Окно Фильм
Создать фильм

Окно Фильм

В окне Фильм допускается составить файлы в фильм, обрезать добавленные видеоролики или добавить эффекты и переходы по своему усмотрению. Допускается добавлять видеоролики и картинки, а также аудиофайлы для создания фонового саундтрека к фильму.

AttentionImage

Nero Vision Essentials SE не позволяет осуществлять видеомонтаж и создавать собственные фильмы.

В области медиафайлов, в правой верхней части окна, допускается осуществлять поиск необходимых медиафайлов на компьютере, импортировать файлы и добавлять их в проект. Кроме того, все переходы, а также текстовые эффекты собраны по группам.

В нижней части окна, в области Содержимое, все добавляемые в проект файлы отображаются во вкладках Архив [image] и Монтажная линейка [image]. Картинки отображаются в обеих вкладках со значком [image] в левом верхнем углу. При необходимости откоректировать цветовую гамму данных, откройте из контекстного меню окно Коррекция цвета.

В области Просмотр в левой верхней части окна можно провести тестирование проекта.

В меню медиафайлов доступны следующие вкладки:

Позволяет отобразить медиафайлы.

Позволяет отобразить видеоэффекты.

Позволяет отобразить текстовые эффекты.

Позволяет отобразить переходы.

В области медиафайлов доступны следующие кнопки:

Обзор позволят осуществлять поиск медиафайлов и добавлять их к собственным медиафайлов. Появится окно Открыть.

Обзор и добавление в проект позволяет осуществлять поиск медиафайлов, добавлять их к собственным медиафайлам и в фильмы. Появится окно Открыть.

Позволяет начать захват. Открывается окно Видеозахват.

Импорт позволяет импортировать медиафайлы с TWAIN-совместимых устройств, таких как сканеры. Откроется окно.

Выбор источника позволяет выбрать источник импорта TWAIN. Откроется окно Выбор источника.

Позволяет импортировать медиафайлы из Интернет-сообществ. Откроется окно.

Позволять выбрать объект из группы.

Позволяет удалить все объекты из группы. Откроется окно.

Позволяет начать автоматическое Распознавание разделов и отображает обнаруженные сцены в области медиа по отдельности, так что их можно вставлять из в фильмы по одной. Откроется окно Распознавание разделов.

Данный объект отображается только в том случае, если исполняемое действие было присвоено отмеченному медиафайлу. В противном случае кнопка загреивается.

Позволяет открыть отмеченный медиафайл с помощью выбранной программы.

Данный объект отображается только в том случае, если исполняемое действие было присвоено отмеченному медиафайлу. В противном случае кнопка загреивается.

Позволяет добавить выделенные объекты к фильму.

В диалоговом окне просмотра доступны следующие кнопки:

Позволяет начать воспроизведение фильма.

Позволяет приостановить воспроизведение фильма.

Позволяет остановить воспроизведение.

Позволяет переключиться в полноэкранный режим. Возврат в режим окна осуществляется нажатием на кнопку Esc.

Позволяет создать заставку из кадра текущей позиции ползунка воспроизведения видеофайла.

Позволяет осуществить захват аудиокомментариев к видеофайлу. Откроется окно Настройки аудиозахвата.

Позволяет разбить видеофайл в позиции ползунка воспроизведения.

После разбивки файла обе части являются независимыми и могут быть добавлен или перемещен относительно полосы прокрутки отдельно друг от друга. Изначальный файл не изменяется.

Данный объект отображается только в том случае, если исполняемое действие было присвоено отмеченному медиафайлу. В противном случае кнопка загреивается.

Позволяет вырезать сцены из видеоролика.

Данный объект отображается только в том случае, если исполняемое действие было присвоено отмеченному медиафайлу. В противном случае кнопка загреивается.

Позволяет отредактировать свойства выделенных элементов. Откроется окно Свойства.

Отображает позицию воспроизведения в формате часы:чинуты:секунды:сотые секунды. Позволяет переместиться в определенную позицию путем щелчка по кнопкам [image] Далее и [image] Назад.

смотри также:
  • Окно Видеозахват
  • Импорт из Интернета
  • Окно Ad Spotter
  • Окно Music Grabber
  • Создать фильм
  • Комбинации клавиш
TWAIN

TWAIN — это стандарт обмена данными между устройством ввода изображений, например, сканера, и программным обеспечением в целях дальнейшего редактирования.

TWAIN

TWAIN — это стандарт обмена данными между устройством ввода изображений, например, сканера, и программным обеспечением в целях дальнейшего редактирования.


Вкладка Монтажная линейка
Окно Коррекция цвета

Вкладка Монтажная линейка

Вкладка Монтажная линейка автоматически открывается каждый раз при добавлении фильма или аудиофайла, видеоролика или при выборе шаблона, основанного на теме.

Доступны следующие области:

Текст

Содержит перечень текстовых эффектов.

Эффекты

Содержит перечень видеоэффектов.

Видеодорожка

Содержит перечень видеофайлов. Картинки отображаются со значком Contains the video titles [image] в левом верхнем углу.

При необходимости произвести цветокоррекцию файлов откройте окно Цветокорректор через контекстное меню.

Аудио 1

Содержит аудиофайлы в первой дорожке.

Аудио 2

Содержит аудиофайлы во второй дорожке.

В верхней части вкладки доступны следующие кнопки:

Позволяет открыть окно Выбор шаблона. Здесь можно выбрать шаблоны на различные темы, как, например, День рождения или Свадьба.

Каждый шаблон изменяет проект путем добавления привязанных к теме введения и заключения и автоматической вставки различных подходящих (текстовых) эффектов, переходов, а также фоновой музыки в область содержимого. Здесь же допускается изменять порядок отображения и редактировать или удалять объекты по собственному усмотрению.

Доступно только в том случае, если в область Содержимое добавлен хотя бы один файл.

Здесь все настройки могут быть отрегулированы таким образом, чтобы Nero Vision мог производить поиск рекламных блоков в захваченном видеоматериале с целью их дальнейшего неосредственного удаления из проекта.

Доступно только в том случае, если в область Содержимое добавлен хотя бы один файл.

Позволяет открыть окно Music Grabber. Здесь допускается настраивать программу таким образом, чтобы производить поиск музыкальных роликов в фильмах.

Доступно только в том случае, если в область Содержимое добавлен хотя бы один видеофайл без добавления эффектов и переходов.

В нижней части вкладки доступны следующие кнопки:

Позволяет уменьшить масштаб Монтажной линейки таким образом, что виден весь фильм.

Позволяет увеличить масштаб вкладки Монтажная линейка.

Позволяет уменьшить масштаб вкладки Монтажная линейка.

смотри также:
  • Окно Фильм
  • Окно Коррекция цвета


Окно Коррекция цвета
Окно Ad Spotter

Окно Коррекция цвета

В окне Цветокорректор допускается выполнять коррекцию цвета непосредственно в проектах. Все изменения Nero Vision вносит в фильм проекта; изначальный файл не изменяется.

Каждое значение в данном окне допускается изменять либо путем настройки в соответствующей вкладке, либо вводом значения в соответствующее поле ввода.

Доступны следующие настройки параметров:

Ползунок полосы прокрутки

Тон

Позволяет отредактировать цветовой тон видеоряда.

Ползунок полосы прокрутки

Насыщенность

Позволяет отредактировать цветовую насыщенность в процентах.

Ползунок полосы прокрутки

Яркость

Позволяет отредактировать цветовую яркость видеоряда.

Ползунок полосы прокрутки

Контраст

Позволяет отредактировать цветовой контраст в процентах.

Ползунок полосы прокрутки

Относительная видность

Позволяет отредактировать относительная видность в процентах.

Ползунок полосы прокрутки

Гамма

Позволяет отредактировать цветовую гамму видеоряда.

Независимая кнопка

Показать оригинал

Если галочка снята в независимой кнопке Показать оригинал, то в области Просмотр в окне Фильм отображается фильм со внесенными коррективами.

Имеется возможность проставить и снять галочку в независимой кнопке и, соответственно, просмотреть или не просматривать изменения, вносимые в фильм.

Кнопка

Применить стандартные

Позволяет отменить все индивидуальные настройки ползунков в полосах прокрутки и вернуть стандартные значения.

смотри также:
  • Окно Фильм
  • Вкладка Монтажная линейка


Окно Ad Spotter
Окно Music Grabber

Окно Ad Spotter

В Ad Spotter все настройки могут быть отрегулированы таким образом, чтобы Nero Vision мог производить поиск рекламных блоков в захваченном видеоматериале с целью их дальнейшего неосредственного удаления из проекта..

Все необходимые настройки выполняются в верхней левой области окна Настройки. Под ними отображается полоса фильма с распознанными на ней рекламными блоками. Рекламные блоки обозначаются красным штрихом над и под эскизом.

В правой верхней области допускается осуществлять предварительный просмотр и коррекцию обнаруженных рекламных блоков.

В области Настройки доступны следующие настройки параметров:

Ползунок полосы прокрутки Чувствительность: | Позволяет определить чувствительность автоматического распознавания. Чем выше чувствительность, тем меньшие рекламные блоки могут быть выявлены в видеоматериале и отображены в окне результатов.
Независимая кнопка Проект | Если галочка в независимой кнопке проставлена, то все обнаруженные рекламные блоки собираются в один. Это же относится и к фрагментам фильма.

Появляются маркеры начала и конца рекламных блоков и фрагментов фильма. Доступны следующие кнопки:

Позволяет запустить воспроизведение.

Позволяет приостановить воспроизведение фильма.

Позволяет остановить воспроизведение.

Позволяет сократить видеоролик, вырезав фрагмент от начала до позиции метки. Откорректировать видеоряд можно также путем перемещения меток начала и конца на полосе прокрутки.

Данный элемент отображается только в том случае, когда метка положения проставляется на полосе прокрутки. В противном случае кнопка загреена

Позволяет сократить видеоролик, вырезав фрагмент от позиции ползунка до позиции метки. Откорректировать видеоряд можно также путем перемещения меток начала и конца на полосе прокрутки.

Данный элемент отображается только в том случае, когда метка положения проставляется на полосе прокрутки. В противном случае кнопка загреена

Отображает позицию воспроизведения в формате часы:минуты:секунды:сотые секунды. Позволяет переместиться к определенному месту путем щелчка по кнопкам [image] (вперед) и [image] (назад).

В окне доступны следующие кнопки:

Старт | Позволяет начать поиск определенного видеофайла.
Создать | Позволяет вставить видео без рекламных блоков в необходимое место проекта.
Отмена | Позволяет отменить действие и закрыть окно.

смотри также:
  • Окно Фильм
  • Распознавание рекламы


Окно Music Grabber

Окно Music Grabber

В окне Movie Grabber допускается настраивать программу таким образом, чтобы производить поиск музыкальных роликов в фильмах. Распознанные ролики могут быть вставлены в проект или сохранены как обычные аудиофайлы отдельно от видеоряда. Nero Vision позволяет сохранять аудиофайлы в форматах WAV и MP3.

Все необходимые настройки выполняются в верхней левой области окна Настройки. Под ними отображается полоса фильма с распознанными на ней музыкальными роликами. В правой верхней области допускается осуществлять предварительное прослушивание и, при необходимости, коррекцию.

В области Настройки доступны следующие настройки параметров:

Ползунок полосы прокрутки

Чувствительность:

Позволяет определить чувствительность автоматического распознавания. Чем выше чувствительность, тем меньшие звуковые вставки могут быть выявлены в материале и отображены в окне результатов.

Метки начала и конца каждого звукового ролика отображаются в виде перечня картинок в области просмотра.

Позволяет остановить воспроизведение.

Позволяет приостановить воспроизведение фильма.

Позволяет остановить воспроизведение.

Позволяет сократить звуковой ролик, вырезав фрагмент от метки начала до позиции ползунка. Откорректировать музыкальный ролик можно также путем перемещения меток начала и конца на полосе прокрутки.

Данный элемент отображается только в том случае, когда метка положения проставляется на полосе прокрутки. В противном случае кнопка загреена.

Позволяет сократить звуковой ролик, вырезав фрагмент от позиции ползунка до метки конца. Откорректировать музыкальный ролик можно также путем перемещения меток начала и конца на полосе прокрутки.

Данный элемент отображается только в том случае, когда метка положения проставляется на полосе прокрутки. В противном случае кнопка загреена.

Отображает позицию воспроизведения в формате часы:чинуты:секунды:сотые секунды. Позволяет переместиться в определенную позицию путем щелчка по кнопкам [image] Далее и [image] Назад.

В окне доступны следующие кнопки:

Старт | Позволяет начать поиск определенного видеофайла.
Добавить в проект | Позволяет вырезать из всего фильма обнаруженные музыкальные ролики и вставить необходимые из них в проект.
Сохранить в файл | Позволяет сохранить нужные музыкальные ролики как обычные аудиофайлы. Nero Vision позволяет сохранять аудиофайлы в форматах WAV и MP3.
Отмена | Позволяет отменить действие и закрыть окно.

смотри также:
  • Окно Фильм
  • Поиск музыкальных роликов


Создать фильм
Окно Экспорт видео

Создать фильм

AttentionImage

Nero Vision Essentials SE не позволяет осуществлять видеомонтаж и создавать собственные фильмы.

Чтобы создать фильм, необходимо выполнить следующие действия:

  1. В окне Старт выберите опцию Создать фильм.
    • Откроется окно Фильм.
      Если файлы мультимедиа уже подготовлены, они отображаются в диалоговом окне для мульимедийных файлов в правой верхней части. Объект, который отображается в рамках стандартных настроек, называется Мои медиафайлы.
    AttentionImage

    Кнопка Создать фильм также присутствует в окнах проектов Фильм и Слайд-шоу.

    AttentionImage

    Из окна Содержимое создать фильм для записи в проект можно, щелкнув кнопку Создать > Создать фильм.

  2. При необходимости добавить в проект медиафайлы, находящиеся на жестком диске, щелкните кнопку [image] > Обзор.
    • Появится окно Открыть.
  3. Выберите необходимые мультимедийные файлы и щелкните кнопку Открыть.
    • Итак, вы добавили мультимедийные файлы в область мультимедиа.
      Файлы отображаются в папке Мои медиафайлы в рамках стандартных соединений. В целях более удобного упорядочивания файлов также допускается их сохранение в новую папку (напр., Видео, Летние каникулы, Отпуск на лыжах и пр.).
  4. Выберите необходимые файлы для добавления в проект и щелкните кнопку [image].
    • Мультимедийные файлы добавляются в область Содержимое во вкладке [image] Архив и отображаются в виде эскизов.
  5. При необходимости добавить несколько файлов в проект предыдущий шаг повторяют.
    • Вновь добавляемые мультимедийные файлы помещаются в начало фильма в области Содержимое и отображаются в виде эскизов.
  6. При необходимости добавить файл в конец фильма поступают следующим образом:
    1. Щелкните полосу фильма так, чтобы она подсветилась синим.
    2. Выберите файл для добавления в фильм в области мультимедиа и щелкните кнопку [image].
      • Вновь добавляемый мультимедийный файл помещается в конец фильма в области Содержимое и отображается в виде эскизов.
  7. При необходимости добавить файл в определенное место фильма поступают следующим образом:
    1. Выберите файл в области Содержимое, перед которым следует вставить файл.
    2. Выберите файл для добавления в фильм в области мультимедиа и щелкните кнопку [image].
      • Вновь добавляемый мультимедийный файл помещается перед указанным местом в фильме в области Содержимое и отображается в виде эскизов.
  8. При необходимости изменить очередность отдельных медиафайлов в области Содержимое просто перетащите их в необходимое положение.
  9. При необходимости цветовой коррекции отдельных файлов поступают следующим образом.
    1. Отметьте необходимый файл в области Содержимое.
    2. Откройте контекстное меню и выберите Цветокорректор.
      • Откроется окно Цветокорректор.
    3. Выполните настройку параметров цвета и щелкните кнопку OK.
      • Изменения выполняются в рамках проекта и не влияют на файл оригинала.
  10. При необходимости удалить рекламные блоки из захваченных фрагментов, щелкните кнопку [image] и удалите ненужные сцены из проекта.
  11. При необходимости выбрать шаблон, основанный на теме, чтобы добавить введение и заключение к фильму, что позволяет автоматически вставить различные уместные (текстовые) эффекты, переходы и фоновую музыку в область Содержимое, щелкните кнопку [image].
  12. Переходы между отдельными медиафайлами можно добавить по собственному усмотрению.
  13. Допускается добавлять медиафайлы, эффекты и/или текстовые эффекты.
  14. Допускается добавлять аудиофайлы к фильму по собственному усмотрению.
  15. Чтобы просмотреть фильм в области просмотра, щелкните кнопку [image].
  16. Если вас все устраивает, и фильм не требует дальнейшей коррекции, щелкните кнопку Далее.
    • Отображается окно Содержимое.
  • Итак, вы создали фильм и теперь можете приступать к добавлению дополнительных объектов к нему или созданию меню для него.
смотри также:
  • Окно Фильм
  • Окно Коррекция цвета
  • Поиск музыкальных роликов
  • Комбинации клавиш


Создание групп для хранения
Распознавание рекламы

Создание групп для хранения

Загрузить необходимые медиафайлы можно в медиаобласти из различных папок, создаваемых в соответствии с собственными требованиями, напр., по группам, отсортированным по темам.

Следующие требования должны быть удовлетворены:

  • Открывается окно Фильм или Слайд-шоу.

Чтобы создать новую группу, поступают следующим образом:

  1. В области медиафайлов выберите в выпадающем списке <Создать новую группу>.
    • Откроется окно Создать группу элементов.
  2. Введите новое имя для в поле ввода и щелкните кнопку OK.
    • В выпадающем списке появится вновьсозданная группа, которая тут же автоматически откроется.
  • Итак, вы создали новую группу для хранения файлов и можете загрузить в нее неоходимые файлы.
смотри также:
  • Создать фильм


Распознавание рекламы
Обрезка видеофайлов

Распознавание рекламы

Nero Vision позволяет производить поиск рекламных блоков в захваченном видео удалять их непосредственно из проекта.

Следующие требования должны быть удовлетворены:

  • Необходимый видеофайл появится в окне Фильм.

Чтобы начать поиск рекламных блоков и удалить их из фильма, поступают следующим образом:

  1. Щелкните кнопку [image] в области Содержимое.
    • Откроется окно Add Spotter.
  2. При необходимости повысить чувствительность автораспознавания (Высокая) или понизить ее (Низкая), отрегулируйте положение ползунка на полосе прокрутки.
  3. Щелкают кнопку Пуск.
    • Начнется поиск рекламных блоков в видеофайле.
    • Количество распозанных рекламных блоков отображается над полосой фильма. Фильм и рекламные блоки выделяются отдельно на полосе фильма. Рекламные блоки обозначаются красным штрихом над и под эскизом.
      Метки начала и конца отдельных блоков также отображаются на полосе прокрутки в области просмотра. Здесь же допускается осуществлять и коррекцию параметров фильма.
  4. Щелкните кнопку Создать.
    • Видеофайл будет снова вставлен в указанную позицию проекта уже без рекламных блоков.
  • Итак, вы удалили рекламные блоки из фильма.
смотри также:
  • Создать фильм
  • Окно Ad Spotter


Обрезка видеофайлов
Выбор шаблона

Обрезка видеофайлов

При порезке видеофайлов все изменения Nero Vision вносит в проект; изначальный файл не изменяется. Функция обрезки используется для удаления фрагментов определенной длины в начале, в середине или в конце файла.

Следующие требования должны быть удовлетворены:

  • Необходимый видеофайл появится в окне Фильм.

При необходимости обрезать видеоролик поступают следующим образом:

  1. Щелкните кнопку [image] в области Содержимое.
    • При первом обращении к этой функции откроется окно.
  2. Чтобы данное окно больше не отображалось, проставьте галочку в независимой кнопке Больше не показывать это сообщение.
    • Метки начала и конца медиафайлов, которые можно использовать для редактирования, отображаются в области Просмотр. Часть файла, тонированная в красный цвет, удаляется из файла.
  3. При необходимости обрезать только начало видеофайла сместите правую метку начала фильма к началу фрагмента, который следует удалить.
  4. При необходимости обрезать только конец видеофайла сместите левую метку конца фильма к началу фрагмента, который следует удалить.
  5. При необходимости обрезать фрагмент в середине видеофайла сместите левую метку начала фильма и правую метку конца фильма к началу и концу фрагмента соответственно, который следует удалить.
  6. Щелкните кнопку [image].
    • Откроется окно.
  7. Щелкните кнопку Да.
    • При установке меток начала и конца видео файл автоматически обрезается по этим меткам, т.е. укорачивается в соответствии с индивидуальными требованиями пользователя.
      При удалении среднего фрагмента видеофайл разбивается на две части: первая часть содержит область до момента обрезки, а вторая — после момента обрезки.
  • Итак, вы обрезали видеофайл.
смотри также:
  • Создать фильм


Выбор шаблона
Фильм: вставка переходов

Выбор шаблона

Каждый шаблон изменяет проект путем добавления привязанных к теме введения и заключения и автоматической вставки различных подходящих (текстовых) эффектов, переходов, а также фоновой музыки в область содержимого.

Следующие требования должны быть удовлетворены:

  • Откроется окно Фильм.
  • Вставлен хотя бы один видеофайл в область Содержимое.

Чтобы откорректировать шаблон, поступают следующим образом:

  1. Щелкните кнопку [image] в области Содержимое.
    • Откроется окно Выбор шаблона.
  2. Выберите подходящую тему и щелкните кнопку OK.
    • В область Содержимое вставятся объекты, привязанные к шаблону с темой, вводный и заключительный видеофрагменты.
  • Итак, вы выбрали шаблон.
смотри также:
  • Создать фильм


Фильм: вставка переходов
Добавление эффекта

Фильм: вставка переходов

Переходы используюся для связки между собой видеороликов в рамках проекта.

Следующие требования должны быть удовлетворены:

  • Необходимый видеофайл появится в окне Фильм.

Чтобы вставить переход, поступают следующим образом:

  1. Щелкните [image] вкладку Архив в области Содержимое.
  2. Выделите медиафайл, к которому необходимо добавить переход.
  3. Щелкните вкладку [image] в области медиафайлов.
  4. Выберите требуемую группу переходов из выпадающего списка.
    • Типы переходов, а также их имена, из указанной группы отобразятся в небольшом диалоговом окне.
  5. Выделите необходимый переход и щелкните кнопку [image].
    • Вновь добавленный переход помещается перед указанным местом в медиафайле в области Содержимое.
      Медиафайлы с добавленными переходами отмечаются в области Содержимое тонированными значками [image] — в зависимости от типа перехода. Медиафайлы без переходов отображаются в области Содержимое серыми значками [image].
  • Итак, вы вставили переход.
смотри также:
  • Создать фильм


Добавление эффекта
Добавление текстового эффекта

Добавление эффекта

Также допускается налагать эффекты на добавленые в проект видеофайлы. В зависимости от выбранного типа свойства эффекта, такие как интенсивность и скорость, допускается индивидуально изменять.

Следующие требования должны быть удовлетворены:

  • Необходимый видеофайл появится в окне Фильм.

При необходимости добавить эффект к медиафайлу поступают следующим образом:

  1. Щелкните [image] вкладку Монтажная линейка в области Содержимое.
  2. Щелкните вкладку [image] в области медиафайлов.
  3. Выберите группу эффектов в выпадающем списке и выберите требуемый эффект.
  4. Щелкните кнопку [image].
    • Эффект будет добавлен в область Эффекты в области Содержимое.
      Медиафайлы с добавленными видеоэффектами отмечаются значками [image] во вкладке Архив [image].
  5. При необходимости переместить эффект в область Содержимое выделите синиюю полосу эффекта, удерживая нажатой левую кнопку мыши, перетащите полосу эффекта в требуемую позицию.
  6. При необходимости изменить длительность эффекта поступают следующим образом:
    1. Перетащите левый край синей полосы эффекта в искомую позицию начала.
    2. Перетащите правый край синей полосы эффекта в искомую позицию конца.
      • Длительность эффекта автоматически и независимо регулируется при перетаскивании позиций начала и конца.
  7. При необходимости откорректировать отдельные свойства выбранного эффекта поступают следующим образом:
    1. Дважды щелкните синюю полосу эффекта.
      • Откроется соответствующее окно.
    2. Выполните настройку необходимых параметров и щелкните кнопку [image].
      • Таким образом, эффект корректируется.
  • Итак, вы добавили эффект в медиафайл.
смотри также:
  • Создать фильм


Добавление текстового эффекта
Вставка аудиофайла

Добавление текстового эффекта

Также допускается налагать текстовые эффекты на добавленые в проект видеофайлы. В зависимости от выбранного типа эффекта допускается индивидуально изменять различные свойства.

Следующие требования должны быть удовлетворены:

  • Необходимый видеофайл появится в окне Фильм.

При необходимости добавить текстовый эффект к медиафайлу поступают следующим образом:

  1. Щелкните [image] вкладку Монтажная линейка в области Содержимое.
  2. Щелкните вкладку [image] в области медиафайлов.
  3. Выберите необходимые текстовые эффекты и щелкните кнопку [image].
    • Откроется окно Свойства. Отображает позицию воспроизведения в формате часы:минуты:секунды:сотые секунды.
  4. Для этого необходимо указать искомую длительность отображения в поле ввода или щелкните группу цифр, которые необходимо изменить, и затем щелкните кнопку [image] или [image].
  5. Введите текст эффекта в поле ввода Текст.
  6. В зависимости от выбранного типа эффекта отрегулируйте остальные необходимые функции.
  7. Щелкните кнопку [image].
    • Текстовый эффект будет добавлен в область Текст в области Содержимое.
      Медиафайлы с добавленными текстовыми эффектами отмечаются значками [image] во вкладке Архив [image].
  8. При необходимости переместить эффект в область Содержимое выделите синиюю полосу эффекта, удерживая нажатой левую кнопку мыши, перетащите полосу эффекта в требуемую позицию.
  9. При необходимости изменить длительность эффекта поступают следующим образом:
    1. Перетащите левый край синей полосы эффекта в искомую позицию начала.
    2. Перетащите правый край синей полосы эффекта в искомую позицию конца.
      • Длительность эффекта автоматически и независимо регулируется при перетаскивании позиций начала и конца.
  • Итак, вы добавили текстовый эффект в медиафайл.
смотри также:
  • Создать фильм


Вставка аудиофайла
Поиск музыкальных роликов

Вставка аудиофайла

При наличии двух звуковых дорожек Nero Vision допускает дополнительно накладывать друг на друга несколько аудиофайлов. Например, на дорожке Аудио 2 допускается вставлять коммернтарии, в то время кая на дорожке Аудио 1 звучит музыка.

Следующие требования должны быть удовлетворены:

  • Откроется окно Фильм.

Чтобы вставить аудиофайл, поступают следующим образом:

  1. Щелкните [image] вкладку Монтажная линейка в области Содержимое.
  2. Щелкните вкладку [image] в области медиафайлов.
  3. Выделите необходимый аудиофайл.
  4. Удерживая нажатой левую кнопку мыши, перетащите аудиофайл в требуемую позицию в область Аудио 1 или Аудио 2.
    • Аудиофайл появится во вкладке [image] Монтажная линейка, наложенным на указанную звуковою дорожку.
    AttentionImage

    Также допускается выделить аудиофайл и, щелкнув кнопку [image], добавить его.

    Nero Vision позволяет добавить файл на вкладку Монтажная линейка в области Аудио 1 с позиции метки. Если Аудио 1 уже существует, Nero Vision вносит изменения в позицию Аудио 2. Если обе звуковые дорожки в позиции метки уже использованы, то в конец Аудио 1 добавляется новый файл.

  5. При необходимости переместить аудиофайл в область Содержимое выделите синиюю полосу эффекта, удерживая нажатой левую кнопку мыши, перетащите полосу эффекта в требуемую позицию.
  6. При необходимости укоротить аудиофайл поступают следующим образом:
    1. Перетащите левый край синей полосы эффекта в искомую позицию начала.
    2. Перетащите правый край синей полосы эффекта в искомую позицию конца.
      • Аудиофайл автоматически обрезается в начале и в конце при перетаскивании меток начала и конца соответственно.
  • Итак, вы вставили аудиофайл.
смотри также:
  • Создать фильм


Поиск музыкальных роликов
Создание разделов вручную

Поиск музыкальных роликов

Nero Vision позволяет производить поиск музыкальных роликов в захваченном видеофрагменте. Распознанные ролики могут быть добавлены в проект или сохранены как обычные аудиофайлы отдельно от видеоряда. Nero Vision позволяет сохранять аудиофайлы в форматах WAV и MP3.

Следующие требования должны быть удовлетворены:

  • Необходимый видеофайл появится в окне Фильм.

Чтобы произвести поиск музыкальных роликов в захваченном видеофрагменте, поступают следующим образом.

  1. Щелкните кнопку [image] в области Содержимое.
    • Откроется окно Music Grabber.
  2. При необходимости повысить чувствительность автораспознавания (Высокая) или понизить ее (Низкая), отрегулируйте положение ползунка на полосе прокрутки.
  3. Щелкните кнопку Старт.
    • Начнется поиск музыкальных роликов в видеофайле.
    • Количество распозанных музыкальных роликов отображается над полосой фильма. Отдельные музыкальные ролики выделяются на полосе фильма.
      Метки начала и конца отдельных роликов также отображаются на полосе прокрутки в области просмотра. Здесь же допускается осуществлять и коррекцию параметров роликов.
  4. При необходимости включить распознанные музыкальные ролики в проект, щелкните кнопку Добавить в проект.
    • Обнаруженные ролики будут вырезаны и вставлены в проект.
  5. При необходимости сохранить нужные музыкальные ролики как обычные аудиофайлы поступают следующим образом:
    1. Щелкните кнопку Сохранить в файл и выберите необходимый формат.
      • Откроется окно обозревателя.
    2. В появившемся дереве паплк выберите место размещения для создаваемого файла и щелкните кнопку OK.
      • Аудиофайл будет экспортирован и сохранен.
  • Итак, вы выполнили поиск музыкальных роликов в захваченном видеофрагменте.
смотри также:
  • Создать фильм
  • Окно Music Grabber


Создание разделов вручную
Создать разделы автоматически

Создание разделов вручную

Допускается добавлять разделы к видеофайлу проекта вручную.

Следующие требования должны быть удовлетворены:

  • Отображается окно Содержимое.

Чтобы вручную создать раздел, поступают следующим образом:

  1. Выделите необходимый видеофайл в окне Содержимое.
  2. Переместите ползунок полосы прокрутки в области предварительного просмотра в позицию, с которой должен начинаться новый раздел.
  3. В [image] > щелкните кнопку Добавить раздел.
    • Создастся раздел; метка раздела будет установлена на полосе прокрутки в области предварительного просмотра и раздел добавится в список разделов в области Содержимое.
  4. Чтобы добавить следующие разделы, повторите последние два шага.
  • Итак, вы вручную добавили новые разделы.


Создать разделы автоматически
Редактирование разделов

Создать разделы автоматически

В проекте разделы к видеофайлу могут создаваться также автоматически.

Следующие требования должны быть удовлетворены:

  • Отображается окно Содержимое.

Чтобы автоматически создать разделы, поступают следующим образом:

  1. Выделите необходимый видеофайл в окне Содержимое.
  2. Щелкните кнопку [image] > Автоопределение разделов
    • Откроется окно Распознавание разделов. Начнется процесс автоматического распознавания разделов. Это может потребовать некоторого времени.
      В окне отображается количество разделов, распознанных при данных настройках.
  3. При необходимости сократить минимальную длину раздела сместите ползунок Минимальная длина раздела влево.
    При необходимости увеличить минимальную длину раздела сместите ползунок Минимальная длина раздела вправо.
  4. При необходимости повысить чувствительность поиска меток разделов сместите ползунок Чувствительность вправо.
    При необходимости снизить чувствительность поиска меток разделов сместите ползунок Чувствительность влево.
    • В окне отображается количество разделов, распознанных при данных настройках.
  5. При необходимости придерживаться уже распознанных разделов проставьте галочку в независимой кнопке Оставить распознанные разделы.
  6. Щелкните кнопку Создать.
    • Создадутся разделы; метки разделов будут установлены на полосе прокрутки в области предварительного просмотра, и разделы добавятся в список разделов в области Содержимое.
  • Итак, вы автоматически создали разделы.


Редактирование разделов

Редактирование разделов

Допускается редактирование и переименование разделов, перестановка и удаление меток отдельных разделов, а также удаление всех существующих меток разделов. Вы можете изменять порядок следования отдельных меток разделов в пределах начала и конца видеофайла вплоть до следующей метки раздела.

Следующие требования должны быть удовлетворены:

  • Отображается окно Содержимое.

При необходимости отредактировать раздел поступают следующим образом:

  1. Выделите необходимый видеофайл в окне Содержимое.
  2. При необходимости переместить метку раздела щелкните ее на полосе прокрутки и перетащите в новое место.
  3. При необходимости удалить раздел отметьте его в области Содержимое и щелкните кнопку [image] > Удалить раздел.
    • Итак, раздел удален.
  4. При необходимости удалить все разделы отметьте весь видеофайл и щелкните кнопку [image] > Удалить все разделы.
    • Итак, все метки разделов удалены.
  • Итак, вы отредактировали разделы.


Окно Экспорт видео
Экспорт видео в файл

Окно Экспорт видео

AttentionImage

Nero Vision Essentials SE не позволяет осуществлять экспорт видеофайлов на жесткий диск и накопители памяти для цифровых видеокамер.

Окно Экспорт видео разбито на три области: область предварительного просмотра, где осуществляется воспроизведение фильма, область выбора — справа, — где перечисляются опции экспорта, и под ними выпадающие списки формата и профиля.

Все данные, заключенные в файле-приемнике, отображаются в области Файл-приемник. Месторасположение будущего файла-приемника может быть выбрано в окне обозревателя файлов, открываемого кнопкой Обзор. Выпадающие списки формата и профиля имеются для всех вариантов экспорта. Чтобы открыть окно и откорректировать настройки, щелкните кнопку Конфигурация.

В зависимости от выбранного шаблона экспорта изменяются: выходной формат, формат экрана, настройки качества, скорость потока данных, разрешение, режим кодирования и/или качество звука.

В области выбора имеются следующие опции экспорта:

Экспорт видео в файл

Позволяет произвести экспорт фильма в видеофайл.

Экспорт видео на камеру

Позволяет произвести экспорт фильма на пленку в видеокамере.

Возможно только в том случае, если камера подсоединена к ПК и включена.

Экспорт видео и его отправка в виде вложения электронной почты

Позволяет произвести экспорт фильма в файл с учетом требований к размеру и отправить его в качестве приложения электронной почты.

Файл экспорта может быть приложен к новому электронному письму в любой почтовой программе или сохранен на жестком диске.

Экспорт звука в файл

Позволяет произвести экспорт звуковой дорожки к видеоряду в аудиофайл.

Экспортированный аудиофайл может быть отредактирован во внешнем приложении и вновь импортирован в Nero Vision.

Экспорт в Интернет

Позволяет произвести экспорт фильма в Интернет с учетом особых требований к размеру.

В сообществах, обычно, максимальная длительность видеоролика ограничивается 10 минутами при максимальном размере файла 100 МБ. Если ролик окажется слишком длинным, будет выдано сообщение об ошибке, и Nero Vision отменит загрузку

При выборе опции Экспорт на камеру Nero Vision автоматически регулирует все параметры в соответствии с типом подсоединенной видеокамеры, а выпадающие списки Формат и Профиль при этом не доступны.
При выборе опции Экспорт звука в файл доступен формат WAV.
При выборе опции Экспорт видео и его отправка в виде вложения электронной почты доступны форматы MPEG-1 и Nero Digital. Размер файла может быть определен равным 1 МБ, 2 МБ, 5 МБ или определяемый пользователем.
При выборе опции Экспорт видео в файл доступны следующие шаблоны экспорта:

AVI

Содержит все кодеки, поддерживаемые операционной системой.

AVI-DV

AVI-DV type 1 и 2

WMV

Pocket PC; Broadband; Portable Device; DVD Quality; HD 720p; HD 1080p и HD 1080i

Определяемый пользователем. Все парамтеры усредняются, но могут быть перенастроены в рамках, дозволенных WMV.

MPEG-1

VCD-совместимый. Все параметры видео уже определены и не допускают изменения; исключение составляет частота кадров.

Определяемый пользователем. Все параметры уже определены в соответствии с VCD, но допускают изменения в рамках допустимых форматом MPEG-1.

MPEG-2

DVD-Video и SVCD-совместимые

HDV HD1 (720p); HDV HD2 (1440x1080i); HDTV (1920x1080i).

Определяемый пользователем. Все параметры уже определены в соответствии с DVD-Video.

Параметры во всех профилях заранее определены, но допускают коррекцию в рамках возможностей формата MPEG-2.

Nero Digital

Nero Digital AVC

Мобильные устройства; КПК; iPod; Съемные накопители информации; Стандартные; Кино и

Телевидение высокой четкости (High Definition)

Параметры во всех профилях заранее определены, но допускают коррекцию в рамках возможностей соответствующего формата.

AVC

Совместимый с AVCHD

Чтобы создать диск в формате AVCHD, необходимо, чтобы к ПК был подключен пишущий DVD-привод.

смотри также:
  • Экспорт видео в файл
  • Экспорт видео на камеру
  • Экспорт видео и его отправка в виде вложения электронной почты
  • Экспорт звука в файл
  • Экспорт в Интернет
  • Окно Опции видео (по умолчанию)
Скорость в битах

Скорость в битах означает количество данных (двоичные цифры), переданных в течение единицы времени (обычно 1 секунды), напр., в бит/с. Чем выше скорость в битах, тем лучше качество изображения.

Частота кадров

Частота кадров означает количество картинок, отображаемых в секунду. Единицы — кадр/с (кадров в секунду). Чем выше соотношение, тем юыстрее становится движение.

VCD

На видеокомпакт-диски допускается сохранять фильмы, а также аудио- и видеоданные в формате MPEG-1. Благодаря этому качество видео в формате VCD получается аналогичным VHS. Формат VCD позволяет хранить до 74 минут видеоинформации, включая стереозвук, на болванках емкостью 650 МБ. Большинство компьютерных оптических приводов и DVD-проигрывателей читают VCD-диски.

MPEG-1

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-1, будучи членом семейства стандартов MPEG для компрессии аудио и видео, характеризуется наивысшей степенью сжатия. Сейчас MPEG-1 — стандарт для сжатия видеокомпакт-дисков.

DVD-Video

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.

AVCHD

WMV

Формат Windows Media Video — это видеокодек, разработанный Microsoft. Качество кодирования сравнимо с качеством в формате MPG-4. Цифровое управлением правами (DRM или Digital Rights Management), обеспечивающее защиту от копирования, также поддерживается форматом WMV.

Скорость в битах

Скорость в битах означает количество данных (двоичные цифры), переданных в течение единицы времени (обычно 1 секунды), напр., в бит/с. Чем выше скорость в битах, тем лучше качество изображения.

Частота кадров

Частота кадров означает количество картинок, отображаемых в секунду. Единицы — кадр/с (кадров в секунду). Чем выше соотношение, тем юыстрее становится движение.

VCD

На видеокомпакт-диски допускается сохранять фильмы, а также аудио- и видеоданные в формате MPEG-1. Благодаря этому качество видео в формате VCD получается аналогичным VHS. Формат VCD позволяет хранить до 74 минут видеоинформации, включая стереозвук, на болванках емкостью 650 МБ. Большинство компьютерных оптических приводов и DVD-проигрывателей читают VCD-диски.

MPEG-1

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-1, будучи членом семейства стандартов MPEG для компрессии аудио и видео, характеризуется наивысшей степенью сжатия. Сейчас MPEG-1 — стандарт для сжатия видеокомпакт-дисков.

DVD-Video

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.

AVCHD

WMV

Формат Windows Media Video — это видеокодек, разработанный Microsoft. Качество кодирования сравнимо с качеством в формате MPG-4. Цифровое управлением правами (DRM или Digital Rights Management), обеспечивающее защиту от копирования, также поддерживается форматом WMV.


Экспорт видео в файл
Экспорт видео на камеру

Экспорт видео в файл

В окне Экспорт видео представлен ряд опций, позволяющих, помимо записи на болванку, настроить экспорт фильма, созданного в Nero Vision.

Следующие требования должны быть удовлетворены:

  • Откроется окно Содержимое или Фильм.

Чтобы осуществить экспорт фильма на жесткий диск, поступают следующим образом:

  1. Щелкните кнопку Экспорт.
    • Откроется окно Экспорт видео.
    AttentionImage

    В меню Ваши дальнейшие действия? выберите опцию Экспорт фильма.

  2. Выберите опцию Экспорт видео в файл в области выбора.
    • Выпадающие списки выходного формата и профиля имеются для всех вариантов экспорта.
  3. Выберите необходимый формат в выпадающем списке Формат и необходимый профиль в выпадающем списке Профиль.
    • Выбранный шаблон экспорта преимущественно определяет выходной тип и качество воспроизведения.
  4. При необходимости изменить настройки экспорта поступают следующим образом:
    1. Щелкните кнопку Конфигурация.
      • Откроется окно.
    2. Выполните настройку необходимых параметров и щелкните кнопку OK.
  5. При необходимости сохранить видеофайл в другую папку и/или другим именем, нежели отображаемое в окне Файл-приемник поступают следующим образом:
    1. Щелкают по кнопке Обзор.
      • Откроется окно Выбрать размещение для видеофайла.
    2. Выберите папку в выпадающем списке Размещение.
    3. Введите новое имя в поле ввода Имя файла и щелкните кнопку Сохранить.
  6. Щелкните кнопку Экспорт.
    • Начнется процесс экспорта. Ход процесса экспортирования отображается в том же окне. По окончании экспорта открывается окно.
  7. Щелкните по кнопке OK.
    • Nero Vision автоматически возвращается в окно, отображаемое перед экспортом.
  • Итак, вы экспортировали фильм на жесткий диск.
смотри также:
  • Окно Опции видео (по умолчанию)
  • Окно Экспорт видео


Экспорт видео на камеру
Экспорт видео и его отправка в виде вложения электронной почты

Экспорт видео на камеру

В окне Экспорт видео представлен ряд опций, позволяющих, помимо записи на болванку, настроить экспорт фильма, созданного в Nero Vision.

AttentionImage

Данная функция возможна только в том случае, если камера подсоединена к ПК и включена. Камера должна быть настроена в режиме VCR.

Должны быть удовлетворены следующие требования:

  • Откроется окно Содержимое или Фильм.

Чтобы экспортировать фильм на камеру, необходимо выполнить следующие действия:

  1. Щелкните кнопку Экспорт.
    • Откроется окно Экспорт видео.
    AttentionImage

    В меню Ваши дальнейшие действия? выберите опцию Экспорт фильма.

  2. Выберите опцию Экспорт видео на камеру в области выбора.
    • Формат будет автоматически приведен в соответствие с параметрами подключенной камеры.
  3. Щелкните кнопку Экспорт.
    • Начнется процесс экспорта. Ход процесса экспортирования отображается в том же окне. По окончании экспорта открывается окно.
  4. Щелкните кнопку OK.
    • Nero Vision автоматически возвращается в окно, отображаемое перед экспортом.
  • Итак, вы экспортировали фильм на камеру.
смотри также:
  • Окно Экспорт видео


Экспорт видео и его отправка в виде вложения электронной почты
Экспорт звука в файл

Экспорт видео и его отправка в виде вложения электронной почты

В окне Экспорт видео представлен ряд опций, позволяющих, помимо записи на болванку, настроить экспорт фильма, созданного в Nero Vision.

Следующие требования должны быть удовлетворены:

  • Откроется окно Содержимое или Фильм.

Чтобы экспортировать фильм и отправить его в виде вложения электронной почты, необходимо выполнить следующие действия:

  1. Щелкните кнопку Экспорт.
    • Откроется окно Экспорт видео.
  2. Выберите опцию Экспорт видео и его отправка в виде вложения электронной почты области выбора.
    • Отобразятся выпадающие списки для данного варианта экспорта.
  3. В верхнем выпадающем меню выберите нужный формат.
  4. В нижнем выпадающем меню выберите максимально допустимый рамер файла.
  5. При необходимости изменить настройки экспорта поступают следующим образом:
    1. Щелкните кнопку Конфигурация.
      • Откроется окно.
    2. Выполните настройку необходимых параметров и щелкните кнопку OK.
  6. При необходимости сохранить видеофайл в другую папку и/или другим именем, нежели отображаемое в окне Файл-приемник поступают следующим образом:
    1. Щелкают по кнопке Обзор.
      • Откроется окно Выбрать размещение для видеофайла.
    2. Выберите папку в выпадающем списке Размещение.
    3. Введите новое имя в поле ввода Имя файла и щелкните кнопку Сохранить.
  7. Щелкните кнопку Экспорт.
    • Начнется процесс экспорта. Ход процесса экспортирования отображается в том же окне. По окончании экспорта открывается окно.
  8. Щелкните кнопку OK.
    • Nero Vision автоматически возвращается в окно, отображаемое перед экспортом.
  • Итак, вы экспортировали фильм для его отправки в виде вложения электронной почты.
смотри также:
  • Окно Опции видео (по умолчанию)
  • Окно Экспорт видео


Экспорт звука в файл
Экспорт в Интернет

Экспорт звука в файл

В окне Экспорт видео представлен ряд опций, позволяющих, помимо записи на болванку, настроить экспорт фильма, созданного в Nero Vision.

Следующие требования должны быть удовлетворены:

  • Откроется окно Содержимое или Фильм.

Чтобы экспортировать звуковую дорожку к фильму, необходимо выполнить следующие действия:

  1. Щелкните кнопку Экспорт.
    • Откроется окно Экспорт видео.
  2. Выберите опцию Экспорт звука в файл в области выбора.
    • Выпадающие списки выходного формата и профиля имеются для всех вариантов экспорта.
  3. При необходимости изменить настройки экспорта поступают следующим образом:
    1. Щелкните кнопку Конфигурация.
      • Откроется окно.
    2. Выполните настройку необходимых параметров и щелкните кнопку OK.
  4. При необходимости сохранить видеофайл в другую папку и/или другим именем, нежели отображаемое в окне Файл-приемник поступают следующим образом:
    1. Щелкают по кнопке Обзор.
      • Откроется окно Выбрать размещение для видеофайла.
    2. Выберите папку в выпадающем списке Размещение.
    3. Введите новое имя в поле ввода Имя файла и щелкните кнопку Сохранить.
  5. Щелкните кнопку Экспорт.
    • Начнется процесс экспорта. Ход процесса экспортирования отображается в том же окне. По окончании экспорта открывается окно.
  6. Щелкните по кнопке OK.
    • Nero Vision автоматически возвращается в окно, отображаемое перед экспортом.
  • Итак, вы экспортировали звуковую дорожку к фильму на камеру. Экспортированный аудиофайл может быть отредактирован во внешнем приложении и внось импортирован в Nero Vision.
смотри также:
  • Окно Опции видео (по умолчанию)
  • Окно Экспорт видео


Экспорт в Интернет

Экспорт в Интернет

В окне Экспорт видео представлен ряд опций, позволяющих, помимо записи на болванку, настроить экспорт фильма, созданного в Nero Vision.

Следующие требования должны быть удовлетворены:

  • Откроется окно Содержимое или Фильм.

Чтобы экспортировать фильм в Интернет, необходимо выполнить следующие действия:

  1. Щелкните кнопку Экспорт.
    • Откроется окно Экспорт видео.
  2. Выберите опцию Экспорт в Интернет в области выбора и щелкните кнопку Экспорт.
    • Появится диалоговое окно с сообщением о том, что ваш файл конвертируется в файл экспорта.
    AttentionImage

    В сообществах, обычно, максимальная длительность видеоролика ограничивается 10 минутами при максимальном размере файла 100 МБ. Если ролик окажется слишком длинным, будет выдано сообщение об ошибке, и Nero Vision отменит загрузку

  3. Щелкните кнопку Да.
    • Видеофайл будет экспортирован в файл. Ход процесса экспортирования отображается в том же окне.
    • При первом случае импорта из Интернета или экспорта в Интернет открывается окно Логин для My Nero. Здесь допускается вводить данные для доступа в Интернет-сообщество My Nero, причем вход выполняется только один раз, ваши данные "запоминаются", и последующие входы осуществляются автоматически, если вы входите через Nero Vision.
  4. Если для экспорта в Интернет вы желаете воспользоваться сообществом My Nero, то поступают следующим образом:
    1. Введите свой Логин и Пароль для Интернет-сообщества My Nero в соответствующих полях ввода.
    2. Проставьте галочку в независимой кнопке Сохранить данные учетной записи и щелкните OK.
  5. Если вы не желаете использовать для этого сообщество My Nero, щелкните кнопку Отмена.
    • Откроется окно Экспорт в Интернет. Здесь допускается указывать всю информацию о файле экспорта. Указанное сообщество появится в выпадающем списке в правой нижней его части.
    AttentionImage

    При запуске процедуры экспорта Nero проверяет наличие новых файлов конфигурации. Информация о рекомендуемых или необходимых обновлениях представляется в диалоговом окне.

  6. При необходимости экспортировать файл в сообщество, которого нет в выпадающем списке, выберите требуемое в выпадающем списке Выбрать другое сообщество.
    • Поля ввода для выбранного сообщества отображаются соответственно.
  7. Введите название и краткое описание своего видеоролика в полях ввода Название и Описание соответственно вместе с другой информацией о выбранном сообществе.
  8. Вы должны выразить свое согласие с условиями использования данного сообщества, чтобы загрузить файлы на My Nero и другие сообщества. Проставьте галочки в соответствующих независимых кнопках в нижней части окна.
    • Кнопка Загрузить появляется, как только вы заполнили соответствующие поля.
  9. Щелкните кнопку Загрузить.
    • При выборе сообщества, отличного от My Nero, открывается окно соответствующего сообщества.
  10. Введите свои Логин и Пароль в соответствующих полях ввода и щелкните кнопку OK.
    • Начнется процесс экспорта. Ход процесса экспортирования отображается в том же окне. Nero Vision автоматически возвращается в окно, отображаемое перед экспортом.
  • Итак, вы экспортировали фильм в Интернет.
смотри также:
  • Окно Экспорт видео


Слайд-шоу
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Слайд-шоу

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Окно Слайд-шоу
Создать слайд-шоу

Окно Слайд-шоу

В окне Слайд-шоу допускается организовывать картинки в слайд-шоу, добавлять переходы к ним и фоновую музыку. Во второй звуковой дорожке допускается вставлять комментарии к отдельным картинкам.

В области медиафайлов, в правой верхней части окна, допускается осуществлять поиск необходимых медиафайлов на компьютере, импортировать файлы и добавлять их в проект. Кроме того, все переходы собраны по группам.

В нижней части окна все файлы изображений и переходы, добавленные в проект, отображаются во вкладке [image]. Аудиофайлы, добавленные в слайд-шоу как фоновая музыка, отображаются во вкладке [image].

В области Просмотр в левой верхней части окна можно провести тестирование проекта.

В меню медиафайлов доступны следующие вкладки:

Позволяет отобразить медиафайлы.

Позволяет отобразить переходы.

В области медиафайлов доступны следующие кнопки:

Обзор позволят осуществлять поиск медиафайлов и добавлять их к собственным медиафайлов. Появится окно Открыть.

Обзор и добавление в проект позволяет осуществлять поиск медиафайлов, добавлять их к собственным медиафайлам и в слайд-шоу. Появится окно Открыть.

Импорт позволяет импортировать медиафайлы с TWAIN-совместимых устройств, таких как сканеры. Откроется окно.

Выбор источника позволяет выбрать источник импорта TWAIN. Откроется окно Выбор источника.

Позволяет импортировать медиафайлы из Интернет-сообществ. Откроется окно.

Позволять выбрать объект из группы.

Позволяет удалить все объекты из группы. Откроется окно.

Позволяет открыть отмеченный медиафайл с помощью выбранной программы.

Данный объект отображается только в том случае, если исполняемое действие было присвоено отмеченному медиафайлу. В противном случае кнопка загреивается.

Позволяет добавить отмеченные объекты в слайд-шоу.

Доступны следующие кнопки в области Содержимое:

Позволяет удалить выделенный объект из слайд-шоу.

Позволяет удалить все объекты из слайд-шоу. Откроется окно.

Позволяет удалить звуковой комментарий, присвоенный к отдельной картинке.

В контекстном меню также содержится пункт Удалить все комментарии, которая позволяет удалить все звуковые комментарии из слайд-шоу. Аудиофайлы на вкладке [image] (фоновые аудиофайлы) при этом не изменяются.

Позволяет обрезать картинку до необходимого размера. Откроется окно Обрезать рисунок.

Позволяет присвоить эффекты к выделенному рисунку. Откроектся контекстное меню с доступными эффектами.

Данные эффекты не сохраняются с файлом-оригиналом, но хранятся только в слайд-шоу.

Позаоляет повернуть выделенные рисунки на 90 градусов влево.

Позаоляет повернуть выделенные рисунки на 90 градусов вправо.

Позволяет сохранить картинку со всеми эффектами. Откроется окно.

Позволяет осуществить захват аудиофайла, который допускается добавить в слайд-шоу как фоновый аудиофайл или как картинку-комментарий. Аудиокомментарии допускается добавлять к каждой картинке. Откроется окно Настройки аудиозахвата.

Позволяет задать время отображения картинки и длительность переходов. Откроется окно Стандартные параметры длительности.

Позволяет отредактировать свойства отмеченных элементов, таких как длительность отображения, верхний и нижний колонтитулы, а также длительность воспроизведения сохраненных аудиофайлов (звуковые комментарии). Откроется окно Свойства.

В диалоговом окне просмотра доступны следующие кнопки:

Позволяет начать показ слайд-шоу.

Позволяет приостановить показ слайд-шоу.

Позволяет остановить показ слайд-шоу.

Позволяет переключиться в полноэкранный режим. Возврат в режим окна осуществляется нажатием на кнопку Esc.

Отображает позицию воспроизведения в формате часы:чинуты:секунды:сотые секунды. Позволяет переместиться в определенную позицию путем щелчка по кнопкам [image] Далее и [image] Назад.

смотри также:
  • Создать слайд-шоу
  • Комбинации клавиш
TWAIN

TWAIN — это стандарт обмена данными между устройством ввода изображений, например, сканера, и программным обеспечением в целях дальнейшего редактирования.

TWAIN

TWAIN — это стандарт обмена данными между устройством ввода изображений, например, сканера, и программным обеспечением в целях дальнейшего редактирования.


Создать слайд-шоу

Создать слайд-шоу

AttentionImage

Для создания слайд-шоу в Nero Vision и Nero Vision на болванках DVD-Video, Super Video CD, miniDVD, AVCHD или HD-BURN потребуется наличие подключаемый модуль DVD-Video, при помощи которого кодируются файлы в формате MPEG-2. Данный модуль можно скачать с сайта www.nero.com. Этот плагин уже включен в полную версию.

Чтобы создать слайд-шоу, поступают следующим образом:

  1. В окне Старт выберите опцию Создать слайд-шоу и выберите формат, в котором необходимо создать слайд-шоу.
    • Открывается окно Слайд-шоу. Если файлы мультимедиа уже подготовлены, они отображаются в диалоговом окне для мульимедийных файлов в правой верхней части. Объект, который отображается в рамках стандартных настроек, называется Мои медиафайлы.
    AttentionImage

    Из окна Содержимое создать Из окна Содержимое фильм для записи в проект можно, щелкнув кнопку Создать > Создать слайд-шоу.

  2. При необходимости добавить в проект медиафайлы (картинки или аудиофайлы), находящиеся на жестком диске, щелкните кнопку [image] > Обзор.
    • Появится окно Открыть.
  3. Выберите необходимые файлы и щелкните по кнопке Открыть.
    • Итак, вы добавили мультимедийные файлы в область мультимедиа. Файлы отображаются в папке Мои медиафайлы в рамках стандартных настроек. В целях более удобного упорядочивания файлов также допускается их сохранение в новую папку (напр., Видео, Летние каникулы, Отпуск на лыжах и пр.).
  4. Выберите необходимые картинки для добавления в слайд-шоу и щелкните кнопку [image].
    • Картинки добавляются во вкладку [image] в области Содержимое и отображаются в виде эскизов.
    AttentionImage

    В слайд-шоу допускается добавлять до 2000 картинок.

  5. При необходимости добавить несколько картинок в проект предыдущий шаг повторяют.
    • Вновь добавляемые картинки помещаются в конец слайд-шоу в области Содержимое и отображаются в виде эскизов.
  6. При необходимости добавить картинку в определенное место слайд-шоу поступают следующим образом:
    1. Выберите картинку в области Содержимое, перед которым следует вставить файл.
    2. Отметьте картинку для добавления в слайд-шоу в области мультимедиа и щелкните кнопку [image].
      • Вновь добавляемая картинка помещается перед указанным местом в слайд-шоу в области Содержимое и отображается в виде эскиза.
  7. При необходимости изменить очередность отдельных картинок в области Содержимое просто перетащите их в необходимое место.
  8. При необходимости добавить аудиофайлы в слайд-шоу как фоновую музыку, поступают следующим образом.
    1. Щелкните вкладку [image] в области Содержимое.
    2. Выберите необходимые аудиофайлы в области медиафайлов и щелкните кнопку [image].
      • Итак, вы добавили аудиофайлы во вкладку [image].
  9. При необходимсти изменить очередность отдельных аудиофайлов в соответствии с индивидуальными требованиями просто перетащите их в необходимое положение.
  10. При необходимости привести длительность показа слайдов в соответствие с длительностью звучания фонового аудиофайла поступают следующим образом:
    1. Щелкните кнопку Дополнительно.
      • Откроется расширенная область.
    2. Проставьте галочку в независимой кнопке Уравнять длительность слайд-шоу со звуковым сопровождением.
      • Общая длительность показа слайдов будет приведена в соответствие с общей длительностью звучания всех фоновых аудиофайлов.
  11. При необходимости добавить звуковые комментарии к отдельным картинкам, поступают следующим образом.
    1. Щелкните вкладку [image] в области Содержимое.
    2. Выберите картинку в области Содержимое, к которойледует добавить комментарий
    3. Выберите необходимый аудиофайл в области медиафайлов и щелкните кнопку [image].
      • Картинка с подложенным аудиофайлом отмечена наличием дополнительного значка [image] во вкладке [image].
    AttentionImage

    Чтобы удалить комментарий, щелкните правую кнопку мышки в области Содержимое. Откроется контекстное меню с опциями Удалить комментарий или Удалить все комментарии, позволяющими удалить все комментарии из слайд-шоу.

  12. Возможно добавление переходов между отдельными файлами.
  13. При необходимости изменить длительность показа картинки вносят соответствующие изменеия.
    14. AttentionImage

    Если галочка в независимой кнопке Уравнять длительность слайд-шоу со звуковым сопровождением проставлена, длительность отображения картинки изменить нельзя.

  14. При необходимости изменить настройки индивидуальной картинки вносят соответствующие изменеия.
  15. Чтобы просмотреть слайд-шоу в области просмотра, щелкните кнопку [image].
  16. Если вас все устраивает и слайд-шоу не требует дальнейшей коррекции, щелкните кнопку Далее.
    • Отображается окно Содержимое.
  • Итак, вы создали слайд-шоу и теперь можете приступать к добавлению дополнительных объектов к нему или созданию меню для него в окне Правка меню.
AttentionImage

При необходимости также сохранить картинки из слайд-шоу в исходном формате как слайд-шоу на ПК или галерея HTML-обозревателя в окне Правка меню откройте выпадающий список. Выберите необходимый пункт меню во вкладке Правка в выпадающем списке Диск/Проект.

смотри также:
  • Окно Слайд-шоу
  • Слайд-шоу: вставка переходов
  • Слайд-шоу: редактирование картинок
  • Слайд-шоу: изменение длительности отображения
  • Создание проекта для записи на диск
  • Комбинации клавиш
DVD-Video

AVCHD

DVD-Video

AVCHD


Слайд-шоу: вставка переходов
Слайд-шоу: редактирование картинок

Слайд-шоу: вставка переходов

Переходы используются для связки картинок, добавленных в слайд-шоу.

Следующие требования должны быть удовлетворены:

  • Необходимый проект появится в окне Слайд-шоу.

Чтобы вставить переходы, поступают следующим образом:

  1. Щелкните вкладку [image] в области Содержимое.
  2. Если идентичный тип переход необходимо добавить ко всем картинкам, щелкните полосу фильма таким образом, чтобы она выделилась синим.
    При необходимости применить различные типы переходов к различным картинкам, то поступают следующим образом: выделяют картинку, которой необходимо применить определенный переход.
  3. Щелкните вкладку [image] в области медиафайлов.
  4. Выберите требуемую группу переходов из выпадающего списка.
    • Типы переходов, а также их имена, из указанной группы отобразятся в небольшом диалоговом окне.
  5. Выделите необходимый переход и щелкните кнопку [image].
    • Если вся полоска фильма подсвечена синим, выбранный тип перехода добавляется ко всем картинкам в области Содержимое. Если выбрана одна картинка, то вновь добавленный переход помещается перед этой картинкой в области Содержимое.
      Картинка с переходом отображается в области Содержимое значком [image], подсвеченным в цвет соответствующего перехода. Картинки без переходов отображаются в области Содержимое серым значком [image].
  • Итак, вы вставили переходы.
смотри также:
  • Создать слайд-шоу


Слайд-шоу: редактирование картинок
Слайд-шоу: изменение длительности отображения

Слайд-шоу: редактирование картинок

При необходимости допускается редактирование отдельных картинок в слайд-шоу.

Следующие требования должны быть удовлетворены:

  • Необходимый проект появится в окне Слайд-шоу.

Чтобы настроить параметры индивидуальных картинок, поступают следующим образом:

  1. Выделите необходимую картинку в области Содержимое и щелкните кнопку [image].
    • Откроется окно Свойства, в котором отображаются область Свойства картинки и вкладки Картинка и Комментарии.
    AttentionImage

    Вкладка Комментарии доступна только в том случае, если к картинке был добавлен звуковой комментарий.

    AttentionImage

    При необходимости одновременно изменить настройки нескольких картинок щелкните значок [image]. В этом случае окно Свойства остается открытым, но в нем отображаются настройки того файла, который был выделен.

  2. Введите необходимую длительность отображения картинки в поле ввода Длительность [image] в области Свойства картинки.
    3. AttentionImage

    Существует возможность сократить либо продлить длительность отображения Длительность показа слайда всех картинок, а не настраивать длительность отображения каждой отдельно. Отрегулировать общие настройки длительности показа слайдов, а также длительность переходов в стандартных настройках времени. Учтите, что длительность демонстрации отдельных картинок, вносимых в индивидуальные настройки, утрачиваются при задании в дальнейшем стандартного времени отображения всех существующих картинок.

    Индивидуальные настройки времени не утрачиваются в случае, если в первую очередь указать общую длительность для отображения картинок, а затем добавить в свойства отдельных картинок.

  3. При добавлении звукового комментария к картинке и необходимости привязать длительность отображения картинки к длительности звучания аудиофайла проставьте галочку в независимой кнопке Уравнять длительность слайд-шоу с длительностью комментария.
    4. AttentionImage

    Независимая кнопка Изменить длительность звучания комментария доступна только в том случае, если к картинке был добавлен звуковой комментарий.

  4. При необходимости отобразить текст в верхней части картинки введите текст в поле ввода Текст верхнего колонтитула.
  5. При необходимости отобразить текст в нижней части картинки введите текст в поле ввода Текст нижнего колонтитула.
  6. При необходимости отредактировать ранее введенный текст поступают следующим образом:
    1. Выберите необходимый тип шрифта в длинном выпадающем списке.
    2. Выберите стиль шрифта в небольшом выпадающем списке в верхней части окна и размер шрифта в небольшом выпадающем списке в нижнем части окна.
    3. В области Цвет щелкните цветной кружок, чтобы задать цвет и цветовую насыщенность текста.
    4. Сместите ползунок в полосе справа рядом с областью Цвет и откорректируйте цветовую интенсивность.
  7. Если к картинке был добавлен аудиофайл и настройки этого файла следует дополнительно откорректировать, то поступают следующим образом:
    1. Щелкните вкладку Комментарии.
    2. В поле ввода Длительность показа картинки до начала комментария [image] введите длительность демонстрации картинки до того, как начнется воспроизведение аудиофайла.
    3. Если галочка в независимой кнопке Изменить длительность звучания комментария в области Свойства картинки проставлена, введите длительность демонстрации картинки в поле ввода Длительность показа картинки после окончания комментария [image] после того, как воспроизведение аудиофайла завершилось.
    4. Чтобы отрегулировать уровень громкости, сместите ползунок Громкость.
  8. Щелкните кнопку [image].
    • Итак, вы отрегулировали настройки.
  • Итак, вы настроили параметры демонстрации картинки в соответствии с требованиями.
смотри также:
  • Создать слайд-шоу


Слайд-шоу: изменение длительности отображения

Слайд-шоу: изменение длительности отображения

При необходимости допускается изменение длительности отображения картинок и переходов в слайд-шоу. Изменять длительность отображения картинок и/или переходов, добавляемых в проект, допускается в окне Стандартные настройки времени. Кроме того, вы также можете изменить длительность показа картинок и длительность переходов, уже добавленных в область Содержимое, приведя из к указанным величинам.

AttentionImage

Сократить или продлить дительность отображения отдельных картинок можно в окне Свойства.

AttentionImage

Учтите, что длительность демонстрации отдельных картинок, вносимых в индивидуальные настройки, утрачиваются при задании в дальнейшем стандартного времени отображения всех существующих картинок.

Индивидуальные настройки времени не утрачиваются в случае, если в первую очередь указать общую длительность для отображения картинок, а затем добавить в свойства отдельных картинок.

Следующие требования должны быть удовлетворены:

  • Необходимый проект появится в окне Слайд-шоу.

Чтобы изменить длительность отображения картинок и/или переходов, поступают следующим образом:

  1. Щелкните кнопку [image] в области Содержимое.
    • Откроется окно Стандартные настройки времени.
  2. При необходимости откорректировать длительность отображения картинок введите необходимое время в секундах в поле ввода Длительность отображения картинки.
    • Всем картинкам, добавляемым в область Содержимое, автоматически присваивается данное время отображения.
  3. При необходимости применить выбранную длительность отображения ко всем картинкам, уже добавленным в проект, проставьте галочку в независимой кнопке Применить к существующим картинкам.
    • Всем картинкам, добавленным в слайд-шоу, автоматически присваивается данное время отображения.
  4. При необходимости откорректировать длительность отображения картинок введите необходимое время в секундах в поле ввода Длительность перехода.
  5. Всем переходам, добавляемым в область Содержимое, автоматически присваивается данное время отображения.
  6. При необходимости применить выбранную длительность ко всем переходам, уже добавленным в проект, проставьте галочку в независимой кнопке Применить к существующим переходам.
    • Всем переходам, добавленным в слайд-шоу, автоматически присваивается данное время отображения.
  7. В случае если добавлен переход, поступают следующим образом:
    1. Проставьте галочку в независимой кнопке Уравнять длительность отображения картинки с длительностью звучания комментария.
      • Длительность отображения всех картинок, к которым добавлены комментарии, будет приведена в соответствие с длительностью звучания соответствующих аудиофайлов. Стандартная, ранее выбранная, длительность демонстрации картинок без комментариев скрывается.
    2. Если необходимо отобразить картинку до того, как прозвучит комментарий, введите длительность демонстрации картинки до того, как начнется воспроизведение аудиофайла в поле ввода Длительность показа картинки до начала комментария.
    3. Если необходимо отображать картинку и после того, как прозвучал комментарий, введите длительность демонстрации картинки после того, как завершится воспроизведение аудиофайла в поле ввода Длительность показа картинки после окончания комментария.
    4. При необходимости применить настройки отображения данной картинки ко всем добавленным картинкам с комментариями проставьте галочку в независимой кнопке Применить к существующим картинкам.
      • Длительность отображения всех картинок в слайд-шоу, к которым добавлены комментарии, будет приведена в соответствие с длительностью звучания соответствующих аудиофайлов. Стандартная, ранее выбранная, длительность демонстрации картинок без комментариев скрывается.
  8. Щелкните кнопку OK.
  • Итак, вы изменили длительность отображения картинок и переходов в слайд-шоу.
смотри также:
  • Создать слайд-шоу


Меню
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Меню

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Уровни
Окно Правка меню

Уровни

Допускается создавать двухуровневое меню, не включая вводное видео. Главное меню, оно же меню заголовков, состоит из названий всех видеофайлов, входящих в проект. Каждый заголовок видео представлен кнопкой, состоящей из эскиза и текста под ним. Если в видеофайле более, чем один раздел, генерируется подменю, состоящее из разделов такого видеофайла. Название каждого раздела соответствующего видеофайла представлено кнопкой в меню раздела.

При внесении изменений допускается формировать уровни меню независимым образом. Вид каждого меню допускается выбирать из существующих шаблонов меню. В целях удобства, шаблоны меню подразделяются на отдельные группы шаблонов.


Окно Правка меню
Создать меню

Окно Правка меню

Выбрать шаблон меню и/или шаблоны, отвечающие индивидуальным требованиям, можно в окне Правка меню. Такое редактирование подразумевает только основные функции, вотличие от дополнительных опций, содержащихся в окне Расширенное редактирование.

Выбрать индивидуальную форму и дизайн меню можно в режиме расширенные возможности редактирования. Допускается вводить и редактировать собственные графические элементы и тест в меню, изменять, удалять и создавать различные опции кнопок, а также создавать ссылки на кнопки, пункты меню и видофайлы.

AttentionImage

Число трехмерных шаблонов Smart3D и анимированных двухмерных шаблонов Animated 2D в Nero Vision Essentials и Nero Vision Essentials SE ограничено. Nero Vision Essentials SE не позволяет осуществлять Расширенное редактирование.

В областях Просмотр и Проект в окне в левой части, отображаются объекты меню видеофайла или раздела соответствующего шаблона. Если выбрано Начальное видео, в области Просмотр отображается неподвижная картинка с видеофайла. Редактировать отдельноые объекты шаблона допускается непосредственно. Выделенные объекты выделяются рамкой и позволяют, например, изменять размер отображения, поворачивать или изменять объект.

Вкладки Шаблоны и Настроить доступны в правой части окна. Также допускается вносить изменения в объекты, помещенные в соответствующее всплывающее меню.

Шкала емкости в области проекта позволяет визуализировать количество занятого места на выбранном типе носителя.

В верхней части прокта доступны следующие кнопки на навигационной полосе прокрутки:

Создать новое меню

Позволяет создать пустое меню без ссылок на вид шаблона, ранее выбранного .

Доступно только в рамках Расширенного редактирования. Недоступно для шаблонов Smart3D.

Удалить меню

Позволяет удалить элемент стиля из шаблона. Допускается удалять все объекты, кроме фоновых.

Доступно только в рамках Расширенного редактирования.

Сохранить как шаблон

Позволяет сохранить проект и все внесенные в него изменения. Откроется окно Сохранить как шаблон.

При необходимости сохранить собственное меню как шаблон укажите и сохраните видеофайл и меню оглавления разделов отдельно, даже если они оба основаны на одном шаблоне.

Недоступно для шаблонов Smart3D.

Предыдущая/следующая страница меню

Позволяетй перейти к следующей или предыдущей странице видеофайла или раздела меню, выделенного в области вид меню.

Если меню оглавления видеофайла или меню разделов состоит из нескольких страниц, эскизы отображаются один над другим.

Доступно только в рамках нормального редактирования, если в меню несколько страниц.

Сместить и выключить или включить

Если данная кнопка активирована, то допускается смещать избранные области укрупненного в масштабе станицы меню в пределах видимого диапазона окна проекта при помощи курсора в форме руки.

Доступно только в том случае, если видимая часть области проекта увеличена.

Увеличить

Позволяет увеличить масшаб видимой области проекта до 500%.

Уменьшить

Позволяет уменьшить масшаб видимой области проекта до 100%.

Вид

Если функция Направляющие активирована, то Nero Vision появляется на фоне сетки направляющих в области проекта.

Если разрешена опция Безопасная зона окна, Nero Vision отображает рамки безопасной зоны области проекта.

Если разрешена опция Отобразить номера кнопок, Nero Vision присваивает каждой кнопке индивидуальный номер. Данная опция доступна только в рамках Расширенного редактирования.

Порядок

Позволяет изменить порядок расположения графических и текстовых полей в шаблоне. Отмеченные объекты допускается смещать на уровень выше или ниже, либо в самый верх или в самый низ.

Фоновая картинка всегда остается на самом нижнем уровне, в кнопки — на верхнем.

Доступно только в рамках Расширенного редактирования.

Привязать к направляющим

Если кнопка Привязать к направляющим активирована, то объекты, перемещаемые в область проекта автоматически выстраиваются вдоль горизонтальных или вертикальных направляющих.

смотри также:
  • Окно Выбор начального положения
  • Окно Изменить фоновый звук
  • Окно Выбор кадра постера
  • Окно Настройки тени
  • Окно Переходы
  • Окно Сохранить как шаблон
  • Создать меню
  • Комбинации клавиш


Вкладка Шаблоны
Вкладка Настроить

Вкладка Шаблоны

Выберите необходимый шаблон из категорий Standard2D, Animated2D и Smart3D во вкладкеШаблоны. Кроме того, допускается сохранять собственные шаблоны в категории Мои Menu Templates.

AttentionImage

Число трехмерных шаблонов Smart3D и анимированных двухмерных шаблонов Animated 2D в Nero Vision Essentials и Nero Vision Essentials SE ограничено. Nero Vision Essentials SE не позволяет осуществлять Расширенное редактирование.

AttentionImage

При выборе меню Smart3D учтите, что в компьютере должна быть установлена графическая карта с 3D-акселератором. Функция Расширенное редактирование недоступна для Smart3D-меню.

В случае возникновения проблем при редактировании меню убедитесь, что установлена текущая версия графического драйвера.

Доступны следующие выпадающие меню:

Используемые меню

Позволяет определить, создать ли меню как меню оглавления видеофайла или как простое меню разделов. Также допускается не создавать меню.

Категория

Позволяет задать категорию, из которой будут выбираться шаблоны. В опции Мои Menu Templates отображаются сохраненые шаблоны.

Созданному видеоролику допускается присваивать соответствующий графический фон, используя один из шаблонов меню, сохраняемых в группе шаблоновStandard2D. В меню содержится порядок размещения меню оглавления видеофайлов и меню разделов.

Присвоить видеофайлу ранее созданные фоновые анимационные эффекты можно, использовав шаблоны меню из группы Animated2D, включая добавление начального видео и озвучание. В меню содержится порядок размещения меню оглавления видеофайлов и меню разделов, а также фоновая музыка для начального видеоряда и меню страниц.

Вы можете добавить начальный анимированный видеофрагмент и трехмерные меню к своему видеоролику, используя шаблоны меню из группы Smart3D. Шаблоны меню основаны на динамических трехмерных сценах с анимированными переходами и ранее созданной озвучкой.

смотри также:
  • Окно Правка меню


Вкладка Настроить
Окно Выбор начального положения

Вкладка Настроить

В зависимости от выбранного режима во вкладке Настроить отображается большее или меньшее число всплывающих меню. Открыть или скрыть меню можно, щелкнув по строке заголовка меню.

Nero Vision позволяет автоматически запустить нормальный режим редактирования также для Компактный вид меню. Начальный видеоролик, а также пункты меню оглавления и меню разделов отображаются в виде эскизов. Неиспользованные компоненты загреиваются. Если меню оглавления видеофайла или меню разделов состоит из нескольких страниц, эскизы отображаются один над другим.

Проставьте галочку в независимой кнопке Расширенное редактирование, чтобы перейти в окно Расширенное редактирование с возможностью Вид с расширенным меню. Начальное видео и каждая страница отдельных меню отображаются в виде эскизов.

AttentionImage

Переход к Расширенному редактированию рекомендуется только в том случае, если у вас имеется опыт редактирования меню.

При установке галочки в данной независимой кнопке появится окно, извещающее о переходе в режим расширенного редактирования. Ссылки, связывающие действия с меню и кнопками, не создаются динамически и не базируются на контенте проекта. Таким образом, видеоролики, меню и кнопки, не добавленные после открытия в режиме расширенного редактирования, должны вручную привязываться друг к другу.

Функция Расширенное редактирование недоступна для шаблонов Smart3D.

Доступны следующие всплывающие меню:

Свойства

Позволяет отобразить настроенную в индивидуальном порядке область по каждому пункту меню, отмеченному в области проекта. Здесь допускается корректировать любые настройки.

Оглавление

Позволяет перечислить все видеоролики и разделы, собранные в проект.

Недоступно для меню Smart3D.

Доступно только в рамках Расширенного редактирования.

Кнопки

Позволяет выбрать кнопки из перечня готовых категорий Кнопки-эскизы, Текстовые кнопки и Кнопки навигации.

Недоступно для меню Smart3D.

Графические объекты

В папке Стандартные объекты содержатся готовые графические объекты, объекты для рисования, как, например, кружки, прямоугольники и линии, а также объекты "клип-арт", и пустые текстовые блоки.

Допускается импортирование собственных графических файлов в папку Мои объекты.

Недоступно для меню Smart3D.

Доступно только в рамках Расширенного редактирования.

Диск/проект

В области Настройки диска находятся настройки, позволяющие изменить параметры воспроизведения с диска в соответствии с индивидуальными требованиями. Кроме того, допускается индивидуально настраивать порядок навигации по стандартным меню для целостности стиля.Проверка

В области Настройки проекта допускается упрощать редактирование меню благодаря индивидуальным дополнительным направляющим.

Настройки шаблона

Содержит набор версий меню Smart3D с вариациями в темах.

Доступно только для меню Smart3D.

смотри также:
  • Свойства кнопки
  • Свойства графических объектов
  • Свойства колонтитулов в меню Smart3D
  • Всплывающие меню настроек шаблона
  • Всплывающие меню диска/проекта
  • Всплывающие меню содержимого
  • Окно Выбор начального положения
  • Окно Изменить фоновый звук
  • Окно Выбор кадра постера
  • Окно Настройки тени
  • Окно Переходы
  • Окно Правка меню


Свойства всплывающих меню для фонового и начального видеороликов
Свойства всплывающего Меню Smart3D

Свойства всплывающих меню для фонового и начального видеороликов

Если в области проекта разрешено добавление фона, то всплывающее меню Свойства разбито на такие области: Фон, Фоновый звук, Взаимодействие, Растяжение и Нумерация кнопок.

Начальное видео отображается в области проекта, доступны также области Фон и Фоновый звук. Область Ссылки также доступна из режима Расширенное редактирование.

В области Фон доступны следующие настройки параметров:

Выпадающее меню

Фон

Позволяет указать, импортировать ли видео или картинку в фон шаблона, или оставить его однотонным. В стандартных настройках задана настройка Заранее заданный фон, благодаря которой каждому шаблону присваивается подходящий фон.

При выборе опции Файл картинки или Видеофайл откроется окно, в котором допускается осуществить выбор нужного файла. Путь к заданному файлу при этом отображается в области выбора.

В зависимости от выбранной опции отображается либо большее, либо меньшее количество выпадающих списков, в которых допускается выполнить тонкую настройку.

Панель инструментов
Поле ввода

Позиция

Позволяет переместить выделенную картинку или видеофайл в нужную позицию. Тонкая настройка (напр., в целях выравнивания позиции начала отображения картинки в начальном видеоролике и на страницах меню) выполняется в полях ввода и не требует больших усилий.

Фоновые картинки растягиваются во весь экран, не оставляя черных полос по краям.

Доступно только для фоновых картинок и видеороликов.

Кнопка

Опции

Позволяет тонко настроить фоновый видеоряд. Откроется окно Выбор начального положения.

Доступно только для фоновых видеороликов.

Выпадающее меню

Цвет

Позволяет задать цвет фона.

Доступно только для фоновых цветов.

В области Фоновый звук доступны следующие настройки параметров:

Выпадающее меню Звук | Позволяет определить аудиофайл как фоновую музыку или отменить фоновую музыку. При выборе опции Определяется пользователем появится поле для указания пути к необходимому файлу. При стандартных настройках шаблонов Animated2D выбрана опция Ранее определенный аудиофайл, зарезервированный за каждым из шаблонов Smart3D, с соответствующим озвучанием.
Кнопка Опции | Позволяет тонко настроить фоновую музыку. Позволяет открыть окно Фоновый звук.

В области Взаимодействие допускается указывать, реагирует ли меню на ввод при воспроизведении диска. Доступны следующие выпадающие меню:

Цвет выделения | Позволяет определить цвет, используемый для подсвечивания отмеченных кнопок. Также допускается оказывать Прозрачность в процентах.
Цвет активации | Позволяет определить цвет, используемый для подсвечивания внедренных кнопок. Также допускается оказывать Прозрачность в процентах.
Автозапуск | Позволяет автоматически начать воспроизведение видеоролика или раздела по истечении времени ожидания. Иначе, допускается "листать" страницы меню. По умолчанию автозапуск не выполняется, т.е. выбран вариант "Нет".
Задержка | Позволяет задать длительность задержки, после которой начинается заданная автоматизация.

В области Растяжение звука доступно следующее выпадающее меню:В области Растяжение звука доступно следующее выпадающее меню:

Количество видеороликов/разделов на странице меню

Позволяет задать количество видеороликов или разделов, отображаемых на странице меню. Количество элементов на странице может быть произвольным, но только до тех пор, пока оно не превысит максимально допустимое в рамках данного шаблона.

Если выбран вариант Равномерно, то Nero Vision разбивает общее количество названий в оглавлении меню видеофайла или его разделов поровну на каждой странице. Например, общее количество названий видероликов в фильме — восемь, следовательно, на странице с меню будет четыре.
Если в стандартных настройках выбран вариант По умолчанию, то количество видеороликовк и разделов распределяется автоматически, с учетом заполнения максимально доступного числа позиций, разрешенного данным шаблоном меню. Например, в случае если в меню имеется восемь названий видеороликов, то, в зависимости от емкости данного шаблона, шесть названий будут помещены на первой странице меню, а оставшиеся два — на другой.

В области Нумерация кнопок доступны следующие независимые кнопки:

Начать нумерацию заново на каждой странице меню

Если галочка в данной независимой кнопке проставлена, то нумерация кнопок на каждой очередной странице меню будет начинаться с 1. Если галочка в данной независимой кнопке снята, то нумерация кнопок сквозная.

Галочка в данной независимой кнопке по умолчанию проставлена.

Доступно только при редактировании в нормальном режиме.

В области Ссылки имеются следующие варианты настройки:

Выпадающее меню Ссылка на: | Позволяет определить, к какой странице меню следует привязать начальное видео.
Выпадающее меню Переход | Позволяет при необходимости определить переход к ссылке.
Кнопка Опции | Позволяет открыть окно Переходы. В зависимости от выбранного типа перехода здесь допускается индивидуально изменять тонкие настройки. Здесь же допускается указывать длительность перехода; в качестве стандартной настройки принята длительность в одну секунду.

смотри также:
  • Окно Выбор начального положения
  • Окно Изменить фоновый звук
  • Окно Переходы
  • Вкладка Настроить


Свойства всплывающего Меню Smart3D
Всплывающие меню кнопок и графических объектов

Свойства всплывающего Меню Smart3D

При выборе одного из шаблонов Smart3D во вкладке Шаблоны и его выборе в области проекта фона, соответствующим образом подстраивается всплывающее меню Свойства. Оно разделено на области Фоновый звук, Взаимодействие и Растяжение.

В области Фоновый звук доступно следующее выпадающее меню:

Звук

Позволяет определить аудиофайл как фоновую музыку или отменить фоновую музыку.

При стандартных настройках опция Ранее определенный аудиофайл, зарезервированный за каждым из шаблонов Smart3D, с соответствующим озвучанием, задана по умолчанию.

При выборе опции Определяется пользователем появится поле для указания пути к необходимому аудиофайлу.

В области Взаимодействие доступны следующие выпадающие меню:

Цвет выделения | Позволяет определить цвет, используемый для подсвечивания отмеченных кнопок. Также допускается оказывать Прозрачность в процентах.
Цвет активации | Позволяет определить цвет, используемый для подсвечивания кнопок, избранных для запуска. Также допускается оказывать Прозрачность в процентах.

В области Растяжение звука доступно следующее выпадающее меню:В области Растяжение звука доступно следующее выпадающее меню:

Количество видеороликов/разделов на странице меню

Позволяет задать количество видеороликов или разделов, отображаемых на странице меню. Количество элементов на странице может быть произвольным, но только до тех пор, пока оно не превысит максимально допустимое в рамках данного шаблона.

Если выбран вариант Равномерно, то Nero Vision разбивает общее количество названий в оглавлении меню видеофайла или его разделов поровну на каждой странице. Например, общее количество названий видероликов в фильме — восемь, следовательно, на странице с меню будет четыре.
Если в стандартных настройках выбран вариант По умолчанию, то количество видеороликовк и разделов распределяется автоматически, с учетом заполнения максимально доступного числа позиций, разрешенного данным шаблоном меню. Например, в случае если в меню имеется восемь названий видеороликов, то, в зависимости от емкости данного шаблона, шесть названий будут помещены на первой странице меню, а оставшиеся два — на другой.

смотри также:
  • Вкладка Настроить


Всплывающие меню кнопок и графических объектов
Свойства кнопки

Всплывающие меню кнопок и графических объектов

Прежде всего, допускается выбрать категорию доступных объектов во всплывающих меню Кнопки или Графические объекты. Доступные кнопки или графические объекты из выбранной категории перечислены в области просмотра обоих всплывающих меню. По нажатии кнпаки Добавить вид кнопки изменяется в соответствии со стилем щаблона меню, либо добавляются графические элементы.

Позволяет выбрать кнопки из перечня готовых категорий Кнопки-эскизы, Текстовые кнопки и Кнопки навигации. Наборы Кнопок навигации всегда состоят из трех кнопок (по одной для Назад, Далее и Назад в главное меню).

Из графических объектов доступны Стандартные объекты и Мои объекты. Стандартные объекты включают объекты рисования, такие как кружки, прямоугольники и линии, а также объекты "клип-арт". В папке Мои объекты содержатся все картинки, импортированные в Nero Vision.

AttentionImage

Графические объекты доступны только в рамках Расширенного редактирования.

AttentionImage

Выбирать и объединять отдельные кнопки допускается тольков в окне Расширенного редактирования. Также допускается индивидуально настривать существующие и добавлять новые кнопки в шаблоны. К добавляемым кнопкам ссылки приходится вставлять вручную.

смотри также:
  • Вкладка Настроить


Свойства кнопки
Свойства графических объектов

Свойства кнопки

Если кнопка активирована в области проекта, всплывающее меню Свойства разбито на области Ссылки, Отображение, Трансформация, Шрифт и Текст.

Чтобы отредактировать объект, активируйте его в окне проекта. Выделенная область отмечена красной рамкой и манипулятором размера. При редактировании кнопки эскиза имеется три способа наведения на нее фокуса. Если вся кнопка находится в фокусе, ее можно переместить или откорректировать размер с сохранением пропорций. Если в фокусе находится текстовый элемент кнопки, то допускается изменять длину текстового поля и перемещать его в пределах контура кнопки. Если в фокусе находится текст из текстового объекта, то допускается редактировать сам текст.

AttentionImage

Область Ссылки доступна только из режима Расширенное редактирование.

В области Ссылки имеются следующие варианты настройки:

Выпадающее меню

Ссылка на:

Позволяет определить объект ссылки. Вс едоступные объекты проекта (видеоролики, все разделы и слайд-шоу) отображаются в выпадающем списке.

Выпадающее меню

Переход

Позволяет при необходимости определить переход к ссылке.

Кнопка

Опции

Позволяет открыть окно Переходы. В зависимости от выбранного типа перехода здесь допускается индивидуально изменять тонкие настройки. Здесь же допускается указывать длительность перехода; в качестве стандартной настройки принята длительность в две секунды.

Выпадающее меню

Номер кнопки

Позволяет вручную указать нумерацию кнопок.

Nero Vision позволяет автоматически пронумеровать все кнопки в шаблоне. Такой номер в редактируемом текстовом поле кнопки не отображается. При редактировании меню и перепозиционировании кнопок Nero Vision сохраняет порядок нумерации. Все изменения текста, напр., шрифта, автоматически подхватываются.

Если кнопке присваивается другой номер (A), Nero Vision автоматически присваивает первый свободный номер (B) кнопке, номер которой (A) был переизбран для очередного присвоения.

В области Отображение имеются следующие варианты настройки:

Выпадающее меню

Отображение

Позволяет указать, какие объекты отображаются на эскизе кнопки: видеоролик, кадр из видеоролика или картинка.

Если выбрана опция Видеофайл или Картинка щелчок по кнопке Опции позволяет открыть окно Выбор начального положения или Выбор кадра постера соответственно.

При выборе опции Картинка автоматически откроется окно, в котором допускается осуществить выбор требуемого файла.

Выпадающее меню

Нумерация текста

Позволяет задать нумерацию кнопок, отображаемых в шаблоне. При этом отображаются только нумерация, текст в кнопке или одновременно номер и текст.

Nero Vision позволяет автоматически пронумеровать все кнопки в шаблоне. Такой номер в редактируемом текстовом поле кнопки не отображается. При редактировании меню и перепозиционировании кнопок Nero Vision сохраняет порядок нумерации. Все изменения текста, напр., шрифта, автоматически подхватываются.

Выпадающее меню

Формат

Позволяет определить стиль нумерации.

Независимая кнопка

Применить тень

Если галочка в данной независимой кнопке проставлена, к кнопке добавляется тень.

Щелчок по кнопке Опции позволяет открыть окно Настройки тени. Параметры тени допускается настраивать в соответствии с индивидуальными предпочтениями.

В области Преобразование имеются следующие варианты настройки:

Поле ввода Координата Х | Позволяет задать позицию по горизонтали для отмеченного в области проекта объекта.
Поле ввода Координата Y | Позволяет задать позицию по вертикали для отмеченного в области проекта объекта.
Поле ввода Масштаб по оси X | Позволяет задать ширину в процентах. Nero Vision позволяет изменять размер кнопки только при зафиксированном взаимном соотношении сторон. Если данная величина подвергается коррекции, то Координата Y корректируется автоматически.
Поле ввода Масштаб по оси Y | Позволяет задать высоту в процентах. Nero Vision позволяет изменять размер кнопки только при зафиксированном взаимном соотношении сторон. Если данная величина подвергается коррекции, то Координата Х корректируется автоматически.
Независимая кнопка Фиксировать формат | Если галочка в данной независимой кнопке проставлена, Координата X и Координата Y графического объекта, т.е. ширина и высота в процентах соответственно, допускают изменение размеров только при зафиксированном взаимном соотношении сторон. Если одна величина подвергается коррекции, то и вторая корректируется автоматически. Nero Vision позволяет изменять размер кнопки только при зафиксированном взаимном соотношении сторон.
Поле ввода Прозрачность | Позволяет задать прозрачность кнопки.
Поле ввода Вращение | Позволяет повернуть выделенный объект.

Вид и размер шрифта текста допускается изменять в области Шрифт. В области Текст доступны следующие выпадающие меню:

Цвет текста | Позволяет задать цвет текста.
Выравнивание по горизонтали | Позволяет выровнять текст по горизонтали: отцентровать, по левому краю или по правому краю.
Выравнивание по вертикали | Позволяет выровнять текст по вертикали: по верхнему краю, по центру или по нижнему краю.

смотри также:
  • Окно Выбор начального положения
  • Окно Выбор кадра постера
  • Окно Настройки тени
  • Окно Переходы
  • Вкладка Настроить


Свойства графических объектов
Свойства колонтитулов в меню Smart3D

Свойства графических объектов

Если графический объект активирован в области проекта, то всплывающее меню Свойства разбито на области Отображение и Трансформация.

Чтобы отредактировать объект, активируйте его в окне просмотра. Выделенная наружная область отмечена красной рамкой и манипулятором размера. Если весь объект находится в фокусе, его допускается переместить или откорректировать его размер с сохранением пропорций.

Кроме того, зеленые точки-вершины указывают на углы многоугольника во всех стандартных форматах (и с линиями). Таким образом, все многоугольники также допускают редактирование в отдельных точках-варшинах: такой узел следует выделить щелчком мыши и переместить или удалить. Вставить новую вершину допускается в произвольном месте путем двойного щелчка мышью. Фигура должна иметь как минимум три вершины; а линейный объект (отрезок) — как минимум начальную и конечную точки.

В области Отображение имеются следующие варианты настройки:

Выпадающее меню Цвет заполнения | Позволяет задать цвет заполнения графического объекта. Доступно только в том случае, если фокус наведен на стандартную форму (объект рисования).
Выпадающее меню Цвет поля | Позволяет задать цвет контура/рамки графического объекта. Доступно только в том случае, если фокус наведен на стандартную форму (объект рисования).
Выпадающее меню Толщина линии | Позволяет задать толщину контура/рамки графического объекта. Доступно только в том случае, если фокус наведен на стандартную форму (объект рисования).
Независимая кнопка Применить тень | Если галочка в данной независимой кнопке проставлена, к кнопке добавляется тень. Щелчок по кнопке Опции позволяет открыть окно Настройки тени. Параметры тени допускается настраивать в соответствии с индивидуальными предпочтениями.

В области Преобразование имеются следующие варианты настройки:

Поле ввода Координата Х | Позволяет задать позицию по горизонтали для отмеченного в области проекта объекта.
Поле ввода Координата Y | Позволяет задать позицию по вертикали для отмеченного в области проекта объекта.
Поле ввода Масштаб по оси X | Позволяет задать ширину в процентах.
Поле ввода Масштаб по оси Y | Позволяет задать высоту в процентах.
Независимая кнопка Фиксировать формат | Если галочка в данной независимой кнопке проставлена, Координата X и Координата Y графического объекта, т.е. ширина и высота в процентах соответственно, допускают изменение размеров только при зафиксированном взаимном соотношении сторон. Если одна величина подвергается коррекции, то и вторая корректируется автоматически.
Поле ввода Прозрачность | Позволяет задать прозрачность графического объекта.
Поле ввода Вращение | Позволяет повернуть выделенный объект.

смотри также:
  • Вкладка Настроить


Свойства колонтитулов в меню Smart3D
Всплывающие меню настроек шаблона

Свойства колонтитулов в меню Smart3D

При выборе одного из шаблонов Smart3D во вкладке Шаблоны причем выбраны кнопка, нижний или верхий колонтитул в области проекта, соответствующим образом подстраивается всплывающее меню Свойства.

Всплывающее меню Свойства разбито на области: Отображение, Шрифт и Текст.

AttentionImage

Область Отображение зарезервирована только для кнопок.

Выделенная область отмечена красной рамкой в области проекта. При этом вся кнопка должна быть в фокусе. Кнопки, нижние и верхние колонтитулы не допускается удалять в меню Smart3D; дополнительные объекты не допускается добавлять, перемещать или изменять их размер. Маркеры позиций верхних и нижних колонтитулов используются для упрощения редактирования и впоследствии не отображаются в меню. Даже если колонтитулы не используются, удалять их не следует.

В области Текст допускается вводить индивидуальные названия для кнопок или текст для верхнего и нижнего колонтитулов. Следующие выпадающие меню доступны в области Отображение:

Отображение

Позволяет указать, какие объекты отображаются на эскизе кнопки: видеоролик, кадр из видеоролика или картинка.

Если выбрана опция Видеофайл или Картинка, щелчок по кнопке Опции позволяет открыть окно Выбор начального положения или Выбор кадра постера.

При выборе опции Картинка автоматически откроется окно, в котором допускается осуществить выбор требуемого файла.

Нумерация текста

Позволяет задать нумерацию кнопок, отображаемых в шаблоне. При этом отображаются только нумерация, текст в кнопке или одновременно номер и текст.

Nero Vision позволяет автоматически пронумеровать все кнопки в шаблоне. Такой номер в редактируемом текстовом поле кнопки не отображается. При редактировании меню и перепозиционировании кнопок Nero Vision сохраняет порядок нумерации. Все изменения текста, напр., шрифта, автоматически подхватываются.

Формат

Позволяет определить стиль нумерации.

смотри также:
  • Окно Выбор начального положения
  • Окно Выбор кадра постера
  • Вкладка Настроить


Всплывающие меню настроек шаблона
Всплывающие меню диска/проекта

Всплывающие меню настроек шаблона

Допускается настраивать переходы в меню в соответствии с индивидуальными предпочтениямии во всплывающем меню Настройки шаблона и, в зависимости от выбранного шаблона меню, выбирать одну из тем.

AttentionImage

Доступно только для меню Smart3D.

Доступны следующие настройки параметров:

Кнопка опций Переходы по умолчанию | Позволяет подключить все переходы данного шаблона.
Кнопка опций Пользовательские переходы | Разрешает отображение кнопки Опции. Щелчок по кнопке Опции позволяет открыть окно Настройки переходов, в котором отображаются все переходы, предусмотренные данным шаблоном. Отдельные переходы допускается отключать, равно как и фоновый звук для переходов.
Выпадающее меню Тема | Позволяет задать версию требуемой темы в выбранном шаблоне меню. Вид выпадающего меню и количество опций зависит от выбранного шаблона.
Кнопка Опции | Позволяет открыть окно, в котором допускается индивидуально настраивать отдельные свойства меню независимо от темы либо комбинировать элементы темы. Вид выпадающего меню и количество опций зависит от выбранного шаблона. Недоступно для всех меню Smart3D.

смотри также:
  • Вкладка Настроить


Всплывающие меню диска/проекта
Всплывающие меню содержимого

Всплывающие меню диска/проекта

Всплывающее меню Диск/проект разбито на области Настройки диска и Настройки проекта.

В области Настройки диска доступны следующие всплывающие меню:

Выпадающее меню

Первый

Позволяет задать видеоролик, который будет воспроизводиться первым, после того как диск будет вставлен в проигрыватель.

Доступно только в рамках Расширенного редактирования. В номальном режиме редактирования автоматически воспроизводится либо начальное видео, либо оглавление диска.

Выпадающее меню

меню заголовка

Позволяет задать меню, которое будет отображаться после того, как будет нажата кнопка Заголовок на пульте д/у.

Доступно только в рамках Расширенного редактирования. В номальном режиме редактирования автоматически отображается оглавление диска.

Выпадающее меню

Конечное действие

Позволяет указать, отображать меню снова по окончании воспроизведения видеофайла (задано по умолчанию) или автоматически воспроизводить следующий видеофайл (по порядку).

Выпадающее меню

Дополнительная папка

Ничего позволяет сохранить картинки только в слайд-шоу.

Файл оригинала позволяет сохранить картинки также в исходном формате. Исходные картинки сохраняются на диске в папке ORIGPICS.

Галерея HTML-обозревателя позволяет создать HTML-версию слайд-шоу, которую допускается воспроизводить на ПК в окне Интернет-обозревателя. Отобразить галерею HTML-обозревателя можно, открыв файл INDEX.HTM, расположенный на диске.

Слайд-шоу на компьютере позволяет создать исполняемый файл на диске, который допускается открывать на ПК с установленной ОС Windows. Исполняемый файл для слайд-шоу, сохраняемом на ПК, называется slideshow.exe.

Доступно только в том случае, если в проект втавлено слайд-шоу.

Кнопка

Проверить проект

Позволяет произвести поиск в меню неподключенных или дублированных кнопок (видеофайлы и/или разделы), зависших страниц меню, а также видеофайлов и/или слайд-шоу в проекте, не подключенных к меню.

В данном окне приводится подробное описание проблем в функционировании и краткое описание ошибок.

Доступно только в рамках Расширенного редактирования.

В области Настройки проекта доступны следующие настройки параметров:

Выпадающее меню

Количество направляющих

Позволяет вставить горизонтальные или вертикальные направляющие в решетку в области проекта либо удалить их.

Nero Vision позволяет создать решетку из равномерно расположенных линий. При этом направляющие могут произвольно перемещаться мышью и располагаться в области проекта в произвольном месте.

Независимая кнопка

Не использовать черные эскизы

Если в данной независимой кнопке проставлена галочка, Nero Vision позволяет вместо черных эскизов в кнопках использовать первый кадр видеофайла, на который ссылается кнопка.

смотри также:
  • Вкладка Настроить


Всплывающие меню содержимого

Всплывающие меню содержимого

AttentionImage

Доступно только в рамках Расширенного редактирования.

AttentionImage

Недоступно для меню Smart3D.

Во всплывающем меню Содержимое все заголовки видеофайлов и разделов в рамках подборки проекта, отображаемой в окне Содержимое, указаны в дереве навигации.

При помощи функции перетаскивания допускается создавать ссылки на любой видеофайл из перечня с определенной кнопки и, таким образом, задавать объект ссылки. Если видеофайл перетаскивают в проект в первый раз или повторно, не привязывая к кнопке, Nero Vision автоматически создает кнопку по умолчанию и создает ссылку от нее к видеоролику.

AttentionImage

Учтите, что даже при внесении изменений все объекты меню в шаблоне остаются связанными!

При присвоении кнопке новой ссылки старая заменяется, т.е. она автоматически не переприсваивается другой кнопке. К одному и тому же объекту меню допускается привязывать несколько кнопок.

смотри также:
  • Вкладка Настроить


Окно Выбор начального положения
Окно Изменить фоновый звук

Окно Выбор начального положения

В окне Выбор начального положения допускается определять которая часть привязанного к кнопке видеоролика отображается в фоне меню для начального видео или при эскизном виде Кнопок-эскизов.

Ползунок на навигационной полосе прокрутки отображает начальное положение видеоролика. Длительность видеоролика автоматически регулируется в соответствии с длительностью меню, что визуально отображается синей подсветкой на навигационной полосе прокрутки. Определить необходимое начальное положение допускается путем перемещения ползунка на навигационной полосе прокрутки, иначе начальное положение задается путем ввода точного времени в соответствующем поле ввода.

Доступны следующие настройки параметров:

Кнопка | Позволяет воспроизвести видеофайл в области предварительного просмотра окна.
Кнопка | Позволяет остановить предварительный просмотр.
Поле ввода | Позволяет указать желаемое начальное положение.
Кнопка | Позволяет сделать звук то тише, то громче, в ходе его воспроизведения в меню (посекундно).
Ползунок полосы прокрутки | Позволяет задать громкость воспроизведения.

смотри также:
  • Окно Правка меню


Окно Изменить фоновый звук
Окно Выбор кадра постера

Окно Изменить фоновый звук

В окне Изменить фоновый звук допускается определять, какой фрагмент выбранного аудиофайла будет воспроизводиться в качестве звукового фона к меню. С этой целью файл символически отображается в верхней части окна в виде волны.

Ползунок на навигационной полосе прокрутки отображает начальное положение аудиофайла. Позволяет автоматически привести длительность звучания фоновой музыки с длительностью показа меню. Определить необходимое начальное положение допускается путем перемещения ползунка на навигационной полосе прокрутки, иначе начальное положение задается путем ввода точного времени в соответствующем поле ввода.

Доступны следующие настройки параметров:

Кнопка | Позволяет воспроизвести аудиофайл.
Кнопка | Позволяет остановить воспроизведение.
Поле ввода | Позволяет указать желаемое начальное положение.
Кнопка | Позволяет сделать звук то тише, то громче, в ходе его воспроизведения в меню (посекундно).
Ползунок полосы прокрутки | Позволяет задать громкость воспроизведения.

смотри также:
  • Окно Правка меню


Окно Выбор кадра постера
Окно Настройки тени

Окно Выбор кадра постера

В окне Выбор кадра постера допускается определять которая часть привязанного к кнопке картинки отображается в фоне меню для начального видео или при эскизном виде Кнопок-эскизов.

Ползунок на навигационной полосе прокрутки отображает начальное положение картинки в видеоролике. Выбрать картинку можно, переместив ползунок.

Доступны следующие кнопки:

Позволяет воспроизвести видеофайл в области предварительного просмотра окна.

Позволяет остановить предварительный просмотр.

смотри также:
  • Окно Правка меню


Окно Настройки тени
Окно Переходы

Окно Настройки тени

Тонкие настройки тени допускается настривать в верхней части окна Настройки тени. Область предварительного просмотра появится в нижней части окна, если проставить галочку в независимой кнопке Просмотр. Это позволяет немедленно увидеть, какой результат имели внесенные изменения.

Доступны следующие настройки параметров:

Выпадающее меню Источник света | Позволяет задать необходимый угол расположения виртуального источника света относительно объекта.
Ползунок полосы прокрутки Прозрачность | Позволяет задать необходимую степень прозрачности тени в процентах. Прозрачность 0 означает, что тень не видна.
Ползунок полосы прокрутки Дистанция | Позволяет задать расстояние от объекта до тени (в пикселях).
Ползунок полосы прокрутки Рассеивание | Позволяет задать степень рассеивания тени (в процентах). Рассеивание добавляется к размеру тени.
Ползунок полосы прокрутки Размывание | Позволяет задать степень размывания контуров тени (в процентах). По умолчанию контур тени четкий, что соответствует степени размывания равной 0%.
Выпадающее меню Цвет | Позволяет задать желаемый цвет тени.

смотри также:
  • Окно Правка меню


Окно Переходы
Окно Сохранить как шаблон

Окно Переходы

Выбор категории доступных переходов осуществляется в верхнем из выпадающих меню в окне Выбор перехода. Имеются следующие категории: Появление/исчезание, Объемные, Вытеснение и Другие. Все переходы избранной категории отображаются в области выбора внизу. Применить выбранный тип перехода к шаблону можно, щелкнув кнопку OK.

В зависимости от выбранного типа перехода индивидуально изменять тонкие настройки допускается в окне Свойства. Здесь же допускается указывать длительность перехода; в качестве стандартной настройки принята длительность в одну секунду.

смотри также:
  • Окно Правка меню


Окно Сохранить как шаблон

Окно Сохранить как шаблон

В окне Сохранить как шаблон доступны следующие выпадающие меню:

Начальное видео | Позволяет отобразить имя начального видео или Без начального видео, если таковое не было добавлено к шаблону меню.
Главное меню | Позволяет задать, какое меню из оформленного шаблона сохраняется как меню заголовков видеофайлов. Все меню, доступные в рамках шаблона, сведены в выпадающем списке.
Меню раздела | Позволяет задать, какое меню из оформленного шаблона сохраняется как меню разделов. Все меню, доступные в рамках шаблона, сведены в выпадающем списке.
Имя шаблона | Позволяет задать имя для сохранения нового шаблона.
Добавить в подкатегорию | Позволяет задать размещение для шаблона. Nero Vision позволяет автоматически сохранить созданные шаблоны меню в папке с шаблонами Мои Menu Templates. При необходимости упорядочить свои шаблоны по группам выбирают существующую группу или опцию Создать новую подкатегорию и создайте таковую.
Новое имя группы | Позволяет задать имя новой категории. Доступно только в том случае, если была выбрана опция Создать новую подкатегорию в выпадающем списке Добавить в подкатегорию.

Если галочка в независимой кнопке Сохранять медиафайлы вместе с шаблонами проставлена, Nero Vision сохраняет медиафайлы, использованные в шаблоне, вместе с ним.

смотри также:
  • Окно Правка меню


Создать меню

Создать меню

AttentionImage

Число трехмерных шаблонов Smart3D и анимированных двухмерных шаблонов Animated 2D в Nero Vision Essentials и Nero Vision Essentials SE ограничено. Nero Vision Essentials SE не позволяет осуществлять Расширенное редактирование.

Следующие требования должны быть удовлетворены:

  • Открывается окно Правка меню.

Чтобы создать меню к проекту, поступают следующим образом:

  1. Выберите в выпадающем списке Используемые меню во вкладке Шаблоны, должен ли срздаваемый диск иметь меню оглавления видеофайла или меню заголовков, либо только меню оглавления видеофайла, либо же вообще никакого меню.
  2. Если на диск планируется запись видеофайлов с несколькими разделами, т.е. в меню содержатся меню оглавления видеофайла и (несколько) меню разделов, повторите следующие шаги по каждому меню, нуждающемуся в редактировании.
  3. Выберите нужную группу шаблонов меню в выпадающем списке Категория.
    • Отобразятся шаблоны меню в рамках выбранной категории.
  4. Выберите нужный шаблон меню.
    • В областях Просмотр и Проект отображаются объекты меню оглавления видеофайла или раздела соответствующего шаблона.
  5. Щелкните вкладку Настроить.
    • Откроется вкладка Настроить. Здесь допускается редактировать выбранный шаблон меню.
  6. При необходимости внести изменения и перейти в окно Расширенное редактирование:
    1. Проставьте галочку в независимой кнопке Расширенное редактирование.
      • Откроется окно с уведомлением о входе в режим Расширенное редактирование.
    2. Щелкните кнопку Да.
      • Появятся дополнительные функции.
    AttentionImage

    Переход к Расширенному редактированию рекомендуется только в том случае, если у вас имеется опыт редактирования меню.

    При установке галочки в данной независимой кнопке появится окно, извещающее о переходе в режим расширенного редактирования. Ссылки, связывающие действия с меню и кнопками, не создаются динамически и не базируются на контенте проекта. Таким образом, видеоролики, меню и кнопки, не добавленные после открытия в режиме расширенного редактирования, должны вручную привязываться друг к другу.

    Функция Расширенное редактирование недоступна для шаблонов Smart3D.

  7. Выделите меню, которое необходимо отредактировать в Вид меню.
  8. При необходимости изменить настройки поступают следующим образом:
    1. Чтобы отредактировать объект стиля, активируйте его в окне предварительного просмотра или проекта.
      • Во вкладке Настройка могут появляться и скрываться дополнительные всплывающие списки. Щелкнув по строке заголовка выпадающего списка можно развернуть все объекты в нем.
    2. Откорректируйте необходимые настройки в выпадающих списках.
      • Все изменения отображаются в областях Просмотр и Проект.
  9. При необходимости сохранить измененное меню в качестве шаблона поступают следующим образом:
    1. Щелкните кнопку Сохранить как шаблон.
      • Откроется окно Сохранить как шаблон.
    2. Введите имя в поле ввода Имя шаблона.
    3. Выберите опцию Создать новую подкатегорию в выпадающем списке Добавить в подкатегорию.
    4. Введите имя для новой группы шаблонов в поле ввода Имя новой группы и щелкните кнопку OK.
      • Измененное меню сохранится в качестве шаблона меню.
  • Итак, вы изменили меню и теперь можете просмотреть весь проект в области Просмотр.
смотри также:
  • Вкладка Шаблоны
  • Вкладка Настроить
  • Окно Правка меню
  • Комбинации клавиш


Просмотр
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Просмотр

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Окно Просмотр
Отображение просмотра

Окно Просмотр

В окне Просмотр допускается воспроизводить фрагмент с диска с целью проверки проекта перед его прожигом на болванку. С помощью курсора или пульта д/у допускается проверять, как поведет себя диск при воспроизведении на совместимых проигрывателях. В меню все кнопки должны работать в нормальном режиме, так что можно пронаблюдать завершенную работу.

Если в меню содержатся анимированные объекты, также появится дополнительная кнопка. Щелчок по данной кнопке позволяет воспроизвести фоновую анимацию. В противном случае в качестве фона видео используется стандартная картинка.

На виртуальном пульте дистанционного управления доступны следующие кнопки:

Позволяет переместить метку вверх.

Позволяет переместить метку вправо.

Позволяет переместить метку вниз.

Позволяет переместить метку влево.

Подтверждает местоположение метки и запускает отмеченный объект.

Отображает меню видеофайла.

Позволяет отобразить последнее из использованных меню.

Позволяет отобразить текущий медиафайл.

Позволяет остановить воспроизведение.

Позволяет перейти к предыдущему разделу.

Позволяет перейти к следующему разделу.

Позволяет индивидуально настроить уровень громкости воспроизведения.

смотри также:
  • Отображение просмотра


Отображение просмотра

Отображение просмотра

Следующие требования должны быть удовлетворены:

  • Откроется окно Просмотр.

Чтобы предварительно просмотреть проект, поступают следующим образом:

  1. Щелкните кнопки, соответствующие необходимым действиям, на виртуальном пульте дистанционного управления.
    • Если в меню содержатся анимированные объекты, то отображается кнопка Просмотр анимации меню.
  2. Щелкните кнопку Просмотр анимации меню.
    • Откроется окно Просмотр анимации меню. В ходе расчета анимации меню ход процесса отображается в индикаторе выполнения.
  3. Щелкните по кнопке Закрыть.
  4. Если вас все устраивает, и видео в окне предварительного просмотра не требует дальнейшей коррекции, щелкните кнопку Далее.
    • Откроется окно Опции прожига.
  • Итак, вы просмотрели проект в области Просмотр и можете приступать к его прожигу на болванку.
смотри также:
  • Окно Просмотр


Опции записи
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Опции записи

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Окно Опции прожига
Прожиг диска

Окно Опции прожига

Записать проект допускается также как образ диска или на жесткий диск в папку в окне Опции прожига. В зависимости от типа выбранного проекта и типа пишущего привода, подключенного к системе, существует целый ряд вариантов, представленных в списке выбора Задать параметры прожига в правой части окна. В области Сводка проекта в левой части отображается информация о настройках и контенте проекта.

AttentionImage

Even if you do not have a drive that is capable of burning DVDs or CDs, you can still use the Image Recorder to burn a disc image and save it for future use on your hard drive. Once you have connected the appropriate recorder to the system, you can burn disc images on real discs at any time using Nero Vision.

AttentionImage

В файле проекта (*.nvc) сохраняются данные о проекте — сведения о путях к файлам и оформлении — как только вы начнете работу над проектом. Это означает, что вы в любой момент можете прервать работу с проектом и вернуться к нему впоследствии либо записать на болванку. Содержимое файла проекта допускается открывать только в программе Nero Vision. Размер файла проекта значительно меньше, чем образ диска.

Образ диска (файл образа) представляет собой точную копию данных проекта, записываемых на диск. Готовый образ допускается в любой момент впоследствии записать на диск, но при этом следует помнить, что на жестком диске образ занимает столько же места, сколько и сам проект.

Наряду с прожигом диска и сохранением образа диска некоторые проекты также допускают Захват на жесткий диск при условии, что на нем имеется достаточно места. Вы сможете открывать файлы, сохраненные на жестком диске, при помощи Nero ShowTime и воспроизводить их как обычный оптический диск.

В области выбора Задать параметры прожига имеются следующие опции:

Запись на | Позволяет задать необходимый привод. Отображаются все поддерживаемые системой пишущие устройства. При желании записать проект на болванку как образ диска выберите опцию Image Recorder.
Запись на жесткий диск | Позволяет открыть окно Выберите место размещения проекта. При желании записать проект на жесткий диск, укажите путь к месту хранения или выберите папку.
Имя тома | Позволяет отобразить диалоговое окно, в котором указывается имя диска.
Настройки захвата | Позволяет отобразить диалоговое окно, в котором допускается изменять Настройки захвата.

В диалоговом окне Настройки захвата доступны следующие настройки параметров:

Выпадающее меню

Скорость

Доступно только при прожиге пишущим приводом.

Независимая кнопка

Определить макс. скорость

Прежде чем выполнить прожиг, программа произведет проверку способности пишущего привода осуществить прожиг проекта с указанной скоростью.

Независимая кнопка

Запись

Если галочка в данной независимой кнопке проставлена, Nero Vision производит прожиг немедленно по окончании теста скорости.

При записи образа галочка в этой кнопке проставляется автоматически.

Выпадающее меню

Настройки формата Book Type

Позволяет определить формат "book type". По умолчанию выбран вариант Автоматически.

Данный выпадающий список отображается только для поддерживаемых пишущих приводов.

Независимая кнопка

Использовать "Диск целиком"

Если галочка в данной независимой кнопке проставлена, Nero Vision позволяет осуществить прожиг файлов непосредственно на болванку, не буферизируя их на жесткий диск.

Галочка в данной независимой кнопке автоматически снимается, если пишущий привод не поддерживает функцию "Диск целиком".

В выпадающем списке Настройки формата "Book Type" представлены такие варианты выбора:

Автоматически | Позволяет автоматически определить наиболее совместимый формат "book type" для данного оптического диска.
DVD-ROM | Позволяет задать формат "book type", соответствующий DVD-ROM.
Тип физического диска | Оставляет формат "book type" неизменным, соответствующим тому, что указан на DVD-диске.
Текущие настройки пишущего устройства | Позволяет применить настройки формата "book type", определяемые пишущим приводом.

смотри также:
  • Прожиг диска
  • Запись образа диска
  • Запись на жесткий диск
Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").


Прожиг диска
Запись образа диска

Прожиг диска

Следующие требования должны быть удовлетворены:

  • Откроется окно Опции прожига.

Чтобы записать проект на диск, поступают следующим образом:

  1. Вставьте записываемую болванку в нужный пишущий привод.
  2. Выберите пункт Запись на и нужный пишущий привод.
    • В нижнем правом углу окна появится кнопка Прожиг.
  3. Выберите опцию Имя тома.
    • Откроется диалоговая область.
  4. Введите имя будущего диска в поле ввода. Символы, недопустимые в имени файла, автоматически заменяются нижним подчеркиванием (_).
  5. Выберите опцию Настройки захвата.
    • Появится диалоговая область Настройки захвата.
  6. В выпадающем списке Скорость выберите скорость, с которой пишущий привод должен осуществить прожиг болванки.
  7. При необходимости провести тест скорости проставьте галочку в независимой кнопке Определить макс. скорость.
    • Прежде чем выполнить прожиг, программа произведет проверку способности пишущего привода осуществить прожиг проекта с указанной скоростью. Кроме того, тест скорости также позволяет произвести проверку физического существования всех файлов, подобранных для прожига.
  8. При желании произвести прожиг на диск после положительной идентификации проставьте галочку в независимой кнопке Прожиг.
  9. Если ваша версия Nero Vision позволяет изменять Настройки формата "Book Type" для пишущего привода и такие изменения действительно вносятся в настройках Book Type, выберите необходимую опцию в выпадающем списке Book Type.
  10. При необходимости записать проект на болванку напрямую, не буферизируя структуру будущего диска на жестком диске проставьте галочку в независимой кнопке Использовать "Диск целиком".
  11. Нажмите кнопку Прожиг.
    • Откроется окно Прожиг. Файлы проектов конвертируются в соответствующий формат и записываются на болванку.
      Приоритетность определяет, какой процент мощности процессора выделяется на выполнение процесса прожига. Как правило, изменения данной настройки не требуется.
  12. При необходимости изменить приоритетность процесса захвата выберите соответствующий пункт в выпадающем списке Приоритетность.
  13. При необходимости автоматически выключить компьютер после успешного завершения прожига диска проставьте галочку в независимой кнопке Выключить ПК после завершения.
    • Как только процесс прожига завершится, окно откроется.
  14. Если сохранять журнал процесса прожига не требуется, щелкните кнопку Нет.
  15. При желании сохранить журнал поступают следующим образом:
    1. Щелкните кнопку Да.
      • Откроется окно.
    2. Выберите папку в выпадающем списке Размещение.
    3. Введите новое имя в поле ввода Имя файла и щелкните кнопку Сохранить.
  • Итак, вы записали диск и теперь можете либо снова записать проект на очередную болванку, либо сохранить его, создать новый проект или создать обложку или этикетку.
смотри также:
  • Окно Опции прожига
Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").

Формат

Формат (или "тип книги") определяет характеристики (напр., DVD-, DVD+, DVD-ROM) DVD-диска. С целью обеспечения корректных параметров воспроизведения характеристики DVD-диска определяются типами, так что все носители считываются корректно. Характеристики определяются в так называемых "разноцветных книгах" ("Rainbow Books"), которые различаются по цветам (напр., "желтая книга").


Запись образа диска
Запись на жесткий диск

Запись образа диска

AttentionImage

Even if you do not have a drive that is capable of burning DVDs or CDs, you can still use the Image Recorder to burn a disc image and save it for future use on your hard drive. Once you have connected the appropriate recorder to the system, you can burn disc images on real discs at any time using Nero Vision.

Следующие требования должны быть удовлетворены:

  • Откроется окно Опции прожига.

Чтобы записать проект как образ диска, поступают следующим образом:

  1. Выберите пункт Запись на > Image Recorder.
    • В нижнем правом углу окна появится кнопка Прожиг.
  2. Выберите опцию Имя тома.
    • Откроется диалоговая область.
  3. Введите имя будущего диска в поле ввода. Символы, недопустимые в имени файла, автоматически заменяются нижним подчеркиванием (_).
  4. Выберите опцию Настройки захвата.
    • Появится диалоговая область Настройки захвата.
  5. При необходимости записать проект на болванку напрямую, не буферизируя структуру будущего диска на жестком диске проставьте галочку в независимой кнопке Использовать "Диск целиком".
  6. Нажмите кнопку Прожиг.
    • Откроется окно.
  7. Выберите папку для файла образа в выпадающем списке Размещение.
  8. Введите новое имя в поле ввода Имя файла и щелкните кнопку Сохранить.
    • Откроется окно Прожиг. Файлы проектов конвертируются в соответствующий формат и записываются на болванку как образ.
      Приоритетность определяет, какой процент мощности процессора выделяется на выполнение процесса прожига. Как правило, изменения данной настройки не требуется.
  9. При необходимости изменить приоритетность процесса захвата выберите соответствующий пункт в выпадающем списке Приоритетность.
  10. При необходимости автоматически выключить компьютер после успешного завершения прожига диска проставьте галочку в независимой кнопке Выключить ПК после завершения.
    • Как только процесс прожига завершится, окно откроется.
  11. Если сохранять журнал процесса прожига не требуется, щелкните кнопку Нет.
  12. При желании сохранить журнал поступают следующим образом:
    1. Щелкните кнопку Да.
      • Откроется окно.
    2. Выберите папку в выпадающем списке Размещение.
    3. Введите новое имя в поле ввода Имя файла и щелкните кнопку Сохранить.
  • Итак, вы записали образ диска и теперь можете либо снова записать проект на очередную болванку, либо сохранить его, создать новый проект или создать обложку или этикетку.
смотри также:
  • Окно Опции прожига


Запись на жесткий диск

Запись на жесткий диск

Следующие требования должны быть удовлетворены:

  • Откроется окно Опции прожига.

Чтобы осуществить запись проекта на жесткий диск, поступают следующим образом:

  1. Выберите вариант Запись на жесткий диск.
    • Откроется окно Выберите место размещения проекта.
  2. В дереве папок щелкните ту папку, в которой должен быть сохранен проект, и затем щелкните кнопку OK.
    • В правом нижнем углу окна появится кнопка Запись.
  3. Выберите опцию Имя тома.
    • Откроется диалоговая область.
  4. Введите имя будущего диска в поле ввода. Символы, недопустимые в имени файла, автоматически заменяются нижним подчеркиванием (_).
  5. Щелкните кнопку Запись.
    • Откроется окно Прожиг. Файлы проектов конвертируются в соответствующий формат и записываются в папку на жесткий диск.
      Приоритетность определяет, какой процент мощности процессора выделяется на выполнение процесса. Как правило, изменения данной настройки не требуется.
  6. При необходимости изменить приоритетность процесса записи выберите соответствующий пункт в выпадающем списке Приоритетность.
  7. При необходимости автоматически выключить компьютер после успешного завершения записи на жесткий диск проставьте галочку в независимой кнопке Выключить ПК после завершения.
    • Как только процесс записи завершится, окно откроется.
  8. Если сохранять журнал процесса записи не требуется, щелкните кнопку Нет.
  9. При желании сохранить журнал поступают следующим образом:
    1. Щелкните кнопку Да.
      • Откроется окно.
    2. Выберите папку в выпадающем списке Размещение.
    3. Введите новое имя в поле ввода Имя файла и щелкните кнопку Сохранить.
  • Итак, вы записали проект в папку на жестком диске и теперь можете либо снова записать проект на очередную болванку, либо сохранить его, создать новый проект или создать обложку или этикетку.
смотри также:
  • Окно Опции прожига


Стирание перезаписываемого диска
Отображение информации о диске

Стирание перезаписываемого диска

Nero Vision позволяет очищать перезаписываемые диски, то есть диски с маркировкой RW, если ваш привод поддерживает такую функцию. При этом имеются два варианта стирания:

При быстром стирании данные физически не удаляются с диска, а стираются ссылки на элементы содержимого, после чего к ним невозможно получить доступ. При этом сами данные — восстанавливаемы!

При полном стирании данные на диске затираются нулями. Содержимое диска более не может быть восстановлено обычными методами. Многократное полное стирание увеличивает вероятность того, что посторонние не смогут восстановить содержимое диска.

Чтобы стереть перезаписываемый диск, необходимо выполнить следующие действия:

  1. В окне Старт выберите пункт Инструменты для работы с диском > Стереть диск.
    • Откроется окно Стереть перезаписываемый диск.
    AttentionImage

    Открыть Инструменты для работы с диском (Стереть диск, Информация о диске и Финализация диска) также можно в любое время из области расширенного редактирование главного окна.

  2. В самом верхнем выпадающем списке выберите пишущий привод, в который был вставлен оптический диск.
  3. Выберите метод стирания в нижнем выпадающем списке.
    4. AttentionImage

    Доступны два способа стирания

    При быстром стирании данные физически не удаляются с диска, а стираются ссылки на элементы содержимого, после чего к ним невозможно получить доступ. Пожалуйста, имейте в виду, что данные могут быть восстановлены.

    При полном стирании данные на диске перезаписываются нулями. Содержимое диска более не может быть восстановлено обычными методами. Многократное полное стирание увеличивает вероятность того, что посторонние не смогут восстановить содержимое диска.

    AttentionImage

    Иногда процесс полного стирания перезаписываемого диска может занять значительный промежуток времени.

  4. Щелкните по кнопке Стереть.
    • Процедура стирания запущена.
  • Итак, вы стерли перезаписываемый диск.


Отображение информации о диске
Финализация диска

Отображение информации о диске

Чтобы отобразить информацию о вставленном в привод диске, поступают следующим образом:

  1. В окне Старт выберите пункт Инструменты для работы с диском > Информация о диске.
    • Откроется окно Информация о диске.
    AttentionImage

    Открыть Инструменты для работы с диском (Стереть диск, Информация о диске и Финализация диска) также можно в любое время из области расширенного редактирование главного окна.

  2. В выпадающем списке выберите пишущий привод, в который был вставлен оптический диск.
  • Итак, вы отобразили информацию о вставленном в привод диске.


Финализация диска

Финализация диска

AttentionImage

Nero Vision Essentials SE не позволяет финализировать диски в форматах DVD-VR/-VFR (видеорежим)/+VR.

Чтобы финализировать диски в форматах DVD-VR/-VFR (видеорежим)/+VR/+R или DVD+RW с записанным видеоматериалом и предотвратить дальнейшую запись на них, поступают следующим образом:

  1. В окне Старт выберите пункт Инструменты для работы с диском > Финализация диска.
    • Откроется окно Финализация диска.
    AttentionImage

    Открыть Инструменты для работы с диском (Стереть диск, Информация о диске и Финализация диска) также можно в любое время из области расширенного редактирование главного окна.

  2. Вставьте диск, нуждающийся в финализации, и укажите привод, в который этот диск вставлен в меню Выбор привода.
  3. Щелкните кнопку Обновить, чтобы отобразить вставленную информацию о диске.
  4. В выпадающем списке Создаваемые на диске меню выберите, необходимо ли создать новое меню на диске, оставить существующее меню или не создавать меню вообще.
  5. Щелкните кнопку Старт.
  • Итак, вы винализировали диск DVD.


Управление проектом
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Управление проектом

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сохранить проект
Открытие проекта

Сохранить проект

После начала работы над проектом возможно прервать работу, сохранив сделанные изменения, вернуться к ней вдальнейшем, или осуществить прожиг на болванку.

AttentionImage

В файле проекта (*.nvc) сохраняются данные о проекте — сведения о путях к файлам и оформлении — как только вы начнете работу над проектом. Это означает, что вы в любой момент можете прервать работу с проектом и вернуться к нему впоследствии либо записать на болванку. Содержимое файла проекта допускается открывать только в программе Nero Vision. Размер файла проекта значительно меньше, чем образ диска.

Образ диска (файл образа) представляет собой точную копию данных проекта, записываемых на диск. Готовый образ допускается в любой момент впоследствии записать на диск, но при этом следует помнить, что на жестком диске образ занимает столько же места, сколько и сам проект.

Наряду с прожигом диска и сохранением образа диска некоторые проекты также допускают Захват на жесткий диск при условии, что на нем имеется достаточно места. Вы сможете открывать файлы, сохраненные на жестком диске, при помощи Nero ShowTime и воспроизводить их как обычный оптический диск.

Чтобы сохранить проект, поступают следющим образом:

  1. Щелкните кнопку Сохранить.
    • Откроется окно Сохранить как.
  2. Введите новое имя в поле ввода Имя файла и щелкните кнопку Сохранить.
  • Итак, вы сохранили проект и можете открыть его вдальнейшем, продолжить работу над ним или записать на болванку.


Открытие проекта
Открытие образа диска

Открытие проекта

Чтобы открыть сохраненных проект, поступают следующим образом:

  1. В окне Старт выберите опцию Открыть сохраненный проект или образ диска.
    • Появится окно Открыть.
  2. В окне Тип файла выберите пункт Проекты Nero Vision (*.nvc).
  3. Выделите файл проекта искомого видеопроекта и щелкните кнопку Открыть.
    • Проект откроется в окне Содержимое.
  • Итак, вы открыли сущестующий проект и можете продолжить работу над ним: отредактировать или записать на болванку.


Открытие образа диска
Создание обложек и этикеток

Открытие образа диска

Чтобы открыть образ диска, поступают следующим образом:

  1. В окне Старт выберите опцию Открыть сохраненный проект или образ диска.
    • Появится окно Открыть.
  2. В выпадающем списке Тип файла выберите опцию Файлы образа Nero (*.nrg).
  3. Выберите необходимый файл образа и щелкните кнопку Открыть.
    • Образ откроется в окне Опции прожига.
  • Итак, вы открыли образ диска и можете записать его на болванку.


Создание обложек и этикеток

Создание обложек и этикеток

Nero позволяет создавать обложки и этикетки для проектов.

AttentionImage

Nero CoverDesigner — это приложение из пакета Nero 9, которое автоматически устанавливается вместе со всем пакетом. Nero CoverDesigner используется для создания и печати этикеток и буклетов для прожигаемых компакт- и DVD-дисков.

Полное руководство по профессиональному созданию обложек и этикеток вы можете найти в отдельном руководстве пользователя к Nero CoverDesigner.

Для запуска Nero CoverDesigner посредством Nero Vision следуйте инструкциям:

  1. Щелкните кнопку Дополнительно.
    • Откроется расширенная область.
  2. Щелкните кнопку Создание обложек и этикеток.
  • Откроется Nero CoverDesigner.


Конфигурация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Конфигурация

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Вызов файла конфигурации
Окно Настройки приложения

Вызов файла конфигурации

Чтобы открыть конфигурацию, поступают следующим образом:

  1. Щелкните кнопку Дополнительно.
    • Откроется расширенная область.
  2. Щелкните кнопку Конфигурация.
    • Откроется окно Настройки приложения.
  • Итак, вы обратились к файлу конфигурации и можете выполнить необходимые настройки.
смотри также:
  • Окно Настройки приложения


Окно Настройки приложения

Окно Настройки приложения

В окне Настройки приложения имеются вкладки Общие, Папки и Сообщения. Здесь допускается индивидуально настроить Nero Vision в соответствии с собственными предпочтения.

смотри также:
  • Вкладка Общие
  • Вкладка Папки
  • Вкладка Сообщения
  • Вызов файла конфигурации


Вкладка Общие
Вкладка Папки

Вкладка Общие

Вкладка Общие разбита на области Формат сохраненных медиафайлов и Опции.

Выпадающий список Картинки представлен в области Формат сохраненных медиафайлов. Здесь допускается задавать графический формат, в котором Nero Vision сохраняет медиафайлы с внешних устройств и снимков с экрана видеофайлов. Portable Network Graphics — стандартный формат, в котором сохраняются такие файлы.

Доступны следующие настройки параметров в области Опции:

Выпадающее меню

Показывать описания инструментов

Подробные: при наведении курсора на всплывающее меню отображается название функции вместе с подробным ее описанием в виде контекстного окна указателя. Данный пункт отмечен по умолчанию.

Краткие: при наведении курсора на всплывающее меню отображается название функции.

Нет: при наведении курсора на объект всплывающего меню описания не всплывают.

Независимая кнопка

Не использовать черные эскизы

Позволяет избежать отображения черных эскизов в области содержимого. Вместо них осуществляется поиск и отображение картинок в эскизах.

Данная функция способно ухудшить быстродействие программы. Галочка в данной независимой кнопке по умолчанию проставлена.

Независимая кнопка

Разрешить все поддерживаемые рекордером форматы для Image Recorder

Позволяет разрешить все поддерживаемые пишущим приводом форматы для использования также Image Recorder.

Некоторые форматы дисков требуют использования специфических пишущих приводов. Данная настройка позволяет модулю Image Recorder создавать диски во всех форматах дисков, а не только в тех, которые поддерживаются самим приводом. Галочка в данной независимой кнопке по умолчанию проставлена.

смотри также:
  • Окно Настройки приложения
Формат диска

Формат диска


Вкладка Папки
Вкладка Сообщения

Вкладка Папки

В области Папки доступны следующие поля ввода:

Временные файлы | Позволяет указать папку, в которой будут храниться временные файлы. Такая папка должна находиться на жестком диске, на котором имеется достаточно свободного дискового пространства. По умолчанию используется временная папка пользователя.
Сохраненные картинки | Позволяет указать папку, в которой будут храниться импортированные картинки и снимки с экрана видеофайлов. По умолчанию используется временная папка пользователя Мои картинки.
Импортированные видеофайлы | Позволяет указать папку, в которой будут храниться импортированные видеофайлы. По умолчанию используется поддиректория NeroVision в папке Мои документы пользователя.

Нажатие на кнопку … позволяет открыть окно, в котором допускается осуществлять выбор соответствующих файлов.

смотри также:
  • Окно Настройки приложения


Вкладка Сообщения

Вкладка Сообщения

При рпределенных обстоятельствах Nero Vision может отображать информационные сообщения или выполнять действия, которые требуют подтверждения для продолжения. В списке выбора допускается указать, какие именно сообщения должны отображаться, и какие задачи должны выполняться автоматически, без подтверждения, а какие требовать запроса на дополнительную информацию.

Контекстное меню объекта в списке выбора, открывающееся после правого щелчка мыши по нему, содержит следующие пункты:

Продолжить | Позволяет продолжить действие без подтверждения.
Запросить подтверждение | Позволяет запросить повторное подтверждение на выполнение действия.

Доступны следующие кнопки в списке выбора:

Отключить информационные сообщения | Все информационные сообщения переводятся в режим Продолжить. Сообщения, касающиеся альтернативных действий, отображаются.
Восстановить стандартные | Позволяет отменить все настройки для сообщений и вернуть стандартные значения.

смотри также:
  • Окно Настройки приложения


Опции видео
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Опции видео

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Отображение опций видео
Окно Опции видео (по умолчанию)

Отображение опций видео

Чтобы вызвать опции видеоролика, поступают следующим образом:

  1. Щелкните кнопку Дополнительно.
    • Откроется расширенная область.
  2. Если появится окно Старт, щелкните кнопку Опции видео по умолчанию.
    Если отобразится другой окно, щелкните кнопку Опции видео.
    • Откроется окно Опции видео (по умолчанию).
  • Итак, вы обратились к опциям видео и можете выполнить необходимые настройки.
смотри также:
  • Окно Опции видео (по умолчанию)


Окно Опции видео (по умолчанию)
Конфигурация кодера Nero Digital

Окно Опции видео (по умолчанию)

Вы можете изменить настройки, влияющие на кодирование проектов в будущем в окне Опции видео (по умолчанию). Вкладки для всех поддерживаемых форматов отображаются, пока не будет выбран формат диска. После того как формат диска будет выбран, отобразится только вкладка Общие и появятся соответствующие форматы.

Обращение к опциям видео допускается выполнять в любой момент из расширенной области. Данное окно также появляется в случае выбора опции Захват с настраиваемыми параметрами и индивидуальной настройки параметров видеозаписи.

Появится окно Конфигурация кодера Nero Digital для формата Nero Digital.

смотри также:
  • Отображение опций видео
  • Конфигурация кодера Nero Digital
Формат диска

Nero Digital

Различные видео- и аудиокодеки MPEG-4 собраны в Nero Digital и полностью совместимы со стандартным MPEG-4. Nero AG продолжает их разработку. Благодаря им достигается гораздо более высокое качество мультимедиа. Кроме того, этот стандарт делает возможным использование дополнительных функций, таких как субтитры.

Формат диска

Nero Digital

Различные видео- и аудиокодеки MPEG-4 собраны в Nero Digital и полностью совместимы со стандартным MPEG-4. Nero AG продолжает их разработку. Благодаря им достигается гораздо более высокое качество мультимедиа. Кроме того, этот стандарт делает возможным использование дополнительных функций, таких как субтитры.


Вкладка Общие
Вкладка [формат диска]

Вкладка Общие

Вкладка Общие разбита на области Видеорежим и Nero SmartEncoding.

В области Видеорежим допускается настраивать систему цветопередачи. Это позволяет гарантировать отображение видео на существующих устройствах воспроизведения. В выпадающем списке доступны следующие пункты:

PAL | Позволяет задать видеорежим PAL, принятый в Европейских странах, а также в Австралии, странах Южной Америки и многих странах Африки и Азии.
NTSC | Позволяет задать видеорежим NTSC, принятый в большинстве стран Америки и некоторых странах Восточной Азии.
[Страна] | Позволяет автоматически задать корректный видеорежим для данной страны. Если у вас отсутствует уверенность в том, какой из видеорежимов используется в вашей стране, то просто выберите нужную страну в списке стран.

В выпадающем списке в области Nero SmartEncoding доступны следующие настройки параметров:

Отключить | Позволяет отключить SmartEncoding. Видео- и аудиоматериал, уже совместимый с целевым форматом, все равно перекодируется.
Автоматически | Позволяет определить, необходимо ли перекодировать видео- или аудиоматериал. Nero Vision позволяет проверить, в том числе, наличие достаточного свободного места для записи проекта, а затем определить, какие совместимые сегменты подвергаются перекодировке. Этот пункт выбран по умолчанию.
Активировать | Позволяет активировать SmartEncoding. Видео- и аудиоматериал, уже совместимый с целевым форматом, не перекодируется. Это позволяет значительно сэкономить время при масштабных проектах, и выполнить задуманное гораздо быстрее.
AttentionImage

Функция Nero SmartEncoding доступна для видеофайлов, в которых применяется кодек AVC для кодирования файла в AVCHD-совместимом исходном формате в AVCHD-совместимый целевой формат.

смотри также:
  • Окно Опции видео (по умолчанию)
PAL

Метод построчного изменения фазы (PAL) — это телевизионный стандарт, принятый в Европе. Экран PAL состоит из 625 строк, а скорость воспроизведения пленки равна 25 кадрам в секунду. Кадры передаются в соответствии с так называемым чересстрочным методом, при котором сначала демонстрируются все нечетные строки картинки, а затем все четные. Частота телевизионного поля при этом составляет 50 Гц.

NTSC

Данный стандарт, принятый Национальным комитетом по телевидению Ассоциации электронной промышленности, распространен в США и Японии. В NTSC больше кадров (29,97 кадров в секунду), чем в PAL, но меньше строк (525 строк).

SmartEncodingSmartEncoding

SmartEncoding позволяет проверить, является ли формат контента совместимым с соответствующими форматами или кодируемым в соответствующий формат. Это позволяет сэкономить время таким образом, что от кодирования форматов допускается отказаться. Файл при этом не конвертируется, а "иначе" пакуется. Таким образом, качество контента остается неизменным.

PAL

Метод построчного изменения фазы (PAL) — это телевизионный стандарт, принятый в Европе. Экран PAL состоит из 625 строк, а скорость воспроизведения пленки равна 25 кадрам в секунду. Кадры передаются в соответствии с так называемым чересстрочным методом, при котором сначала демонстрируются все нечетные строки картинки, а затем все четные. Частота телевизионного поля при этом составляет 50 Гц.

NTSC

Данный стандарт, принятый Национальным комитетом по телевидению Ассоциации электронной промышленности, распространен в США и Японии. В NTSC больше кадров (29,97 кадров в секунду), чем в PAL, но меньше строк (525 строк).

SmartEncodingSmartEncoding

SmartEncoding позволяет проверить, является ли формат контента совместимым с соответствующими форматами или кодируемым в соответствующий формат. Это позволяет сэкономить время таким образом, что от кодирования форматов допускается отказаться. Файл при этом не конвертируется, а "иначе" пакуется. Таким образом, качество контента остается неизменным.


Вкладка [формат диска]

Вкладка [формат диска]

На вкладке соответствующего Формата диска допускается индивидуально настраивать опции видео в рамках профиля.

Щелчок по кнопке Сохранить как позволяет открыть окно с полем ввода. Это допускает сохранение индивидуальных настроек для профилей, полезных при создании будущих проектов с собственным названием.

Доступны следующие настройки параметров:

Выпадающее меню

Видеоформат

Позволяет задать видеорежим. Это позволяет гарантировать отображение видео на существующих устройствах воспроизведения.

Выпадающее меню

Соотношение сторон

Позволяет задать соотношение сторон кадра.

Пункт Автоматический, позволяющий автоматически распознавать соотношение сторон видеокадров в каждом из роликов на основании начального материала, выбран по умолчанию.

Выпадающее меню

Частота обновления картинки

Позволяет задать максимальное количество кадров в секунду.

Независимая кнопка

Адаптивное для движущихся объектов

Если галочка в данной кнопке проставлена, то применяется адаптивная каонверсия для движущихся объектов в целях оптимизации качества изображения в видеороликах и слайд-шоу.

Галочка в данной кнопке по умолчанию снята.

Выпадающее меню

Формат сэмплирования

Учтите, что к изменению данных настроек допускаются только опытные пользователи.

Прогрессивный: используется прогрессивный или полноэкранный метод, при котором фактические полные картинки используются для генерации картинки.

Чресстрочный (верхнее поле в первую очередь): используется чресстрочный метод, при котором картинка состоит из двух отдельных половинок картинки, и вначале передается верхняя часть картинки.

Чресстрочный (нижнее поле в первую очередь): используется чресстрочный метод, при котором картинка состоит из двух отдельных половинок картинки, и вначале передается нижняя часть картинки.

Автоматический: позволяет кодировать файл в формате сэмплирования, в котором представлен оригинал. Этот пункт выбран по умолчанию.

Независимая кнопка

Устранение эффекта "гребенки" с адаптацией к движению

Если галочка в данной кнопке проставлена, то применяется адаптивная каонверсия для движущихся объектов в целях оптимизации качества изображения в видеороликах и слайд-шоу.

Галочка в данной кнопке по умолчанию снята.

Выпадающее меню

Настройки соотношения сторон и качества изображения

Автоматическое (уместить на диск): позволяет автоматически применить наивысшее возможное качество кодирования с учетом доступной для записи емкости. Другие настройки скорости и разрешения не доступны. Этот пункт выбран по умолчанию.

High Quality, Standard Play, Standard Play Plus, Long Play, Extended Play, Super Long Play: позволяют задать соответствующий, заранее определенный профиль качества с фиксированными скоростью и разрешением.

Определяемый пользователем: позволяет пользователю самостоятельно определять настройки. Ручная настройка скорости потока и разрешения доступна только при выборе данного пункта меню.

Область

Размер

Позволяет определить разрешение видеофайла-приемника. В настройках по умолчанию допускается задать По умолчанию.

Если отмечена кнока выбора Определяемый пользователем, допускается произвольно выбирать ширину и высоту экрана.

Независимая кнопка

Превосходное разрешение

Если галочка в данной кнопке проставлена, то применяется Превосходное разрешение в целях оптимизации качества изображения в видеороликах и слайд-шоу.

Галочка в данной кнопке по умолчанию снята.

Кнопка опций

Размер приемника

Позволяет задать размер файла-приемника. В рамках указанных настроек качества допускается задавть размер файла либо непосредственно в МБ, либо путем указания типа носителя.

Поле выбора Качество видео отмечена по умолчанию.

Поле выбора доступно только в том случае, если задан пользовательский профиль.

Кнопка опций

Качество видео

Позволяет задать скорость в битах видеофайла-приемника. Скорость в битах — ключевой фактор качества видеофайла. Скорость в битах может быть задана при помощи ползунка полосы прокрутки либо указания точного значения в поле ввода.

Выпадающее меню

Разрешение

Позволяет выбрать разрешение из списка доступных для данного типа диска. Данный выпадающий список доступен только в том случае, если в выпадающем списке Настройки качества выбран пункт Настраивается пользователем.

Ползунок полосы прокрутки

Тонкая настройка качества кодирования.

Позволяет задать уровень качества используемого кодера. Качество кодирования может быть задано при помощи ползунка полосы прокрутки либо указания точного значения в поле ввода.

Выпадающее меню

Режим кодирования

Быстрое кодирование (за 1 проход): позволяет кодировать видеофайд за один проход. Скорость кодирования получается высокой, но качество посредственное.

Качественное (за 2 прохода, VBR): позволяет кодировать видеофайл за два прохода с переменной скоростью передачи данных. Качество лучше, однако процесс кодирования займет больше времени. VBR или Variable Bit Rate (передача двоичных данных с переменной скоростью), что означает, что в некоторые моменты времени видеофайл кодируется с различной скоростью, более подходящей для данных параметров: динамические сцены кодируются с более высокой скоростью, а менее динамические сцены — с меньшей.

Выпадающее меню

Nero Smart encoding

Отключить: позволяет отключить SmartEncoding.. Видео- и аудиоматериал, уже совместимый с целевым форматом, все равно перекодируется.

Автоматическое: позволяет определить, необходимо ли перекодировать видео- или аудиоматериал. Nero Vision позволяет проверить, в том числе, наличие достаточного свободного места для записи проекта, а затем определить, какие совместимые сегменты подвергаются перекодировке. Этот пункт выбран по умолчанию.

Активировать: позволяет активировать SmartEncoding. Видео- и аудиоматериал, уже совместимый с целевым форматом, не перекодируется. Это позволяет значительно сэкономить время при масштабных проектах, и выполнить задуманное гораздо быстрее.

Выпадающее меню

Аудиоформаты

Dolby Digital (AC-3) 5.1: позволяет кодировать аудиоданные в аудиоформате Dolby Digital для 6-канального объемного звучания (5.1 означает: 5 каналов с полным частотным диапазоном и один низкочастотный канал).

Dolby Digital (AC-3) 2.0: позволяет кодировать аудиоданные в аудиоформат Dolby Digital в стереозвуке.

Стерео: позволяет кодировать в формате MPEG-1 (layer 2). Данный вариант доступен тольков в видеорежиме PAL.

LPCM: позволяет кодировать аудиоданные в LPCM. Данный вариант доступен тольков в видеорежиме NTSC.

смотри также:
  • Окно Опции видео (по умолчанию)
Формат диска

VBR

Файл, кодированный с переменной скоростью (variable data rate), обычно позволяет получить лучшее качество по сравнению с обычным методом сохранения аудио- или видеофайлов с постоянной скоростью (CBR, Constant Bit Rate). В некоторые моменты времени видеофайл кодируется с различной скоростью. намические сцены кодируются с более высокой скоростью, а менее динамические сцены — с меньшей. Сцены с повышенной динамикой, таким образом, требуют большего пространства для сохранения, чем с меньшей динамикой.

Двойной

Метод сжатия Dolby Digital — это метод для мультиканальных систем звучания, используемых на DVD, в кинотеатрах и на телевидении. Он поддерживает скорости от 32 до 448 Кбит/сек. и обеспечивает высококачественное воспроизведение звука по 6 каналам.

LPCM

Linear Pulse Code Modulation допускает захват без потерь аналогового сигнала, кодированного цифровыми средствами. Данная технология позволяет сохранить до 8 каналов при различных скоростях и глубинах сэмплирования на одном DVD.

Превосходное разрешение

Интерполяция с применением алгоритмов превосходного разрешения позволяет увеличить разрешение изображения и видеофайла. Таким образом, например, старые DVD допускают конвертацию в формат HD. Для увеличения разрешения, в том числе, требуется информация, основанная на предыдущих и последующих кадрах.

SmartEncodingSmartEncoding

SmartEncoding позволяет проверить, является ли формат контента совместимым с соответствующими форматами или кодируемым в соответствующий формат. Это позволяет сэкономить время таким образом, что от кодирования форматов допускается отказаться. Файл при этом не конвертируется, а "иначе" пакуется. Таким образом, качество контента остается неизменным.

Скорость в битах

Скорость в битах означает количество данных (двоичные цифры), переданных в течение единицы времени (обычно 1 секунды), напр., в бит/с. Чем выше скорость в битах, тем лучше качество изображения.

Формат диска

VBR

Файл, кодированный с переменной скоростью (variable data rate), обычно позволяет получить лучшее качество по сравнению с обычным методом сохранения аудио- или видеофайлов с постоянной скоростью (CBR, Constant Bit Rate). В некоторые моменты времени видеофайл кодируется с различной скоростью. намические сцены кодируются с более высокой скоростью, а менее динамические сцены — с меньшей. Сцены с повышенной динамикой, таким образом, требуют большего пространства для сохранения, чем с меньшей динамикой.

Двойной

Метод сжатия Dolby Digital — это метод для мультиканальных систем звучания, используемых на DVD, в кинотеатрах и на телевидении. Он поддерживает скорости от 32 до 448 Кбит/сек. и обеспечивает высококачественное воспроизведение звука по 6 каналам.

LPCM

Linear Pulse Code Modulation допускает захват без потерь аналогового сигнала, кодированного цифровыми средствами. Данная технология позволяет сохранить до 8 каналов при различных скоростях и глубинах сэмплирования на одном DVD.

Превосходное разрешение

Интерполяция с применением алгоритмов превосходного разрешения позволяет увеличить разрешение изображения и видеофайла. Таким образом, например, старые DVD допускают конвертацию в формат HD. Для увеличения разрешения, в том числе, требуется информация, основанная на предыдущих и последующих кадрах.

SmartEncodingSmartEncoding

SmartEncoding позволяет проверить, является ли формат контента совместимым с соответствующими форматами или кодируемым в соответствующий формат. Это позволяет сэкономить время таким образом, что от кодирования форматов допускается отказаться. Файл при этом не конвертируется, а "иначе" пакуется. Таким образом, качество контента остается неизменным.

Скорость в битах

Скорость в битах означает количество данных (двоичные цифры), переданных в течение единицы времени (обычно 1 секунды), напр., в бит/с. Чем выше скорость в битах, тем лучше качество изображения.


Конфигурация кодера Nero Digital

Конфигурация кодера Nero Digital

В окне Конфигурация кодера Nero Digital допускается изменить настройки, влияющие на кодирование последующих проектов Nero Digital.

Доступны следующие настройки параметров:

Выпадающее меню

Категория профиля

Позволяет задать категорию профиля.

Как только категория и профиль выбраны, в выпадающем списке отображаются только соответствующие пункты.

Выпадающее меню

Профиль

Позволяет создать профиль.

Щелкните кнопку Сохранить как; откроется окно с полем ввода. Здесь допускается сохранять индивидуальные настройки для профилей, которые могут быть использованы в будущих проектах и допускают сохранение под собственным именем пользователя.

Как только категория и профиль выбраны, в выпадающем списке отображаются только соответствующие пункты.

Выпадающее меню

Соотношение сторон

Позволяет задать соотношение сторон кадра.

Выпадающее меню

Частота обновления картинки

Позволяет задать максимальное количество кадров в секунду.

Независимая кнопка

Адаптивное для движущихся объектов

Если галочка в данной кнопке проставлена, то применяется адаптивная каонверсия для движущихся объектов в целях оптимизации качества изображения в видеороликах и слайд-шоу.

Галочка в данной кнопке по умолчанию снята.

Выпадающее меню

Формат сэмплирования

Учтите, что к изменению данных настроек допускаются только опытные пользователи.

Прогрессивный: используется прогрессивный или полноэкранный метод, при котором фактические полные картинки используются для генерации картинки.

Чресстрочный: используется чресстрочный метод, при котором картинка состоит из двух отдельных половинок картинки.

Независимая кнопка

Устранение эффекта "гребенки" с адаптацией к движению

Если галочка в данной кнопке проставлена, то применяется адаптивная каонверсия для движущихся объектов в целях оптимизации качества изображения в видеороликах и слайд-шоу.

Галочка в данной кнопке по умолчанию снята.

Выпадающее меню

Размер приемника

Позволяет задать размер файла-приемника. В рамках указанных настроек качества допускается задавть размер экспортируемого файла либо непосредственно в МБ, либо путем указания соответствующего типа носителя.

Выпадающее меню

Размер

Позволяет определить разрешение видеофайла-приемника. В выпадающем списке предлагается ряд величин, соответствующих данному профилю.

Независимая кнопка

Превосходное разрешение

Если галочка в данной кнопке проставлена, то применяется Превосходное разрешение в целях оптимизации качества изображения в видеороликах и слайд-шоу.

Галочка в данной кнопке по умолчанию снята.

Область

Nero Digital Audio

Стерео: позволяет кодировать аудиоданные в аудиоформате MPEG-1 (layer 2).

5.1 Channel Surround: позволяет кодировать аудиоданные в аудиоформате Dolby Digital для 6-канального объемного звучания, т.е. 5 каналов с полным частотным диапазоном и один низкочастотный канал).

Выпадающее меню

Метод кодировки

Быстрое кодирование (за 1 проход): позволяет кодировать видеофайд за один проход. Скорость кодирования получается высокой, но качество посредственное.

Качественное (за 2 прохода, VBR): позволяет кодировать видеофайл за два прохода с переменной скоростью передачи данных. Качество лучше, однако процесс кодирования займет больше времени. VBR или Variable Bit Rate (передача двоичных данных с переменной скоростью), что означает, что в некоторые моменты времени видеофайл кодируется с различной скоростью, более подходящей для данных параметров: динамические сцены кодируются с более высокой скоростью, а менее динамические сцены — с меньшей.

смотри также:
  • Отображение опций видео
  • Окно Опции видео (по умолчанию)
Nero Digital

Различные видео- и аудиокодеки MPEG-4 собраны в Nero Digital и полностью совместимы со стандартным MPEG-4. Nero AG продолжает их разработку. Благодаря им достигается гораздо более высокое качество мультимедиа. Кроме того, этот стандарт делает возможным использование дополнительных функций, таких как субтитры.

VBR

Файл, кодированный с переменной скоростью (variable data rate), обычно позволяет получить лучшее качество по сравнению с обычным методом сохранения аудио- или видеофайлов с постоянной скоростью (CBR, Constant Bit Rate). В некоторые моменты времени видеофайл кодируется с различной скоростью. намические сцены кодируются с более высокой скоростью, а менее динамические сцены — с меньшей. Сцены с повышенной динамикой, таким образом, требуют большего пространства для сохранения, чем с меньшей динамикой.

MPEG-1

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-1, будучи членом семейства стандартов MPEG для компрессии аудио и видео, характеризуется наивысшей степенью сжатия. Сейчас MPEG-1 — стандарт для сжатия видеокомпакт-дисков.

Двойной

Метод сжатия Dolby Digital — это метод для мультиканальных систем звучания, используемых на DVD, в кинотеатрах и на телевидении. Он поддерживает скорости от 32 до 448 Кбит/сек. и обеспечивает высококачественное воспроизведение звука по 6 каналам.

Превосходное разрешение

Интерполяция с применением алгоритмов превосходного разрешения позволяет увеличить разрешение изображения и видеофайла. Таким образом, например, старые DVD допускают конвертацию в формат HD. Для увеличения разрешения, в том числе, требуется информация, основанная на предыдущих и последующих кадрах.

Nero Digital

Различные видео- и аудиокодеки MPEG-4 собраны в Nero Digital и полностью совместимы со стандартным MPEG-4. Nero AG продолжает их разработку. Благодаря им достигается гораздо более высокое качество мультимедиа. Кроме того, этот стандарт делает возможным использование дополнительных функций, таких как субтитры.

VBR

Файл, кодированный с переменной скоростью (variable data rate), обычно позволяет получить лучшее качество по сравнению с обычным методом сохранения аудио- или видеофайлов с постоянной скоростью (CBR, Constant Bit Rate). В некоторые моменты времени видеофайл кодируется с различной скоростью. намические сцены кодируются с более высокой скоростью, а менее динамические сцены — с меньшей. Сцены с повышенной динамикой, таким образом, требуют большего пространства для сохранения, чем с меньшей динамикой.

MPEG-1

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. MPEG-1, будучи членом семейства стандартов MPEG для компрессии аудио и видео, характеризуется наивысшей степенью сжатия. Сейчас MPEG-1 — стандарт для сжатия видеокомпакт-дисков.

Двойной

Метод сжатия Dolby Digital — это метод для мультиканальных систем звучания, используемых на DVD, в кинотеатрах и на телевидении. Он поддерживает скорости от 32 до 448 Кбит/сек. и обеспечивает высококачественное воспроизведение звука по 6 каналам.

Превосходное разрешение

Интерполяция с применением алгоритмов превосходного разрешения позволяет увеличить разрешение изображения и видеофайла. Таким образом, например, старые DVD допускают конвертацию в формат HD. Для увеличения разрешения, в том числе, требуется информация, основанная на предыдущих и последующих кадрах.


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Техническая информация

Nero Vision

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Поддерживаемые форматы дисков

Системные требования

Nero Vision устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.


Поддерживаемые форматы дисков
Комбинации клавиш

Поддерживаемые форматы дисков

Nero Vision поддерживает различные форматы дисков.

Подробное описание того, какие форматы допускаются какими дисками, см. обзор совместимости "Формат диска — диск". Подробное описание того, какие форматы допускаются редактируемыми DVD-дисками, см. обзор совместимости "DVD-диск — формат редактируемых дисков.

AttentionImage

Чтобы записать DVD-Video-, DVD+VR/-VFR (видеорежим)- или ACVHD-диск, в компьютере должен быть установлен пишущий DVD-привод поддерживаемого типа. Для записи на DVD-VR-диски должен быть подключен пишущий DVD-привод, поддерживающий запись на перезаписываемые носители. Чтобы произвести запись на VCD-/SVCD-/miniDVD-диск, в системе должен быть установлен пишущий привод CD- или DVD-дисков.

Перечень поддерживаемых пишущих приводов приводится на нашем сайте: www.nero.com.

AttentionImage

Вы можете найти более подробную информацию о поддержке Blu-ray по адресу www.nero.com/link.php?topic_id=416.

AttentionImage

Even if you do not have a drive that is capable of burning DVDs or CDs, you can still use the Image Recorder to burn a disc image and save it for future use on your hard drive. Once you have connected the appropriate recorder to the system, you can burn disc images on real discs at any time using Nero Vision.

Формат диска

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.

Формат диска

Blu-ray

Технология Blu-ray — это запись на специальных носителях данных. В отличие от DVD, при записи или считывании данных с которых используется красный лазер, диски Blu-ray записываются с помощью синего лазера. Меньшая длина волны (405 нм) этого синего лазера позволяет позиционировать лазер с большей точностью. Данные можно записывать более компактно, и они занимают меньше места на диске. На однослойном диске Blu-ray можно сохранить до 25 ГБ информации, а на двухслойном — до 50 ГБ.


Обзор совместимости дисков и дисковых форматов
Обзор совместимости: DVD-диск — редактируемый формат диска

Обзор совместимости дисков и дисковых форматов

Ниже приводится таблица, в которой указываются Форматы дисков, которые могут быть записаны на различные типы дисков.

Формат диска | Поддерживаемые диски
DVD-Video | DVD-R DVD-R DL DVD-RW DVD-RAM DVD+R DVD+R DL DVD+RW
DVD-VR | DVD-RW DVD-RAM
DVD-VFR (видеорежим) | DVD-R DVD-RW DVD-RAM
DVD+VR | DVD+R DVD+R DL DVD+RW
Видеокомпакт-диск (VCD) | CD-R CD-RW
Компакт-диск Super Video (SVCD) | CD-R CD-RW
miniDVD | CD-R CD-RW
AVCHD | DVD-R DVD-R DL DVD-RW DVD-RAM DVD+R DVD+R DL DVD+RW Карта памяти Жесткий диск

смотри также:
  • Поддерживаемые форматы дисков
Формат диска

Формат диска


Обзор совместимости: DVD-диск — редактируемый формат диска

Обзор совместимости: DVD-диск — редактируемый формат диска

Ниже приводится таблица, в которой указываются Форматы дисков, которые могут быть записаны на редактируемые DVD-диски.

Диск | Поддерживаемые форматы дисков для "редактируемых DVD-дисков"
DVD-R | DVD-VFR (видеорежим)
DVD-RW | DVD-VR, DVD-VFR (видеорежим)
DVD-RAM | DVD-VR, DVD-VFR (видеорежим)
DVD+R | DVD+VR
DVD+R DL | DVD+VR
DVD+RW | DVD+VR

смотри также:
  • Поддерживаемые форматы дисков
Формат диска

Формат диска


Комбинации клавиш
Версии Nero Vision

Комбинации клавиш

Выполнение команд Nero Vision возможно также при нажатии следующих комбинаций клавиш:

Имеются следующие традиционные комбинации клавиш:

[F1] | Позволяет открыть файл справки.
[Ctrl+S] | Позволяет сохранить проект.
Alt+D | Позволяет отобразить информацию о диске
Alt+E | Позволяет стереть перезаписываемый диск.
[Alt+F] | Позволяет финализировать диск.
Alt+K | Позволяет открыть окно Сочетание клавиш, в котором приведен обзор всех комбинаций клавиш.
Alt+P | Позволяет открыть окно Настройки программы.
Alt+T | Позволяет отобразить описания инструментов к соответствующему окну.

В окнах проектов Фильм и Слайд-шоу имеются следующие комбинации клавиш:

DEL | Позволяет удалить выделенный объект в проекте (в областях медиафайлов и/или Содержимое).
[Ctrl+A] | Позволяет выделить все объекты в области медиафайлов.
[Ctrl+C] | Позволяет скопировать выделенные объекты из области Содержимого в буфер обмена.
[Ctrl+X] | Позволяет вырезать выделенные объекты из области Содержимого и вставить их в буфер обмена.
Ctrl+V | Позволяет вставить объекты из буфера обмена в указанную позицию в области Содержимого.

В окне Правка меню имеются следующие комбинации клавиш:

Alt. Gray

Позволяет отметить выборку объектов как одно целое, в областях Просмотр и Проект. Повторным щелчком выделение объекта выборки снимается.

Ctrl

Позволяет отметить выборку объектов как одно целое, в областях Просмотр и Проект. Повторным щелчком выделение объекта выборки снимается.

Shift

Позволяет переместить отмеченный объект (при перемещении мыши) по горизонтальным и вертикальным направляющим.

Колесо прокрутки мыши

Позволяет увеличить или уменьшить до исходного масштаб вида меню в области Просмотр или Проект.

[Пробел]

Позволяет изменить вид указателя мыши на ладонь, с помощью которой допускается перемещать выбранные области в увеличенную страницу меню в видимой части экрана в области Проект.

Доступно только в том случае, если видимая часть области проекта увеличена (Увеличить). При этом выбрать объект для текстового редактирования невозможно.

[F2]

Позволяет непосредственно приступить к редактированию текста в отмеченном объекте.


Версии Nero Vision

Версии Nero Vision

Nero Vision выпускается в версиях с различной функциональностью. Наряду с полной версией Nero Vision имеются другие версии с ограниченной функциональностью.

В Nero Vision представлена следующая функциональность:

  • Число шаблонов Smart3D и анимированных 2D ограничена.

В Nero Vision представлена следующая функциональность:

  • Создание нового фильма...

  • Правка фильма

  • Экспорт фильма в файл

  • Экспорт фильма на цифровую видеокамеру

  • Захват на диск DVD-VR "на лету"

  • Создание редактируемого DVD и финализация редактируемых дисков (DVD-VR/DVD-VFR (видеорежим)/+VR)

  • Позволяет редактировать меню в области Расширенное редактирование

  • Число шаблонов Smart3D и анимированных 2D ограничена.

AttentionImage

Чтобы создать в дисковом формате DVD-Video, SVCD, miniDVD или HD-BURN, видеофайл-источник должен быть кодирован в видеоформате MPEG-2. При этом диски могут воспроизводиться на совместимых DVD-проигрывателях.

Если данные оригинала не в совместимом формате, вам потребуется установка плагина DVD-Video, который не входит в версии Nero Vision и Nero Vision. Данный модуль можно скачать с сайта www.nero.com.

Формат диска

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.

Формат диска

MPEG-2

Экспертная группа по вопросам движущегося изображения (Moving Picture Experts Group) при организации ISO определила этот стандарт как стандарт сжатия цифрового видео и аудио. Отличия между стандартами MPEG-1 и MPEG-2 минимальны: MPEG-2 принадлежит к стандартам для широковещательного телевидения и особую ценность для телевизоров с чересстрочной разверткой. Сейчас MPEG-2 — стандарт для DVD-дисков.


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Создание проекта
Захват видео с видеокамер и других внешних устройств захвата
Видеомонтаж
Слайд-шоу
Меню
Просмотр
Опции записи
Опции записи
Управление проектом
Конфигурация
Опции видео
Техническая информация
Контакты

Контакты

Nero Vision является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &amp;Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003 |  |

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены