Nero WaveEditor

Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Конфигурация
Звуковые файлы
Фильтры
Техническая информация
Контакты

Nero WaveEditor

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Конфигурация
Звуковые файлы
Фильтры
Техническая информация
Контакты

Сведения об авторских правах и торговых марках

Данный документ, а также описываемое в нём программное обеспечение, предоставляется в качестве лицензии и может быть использован и репродуцирован в соответствии с лицензионным соглашением. Содержание данного документа, как и соответствующего программного обеспечения, может быть изменено без заблаговременного уведомления.

Данный документ и всё его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищённые международными нормами охраны авторских прав. Весь документ или какая-либо его часть не могут быть репродуцированы, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.

Пожалуйста, примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.

За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав "правомерное использование", ваши действия могут нарушать национальные или международные законы о защите авторских прав. Переписывание, переформирование, модифицирование или публикация материалов, защищённых авторскими правами, может привести к искам о возмещении убытков и применению других законных мер против вас. Если вы не уверены в своих правах, вам следует связаться с вашим консультантом по правовым вопросам.

Некоторые приложения Nero Suite используют технологии, созданные сторонними производителями, часть из которых содержится в демонстрационных версиях Nero Suite. Для получения права неограниченного пользования данными приложениями вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст данные, необходимые для активации лицензированных сторонними производителями технологий. Следовательно, для неограниченного использования приложения Nero Suite необходимо обладать доступом к Интернету или факсимильному аппарату.

Авторские права 2006-2008 Nero AG и лицензиары компании. Все права защищены.

Nero, логотип Nero logo, Nero Digital, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero ShowTime, Nero SecurDisc, Nero StartSmart, Nero Vision, InCD, Move it и UltraBuffer являются торговыми марками или защищенными торговыми марками Nero AG.

Adobe, Acrobat, Acrobat Reader и Premiere являются торговыми марками или защищёнными торговыми марками Adobe Systems, Incorporated.

AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются торговыми марками или зарегистрированными торговыми марками Advanced Micro Devices, Inc.

ATSC является торговой маркой Advanced Television Committee.

ICQ является зарегистрированной торговой маркой AOL, LLC.

Apple, iPhoto, iPod, iTunes, iPhone, FireWire и Mac являются марками или зарегистрированными торговыми марками Apple, Inc.

ARM является зарегистрированной торговой маркой ARM, Ltd.

AudibleReady является зарегистрированной торговой маркой Audible, Inc.

BenQ является торговой маркой BenQ Corporation.

Blu-ray Disc является маркой Blu-ray Disc Association.

CyberLink является зарегистрированной торговой маркой CyberLink Corp.

DLNA является зарегистрированной торговой маркой Digital Living Network Alliance.

DivX и DivX Certified являются зарегистрированными торговыми марками DivX, Inc.

Dolby, Pro Logic и символ двойного D являются марками или зарегистрированными торговыми марками Dolby Laboratories, Inc.

DTS и DTS Digital Surround являются торговыми марками или зарегистрированными торговыми марками DTS, Inc.

DVB является зарегистрированной торговой маркой DVB Project.

Freescale является торговой маркой Freescale Semiconductor, Inc.

Google и YouTube являются торговыми марками Google, Inc.

WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc.

Intel, Pentium и Core являются торговыми марками или зарегистрированными торговыми марками Intel Corporation.

Linux является зарегистрированной торговой маркой Linus Torvalds.

Memorex является зарегистрированной торговой маркой Memorex Products, Inc.

ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, кнопка запуска Windows Vista и логотип Windows являются торговыми марками или зарегистрированными торговыми марками Microsoft Corporation.

My Space является торговой маркой MySpace, Inc.

NVIDIA, GeForce and ForceWare являются марками или зарегистрированными торговыми марками NVIDIA Corporation.

Nokia является зарегистрированной торговой маркой Nokia Corporation.

CompactFlash является зарегистрированной торговой маркой SanDisk Corporation.

Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation.

HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC).

UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation.

Labelflash является зарегистрированной торговой маркой Yamaha Corporation.

Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.

Nero AG, Im Stoeckmaedle 13-15, D-76307 Karlsbad, Germany


Начните с успеха
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Конфигурация
Звуковые файлы
Фильтры
Техническая информация
Контакты

Начните с успеха

Nero WaveEditor

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


О программе Nero WaveEditor

О программе Nero WaveEditor

Nero WaveEditor позволяет записать музыкальное произведение, редактировать звуковые файлы, используя различные фильтры и методы улучшения звука, а потом записать их на диск используя Nero Burning ROM или Nero Express.

Используя Nero WaveEditor вы можете редактировать звуковые файлы в режиме реального времени без искажений. Благодаря внутренней справочной информации звукового формата сохраняется история редактирования, что позволяет вернуться к предыдущему состоянию. Различные эффекты (например, хор, задержка, кромка, искусственное эхо), многочисленные инструментальные средства (например, стерео-процессор, эквалайзер, шумовой вход), сложные алгоритмы усовершенствования (экстраполяция полосы, шумовое подавление шума, declicker), а так же различные фильтры и инструментальные средства в Nero WaveEditor помогут в редактировании ваших файлов.


Запуск программы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Конфигурация
Звуковые файлы
Фильтры
Техническая информация
Контакты

Запуск программы

Для запуска Nero WaveEditor посредством Nero StartSmart необходимо выполнить следующие действия:

  1. Щелкните по пиктограмме StartSmart.
    • Откроется окно Nero StartSmart.
  2. Щелкните по кнопке [image].
    • Будет отображён список приложений Nero.
  3. Выберите запись Nero WaveEditor в списке выбора.
  4. Откроется окно Nero WaveEditor.
  • Вы запустили Nero WaveEditor посредством Nero StartSmart.


Пользовательский интерфейс
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Конфигурация
Звуковые файлы
Фильтры
Техническая информация
Контакты

Пользовательский интерфейс

Nero WaveEditor

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Главное окно
Строка меню

Главное окно

Главное окно появляется при запуске Nero WaveEditor. Оно разделено на следующие части

  • Строка меню и панель инструментов

  • Список файлов

  • Показывает

смотри также:
  • Строка меню
  • Панель инструментов
  • Отображение файла
  • Область отображения


Строка меню
Панель инструментов

Строка меню

В строке меню доступны следующие настройки:

Меню Файл | Позволяет открыть пункт меню Файл, который содержит такие функции как открыть, сохранить и закрыть файл, уже знакомые вам по интерфейсу Windows.
Меню Правка | Позволяет открыть пункт меню Правка, содержащий функции редактирования файлов в окне выбора, такие как вырезать, копировать и удалить, уже знакомые вам по интерфейсу Windows. Вы также можете изменить звуковой файл по-разному, вставлять файлы, прослеживать разделения и активизировать автоматическое обнаружение паузы.
Меню Вид | Позволяет открыть пункт меню Вид , содержащий настройки для изменения строки меню, панели инструментов и масштаба проекта. Вы также можете изменить вид звукового файла, показать и скрыть окна, а также отобразить информацию о загруженном звуковом файле.
Меню Аудио | Позволяет открыть меню
Меню Громкость | Позволяет открыть меню Громкость, содержащее настройку изменения громкости открытого звукового файла.
Меню Инструменты | Позволяет открыть меню Инструменты, содержащее настройки редактирования открытого звукового файла, используя различные инструменты.
Меню Эффекты | Позволяет открыть меню Эффекты, содержащее настройки редактирования открытого звукового файла, используя различные эффекты.
Меню Улучшение | Позволяет открыть меню Улучшение, содержащее настройки редактирования звука открытого аудио-файла.
Меню Плагины | Позволяет открыть меню Плагины, содержащее настройки выполнения параметров DirectX для плагинов VST
Меню Окна | Позволяет открыть меню Окна, которое может закрыть сразу все открытые окна.
Меню Настройки | Позволяет открыть меню Настройки, содержащее настройки конфигурирования программы.
Меню Помощь | Позволяет открыть меню Помощь, содержащее настройки вызова файла справки или отображения информации о Nero WaveEditor.

смотри также:
  • Конфигурация


Панель инструментов
Отображение файла

Панель инструментов

В панели инструментов доступны следующие настройки конфигурации:

Создать аудиофайл.

Открыть существующий аудиофайл.

Сохранить аудиофайл.

Вырезать выделенный фрагмент и сохранить его в буфере обмена.

Копировать выделенный фрагмент и сохранить его в буфере обмена.

Вставить содержимое буфера обмена в указанное место.

Отмена последнего действия.

Возвращение последнего отмененного действия.

Выбрать весь аудиофайл.

Изменить размер окна внутри звукового файла.

Изменить размер окна за пределами звукового файла.

Позволяет увеличить аудиофайл, чтобы контуры выделенного фрагмента совпадали с контурами окна.

Изменяет масштаб изображения звукового файла так, чтобы был виден весь файл.


Отображение файла
Область отображения

Отображение файла

Открытый файл отображается в списке файлов на экране на самом верху с отображением волн. Возможно также замена отображения волны на отображение спектрограммы или отображение вайвлета.


Область отображения
Отображение окна или панели инструментов

Область отображения

В области Дисплей разные окна могут быть отображены через меню Вид.

Доступны следующие настройки параметров:

Вход Индикатор уровня | Позволяет открыть окно Перенос, левая половина которого отображает участок звука. Вы также можете воспроизвести звуковой файл в правой половине окна, изменяя громкость и используя громкоговорители.
Вход Анализатор спектра | Позволяет открыть окно Анализатор спектра, которое отображает частоты звукового файла в графическом виде.
Вход История редактирования | Позволяет открыт окно История редактирования, которое перечисляет все шаги редактирования звукового файла. Вы также можете возвратиться к любой фазе редактирования и восстановить первоначальное состояние звукового файла.
Вход Панель состояния | Отображает Панель состояния, которая показывает продолжительность выбранных звуковых разделов и всего звукового файла внизу экрана.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Отображение окна или панели инструментов

Отображение окна или панели инструментов

Чтобы отобразить окно или панель инструментов, необходимо выполнить следующие действия:

  1. Нажмите в меню Вид на требуемое окно или панель инструментов.
  • Окна на экране дисплея появляются внизу основного окна. Вы можете переместить и изменить размер окна на экране дисплея по своему желанию.
    Панель инструментов отображается под строкой меню. Вы можете использовать мышку для перемещения панели инструментов.


Конфигурация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Конфигурация
Звуковые файлы
Фильтры
Техническая информация
Контакты

Конфигурация

Вы можете настроить конфигурацию Nero WaveEditor в соответствии со своими нуждами. Для этой цели доступны следующие настраиваемые области.

  • Настройки устройства

  • Опции редактора

  • Настройки аудиоформата


Настройки устройства
Опции редактора

Настройки устройства

В параметрах настройки устройства Nero WaveEditor вы можете определять спецификации ввода и вывода звука.

Переход к этому окну осуществляется из пункта меню Опции > Настройки устройства в строке меню.

В окне Настройки устройства устанавливаются следующие настройки:

Выпадающее меню Устройство ввода | Определяет аудиоустройство аудиовхода (например, микрофон).
Выпадающее меню Устройство вывода | Определяет аудиоустройство аудиовыхода (например, звуковые колонки).


Опции редактора
Настройки аудиоформата

Опции редактора

Опции редактора настраиваются в окне Опции редактора.

Переход к этому окну осуществляется из пункта меню Опции > Опции редактора в строке меню.


Вкладка "Вид"
Вкладка "Папки"

Вкладка "Вид"

Во вкладке Вид доступны следующие настройки параметров:

Независимая кнопка Координатная линия слева в аудиовизуализации | Показывает процентную ось слева от пик-файла аудиофайла. Процентная ось показывает регулировку частоты как в положительной, так и в отрицательной области.
Независимая кнопка Временная ось над аудиовизуализацией | Показывает временную ось над пик-файлом аудиофайла. Временная ось показывает продолжительность звукового файла в часах, минутах, секундах и миллисекундах.
Независимая кнопка Позиция воспроизведения при проигрывании аудиофайла | Использует красную линию для отображения позиции воспроизведения в аудиофайле.
Независимая кнопка Использовать зеленый цвет на черном наборе | Отображает пиковый файл зеленым цветом, а фон — черным. По умолчанию пик-файл будет показан синим цветом, а фон — белым.


Вкладка "Папки"
Вкладка "Настройки сохранения/вывода"

Вкладка "Папки"

Во вкладке Папки доступны следующие настройки параметров:

Поле ввода данных Временная папка | Позволяет указать папку, в которой будут храниться временные файлы. Такая папка должна находиться на жестком диске, на котором имеется достаточно свободного пространства.
Поле ввода данных Папка для пик-файла | Определяет папку, в которой хранятся пик-файлы. Пик-файлы — это закэшированные файлы, которые Nero WaveEditor использует для более быстрого открытия аудиофайлов. Такая папка должна находиться на жестком диске, на котором имеется достаточно свободного пространства.
Независимая кнопка Постоянно обновлять пик-файлы | При открытии аудиофайла всегда создается новый пик-файл. Иначе, пик-файлы, сохраненные во временном каталоге, вызываются снова.
Поле ввода данных Папка "Моя музыка" | Определяет заданную по умолчанию папку, в которой будут сохраняться файлы.
Независимая кнопка Всегда запускать диалоговое окно Открыть в меню Файл из папки "Моя музыка". | При вызове диалогового окна Открыть система будет всегда открывать его из папки, указанной в поле ввода папки Моя музыка.
 | Позволяет открыть диалоговое окно, в котором для соответствующих файлов допускается выбрать папку.


Вкладка "Настройки сохранения/вывода"
Вкладка "Плагины VST"

Вкладка "Настройки сохранения/вывода"

Во вкладке Настройки сохранения/вывода доступны следующие настройки конфигурации:

Независимая кнопка

Использовать сглаживания при преобразовании к более низкой битовой глубине.

Совмещает звуковые ошибки, которые возникают при преобразовании к более низкой битовой глубине с белым шумом, который едва воспринимается человеческим слухом. Если нет сглаживания, хорошо слышимые помехи могут быть услышаны при преобразовании к более низкой битовой глубине.

Выпадающее меню

Фильтр ограничения шума

Определяет тип ограничения шума.

БИХ-фильтр (2-го порядка): фильтр с бесконечной импульсной характеристикой или рекурсивный фильтр. Применяется БИХ-фильтр. Основным свойством таких фильтров является то, что их импульсная переходная характеристика имеет бесконечную длину во временной области. БИХ-фильтр обычно дают лучшее качество звука, чем КИХ-фильтры, однако у них более высокие уровни помех за пределами слышимого диапазона. Второй порядок означает, что уровень звука ослабевает на 12 дБ.

КИХ-фильтр (3 ответвителя): фильтр с конечной импульсной характеристикой или нерекурсивный фильтр. Применяется КИХ-фильтр. КИХ-фильтр — один из видов линейных электронных фильтров, характерной особенностью которого является ограниченность по времени его импульсной характеристики (с какого-то момента времени она становится точно равной нулю).

Этот пункт выбран по умолчанию.

Независимая кнопка

Восстановить уровень выхода волн при закрытии Nero WaveEditor

Восстанавливает громкость аудиофайла при закрытии Nero WaveEditor.

Выпадающее меню

Битовая глубина во время воспроизведения

Определяет битовую глубину во время воспроизведения загруженного аудиофайла.

Выпадающее меню

Воспроизвести звук в формате объемного звучания как

Выбор метода воспроизведения звука в формате окружающего звучания.

Многоканальный звук: Воспроизводит звук по всем каналам.

Стереозвук с использованием Nero HeadPhone (виртуальное объемное звучание): позволяет воспроизвести объемный звук, преобразованный в стереозвук, через гарнитуру с виртуальным эффектом объемного звучания.

Стереозвук с использованием Nero VirtualSpeakers (виртуальное объемное звучание): позволяет воспроизвести объемный звук, преобразованный в стереозвук, через динамики с виртуальным эффектом объемного звучания.

Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.

БИХ-фильтр

Фильтр представляет собой механизм, который устанавливает связь между входным сигналом и функцией передачи и подает на выход измененный ею сигнал. Фильтр с бесконечной импульсной характеристикой (БИХ-фильтр) использует входные значения, а также буферизированные величины выходного сигнала.

КИХ-фильтр

Фильтр представляет собой механизм, который устанавливает связь между входным сигналом и функцией передачи и подает на выход измененный ею сигнал. Благодаря фильтру с конечной импульсной характеристикой (КИХ-фильтру) выходной сигнал представляет собой совокупность нескольких частично буферизированных величин входного сигнала.

Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.

БИХ-фильтр

Фильтр представляет собой механизм, который устанавливает связь между входным сигналом и функцией передачи и подает на выход измененный ею сигнал. Фильтр с бесконечной импульсной характеристикой (БИХ-фильтр) использует входные значения, а также буферизированные величины выходного сигнала.

КИХ-фильтр

Фильтр представляет собой механизм, который устанавливает связь между входным сигналом и функцией передачи и подает на выход измененный ею сигнал. Благодаря фильтру с конечной импульсной характеристикой (КИХ-фильтру) выходной сигнал представляет собой совокупность нескольких частично буферизированных величин входного сигнала.


Вкладка "Плагины VST"
Вкладка "Плагины DirectX"

Вкладка "Плагины VST"

Вкладка Плагины VST предполагает следующие варианты настройки:

Область отображения Установленные плагины VST | Представляет установленные на текущий момент подключаемые модули VST.
Кнопка Удалить | Позволяет удалить выделенный подключаемый модуль VST.
Кнопка Добавить плагин | Позволяет открыть диалоговое окно Открыть. Позволяет установить очередной подключаемый модуль VST.
Кнопка Сканировать папку | Позволяет открыть диалоговое окно Открыть. Позволяет произвести поиск вновь установленных подключаемых модулей VST в указанной папке.


Вкладка "Плагины DirectX"

Вкладка "Плагины DirectX"

Вкладка Плагины DirectXЗдесь выполняются следующие настройки:

Область отображения Установленные плагины DirectX | Позволяет отобразить только что установленные подключаемые модули DirectX
Кнопка Отключить плагин | Позволяет отключить отмеченный подключаемый модуль DirectX
Кнопка Сканировать плагины DirectX | Производит интенсивный поиск подключаемых модулей DirectX.


Настройки аудиоформата

Настройки аудиоформата

В настройках аудиоформата в Nero WaveEditor допускается выполнять различные настройки декодера, кодера и конвертеров в различных вкладках.

Переход к этому окну осуществляется из пункта меню Сервис > Настройки аудиоформата в строке меню.


Вкладка "Декодер"
Вкладка "Кодер"

Вкладка "Декодер"

На вкладке ДекодерЗдесь выполняются следующие настройки:

Кнопка Настроить | Позволяет открыть диалоговое окно, в котором выполняются дополнительные настройки для выбранного декодера. Данная кнопка активна не для всех декодеров.
Кнопка Информация | Позволяет открыть диалоговое окно О программе, в котором отображаются сведения о данном кодере. Данная кнопка активна не для всех декодеров.
Кнопка Переместить вперед | Позволяет переместить данный декодер на одну позицию ближе к началу списка.
Кнопка Переместить назад | Позволяет переместить данный декодер на одну позицию ближе к концу списка.
Кнопка Источник информации об исполнителе/заголовке | Позволяет открыть диалоговое окно Получение информации об исполнителе/заголовке, в котором допускается указывать источник, к которому будет обращаться программа при запросе информации об исполнителе и заголовке музыкального произведения.


Вкладка "Кодер"
Вкладка "Конвертер"

Вкладка "Кодер"

Вкладка КодерЗдесь выполняются следующие настройки:

Кнопка Настроить | Позволяет открыть диалоговое окно, в котором выполняются дополнительные настройки для выбранного кодера. Данная кнопка активна не для всех кодеров.
Кнопка Информация | Позволяет открыть диалоговое окно О программе, в котором отображаются сведения о данном кодере. Данная кнопка активна не для всех кодеров.
Кнопка Источник информации об исполнителе/заголовке | Позволяет открыть диалоговое окно Получение информации об исполнителе/заголовке, в котором допускается указывать источник, к которому будет обращаться программа при запросе информации об исполнителе и заголовке музыкального произведения.


Вкладка "Конвертер"

Вкладка "Конвертер"

Вкладка КонвертерЗдесь выполняются следующие настройки:

Кнопка Настроить | Позволяет открыть диалоговое окно, в котором выполняются дополнительные настройки для выбранного конвертера. Данная кнопка активна не для всех конвертеров.
Кнопка Информация | Позволяет открыть диалоговое окно О программе, в котором отображаются сведения о данном конвертере. Данная кнопка активна не для всех конвертеров.
Кнопка Источник информации об исполнителе/заголовке | Позволяет открыть диалоговое окно Получение информации об исполнителе/заголовке, в котором допускается указывать источник, к которому будет обращаться программа при запросе информации об исполнителе и заголовке музыкального произведения.


Звуковые файлы
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Конфигурация
Звуковые файлы
Фильтры
Техническая информация
Контакты

Звуковые файлы

Nero WaveEditor

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Воспр. аудиофайла
Окно консоли звукозаписи

Воспр. аудиофайла

Для воспроизведения аудиофайла поступают следующим образом:

  1. Выберите в меню Файл > Открыть.
    • Появится окно Открыть.
  2. Выберите аудиофайл, который вы хотите открыть, и нажмите на кнопку Открыть.
    • Два канала звукового файла отображаются как пик-файл.
  3. Чтобы воспроизвести полный аудиофайл, нажмите в меню Аудио > Воспроизвести все.
  4. Если вы отметили раздел звукового файла и хотите запустить только этот раздел, нажмите в меню Аудио > Воспроизвести раздел.
  5. Если вы хотите воспроизвести файл без прерывания, нажмите Аудио > Циклическое воспроизведение.
  6. Чтобы остановить воспроизведение, нажмите в меню Аудио > Стоп.
  • Вы воспроизвели аудиофайл.


Окно консоли звукозаписи
Запись аудиофайла

Окно консоли звукозаписи

Вы можете использовать Nero WaveEditor, для подключения разных типов устройств воспроизведения к компьютеру и делать запись на эти носители .

В области Установки аудио окна Консоль звукозаписи доступны следующие параметры настройки:

 | Возвращает к началу записи для того, чтобы ее переписать.
 | Записать аудиофайл
 | Делает паузу при записи. Доступен только во время записи.
 | Идет в конец записи, чтобы продолжить запись с этого места.
Выпадающее меню Звуковой вход: | Определяет аудиовход.
Независимая кнопка Цифровой мониторинг | Активизирует ползунок Уровень входного сигнала.
Ползунок полосы прокрутки Уровень входного сигнала | Определяет громкость записи. Громкость записи должна быть в желтой области.

В области Действия доступны следующие параметры настройки:

Кнопка выбора Перезапись существующих записей | Перезапись существующих записей или аудиофайлов, открытых в Nero WaveEditor.
Кнопка выбора Вставьте в запись | Вставляет запись в аудиофайл в точке расположения маркера.


Запись аудиофайла
Редактирование аудиофайла

Запись аудиофайла

Для записи аудиофайла поступают следующим образом:

  1. Нажмите в меню на Аудио > Запись.
    • Открыто окно Консоль звукозаписи.
  2. Откорректируйте необходимые настройки звукозаписи.
  3. Для того чтобы записать, нажмите на кнопку [image].
  4. Чтобы прервать запись, нажмите на кнопку [image].
  5. Чтобы вставить запись в файл, нажмите на кнопку ОК.
  • Вы записали звуковой файл.


Редактирование аудиофайла

Редактирование аудиофайла

Для редактирования аудиофайла поступают следующим образом:

  1. Если вы хотите воспроизвести выделенную часть аудиофайла в обратном направлении, нажмите в меню Правка > Обратно.
  2. Чтобы вставить тестовый сигнал в аудиофайл, нажмите в меню на Правка > меню Вставить тестовый сигнал (см. Вставка тестового сигнала в аудиофайл)
  3. Чтобы преобразовать типовой формат, нажмите в меню на Правка > Конвертировать типовой формат (см. Конвертирование типового формата).
  4. Если вы хотите иметь возможность пропустить при воспроизведении аудиофайла обнаруженные автоматически паузы в песне, нажмите в меню Правка > Обнаружение паузы (см. Обнаружить паузу).
  5. Если вы хотите вставить дорожку разделения в звуковой файл, чтобы иметь возможность перейти прямо к этой точке, нажмите в меню на Правка > Вставить дорожку разделения.
  6. Если вы хотите сохранить как файл одиночную дорожку, полученную при вставке дорожки разделения:
    1. Нажмите в меню на Правка > Сохранить дорожку как файл.
      • Появится окно Сохранить дорожки как отдельные файлы.
    2. Выберите дорожку, которую вы хотите сохранить, введите название и выберите необходимый формат файла.
    3. Щелкните по кнопке OK.
  7. Если вы хотите скрыть громкость отмеченного раздела аудиофайла, нажмите в меню на Громкость > Уменьшать постепенно.
    • Изменение громкости отмеченного раздела графически отображается в окне файла.
  8. Если вы хотите постепенно увеличить громкость отмеченного раздела аудиофайла, нажмите в меню на Громкость > Увеличить постепенно.
    • Изменение громкости отмеченного раздела графически отображается в окне файла.
  9. Если вы хотите нормализировать частоты отмеченной части аудиофайла к конкретному значению в dB:
    1. Нажмите в меню на Громкость > Нормализировать.
      • Появится окно Нормализировать.
    2. Переместите ползунок Нормализировать к в требуемую позицию. Заданное значение в dB появится в панели отображения.
    3. Щелкните по кнопке OK.
  10. Если вы хотите увеличить или уменьшить громкость отмеченного раздела аудиофайла:
    1. Нажмите в меню на Громкость > Изменить громкость.
      • Появится окно Изменить громкость.
    2. Переместите ползунок Изменить громкость в требуемую позицию. Заданное значение в dB появится на панели отображения.
    3. Щелкните по кнопке OK.
    AttentionImage

    Увеличение громкости увеличить все частоты аудиофайла на заданное значение в dB. Уменьшение громкости уменьшает все частоты на заданное значение в dB.

  11. Если вы хотите приглушить отмеченный раздел аудиофайла, нажмите в меню наГромкость > Приглушить:
    • Изменение громкости отмеченного раздела графически отображается в окне файла.
  12. Если вы хотите изменить отмеченный раздел аудиофайла, используя инструменты, нажмите в меню на Инструменты (см. Инструменты).
  13. Если вы хотите изменить отмеченный раздел аудиофайла, используя эффекты, нажмите в меню на Эффекты (см. Эффекты).
  14. Если вы хотите изменить отмеченный раздел аудиофайла, используя улучшения, нажмите в меню на Улучшение (см. Улучшение).
  • Вы отредактировали аудиофайл.
Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Нормализация

Нормализация в аудиотехнологии — это процесс, в котором аналоговые и/или цифровые аудиоданные приводятся к одному уровню громкости.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Нормализация

Нормализация в аудиотехнологии — это процесс, в котором аналоговые и/или цифровые аудиоданные приводятся к одному уровню громкости.


Методы постепенного уменьшения и постепенного увеличения
Окно "Параметры типового формата"

Методы постепенного уменьшения и постепенного увеличения

Следующие параметры доступны в пункте меню Громкость > Уменьшить постепенно:

Постепенное уменьшение Синусоидальное

Постепенное уменьшение Экспонентное

Постепенное уменьшение Линейное

Постепенное уменьшение Логарифмическое

Следующие параметры доступны в пункте меню Громкость > Увеличить постепенно:

Постепенное увеличение Синусоидальное

Постепенное увеличение Экспонентное

Постепенное увеличение Линейное

Постепенное увеличение Логарифмическое


Окно "Параметры типового формата"
Конвертировать типовой формат

Окно "Параметры типового формата"

Меню Правка позволяет конвертировать типовой формат.

В окне Параметры типового формата области Типовой формат доступны следующие настройки параметров:

Выпадающее меню Частота дискретизации | Позволяет осуществить выбор различных частот дискретизации. По умолчанию указана частота 44100.
Выпадающее меню Битовая глубина | Позволяет осуществить выбор различных битовых глубин. По умолчанию указана глубина 16-bit (CD и DAT).

В области Каналы доступны следующие настройки параметров:

Кнопки выбора Каналы | Позволяет осуществить выбор типов вывода. Выбрав Surround 5.1, и 7.1 вы сможете создать объемный аудиофайл с пятью или семью каналами.
Выпадающее меню Метод преобразования с понижением частоты | Преобразовывает объемный аудиофайл в нормальный стерео аудиофайл, в стерео аудиофайл с искусственным объемным звуком для наушников или в стерео аудиофайл с искусственным объемным звуком для динамиков. Доступен только для объемных аудиофайлов.

В области Параметры преобразования имеются следующие варианты настройки:

Выпадающее меню

Фильтр сглаживания

Поддерживает различные виды фильтров сглаживания.

Частота дискретизации

Частота дискретизации — частота измерения сигнала в единицу времени. Измеряется в единицах сэмплирования в секунду. Чем выше частота дискретизации, тем более точным является измерение и выше качество звука.

Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.

Частота дискретизации

Частота дискретизации — частота измерения сигнала в единицу времени. Измеряется в единицах сэмплирования в секунду. Чем выше частота дискретизации, тем более точным является измерение и выше качество звука.

Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.


Конвертировать типовой формат
Окно "Обнаружение паузы"

Конвертировать типовой формат

Чтобы конвертировать типовой формат, поступают следующим образом:

  1. Нажмите в меню на Правка > Конвертировать типовой формат
    • Появится окно Параметры конвертирования типового формата.
  2. Определите необходимые параметры настройки в окне Конвертировать типовой формат.
  3. Щелкните по кнопке OK.
  • Вы конвертировали типовой формат.


Окно "Обнаружение паузы"
Обнаружить паузу

Окно "Обнаружение паузы"

Меню Правка позволяет автоматически обнаружить паузы аудиофайла.

В окне Обнаружение паузы имеются следующие опции настройки:

Область

Действие

Позволяет осуществить выбор различных опций. Вы можете вставить дорожки разбивки в обнаруженные паузы, удалить обнаруженные паузы или удалить обнаруженные паузы и заменить их дорожками разбивки.

В области Настройки обнаружения доступны следующие настройки параметров:

Поле ввода данных Минимальная длина паузы | Определяет минимальную длину паузы в аудиофайле, если она обнаружена автоматически. Определяется в секундах .
Поле ввода данных Минимальная длина произведения | Определяет минимальную длину произведения, если оно распознано как одно произведение. Определяется в секундах .
Ползунок Порог | Определяет порог уровня громкости, ниже которого дорожки аудиофайла определяются как паузы.


Обнаружить паузу
Окно "Генератор тестового тона"

Обнаружить паузу

Чтобы автоматически обнаружить паузу:

  1. Нажмите на пункт меню Правка > Обнаружение паузы.
    • Появляется меню Обнаружение паузы.
  2. Определите необходимые параметры настройки в окне Обнаружение паузы.
  3. Щелкните по кнопке OK.
  • Произошло автоматическое обнаружение паузы.


Окно "Генератор тестового тона"
Вставка тестового сигнала в аудиофайл

Окно "Генератор тестового тона"

Окно Генератор тестового тона позволяет вставлять тестовый сигнал в аудиофайл.

В области Общие установки окна Генератор тестового тона доступны следующие настройки параметров:

Поле ввода данных Длительность | Определяет продолжительность тестового сигнала в секундах.
Ползунок Амплитуда | Определяет амплитуду тестового сигнала для звука и для шума.
Кнопка выбора Тона | Определяет, что тестовый сигнал будет воспроизводится как тон. Активирует также область, содержащую опции установки для формы волны, начальной и конечной частот тестового сигнала.
Выпадающее меню Форма волны | Определяет фому волны тестового сигнала.
Поле ввода данных Начальная частота | Определяет начальную частоту тестового сигнала.
Поле ввода данных Конечная частота | Определяет конечную частоту тестового сигнала.
Кнопка выбора Шум | Определяет, что тестовый сигнал будет воспроизводится как шум. Активизирует также область, которая определяет тип шума.
Выпадающее меню Цвет | Определяет тип шума. Белый — громкий шум, Розовый — средний шум и Коричневый — мягкий шум.


Вставка тестового сигнала в аудиофайл

Вставка тестового сигнала в аудиофайл

Чтобы вставить тестовый сигнал в аудиофайл:

  1. Нажмите на пункт меню Правка > Вставить тестовый сигнал.
    • Появится окно Генератор тестового сигнала
  2. Измените необходимые параметры настройки для вставляемого тестового сигнала.
  3. Щелкните по кнопке OK.
  4. Теперь определите диапазон тестового сигнала, перемещая стрелки внизу дисплея файла.
  5. Чтобы постепенно уменьшить аудиофайл перед тестовым сигналом, переместите сине-зеленые стрелки в начале тестового сигнала вверху дисплея файла слева направо.
  6. Чтобы постепенно увеличить аудиофайл после тестового сигнала, переместите сине-зеленые стрелки в конце тестового сигнала вверху дисплея файла слева направо.
  • Вы вставили тестовый сигнал в аудиофайл.


Фильтры
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Конфигурация
Звуковые файлы
Фильтры
Техническая информация
Контакты

Фильтры

Вы можете изменить звук аудиофайла разными способами. Для этой цели доступны следующие пункты меню:

  • Инструменты

  • Эффекты

  • Улучшение

Во всех окнах имеются следующие варианты настройки:

 | Воспроизвести аудиофайл, измененный фильтром.
 | Останавливает воспроизведение
Активные каналы | Позволяет осуществить выбор активных каналов. Вы можете включать и отключать каналы отдельно.
Обход | Сохраняет изменения, выполненные фильтром для продолжительности активации. Это дает возможность слушать поочередно неотредактированную и отредактированную версию файла.
Оффлайновый процесс | Обрабатывает изменение звукового файла оффлайн. Это дает возможность измененному файлу быть воспроизведенным более слабым процессором без резких отклонений.
 | Позволяет осуществить выбор из предопределенных и созданных пользователем профилей.
 | Создает новый профиль с текущими параметрами настройки.
 | Удаляет выбранный профиль.


Инструменты
Эффекты

Инструменты

Nero WaveEditor

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Инструмент Deesser
Инструмент "Динамический процессор"

Инструмент Deesser

Инструмент Deesser используется для фильтрации неприятные шипящих звуков из воспроизводимых речей и песен.

В области Deesser имеются следующие варианты настройки:

Ползунок Порог | Определяет уровень, после которого шипение должно быть подавлено, задается в децибелах. При низком значении подавляется даже очень тихое шипение .
Ползунок Ослабление | Определяет уровень, до которого должно быть заглушено шипение, если оно полностью не отфильтровано.

В области Время отклика доступны следующие параметры настройки:

Ползунок Время срабатывания | Определяет, какой длины должно быть шипение, чтобы быть обнаруженным.
Ползунок Время выдержки | Определяет время фильтрации шипения.


Инструмент "Динамический процессор"
Инструмент "Эквалайзер"

Инструмент "Динамический процессор"

Вы можете использовать инструмент Динамический процессор, чтобы корректировать соотношение между громкостью входного и выходного сигнала. Это позволяет, выделить тихие искажения, придавая звуку больше динамики.

Доступны следующие настройки параметров:

Графика Свойства | Показывает соотношение громкости на входе к громкости на выходе. В этом случае: по оси ординат — выход, по оси абсцисс — вход.
Ползунок Время срабатывания | Определяет время слышимости всего эффекта.
Ползунок Время выдержки | Определяет время, после которого эффект будет не слышен.
Независимая кнопка Фильм | Обрабатывает все объемные каналы для одинаковых частей. Может быть активизировано только при обработке объемного аудиофайла.


Инструмент "Эквалайзер"
Инструмент "Фильтр Караоке"

Инструмент "Эквалайзер"

Инструмент Эквалайзер позволяет выделить определенные частоты, определяя амплитуду и полосу пропускания.

Доступны следующие настройки параметров:

Графика Графика частотной характеристики | Показывает частотную характеристику. Ось ординат показывает амплитуду, а ось абсцисс —частоту.
Выпадающее меню Фильтры | Выбирает фильтры. Числа в раскрывающемся меню Фильтры представляют квадраты слева направо в Графика частотной характеристики.
Ползунок Средние частоты | Указывает распределение идентификаторов на оси абсцисс. Вы можете ввести в полях значения средних частот (в Гц).
Ползунок Полоса пропускания | Указывает, как уменьшается или увеличивается полоса пропускания средних частот (резко или мягко). Вы можете установить значение между 0,1 и 3 октавами с пошаговой шкалой.
Ползунок Усиление | Определяет увеличение сигнала по оси ординат по кривой на диаграмме.
Независимая кнопка Низкий шельф | Увеличения или уменьшения низких частот.
Ползунок Отсекание | Позволяет запустить фильтр после определенной частоты.
Ползунок Усиление | Определяет уровень увеличения или уменьшения.
Независимая кнопка Высокий шельф | Увеличения или уменьшения высоких частот.
Ползунок Отсекание | Позволяет запустить фильтр после определенной частоты.
Усиление | Определяет уровень увеличения или уменьшения.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Инструмент "Фильтр Караоке"
Инструмент "Пороговый шумоподавитель"

Инструмент "Фильтр Караоке"

Инструмент Фильтр Караокефильтруетчастоты аудиофайла, которые являются одинаковыми в обоих каналах стерео-файла. На старшей записи это обычно голос. Однако, если голос не распространяется равномерно в обоих каналах, вы можете выполнить более точную настройку.

Доступны следующие настройки параметров:

Ползунок Вокальное панорамирование | Определяет канал и интенсивность, с которой голос будет отфильтрован.
Ползунок Компенсация усиления | Увеличивает громкость аудиофайла, который стал тише из-за применения фильтра.
Область Вокальный диапазон частот | Определяет диапазон частот звука.
Ползунок Нижняя частота | Определяет предел нижней частоты для голоса. Обычно равный 100 Гц.
Ползунок Верхняя частота | Определяет предел верхней частоты для голоса. Обычно равный 8000 Гц.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Инструмент "Пороговый шумоподавитель"
Инструмент "Настройка высоты тона"

Инструмент "Пороговый шумоподавитель"

Инструмент Пороговый шумоподавитель подавляет неслышимые разделы в передаче сигнала. Это помогает предотвратить искажения. Пороговый шумоподавитель принадлежит к категории динамических процессоров.

Доступны следующие настройки параметров:

Ползунок

Порог

Определяет минимальное значение в децибелах, ниже которого аудиофайл должен быть приглушен. Другими словами, при слишком низком значении вход закрывается.

Ползунок

Время срабатывания

Определяет время, требуемое для открытия входа (в миллисекундах) после превышения порога, то есть восстанавливает звук аудиофайла.

Ползунок

Время выдержки

Определяет время, требуемое для закрытия входа (в миллисекундах), т.е. приглушает аудиофайл после того, как уровень понизился ниже порога.

Область

Режим канала

Если доступна кнопка опции Связанный пороговый шумоподавитель для обоих каналов появляется, как только один или оба из этих двух каналов превышают порог.

Если доступна кнопка опции Независимый пороговый шумоподавитель закрывает или открывает оба канала, независимо от достижения порога.

Важен только для аудиофайлов в стерео-формате.


Инструмент "Настройка высоты тона"
Инструмент "Стерео-процессор"

Инструмент "Настройка высоты тона"

Инструмент Настройка высоты тона изменяет тон на короткое время, чтобы неправильно спетые тоны могли быть исправлены.

Доступны следующие настройки параметров:

Независимая кнопка Исправление | Исправляет неправильные звуки.
Полоса Исправленный | Показывает уровень исправления, основываясь на движении зеленой стрелки (в процентах).
Ползунок Ссылка | Определяет эталонный звук, используемый для исправления.
Ползунок Связывание | Определяет время исправления звука. Чем ниже значение, тем короче время исправления для неправильного звука.
Выпадающее меню Масштаб | Позволяет выбрать разные масштабы. В Европе обычно используется масштаб "Равный умеренный хром".
Независимая кнопка Вибрато | Добавляет высокие и низкие звуковые изменения. Это заставляет голос "вибрировать".
Ползунок Частота | Указывает частоту изменений звука.
Ползунок Глубина | Указывает интенсивность изменений звука.


Инструмент "Стерео-процессор"
Инструмент "Коррекция времени"

Инструмент "Стерео-процессор"

Инструмент Стереопроцессор позволяет управлять стерео-звуком.

Область Левый выход определяет интенсивность выхода левого динамика:

Ползунок Левый вход | Определяет интенсивность левого входного сигнала для левого динамика.
Ползунок Правый вход | Определяет интенсивность правого входного сигнала для левого динамика.

Область Правый выход определяет интенсивность выхода правого динамика:

Ползунок Левый вход | Определяет интенсивность левого входного сигнала для правого динамика.
Ползунок Правый вход | Определяет интенсивность правого входного сигнала для левого динамика.

Область Параметры настройки стерео:

Ползунок Смещение фазы | Компенсирует разницу рабочего времени между левым и правым каналом.
Ползунок Расширение стерео | Заставляет моно-запись звучать как стерео-запись. Эта установка делает стерео-запись еще более чувствительной.


Инструмент "Коррекция времени"
Инструмент "Транспозиция"

Инструмент "Коррекция времени"

Инструмент Коррекция времени изменяет скорость воспроизведения, но не шаг.

В области Шкала времени фактора модификации доступны следующие параметры настройки:

Независимая кнопка Процент | Позволяет изменить скорость воспроизведения (в процентах). Изменение может быть выполнено ползунком или введя значение в поле ввода.
Независимая кнопка Тактов в минуту | Позволяет изменить скорость воспроизведения (в тактах в минуту). Изменение может быть сделано, введя значение в поле ввода.
Выпадающее меню Оптимизация | Определяет тип музыки аудиофайла, который будет изменен, чтобы оптимизировать изменения скорости для этого файла.


Инструмент "Транспозиция"

Инструмент "Транспозиция"

Инструмент Транспозиция изменяет высоту тона. Длина аудиофайла может быть изменена или сохранена. Это нужно для корректировки длины аудиофайла для более быстрой скорости воспроизведения.

Доступны следующие настройки параметров:

Ползунок Интервал | Изменяет высоту тона в аудиофайле
Ползунок Точное регулирование | Разрешает точную настройку, если сохранение оригинальной длины вызывает искажение.
Независимая кнопка Сохранять оригинальную длину | Сохраняет оригинальную длину аудиофайла


Эффекты
Улучшение

Эффекты

Nero WaveEditor

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Эффект хора
Эффект импульсной реверберации

Эффект хора

Эффект Хор создает эхо, которое при применении к записанному звуку дает эффект хора, поющего на заднем плане.

В области Модуляция доступны следующие параметры настройки:

Ползунок Глубина | Определяет уровень изменения высоты тона.
Ползунок Частота | Определяет частоту изменения высоты тона (колебания).

В области Задержка доступны следующие параметры настройки:

Ползунок

Задержка

Определяет задержку, с которой звучит копия, по сравнению с оригинальным сигналом.

В области Фильтры доступны следующие настройки параметров:

Независимая кнопка Низкий проход | Активизирует фильтр низкого прохода.
Ползунок Низкий проход | Уменьшает частоты выше указанной и позволяет низким частотам, ниже указанного значения, проходить почти нефильтрованными.

В области Mix доступны следующие параметры настройки:

Ползунок Эффект | Смешивает оригинальный сигнал со скопированным сигналом, указывая интенсивность скопированного сигнала.
Ползунок Необработанный сигнал | Смешивает оригинальный сигнал со скопированным сигналом, указывая интенсивность оргинального сигнала.

В области Хор доступны следующие настройки параметров:

Кнопка

Моно/Стерео

Дает обработанную часть аудиофайла соответственно как "моно-подобную" или "стерео-подобную".

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Эффект импульсной реверберации
Эффект задержки

Эффект импульсной реверберации

Эффект Импульсная реверберация передает состояние импульсной реверберации эталонного файла и корректирует аудиофайл к соответствующим условиями реверберации.

Доступны следующие параметры настройки:

Кнопка Выбрать импульсную характеристику | Открывает исходный файл импульсной характеристики, с которой сгенерируется эффект реверберации для редактируемого аудиофайла.
Графика Усиление импульсной характеристики | Отображает сигнал импульсной характеристики.
Графика Усиление | Отображает предел частоты для реверберации. Ось ординат на кривой определяет усиление эффекта реверберации в диаграмме, а ось абсцисс показывает частоту.
 | Переключение между линейным и логарифмическим масштабом график ограничивающей частоты.
Ползунок Предзадержка | Определяет отрезок времени, который требуется звуку, чтобы отражаться от препятствия, таким образом указывая интенсивность эха.
Ползунок Необработанный сигнал | Смешивает оригинальный сигнал со скопированным сигналом, указывая интенсивность оригинального сигнала.
Ползунок Эффект | Смешивает оригинальный сигнал со скопированным сигналом, указывая интенсивность скопированного сигнала.


Эффект задержки
Эффект искажения

Эффект задержки

Эффект Задержка создает эхо, используя копию оригинального сигнала, который воспроизводится с задержкой.

В области Задержка доступны следующие параметры настройки:

Ползунок Время задержки | Определяет задержку воспроизведения скопированного сигнала.
Ползунок Обратная связь | Определяет, сколько должно быть сделано копий оригинального сигнала .

В области Смешение доступны следующие параметры настройки:

Ползунок Необработанный сигнал | Смешивает оригинальный сигнал со скопированным сигналом, указывая интенсивность оригинального сигнала.
Ползунок Эффект | Смешивает оригинальный сигнал со скопированным сигналом, указывая интенсивность скопированного сигнала.


Эффект искажения
Эффект "Допплер"

Эффект искажения

Эффект Искажение используется для гитар. Этот эффект делает запись акустической гитары похожим на электрогитару.

В области Искажение доступны следующие параметры настройки:

Выпадающее меню Метод: | Разные опции искажения, например, старый мегафон.
Ползунок Привод | Указывает интенсивность помех.
Ползунок Твердость | Определяет твердость искажения. Это может быть откорректировано только если Труба, Fuzz3 и Переменные ограничения были выбраны в выпадающем меню Метод.
Независимая кнопка Предфильтрация | Фильтрует оригинальный сигнал до того, как он будет искажен.
Ползунок Низкое усечение | Определяет нижний предел диапазона частот оригинального сигнала.
Ползунок Верхнее усечение | Определяет верхний предел диапазона частот оригинального сигнала.
Постфильтрация | Фильтрует искаженный сигнал.
Ползунок Низкое усечение | Определяет нижний предел диапазона частот отредактированного сигнала.
Ползунок Верхное усечение | Определяет верхний предел диапазона частот отредактированного сигнала.

В области Mix доступны следующие параметры настройки:

Ползунок Необработанный сигнал | Смешивает оригинальный сигнал со скопированным сигналом, указывая интенсивность оригинального сигнала.
Ползунок Эффект | Смешивает оригинальный сигнал со скопированным сигналом, указывая интенсивность скопированного сигнала.


Эффект "Допплер"
Эффект флэнджера

Эффект "Допплер"

Эффект Допплер моделирует источник шума, проходящий мимо, создавая особые акустические эффекты.

Доступны следующие параметры настройки:

Графика | Показывает цель и конечную точку движения источника шума. Слушатель в центре графики. Вы можете изменить шаблон движения, используя прямые линии в графике.
Ползунок Диаметр | Определяет диаметры радиуса движения.
Ползунок Длительность | Определяет длительность движения.


Эффект флэнджера
Эффект громкости

Эффект флэнджера

Эффект Флэнджер — это эффект гитары, который искажает звук при воспроизведении копии оригинального сигнала с задержкой. Копия изменяется посредством модуляции, чтобы звук был искажен определенным образом.

В области Модуляция доступны следующие параметры настройки:

Ползунок Глубина | Изменяет скопированный сигнал и определяет уровень изменения высоты тона.
Ползунок Частота | Изменяет скопированный сигнал и определяет частоту изменения высоты тона.

В области Смешение доступны следующие параметры настройки:

Ползунок Необработанный сигнал | Смешивает оригинальный сигнал со скопированным сигналом, указывая интенсивность оригинального сигнала.
Ползунок Эффект | Смешивает оригинальный сигнал со скопированным сигналом, указывая интенсивность скопированного сигнала.
Независимая кнопка Стерео-флэнджер | Делает обработанную часть аудиофайла "стерео-подобной".

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Эффект громкости
Эффект низкого качества воспроизведения

Эффект громкости

Эффект Громкость увеличивает громкость аудиофайла, не увеличивая максимальное значение амплитуды (значение 1) при увеличении амплитуды других областей аудиофайла. Файл таким образом звучит громче в целом, не превышая значение 1 амплитуды.

Доступны следующие параметры настройки:

Ползунок

Нацеленное усиление

Определяет уровень увеличения.


Эффект низкого качества воспроизведения
Эффект модуляции

Эффект низкого качества воспроизведения

Эффект Низкое качество воспроизведения создает эффекты помех, так называемые ошибки квантификации при уменьшении скорости в битах. Искажение можно услышать, когда скорость передачи информации в битах резко уменьшается. Если типовая скорость уменьшается, аудиофайл кажется более унылым и менее детальным.

Доступны следующие настройки параметров:

Графика Битовая глубина/Типовая скорость | Показывает изменение в двух ползунках под графикой.
Ползунок Битовая глубина | Определяет битовую глубину. Музыкальные компакт-диски, например, имеют битовую глубину 16.
Ползунок Частота дискретизации | Определяет частоту дискретизации. Музыкальные компакт-диски имеют частоту дискретизации 44100 Гц.

Частота дискретизации

Частота дискретизации — частота измерения сигнала в единицу времени. Измеряется в единицах сэмплирования в секунду. Чем выше частота дискретизации, тем более точным является измерение и выше качество звука.

Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.

Частота дискретизации

Частота дискретизации — частота измерения сигнала в единицу времени. Измеряется в единицах сэмплирования в секунду. Чем выше частота дискретизации, тем более точным является измерение и выше качество звука.

Битовая глубина

Битовая глубина — это точность, с которой осуществляется захват колебаний. Чем выше значение, тем точнее полученный образец и выше качество звука.


Эффект модуляции
Эффект мультитэппинговой задержки

Эффект модуляции

Эффект Модуляция позволяет изменять амплитуду и частоту отдельно

В области Амплитудная модуляция доступны следующие параметры настройки:

Независимая кнопка Амплитудная модуляция | Активизирует опции параметров настройки для амплитудной модуляции.
Графика Амплитудная модуляция | Определяет амплитуду аудиосигнала.
Ползунок Частота | Определяет частоту сигнала.
Ползунок Амплитудный диапазон | Определяет громкость сигнала.
Выпадающее меню Сигнал модуляции | Выбирает форму сигнала, например, синусоида, которая отображается в изображении амплитудной модуляции.
Кнопка Края перехода | Выравнивает различные значения начала и конца. Активизируется только для самопроизводных сигналов.

В области Частотная модуляция доступны следующие параметры настройки:

Независимая кнопка Частотная модуляция | Активизирует опции параметров настройки для частотной модуляции.
Графика Частотная модуляция | Определяет частоту аудиосигнала.
Ползунок Частота | Определяет частоту сигнала.
Ползунок Глубина | Определяет глубину сигнала.
Выпадающее меню Сигнал модуляции | Выбирает форму сигнала, например, синусоида, которая отображается в изображении частотной модуляции.
Кнопка Края перехода | Выравнивает различные значения начала и конца. Активизируется только для самопроизводных сигналов.

Mix смешивает оригинальный сигнал с сигналом модулированной амплитуды и с сигналом модулированной частоты.

В области Mix доступны следующие параметры настройки:

Ползунок Необработанный сигнал | Указывает интенсивность оригинального сигнала.
Ползунок Смодулированная амплитуда | Определяет интенсивность сигнала с смодулированной амплитудой.
Ползунок Смодулированная частота | Определяет интенсивность сигнала с смодулированной частотой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Эффект мультитэппинговой задержки
Эффект фазера

Эффект мультитэппинговой задержки

Эффект Мультитэппинговая задержка позволяет создавать и воспроизводить несколько копий оригинального сигнала с задержкой. Это создает эффект реверберации.

Доступны следующие настройки параметров:

Кнопки Active tap | Позволяет осуществить выбор из нескольких копий. Каждая вкладка представляет одну копию.
Графика Усиление | Позволяет визуализировать копии.
Ползунок Задержка | Определяет интервалы, через которые будут воспроизведены копии.
Ползунок Усиление | Определяет громкость/интенсивность копий.
Ползунок Панорама | В случае со стерео-файлами указывает динамик, на котором будут слышны копии.

В области Обратная связь доступны следующие параметры настройки:

Выпадающее меню Тип | Позволяет осуществить выбор из перечня фильтров для скопированных сигналов.
Ползунок Усиление обратной связи | Определяет громкость копий, которые воспроизводятся после времени, определенного ползунком "Задержка".

В области Смешение доступны следующие параметры настройки:

Ползунок Необработанный сигнал | Смешивает оригинальный сигнал с отредактированными копиями, указывая интенсивность оригинального сигнала.
Ползунок Эффект | Смешивает оригинальный сигнал с отредактированными копиями, указывая интенсивность отредактированного сигнала.


Эффект фазера
Эффект изгиба высот

Эффект фазера

Эффект Фазер — это эффект гитары, который искажает звук при воспроизведении отфильтрованной полосовым фильтром копии оригинального сигнала с задержкой.

В области Модуляция доступны следующие параметры настройки:

Выпадающее меню Функция модуляции | Предоставляет различные формы сигнала, например, в виде синусоиды.
Ползунок Частота | Определяет частоту скопированного сигнала.

В области Параметры настройки доступны следующие параметры настройки:

Ползунок Нижный предел | Определяет нижний предел диапазона частот.
Ползунок Верхный предел | Определяет верхний предел диапазона частот.
Ползунок Полоса пропускания | Указывает полосу пропускания оригинального сигнала.
Независимая кнопка Стерео флэнджер | Делает обработанную часть аудиофайла "стерео-подобной".

В области Смешение доступны следующие параметры настройки:

Ползунок Необработанный сигнал | Смешивает оригинальный сигнал с отредактированной копией, указывая интенсивность оригинального сигнала.
Ползунок Эффект | Смешивает оригинальный сигнал с отредактированной копией, указывая интенсивность отредактированного сигнала.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Эффект изгиба высот
Эффект псевдореверса

Эффект изгиба высот

Эффект Изгиб высот изменяет высоту тона по длине аудиофайла с помощью "кривой скорости". Длина звукового файла может быть изменена или сохранена.

Доступны следующие настройки параметров:

Графика Высота тона | Показывает высоту тона по длине аудиофайла.
Ползунок Диапазон высоты тона | Устанавливает ось ординат на графике Высота тона. Чем больше значение, тем больше может быть изменена высота тона.
Независимая кнопка Сохранить длину | Сохраняет длину аудиофайла. На графике высота тона указывается на оси абсцисс.


Эффект псевдореверса
Эффект Re-Analogue

Эффект псевдореверса

Эффект Псевдореверс не изменяет весь аудиофайл, но делит его на маленькие последовательности. Они воспроизводятся в обратном порядка один за другим в "нормальном" направлении. Таким образом содержание аудиофайла все еще распознаваемо, но дает эффект обратного воспроизведения.

Доступны следующие настройки параметров:

Область

Длительность реверса

Указывает длину последовательности, которая будет воспроизведена в обратном порядке.


Эффект Re-Analogue
Эффект эха

Эффект Re-Analogue

Эффект Re-Analogue добавляет к аудиофайлу эффекты, которые искусственно делают его более старым.

Доступны следующие настройки параметров:

Независимая кнопка Шум | Добавляет шум в аудиофайл.
Ползунок Уровень | Определяет интенсивность шума.
Независимая кнопка Старое радио | Искажает аудиофайла добавляя эффект старого радио.
Ползунок Уровень | Определяет интенсивность эффекта искажения.
Независимая кнопка Щелчки | Добавляет эффект треска и пыли, как на старой записи.
Ползунок Щелчки | Определяет интенсивность и частоту треска.Определяет частоту и интенсивность треска, как на виниловой пластинке.
Слайдер Хруст | Определяет интенсивность и частоту хруста, как на виниловой пластинкекак на виниловой пластинке
Кнопка выбора Источник | Предлагает выбор из различных типов записи.
Независимая кнопка Гудение | Добавляет низкочастотное гудение в аудиофайл.
Ползунок Уровень | Указывает интенсивность гудения.
Ползунок Обертон | Определяет количество обертонов, которые имеет частота.
Ползунок Наклон | Определяет наклон переходов между высоким и низким уровнем. Эта установка делает свист "скрипучим".
Кнопка выбора Частота | Определяет частоту гудения.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Эффект эха
Эффект прерывистости

Эффект эха

Эффект Эхо моделирует звуковое отражение в пространстве.

Доступны следующие настройки параметров:

Ползунок Время реверберации | Определяет длительность эха.
Ползунок Размер комнаты | Определяет размер воображаемой комнаты, в которой будет сгенерировано эхо.
Ползунок Яркость | Определяет яркость эха.

В области Смешение доступны следующие параметры настройки:

Ползунок Необработанный сигнал | Смешивает оригинальный сигнал с отредактированной копией, указывая интенсивность оригинального сигнала.
Ползунок Эффект | Смешивает оригинальный сигнал с отредактированной копией, указывая интенсивность отредактированного сигнала.


Эффект прерывистости
Эффект расширения объема

Эффект прерывистости

Эффект Прерывистость дает опцию модификации ритма аудиофайла.

Доступны следующие настройки параметров:

Графика Длительность паузы | Показывает длину паузы на оси ординат и длину сигнала на оси абсцисс.
Ползунок Длительность паузы | Определяет длину паузы или повторения.
Ползунок Длительность сигнала | Определяет длину сигналов, которые будут повторяться.

В области Режим доступны следующие настройки параметров:

Кнопка выбора Заглушить | Воспроизводит аудиофайл в режиме прерывистости Заглушить. Файл воспроизводится на период, заданный с использованием ползунка Продолжительность сигнала, и приглушается на период, заданный с использованием ползунка Продолжительность паузы. Файл сохраняет свою длину.
Кнопка выбора Растянуть | Воспроизводит аудиофайл в режиме прерывистости Растянуть. Файл воспроизводится на период, заданный с использованием ползунка Продолжительность сигнала, и приглушается на период, заданный с использованием ползунка Продолжительность паузы. Длина файла изменится, потому что после заглушения в соответствующем месте файла воспроизведение продолжится с того места, где оно закончилось.
Кнопка выбора Повтор | Воспроизводит аудиофайл в режиме прерывистости Повтор. Файл воспроизводится на период времени, заданный с использованием ползунка Длина сигнала. Тот же самый раздел аудиофайла воспроизводится снова на период времени, заданный с использованием ползунка Длины паузы. Это повторяется до тех пор, пока выбранная область аудиофйла не закончится.


Эффект расширения объема
Эффект окружающего эха

Эффект расширения объема

Эффект Расширение объема доступен только, если вы редактируете аудиофайл формата Surround 5.1 или 7.1). Он дает возможность изменить параметры объемного звука.

Доступны следующие настройки параметров:

Ползунок Расширение | Указывает уровень расширения.
Независимая кнопка Передние каналы | Продлевает расширение, чтобы включить передние каналы.
Независимая кнопка Боковые каналы | Продлевает расширение, чтобы включить боковые каналы.
Независимая кнопка Объемные каналы | Продлевает расширение, чтобы включить объемные каналы.


Эффект окружающего эха
Эффект изменения голоса

Эффект окружающего эха

Эффект Окружающее эхо добавляет эхо в аудиофайл, заставляя его звучать, так, как будто оно было записано в различных пространственных условиях.

В области Размерность комнаты доступны следующие параметры настройки:

Графика Размерность комнаты | Визуализирует изменения размерности комнаты.
Ползунок Ширина | Изменяет ширину комнаты.
Ползунок Глубина | Изменяет глубину комнаты.
Ползунок Высота | Изменяет высоту комнаты.

В области Размерность комнаты доступны следующие параметры настройки:

Ползунок Воздушное демпфирование | Определяет уровень воздушного демпфирования внутри комнаты.
Ползунок Материал поверхности | Определяет свойства материала поверхности комнаты (например ковер).

В области Вывод доступны следующие параметры настройки:

Ползунок Первые отражения | Указывает расстояние между источником звука и слушателем.
Ползунок Последние отражения | Указывает эхо источника звука в комнате.
Ползунок Чистое усиление | Указывает интенсивность оригинального сигнала.


Эффект изменения голоса
Эффект "Квакушка"

Эффект изменения голоса

Эффект Изменение голоса позволяет манипулировать голосом в аудиофайле.

В области Граница имеются следующие варианты настройки:

Графика Отображение границы | Изменяет частоту ввода и вывода аудиофайла. Вы можете изменить прямые линии, используя маркеры. В графике на оси ординат находится частота вывода, а на оси абсцисс —частота ввода.
Ползунок Масштабирование | Перемещает элементы, формирующие голос.

В области Высота тона доступны следующие параметры настройки:

Ползунок Интервал | Изменяет высоту тона в звуковом файле
Ползунок Точное регулирование | Разрешает точную настройку, если сохранение оригинальной длины вызывает искажение из-за изменений интервала и исправлений.

В области Время доступны следующие настройки параметров:

Ползунок

Растянуть

Определяет, должна ли измениться длина аудиофайла, или нужно оставить первоначальную длину.

В области Режим доступны следующие настройки параметров:

Кнопка выбора Нормальный | Оставляет голос в звуковых файлах неизменным. Используются только эффекты с предыдущего набора.
Кнопка выбора Голос робота | Добавляет роботоподобное качество к уже активизированным эффектам.
Кнопка выбора Шепот | Добавляет шепотоподобное качество к уже активизированным эффектам.


Эффект "Квакушка"

Эффект "Квакушка"

Эффект Квакушка позволяет искажать запись гитары.

В области Модуляция доступны следующие параметры настройки:

Ползунок Частота модуляции | Определяет частоту модуляции.
Выпадающее меню Функция модуляции | Выбирает форму сигнала модуляции, например, в виде синусоиды.

В области Смешение доступны следующие параметры настройки:

Ползунок Необработанный сигнал | Смешивает оригинальный сигнал с отредактированной копией, указывая интенсивность оригинального сигнала.
Ползунок Эффект | Смешивает оригинальный сигнал с отредактированной копией, указывая интенсивность отредактированного сигнала.

В области Фильтры доступны следующие настройки параметров:

Ползунок Нижний предел | Определяет нижний предел частоты.
Ползунок Верхний предел | Определяет верхний предел частоты.
Ползунок Полоса пропускания | Определяет полосу пропускания частоты.
Ползунок Обратная связь | Определяет количество скопированных сигналов.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Улучшение
Изменение звука аудиофайла

Улучшение

Nero WaveEditor

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Расширение "Экстраполяция полосы"
Рассширение "Шумоподавление камеры"

Расширение "Экстраполяция полосы"

Расширение Экстраполяция полосы позволяет подчеркнуть или подавлять определенные частоты.

В области Спектральный смеситель доступны следующие настройки параметров:

Ползунок Высокая частота | Указывает интенсивность высокой частоты.
Ползунок Необработанный сигнал | Указывает интенсивность оригинального сигнала.
Ползунок Низкая частота | Указывает интенсивность низкой частоты.

В области Фильтры доступны следующие настройки параметров:

Ползунок Высокая частота | Указывает частоту, выше которой должны быть усилены высокие частоты.
Ползунок Низкая частота | Указывает частоту, ниже которой должны быть усилены низкие частоты.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Рассширение "Шумоподавление камеры"
Коррекция сдвига постоянной составляющей

Рассширение "Шумоподавление камеры"

Расширение Шумоподавление камеры уменьшает жужжание и другой фоновый шум (в частности от киносъемок).

Доступны следующие параметры настройки:

Графика Уровень снижения шума: | Отображает сигнал в графической форме.
Ползунок Уровень уменьшения | Определяет уровень, до которого должны быть отфильтрованы шумовые помехи.


Коррекция сдвига постоянной составляющей
Рассширение "Подавление щелчков"

Коррекция сдвига постоянной составляющей

Коррекция постоянного смещения улучшает запись с плохо откалиброванного оборудования (не отцентрированного вокруг нулевой точки).


Рассширение "Подавление щелчков"
Расширение "Подавление клацания"

Рассширение "Подавление щелчков"

Расширение Подавление щелчков позволяет аудиофайлам иметь искажения, такие как щелчки или отдаленное потрескивание.

Доступны следующие настройки параметров:

Независимая кнопка Подавление щелчков | Удаляет шумовые искажения, такие как щелчки, которые могут быть вызваны царапинами на записях.
Ползунок Обнаружение значения | Указывает, как сильные шумовые искажения должны быть распознаны и отфильтрованы.
Ползунок Максимальная длина | Указывает максимальный отрезок времени, в течение которого должно быть отфильтровано искажение.
Независимая кнопка Высокое качество | Дает очень высокое качество фильтрации. Однако, опция очень сильно загружает процессор.
Независимая кнопка Подавление щелчков | Удаляет искажения, такие как потрескивание, которые могут быть вызваны пылью или иглой.
Ползунок Обнаружение значения | Указывает, как сильные шумовые искажения должны быть распознаны и отфильтрованы.
Ползунок Уровень уменьшения | Определяет уровень, до которого должны быть отфильтрованы шумовые помехи.
Независимая кнопка Автоматическое восстановление | Автоматически устанавливает оптимальные значения для обеих областей. Пометьте независимые кнопки для областей, которые будут откорректированы, и активизируйте опцию Автоматическое восстановление.


Расширение "Подавление клацания"
Рассширение "Снижение шума"

Расширение "Подавление клацания"

Расширение Подавление клацания добавляет амплитудные пики, которые были выше значения, поэтому были отрезаны после импортирования в Nero WaveEditor.

Доступны следующие настройки параметров:

Ползунок Порог обнаружения | Определяет громкость, с которой снова будут прикреплены удаленные амплитудные пики.
Ползунок Изменение усиления | Возвращает удаленные амплитудные пики. Это процентное значение не должно быть слишком большим, иначе пики будут удалены снова после сохранения файла.


Рассширение "Снижение шума"
Расширение "Панель фильтров"

Рассширение "Снижение шума"

Расширение Снижение шума подавляет жужжащие искажения в аудиофайле

Доступны следующие настройки параметров:

Графика Уменьшение жужжания | Отображает четыре узкополосных фильтра.
Кнопка Автоматическое обнаружение жужжания | Автоматически устанавливает оптимальные значения для всех фильтров.

В области Параметры настройки фильтра снижения шума доступны следующие параметры настройки:

Кнопки выбора Фильтр | Предлагает четыре разных узкополосных фильтра. Они могут быть определены ползунками. Четыре фильтра метки могут также быть связаны с Фильтром связи. В этом случае, все изменения ползунка применяются ко всем фильтры.
Ползунок Частота | Определяет частоту помех, которую необходимо отфильтрировать.
Ползунок Усиление | Определяет уровень, до которой должна быть подавлена помеха.
Ползунок Ширина | Определяет, резко или мягко уменьшается диапазон узкополосного фильтра.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.

Частота

Частота означает количество колебаний электрического или магнитного поля в секунду. В аудиофайлах это означает, что частота повышается с ростом высоты звука. Единицей измерения частоты является герц (Гц). Максимальное значение смещения при колебаниях называется амплитудой.


Расширение "Панель фильтров"
Расширение "Шумоподавление"

Расширение "Панель фильтров"

Расширение Панель фильтров позволяет вам устанавливать свои собственные аудиофильтры.

Доступны следующие настройки параметров:

Независимая кнопка Пользователь отклика фильтра искажений | Активизирует опцию изменения графики, используя маркеры.
Графика Пользователь отклика фильтра искажений | Позволяет вам установить фильтр самостоятельно посредством корректируемых кривых.
 | Переключение между линейным и логарифмическим масштабами графиков ограничивающей частоты.
Независимая кнопка Фильтр полосы пропускания | Добавляет Фильтр полосы пропускания, который позволяет превышать определенный частотный диапазон.
Ползунок Верхный предел | Определяет верхний предел фильтра полосы пропускания
Ползунок Нижний предел | Определяет нижний предел фильтра полосы пропускания
Область Узкополосный фильтр | Вставляет до трех узкополосных фильтров и остановку полосы пропускания, которые препятствуют превышению отдельного частотного диапазона.
Ползунок Центр | Определяет частоту соответствующего узкополосного фильтра.


Расширение "Шумоподавление"
Анализ шума

Расширение "Шумоподавление"

Расширение Подавление шума подавляет лишние искажения в аудиофайле.

Доступны следующие настройки параметров:

Графика Конфигурация вычитания спектра | Отображает искаженный сигнал.
 | Переключение между линейным и логарифмическим масштабами графиков ограничивающей частоты.
Ползунок Усиление дна | Определяет уровень уменьшения шума, когда немного шума должно быть сохранено.
Ползунок Уровень уменьшения | Определяет уровень уменьшения шума.

В области Режим доступны следующие настройки параметров:

Кнопка выбора Автоматический анализ шума | Автоматически анализирует аудиофайл на предмет присутствия искажения.
Кнопка Закрепление | Устанавливает кривую шума в конфигурации вычитания спектра и использует ее как эталонный сигнал.
Кнопка выбора Редактируемая кривая шума | Вставляет идентификаторы в кривую шума конфигурации вычитания спектра; они могут использоваться для редактирования кривой.
Кнопка выбора Печать шума | Автоматически активизируется после анализа шума и после первого подавления шума. Кривая шума, сгенерированная анализом шума, может быть отредактирована.
Кнопка Остаточный вывод | Воспроизводит только шумовой сигнал.


Анализ шума

Анализ шума

Расширение Анализ шума использует отмеченную область в аудиофайле как эталонный шумовой звук. Этот эталонный звук используется для подавления искажения.


Изменение звука аудиофайла

Изменение звука аудиофайла

Чтобы изменить звук аудиофайла, используя инструментальные средства, эффекты и инструментальные средства оптимизации звука:

  1. Отметьте область аудиофайла, где вы хотите изменить звук.
    • Отмеченная область высвечивается различными цветами.
  2. Выберите в меню Инструменты, Эффекты и Расширенияt:
    • Появятся соответствующие окна.
  3. Откорректируйте необходимые настройки в открытом окне.
  4. Щелкните по кнопке OK.
  • Вы изменили звук подсвеченной части аудиофайла.


Техническая информация
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Конфигурация
Звуковые файлы
Фильтры
Техническая информация
Контакты

Техническая информация

Nero WaveEditor

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Системные требования
Поддерживаемые форматы и кодеки

Системные требования

Nero WaveEditor устанавливается вместе с Nero Suite. У него те же системные требования. Более подробную информацию о системных требованиях вы можете найти на www.nero.com.

  • Также должны быть удовлетворены следующие требования:

  • Минимальное свободное пространство на жестком диске — 5 МБ

  • 16-битная, Windows-совместимая звуковая карта и колонки либо наушники

AttentionImage

Мы рекомендуем установить последние WHQL-сертифицированные драйверы. WHQL обозначает Windows Hardware Quality Labs и означает, что драйвер устройства сертифицирован корпорацией Microsoft и совместим с Microsoft Windows и сопряженным аппаратным обеспечением.


Поддерживаемые форматы и кодеки

Поддерживаемые форматы и кодеки

Nero WaveEditor

Авторские права © 2006 -2008 Nero AG и лицензиары компании. Все права защищены.


Аудиоформаты и кодеки

Аудиоформаты и кодеки

  • Advanced Audio Coding (ACC) (только импорт)

  • Audio Interchange File Format (AIFF, AIF)

  • Dolby Digital (AC-3) - только импорт

  • MP3 / mp3PRO

  • Moving Picture Experts Group-1 Audio Layer 3 (MP3)

  • Moving Picture Experts Group-4 (MP4)

  • Nero Digital (MP4)

  • OGG Vorbis (OGG, OGM)

  • Recource Interchange File Format WAVE (WAV, WAVE)

  • Windows Media Audio (WMA)

  • Nero WaveEditor File (NWF)


Контакты
Сведения об авторских правах и торговых марках
Начните с успеха
Запуск программы
Пользовательский интерфейс
Конфигурация
Звуковые файлы
Фильтры
Техническая информация
Контакты

Контакты

Nero WaveEditor является продуктом Nero AG.

www.nero.com

Nero AG

Im Stoeckmaedle 13-15 | Веб: | www.nero.com
76307 Карлсбад | Справка | http://support.nero.com
Германия | Факс: | +49 724 892 8499

Nero Inc.

Nero Inc | Веб: | www.nero.com
Глендейл, CA 91203-2335 | &Справка | http://support.nero.com
США | Факс: | (818) 956 7094
 | E-Mail | US-CustomerSupport@nero.com

Nero KK

Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Веб: | www.nero.com
Йокогама, Канагава | Справка | http://support.nero.com
Япония 224-0003

Авторские права 2008 Nero AG и лицензиары компании. Все права защищены