Добро пожаловать

  • Поиск в справке

  • Использование справки

  • О программе Radmin

  • Как использовать Radmin

  • Основные функции

  • Что нового в версии 3.2

  • Установка и удаление Radmin

  • Лицензирование Radmin


Поиск в справке

Для того, чтобы найти интересующие вас разделы, нажмите на закладку Поиск, введите поисковой запрос, а затем нажмите кнопку Разделы.

Окно поиска
Окно поиска


Использование справки

Подразделы
  • Специальные обозначения
  • Доступ к справке
  • Просмотр справки
  • Структура разделов
  • Где найти...?
  • Смотрите также

Специальные обозначения

  • Пункты меню выделены жирным шрифтом, со знаком (->) для обозначения подменю.

  • Клавиши обозначены <жирным шрифтом> в угловых скобках.

Наверх

Доступ к справке

Справку по программе Radmin можно открыть одним из следующих способов:

  • Выберите пункт Вызов справки в меню Справка в главном окне Radmin Viewer.

  • Нажмите <F1> при активном главном окне Radmin Viewer.

  • Откройте файл Radmin30.chm расположенный в папке установки.

Наверх

Просмотр справки

На этом рисунке показаны основные операции со справкой:

Использование справки
Использование справки

Наверх

Структура разделов

Каждый раздел содержит ссылки на подразделы и похожие разделы и имеет свой собственный заголовок. Если раздел содержит более одного подраздела, то под его заголовком будут даны ссылки на подразделы, находящиеся на этой же странице. Если с данным разделом связаны другие разделы, ссылки на них будут даны внизу страницы.

Наверх

Где найти...?

Содержание справки доступно в левой части окна в древовидной форме.

  • О программе

    Общая информация о программе, ее основные возможности и инструкции по установке.

  • Соединение с удаленным компьютером

    Инструкции по соединению с удаленным компьютером, настройка безопасности и устранение возможных проблем.

  • Использование Radmin Viewer

    Описание пользовательского интерфейса Radmin Viewer и его настроек, включая используемые режимы соединения.

  • Использование Radmin Server

    Описание настроек Radmin Server и работы с ним.

  • Управление безопасностью Radmin Server

    Информация, относящаяся к настройкам безопасности в Radmin Server.

Наверх

Смотрите также
  • Как использовать Radmin
  • Соединение с удаленным компьютером


О программе Radmin

Подразделы
  • Структура Radmin
  • Основные возможности
  • Смотрите также

Radmin это программа для управления удаленным компьютером через обычный графический интерфейс. При этом вы видите изображение с экрана удаленного компьютера, можете управлять мышью и вводить данные с клавиатуры, как если бы удаленный компьютер находился прямо перед вами. ( [image] Иллюстрация).

Radmin в действии
Radmin в действии

Наверх

Структура Radmin:

Radmin состоит из двух частей:

  • Radmin Server - устанавливается на удаленном компьютере.

  • Radmin Viewer - устанавливается на локальном компьютере.

Чтобы приступить к работе, убедитесь, что Radmin Server запущен на удаленном компьютере. Затем запустите Radmin Viewer на локальном компьютере, и соединитесь с удаленным компьютером через существующее TCP/IP соединение.

Наверх

Основные возможности:

  • Radmin Viewer поддерживает Windows 95/98/Me/NT4/2000/XP/2003/Vista/2008.
  • Radmin Server поддерживает 32-битные Windows 2000/XP/2003/Vista/2008 включая полную поддержку быстрого переключения пользователей в Windows XP и Windows Vista.
  • Высокая скорость работы.
  • Надежность - Radmin будет безотказно работать в течении многих лет.
  • Безопасность - Radmin обеспечивает максимально возможный уровень безопасности соединения.
  • Дружественный интерфейс - работать с Radmin интуитивно понятно и просто.
  • Широкий выбор режимов соединения - (передача файлов, текстовый и голосовой чаты, передача текстовых сообщений, и т.д.)
  • Локализация Radmin.
  • Техническая поддержка.

Наверх

Смотрите также
  • Использование Radmin Viewer
  • Использование Radmin Server


Как использовать Radmin

Подразделы
  • Как использовать Radmin
  • Глоссарий
  • Смотрите также

Как использовать Radmin

Radmin состоит из двух частей:

  • Radmin Server - устанавливается на удаленном компьютере.
  • Radmin Viewer - устанавливается на локальном компьютере, с которого производится соединение с удаленным компьютером.

Чтобы приступить к работе, убедитесь что Radmin Server запущен на удаленном компьютере. Затем запустите Radmin Viewer на локальном компьютере и соединитесь с удаленным компьютером.

Наверх

Глоссарий

  • Удаленный компьютер - компьютер, с которым производится соединение.

  • Локальный компьютер - компьютер, с которого производится соединение.

  • Radmin Server - часть программы, которая устанавливается на удаленном компьютере. Когда соединение установлено, Radmin Server передает действия пользователя, осуществляющего контроль, на удаленный компьютер, a также передает изображение рабочего стола и курсора мыши обратно на локальный компьютер.

  • Radmin Viewer - часть программы, которая устанавливается на локальном компьютере и используется для соединения с удаленным компьютером. Radmin Viewer позволяет пользователю соединяться с удаленным компьютером в нескольких различных режимах.

  • Режим соединения - режим управления удаленным компьютером. Радмин поддерживает следующие режимы соединения: Управление, Просмотр, Telnet, Передача файлов, Выключение, Текстовый чат, Голосовой чат, Передача текстового сообщения.

Наверх

Смотрите также
  • Использование Radmin Viewer
  • Использование Radmin Server


Основные функции

Подразделы
  • Главное окно Radmin Viewer
  • Окно соединения в режиме Управление
  • Доступные режимы соединения
  • Radmin Server
  • Безопасность
  • Совместимость версий Radmin
  • Смотрите также

  • Главное окно Radmin Viewer:

    • Полная совместимость с Windows Vista

    • Дружественный интерфейс

      Интерфейс Radmin Viewer сделан по возможности максимально удобным и интуитивно понятным для пользователя.

    • Адресная книга для хранения записей соединений

      Radmin использует адресную книгу, информация в которой организована по принципу Проводника Windows, с древовидной структурой папок. Поддерживается перетаскивание мышью иконок отдельных записей. Адресная книга хранится в одном файле, который при необходимости легко можно скопировать на другой компьютер.

    • Многоязычный пользовательский интерфейс и встроенная справка

      В Radmin встроен многоязычный движок, который использует языковые файлы, доступные для скачивания с сайта компании Famatech.

    • Сканер запущенных Radmin серверов

      Высокоскоростной, многопоточный сканер позволяет пользователям определить, на каких компьютерах в списке записей адресной книги запущен Radmin Server.

    • Ярлыки отдельных записей на рабочем столе

      Возможность создавать ярлык на ту или иную запись из адресной книги на вашем рабочем столе.

    • Сворачивание окна Radmin Viewer в системный трей

      Окно Radmin Viewer можно свернуть в системный трей, если оно временно не используется.

    Наверх

  • Окно соединения в режиме Управление:

    • Технология DireсtScreenTransfer

      Radmin использует драйвер видеозахвата режима ядра под 32-битные Windows 2000/XP/2003/Vista/2008 для передачи изменений на экране. Это позволяет увеличить количество обновлений экрана до сотен в секунду.

    • Выбор цветового режима в 2, 4, 16, 256, 65 тысяч или 16 миллионов цветов с высокой скоростью передачи изображения удаленного экрана

      Radmin использует самые современные технологии для захвата удаленного изображения, его сжатия и последующей передачи через защищенный канал на управляющий компьютер.

    • Поддержка высокого разрешения

      Нет ограничений на размер разрешения, при котором Radmin может работать.

    • Полная поддержка удаленного компьютера с несколькими мониторами

      Если удаленный компьютер имеет несколько установленных мониторов, то Radmin позволяет отобразить изображения либо вместе, либо каждое в отдельности.

    • Полноэкранный, масштабируемый и оконный режимы просмотра

      Полноэкранный режим позволяет отобразить экран удаленного компьютера на весь экран локального компьютера. В масштабируемом режиме изображение с экрана удаленного компьютера приводится в соответствие с размерами экрана локального компьютера или окна удаленного доступа. Масштабируемое изображение сглаживается, чтобы улучшить качество и читабельность. Также имеется возможность сохранения пропорций при отображении удаленного экрана.

    • Отображение удаленного курсора

      Radmin полностью поддерживает отображение анимированных или полупрозрачных курсоров мыши. Возможны дополнительные настройки отображения курсора.

    • Поддержка прокрутки колесика мыши

      Точная передача прокрутки колесика мыши на удаленный компьютер.

    • Поддержка нескольких мониторов

      Radmin Viewer нормально работает при установленных на компьютере дополнительных мониторах.

    • Полное управление клавиатурой

      Дополнительные настройки Radmin Viewer позволяют передавать на удаленный компьютер специальные сочетания клавиш, например Alt + Tab.

    • Настраиваемые сочетания клавиш

      Radmin позволяет задать сочетания клавиш, например, для команды Ctrl + Alt + Del, или для команды переключения между полноэкранным и масштабируемым режимами.

    • Передача буфера обмена в обе стороны

      Radmin позволяет передавать содержимое буфера обмена с локального компьютера на удаленный и обратно. Поддерживается формат Unicode содержимого буфера.

    Наверх

  • Доступные режимы соединения:

    • Режимы Управление и Просмотр

      Отображение удаленного экрана в реальном времени и полный контроль над удаленным компьютером в режиме 'Управление'.

    • Режим Передача файлов

      Позволяет легко передавать файлы в обе стороны.

    • Режим Выключение

      Позволяет перезагрузить или выключить удаленный компьютер в два щелчка мышью.

    • Режим Telnet

      Выполнение команд на удаленном компьютере с использованием командной строки.

    • Голосовой чат

      Голосовой чат в реальном времени с использованием микрофона и наушников. Radmin практически не вносит задержку передачи голоса сверх задержки сети.

    • Текстовый чат

      Текстовый чат позволяет обмениваться текстовыми сообщениями в реальном времени. Возможность создания множества открытых и приватных каналов, выделение цветом и изменение статуса пользователя.

    • Команда Отправить сообщение

      Позволяет отправить с Radmin Viewer короткое текстовое сообщение на Radmin Server, которое появится на экране удаленного компьютера.

    Наверх

  • Radmin Server:

    • Полная совместимость с Windows Vista

    • Поддержка быстрого переключения пользователей на Windows XP и Vista

      Сервер сохраняет соединение при переключении пользователей в Windows XP и Vista.

    • Поддержка нескольких одновременных соединений

      Сразу несколько клиентов могут соединяться с Radmin Server. Radmin Viewer может соединяться сразу с несколькими серверами, а также к одному серверу одновременно в нескольких режимах соединения.

    • Запуск в качестве системной службы

      Radmin Server запускается в качестве службы, таким образом позволяя соединиться с удаленным компьютером и выполнить вход в Windows, а также завершить сеанс.

    • Поддержка нескольких мониторов

      Если удаленный компьютер имеет несколько установленных мониторов, то Radmin Server отправляет изображение со всех, или только с одного из них.

    • Передача местоположения курсора мыши

      Захват и передача курсора удаленного компьютера. Поддерживаются анимированные и полупрозрачные курсоры.

    Наверх

  • Безопасность:

    • Система безопасности Windows

      Поддержка прав отдельных пользователей и групп из Active Directory первичного домена и доверенных доменов. Автоматическое использование прав того пользователя, который авторизовался в систему.

    • Система безопасности Radmin

      Создание пользователей с индивидуальными правами в списке доступа Radmin.

    • IP фильтр

      Таблица IP фильтрации позволяет ограничивать удаленный доступ отдельными IP адресами и сетями.

    • Запись всех действий в лог файл

      Все действия Radmin записываются в лог-файл. Записи включают также имя пользователя, DNS имя или IP адрес.

    • Интеллектуальная защита от угадывания паролей

      После пяти попыток ввода неправильного пароля удаленный доступ прекращается на некоторое время. Это препятствует дальнейшему перебору.

    Наверх

  • Совместимость версий Radmin:

    • Radmin Viewer 3.x может соединяться с Radmin Server 3.x, Radmin Server 2.2 и Radmin Server 2.1

    • С Radmin Server 3.x может соединяться только Radmin Viewer 3.x

    Наверх

Смотрите также
  • Как использовать Radmin


Что нового в версии 3.2

  • Radmin server

    • Поддержка Windows Server 2008
    • Поддержка Windows Vista SP1

Что нового в версии 3.1

  • Radmin server

    • Поддержка 64 битных операционных систем

Что нового в версии 3.0

  • Главное окно Radmin Viewer:

    • Папки в адресной книге Radmin.
    • Древовидная структура папок.
    • Перетаскивание объектов и папок мышью.
    • Адресная книга Radmin теперь хранится в файле.
    • Возможность экспорта и импорта файла адресной книги.
    • Сканирование на предмет запущенных в сети Radmin серверов.
    • Возможность создать ярлыки записей адресной книги на рабочем столе.
    • Настройки в главном окне.
    • Значения по умолчанию для вновь создаваемых соединений.
    • Глобальные настройки для режимов Управление, Просмотр, Передача файлов, Текстовый чат и Голосовой чат.
    • Главное окно Radmin Viewer сворачивается в системный трей.

  • Окно соединения в режиме 'Управление':

    • Полноэкранный масштабируемый режим отображения удаленного экрана.
    • Масштабирование со сглаживанием в окне соединения.
    • Панель инструментов в верхней части окна позволяет быстро переключаться между режимами соединения, отсылать сочетания клавиш, переключать вид отображения удаленного экрана и выбирать удаленный монитор.
    • Отображение удаленного курсора мыши и возможность замены удаленным курсором локального курсора.
    • Поддержка прокрутки колесика мыши и дополнительных кнопок.
    • Автопрокрутка в окне соединения.
    • Поддержка нескольких удаленных мониторов.
    • Поддержка различной глубины цвета от 1-бит до 24-бит.
    • Обработка специальных сочетаний клавиш (Alt-Tab, клавиша Win, и т.д).
    • Настраиваемые сочетания клавиш.
    • Быстрый запуск других режимов соединения (передача файлов, текстовый чат, голосовой чат, telnet) без необходимости вводить логин и пароль снова.
    • Возможность сохранять пропорции изображения при масштабировании.
    • Поддержка содержимого буфера в кодировке Юникод.
    • Плавное масштабирование.

  • Режим 'Передача файлов':

    • Вертикальное разделение панелей.
    • Перемещаемые панель инструментов и выпадающий список.
    • Добавлены новые горячие клавиши: доступ к выпадающему списку, сортировка файлов и папок, копирование выделенных файлов и папок, переименование файлов и папок, переключение между панелями, обновление текущей панели.
    • Горячая клавиша для открытия нового окна соединения без необходимости ввода логина и пароля.
    • Передача файлов размером более 4Gb.
    • Запуск файлов на локальном компьютере.
    • Поддержка Юникода в именах файлов.

  • Новые режимы соединения:

    • Многопользовательский текстовый чат.
    • Многопользовательский голосовой чат.
    • Возможность послать сообщение на удаленный компьютер.

  • Radmin Server:

    • Высокая скорость работы и низкая загрузка процессора.
    • Технология DirectScreenTransfer использующая новый драйвер видеозахвата.
    • Полная совместимость с Windows Vista.
    • Поддержка быстрого переключения пользователей в Windows XP и Vista.
    • Новый оптимизированный сетевой протокол.
    • Поддержка нескольких мониторов .
    • Передача формы и месторасположения курсора.
    • Новое окно настроек.
    • Новый интерфейс настроек безопаности Radmin.
    • Новый интерфейс настроек безопасности Windows.
    • Журнал сообщений в формате HTML.
    • Новый интерфейс настроек IP фильтрации.
    • Выбор языка программы из списка и функция автовыбора.
    • Возможность блокирования отдельных режимов соединения.
    • Настройки текстового и голосового чатов.

  • Безопасность:

    • Новая система безопасности Radmin позволяет присваивать отдельным пользователям индивидуальные права.
    • Поддержка протокола аутентификации Kerberos.
    • Новые настройки NT безопасности с поддержкой доверенных доменов в Active Directory для Win2k/WinXP/Win2003/Vista/2008.
    • Запись в лог-файл имени пользователя и DNS имени.
    • Интеллектуальная защита от угадывания пароля.

  • Текстовый чат :

    • Отправка приватных сообщений.
    • Многосторонний текстовый чат в реальном времени.
    • Настраиваемые шрифт, цвет и размер текста, имя пользователя.
    • Оператор имеет возможность удалять пользователей из чата.
    • Возможность создания новых каналов, защищенных паролем.
    • Отправка текстовых сообщений нескольким пользователям.
    • Сохранение журнала сообщений в отдельном файле.
    • Дружественный интерфейс, управление мышью или с помощью горячих клавиш и текстовых команд.
    • Надежная защита передаваемых данных.

  • Голосовой чат :

    • Приватное голосовое общение в реальном времени (аналог VoIP).
    • Многостороннее голосовое общение в реальном времени.
    • Режим конференц-связи с передачей микрофона по очереди.
    • Настройка качества передачи звука в целях экономии трафика.
    • Создание нескольких публичных и приватных каналов.
    • Защита канала с помощью паролей пользователя и оператора.
    • Отправка коротких текстовых сообщений.
    • Запись голосового общения в звуковой файл.
    • Настройка оптимальной ширины канала для голосового чата.
    • Надежная защита передаваемых данных .

Смотрите также
  • Использование Radmin Viewer
  • Использование Radmin Server


Установка и удаление Radmin

Подразделы
  • Системные требования
  • Перед установкой
  • Установка Radmin
  • Лицензирование Radmin
  • Удаление Radmin
  • Смотрите также

Системные требования

К аппаратной части компьютера особых требований нет. Radmin Viewer устанавливается и запускается даже на 486-м компьютере с 8МБ оперативной памяти и работает под операционной системой Windows 95 и выше.

Radmin Viewer

Работает под операционными системами Windows 9x/ME/NT/2000/XP/2003 Server/Vista/2008.

Radmin Server

Работает под 32-битными операционными системами Windows 2000/XP/2003 Server/Vista/2008.

Примечание Использование голосового чата требует наличия звуковой карты, наушников (или колонок) и микрофона.

Примечание Radmin будет работать даже в случае, если на удаленном компьютере отсутствуют монитор, клавиатура и мышь. Однако, некоторые компьютеры могут требовать наличия подключенной клавиатуры для успешной загрузки Windows.

Для всех операционных систем (Win9x/ME/NT/2000/XP/2003 Server/Vista/2008):
В системе должен быть установлен протокол TCP/IP (наиболее часто используемый сетевой протокол) .

Windows NT 4.0:
Требуется установленный Service pack 6 или выше.

Windows 2000/XP/2003 Server/Vista/2008:
Требуются права администратора или повышенные привилегии для установки Radmin Server.

Наверх

Перед установкой

Оба компьютера должны быть соединены по протоколу TCP/IP посредством локальной сети, модемного соединения или через интернет.

Radmin Server необходимо установить на удаленном компьютере.

Radmin Viewer необходимо установить на локальном компьютере.

Вы должны удалить все предыдущие версии Radmin Server перед установкой новой версии.

Примечание Вы можете установить и запустить Radmin Server 3.2 одновременно с Radmin Server 2.2 при условии, что Radmin Server 3.2 будет использовать другой порт.

Наверх

Установка Radmin

Чтобы установить Radmin (Radmin Viewer или Radmin Server, или обе части вместе):

  1. Запустите rview32ru.exe для установки Radmin Viewer.

  2. Следуйте инструкциям на экране и выберите папку установки, когда появится запрос. Программа установки скопирует все необходимые файлы в указанную папку.

  3. Запустите rserv32ru.exe, чтобы установить Radmin Server.

  4. Следуйте инструкциям на экране. Программа установки скопирует все необходимые файлы в системную папку.

  5. Внимание! Для операционной системы Windows XP и выше убедитесь, что настройки встроенного брандмауэра позволяют осуществлять соединение через Radmin.

После установки, папка Пуск -> Программы будет содержать две папки - 'Radmin Viewer 3' и 'Radmin Server 3'. Они в свою очередь, содержат следующие ярлыки:

  • Справка

    Запуск справки Radmin.

  • Radmin Viewer 3

    Запуск Radmin Viewer.

  • Настройки Radmin Server

    Открывает диалоговое окно настроек Radmin Server.

  • Запустить Radmin Server

    Запуск Radmin Server.

  • Остановить Radmin Server

    Остановка Radmin Server.

  • Удалить

    Удаление Radmin Server или Radmin Viewer с компьютера.

Наверх

Лицензирование Radmin

После истечения 30-дневного пробного периода, Radmin Server требует лицензионный ключ для продолжения работы. При покупке лицензии, вы получите ключ активации, который позволит вам зарегистрировать вашу копию Radmin и продолжить ее использование. За подробной информацией обратитесь к разделу 'Лицензирование Radmin'. Чтобы приобрести ключ активации, пожалуйста, посетите наш сайт www.famatech.com.

Наверх

Удаление Radmin

Radmin может быть удален через компонент панели управления Установка и удаление программ, либо запуском ярлыка удаления в меню Пуск.

Windows 2000:

Внимание! В некоторых конфигурациях Windows 2000 драйвер видеозахвата Radmin Server может не удалиться. В этом случае сделайте следующее:

  1. Удалите файл \system32\drivers\rminiv3.sys.
  2. Перезапустите Windows.
  3. Удалите драйвер видеозахвата через панель управления Windows или запустив команду rserver3.exe с ключом /intuninstall в командной строке.

Наверх

Смотрите также
  • Как использовать Radmin
  • Соединение с удаленным компьютером


Соединение с удаленным компьютером

Чтобы соединиться с удаленным компьютером:
  1. Убедитесь, что Radmin Server установлен и запущен на удаленном компьютере.

  2. Узнайте IP адрес или DNS имя удаленного компьютера.

  3. Запустите Radmin Viewer на локальном компьютере.

  4. Нажмите кнопку [image] Соединение с адресом на панели инструментов, введите IP адрес удаленного компьютера, выберите режим соединения 'Управление' и нажмите OK.

  5. Введите имя пользователя и пароль, в соответствии с используемыми настройками безопасности Radmin Server.

  6. Экран удаленного компьютера отобразится в окне на экране локального компьютера.

После того, как соединение установлено, вы можете работать с удаленным компьютером так же, как если бы вы сидели непосредственно за ним. Подробнее...

Radmin предлагает еще несколько способов работы с удаленным компьютером: вы можете просто просматривать удаленный экран, соединиться в режиме telnet и даже использовать голосовую связь с пользователем за удаленным компьютером. За подробной информацией по другим режимам соединения и их использованию посетите раздел 'Режимы соединения' настоящей справки.

Смотрите также
  • Определение IP адреса
  • Соединение в локальной сети
  • Соединение через интернет
  • Модемное соединение
  • Соединение по кабелю
  • Полезные советы


Определение IP адреса

Чтобы соединиться с удаленным компьютером, вам необходимо определить его IP или DNS адрес. Вы можете узнать его одним из следующих способов:

  • Используя иконку Radmin Server в системном трее

    Если Radmin Server установлен на удаленном компьютере, наведите курсор мыши на иконку программы в трее и вы увидите IP адрес этого компьютера.

  • Стандартными средствами Windows

    Выполните команду ipconfig.exe (winipcfg.exe для Windows 95) из командной строки на удаленном компьютере. Результат будет содержать IP адрес данного компьютера в сети.

    Примечание Чтобы узнать DNS имя, запустите команду ipconfig.exe с ключом /all в командной строке и обратите внимание на поля 'Имя компьютера'(host name) и 'Основной DNS-суффикс'(primary Dns suffix).

Смотрите также
  • Соединение с удаленным компьютером


Соединение в локальной сети

Подразделы
  • Смотрите также

  • Если удаленный компьютер доступен через локальную сеть (LAN), то вы можете соединиться с ним напрямую, используя его IP адрес или DNS имя.

    Если IP адрес является динамическим (т.е. изменяется при каждом выходе компьютера в сеть), то вы можете использовать программы сторонних разработчиков, которые позволяют отслеживать изменение IP адреса и заменяют его постоянным DNS адресом.

  • Если удаленный компьютер не доступен напрямую в рамках одного сегмента локальной сети, то доступ к нему может осуществляться при условии дополнительной настройки маршрутизатора/прокси-сервера локальной сети:

    • На маршрутизаторе/прокси-сервере, который имеет прямой доступ в интернет и одновременно доступ к удаленному компьютеру, необходимо настроить перенаправление портов (port forwarding).

    • Вы можете использовать программы сторонних разработчиков для установления виртуального TCP/IP соединения или туннеля между двумя компьютерами, не связанными напрямую.

Смотрите также
  • Определение IP адреса
  • Соединение через интернет
  • Модемное соединение
  • Соединение по кабелю
  • Полезные советы


Соединение через интернет

  • Если удаленный компьютер имеет прямой выход в интернет и реальный IP адрес, то вы можете соединиться с ним напрямую.

    Если IP адрес является динамическим (т.е. изменяется при каждом выходе компьютера в сеть), то вы можете использовать программы сторонних разработчиков, которые позволяют отслеживать изменение IP адреса и заменять его постоянным DNS адресом.

  • Если удаленный компьютер имеет виртуальный IP адрес или не доступен напрямую из сети интернет:

    • Требуется настройка перенаправления портов на маршрутизаторе/прокси-сервере, который расположен на пути между удаленным компьютером и сетью интернет.

    • Вы можете использовать программы сторонних разработчиков для установления виртуального TCP/IP соединения или туннеля между двумя компьютерами, не связанными напрямую.
Смотрите также
  • Определение IP адреса
  • Соединение в локальной сети
  • Модемное соединение
  • Соединение по кабелю
  • Полезные советы


Модемное соединение

На удаленном компьютере установите сервер удаленного доступа (Dial-Up Networking Server). Используйте стандартный компонент RAS для Windows. Затем настройте сервер на использование протокола TCP/IP и запустите Radmin Server.

На локальном компьютере установите службу удаленного доступа (Dial-Up Networking) и настройте на работу через протокол TCP/IP. Затем соединитесь с удаленным компьютером.

Используйте IP адрес удаленного компьютера для соединения с Radmin Server через Radmin Viewer. При модемном соединении IP адрес обычно 192.168.55.1.

Смотрите также
  • Определение IP адреса
  • Соединение в локальной сети
  • Соединение через интернет
  • Соединение по кабелю
  • Полезные советы


Соединение по кабелю

Для соединения через последовательное или нуль-модемное соединение, сначала требуется установить драйвер модема (Null modem/Dial-Up networking serial/Communication cable). Затем настраивайте систему так же, как в случае модемного соединения.

Смотрите также
  • Определение IP адреса
  • Соединение в локальной сети
  • Соединение через интернет
  • Модемное соединение
  • Полезные советы


Полезные советы

Подразделы
  • Смотрите также

Если вы не можете установить соединение:

  1. Убедитесь, что Radmin Server запущен на удаленном компьютере и проверьте журнал соединения.

  2. Попробуйте установить соединение удаленного компьютера с самим собой. Если не получается:

    • Протестируйте соединение командой ping с удаленного компьютера (см. также шаг 3).

    • Проверьте журнал соединения.

  3. Протестируйте соединение командой ping с локального компьютера. В случае, если тестирование не дало результатов:

    • Убедитесь, что IP адрес или DNS имя удаленного компьютера указаны правильно, и успешно тестируются командой ping с других компьютеров в этой сети.

    • Если удаленный компьютер недоступен в связи с топологией данной локальной сети, обратитесь к разделу 'Подключение в локальной сети'.

  4. Просканируйте удаленный компьютер, с тем чтобы узнать, открыт ли порт (4899 по умолчанию). Вы можете использовать встроенный сканер или любой другой продукт для сканирования портов по вашему выбору. Если порт закрыт:

    • Проверьте порт на удаленном компьютере, чтобы убедиться, что вы используете правильный номер порта.

    • Если на удаленном компьютере установлен брандмауэр (firewall), убедитесь, что его настройки не блокируют соединение через Radmin.

      Примечание Windows XP имеет собственный встроенный брандмауэр, который может блокировать соединение через Radmin.

    • Настройте все маршрутизаторы/прокси-серверы между локальным и удаленным компьютерами, чтобы они пропускали соединение через Radmin по выбранному порту.

  5. Проверьте журнал соединения.

Смотрите также
  • Соединение с удаленным компьютером


Настройка безопасности

После установки Radmin, появится окно настройки безопасности. Вы можете поменять настройки позже в настройках Radmin Server.

Базовая настройка предполагает выбор пользователя между системой безопасности Radmin и системой безопасности Windows.

Примечание Использование одной из указанных систем является обязательным для работы Radmin:

  • Система безопасности Radmin

    Для авторизации используются логин и пароль.

    Совет Если вы не хотите вводить пароль всякий раз, когда вы соединяетесь с удаленным компьютером, вы можете использовать систему безопасности Windows. Если вы авторизовались, используя учетные данные, указанные в списке доступа Radmin Server, то Radmin не будет требовать ввода логина и пароля.

    В целях обеспечения безопасности, избегайте сохранения логинов и паролей доступа на компьютере, где установлен Radmin Viewer.

  • Система безопасности Windows

    Позволяет определить пользователей и группы пользователей, имеющих возможность соединения с Radmin Server.

Смотрите также
  • Соединение с удаленным компьютером


Статус соединения

Окно 'Информация о соединении' ( [image] Иллюстрация) появляется в следующих случаях:

Окно 'Информация о соединении'
Окно 'Информация о соединении'

  • Попытка соединения занимает более четырех секунд по времени. Окно содержит журнал соединения в реальном времени. Вы можете отменить соединение, нажав Отмена.

  • Подключиться не удалось.

Смотрите также
  • Соединение с удаленным компьютером


Использование Radmin Viewer

Radmin Viewer - это программа, посредством которой производится соединение с удаленным компьютером. Radmin Viewer позволяет пользователю установить соединение в различных доступных режимах.

Radmin Viewer хранит список адресов удаленных компьютеров в адресной книге.

Обратитесь к разделам 'Пользовательский интерфейс' и 'Соединение с удаленным компьютером' за подробной информацией.

Смотрите также
  • Использование Radmin Server


Пользовательский интерфейс Radmin Viewer

Часть главного окна Radmin Viewer занимает адресная книга. Пользователь может соединиться с удаленным компьютером по щелчку на иконке записи. Имеется возможность упорядочить записи в адресной книге путем использования древовидной структуры папок, по аналогии с Проводником Windows.

Панель инструментов содержит кнопки для доступа к часто используемым функциям.

Через Главное меню программы доступны все ее функции.

Пункт Настройки доступен через главное меню.

Когда вы соединяетесь с удаленным компьютером, будут открываться различные окна в зависимости от выбранного режима соединения:

  • Режим 'Управление',
  • Режим 'Просмотр',
  • Режим 'Telnet',
  • Режим 'Передача файлов',
  • Режим 'Выключение' ,
  • Режим 'Текстовый чат',
  • Режим 'Голосовой чат',
  • Режим 'Текстовое сообщение'.

Смотрите также
  • Использование Radmin Viewer


Главное окно Radmin Viewer

Подразделы
  • Обзор главного окна
  • Контекстное меню записи адресной книги
  • Смотрите также

Обзор главного окна

Главное окно Radmin Viewer ( [image] Иллюстрация) позволяет пользователю создать новое соединение с удаленным компьютером, а также содержит список созданных ранее записей адресной книги. Окно состоит из двух основных областей:

Окно Radmin Viewer
Окно Radmin Viewer

  • Область адресной книги

    Данная область содержит записи адресной книги. Каждая запись адресной книги представляет собой описание удаленного компьютера - его IP адрес или DNS имя, порт и т.д. Вы можете изменять эти данные. Для того, чтобы соединиться в соответствии с выбранным режимом, дважды щелкните нужную запись.

  • Область папок

    Записи адресной книги могут быть сгруппированы в папки. При выборе папки слева, в области справа отображается содержимое этой папки.

    up arrow Щелкните значок для перехода на уровень выше.

Наверх

Контекстное меню записи адресной книги

Это меню появляется, когда вы щелкаете правой клавишей мыши на иконке в адресной книге. ( [image] Иллюстрация). Меню включает следующие пункты:

Контекстное меню записи
Контекстное меню записи

  • Управление, Просмотр, Telnet, Передача файлов, Выключение, Текстовый чат, Голосовой чат, Передача текстового сообщения

    Соединение в одном из указанных режимов.

  • Передать код активации

    Передача лицензионного ключа на удаленный компьютер.

  • Удалить

    Удаление записи из адресной книги.

  • Переименовать

    Переименование записи.

  • Создать ярлык на рабочем столе

    Создание ярлыка записи на рабочем столе.

    Примечание Каждый созданный на рабочем столе ярлык содержит в своем названии информацию об адресе удаленного компьютера и режиме соединения с ним. Таким образом вы можете создавать несколько ярлыков для разных записей, не опасаясь их впоследствии перепутать.

  • Свойства

    Свойства выбранной записи.

Наверх

Смотрите также
  • Пользовательский интерфейс
  • Окно 'Соединиться с'
  • Панель инструментов
  • Главное меню


Окно "Connect to"

Окно 'Соединиться с'

Подразделы
  • Смотрите также

Это окно появляется выборе пункта Соединиться с в главном меню Radmin. ( [image] Иллюстрация).

Окно 'Соединиться с"
Окно 'Соединиться с"

Здесь вы можете указать следующие настройки нового соединения: IP адрес удаленного компьютера, Порт Radmin Server, Режим соединения и, по выбору, установить флажок Подключиться через промежуточный Radmin Server.

  • IP адрес или DNS имя

    В этом поле введите IP адрес или DNS имя удаленного компьютера.

  • По умолчанию

    Вы можете снять флажок По умолчанию и указать другой номер порта.

  • Порт

    Здесь необходимо ввести номер порта в случае, если вы не используете порт по умолчанию (4899).

  • Режим соединения

    Выбор режима соединения.

  • Подключиться через промежуточный Radmin Server

    Используйте этот флажок для выбора компьютера из списка и соединения через Radmin Server, установленный на нем.

    Совет Список пополняется записями из вашей адресной книги.

  • Сохранить в адресной книге

    Если флажок установлен, Radmin добавит новую запись в адресную книгу.

Разделы слева содержат те же настройки, что и соответствующие разделы в Настройках по умолчанию для новых соединений и Настройках безопасности Windows.

Смотрите также
  • Пользовательский интерфейс
  • Главное окно Radmin Viewer
  • Панель инструментов
  • Главное меню


Панель инструментов

Подразделы
  • Смотрите также

Панель инструментов включает следующие кнопки:

– Соединение с удаленным компьютером.
– Добавление новой записи в адресную книгу.
– Удаление выбранной записи или папки.
– Не выбрано ни одной записи или папки.
– Свойства выбранной записи.
– Не выбрано ни одной записи.
– Включение режима Управление.
– Включение режима Просмотр.
– Включение режима Telnet.
– Включение режима Передача файлов.
– Включение режима Выключение.
– Включение режима Текстовый чат.
– Включение режима Голосовой чат.
– Включение режима Передача текстового сообщения.
– Переключение представления записей - крупные значки, мелкие значки, подробный список.
– Включение/Выключение отображения дерева папок.
– Сканирование на предмет наличия активных копий Radmin Server в текущей папке.

Смотрите также
  • Пользовательский интерфейс
  • Главное окно Radmin Viewer
  • Окно 'Соединиться с'
  • Главное меню


Главное меню

Подразделы
  • Меню 'Соединение'
  • Меню 'Режим'
  • Меню 'Вид'
  • Меню 'Сервис'
  • Меню 'Справка'
  • Смотрите также

Все команды Radmin Viewer доступны через главное меню:

Примечание Пункт меню может быть неактивным в случае, если не выбран объект производимой операции, а также если данная операция неприменима к выбранному объекту.

  • Меню 'Соединение' ( Иллюстрация)

    Меню 'Соединение'
    Меню 'Соединение'

    Позволяет создавать новые или изменять существующие записи. Включает следующие пункты:

    • Соединиться с

      Добавление новой записи в адресную книгу и немедленное соединение с удаленным компьютером.

    • Новая папка

      Создание новой папки в адресной книге.

    • Новое соединение

      Добавление новой записи в адресную книгу.

    • Соединиться

      Соединение с удаленным компьютером используя выбранную запись адресной книги и выбранный режим соединения.

    • Удалить

      Удаление выделенной записи в адресной книге.

    • Свойства

      Изменение свойств выбранной записи.

    • Выход

      Выход из программы с закрытием всех текущих соединений.

      Примечание Если в этот момент открыто хотя бы одно соединение, Radmin отобразит окно с запросом подтверждения выхода из программы.

    наверх

  • Меню 'Режим' ( Иллюстрация)

    Меню 'Режим'
    Меню 'Режим'

    Данный раздел меню позволяет выбрать режим соединения.

    наверх

  • Меню 'Вид' ( Иллюстрация)

    Меню 'Вид'
    Меню 'Вид'

    Меняет представление записей в адресной книге:

    • Крупные значки

      Крупные значки записей.

    • Мелкие значки

      Мелкие значки записей.

    • Список

      Записи в адресной книге отображаются в виде мелких значков и представлены как список.

    • Таблица

      Записи представлены в виде списка с подробной инормацией о каждой записи.

    • Упорядочить значки

      Сортировать записи по:

      • имени

        Записи будут отсортированы по имени в алфавитном порядке.

      • адресу

        Записи будут отсортированы по IP адресу.

    • Папки

      Если флажок установлен, то дерево папок будет отображаться слева в окне. Если флажок снят, то дерево папок не отображается.

    наверх

  • Меню 'Сервис' ( Иллюстрация)

    Меню 'Сервис'
    Меню 'Сервис'

    Содержит следующие команды:

    • Экспорт адресной книги

      Экспорт адресной книги в указанный файл.

      Примечание Radmin Viewer экспортирует адресную книгу в двоичный файл собственного формата с расширением .rpb.

    • Импорт адресной книги

      Импорт адресной книги из указанного файла.

      Примечание Radmin Viewer импортирует адресную книгу только из двоичного файла собственного формата с расширением .rpb.

    • Выбрать адресную книгу

      Указывает новый файл адресной книги, который будет использоваться программой. Файл должен быть в формате адресной книги Radmin с расширением .rpb.

    • Найти работающие сервера

      Сканирование активных серверов Radmin.

    • Язык

      Выбор языка интерфейса Radmin Viewer.

    • Настройки

      Настройки Radmin Viewer.

    наверх

  • Меню 'Справка' ( Иллюстрация)

    Меню 'Справка'
    Меню 'Справка'

    Справка.

    • Вызов справки

      Отобразить файл справки.

    • Форум Radmin

      Открыть сайт форума Radmin в интернет-браузере.

    • Сайт Radmin

      Открыть официальный сайт Radmin в интернет-браузере.

    • О программе

      Информация о программе.

    наверх

Смотрите также
  • Пользовательский интерфейс
  • Главное окно Radmin Viewer
  • Окно 'Соединиться с'
  • Панель инструментов


Смена языка

Чтобы изменить язык интерфейса:
  1. Закройте Radmin Viewer.

  2. Скачайте требуемый языковой файл с сайта компании Famatech по адресу

    http://www.famatech.com/download/multilanguage.php

    и скопируйте его в папку установки.

  3. Запустите Radmin Viewer.

  4. Используйте команду меню Сервис -> Язык....

  5. Появится диалоговое окно смены языка ( [image] Иллюстрация).

    Окно 'Смена языка'
    Окно 'Смена языка'

  6. Снимите флажок 'Выбрать язык автоматически'.

  7. Выберите язык в выпадающем списке.

    Совет Если требуемый язык не найден, это означает что языковой файл отсутствует в папке установки. Пожалуйста, убедитесь, что вы скачали нужный файл.

  8. Нажмите кнопку ОК.

  9. Перезапустите Radmin Viewer.

Смотрите также
  • Пользовательский интерфейс


Ключи командной строки

Подразделы
  • /connect
  • /through
  • /pbpath
  • /noinput
  • /telnet
  • /file
  • /shutdown
  • /chat
  • /voice
  • /message
  • /fullscreen
  • /24bpp, /16bpp, /8bpp, /4bpp, /2bpp, /1bpp
  • /updates
  • /sendrequest
  • /?
  • Смотрите также

Вы можете запустить исполняемый файл Radmin Viewer (radmin.exe) в папке установки со следующими параметрами командной строки:

  • /connect

    Соединение с удаленным компьютером без использования адресной книги.

    /connect:<адрес>:<порт>

    Где:

    • адрес

      - IP адрес удаленного компьютера или DNS имя.

    • порт

      - номер порта, который использует Radmin Server, установленный на удаленном компьютере.

    Пример:

    /connect:212.44.120.10:4899

    Наверх

  • /through

    Соединение через промежуточный Radmin Server.

    /through:<адрес>:<порт>

    Где:

    • адрес

      - IP адрес или DNS имя промежуточного компьютера.

    • порт

      - порт, на который настроен Radmin Server, установленный на промежуточном компьютере.

    Пример:

    /connect:212.44.120.10:4899 /through:212.44.121.1:2000

    Наверх

  • /pbpath

    Запуск программы с указанным файлом адресной книги.

    /pbpath"путь"

    Где:

    • путь

      - путь к файлу адресной книги.

    Пример:

    /pbpath"C:\my.rpb"

    Наверх

  • /noinput

    Соединение в режиме 'Просмотр'.

    Пример:

    /connect:212.44.120.10:4899 /noinput

    Наверх

  • /telnet

    Соединение в режиме 'Telnet'.

    Пример:

    /connect:212.44.120.10:4899 /telnet

    Наверх

  • /file

    Соединение в режиме 'Передача файлов'.

    Пример:

    /connect:212.44.120.10:4899 /file

    Наверх

  • /shutdown

    Соединение в режиме 'Выключение'.

    Пример:

    /connect:212.44.120.10:4899 /shutdown

    Наверх

  • /chat

    Соединение в режиме 'Текстовый чат'.

    Пример:

    /connect:212.44.120.10:4899 /chat

    Наверх

  • /voice

    Соединение в режиме 'Голосовой чат'.

    Пример:

    /connect:212.44.120.10:4899 /voice

    Наверх

  • /message

    Соединение в режиме 'Передача текстового сообщения'.

    Пример:

    /connect:212.44.120.10:4899 /message

    Наверх

  • /fullscreen

    Используется с режимом соединения 'Управление' (без ключей командной строки) или 'Просмотр' (с ключом '/noinput'). Отображает рабочий стол удаленного компьютера во весь экран.

    Пример:

    /connect:212.44.120.10:4899 /noinput /fullscreen

    Наверх

  • /24bpp, /16bpp, /8bpp, /4bpp, /2bpp, /1bpp

    Используется с режимом соединения 'Управление' (без ключей командной строки) или 'Просмотр' (с ключом '/noinput'). Определяет глубину цвета изображения, передаваемого с удаленного компьютера на локальный, в битах на пиксел. Чем ниже глубина цвета, тем меньше объем передаваемых данных и выше скорость работы, но качество изображения ухудшается. При максимальном значении глубины цвета изображение имеет такое же качество, как и исходное, но скорость обновления может уменьшиться. Пример:

    /connect:212.44.120.10:4899 /noinput /16bpp

    Наверх

  • /updates

    /updates:<количество обновлений в секунду >

    Где:

    • количество обновлений в секунду

      означает максимальное количество обновлений в секунду.

    Ключ используется с режимом соединения 'Управление' (без ключей командной строки) или 'Просмотр' (с ключом '/noinput') и позволяет отобразить удаленный экран с указанным или меньшим количеством обновлений.

    Пример:

    /connect:212.44.120.10:4899 /noinput /updates:30

    Наверх

  • /sendrequest

    Использует сгенерированный Radmin-сервером файл запроса на активацию, отправляет запрос на веб-сервер активации компании Фаматек и сохраняет полученный в ответ файл с лицензией. Полученный файл с лицензией может использоваться для ручной активации Radmin Server или активации с использованием ключей командной строки Radmin Server.

    /sendrequest /requestfile"<файл запроса на активацию >" /licensefile"<файл с лицензией >" [/outputfile"<файл отчета >"]

    Где:

    • файл запроса на активацию

      путь к файлу запроса на активацию, предварительно сгенерированному сервером Radmin. Подробнее...

    • файл с лицензией

      путь, по которому следует сохранить файл с лицензией.

    • файл отчета

      (необязательно) путь и имя файла с отчетом о выполнении команды. Файл отчета содержит информацию о том, была ли операция выполнена успешно или нет.

    Пример:

    radmin.exe /sendrequest /requestfile"C:\fam.request" /licensefile"C:\fam.license"

    или

    radmin.exe /sendrequest /requestfile"C:\fam.request" /licensefile"C:\fam.license" /outputfile"C:\fam.log"

    Наверх

  • /?

    Выводит список доступных ключей командной строки.

    Наверх

Смотрите также
  • Использование Radmin Viewer


Адресная книга

Подразделы
  • Об адресной книге
  • Иконки в адресной книге
  • Использование адресной книги
  • Смотрите также

Об адресной книге

Адресная книга Radmin Viewer ( [image] Иллюстрация) позволяет создавать и изменять записи с индивидуальными настройками и описанием для каждого подлючения к удаленному компьютеру.

Окно Radmin Viewer
Окно Radmin Viewer

С левой стороны находится дерево папок, аналогично тому, как это организовано в Проводнике Windows. Список справа содержит записи и папки, находящиеся в папке, выделенной слева. Специальный значок 'вверх' [image] позволяет переместиться на уровень выше. Двойной щелчок на записи из адресной книги запускает соединение с соответствующим удаленным компьютером в выбранном режиме.

Совет Панель с деревом папок можно скрыть.

Наверх

Иконки в адресной книге

Следующие иконки применяются для обозначения объектов в адресной книге:

– Служит для обозначения записи адресной книги.
– Означает, что на данном удаленном компьютере запущен Radmin Server, обнаруженый при последнем проведенном сканировании.

Примечание Если сканирование было произведено достаточно давно, то данная информация может быть устаревшей.

– Папка. Двойной щелчок на этой иконке показывает содержимое папки.
– Переход на уровень выше.

Наверх

Использование адресной книги

  • Добавление новой записи
  • Установка соединения
  • Настройки записи
  • Упорядочивание записей
  • Экспорт адресной книги
  • Импорт адресной книги
  • Новая адресная книга
  • Сканирование серверов
  • Ярлыки на рабочем столе

Наверх

Смотрите также
  • Пользовательский интерфейс


Добавление новой записи в адресную книгу

Чтобы добавить новую запись в адресную книгу:
  1. Нажмите кнопку Добавление новой записи Добавление новой записи на панели инструментов ( [image] Подробнее).

    Вызвать окно добавления новой записи можно одним из следующих способов:

    • Нажатием кнопки Добавление новой записи Добавление новой записи на панели инструментов.

    • Выбором пункта Соединение -> Новое соединение в главном меню.

    • Нажатием клавиши <Ins>.

  2. Откроется окно 'Свойства' ( [image] Иллюстрация).

    Окно 'Свойства'
    Окно 'Свойства'

  3. Введите IP адрес или DNS имя удаленного компьютера.

  4. Нажмите ОК.

Смотрите также
  • Адресная книга


Установка соединения

Чтобы соединиться с удаленным компьютером в выбранном режиме соединения, дважды щелкните иконку записи в адресной книге.

Вы также можете щелкнуть на записи правой кнопкой мыши и выбрать нужный режим из контекстного меню. ( [image] Иллюстрация).

Контекстное меню записи
Контекстное меню записи

Смотрите также
  • Адресная книга


Свойства записи в адресной книге

Чтобы изменить свойства записи:
  1. Щелкните правой кнопкой мыши на записи в адресной книге и выберите пункт Свойства.

  2. Откроется окно Свойства ( [image] Иллюстрация).

    Окно 'Свойства'
    Окно 'Свойства'

  3. Выберите слева раздел настроек (дополнительно). Разделы настроек совпадают с разделами настроек по умолчанию для новых соединений.

  4. Нажмите ОК.

Основные свойства записи

Доступны следующие настройки:

  • Имя записи

    Имя записи в адресной книге.

  • IP адрес или DNS имя

    IP адрес или DNS имя удаленного компьютера.

  • По умолчанию

    Если флажок установлен, при соединении будет использоваться порт по умолчанию (4899).

  • Порт

    Номер порта, по которому производится соединение.

  • Подключиться через промежуточный Radmin Server

    Если флажок установлен, то соединение с удаленным компьютером будет производиться через промежуточный компьютер, на котором запущен Radmin Server.

Настройки безопасности Windows

Для доступа к настройкам безопасности Windows, щелкните раздел 'Система безопаcности Windows' слева. При этом справа откроется раздел соответствующих настроек ( [image] Иллюстрация).

Окно 'Система безопасности Windows'
Окно 'Система безопасности Windows'

  • Не использовать данные текущего пользователя

    При выборе этой настройки, Radmin Viewer не будет пытаться войти на удаленный компьютер, используя логин и пароль текущего пользователя на локальном компьютере. Вместо этого появится окно запроса авторизации с предложением ввести логин и пароль.

  • Имя хоста для аутентификации по Kerberos

    Имя хоста, которое будет использоваться во время соединения к удаленному компьютеру в случае, если выбрана аутентификация по Kerberos.

Смотрите также
  • Адресная книга


Упорядочивание записей в адресной книге

Подразделы
  • Создание новой папки
  • Переименование папки
  • Удаление папки
  • Копирование отдельных записей из адресной книги
  • Переименование записи
  • Удаление записи
  • Смотрите также

Создание новой папки

Чтобы создать новую папку в адресной книге:
  1. Щелкните правой кнопкой мыши в пустой области адресной книги, чтобы вызвать контекстное меню адресной книги. ( [image] Иллюстрация).

    Контекстное меню
    Контекстное меню

  2. Выберите пункт меню Новая папка ( [image] Подробнее).

    Создать новую папку можно одним из следующих способов:
    • Через контекстное меню адресной книги.

    • Щелчком правой кнопкой мыши на папке в адресной книге или в дереве папок и выбором пункта Новая папка.

    • Нажатием клавиши <F7>.

Наверх

Переименование папки

Чтобы переименовать существующую папку:
  1. Щелкните правой кнопкой мыши на папке, чтобы отобразить контекстное меню папки ( [image] Иллюстрация).

    Контекстное меню папки
    Контекстное меню папки

  2. Выберите пункт меню Переименовать ( [image] Подробнее).

    Переименовать папку можно одним из следующих способов:
    • Через контекстное меню папки.

    • Выбрав папку и нажав клавишу <F2>.

Наверх

Удаление папки

Чтобы удалить существующую папку:
  1. Щелкните правой кнопкой мыши на папке, чтобы отобразить контекстное меню папки ( [image] Иллюстрация).

    Контекстное меню папки
    Контекстное меню папки

  2. Выберите пункт меню Удалить ( [image] Подробнее).

    Удалить папку можно одним из следующих способов:
    • Через контекстное меню папки.

    • Выбрав папку и нажав клавишу <Del>.

    Вы можете выбрать несколько объектов нажав и удерживая клавишу <Ctrl>.

Наверх

Копирование отдельных записей из адресной книги

Чтобы скопировать запись адресной книги или папку:
  • Щелкните мышкой объект и перетащите его в папку адресной книги.

Наверх

Переименование записи

Чтобы переименовать запись:
  1. Щелкните правой кнопкой мыши на записи, чтобы вызвать контекстное меню записи ( [image] Иллюстрация).

    Контекстное меню записи
    Контекстное меню записи

  2. Выберите пункт меню Переименовать ( [image] Подробнее).

    Вы можете переименовать запись одним из следующих способов:
    • Через контекстное меню записи.

    • Выбрав запись и нажав клавишу <F2>.

Наверх

Удаление записи

Чтобы удалить запись:
  1. Щелкните правой кнопкой мыши на записи, чтобы вызвать контекстное меню записи ( [image] Иллюстрация).

    Контекстное меню записи
    Контекстное меню записи

  2. Выберите пункт меню Удалить ( [image] Подробнее).

    Удалить запись можно одним из следующих способов:
    • Через контекстное меню записи.

    • Выбрав запись и нажав клавишу <Del>.

    Вы можете выбрать несколько объектов нажав и удерживая клавишу <Ctrl>.

Наверх

Смотрите также
  • Адресная книга


Экспорт адресной книги

Команда Экспорт адресной книги позволяет сохранить содержимое текущей адресной книги в новый файл для последующего импорта или создания резервной копии.

Чтобы экспортировать адресную книгу:
  1. Откройте меню Сервис и выберите пункт Экспорт адресной книги, а затем укажите имя файла в стандартном окне сохранения файла.

  2. Нажмите кнопку Сохранить.

Смотрите также
  • Адресная книга
  • Импорт адресной книги


Импорт адресной книги

Подразделы
  • Смотрите также

Команда Импорт адресной книги позволяет перенести записи из указанного файла адресной книги в текущую адресную книгу. При этом записи с одинаковыми именами будут продублированы.

Чтобы импортировать адресную книгу :
  1. Откройте меню Сервис и выберите пункт Импорт адресной книги, а затем найдите и выделите файл адресной книги, который вы хотите импортировать. Файл должен быть предварительно создан путем экспорта в Radmin Viewer с расширением .rpb.

  2. Нажмите кнопку Открыть.

Смотрите также
  • Адресная книга


Новая адресная книга

Команда Выбрать адресную книгу позволяет указать файл адресной книги. Данный файл будет использоваться до тех пор, пока вы не укажете другой файл.

Совместная работа с файлом адресной книгой Radmin возможна, но не рекомендуется.

Примечание При выполнении команды Импорт адресной книги все записи из указанного файла адресной книги добавляются в файл текущей адресной книги, тогда как при использовании команды Выбрать адресную книгу открывается новый файл адресной книги.

Чтобы указать новый файл адресной книги :
  1. Откройте меню Сервис и выберите команду Выбрать адресную книгу, а затем укажите файл адресной книги (с расширением .rpb).

  2. Нажмите кнопку Открыть.

Смотрите также
  • Адресная книга
  • Экспорт адресной книги
  • Импорт адресной книги


Совместная работа с адресной книгой Radmin

С помощью команды Выбрать адресную книгу несколько пользователей Radmin Viewer в локальной сети смогут использовать один и тот же файл адресной книги.

Внимание! Данная функция предоставлена исключительно по соображениям совместимости и устранения возможных ошибок при работе. Она не призвана служить централизованной системой использования единой адресной книги в локальной сети.

Содержимое файла адресной книги обновляется всякий раз при добавлении или изменении записей. Изменения, произведенные одним из пользователей, не регистрируются автоматически у других пользователей. При этом, если локальный пользователь попытается внести собственные изменения в адресную книгу, появится окно разрешения конфликта ( [image] Иллюстрация). Возможен выбор одного из следующих вариантов:

Окно 'Файл адресной книги был изменен другим пользователем'
Окно 'Файл адресной книги был изменен другим пользователем'

  • Отменить изменения и использовать текущую адресную книгу

    Отмена изменений, внесенных другим пользователем и сохранение файла с данными из текущей адресной книги локального пользователя.

  • Сохранить текущую адресную книгу как отдельный файл

    Сохранение текущей адресной книги локального пользователя в отдельном файле, и использование прежней адресной книги с предварительно принятыми изменениями, внесенными другим пользователем.

  • Применить изменения к текущей адресной книге

    Отмена изменений, внесенных локальным пользователем и использование адресной книги с изменениями, внесенными другим пользователем.

  • Отмена

    Временное отключение Radmin Viewer от файла адресной книги до перезагрузки системы. При этом появится окно оповещения ( [image] Иллюстрация). Все изменения временно сохраняются в памяти, но будут стерты в случае, если вы закроете Radmin Viewer без сохранения адресной книги.

    Окно ошибки открытия файла адресной книги
    Окно ошибки открытия файла адресной книги

Смотрите также
  • Адресная книга


Сканирование серверов в адресной книге

Для того, чтобы просканировать записи в адресной книге:
  1. Нажмите кнопку Сканирование серверов [image] на панели инструментов.

  2. Если на удаленном компьютере, который соответствует данной записи адресной книги, установлен и запущен Radmin Server, то иконка записи примет вид [image] ( [image] Подробнее).

    Команда Найти работающие сервера может быть выполнена одним из следующих способов:

    • Нажатием кнопки Сканирование серверов на панели инструментов.

    • Выбором пункта меню Сервис->Найти работающие сервера.

    • Нажатием клавиши <F5>.

    Примечание Информация об активных серверах сохраняется с момента последнего сканирования. Если сканирование произведено достаточно давно, то данная информация может быть неактуальной. При сканировании используется порт, который был указан в настройках при создании записи.

Смотрите также
  • Адресная книга


Ярлыки на рабочем столе

Чтобы создать ярлык отдельной записи адресной книги на рабочем столе:
  1. Щелкните правой кнопкой на записи в адресной книге. Откроется контекстное меню записи ( [image] Иллюстрация).

    Контекстное меню записи
    Контекстное меню записи

  2. В подменю Создать ярлык на рабочем столе выберите необходимый режим соединения.

    • Созданный ярлык хранит информацию о настройках соответствующей записи и о том, какой именно адресной книге эта запись принадлежит.

    • Если запись будет удалена из адресной книги, то запуск соответствующего ярлыка на рабочем столе приведет к ошибке.

Смотрите также
  • Адресная книга


Режимы соединения

Подразделы
  • Обзор режимов соединения
  • Текущий режим соединения
  • Смотрите также

Обзор режимов соединения

В Radmin доступны следующие режимы соединения:

  • Управление

    Данный режим позволяет просматривать экран удаленного компьютера и управлять его клавиатурой и мышью. Подробнее...

  • Просмотр

    Режим позволяет только видеть происходящее на экране удаленного компьютера. Управление клавиатурой и мышью в этом режиме не доступно. Подробнее...

  • Telnet

    Соединение, при котором можно управлять компьютером в режиме командной строки. Подробнее...

  • Передача файлов

    Режим позволяет копировать файлы на удаленный компьютер с локального компьютера и наоборот. Поддерживается возобновление прерванного копирования. Подробнее...

  • Выключение

    Специальный режим, позволяющий выключить или перезагрузить удаленный компьютер двумя щелчками мыши. Подробнее...

  • Текстовый чат

    Режим позволяет общаться с другими пользователями, подключенными к компьютеру, посредством текстовых сообщений. Подробнее...

  • Голосовой чат

    Режим позволяет общаться с другими пользователями посредством голосовых сообщений. Подробнее...

  • Передача текстового сообщения

    Отправка текстового сообщения на удаленный компьютер. Подробнее...

Текущий режим соединения

При установке соединения из адресной книги будет выбран тот режим соединения, который активирован в данный момент на панели инструментов ( [image] Иллюстрация).

Выбор режима соединения
Выбор режима соединения

Смотрите также
  • Как использовать Radmin
  • Соединение с удаленным компьютером


Режимы соединения 'Управление' и 'Просмотр'

В режимах 'Управление' и 'Просмотр' экран удаленного компьютера отображается в оконном режиме или во весь экран локального компьютера, в зависимости от используемых настроек ( [image] Иллюстрация).

Режим соединения 'Управление'
Режим соединения 'Управление'

Если вы соединились в режиме 'Управление', вы можете контролировать клавиатуру и мышь удаленного компьютера, и использовать локальную клавиатуру и мышь для управления ими.

Для доступа к настройкам соединения используйте меню окна соединения. Вы можете открыть это меню щелчком правой кнопкой мыши на окне соединения или нажатием сочетания клавиш.

  • Работа в режиме 'Управление'.
  • Меню окна соединения в режимах 'Управление' и 'Просмотр'.
  • Панель инструментов.
  • Как измененить настройки соединения.
  • Как назначить сочетания клавиш.
  • Как передать содержимое буфера обмена на удаленный компьютер.
  • Как изменить режим отображения экрана удаленного компьютера.
  • Как изменить режим отображения курсора мыши удаленного компьютера.

Смотрите также
  • Использование Radmin Viewer


Управление удаленным компьютером

Подразделы
  • Смотрите также

В режиме 'Управление' перемещение курсора мыши и нажатия клавиш клавиатуры будут передаваться на удаленный компьютер. Если экран удаленного компьютера отображается на экране локального компьютера в окне (вид экрана 'Обычный' или 'C масштабированием'), то курсор мыши на удаленном компьютере будет перемещаться только при перемещении локального курсора в пределах окна Radmin.

Примечание Курсор мыши удаленного компьютера всегда следует за перемещением локального курсора. Напротив, если пользователь за удаленным компьютером перемещает свой курсор, то курсор локального компьютера остается неподвижным.

Вы можете настроить отображение курсора удаленного компьютера. Подробная информация доступна в разделе Отображение курсора.

Когда окно соединения в режиме 'Управление' является активным, то все нажатия клавиш передаются на удаленный компьютер. Вы можете включить функцию Полное управление клавиатурой для того, чтобы передавать специальные сочетания клавиш:

  • Если функция 'Полное управление клавиатурой' отключена

    Стандартные сочетания клавиш в Windows (см. список) будут действовать только на локальном компьютере.

    Список стандартных сочетаний клавиш в Windows на которые влияет функция 'Полное управление клавиатурой':

    • <Alt>+<Tab>
    • <Ctrl>+<Esc>
    • <Alt>+<PrintScreen>
    • <Alt>+<Space>
    • <Alt>+<Esc>
    • <PrintScreen>
    • <Alt>+<Enter>

  • Если функция 'Полное управление клавиатурой' включена

    Все стандартные сочетания клавиш в Windows будут передаваться на удаленный компьютер.

    Примечание <Ctrl>+<Alt>+<Del> это специальное сочетание клавиш, на которое не влияет функция 'Полное управление клавиатурой'. Вы можете отправить нажатие этого сочетания клавиш на удаленный компьютер с помощью меню окна соединения или назначив свое сочетание клавиш .

Смотрите также
  • Режим соединения 'Управление'


Меню окна соединения

Подразделы
  • Смотрите также

Если в режимах 'Управление' или 'Просмотр' выбран вид экрана 'Обычный' или 'С масштабированием', то вы можете открыть меню окна соединения щелчком правой кнопкой мыши на заголовке окна. Другой способ доступа к этому меню заключается в использовании сочетания клавиш .

Меню окна соединения ( [image] Иллюстрация) содержит следующие пункты (некоторые из них будут недоступны в режиме соединения 'Просмотр'):

Меню окна соединения
Меню окна соединения

  • Новое соединение

    Позволяет запустить еще одно соединение к тому же удаленному компьютеру в нужном режиме.

    Совет Когда вы используете пункт меню 'Новое соединение', нет необходимости заново вводить логин и пароль для нового соединения.

  • Обычный/С масштабированием/Полноэкранный/Полноэкранный с масштабированием

    Позволяет вам выбрать вид экрана удаленного компьютера.

  • Отослать Ctrl-Alt-Del

    Передача сочетания клавиш Ctrl-Alt-Del на удаленный компьютер.

    Примечание В Windows Vista сочетание клавиш Ctrl-Alt-Del может быть недоступно в силу установленных настроек безопасности. Вы можете изменить эти настройки, расположенные в 'Редактор объектов групповой политики' -> 'Конфигурация компьютера' -> 'Административные шаблоны' -> 'Компоненты Windows' -> 'Параметры входа Windows' -> 'Разрешить или запретить программам использование специального сочетания клавиш'. Должны быть установлены следующие значения: 'Не задан', 'Отключен', 'Включен' со значением 'Приложения специальных возможностей' или 'Включен' со значением 'Службы и приложения специальных возможностей'.

  • Отослать сочетание клавиш

    Передача сочетаний клавиш Windows и Radmin.

    Совет Вы можете воспользоваться функцией 'Полное управление клавиатурой' для того, чтобы передавать сочетания клавиш Windows напрямую.

  • Получить буфер обмена

    Содержимое буфера обмена удаленного компьютера копируется в буфер обмена локального компьютера. Подробнее...

  • Передать буфер обмена

    Содержимое буфера обмена локального компьютера копируется в буфер обмена удаленного компьютера. Подробнее...

  • Выбрать удаленный монитор

    В случае, если на удаленном компьютере несколько мониторов, данный пункт позволяет вам отобразить или один из них, или весь рабочий стол.

  • Настройки

    Доступ к Настройкам соединения.

  • О программе

    Информация о программе.

Смотрите также
  • Режим соединения 'Управление'


Панель инструментов

Подразделы
  • Смотрите также

Окно соединения в режимах 'Управление' и 'Просмотр' содержит панель инструментов со следующими элементами:

– Соединение с удаленным компьютером в режиме Управление.
– Соединение с удаленным компьютером в режиме Просмотр.
– Соединение с удаленным компьютером в режиме Telnet.
– Соединение с удаленным компьютером в режиме Передача файлов.
– Соединение с удаленным компьютером в режиме Текстовый чат.
– Соединение с удаленным компьютером в режиме Голосовой чат.
– Соединение с удаленным компьютером в режиме Передача текстового сообщения.
– Соединение с удаленным компьютером в режиме Выключение.
– Переключение вида экрана на 'Обычный'. При этом экран удаленного компьютера будет отображаться в окне в масштабе 1:1.
– Переключение вида экрана на 'С масштабированием'. Экран удаленного компьютера будет отображаться в окне, размер которого можно изменять. При этом масштаб изображения будет изменяться согласно размеру окна.
– Переключение вида экрана на 'Полноэкранный'.

Совет Если разрешение экрана удаленного компьютера больше, чем разрешение экрана локального компьютера, приближение курсора мыши к краю экрана позволяет перемещаться в соответствующую сторону.

– Переключение вида экрана на 'Полноэкранный с масштабированием'. Экран удаленного компьютера будет занимать весь экран локального компьютера, при этом масштаб изображения будет таким, что экран удаленного компьютера будет показываться полностью.
– Передача сочетаний клавиш Windows и Radmin на удаленный компьютер.
– Передача сочетания Ctrl-Alt-Del на удаленный компьютер.
– Копирование содержимого буфера обмена удаленного компьютера в буфер обмена локального компьютера. Подробнее...
– Копирование содержимого буфера обмена локального компьютера в буфер обмена удаленного компьютера. Подробнее...
– Выбор удаленного монитора для просмотра.
– Доступ к настройкам соединения.
– Закрывает текущее соединение.

Смотрите также
  • Режим соединения 'Управление'


Настройки соединения

В режимах соединения 'Управление' и 'Просмотр' можно изменять настройки в процессе соединения. При этом все изменения вступают в силу немедленно.

  • Настройки по умолчанию для режимов 'Управление' и 'Просмотр'
  • Настройки по умолчанию для режима 'Управление'
  • Настройки окна соединения

Смотрите также
  • Режим соединения 'Управление'


Горячие клавиши

Подразделы
  • Смотрите также

Вы можете назначить сочетания клавиш для режимов 'Управление' и 'Просмотр' в настройках Radmin Viewer:

  • Отослать <Ctrl>+<Alt>+<Del>

    Передача сочетания <Ctrl>+<Alt>+<Del> на удаленный компьютер.

  • Полноэкранный режим

    Переключение вида экрана на 'обычный', 'полноэкранный' или 'с масштабированием'. Подробнее...

  • Меню окна соединения

    Отображение меню окна соединения в режиме 'Управление'.

    Совет Команды панели инструментов доступны с помощью горячих клавиш для меню окна соединения.

Смотрите также
  • Режим соединения 'Управление'


Работа с буфером обмена

Подразделы
  • Смотрите также

В режиме соединения 'Управление', вы можете передавать текстовое содержимое буфера обмена между компьютерами, используя команды Получить буфер обмена и Передать буфер обмена в меню окна соединения .

Чтобы передать содержимое буфера обмена с локального компьютера на удаленный:
  1. Соединитесь с удаленным компьютером в режиме 'Управление'.

  2. Откройте меню окна соединения.

  3. Выберите пункт меню Передать буфер обмена. Текстовое содержимое буфера обмена будет скопировано в буфер обмена удаленного компьютера.

Чтобы получить содержимое буфера обмена с удаленного компьютера на локальный:
  1. Соединитесь с удаленным компьютером в режиме 'Управление'.

  2. Откройте меню окна соединения.

  3. Выберите пункт меню Получить буфер обмена. Текстовое содержимое буфера обмена удаленного компьютера будет скопировано в буфер обмена локального компьютера.

Смотрите также
  • Режим соединения 'Управление'


Масштабирование экрана

Подразделы
  • Вид экрана
  • Переключение вида экрана при установленном соединении
  • Смотрите также

Вид экрана

В режимах Управление и Просмотр изображение с экрана удаленного компьютера может иметь следующий вид:

  1. Обычный

    Экран удаленного компьютера появляется в окне в масштабе 1:1. Размер окна можно изменять.

  2. С масштабированием

    Экран удаленного компьютера появляется в окне, но при этом масштаб изображения будет соответствовать размеру окна. Размер окна можно изменять.

  3. Полноэкранный

    В этом режиме изображение с экрана удаленного компьютера займет весь экран локального компьютера.

    Совет Если разрешение экрана удаленного компьютера больше, чем разрешение экрана локального компьютера, приближение курсора мыши к краю экрана позволяет перемещаться в соответствующую сторону.

  4. Полноэкранный с масштабированием

    В этом режиме экран удаленного компьютера будет показываться полностью на весь экран локального компьютера.

Наверх

Переключение вида экрана при установленном соединении

После того как установлено соединение в режиме 'Управление' или 'Просмотр', вы можете переключать вид экрана одним из следующих способов:

  1. С использованием меню окна соединения

    Чтобы переключить вид экрана через меню окна соединения:
    1. Откройте меню окна соединения .

    2. Выберите Обычный, Полноэкранный или С масштабированием.

  2. Используя 'горячие' клавиши

    Чтобы переключить вид экрана с использованием горячих клавиш:
    1. Откройте настройки Radmin Viewer и назначьте клавишу или сочетание клавиш для Полноэкранный режим.

    2. Нажмите на клавишу чтобы переключить вид экрана.

Наверх

Смотрите также
  • Режим соединения 'Управление'


Отображение курсора

Курсор мыши удаленного компьютера будет отображаться в соответствии с настройками.

Смотрите также
  • Режим соединения 'Управление'


Режим соединения Telnet

Подразделы
  • Смотрите также

При соединении в режиме 'Telnet' отобразится окно, позволяющее посылать команды на удаленный компьютер и получать ответные сообщения от системы ( [image] Иллюстрация).

Окно 'Telnet'
Окно 'Telnet'

Внимание! В Radmin не поддерживается telnet-доступ в Win95/98/ME в силу ограничений компонента 'command.com' в этих системах.

Ввод команд и запуск программ в окне 'Telnet' производится точно так же, как в командной строке утилиты 'cmd' или 'command'. Если система выдает сообщения в ответ, то они также показываются в окне 'Telnet'.

Примечание Режим соединения 'Telnet' не является полноценным telnet-соединением к удаленному компьютеру. Он только передает содержимое командной строки и получает ответные сообщения системы на удаленном компьютере. Вы не сможете использовать некоторые функции полноценного telnet-соединения, например запуск приложений в полноэкранном режиме. Для этих целей воспользуйтесь режимом Управление.

Примечание Некоторые программы для Windows используют прямой доступ к консоли. Такие программы не работают в режиме соединения 'Telnet'. Для работы с ними используйте режим Управление.

Смотрите также
  • Использование Radmin Viewer


Режим соединения 'Передача файлов'

Подразделы
  • Смотрите также

При соединении в режиме 'Передача файлов' появится окно соединения ( [image] Иллюстрация). Окно содержит две панели для отображения файлов и папок.

Окно соединения в режиме 'Передача файлов'
Окно соединения в режиме 'Передача файлов'

В окне передачи файлов можно копировать файлы на удаленный компьютер и обратно, создавать, переименовывать и удалять файлы и папки на локальном и удаленном компьютерах. Подробнее...

Radmin имеет функцию докачки, с помощью которой при передаче файлов копируются только недостающие части файла. Таким образом эта функция позволяет возобновить передачу файла с того же самого места в случае сбоев в сети.

Смотрите также
  • Использование Radmin Viewer


Пользовательский интерфейс

Подразделы
  • Панель инструментов
  • Горячие клавиши
  • Перетаскивание мышью
  • Выделение файлов и папок
  • Смотрите также

Окно режима передачи файлов ( [image] Иллюстрация) состоит из двух панелей. Левая панель показывает содержимое локального компьютера, а правая панель - удаленного компьютера. Следующие элементы позволяют осуществлять навигацию и поиск необходимого файла или папки:

Окно режима 'Передача файлов'
Окно режима 'Передача файлов'

Панель инструментов

  • Выбор пути к папке 'Текущий путь'

    Этот выпадающий список выполняет две функции: во-первых, сохраняет путь к последним 12-ти посещенным папкам, позволяя отобразить любую из них выбором ее из списка. Во-вторых, вы можете ввести в поле путь к папке и нажать клавишу <Enter>, чтобы перейти к ней.

  • 'up' button 'Вверх'

    Вверх на один уровень в иерархии папок.

  • 'copy' button 'Копировать'

    Копирование выделенных файлов и/или папок с одной панели в другую.

  • 'delete' button 'Удалить'

    Удаление выделенных файлов и папок.

    Внимание! Будьте осторожны при использовании функции удаления. Файлы, удаленные через окно соединения 'Передача файлов', нельзя восстановить из 'Корзины' Windows.

  • 'create directory' button 'Создать папку'

    Создание новой папки .

  • 'Icons View Mode' button 'Вид'

    Выбор вида отображения значков в панели:

    • Крупные значки

      Файлы и папки отображаются в виде крупных (32 x 32 пиксел) иконок с подписями к ним.

    • Мелкие значки

      Файлы и папки отображаются в виде мелких (16 x 16 пиксел) иконок с подписями к ним.

    • Список

      Файлы и папки отображаются в виде списка иконок (16 x 16 пиксел), выстроенных в вертикальном порядке.

    • Таблица

      Файлы и папки отображаются в виде мелких (16 x 16 пиксел) иконок с подробной информацией, такой как размер, дата изменения и атрибуты.

Наверх

Горячие клавиши

Список горячих клавиш для режима соединения 'Передача файлов':

<Alt>+<F1>

Выбор диска в левой панели.

<Alt>+<F2>

Выбор диска в правой панели.

<Alt>+<Enter>

Свойства объекта.

<Ctrl>+<N>

Открытие дополнительного окна соединения в режиме 'Передача файлов'.

<Ctrl>+<A>

Выделение всех файлов и папок.

<Ctrl>+<F3>

Сортировка по имени.

<Ctrl>+<F4>

Сортировка по типу.

<Ctrl>+<F5>

Сортировка по времени создания.

<Ctrl>+<F6>

Сортировка по размеру.

<F2>

Переименование выделенного файла или папки.

<F5>

Копирование выделенных файлов и папок на/с удаленного компьютера.

<F7>

Создание новой папки.

<F8>, <Del>

Удаление выделенного файла или папки.

<Shift>+<F5>

Обновление текущей панели.

<Shift>+<F7>

Изменение пути в текущей панели.

<Shift>+<F10>, <Apps>

Контекстное меню файла или папки.

<Enter>

Открытие файла, выделенного в левой панели.

<Backspace>

Переход на уровень выше в иерархии папок.

<Tab>

Переключение между панелями .

<Esc>

Переход из поля с указанием пути к содержимому панели.

Наверх

Перетаскивание мышью

Копирование файлов и папок на удаленный компьютер и обратно возможно с помощью перетаскивания мышью из одной панели в другую.

Наверх

Выделение файлов и папок

Для копирования или удаления файлов и/или папок их необходимо сначала выделить, используя один из следующих методов:

  • Щелкните отдельный файл или папку, чтобы выделить его.

  • Щелкните файл или папку, удерживая клавишу <Ctrl>. Это позволит добавить файл к текущему выделению. Повторный щелчок исключит файл из текущего выделения.

  • Щелкните файл или папку, удерживая клавишу <Shift>. Это позволит выделить все файлы и папки, находящиеся между объектом, на котором произведен щелчок, и последним выделенным объектом.

  • Удерживая левую кнопку мыши, перетащите курсор, чтобы появился прямоугольник выделения и нужные файлы и папки оказались в пределах прямоугольника.

Наверх

Смотрите также
  • Режим соединения 'Передача файлов'


Копирование файлов

Подразделы
  • Смотрите также

Выделите файлы и/или папки, которые необходимо скопировать, и выполните одно из следующих действий:

  • Щелкните иконку Иконка 'Копировать' 'Копировать' на панели инструментов.

  • Перетащите мышью выделенные файлы и/или папки на пустое место или на папку в другой панели.

Появится окно 'Передача файлов' ( [image] Иллюстрация). Это окно наглядно отображает процесс копирования, а также позволяет отменить операцию.

Окно 'Передача файлов'
Окно 'Передача файлов'

Если операция передачи файлов прервана, вы можете попробовать передать файлы снова. При этом копирование возобновится с того же места, на котором прервалось в прошлый раз. Подробнее...

Смотрите также
  • Передача файлов


Функция докачки

Подразделы
  • Смотрите также

Функция докачки позволяет возобновить копирование файла, прерванное в результате сбоев в сети и других неполадок. Возобновление происходит с того же места, на котором копирование прервалось в прошлый раз.

Функция докачки действует автоматически, если копирование было прервано. Для каждой части файла Radmin вычисляет контрольное значение (размером в несколько байт), которое передается на удаленный компьютер и сравнивается с контрольными значениями уже скопированных частей. Если значения совпадают, то копирования этой части не производится, а система производит сравнение следующей части и так далее до тех пор, пока файл не скопируется полностью.

Смотрите также
  • Передача файлов


Режим соединения 'Выключение'

Подразделы
  • Смотрите также

Режим соединения 'Выключение' позволяет выключить или перезагрузить удаленный компьютер без необходимости соединения в режиме 'Управление'. При соединении появится окно с предложением выбрать требуемое действие ( [image] Иллюстрация).

Окно соединения в режиме 'Выключение'
Окно соединения в режиме 'Выключение'

Выберите нужное действие и нажмите кнопку ОК для подтверждения действия. Нажмите Cancel, если вы хотите отменить выбор действия и закрыть окно:

  • Перезагрузить удаленный компьютер

    Перезагрузка удаленного компьютера.

  • Выключить удаленный компьютер

    Выключение удаленного компьютера. При этом компьютер входит в состояние, когда можно безопасно отключить питание вручную. В некоторых компьютерах питание отключается автоматически.

  • Отключить питание удаленного компьютера

    Полное выключение компьютера с попыткой выключить питание. Полное выключение будет успешным при условии, когда в компьютере поддерживается функция автоматического выключения питания и эта функция включена.

Примечание После того, как вы нажали кнопку ОК, отменить выбранное действие невозможно.

Смотрите также
  • Использование Radmin Viewer


Режим соединения 'Текстовый чат'

Данный режим позволяет общаться двум и более пользователям с помощью текстовых сообщений.

  • Каналы

    Под 'каналом' подразумевается такая группа пользователей, сообщения которых становятся видны всем участникам группы. Один и тот же пользователь может быть участником нескольких каналов, но в каждый данный момент времени может просматривать только один канал. Подробнее...

  • Приватные сообщения

    Приватные сообщения могут видеть только те пользователи, которым они отправлены. Подробнее...

  • Всплывающие сообщения

    Всплывающее сообщение появляется в своем собственном окне. Окно появится даже в том случае, если сидящий за компьютером пользователь свернул окно чата. Подробнее...

  • Модерация

    Модерация дает возможность пользователю с правами оператора блокировать сообщения рядовых пользователей. Подробнее...

  • Информация о пользователе

    Отображение информации о выбранном пользователе и времени его отсутствия в чате. Подробнее...

  • Система контроля присутствия

    Система контроля присутствия позволяет определить, является ли активным окно чата на компьютере пользователя. Подробнее...

  • Цвета в сообщениях

    Возможность выбрать цвет текста в сообщениях. Подробнее...

  • Текстовые команды

    Большинство функций чата доступно посредством текстовых команд. Подробнее...

Смотрите также
  • Использование Radmin Viewer
  • Голосовой чат


Пользовательский интерфейс режима 'Текстовый чат'

Главное окно текстового чата ( [image] Иллюстрация) содержит следующие элементы ( [image] Иллюстрация):

Главное окно режима 'Текстовый чат'
Главное окно режима 'Текстовый чат'

Элементы главного окна
Элементы главного окна

  1. Закладки с названиями каналов

    Каналы, к которым подключен пользователь в данный момент. Переключение активного канала производится щелчком на соответствующей закладке. Подробнее...

  2. Панель инструментов

    Через панель инструментов доступны наиболее часто используемые функции чата.

  3. Журнал сообщений

    Содержит журнал сообщений пользователя. Каждый публичный и приватный канал имеет свой журнал сообщений, который становится доступен при переключении каналов.

  4. Список пользователей

    Список пользователей в активном канале. Подробнее...

  5. Поле ввода сообщения

    Используется для ввода текстовых сообщений. Для отправки сообщения в активном канале, нажмите клавишу <Enter>. При вводе многострочного текста, нажмите <Ctrl>+<Enter>, чтобы перенести строку.

  6. Горизонтальный разделитель
  7. Вертикальный разделитель

    Позволяют самостоятельно установить размеры элементов окна относительно друг друга.

Смотрите также
  • Адресная книга


Передача сообщений в режиме 'Текстовый чат'

Смотрите также
  • Общее представление
  • Передача сообщений в публичном канале
  • Передача приватного сообщения
  • Смотрите также

Общее представление

Чтобы передать сообщение в активном канале, введите текст в поле ввода сообщения и нажмите <Enter>. Используйте сочетание клавиш <Ctrl>+<Enter> для переноса строк при вводе многострочного текста.

Примечание Если введенный текст содержит нечитаемые символы (вопросительные знаки, квадратики и другие символы), необходимо выставить правильный шрифт и кодировку для всех типов сообщений .

Наверх

Передача сообщений в публичном канале

Чтобы передать сообщение в публичном канале:
  1. Переключитесь в нужный вам канал.

  2. Введите текст сообщения в поле ввода и нажмите клавишу <Enter>.

Наверх

Передача приватного сообщения

Чтобы передать приватное сообщение:
  1. Дважды щелкните имя пользователя в списке пользователей. Откроется канал приватного общения с этим пользователем. При этом название канала будет соответствовать имени пользователя ( [image] Подробнее).

    Приватный канал может быть открыт одним из следующих способов:

    • Двойным щелчком мыши на имени пользователя в списке.

    • Щелчком правой кнопкой мыши на имени пользователя и выбором пункта Приватное сообщение из контекстного меню.

    • Выбором нужного пользователя и использованием пункта меню Пользователь->Приватное сообщение.

    • Вводом текстовой команды "/query <имя пользователя>" (например, "/query Иван Петров", без кавычек)

  2. Введите текст в поле ввода сообщения и нажмите клавишу <Enter>.

Наверх

Смотрите также
  • Текстовый чат


Всплывающие сообщения

Выпадающие сообщения

Смотрите также
  • Отправка выпадающих сообщений
  • Смотрите также

Отправка выпадающих сообщений

Чтобы отправить выпадающее сообщение :
  1. Выберите одного или нескольких пользователей из списка пользователей.

  2. Щелкните правой кнопкой мыши на выделении и выберите пункт меню Выпадающее сообщение. ( [image] Подробнее).

    Отправить выпадающее сообщение можно одним из следующих способов:
    • Выбором пункта меню Пользователь->Выпадающее сообщение.

    • Щелчком правой кнопкой мыши на имени пользователя и выбором пункта меню Выпадающее сообщение.

  3. Появится окно 'Отправка выпадающего сообщения' ( [image] Иллюстрация).

    Окно 'Отправка выпадающего сообщения'
    Окно 'Отправка выпадающего сообщения'

  4. Введите текст сообщения и нажмите кнопку Отправить. Сообщение будет отправлено всем выбранным пользователям. У каждого из пользователей появится окно с заголовком 'Radmin Server: Сообщение' ( [image] Иллюстрация).

    Окно 'Radmin Server: Сообщение'
    Окно 'Radmin Server: Сообщение'

Смотрите также
  • Текстовый чат


Использование каналов в режиме 'Текстовый чат'

Подразделы
  • О каналах в текстовом чате
  • Публичный канал
  • Приватный канал
  • Активный канал
  • Пароль пользователя
  • Пароль оператора
  • Отправка сообщений в канале
  • Подключение к существующему каналу
  • Создание нового канала
  • Выход из канала
  • Свойства канала
  • Получение прав оператора
  • Переключение между каналами
  • Смотрите также

О каналах в текстовом чате

Под 'каналом' подразумевается группа пользователей, в которой сообщения каждого пользователя становятся видны всем участникам этой группы. Один и тот же пользователь может быть участником нескольких каналов, но может просматривать только один канал в каждый данный момент времени. Все пользователи автоматически подключаются к каналу '#general'.

Управление каналами осуществляется с помощью следующих элементов интерфейса:

  • Закладки с названиями каналов в верхней части окна

    Закладки содержат соответствующие названия каналов. Число закладок равно числу каналов, к которым подключен пользователь. Канал, закладка которого выбрана в данный момент, называется активным каналом.

  • Журнал сообщений в активном канале

    Область между закладками каналов и полем ввода сообщений содержит журнал сообщений, отправленных в активный канал. В зависимости от настроек текстового чата, новые сообщения будут появляться вверху или внизу.

  • Список пользователей

    Список пользователей доступен в правой части окна, и содержит имена пользователей, которые подключены к активному каналу. Вы можете использовать список для отправки приватных сообщений, просмотра информации о пользователе и выполнения модераторских функций.

Наверх

Публичный канал

Все сообщения в канале видны всем пользователям, подключенным к нему.

Наверх

Приватный канал

Приватный канал создается автоматически, когда вы отправляете или получаете приватное сообщение. Сообщения в таком канале видны только двум его участникам. Журнал сообщений в приватном канале ведется до тех, пока канал не закрыт.

Наверх

Активный канал

Канал, закладка которого выделена в данный момент, называется 'активным каналом'. Журнал сообщений показывает отправленные сообщения в активном канале, а список пользователей содержит имена пользователей, подключенных к активному каналу. Любое сообщение, введенное в поле ввода, будет отправлено в активный канал.

Наверх

Пароль пользователя

Пароль пользователя может быть задан при создании нового публичного канала или изменении свойств существующего канала. Если используется эта функция, пользователю необходимо ввести пароль чтобы подключиться к каналу.

Наверх

Пароль оператора

Пароль оператора может быть задан при создании нового публичного канала или изменении свойств существующего канала. Если используется эта функция, пользователь может получить права оператора при условии ввода правильного пароля.

Наверх

Отправка сообщений в канале

Чтобы отправить сообщение в канале:
  1. Выберите нужный канал среди закладок в верхней части окна.

  2. Введите текстовое сообщение в поле ввода.

  3. Нажмите клавишу <Enter>.

Наверх

Подключение к существующему каналу

Чтобы подключиться к существующему каналу:
  1. Нажмите кнопку [image] Подключение к выбранному каналу на панели инструментов ( [image] Подробнее).

    Подключиться к каналу можно одним из следующих способов:
    • Нажатием кнопки [image] Подключение к выбранному каналу на панели инструментов.

    • Выбором пункта Канал->Подключиться к каналу в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<J>.

    • Использованием текстовой команды "/join <название канала>" .

  2. Появится окно 'Подключение к каналу' ( [image] Иллюстрация). Каналы, для которых задан пароль пользователя, будут отмечены 'ключиком' слева от названия канала.

    Окно 'Подключение к каналу'
    Окно 'Подключение к каналу'

  3. Выберите канал из списка и нажмите ОК. Если выбранный канал предусматривает ввод пароля, то появится окно с заголовком 'Выберите способ подключения к каналу' ( [image] Иллюстрация).

    Окно 'Выбор способа подключения к каналу'
    Окно 'Выбор способа подключения к каналу'

    Если для канала заданы и пароль пользователя и пароль оператора, то вам необходимо выбрать способ подключения к каналу - как пользователь или как оператор. При выборе 'Войти как оператор', вы будете иметь права оператора на этом канале.

Наверх

Создание нового канала

Чтобы создать новый канал:
  1. Нажмите кнопку [image] Создание нового канала на панели инструментов ( [image] Подробнее).

    Создать новый канал можно одним из следующих способов:
    • Нажатием кнопки [image] Создание нового канала на панели инструментов.

    • Выбором пункта Канал->Создать в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<N>.

    • Использованием текстовой команды "/join <название канала>".

  2. Появится окно с заголовком 'Создание нового канала' ( [image] Иллюстрация).

    Окно 'Создание нового канала'
    Окно 'Создание нового канала'

  3. Введите название для канала, а также, если необходимо, пароль пользователя и пароль оператора.

  4. Нажмите клавишу ОК. Если канал с указанным именем уже существует, Radmin Viewer попытается подключить вас к нему.

Наверх

Выход из канала

Когда последний пользователь покидает канал, канал закрывается автоматически. При этом последний пользователь будет предупрежден о том, что канал будет закрыт после его ухода.

Чтобы выйти из канала, к которому вы подключены:
  1. Выберите нужный канал среди закладок в верхней части экрана.

  2. Нажмите кнопку [image] Покинуть текущий активный канал на панели инструментов ( [image] Подробнее).

    Покинуть канал можно одним из следующих способов:
    • Нажатием кнопки [image] Покинуть текущий активный канал на панели инструментов.

    • Выбором пункта Канал->Покинуть канал в главном меню. При этом канал должен быть активным.

    • Нажатием сочетания клавиш <Ctrl>+<L>. При этом канал должен быть активным.

    • Использованием текстовой команды "/leave <название канала>".

    • Щелчком правой кнопкой мыши на закладке или журнале сообщений активного канала и выбором пункта меню Покинуть канал.

Наверх

Свойства канала

Для каждого канала, за исключением канала '#general' и приватных каналов, можно задать пароль пользователя и пароль оператора.

Чтобы просмотреть или изменить свойства канала:
  1. Выберите нужный канал среди закладок в верхней части окна.

  2. Выберите пункт меню Канал->Свойства в главном меню.

  3. Появится окно 'Просмотр и изменение свойств канала' ( [image] Иллюстрация).

    Окно 'Просмотр и изменение свойств канала'
    Окно 'Просмотр и изменение свойств канала'

  4. Если у вас есть права оператора на данном канале, то вы можете изменить свойства канала.

  5. Нажмите кнопку ОК.

Наверх

Получение прав оператора

Для каждого канала, за исключением канала '#general' и приватных каналов, можно задать пароль оператора .

Чтобы получить права оператора :
  1. Выберите нужный канал среди закладок в верхней части окна.

  2. Выберите пункт Канал->Получить права оператора в главном меню.

  3. Появится окно 'Получение прав оператора' ( [image] Иллюстрация).

    Окно 'Получение прав оператора'
    Окно 'Получение прав оператора'

  4. Введите пароль оператора и нажмите ОК.

Наверх

Переключение между каналами

Чтобы переключиться на другой канал, щелкните его закладку в верхней части экрана, или используйте сочетание клавиш <Ctrl>+<Tab> для выбора нужного канала.

Наверх

Смотрите также
  • Текстовый чат


Оповещение о сообщениях

Система оповещения призвана напоминать пользователю о том, что в неактивных публичных или приватных каналах, к которым он подключен, появились новые сообщения. Когда новое сообщение появляется в неактивном канале, на закладке канала высвечивается иконка оповещения.

Оповещение о публичном сообщении

Приходит, когда сообщение получено в неактивном публичном канале. Появляется следующая иконка:

Оповещение о приватном сообщении

Приходит, когда сообщение получено в неактивном приватном канале. Появляется следующая мигающая иконка:

Эти иконки исчезнут, как только канал станет активным.

Примечание Если в настройках Radmin Viewer указано показывать иконку в трее, то эта иконка будет мигать всякий раз при получении приватного сообщения.

Смотрите также
  • Текстовый чат


Статус пользователя текстового чата

Подразделы
  • О статусе пользователя
  • Предоставление прав оператора
  • Отзыв прав оператора
  • Запрет на отправку сообщений
  • Снятие запрета на отправку сообщений
  • Удаление пользователя из канала
  • Смотрите также

О статусе пользователя

Когда вы создаете новый канал, вы автоматически получаете права оператора на нем. Операторы могут выполнять следующие действия:

  1. Изменять свойства канала.

  2. Предоставлять права оператора любому пользователю канала, а также отзывать их.

  3. Удалять пользователей из канала.

  4. Устанавливать и снимать запрет на отправку сообщений на этом канале для любого пользователя, не являющегося оператором. Пользователь со статусом 'Запрет говорить' не может отправлять сообщения в канал.

Статус пользователя отображается иконкой слева от его имени в списке пользователей:

Обычный пользователь (не оператор). Запрет на отправку сообщений не установлен.
Пользователь с правами оператора.
Обычный пользователь. Установлен запрет на отправку сообщений.

Наверх

Примечание Некоторые пункты меню могут быть недоступны. Это означает, что у вас нет требуемых прав для выполнения соответствующей команды, либо данная команда неприменима к выбранному пользователю.

Операторам доступны следующие команды:

Предоставление прав оператора

Чтобы предоставить пользователю права оператора :
  1. Щелкните правой кнопкой мыши на имени пользователя в списке. Появится следующее меню ( [image] Иллюстрация).

    Контекстное меню
    Контекстное меню

  2. Выберите пункт Предоставить права оператора.

Права оператора также могут быть предоставлены с помощью текстовой команды '/op <имя пользователя>' .

Наверх

Отзыв прав оператора

Чтобы отозвать у пользователя права оператора:
  1. Щелкните правой кнопкой мыши на имени пользователя в списке. Появится следующее меню ( [image] Иллюстрация).

    Контекстное меню
    Контекстное меню

  2. Выберите пункт Отозвать права оператора.

Права оператора также могут быть отозваны с помощью текстовой команды '/deop <имя пользователя >'.

Наверх

Запрет на отправку сообщений

Чтобы запретить пользователю отправлять сообщения :
  1. Щелкните правой кнопкой мыши на имени пользователя в списке. Появится следующее меню ( [image] Иллюстрация).

    Контекстное меню
    Контекстное меню

  2. Выберите пункт Запретить отсылать сообщения.

Запрет отправлять сообщения также может быть установлен с помощью текстовой команды '/mute <имя пользователя >'.

Наверх

Снятие запрета на отправку сообщений

Чтобы снять запрет на отправку сообщений:
  1. Щелкните правой кнопкой мыши на имени пользователя в списке. Появится следующее меню ( [image] Иллюстрация).

    Контекстное меню
    Контекстное меню

  2. Выберите пункт Разрешить отсылать сообщения.

Снять запрет на отправку сообщений также можно с помощью текстовой команды '/unmute <имя пользователя >'.

Наверх

Удаление пользователя из канала

Чтобы удалить пользователя из канала:
  1. Щелкните правой кнопкой мыши на имени пользователя в списке. Появится следующее меню ( [image] Иллюстрация).

    Контекстное меню
    Контекстное меню

  2. Выберите пункт Удалить пользователя из канала.

Наверх

Смотрите также
  • Текстовый чат


Информация о пользователе текстового чата

Вы можете разместить подробную информацию о себе в настройках. Эта информация будет видна другим пользователям.

Просмотреть информацию о пользователе можно одним из следующих способов:

  1. Щелчком правой кнопкой мыши на имени пользователя и выбором пункта Информация о пользователе. Появится окно с информацией о выбранном пользователе ( [image] Иллюстрация).

    Окно с информацией о пользователе
    Окно с информацией о пользователе

  2. С помощью текстовой команды "/userinfo <имя пользователя>".

Смотрите также
  • Текстовый чат


Использование псевдонимов в режиме 'Текстовый чат'

Подразделы
  • Изменение псевдонима для записи в адресной книге
  • Изменение псевдонима в текущем чате
  • Временное изменение псевдонима в текущем чате
  • Смотрите также
Вы можете указать псевдоним в настройках записи адресной книги.

Изменение псевдонима для записи в адресной книге

Изменение повлияет на все соединения, использующие данную запись.

Чтобы изменить псевдоним для записи в адресной книге:
  1. Щелкните правой кнопкой мыши на нужной записи и выберите пункт Свойства. Появится окно 'Свойства' ( [image] Иллюстрация).

    Окно 'Свойства'
    Окно 'Свойства'

  2. Выберите раздел Текстовый чат ( [image] Иллюстрация).

    Текстовый чат
    Текстовый чат

  3. Введите желаемый псевдоним.

  4. Нажмите кнопку ОК.

Наверх

Изменение псевдонима в текущем чате

Чтобы изменить псевдоним в текущем чате и обновить соответствующее поле записи в адресной книге:
  1. Нажмите кнопку [image] Настройки на панели инструментов ( [image] Подробнее). Появится окно 'Настройки' ( [image] Иллюстрация).

    Вызвать Настройки можно одним из следующих способов:
    • Щелчком на [image] кнопке Настройки на панели инструментов.

    • Выбором пункта Сервис->Настройки в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<S>.

    Окно настроек текстового чата
    Окно настроек текстового чата

  2. Введите желаемый псевдоним.

  3. Нажмите кнопку ОК, чтобы изменить псевдоним. Соответствующее поле записи адресной книги также изменит свое значение (при условии, что оно существует).

Наверх

Временное изменение псевдонима в текущем чате

Чтобы временно изменить псевдоним в текущем чате:
  1. Нажмите кнопку [image] Смена имени на панели инструментов ( [image] Подробнее). Появится окно 'Ввод нового имени' ( [image] Иллюстрация).

    Сменить псевдоним можно одним из следующих способов:
    • Нажатием кнопки [image] Смена имени на панели инструментов.

    • Выбором пункта Чат->Сменить имя в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<E>.

    • Использованием текстовой команды "/nick <псевдоним>" , например: "/nick Иван Петров".

    Окно 'Ввод нового имени'
    Окно 'Ввод нового имени'

  2. Введите новый псевдоним.

  3. Нажмите кнопку ОК.

Наверх

Смотрите также
  • Текстовый чат


Система контроля присутствия в режиме 'Текстовый чат'

Подразделы
  • О системе контроля присутствия
  • Установка статуса 'Отошел'
  • Установка статуса 'На месте'
  • Просмотр статуса другого пользователя
  • Смотрите также

О системе контроля присутствия

Система контроля присутствия позволяет видеть, активно ли окно текстового чата на компьютере пользователя или нет.

Статус присутствия обозначается цветом иконки в списке пользователей:

Иконка

Тип пользователя

Статус
пользователь | на месте
пользователь | отошел
оператор | на месте
оператор | отошел
запрещено отсылать сообщения | на месте
запрещено отсылать сообщения | отошел

Доступны следующие функции:

Наверх

Установка статуса 'Отошел'

Чтобы установить статус 'Отошел':
  1. Нажмите кнопку [image] Установить статус 'Отошел' на панели инструментов ( [image] Подробнее).

    Установить статус 'Отошел' можно одним из следующих способов:
    • Нажатием кнопки [image] Установить статус 'Отошел' на панели инструментов.

    • Выбором пункта Чат->Установить статус 'Отошел' в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<W>.

    • Использованием текстовой команды "/away <причина отсутствия>".

  2. Появится окно 'Причина отсутствия' ( [image] Иллюстрация).

    Окно 'Причина отсутствия'
    Окно 'Причина отсутствия'

    Данное окно содержит сообщение по умолчанию. Вы можете изменить его в настройках текстового чата или настройках записи адресной книги. Введите другой текст сообщения, если необходимо, и нажмите ОК.

Наверх

Установка статуса 'На месте'

Чтобы установить статус 'На месте':
  1. Нажмите кнопку [image] Установить статус 'На месте' на панели инструментов ( [image] Подробнее).

    Установить статус 'На месте' можно одним из следующих способов:
    • Нажатием кнопки [image] Установить статус 'На месте' на панели инструментов.

    • Выбором пункта Чат->Установить статус 'На месте' в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<R>.

    • Использованием текстовой команды "/back".

Наверх

Просмотр статуса другого пользователя

Просмотреть информацию о статусе пользователя можно одним из следующих способов:

  1. Щелчком правой кнопкой мыши на имени пользователя в списке и выбором пункта меню Информация о пользователе. Появившееся окно будет содержать комментарий к статусу 'Отошел' ( [image] Иллюстрация).

    Окно 'Информация о пользователе'
    Окно 'Информация о пользователе'

  2. Нажатием кнопки Получить информацию о пользователе на панели инструментов или нажатием <Ctrl>+<I>.

  3. Использованием текстовой команды "/userinfo <имя пользователя >".

Наверх

Смотрите также
  • Текстовый чат


Цвета в сообщениях

Вы можете выбрать цвет текстового сообщения с тем, чтобы улучшить читабельность текста и добавить ему индивидуальность. Используйте кнопку [image] Цвет сообщения на панели инструментов или сочетание клавиш <Ctrl>+<K>, чтобы открыть выпадающий список цветов ( [image] Иллюстрация), в котором вы можете выбрать понравившийся вам цвет.

Выбор цвета сообщения
Выбор цвета сообщения

Когда появится выпадающий список, щелкните нужный вам цвет или используйте горячие клавиши, соответствующие подчеркнутым буквам в названиях цветов.

  • Если в поле ввода сообщения не был выделен текст до нажатия кнопки Цвет сообщения

    С данного момента весь текст сообщения, который вы набираете, будет иметь выбранный цвет. Этот цвет называется текущим цветом.

  • Если часть текста была выделена в поле ввода сообщения

    Выделенный текст изменит цвет в соответствии с выбором. Текущий цвет (для нового текста) не изменится.

Смотрите также
  • Текстовый чат


Текстовые команды

Подразделы
  • /join - Подключиться к каналу
  • /leave - Покинуть канал
  • /away - Установить статус 'Отошел'
  • /back - Установить статус 'На месте'
  • /op - Предоставить права оператора
  • /deop - Отозвать права оператора
  • /mute - Запретить отсылать сообщения
  • /unmute - Разрешить отсылать сообщения
  • /query - Создать приватный канал
  • /userinfo - Просмотреть статус пользователя
  • /me - Отправить сообщение о своем статусе
  • /nick - Сменить имя
  • /help - Справка по текстовым командам
  • Смотрите также

Многие функции текстового чата доступны посредством текстовых команд. Команды начинаются с символа "/".

Внимание! Использование текстовых команд должно быть включено в настройках.

Любая текстовая команда включает команду и параметры (необязательно), разделенные одним пробелом. Следующий список содержит все текстовые команды со всеми возможными параметрами. Описания параметров и требуемых знаков препинания приведены в угловых скобках.

Список текстовых команд

  • Подключиться к каналу / Создать канал

    /join <пробел><название канала>

    Подключение к каналу с указанным названием; если канал не существует, то будет создан новый канал.

    Наверх

  • Покинуть канал

    /leave

    Выход из активного канала.

    /leave <пробел><название канала>

    Выход из канала с указанным названием.

    Наверх

  • Установить статус 'Отошел'

    /away

    Установка статуса 'Отошел' с причиной отсутствия по умолчанию.

    /away <пробел><причина отсутствия>

    Установка статуса 'Отошел' с указанной причиной отсутствия.

    Наверх

  • Установить статус 'На месте'

    /back

    Установка статуса 'На месте'.

    Наверх

  • Предоставить права оператора

    /op <пробел><имя пользователя>

    Предоставление прав оператора в активном канале указанному пользователю.

    Наверх

  • Отозвать права оператора

    /deop <пробел><имя пользователя>

    Отзыв прав оператора в активном канале у указанного пользователя.

    Наверх

  • Запретить отсылать сообщения

    /mute <пробел><имя пользователя>

    Запрет для указанного пользователя отсылать сообщения в активном канале.

    Наверх

  • Разрешить отсылать сообщения

    /unmute <пробел><имя пользователя>

    Разрешение для указанного пользователя отсылать сообщения в активном канале.

    Наверх

  • Создать приватный канал

    /query <пробел><имя пользователя>

    Создание приватного канала общения с указанным пользователем.

    Наверх

  • Просмотреть статус пользователя

    /userinfo <пробел><имя пользователя>

    Просмотр информации о статусе выбранного пользователя.

    Наверх

  • Отправить сообщение о своем статусе

    /me <пробел><текст сообщения >

    Отправка текстового сообщения с автоматическим добавлением вашего имени в начале сообщения.

    Наверх

  • Сменить имя

    /nick <пробел><новое имя >

    Смена текущего псевдонима на указанный псевдоним.

    Наверх

  • Справка по текстовым командам

    /help

    Отображение списка всех текстовых команд.

    /help <пробел><текстовая команда>

    Подробная справка по указанной команде.

    Наверх

Смотрите также
  • Текстовый чат


Журнал сообщений

В текстовом чате имеется возможность сохранять журнал сообщений в файл. Данная функция может быть включена в настройках текстового чата. В указанной папке создается файл с именем "maintoc.htm", который содержит ссылки на файлы журнала с сохраненными сообщениями.

В случае возникновения ошибок при сохранении файла, в текстовом чате появится сообщение об ошибке. В этом случае проверьте правильность задания пути к папке и то, существует ли доступ к файлам и возможность создания новых файлов в этой папке для данного пользователя. Кроме того, некоторые программы (например, Microsoft Word) блокируют доступ другим программам к открытому файлу на время работы с ним. Поэтому убедитесь, что вы закрыли файл после просмотра.

Смотрите также
  • Текстовый чат


Режим соединения 'Голосовой чат'

Голосовой чат позволяет двум и более пользователям общаться друг с другом с помощью микрофона и колонок. Доступны следующие функции:

  • Простое управление

    Начать разговор можно нажатием всего лишь одной кнопки.

  • Публичный канал

    Под 'каналом' подразумевается такая группа пользователей, в которой каждый пользователь может слышать остальных участников группы. Подробнее...

  • Приватный канал

    'Приватный' канал предназначен для общения только двух пользователей между собой. Подробнее...

  • Конференц-канал

    В 'конференц-канале' пользователи говорят по очереди. Подробнее...

  • Модерация

    Предусмотрена возможность создавать каналы, защищенные паролем, изменять тип канала с публичного на конференц-канал и наоборот, а также управлять передачей микрофона в конференц-каналах. Подробнее...

  • Подробная информация о пользователе

    Имеется возможность просматривать информацию о выбранном пользователе, такую как время отсутствия и описание. Подробнее...

  • Система контроля присутствия

    Система предназначена для отображения статуса присутствия пользователей в настоящий момент. Подробнее...

Смотрите также
  • Использование Radmin Viewer
  • Текстовый чат


Пользовательский интерфейс режима 'Голосовой чат'

Подразделы
  • Смотрите также

Окно Голосового чата ( [image] Иллюстрация) включает следующие элементы ( [image] Иллюстрация):

Главное окно режима 'Голосовой чат'
Главное окно режима 'Голосовой чат'

Элементы главного окна
Элементы главного окна

  1. Тип канала

    Иконки, которые отображают тип канала и наличие защиты канала паролем.

  2. Панель инструментов

    Служит для доступа к наиболее часто используемым функциям.

  3. Название канала

    Здесь отображается название канала.

  4. Статус пользователя

    Иконки статуса пользователей, и состояние запрета говорить.

  5. Имя пользователя

    Здесь отображается имя пользователя.

  6. Активный канал

    Панель содержит название и список пользователей активного канала. Подробнее...

  7. Разделитель

    Позволяет изменять размерное соотношение между панелью активного канала и панелью других каналов.

  8. Кнопка Микрофон

    Щелчок на этой кнопке или нажатие клавиши пробел позволяет начать передачу голосового сообщения на активном канале. Подробнее...

  9. Подпись к кнопке Микрофон

    Отображение текущего состояния передачи.

  10. Другие каналы

    Данная панель содержит список других каналов и списки пользователей в этих каналах.

  11. Включить звук

    Если флажок снят, то звук передаваться не будет.

  12. Громкость звука

    Выбор желаемой громкости звука.

  13. Уровень чувствительности микрофона

    При минимальной чувствительности микрофон будет передавать только слова, произнесенные в непосредственной близости от него. При максимальной чувствительности микрофон будет передавать все звуки, включая фоновые шумы.

  14. Журнал сообщений

    Содержит уведомления и сообщения об ошибках.

Смотрите также
  • Голосовой чат


Общение посредством голосового чата

Подразделы
  • Начало разговора
  • Подтверждение запроса на передачу микрофона
  • Завершение разговора
  • Смотрите также

Начало разговора

Чтобы начать разговор:
  1. Нажмите и удерживайте клавишу <пробел> или нажмите кнопку Микрофон в окне голосового чата.

Наверх

Подтверждение запроса на передачу микрофона

Чтобы подтвердить запрос на передачу микрофона:
  1. Если вы находитесь в конференц-канале и наступила ваша очередь говорить, Radmin отобразит окно 'Подтверждение запроса на конференц-связь', в котором вам будет предложено принять или отклонить вашу очередь ( [image] Иллюстрация).

    Окно 'Подтверждение запроса на конференц-связь'
    Окно 'Подтверждение запроса на конференц-связь'

  2. Нажмите кнопку Принять.

Наверх

Завершение разговора

Чтобы завершить разговор:
  1. Если вы удерживали клавишу <пробел>, отпустите ее.

  2. Если вы начали разговор щелчком на кнопке Микрофон, нажмите кнопку еще раз.

    Примечание Если вы находились в очереди, вы будете удалены из нее.

Наверх

Смотрите также
  • Голосовой чат


Горячие клавиши

Подразделы
  • О горячих клавишах
  • Получение окном фокуса горячих клавиш
  • Смотрите также

О горячих клавишах

Горячие клавиши используются для того, чтобы начать или завершить разговор в то время, когда окно голосового чата свернуто или неактивно:

<Ctrl>+<Shift>+<Q>

Нажатие и удерживание этого сочетания клавиш позволяет начать разговор. Использование данного сочетания аналогично использованию клавиши <пробел> при активном окне голосового чата.

<Ctrl>+<Shift>+<M>

Нажатие этого сочетания клавиш позволяет начать разговор. Использование данного сочетания аналогично использованию кнопки Микрофон в окне чата.

<Ctrl>+<Shift>+<Z>

Нажатие этого сочетания клавиш позволяет завершить разговор. Его использование аналогично вторичному нажатию клавиши Микрофон.

Наверх

Получение окном фокуса горячих клавиш

Если открыто несколько окон в режиме 'Голосовой чат', то горячие клавиши работают только для окна, которое имеет фокус горячих клавиш. Чтобы включить или выключить фокус для окна, нажмите кнопку Кнопка переключения фокуса на панели инструментов или выберите пункт меню: Сервис->Использовать горячие клавиши. В каждый момент времени только одно окно может иметь фокус горячих клавиш, и при включении фокуса в одном окне фокус в прежнем окне будет отключаться.

Наверх

Смотрите также
  • Голосовой чат


Использование каналов в режиме 'Голосовой чат'

Подразделы
  • О каналах в голосовом чате
  • Типы каналов
  • Публичный канал
  • Приватный канал
  • Конференц-канал
  • Активный канал
  • Подключение к каналу
  • Создание нового канала
  • Выход из канала
  • Свойства канала
  • Смотрите также

О каналах в голосовом чате

Под 'каналом' подразумевается такая группа пользователей, в которой каждый пользователь может слышать остальных участников группы. В каждый данный момент времени пользователь может быть подключен только к одному каналу и слышать только тех пользователей, которые подключены к этому же каналу. Все пользователи автоматически подключаются к каналу '#general'.

Интерфейс голосового чата состоит из двух списков пользователей, один в верхней панели, другой в нижней ( [image] Иллюстрация).

Главное окно режима 'Голосовой чат'
Главное окно режима 'Голосовой чат'

Каждый список сгруппирован по каналам.

Пользователи в верхней панели окна составляют 'активный канал'. Пользователи в нижней панели окна подключены к каналам, к которым пользователь не подключен в данный момент.

Управление каналами и пользователями возможно с помощью контекстных меню, главного меню и панели инструментов.

Наверх

Типы каналов

Существуют публичные, приватные и конференц-каналы. Тип канала отображается слева от названия канала. Если канал защищен паролем, рядом с иконкой типа канала появится иконка с ключиком. В следующей таблице приведены обозначения используемых иконок:

Иконка

Тип канала

Публичный канал
Приватный канал
Конференц-канал
Защищен паролем

Наверх

Публичный канал

Создается с помощью команды Создать и позволяет всем пользователям слышать и общаться со всеми.

Наверх

Приватный канал

Создается путем отправки запроса на приватное общение и позволяет общаться только двум пользователям в приватном режиме.

Наверх

Конференц-канал

Создается с помощью команды Создать и позволяет пользователям говорить по очереди. Место пользователя в очереди обозначается цифрой слева от его имени. Оператор конференц-канала имеет возможность передать микрофон любому пользователю.

Наверх

Активный канал

Активным называется канал, к которому пользователь подключен в данный момент. Активный канал отображается в верхней панели окна голосового чата.

Наверх

Подключение к каналу

Чтобы подключиться к каналу :
  1. Выберите нужный канал на панели 'Другие каналы и группы пользователей'.

  2. Нажмите кнопку [image] Подключение к каналу на панели инструментов ( [image] Подробнее).

    Подключиться к каналу можно одним из следующих способов:
    • Нажатием кнопки [image] Подключение к каналу на панели инструментов.

    • Выбором пункта Канал->Подключиться к каналу в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<J>.

    • Щелчком правой кнопкой мыши на нужном канале и выбором пункта Подключиться к каналу в контекстном меню.

  3. Примечание Нельзя напрямую подключиться к приватным каналам или каналам, использующим название '#general' и 'Не в каналах'.

  4. Если канал защищен паролем, появится окно 'Выберите способ подключения к каналу' ( [image] Иллюстрация).

    Окно 'Выберите способ подключения к каналу'
    Окно 'Выберите способ подключения к каналу'

    Если для канала был задан и пароль пользователя, и пароль оператора, то вам необходимо выбрать способ подключения и ввести пароль. Если вы выбрали Войти как оператор, вы будете иметь права оператора на этом канале.

Наверх

Создание нового канала

Чтобы создать новый канал:
  1. Нажмите кнопку [image] Создание нового канала на панели инструментов ( [image] Подробнее).

    Создать новый канал можно одним из следующих способов:
    • Нажатием кнопки [image] Создание нового канала на панели инструментов.

    • Выбором пункта Канал->Создать в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<N>.

  2. Появится окно 'Создание нового канала' ( [image] Иллюстрация).

    Окно 'Создание нового канала'
    Окно 'Создание нового канала'

  3. Введите название нового канала и укажите дополнительные свойства:

    • Тип канала

      Выбор типа канала.

    • Отключать микрофон по истечении

      Если флажок установлен, то очередь использования микрофона автоматически будет переходить к следующему пользователю по истечении указанного времени.

    • Использовать пароль пользователя

      Здесь указывается пароль, который запрашивается при подключении к каналу.

    • Задать пароль оператора

      Здесь задается пароль, который указывается при запросе прав оператора на канале.

  4. Нажмите кнопку ОК. Канал будет создан и вы будете автоматически подключены к нему с правами оператора.

Наверх

Выход из канала

Когда канал покидает последний пользователь, этот канал будет автоматически закрыт.

Чтобы покинуть текущий канал :
  1. Нажмите кнопку [image] Покинуть текущий канал на панели инструментов ( [image] Подробнее).

    Покинуть текущий канал можно одним из следующих способов:

    • Нажатием кнопки [image] Покинуть текущий канал на панели инструментов.

    • Выбором пункта Канал->Покинуть канал.

    • Нажатием сочетания клавиш <Ctrl>+<L>.

    • Щелчком правой кнопкой мыши на названии активного канала и выбором пункта меню Покинуть канал.

Наверх

Свойства канала

Чтобы изменить свойства активного канала:
  1. Выберите пункт Канал->Свойства в главном меню ( [image] Подробнее).

    Изменить свойства канала можно одним из следующих способов:

    • Выбором пункта Канал->Свойства в главном меню.

    • Щелчком правой кнопкой мыши на названии активного канала и выбором пункта меню Свойства.

    Примечание Вы можете изменить свойства только публичных и конференц-каналов, созданных пользователями.

  2. Появится окно свойств. Если у вас права оператора на этом канале, вы сможете изменить его свойства. Нажмите кнопку ОК, чтобы сохранить изменения.

    Примечание Если вы измените тип канала с публичного на конференц-канал, то общение будет остановлено для всех пользователей.

Наверх

Смотрите также
  • Голосовой чат


Статус пользователя голосового чата

Смотрите также
  • О статусе пользователя
  • Предоставление прав оператора
  • Отзыв прав оператора
  • Передача микрофона пользователю
  • Удаление пользователя из канала
  • Смотрите также

О статусе пользователя

Когда вы создаете новый канал, вы автоматически получаете права оператора на нем. Операторы могут выполнять следующие действия:

  1. Изменять свойства канала.

  2. Предоставлять права оператора любому пользователю канала, а также отзывать их.

  3. Удалять пользователей из канала.

  4. Передавать микрофон любому пользователю (для конференц-каналов).

    Примечание Оператор также может забрать микрофон у пользователя путем передачи микрофона самому себе.

Статус пользователя отображается иконкой слева от его имени:

Обычный пользователь
Оператор

Наверх

Если у вас права оператора, вы можете использовать следующие команды:

Предоставление прав оператора

Чтобы предоставить пользователю права оператора:
  1. Щелкните правой кнопкой мыши на имени нужного пользователя в списке пользователей. Появится контекстное меню пользователя ( [image] Иллюстрация).

    Контекстное меню пользователя
    Контекстное меню пользователя

  2. Выберите пункт Предоставить права оператора.

Наверх

Отзыв прав оператора

Чтобы отозвать права оператора:
  1. Щелкните правой кнопкой мыши на имени нужного пользователя в списке пользователей. Появится контекстное меню пользователя ( [image] Иллюстрация).

    Контекстное меню пользователя
    Контекстное меню пользователя

  2. Выберите пункт Отозвать права оператора.

Наверх

Передача микрофона пользователю

Чтобы передать микрофон пользователю:
  1. Вы и указанный пользователь должны быть подключены к одному конференц-каналу.

  2. Щелкните правой кнопкой мыши на имени нужного пользователя в списке пользователей. Появится контекстное меню пользователя ( [image] Иллюстрация).

    Контекстное меню пользователя
    Контекстное меню пользователя

  3. Выберите пункт Передать микрофон.

  4. Появится окно 'Подтверждение запроса на конференц-связь' на стороне пользователя ( [image] Иллюстрация).

    Окно 'Подтверждение запроса на конференц-связь'
    Окно 'Подтверждение запроса на конференц-связь'

    Пользователь должен нажать кнопку Принять.

Наверх

Удаление пользователя из канала

Чтобы удалить пользователя из канала:
  1. Щелкните правой кнопкой мыши на имени нужного пользователя в списке пользователей. Появится следующее меню ( [image] Иллюстрация).

    Контекстное меню пользователя
    Контекстное меню пользователя

  2. Выберите пункт Удалить пользователя из канала.

Наверх

Смотрите также
  • Голосовой чат


Информация о пользователе голосового чата

Подробную информацию о себе можно указать в настройках, чтобы она была доступна другим пользователям.

Чтобы просмотреть информацию о пользователе, щелкните имя пользователя правой кнопкой мыши и выберите пункт Информация о пользователе в контекстном меню. Появится окно с информацией о пользователе ( [image] Иллюстрация).

Окно 'Информация о пользователе'
Окно 'Информация о пользователе'

Смотрите также
  • Голосовой чат


Использование псевдонимов в режиме 'Голосовой чат'

Подразделы
  • Изменение псевдонима для записи в адресной книге
  • Изменение псевдонима в текущем чате
  • Временное изменение псевдонима в текущем чате
  • Смотрите также

Псевдоним указывается в настройках записи адресной книги.

Изменение псевдонима для записи в адресной книге

Подробную справку по этому вопросу вы можете найти здесь.

Наверх

Изменение псевдонима в текущем чате

Чтобы изменить псевдоним в текущем голосовом чате и обновить соответствующее поле записи в адресной книге:
  1. Нажмите кнопку [image] Настройки на панели инструментов ( [image] Подробнее). Появится окно 'Настройки' ( [image] Иллюстрация).

    Вызвать настройки можно одним из следующих способов:
    • Нажатием кнопки [image] Настройки на панели инструментов.

    • Выбором пункта Сервис->Настройки в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<S>.

    Окно настроек голосового чата
    Окно настроек голосового чата

  2. Введите желаемый псевдоним.

  3. Нажмите кнопку ОК.

Наверх

Временное изменение псевдонима в текущем чате

Вы можете временно изменить псевдоним в текущем чате. При этом соответствующее поле записи в адресной книге не изменится:

Чтобы временно изменить псевдоним в текущем голосовом чате:
  1. Нажмите кнопку [image] Смена имени на панели инструментов ( [image] Подробнее). Появится окно 'Ввод нового имени' ( [image] Иллюстрация).

    Сменить псевдоним можно одним из следующих способов:
    • Нажатием кнопки [image] Смена имени на панели инструментов.

    • Выбором пункта Чат->Сменить имя в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<E>.

    Окно 'Ввод нового имени'
    Окно 'Ввод нового имени'

  2. Введите новый псевдоним.

  3. Установите флажок Сохранить в адресной книге, если вы желаете сохранить псевдоним в соответствующем поле записи адресной книги.

  4. Нажмите кнопку ОК.

Наверх

Смотрите также
  • Голосовой чат


Система контроля присутствия в режиме 'Голосовой чат'

Подразделы
  • О системе контроля присутствия
  • Установка статуса 'Отошел'
  • Установка статуса 'На месте'
  • Просмотр статуса другого пользователя
  • Смотрите также

О системе контроля присутствия

Система контроля присутствия позволяет видеть, активно ли окно голосового чата на компьютере пользователя или нет.

Статус присутствия обозначается цветом иконки в списке пользователей:

Иконка

Тип пользователя

Статус
обычный пользователь | на месте
обычный пользователь | отошел
оператор | на месте
оператор | отошел

Наверх

Доступны следующие функции:

Установка статуса 'Отошел'

Чтобы установить статус 'Отошел':
  1. Нажмите кнопку [image] Установить статус 'Отошел' на панели инструментов ( [image] Подробнее).

    Установить статус 'Отошел' можно одним из следующих способов:
    • Нажатием кнопки [image] Установить статус 'Отошел' на панели инструментов.

    • Выбором пункта Чат->Установить статус 'Отошел' в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<W>.

  2. Появится окно 'Причина отсутствия' ( [image] Иллюстрация).

    Окно 'Причина отсутствия'
    Окно 'Причина отсутствия'

    Данное окно содержит сообщение по умолчанию. Вы можете изменить его в настройках голосового чата или настройках записи адресной книги. Введите другой текст сообщения, если необходимо, и нажмите ОК.

Наверх

Установка статуса 'На месте'

Чтобы установить статус 'На месте':
  1. Нажмите кнопку [image] Установка статуса 'На месте' на панели инструментов ( [image] Подробнее).

    Установка статуса 'На месте' можно одним из следующих способов:
    • Нажатием кнопки [image] Установка статуса 'На месте' на панели инструментов.

    • Выбором пункта меню Чат->Установить статус 'На месте' в главном меню.

    • Нажатием сочетания клавиш <Ctrl>+<R>.

Наверх

Просмотр статуса другого пользователя

Щелкните правой кнопкой мыши на имени нужного пользователя и выберите пункт Информация о пользователе в контекстном меню. Появится окно с информацией о пользователе включая комментарий к статусу 'Отошел' ( [image] Иллюстрация).

Окно 'Информация о пользователе'
Окно 'Информация о пользователе'

Наверх

Смотрите также
  • Голосовой чат


Приватные запросы

Подразделы
  • Отправка запроса на приватное общение
  • Согласие на приватное общение
  • Смотрите также

Чтобы создать приватный канал, необходимо отправить пользователю 'запрос на приватное общение'. При этом пользователю будет необходимо согласиться с запросом. Новый приватный канал будет создан автоматически и оба пользователя станут его участниками, покинув каналы, к которым они были подключены прежде. Если один из пользователей покинет приватный канал, то второй автоматически покинет его и канал будет закрыт.

Примечание Если запрос на приватное общение был отправлен сразу нескольким пользователям и один из них выразил согласие на приват, то остальные запросы теряют силу.

Отправка запроса на приватное общение

Чтобы отправить запрос на приват:
  1. Щелкните правой кнопкой мыши на выбранном пользователе и выберите пункт Отправить запрос на приват в контекстном меню ( [image] Подробнее).

    Запрос на приватное общение можно отправить одним из следующих способов:

    • Щелчком правой кнопкой мыши на нужном пользователе и выбором пункта Отправить запрос на приват в контекстном меню.

    • Выбором пункта Пользователь->Отправить запрос на приват в главном меню.

  2. Появится окно 'Запрос на приватное общение' ( [image] Иллюстрация).

    Окно 'Запрос на приватное общение'
    Окно 'Запрос на приватное общение'

  3. Введите текст сообщения, если необходимо.

  4. Нажмите Отправить.

Наверх

Согласие на приватное общение

Чтобы принять запрос на приватное общение:
  1. Если пользователь отправил вам запрос, у вас появится окно 'Запрос на приватное общение' ( [image] Иллюстрация).

    Окно 'Запрос на приватное общение'
    Окно 'Запрос на приватное общение'

  2. Нажмите кнопку Принять.

  3. При желании, вы можете просмотреть информацию о пользователе, щелкнув на кнопке О пользователе.

Наверх

Смотрите также
  • Голосовой чат


Текстовые сообщения в режиме 'Голосовой чат'

Подразделы
  • Отправка текстового сообщения
  • Ответ на текстовое сообщение
  • Смотрите также

В режиме 'Голосовой чат' возможна отправка простых текстовых сообщений.

Отправка текстового сообщения

Чтобы отправить текстовое сообщение:
  1. Щелкните правой кнопкой мыши на нужном пользователе и выберите пункт Послать текстовое сообщение в контекстном меню ( [image] Подробнее).

    Отправить текстовое сообщение можно одним из следующих способов:

    • Щелчком правой кнопкой мыши на нужном пользователе и выбором пункта Послать текстовое сообщение в контекстном меню.

    • Выбором пункта Пользователь->Послать текстовое сообщение в главном меню.

  2. Появится окно 'Отправка текстового сообщения' ( [image] Иллюстрация).

    Окно 'Отправка текстового сообщения'
    Окно 'Отправка текстового сообщения'

  3. Введите текст сообщения.

  4. Нажмите Отправить.

Наверх

Ответ на текстовое сообщение

Чтобы ответить на текстовое сообщение:
  1. Когда пользователь отправляет вам текстовое сообщение, появляется окно 'Текстовое сообщение' ( [image] Иллюстрация).

    Окно 'Текстовое сообщение'
    Окно 'Текстовое сообщение'

  2. Чтобы ответить на текстовое сообщение, нажмите кнопку Ответить.

  3. Чтобы просмотреть информацию о пользователе, нажмите кнопку О пользователе. Появится окно с информацией о пользователе.

Наверх

Смотрите также
  • Голосовой чат


Запись в файл

Чтобы начать/остановить запись голоса в файл, нажмите кнопку Начать/Остановить запись на панели инструментов или выберите пункт меню: Сервис->Записать звук в файл. Имя файла будет указано автоматически, а сам файл размещен в папке установки Radmin Viewer 3.

Смотрите также
  • Голосовой чат


Режим соединения 'Передача текстового сообщения'

Подразделы
  • Создание сообщения
  • Цвета в сообщении
  • Получение сообщения
  • Смотрите также

В режиме соединения 'Передача текстового сообщения' вы можете отправить текстовое сообщение на удаленный компьютер. Сообщение будет отображено на экране удаленного компьютера, что привлечет внимание пользователя, сидящего за этим компьютером.

Создание сообщения

При соединении в режиме 'Передача текстового сообщения' появится окно 'Новое сообщение' ( [image] Иллюстрация).

Окно 'Новое сообщение'
Окно 'Новое сообщение'

Введите текст в поле ввода сообщения. Нажмите кнопку Отправить, чтобы отправить сообщение на удаленный компьютер, или Отмена, чтобы отменить отправку сообщения и закрыть окно.

  • Вы можете вводить текст на любом языке, который поддерживается вашей системой.

  • Используйте клавишу <Enter> для переноса строки.

  • Используйте сочетание клавиш <Ctrl>+<Enter> для отправки сообщения.

  • Используйте стандартные горячие клавиши для команд Вырезать, Копировать и Вставить или эти же команды в контекстном меню по правой кнопке мыши.

  • Используйте сочетание клавиш <Ctrl>+<K>, чтобы открыть список цветов и выбрать подходящий цвет для нового текста или изменить цвет набранного текста.

Наверх

Цвета в сообщении

Используйте кнопку Цвет сообщения [image] в верхней части окна или сочетание клавиш <Ctrl>+<K>, чтобы отобразить список доступных цветов ( [image] Иллюстрация). Вы можете определить цвет для нового текста, или изменить цвет уже набранного текста в поле ввода.

Выбор цвета сообщения
Выбор цвета сообщения

Когда появится выпадающий список, щелкните нужный вам цвет или используйте горячие клавиши, соответствующие подчеркнутым буквам в названиях цветов.

  • Если в поле ввода сообщения не был выделен текст до нажатия кнопки Цвет сообщения

    С данного момента весь текст сообщения, который вы набираете, будет иметь выбранный цвет. Этот цвет называется текущим цветом.

  • Если часть текста была выделена в поле ввода сообщения

    Выделенный текст изменит цвет в соответствии с выбором. Текущий цвет (для нового текста) не изменится.

Наверх

Получение сообщения

При отправке, сообщение автоматически появится на экране удаленного компьютера ( [image] Иллюстрация).

Окно 'Текстовое сообщение'
Окно 'Текстовое сообщение'

Наверх

Смотрите также
  • Использование Radmin Viewer


Функция 'Соединение через'

Подразделы
  • Смотрите также

Функция 'Соединение через' предназначена для тех случаев, когда нет прямого TCP/IP соединения между локальным и удаленным компьютером. В таком случае используется промежуточный компьютер, который имеет TCP/IP соединение как с локальным, так и с удаленным компьютером. На промежуточном компьютере должен быть установлен Radmin Server.

Использование функции 'Соединение через':

  1. Radmin Server должен быть установлен на промежуточном компьютере.

  2. Запустите Radmin Viewer на локальном компьютере.

  3. Выполните команду Добавить новую запись.

  4. Введите IP адрес или DNS имя удаленного компьютера, с которым вы хотите соединиться. Это может быть виртуальный IP адрес или локальное DNS имя, в случае, если промежуточный компьютер в состоянии правильно идентифицировать его.

  5. Установите флажок Подключиться через промежуточный Radmin Server.

  6. Выберите из списка компьютер, который вы хотите использовать в качестве промежуточного.

    Совет Этот список пополняется записями из адресной книги.

  7. Нажмите кнопку ОК, чтобы добавить новую запись в адресную книгу.

  8. Дважды щелкните запись, чтобы установить соединение. Если промежуточный сервер требует авторизации, вам может потребоваться дополнительно ввести логин и пароль.

Смотрите также
  • Использование Radmin Viewer


Настройки Radmin Viewer

Подразделы
  • Смотрите также

Окно 'Настройки' ( [image] Иллюстрация) доступно через меню Сервис->Настройки в главном окне Radmin Viewer. В левой части окна находится дерево разделов настроек. Содержимое соответствующих разделов появляется справа.

Окно настроек Radmin Viewer
Окно настроек Radmin Viewer

Используйте кнопку ОК, чтобы сохранить изменения.

Доступны следующие разделы настроек:

  • Общие настройки
  • Настройки соединения по умолчанию
    • Экран удаленного компьютера
      • Управление
    • Текстовый чат
    • Голосовой чат
  • Настройки отображения удаленного экрана
  • Текстовый чат
    • Вид
    • Дополнительно
  • Голосовой чат
    • Звуковые устройства

Смотрите также
  • Использование Radmin Viewer


Общие настройки Radmin Viewer

Подразделы
  • Смотрите также

Данный раздел ( [image] Иллюстрация) содержит наиболее общие настройки Radmin Viewer.

Общие настройки
Общие настройки

Доступны следующие настройки:

Свернуть в трей

Если флажок установлен, иконка Radmin Viewer будет отображаться в системном трее, а окно Radmin Viewer будет сворачиваться в трей при нажатии кнопки Свернуть. Чтобы вновь открыть окно Radmin Viewer, щелкните иконку в трее. Щелчок правой кнопкой мыши на иконке вызовет меню ( [image] Иллюстрация), которое позволяет показать окно Radmin Viewer, закрыть программу или открыть окно 'О программе'.

Меню в системном трее
Меню в системном трее

Не показывать загрузочный экран

Установка или снятие флажка позволяет соответственно показывать или не показывать загрузочный экран при запуске Radmin Viewer.

Не запрашивать подтверждение при удалении

Если флажок установлен, то диалоговое окно запроса на подтверждение удаления записи из адресной книги появляться не будет.

Запускать только одну копию Radmin Viewer

Если флажок установлен, то в каждый данный момент времени может быть запущена только одна копия Radmin Viewer.

Совет Установить несколько соединений к разным удаленным компьютерам можно, используя лишь одну запущенную копию Radmin Viewer.

Число потоков при сканировании серверов Radmin

Увеличение числа потоков будет означать более быстрое сканирование, но и более высокую загрузку процессора при сканировании.

Смотрите также
  • Настройки Radmin Viewer


Настройки по умолчанию для новых соединений

Подразделы
  • Смотрите также

Раздел 'Настройки соединения по умолчанию' ( [image] Иллюстрация) содержит настройки по умолчанию для новых соединений. Эти настройки применяются к каждой вновь созданной записи адресной книги. Изменить эти настройки для конкретной записи можно либо при ее создании с помощью команды 'Соединиться с', либо открыв свойства записи после ее создания.

Примечание Нельзя изменить свойства всех существующих записей одновременно.

Настройки соединения по умолчанию
Настройки соединения по умолчанию

Доступны следующие настройки:

По умолчанию

Если флажок установлен, то для всех новых соединений будет использован порт 4899.

Порт

Вы можете указать другой номер порта в этом поле.

Смотрите также
  • Настройки Radmin Viewer


Настройки по умолчанию для режимов 'Управление' и 'Просмотр'

Подразделы
  • Смотрите также

В разделе 'Экран удаленного компьютера' ( [image] Иллюстрация) вы можете определить настройки по умолчанию для режимов соединения Управление и Просмотр.

Окно настроек 'Экран удаленного компьютера'
Окно настроек 'Экран удаленного компьютера'

Доступны следующие настройки:

Качество цветопередачи

Выбор глубины цвета, используемой при передаче изображения от Radmin Server к Radmin Viewer. Низкое значение глубины цвета означает меньший объем передаваемых по сети данных, что увеличивает скорость обновления экрана, но при этом качество изображения ухудшается. Высокое значение глубины цвета означает больший объем передаваемых данных при росте качества изображения. Но при этом уменьшается скорость обновления экрана.

Вид экрана

Выбор вида удаленного экрана по умолчанию. После того, как соединение установлено, вы всегда сможете изменить вид с помощью горячей клавиши (по умолчанию F12).

Максимальное количество обновлений экрана в секунду

Максимальное количество обновлений в секунду изображения, которое передается от Radmin Server к Radmin Viewer. Чем больше значение данного поля, тем больше загрузка процессора на стороне сервера. Но при этом обновления экрана происходят более сглаженно.

Смотрите также
  • Использование Radmin Viewer


Настройки по умолчанию для режима 'Управление'

Подразделы
  • Смотрите также

В разделе 'Управление' ( [image] Иллюстрация) вы можете определить настройки по умолчанию для режима соединения Управление.

Окно настроек для режима 'Управление'
Окно настроек для режима 'Управление'

Доступны следующие настройки:

Режимы отображения удаленного курсора

Выбор режима отображения и формы курсора мыши удаленного компьютера:

  • Не показывать удаленный курсор

    Курсор мыши удаленного компьютера не будет отображаться.

  • Локальный курсор принимает форму удаленного

    Перемещение удаленного курсора никак не влияет на перемещение локального курсора. Но при этом локальный курсор примет форму удаленного.

  • Отображать локальный и удаленный курсоры

    Оба курсора, локальный и удаленный, отображаются в окне удаленного доступа.

Передавать нажатия специальных сочетаний клавиш

Если флажок установлен, все сочетания клавиш за исключением <Ctrl>+<Alt>+<Del> и горячих клавиш будут передаваться на удаленный компьютер. Чтобы передать сочетание <Ctrl>+<Alt>+<Del>, используйте меню окна соединения или определите свое сочетание горячих клавиш.

Смотрите также
  • Использование Radmin Viewer


Настройки по умолчанию для текстового чата

В разделе 'Текстовый чат' настроек по умолчанию ( [image] Иллюстрация) вы можете определить настройки для новых соединений в режиме Текстовый чат.

Настройки текстового чата по умолчанию
Настройки текстового чата по умолчанию

Доступны следующие настройки:

Имя или псевдоним

Здесь указывается имя или псевдоним пользователя в текстовом чате.

Информация о пользователе

Здесь указывается вся информация о себе, которую пользователь считает нужным сделать доступной для просмотра.

Смотрите также
  • Настройки Radmin Viewer


Настройки по умолчанию для голосового чата

В разделе 'Голосовой чат' настроек по умолчанию ( [image] Иллюстрация) вы можете определить настройки для новых соединений в режиме Голосовой чат.

Настройки голосового чата по умолчанию
Настройки голосового чата по умолчанию

Доступны следующие настройки:

Имя или псевдоним

Здесь указывается имя или псевдоним пользователя в голосовом чате.

Информация о пользователе

Здесь указывается вся информация о себе, которую пользователь считает нужным сделать доступной для просмотра.

Максимальная ширина канала используемая голосовым чатом

Низкое значение ширины канала (ползунок слева) означает низкое потребление сетевого трафика, но при этом ухудшается качество звука. Высокое значение ширины канала (ползунок справа) улучшает качество звука, но при этом увеличивает потребление трафика.

Смотрите также
  • Адресная книга


Настройки окна соединения

Подразделы
  • Смотрите также

В разделе 'Окно соединения' ( [image] Иллюстрация) вы можете определить настройки для окна удаленного доступа (окно, в котором отображается экран удаленного компьютера). Эти настройки затрагивают режимы соединения Управление и Просмотр.

Настройки окна соединения
Настройки окна соединения

Доступны следующие настройки:

Показывать панель инструментов

Если флажок установлен, в окне соединения в режимах Управление и Просмотр отображается панель инструментов. Данную опцию можно изменять и во время текущего соединения.

Автопрокрутка экрана удаленного компьютера мышью

Если при просмотре удаленного экрана используется масштаб 1:1, и разрешение удаленного экрана превышает разрешение локального, то установка флажка в этом поле позволяет прокручивать изображение путем приближения курсора мыши к краям экрана. Данная опция всегда включена в полноэкранном режиме просмотра, так как в этом режиме отсутствуют полосы прокрутки.

Сохранять пропорции при масштабировании

Установка флажка в этом поле позволит сохранять пропорции при масштабировании окна удаленного доступа. Эта опция всегда отключена в полноэкранном режиме.

Горячие клавиши для окна соединения

Radmin позволяет назначить горячие клавиши для часто используемых команд. Чтобы назначить команде сочетание клавиш, установите флажок в поле <Ctrl> и/или <Alt> и выберите название клавиши из выпадающего списка. Для последующего использования выбранного сочетания в режиме 'Управление' или 'Просмотр', нажмите и удерживайте клавишу <Ctrl> и/или <Alt> и нажмите соответствующую клавишу.

Примечание В качестве горячих клавиш могут использоваться только буквенно-цифровые клавиши и клавиши F1-F24.

Примечание Для команды Меню окна соединения всегда требуется использование клавиши <Ctrl>.

Примечание Если в качестве горячей клавиши вы назначили буквенно-цифровую клавишу и сняли флажок с полей <Alt> и <Ctrl>, вы не сможете использовать эту клавишу в программах на удаленном компьютере. В этом случае воспользуйтесь пунктом меню Отослать сочетание клавиш меню окна соединения, чтобы отослать нажатие этой клавиши напрямую на удаленный компьютер.

Горячие клавиши можно назначить для следующих команд:

  • Отослать Ctrl+Alt+Del

    Нажатие выбранного сочетания клавиш отошлет команду Ctrl+Alt+Del на удаленный компьютер. Подробнее об использовании этой команды в Windows Vista.

  • Полноэкранный режим

    Нажатие выбранного сочетания клавиш переключает вид экрана удаленного компьютера между полноэкранным и обычным.

  • Меню окна соединения

    Нажатие выбранного сочетания клавиш вызывает меню окна соединения.

Смотрите также
  • Использование Radmin Viewer


Настройки текстового чата

В разделе 'Текстовый чат' ( [image] Иллюстрация) вы можете определить общие настройки текстового чата.

Общие настройки текстового чата

Общие настройки текстового чата

Доступны следующие настройки:

Сообщение для статуса 'Отошел'

Данное сообщение будет использоваться по умолчанию для статуса 'Отошел'.

Смотрите также
  • Настройки Radmin Viewer


Вид окна текстового чата

Вид элементов текстового чата

В разделе 'Вид' ( [image] Иллюстрация) вы можете определить вид элементов текстового чата.

Вид элементов текстового чата
Вид элементов текстового чата

Доступны следующие настройки:

Иконка в трее

Способ отображения иконки программы в системном трее:

  • Не показывать

    Иконка в системном трее отсутствует.

  • Сворачивать окно в трей

    Иконка отображается постоянно. Если свернуть окно чата, оно не будет показываться на панели задач.

  • Прятать окно в трей

    Если свернуть окно чата, оно не будет показываться на панели задач, но при этом появится иконка в системном трее.

  • Показывать всегда

    Иконка в системном трее присутствует постоянно.

Добавлять новые сообщения

Добавление новых сообщений в журнал текстового чата:

  • Снизу

    Новые сообщения появляются внизу списка сообщений.

  • Сверху

    Новые сообщения появляются вверху списка сообщений.

Шрифт и цвет для каждого элемента интерфейса

Выбор шрифта и цвета для различных элементов текстового чата. Выберите элемент в выпадающем списке, и используйте кнопки Шрифт и Цвет для изменения шрифта и цвета соответственно. Если одна из этих кнопок неактивна, это означает, что изменить данное свойство выбранного элемента нельзя.

Смотрите также
  • Настройки Radmin Viewer


Дополнительные настройки текстового чата

В разделе 'Дополнительно' ( [image] Иллюстрация) вы можете определить дополнительные настройки для текстового чата.

Дополнительные настройки текстового чата
Дополнительные настройки текстового чата

Доступны следующие настройки:

Отображать имя перед моими сообщениями

Если флажок установлен, ваше имя или псевдоним будет отображаться перед вашими сообщениями в чате.

Отображать время перед сообщениями

Если флажок установлен, перед каждым сообщением в чате будет показано время его отправки.

Подтверждать отключение при открытых приватных каналах

Если флажок установлен, то при попытке закрыть окно текстового чата с открытыми приватными каналами в нем, появится окно с просьбой подтвердить действие.

Подтверждать отключение при непрочтенных сообщениях

Если флажок установлен, то при попытке закрыть окно текстового чата с открытыми приватными каналами, которые содержат непрочитанные сообщения, появится окно с просьбой подтвердить действие.

Использовать специальные текстовые команды

Если флажок установлен, все сообщения, начинающиеся с символа '/' будут распознаваться как текстовые команды.

Отображать текст справа налево

Если флажок установлен, текст сообщений будет отображаться справа налево.

Примечание Данная функция не поддерживается в Windows 95/98/ME по умолчанию. Однако специальные языковые версии Windows 95/98/ME (например, арабская версия) имеют такую функцию. В Windows NT/2000/XP/2003/Vista/2008 требуется, чтобы была установлена 'поддержка языков с письмом справа налево и сложным письмом'.

Сохранять сообщения в журнал

Если флажок установлен, все сообщения чата сохраняются в файл журнала на жестком диске.

Примечание Укажите существующую папку для хранения файлов журнала.

Формат HTML для журнала

Если выбрана эта опция, все сообщения будут сохраняться в HTML файл. Это позволяет правильно отображать сообщения на других языках, но размер файла журнала может оказаться очень большим. При этом поиск по содержимому файла можно осуществлять с помощью стандартной функции поиска в Windows.

Текстовый формат журнала

Если выбрана эта опция, все сообщения будут сохраняться в текстовый файл. Преимуществом данного способа является небольшой размер файлов журнала, однако при этом правильно отображаться будут только сообщения на языках, установленных в системе.

Папка журнала сообщений

Здесь указывается путь к существующей папке на жестком диске, в которую будут сохраняться файлы журнала.

Смотрите также
  • Настройки Radmin Viewer


Настройки голосового чата

В разделе 'Голосовой чат' ( [image] Иллюстрация) вы можете определить настройки для режима соединения Голосовой чат.

Общие настройки голосового чата
Общие настройки голосового чата

Доступны следующие настройки:

Сообщение для статуса 'Отошел'

Данное сообщение будет использоваться по умолчанию для статуса 'Отошел'.

Смотрите также
  • Настройки Radmin Viewer


Устройства работы со звуком

В разделе 'Звуковые устройства' ( [image] Иллюстрация) вы можете определить устройства работы со звуком для соединения в режиме Голосовой чат.

Звуковые устройства
Звуковые устройства

Доступны следующие настройки:

Устройство для воспроизведения звука

Выбор устройства для воспроизведения звука, установленного в системе.

Устройство для записи звука

Выбор устройства для записи звука, установленного в системе.

Порог чувствительности микрофона

На минимальном уровне микрофон будет передавать все звуки. На максимальном уровне микрофон будет передавать только голос, удаляя все сторонние шумы.

Совет Рекомендуется в начале установить значение на минимальный уровень, и повышать его только в случае, если ваш голос плохо различим собеседниками.

Смотрите также
  • Настройки Radmin Viewer


Использование Radmin Server

Подразделы
  • Запуск и остановка Radmin Server
  • Доступ к настройкам Radmin Server
  • Настройка Radmin Server
  • Смотрите также

Radmin Server необходимо установить на удаленном компьютере, чтобы вы могли им управлять.

Запуск и остановка Radmin Server

Обратитесь к разделу 'Запуск и остановка Radmin Server' настоящей справки за подробной информацией.

Наверх

Доступ к настройкам Radmin Server

Вы можете открыть окно настроек Radmin Server одним из следующих способов:

  • Откройте меню Пуск->Программы->Radmin Server и щелкните ярлык Настройки Radmin Server.

  • Если иконка Radmin Server отображается в трее: щелкните иконку правой кнопкой мыши и выберите пункт меню Настройки Radmin Server.

  • Запустите файл rserver3.exe с ключом командной строки /setup.

Наверх

Настройка Radmin Server

Обратитесь к следующим разделам за подробной информацией:

  • Как выбрать режим запуска Radmin Server

  • Как настроить систему безопасности Radmin

  • Как настроить систему безопасности Windows

  • Как настроить IP фильтр

  • Как изменить порт Radmin

  • Как запрашивать подтверждение входящего соединения

  • Как настроить текстовый чат на стороне сервера

  • Как настроить голосовой чат на стороне сервера

  • Как использовать возможность записи событий в журнал

  • Как изменить общие настройки

  • Как использовать ключи командной строки

  • Как сменить язык интерфейса

Наверх

Смотрите также
  • Использование Radmin Viewer


Выбор режима запуска Radmin Server

Запуск Radmin Server может осуществляться автоматически при загрузке Windows, либо вручную через меню Пуск. Если запуск Radmin Server происходит автоматически, пользователь сможет соединиться с удаленным компьютером после его перезагрузки. Автоматический запуск также позволяет вам соединиться с удаленным компьютером в то время, когда в систему еще не вошел ни один польователь. Режим ручного запуска позволяет запустить программу только тогда, когда это необходимо. Это повышает общий уровень безопасности. Но в большинстве случаев, 'автоматический' запуск более предпочтителен.

Чтобы выбрать режим запуска:
  1. Откройте Настройки Radmin Server; появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  2. Нажмите кнопку Режим запуска..., появится окно 'Режим запуска' ( [image] Иллюстрация).

    Окно 'Режим запуска'
    Окно 'Режим запуска'

  3. Выберите Автоматически чтобы Radmin Server запускался автоматически при загрузке Windows, либо Вручную для запуска вручную. Нажмите кнопку ОК, чтобы сохранить выбор.

Смотрите также
  • Использование Radmin Server


Запуск и остановка Radmin Server

Подразделы
  • Краткий обзор
  • Запуск Radmin Server
  • Остановка Radmin Server
  • Смотрите также

Краткий обзор

Чтобы можно было соединиться с удаленным компьютером, Radmin Server должен быть запущен на нем. Определить, запущен ли Radmin Server на компьютере, можно с помощью иконки в системном трее:

- Radmin server запущен
- Radmin server запущен и к нему подключены пользователи в режиме управления или просмотра

Запуск Radmin Server

Radmin Server может быть настроен таким образом, чтобы запускаться автоматически или вручную. Вы можете запустить Radmin Server вручную одним из следующих способов:

  • Щелкните ярлык Запуск Radmin Server в меню Пуск (предпочтительный способ).

  • Запустите файл rserver3.exe, находящийся в папке установки Radmin с ключом командной строки /start. Подробнее

Наверх

Остановка Radmin Server

Вы можете остановить Radmin Server одним из следующих способов:

  • Щелкните ярлык Остановка Radmin Server в меню Пуск (предпочтительный способ).

  • Щелкните правой кнопкой мыши на иконку Radmin Server в трее и выберите пункт меню Остановить Radmin Server.

  • Запустите файл rserver3.exe, находящийся в папке установки Radmin с ключом командной строки /stop. Подробнее

Наверх

Смотрите также
  • Использование Radmin Server


Система безопасности Windows

Система безопасности Windows позволяет ограничить доступ к удаленному компьютеру теми пользователями Active Directory, которые имеют соответствующие права в списке доступа Windows. Если пользователь авторизован на локальном компьютере под учетной записью, которая добавлена в список доступа на удаленном компьютере, то он сможет соединиться с удаленным компьютером без необходимости вводить логин и пароль.

Доступ к настройкам системы безопасности Windows

Чтобы открыть окно настроек безопасности Windows:
  1. Откройте Настройки Radmin Server; появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  2. Нажмите кнопку Права доступа..., появится окно 'Режим безопасности' ( [image] Иллюстрация).

    Окно 'Режим безопасности'
    Окно 'Режим безопасности'

  3. Выберите Windows NT и нажмите кнопку Права доступа, появится окно 'Разрешения для Radmin Server' ( [image] Иллюстрация).

    Окно 'Разрешения для Radmin Server'
    Окно 'Разрешения для Radmin Server'

  4. Используйте окно 'Разрешения для Radmin Server' для того, чтобы добавить или удалить пользователей и установить разрешения для них.

Смотрите также
  • Использование Radmin Server
  • Система безопасности Radmin


Система безопасности Radmin

Подразделы
  • Доступ к настройкам системы безопасности Radmin
  • Добавление пользователя в список
  • Удаление пользователя из списка
  • Назначение прав доступа пользователю
  • Смотрите также

Система безопасности Radmin позволяет ограничить доступ к удаленному компьютеру посредством использования логина и пароля.

Доступ к настройкам системы безопасности Radmin

Чтобы открыть окно настроек системы безопасности Radmin:
  1. Откройте Настройки Radmin Server; появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  2. Нажмите кнопку Права доступа..., появится окно 'Режим безопасности' ( [image] Иллюстрация).

    Окно 'Режим безопасности'
    Окно 'Режим безопасности'

  3. Выберите Radmin и нажмите кнопку Права доступа, появится окно 'Система безопасности Radmin' ( [image] Иллюстрация).

    Окно 'Система безопасности Radmin'
    Окно 'Система безопасности Radmin'

Наверх

Вы можете выполнить следующие действия по настройке системы безопасности Radmin:

Добавление пользователя в список

Чтобы добавить пользователя в список:
  1. Откройте настройки системы безопасности Radmin.

  2. Нажмите кнопку Добавить..., появится окно 'Добавление нового пользователя' ( [image] Иллюстрация).

    Окно 'Добавление нового пользователя'
    Окно 'Добавление нового пользователя'

  3. Введите имя пользователя и пароль, а также подтверждение пароля.

  4. Нажмите кнопку ОК.

    Примечание Назначьте нужный набор прав пользователю после добавления.

Наверх

Удаление пользователя из списка

Чтобы удалить пользователя из списка:
  1. Откройте настройки системы безопасности Radmin.

  2. Выделите пользователя в списке.

  3. Нажмите кнопку Удалить.

Наверх

Назначение прав доступа пользователю

Чтобы назначить права доступа пользователю:
  1. Откройте настройки системы безопасности Radmin.

  2. Выберите пользователя в списке.

  3. Используйте флажки, чтобы разрешить или запретить различные режимы соединения.

Наверх

Смотрите также
  • Использование Radmin Server
  • Система безопаности Windows


Настройка IP фильтрации

Подразделы
  • Доступ к настройкам IP фильтрации
  • Включение и выключение IP фильтрации
  • Настройка IP фильтра
  • Смотрите также

IP фильтр позволяет ограничить доступ к удаленному компьютеру только с указанных IP адресов и сетей.

Доступ к настройкам IP фильтрации

IP фильтрация доступна в настройках Radmin Server.

Чтобы открыть настройки IP фильтрации:
  1. Откройте Настройки Radmin Server; появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  2. Нажмите кнопку Настройки..., появится окно настроек Radmin Server.

  3. Выберите раздел 'IP фильтр' в списке слева ( [image] Иллюстрация).

    Настройки IP фильтрации
    Настройки IP фильтрации

Наверх

Включение и выключение IP фильтрации

Откройте раздел IP фильтрация в настройках Radmin Server, и установите флажок Включить IP фильтрацию.

Внимание! Если IP фильтрация включена, и не указано IP адресов или диапазонов IP адресов, или адрес, с которого вы подключаетесь к Radmin Server, не входит в разрешенные диапазоны то соединение с компьютером станет невозможным.

Наверх

Настройка IP фильтра

Настройка IP фильтра заключается в добавлении или удалении записей из списка IP адресов/диапазонов.

  • Чтобы добавить запись, нажмите кнопку Добавить..., появится окно 'Добавление IP адреса' ( [image] Иллюстрация). Введите IP адрес или диапазон IP адресов клиента и нажмите кнопку ОК.

    Окно 'Добавление IP адреса'
    Окно 'Добавление IP адреса'

  • Чтобы удалить запись, выделите ее и нажмите кнопку Удалить.

Наверх

Смотрите также
  • Использование Radmin Server
  • Управление безопасностью в Radmin


Изменение порта

Вы можете изменить порт Radmin Server с порта по умолчанию (4899) на любой другой неиспользуемый порт в диапазоне от 1 до 65535. При этом убедитесь, что в Radmin Viewer на локальном компьютере указан такой же номер порта, как и тот, что вы указали в настройках Radmin Server на удаленном компьютере.

Чтобы изменить порт Radmin Server:
  1. Откройте Настройки Radmin Server; появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  2. Нажмите кнопку Настройки..., появится окно общих настроек Radmin Server ( [image] Иллюстрация).

    Общие настройки Radmin Server
    Общие настройки Radmin Server

  3. Снимите флажок По умолчанию.

  4. Введите другой номер порта.

  5. Нажмите кнопку ОК.

Смотрите также
  • Использование Radmin Server


Иконка в системном трее

Подразделы
  • Смотрите также

Иконка Radmin Server Radmin Server tray icon отображается в области уведомлений на панели задач (также известной как 'системный трей'). Щелкните правой кнопкой мыши на иконке, чтобы открыть контекстное меню ( [image] Иллюстрация) со следующими пунктами:

Контекстное меню иконки Radmin Server
Контекстное меню иконки Radmin Server

Текущие соединения

Выберите этот пункт меню, чтобы открыть окно 'Текущие соединения Radmin Server' со списком всех текущих входящих соединений. ( [image] Иллюстрация).

Окно 'Текущие соединения Radmin Server'
Окно 'Текущие соединения Radmin Server'

Наверх

Показать окно голосового чата

Если установлено соединение в режиме 'Голосовой чат', выберите этот пункт, чтобы открыть окно голосового чата.

Показать окно текстового чата

Если установлено соединение в режиме 'Текстовый чат', выберите этот пункт, чтобы открыть окно текстового чата.

Настройки Radmin Server

Выберите этот пункт, чтобы открыть окно настроек Radmin Server.

Примечание Требуются права администратора или (Vista) повышенные привилегии.

О программе

Выберите этот пункт, чтобы открыть окно с информацией о программе.

Остановить Radmin Server

Выберите этот пункт, чтобы остановить Radmin Server.

Примечание Требуются права администратора или (Vista) повышенные привилегии.

Смотрите также
  • Использование Radmin Server


Подтверждение соединения

Подразделы
  • Смотрите также

Radmin Server может быть настроен запрашивать у пользователя подтверждение, когда кто-либо соединяется с его компьютером.

Чтобы настроить подтверждения:
  1. Откройте настройки Radmin Server; по явится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  2. Нажмите кнопку 'Настройки...', появится окно настроек Radmin Server ( [image] Иллюстрация).

    Окно настроек Radmin Server
    Окно настроек Radmin Server

  3. Установите флажок Запрашивать подтверждение у пользователя. Когда этот флажок установлен, Radmin Server будет запрашивать подтверждение для всех входящих соединений.

  4. Выберите Отклонить через указанное время или Разрешить через указанное время, чтобы определить действия Radmin Server в случае, если пользователь не ответил на запрос до окончания паузы.

  5. Введите максимальное время ожидания ответа пользователя в поле ввода Пауза (от 1 до 999 секунд). Если пользователь не даст ответа в заданное время, Radmin Server автоматически выполнит действие в зависимости от того, какая настройка выбрана: Отклонить через указанное время или Разрешить через указанное время.

Смотрите также
  • Использование Radmin Server


Настройки текстового чата для Radmin Server

Подразделы
  • Доступ к настройкам текстового чата
  • Изменение настроек текстового чата
  • Смотрите также

Доступ к настройкам текстового чата

Окно настроек текстового чата для Radmin Server доступно через настройки Radmin Server:

Чтобы получить доступ к настройкам текстового чата Radmin Server:
  1. Откройте настройки Radmin Server; появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  2. Нажмите кнопку Настройки..., появится окно настроек Radmin Server.

  3. Выберите раздел настроек Текстовый чат, Вид или Дополнительно в списке слева ( [image] Иллюстрация).

    Раздел настроек 'Текстовый чат'
    Раздел настроек 'Текстовый чат'

Наверх

Изменение настроек текстового чата

Настройки текстового чата доступны для изменений путем выбора группы настроек 'Текстовый чат', 'Вид' или 'Дополнительно' в окне настроек Radmin Server:

  • Группа настроек 'Текстовый чат'

    Позволяет изменять настройки текстового чата, описанные в разделах 'Настройки текстового чата по умолчанию для новых соединений Radmin Viewer' и 'Настройки текстового чата для Radmin Viewer'.

    Показывать только при получении приватных сообщений

    Если флажок установлен, окно голосового чата на стороне Radmin Server не будет отображено при соединении и автоматически появится при запросе на приватное общение или при получении текстового сообщения.

  • Группа настроек 'Вид'

    Позволяет изменять настройки текстового чата, описанные в разделе 'Вид элементов текстового чата для Radmin Viewer'.

  • Группа настроек 'Дополнительно'

    Позволяет изменять настройки текстового чата, описанные в разделе 'Дополнительные настройки текстового чата для Radmin Viewer'.

Наверх

Смотрите также
  • Использование Radmin Server


Настройки голосового чата для Radmin Server

Подразделы
  • Доступ к настройкам голосового чата
  • Изменение настроек голосового чата
  • Смотрите также

Доступ к настройкам голосового чата

Окно настроек голосового чата для Radmin Server доступно через настройки Radmin Server:

Чтобы получить доступ к настройкам голосового чата Radmin Server:
  1. Откройте Настройки Radmin Server; появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  2. Нажмите кнопку Настройки..., появится окно настроек Radmin Server.

  3. Выберите раздел настроек Голосовой чат или Звуковые устройства в списке слева ( [image] Иллюстрация).

    Раздел настроек 'Голосовой чат'
    Раздел настроек 'Голосовой чат'

Наверх

Изменение настроек голосового чата

Настройки голосового чата доступны для изменений путем выбора группы настроек 'Голосовой чат' или 'Звуковые устройства' в окне настроек Radmin Server:

  • Группа настроек 'Голосовой чат'

    Позволяет изменять настройки голосового чата, описанные в разделах Настройки голосового чата по умолчанию для Radmin Viewer и Настройки голосового чата для Radmin Viewer.

    Показывать только при получении приватных сообщений

    Если флажок установлен, окно голосового чата на стороне Radmin Server не будет отображено при соединении и автоматически появится при запросе на приватное общение или при получении текстового сообщения.

  • Группа настроек 'Звуковые устройства'

    Позволяет изменять настройки голосового чата, описанные в разделе 'Устройства работы со звуком'.

Наверх

Смотрите также
  • Использование Radmin Server


Использование журнала

Подразделы
  • Об использовании журнала
  • Использование журнала событий Windows
  • Использование журнала событий Radmin
  • Смотрите также

Об использовании журнала

Radmin поддерживает два способа ведения журнала:

  1. Журнал событий Windows

    Информация сохраняется в системном журнале событий и доступна через стандартное приложение 'Просмотрщик журнала событий'.

  2. Журнал событий Radmin

    Информация добавляется в конец указанного файла, который можно легко просмотреть или отослать в службу технической поддержки электронным письмом. В целях совместимости текстовая информация записывается в формате HTML.

Наверх

Использование журнала событий Windows

Чтобы включить или выключить использование журнала событий windows:
  1. Откройте настройки Radmin Server; появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  2. Нажмите кнопку Настройки..., появится окно настроек Radmin Server ( [image] Иллюстрация).

    Окно настроек Radmin Server
    Окно настроек Radmin Server

  3. Выберите раздел настроек Общие в списке слева.

  4. Установите флажок Использовать журнал событий Windows.

  5. Нажмите кнопку ОК.

Наверх

Использование журнала в файле

Чтобы включить или выключить использование журнала событий Radmin:
  1. Откройте настройки Radmin Server; появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  2. Нажмите кнопку Настройки..., появится окно настроек Radmin Server ( [image] Иллюстрация).

    Окно настроек Radmin Server
    Окно настроек Radmin Server

  3. Выберите раздел настроек Общие в списке слева.

  4. Установите флажок Использовать журнал событий Radmin.

  5. В области ввода под флажком укажите путь и имя файла. Если файл не существует, он будет создан; в противном случае информация будет дописываться в конец существующего файла.

  6. Нажмите кнопку ОК.

Наверх

Смотрите также
  • Использование Radmin Server


Общие настройки Radmin Server

Подразделы
  • Раздел настроек 'Разное'
  • Отключение режимов соединений
  • Получение имен компьютеров
  • Смотрите также

Раздел настроек 'Разное'

Чтобы изменить настройки в разделе 'Разное':
  1. Откройте настройки Radmin Server; появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  2. Нажмите кнопку Настройки..., появится окно настроек Radmin Server.

  3. Выберите раздел Разное в списке слева ( [image] Иллюстрация).

    Раздел настроек сервера 'Разное'
    Раздел настроек сервера 'Разное'

Наверх

Отключить следующие режимы соединений

Флажки Отключить следующие режимы соединений позволяют запретить любую комбинацию режимов входящих соединений для Radmin Server.

Наверх

Не получать DNS имена для IP адресов

Если флажок Не получать DNS имена для IP адресов установлен, DNS имена компьютеров, устанавливающих соединения с Radmin Server не будут автоматически определяться и сохраняться в журнал.

Наверх

Смотрите также
  • Использование Radmin Server


Ключи командной строки

Подразделы
  • /setup
  • /start
  • /stop
  • /activate
  • /saverequest
  • /uselicense
  • /?
  • Смотрите также

rserver3.exe, исполняемый файл Radmin Server, может быть запущен со следующими ключами командной строки:

  • /setup

    Вызов настроек Radmin Server.

    Примечание Этот ключ командной строки не запускает Radmin Server.

    Наверх

  • /start

    Запуск Radmin Server.

    Внимание! Этот ключ командной строки может быть использован, только если Radmin Server корректно установлен на компьютере с помощью дистрибутива.

    Наверх

  • /stop

    Остановка Radmin Server.

    Наверх

  • /activate

    Активирует Radmin Server через интернет.

    /activate /key:<лицензионный ключ> [/outputfile"<имя файла отчета>"]

    Где:

    • лицензионный ключ

      лицензионный ключ для активации Radmin Server 3.2.

    • имя файла отчета

      необязательный ключ, указывающий путь и имя для файла, в который Radmin Server запишет отчет о результате операции. Файл отчета будет содержать текстовое сообщение, указывающее была ли операция выполнена успешно или нет.

    Пример:

    rserver3.exe /activate /key:ABCDE-123456-123456

    или

    rserver3.exe /activate /key:ABCDE-123456-123456 /outputfile"C:\fam.log"

  • /saverequest

    Сохраняет файл запроса на активацию, используемый для ручной активации Radmin Server. Подробнее...

    /saverequest /key:<лицензионный ключ> /requestfile"<имя файла запроса на активацию>" [/outputfile"<имя файла отчета>"]

    Где:

    • лицензионный ключ

      лицензионный ключ для активации Radmin Server 3.2.

    • имя файла запроса на активацию

      путь и имя для файла в который Radmin Server сохранит запрос на активацию.

    • имя файла отчета

      необязательный ключ, указывающий путь и имя для файла, в который Radmin Server запишет отчет о результате операции. Файл отчета будет содержать текстовое сообщение, указывающее была ли операция выполнена успешно или нет.

    Пример:

    rserver3.exe /saverequest /key:ABCDE-123456-123456 /requestfile"C:\fam.request"

    или

    rserver3.exe /saverequest /key:ABCDE-123456-123456 /requestfile"C:\fam.request" /outputfile"C:\fam.log"

  • /uselicense

    Активирует Radmin Server с помощью файла с лицензией, полученного от Сервера Активации Фаматек. Подробнее...

    /uselicense /licensefile"<имя файла с лицензией>" [/outputfile"<имя файла отчета>"]

    Где:

    • имя файла с лицензией

      путь и имя файла с лицензией для активации Radmin Server.

    • имя файла отчета

      необязательный ключ, указывающий путь и имя для файла, в который Radmin Server запишет отчет о результате операции. Файл отчета будет содержать текстовое сообщение, указывающее была ли операция выполнена успешно или нет.

    Пример:

    rserver3.exe /uselicense /licensefile"C:\fam.license"

    или

    rserver3.exe /uselicense /licensefile"C:\fam.license" /outputfile"C:\fam.log"

    Наверх

  • /?

    Показывает окно со списком всех ключей командной строки для Radmin Server.

    Наверх

Смотрите также
  • Использование Radmin Server


Смена языка интерфейса Radmin Server

Чтобы изменить язык интерфейса:
  1. Остановите Radmin Server.

  2. Скачайте языковой файл для нужного языка интерфейса с официального сайта Фаматек

    http://www.famatech.com/download/multilanguage.php

    и скопируйте его в папку установки.

  3. Запустите Radmin Server.

  4. Откройте настройки Radmin Server; появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно 'Настройки Radmin Server'
    Окно 'Настройки Radmin Server'

  5. Нажмите кнопку Настройки..., появится окно настроек Radmin Server.

  6. Выберите раздел настроек Язык в списке слева ( [image] Иллюстрация).

    Раздел настроек 'Язык' для Radmin Server
    Раздел настроек 'Язык' для Radmin Server

  7. Снимите флажок Выбирать язык автоматически и выберите нужный язык из выпадающего списка.

    Совет Если список не содержит нужный язык, то скорее всего был скачан файл для другого языка, либо скачанный файл не был скопирован в папку установки.

  8. Нажмите кнопку ОК.

  9. Закройте и запустите Radmin Server.

Подразделы
  • использование Radmin Server


Управление безопасностью в Radmin

Система безопасности Radmin настраивается с помощью интерфейса окна настроек сервера.

  • Система безопасности Radmin использует для авторизации имя пользователя и пароль.

  • Система безопасности Windows использует для авторизации существующих пользователей и групп пользователей Windows.

  • IP фильтр позволяет ограничить доступ только указанными IP адресами и подсетями.

  • Все соединения автоматически защищаются.

Смотрите также
  • Система безопасности Windows
  • Система безопасности Radmin


Защита вашего компьютера от несанкционированного доступа

Radmin Server использует следующие механизмы для обеспечения безопасности:

  • Все передаваемые по сети данные надежно защищены.

  • Механизм аутентификации надежно защищен, пароль никогда не передается между локальным и удаленным компьютером.

  • Код Radmin включает в себя защиту от модификаций, практически исключающую возможность несанкционированного изменения исполняемых файлов программы.

  • Radmin Server позволяет установить соединение только при корректно настроенной системе безопасности Radmin или Windows. Невозможно соединиться с Radmin Server без ввода пароля или соответствующих прав в системе безопасности Windows.

  • Radmin не сохраняет пароли для соединений, делая невозможным доступ к ним третьим лицам.

  • Настройки безопасности на стороне сервера могут быть изменены только администратором компьютера.

  • Встроенная система пауз при вводе пароля надежно защищает от попыток подбора, включая такие способы подбора пароля, как 'прямой перебор' (brute-force) и 'по словарю' (dictionary).

  • IP фильтр позволяет ограничить доступ только для пользователей, имеющих указанные IP адреса.

  • Radmin Server может быть сконфигурирован, чтобы запрашивать подтверждения у пользователя для разрешения входящих соединений.

  • Все попытки соединений могут быть записаны в текстовый файл или системный журнал сообщений.

Примечание Несмотря на встроенные в программу многочисленные средства защиты, лучщей защитой от несанкционированного доступа является использование сложного пароля (пароль вида '11111111' может быть угадан с первого раза) и его хранение в надежном месте. Вы можете ознакомиться с советами по обеспечению безопасности Ваших компьютеров в разделе помощи 'Советы по безопасности'.

Смотрите также
  • Управление безопасностью Radmin


Советы по безопасности

Для защиты коммуникаций от неавторизованного доступа очень важно соблюдать базовую технику безопасности:

  • Используйте длинные, сложные пароли, не содержащие словарных слов. Пароль "11111111" может быть угадан с первой попытки, тогда как пароль "7erTxaNux8" не может быть подобран даже теоретически.

  • Используйте уникальный пароль доступа к Radmin Server. Не используйте один пароль для Radmin Server, e-mail или кредитных карт - к нему можно получить доступ после того, как вы перестали пользоваться соответствующим сервисом и перестали заботиться о безопасности хранения пароля. Общий пароль также может быть получен, если другие сервисы или услуги где вы его используете, имеют слабую защиту или пароль доступен для просмотра третьими лицами.

  • Храните пароль в надежном месте.

  • Если вы используете систему безопасности Windows, убедитесь, что она корректно настроена и не может быть изменена или обойдена.

  • Включите журнал в настройках Radmin Server для отслеживания и блокирования попыток неавторизованного доступа.

  • Используйте брандмауэр для блокирования нежелательных соединений.

  • Используйте антивирусное программное обеспечение и программное обеспечение для защиты от программ-шпионов, чтобы исключить заражение локальных или удаленных компьютеров вирусами, троянами и другими программами, способными понизить безопасность компьютеров.

  • Устанавливайте последние обновления для операционных систем и программного обеспечения, работающего с локальной сетью или интернет.

Смотрите также
  • Управление безопасностью в Radmin


Инструкция по удаленной установке

Подразделы
  • Смотрите также

Примечание Иллюстрированная пошаговая инструкция на английском языке доступна на сайте www.famatech.com.

Radmin Server и Radmin Viewer могут быть установлены удаленно на группу компьютеров.

Чтобы установить Radmin в домене Windows:
  1. Скачайте msi версию дистрибутива Radmin Server 3.2 с сайта www.famatech.com.

  2. Установите Radmin Server на любой компьютер, поменяйте настройки на нужные вам и сохраните ветку реестра HKEY_LOCAL_MACHINE\SOFTWARE\Radmin\v3.0\Server\Parameters в виде .reg-файла.

  3. Создайте файл формата mst, содержащий 'installation transform' для дистрибутива Radmin в формате msi. Экспортируйте сохраненную ветку реестра в процессе создания mst-файла. Добавьте сохраненную ветку реестра в mst файл. Эти операции можно выполнить с помощью бесплатной программы 'Custom Installation Wizard', котора входит в состав 'Microsoft Office Resource Kit'.

  4. На Контроллере Домена добавьте msi в раздел 'Software Installation' в редакторе 'Group Policy' для соответствующей группы. Добавьте mst на закладке Modification.

  5. Radmin Server 3.2 будет автоматически установлен на всех компьютерах доменной группы.

Radmin Server 3.2, установленный на группе компьютеров может быть активирован удаленно.

Чтобы удаленно активировать Radmin Server:
  1. Создайте файл формата .cmd, содержащий команду для активации Radmin Server с помощью ключей командной строки.

  2. На контроллере Домена добавьте .cmd файл в login script.

  3. Radmin Server будет автоматически активирован на всех компьютерах в домене.

Смотрите также
  • Использование Radmin Server
  • Лицензирование Radmin


Лицензирование Radmin

Подразделы
  • О лицензировании
  • Активация через интернет на стороне сервера
  • Активация без использования интернет на стороне сервера
  • Альтернативная активация со стороны клиента
  • Возможные ошибки активации
  • Смотрите также

О лицензировании

Лицензии Radmin Server 3.2 активируются автоматически. Активация может быть выполнена через интернет, вручную с любого подключенного к интернет компьютера, либо через создание файла запроса лицензии. Для активации через интернет компьютер, на котором установлен активируемый Radmin Server, должен иметь возможностью установки исходящих HTTP соединений к Серверу Активации Фаматек. Лицензионный код может быть введен непосредственно на компьютере с Radmin Server, либо передан удаленно с любого Radmin Viewer.

Примечание В процессе активации Radmin Server создает уникальный идентификатор для аппаратного обеспечения компьютера на котором он активируется (здесь и далее: уникальный идентификатор, hardware ID). Уникальный идентификатор создается на основании параметров физических компонентов компьютера: процессора, материнской платы и тд. Во время активации уникальный идентификатор и лицензионный код передаются Серверу Активации Фаматек, который возвращает активированную лицензию, позволяющую использовать Radmin Server только на компьютере с соответствующим уникальным идентификатором.

Примечание Значительные изменения комплектующих компьютера могут изменить уникальный идентификатор до состояния, при котором Radmin Server будет расценивать его как не соответствующий данному компьютеру. Полную информацию по допустимым изменениям комплектующих компьютера и по вопросам повторного получению лицензии после значительных изменений можно получить на официальном сайте компании: www.famatech.com.

Существуют два типа лицензий:

  • Лицензия на продукт

    Позволяет использовать Radmin Server. Для использования Radmin Server необходимо активировать хотя бы одну лицензию на продукт. Лицензия может включать в себя возможность устанавливать более одного соединения с Radmin Server.

  • Лицензия для дополнительных соединений

    Увеличивает максимальное количество одновременных соединений с Radmin Server. Лицензия данного типа может быть активирована на Radmin Server, чтобы увеличить количество соединений.

    Внимание! Данная лицензия не позволяет использовать Radmin Server, для которого не добавлена лицензия на продукт.

Наверх

Активация через интернет на стороне сервера

Для активации Radmin Server, который установлен на компьютере с интернет соединением нужно выполнить следующие действия:

Чтобы активировать лицензию Radmin Server:
  1. Откройте настройки для Radmin Server, появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно настроек Radmin Server
    Окно настроек Radmin Server

  2. Нажмите кнопку Активация, появится окно 'Активация' ( [image] Иллюстрация).

    Окно 'Активация'
    Окно 'Активация'

  3. Введите лицензионный код в поле Введите код активации и нажмите кнопку ОК.

  4. В случае успешной активации появится окно с надписью 'Лицензионный ключ сохранен' и запись о лицензии будет добавлена с список 'Информация о лицензии'.

    В случае проблем с активацией появится сообщение об ошибке. Подробную информацию вы можете найти в разделе Возможные ошибки активации.

Наверх

Активация без использования интернет на стороне сервера

Если Radmin Server установлен на компьютере без подключения к интернет, вы можете активировать лицензию выполнив следующие действия:

Чтобы активировать лицензию Radmin Server без использования интернет:
  1. Откройте настройки Radmin Server, появится окно 'Настройки Radmin Server' ( [image] Иллюстрация).

    Окно настроек Radmin Server
    Окно настроек Radmin Server

  2. Нажмите кнопку Активация, появится окно 'Активация' ( [image] Иллюстрация).

    Окно 'Активация'
    Окно 'Активация'

  3. Введите лицензионный код в поле Введите код активации и установите флажок Ручная активация. Поля для ввода информации по ручной активации станут активны.

  4. Выберите Сохранить запрос на активацию в файл и введите в поле под ней имя файла для сохранения запроса на активацию. Кнопка Обзор... позволяет указать путь и имя файла с использованием стандартного интерфейса Windows.

  5. Нажмите кнопку ОК. Файл запроса на активацию будет сохранен с указанным именем.

  6. Зайдите на наш сайт http://activate.famatech.com/upload.htm и следуйте инструкциям на странице для отправки файла запроса на активацию и получения файла с лицензией. Вы можете сделать это с любого компьютера, имеющего доступ в интернет.

  7. Скопируйте полученный файл с лицензией на компьютер, где установлен активируемый Radmin Server.

  8. В окне 'Активация' Radmin Server выберите Применить файл с лицензией и введите в поле под ней имя полученного файла с лицензией. Кнопка Обзор... позволяет указать путь и имя файла с использованием стандартного интерфейса Windows.

  9. Нажмите кнопку ОК. В случае успешной активации появится окно с надписью 'Лицензионный ключ сохранен' и запись о лицензии будет добавлена с список 'Информация о лицензии'.

    В случае проблем с активацией появится сообщение об ошибке. Подробную информацию вы можете найти в разделе Возможные ошибки активации.

Примечание Radmin Server также может быть активирован удаленно без использования интернет соединения. Для этого нужно воспользоваться Ключами командной строки Radmin Server и Ключами командной строки Radmin Viewer

Наверх

Альтернативная активация со стороны клиента

Если Radmin Server установлен на компьютере без подключения к интернет, вы можете передать код активации с помощью любого Radmin Viewer, установленного на подключенном к интернет компьютере.

Чтобы активировать Radmin Server со стороны клиента:
  1. В интерфейсе Radmin Viewer добавьте запись в адресную книгу для компьютера, на котором нужно активировать Radmin Server.

  2. Щелкните правой кнопкой мыши на записи чтобы вызвать контекстное меню записи ( [image] Иллюстрация).

    Контекстное меню записи
    Контекстное меню записи

  3. Выберите пункт меню Передать код активации.

  4. Введите имя пользователя и пароль в соответствии с настройками безопасности Radmin Server и нажмите кнопку ОК. В окне с ответом от Radmin Server ( [image] Иллюстрация) нажмите кнопку Активация, появится окно 'Активация'.

    Окно 'Сообщение сервера'
    Окно 'Сообщение сервера'

  5. Активируйте Radmin Server так же, как описано выше.

Наверх

Возможные ошибки активации

При возникновении проблем с активацией возможна одна из следующих ошибок:

  • Ошибка выполнения системной функции 'InternetOpen'

    Ошибка выполнения системной функции 'InternetConnect'

    Ошибка выполнения системной функции 'HttpOpenRequest'

    Ошибка выполнения системной функции 'InternetReadFile'

    Не удается соединиться с сервером активации

    Radmin Server не смог установить интернет соединение с Сервером Активации Фаматек. Проверьте, что интернет соединение включено и позволяет отправлять HTTP запросы (протокол TCP, порт 80). Убедитесь в правильности настроек вашей сети, брандмауэров и маршрутизаторов.

  • Неверный формат пакета данных

    Данные, полученные от Сервера Активации Фаматек, имеют неверный формат. Проверьте правильность настроек вашей сети, брандмауэров и маршрутизаторов. Проверьте, что HTTP запросы и ответы на них не модифицируются.

  • Не удается сохранить данные в реестр. Проверьте наличие необходимых прав

    Radmin Server не смог сохранить информацию об активации в системный реестр компьютера. Проверьте правильность настройки безопасности компьютера, а также возможность создавать ключи в ветке реестра HKEY_LOCAL_MACHINE\SOFTWARE\Radmin\v3.0\Server\Parameters с правами данного пользователя.

  • Лицензионный ключ сохранен

    Radmin Server был успешно активирован.

  • Ошибка получения уникального идентификатора компьютера

    Radmin Server не смог получить информацию об аппаратной конфигурации компьютера. Проверьте, что на компьютере установлены актуальные, сертифицированные драйвера для всех устройств. Проверьте правильность настройки безопасности компьютера. Попробуйте временно отключить виртуальные устройства.

  • Не удается выделить память

    Radmin Server не смог выделить необходимое количество системных ресурсов компьютера. Проверьте правильность настроек компьютера. Попробуйте перезагрузить компьютер и временно закрыть все запущенные программы.

  • Неправильный файл с лицензией

    Файл с лицензией поврежден или содержит неверные данные. Проверьте, что он не был поврежден или изменен. Попробуйте повторить активацию.

  • Неверный уникальный идентификатор компьютера

    Использованный для активации лицензионный код уже был использован для активации Radmin Server на другом компьютере. В случае, если это не так, свяжитесь со службой технической поддержки компании Фаматек.

  • Не удается открыть файл

    Radmin Server не смог открыть файл запроса на активацию или файл с лицензией. Проверьте правильность настроек безопасности для этих файлов. Проверьте правильность настройки безопасности компьютера. Проверьте жесткие диски компьютера на наличие ошибок.

  • Не удается сохранить файл

    Radmin Server не смог сохранить файл. Проверьте правильность настройки безопасности компьютера. Проверьте жесткие диски компьютера на наличие ошибок.

  • Invalid size of request

    Invalid format of request

    Файл с запросом на активацию содержит неверные данные. Проверьте, что он не был изменен или поврежден при копировании на компьютер.

  • Неверный лицензионный код

    Введенный лицензионный код неверен. Проверьте, что текст лицензионного кода правильно набран в соответствующем поле ввода. Попробуйте использовать операцию копирования-вставки и убедитесь, что скопированный текст не содержит лишних пробелов, табуляций и знаков в начале или конце.

  • The license code is not for target product

    Введенный лицензионный код предназначен для активации другого программного обеспечения. Если у Вас есть несколько лицензий от компании Фаматек, убедитесь что вы используете лицензионный код нужной лицензии. Для получения подробной информации свяжитесь со службой технической поддержки компании Фаматек.

  • Activation limit is reached for entered license code

    Лицензионный код уже был использован для активации Radmin Server на максимальном количестве компьютеров, указанном в используемой лицензии. Если с использованием данного кода было активировано другое количество компьютеров, свяжитесь со службой технической поддержки компании Фаматек. Не передавайте ваш лицензионный ключ третьим лицам.

  • Product already has activated product license

    Radmin Server уже активирован. Для увеличения максимального количества одновременных соединений используйте лицензии для дополнительных соединений.

Наверх

Смотрите также
  • Обратная связь


Обратная связь

Официальный сайт компании

www.famatech.com

Техническая поддержка

www.famatech.com/support/helpdesk

Форум поддержки

www.radmin.com/support/forum

Отдел продаж

sales@famatech.com

Восстановление утерянных регистрационных ключей

www.famatech.com/support/key.php


Additional licenses information

This software utilizes third-party modules according to their licenses. Following are module names alongside with licenses.

OpenSSL License

The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.

OpenSSL License
---------------

Copyright (c) 1998-2003 The OpenSSL Project. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgment:
    "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
  4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
  5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
  6. Redistributions of any form whatsoever must retain the following acknowledgment:
    "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).

Original SSLeay License
-----------------------

Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com)
All rights reserved.

This package is an SSL implementation written by Eric Young (eay@cryptsoft.com).
The implementation was written so as to conform with Netscapes SSL.

This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).

Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed.
If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used.
This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgement:
    "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)"
    The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
  4. If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement:
    "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence (including the GNU Public Licence).

SRP License

Copyright (c) 1997-2004 The Stanford SRP Authentication Project All Rights Reserved.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL STANFORD BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

In addition, the following conditions apply:

  1. Any software that incorporates the SRP authentication technology is requested to display the following acknowlegment: "This product uses the 'Secure Remote Password' cryptographic authentication system developed by Tom Wu (tjw@CS.Stanford.EDU)."

  2. Any software that incorporates all or part of the SRP distribution itself must display the following acknowledgment: "This product includes software developed by Tom Wu and Eugene Jhong for the SRP Distribution (http://srp.stanford.edu/)."

  3. Redistributions in source or binary form must retain an intact copy of this copyright notice and list of conditions.

ZLib license

Copyright (C) 1995-2005 Jean-loup Gailly and Mark Adler

This software is provided 'as-is', without any express or implied warranty. In no event will the authors be held liable for any damages arising from the use of this software.

Permission is granted to anyone to use this software for any purpose, including commercial applications, and to alter it and redistribute it freely, subject to the following restrictions:

  1. The origin of this software must not be misrepresented; you must not claim that you wrote the original software. If you use this software in a product, an acknowledgment in the product documentation would be appreciated but is not required.

  2. Altered source versions must be plainly marked as such, and must not be misrepresented as being the original software.

  3. This notice may not be removed or altered from any source distribution.

Jean-loup Gailly | Mark Adler
jloup@gzip.org | madler@alumni.caltech.edu

The data format used by the zlib library is described by RFCs (Request for Comments) 1950 to 1952 in the files http://www.ietf.org/rfc/rfc1950.txt (zlib format), rfc1951.txt (deflate format) and rfc1952.txt (gzip format).